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About e-NEPA 

e-NEPA is the US Environmental Protection Agency’s (USEPA’s) tool for submitting 
Environmental Impact Statement (EIS) documents to appear in USEPA’s Federal Register Notice 
of Availability.  (NOTE: USEPA’s e-NEPA should not be confused with FHWA’s e-NEPA which is a 
collaboration tool between agencies working on NEPA documents.) 

Submittal Process 

After the Environmental Document is approved, the District prepares the document for 
electronic submittal, distributes it to agencies and stakeholders, and provides it to the Office of 
Environmental Management (OEM) for e-NEPA submittal.  OEM uses e-NEPA to submit the 
document to USEPA for the Federal Register. This process is described in the following chapters 
of the  Project Development & Environment (PD&E) Manual: 

 Part 1, Chapter 8, Draft Environmental Impact Statement (DEIS)

 Part 1, Chapter 9, Final Environmental Impact Statement (FEIS)

The electronic submittal has specific requirements, including submittal naming convention, files 
to include and file size limitations.  The following instructions provide additional, more specific 
guidance to help the Districts prepare the documents beyond the procedures outlined in the 
PD&E manual. The instructions are based on USEPA’s EIS filing guidance provided at 
https://www.epa.gov/nepa/environmental-impact-statement-filing-guidance.  

Distribution of EIS Prior to e-NEPA Submittal 

Use of e-NEPA does not replace requirements for distributing the EIS to other agencies and the 
public. If USEPA receives an EIS for official filing and the transmittal of that EIS is not complete, 
USEPA will not publish the Notice of Availability in the Federal Register. Therefore, the 
distribution of the Environmental Document must be complete before the District provides the 
file(s) to OEM for submittal. 

The date by which comments are to be received is published on the cover of the EIS, in 
correspondence about availability, and in the Federal Register. When determining the date by 
which all comments on an EIS are to be received, ensure that the date used is based on the 
date of USEPA’s publication of the Notice of Availability in the Federal Register. USEPA 
publishes the Notices of Availability on Fridays. The e-NEPA submittal deadline is on Mondays 
at 10:00 AM Eastern Time for publication that same week in Friday’s Federal Register.  

This table on the Federal Register site is helpful for identifying effective dates: 
https://www.federalregister.gov/reader-aids/using-federalregister-gov/table-of-effective-
dates-time-periods. 

The District follows the procedures described in the appropriate chapter of the PD&E Manual
to distribute the EIS to agencies and stakeholders.   

https://www.fdot.gov/environment/pubs/pdeman/pdeman1.shtm
https://www.epa.gov/nepa/environmental-impact-statement-filing-guidance
https://www.federalregister.gov/reader-aids/using-federalregister-gov/table-of-effective-dates-time-periods
https://www.federalregister.gov/reader-aids/using-federalregister-gov/table-of-effective-dates-time-periods
https://www.fdot.gov/environment/pubs/pdeman/pdeman1.shtm
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In addition, OEM submits one paper copy and one CD (or thumb drive) to the USEPA Region 4 
via overnight delivery to: 

NEPA Section, Strategic Program Office 
U.S. EPA Region 4 
61 Forsyth Street, SW 

Atlanta, GA 30303 

The name of the current contact person can be found on the USEPA website: 
https://www.epa.gov/nepa/national-environmental-policy-act-epa-region-4. 

Preparing Documents for Electronic Submittal 

File Size Requirements  
 PDF files must be no greater than 50MB.  

 If the document is larger, please divide it into chapters or subchapters, if necessary.  

 Before dividing a file, you can try compressing portions of the document, which can 
reduce file sizes.  

How to Compress PDF Files 

Adobe Acrobat: https://helpx.adobe.com/acrobat/using/optimizing-pdfs-acrobat-
pro.html

Nuance Power PDF: First, use Home > Tools > Reduce and choose Reduce current file
or Reduce multiple files from the dropdown menu. Compile a file list, click OK, then 
choose a target folder and a file name. Choose whether to overwrite existing files. These 
reduction options do not remove content or compress images, but they do remove 
unseen duplicated information. Next, choose Optimize from the Reduce tool dropdown 
menu. This reduces file size further by compressing images (to levels you can set) and 
removing certain types of file content that you can choose. 

Formatting your EIS Document 
 It is recommended to format the filenames with the chapter or subchapter number first, 

followed by its name  
Example: Chapter 1 – Purpose and Need 

 If submitting a single file, please use the full EIS title as the filename.  

 All documents must be searchable. Most PDFs that, other than scanned documents, are 
already searchable. For documents with unsearchable text, please run an optical 
character recognition. (Note, that this may increase the file size and you may need to 
optimize the file again.) 

How to Run Optical Character Recognition  

Adobe Acrobat: http://tv.adobe.com/watch/learn-acrobat-x/recognizing-text-in-
scanned-pdf-documents/

https://www.epa.gov/nepa/national-environmental-policy-act-epa-region-4
https://helpx.adobe.com/acrobat/using/optimizing-pdfs-acrobat-pro.html
https://helpx.adobe.com/acrobat/using/optimizing-pdfs-acrobat-pro.html
http://tv.adobe.com/watch/learn-acrobat-x/recognizing-text-in-scanned-pdf-documents/
http://tv.adobe.com/watch/learn-acrobat-x/recognizing-text-in-scanned-pdf-documents/
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Nuance Power PDF: Click Make PDF Searchable at the Home > Convert tab to allow 
scanned PDF documents to be searchable. Set preferences for the OCR process at File > 
Options > Document > Searchable PDF Document. 

Bookmarking  
All PDF files should have chapters and subchapters bookmarked and the bookmark view 
should be displayed upon opening the file.  

How to Create a Bookmark  

Adobe Acrobat: https://helpx.adobe.com/acrobat/using/page-thumbnails-bookmarks-
pdfs.html#about_bookmarks

Nuance Power PDF: 1) Open the Bookmarks panel on the left. 2) Select text in the PDF 

using the Select Tool from the panel bar. 3) Choose the New Bookmark tool ( ) that 
appears in the context menu. This will add the selected text as a bookmark in the panel. 

If you use Heading styles in a Word version of the document the bookmarks can be 
created automatically: 
o Open document in word 
o Select Nuance PDF tab at the top of the page 
o Select “Creation Settings” 
o Check “Convert Word Headings to Bookmarks” (Use Heading 1, 2, & 3). Select “OK”. 
o Select “Create PDF” 

Nuance will create the PDF with Title Headings as bookmarks. 

How to Set the Bookmark View  

Adobe Acrobat: 1) Choose File > Properties. 2) In the Document Properties dialog box, 
click Initial View tab. 3) Select Bookmarks Panel and Page from the Navigation Tab
dropdown menu and then click OK. 

Nuance Power PDF: 1) Open the Document Properties dialog box from File > Info > 
Description, click the title Properties and choose Advanced Properties from the drop-
down list. 2) Click the Initial View tab. 3) Select Bookmarks Panel and Page from the 
Display dropdown menu and then click OK. 

Metadata 
Metadata is text information attributes to describe the resulting uploaded files.  This 
information is useful to readers, as well as to finding appropriate search results.   

 EPA requires metadata be entered in the Document Properties of the PDF for Title, 
Subject, Author, and Keywords.  
o Use the title of the document for both the Title and Subject fields.  
o Use “Florida Department of Transportation” in the Author field.  

 Please see the link below for guidance on appropriate keywords:  

https://helpx.adobe.com/acrobat/using/page-thumbnails-bookmarks-pdfs.html#about_bookmarks
https://helpx.adobe.com/acrobat/using/page-thumbnails-bookmarks-pdfs.html#about_bookmarks
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https://www.epa.gov/geospatial/epa-metadata-style-guide-keywords-and-epa-
organization-names 

 If you need to make edits to the PDF file after updating the metadata, be sure to re-
check the metadata as the attributes may get over-written.

Verification Checklist 

Document Distribution 
 Project website upload verified 

 EST upload verified on public and secure sites 

 FDOT website upload verified 

 Hardcopy and cd/thumb drive to arrive at USEPA Region 4 before Federal Register 
notice 

 Hardcopies available to public prior to Federal Register notice 

 Newspaper Ad to appear before Federal Register notice 

 Email notifications sent with project website link to: 
o Interested parties and public 
o Elected and appointed officials 
o District ETDM ETAT members, must include: 

1. State Clearinghouse 
2. Cooperating and Participating agencies 

o Tribes 

PDF Checklist 
 Size less than 50 mg 

 Metadata complete 

 Files open in bookmark view 

 Searchable 

 Files names correct 

Cover Page Checklist 
 Standard language and format 

 Lead and cooperating agencies 

 FM Number 

 Federal Project Number, if determine or To Be Determined 

 ETDM Number 

 Project Name 

 Project Description 

 MOU language 

 Signature and date 

 Contact information 

 Comments received by date [based on FR notice of availability] 

https://www.epa.gov/geospatial/epa-metadata-style-guide-keywords-and-epa-organization-names
https://www.epa.gov/geospatial/epa-metadata-style-guide-keywords-and-epa-organization-names
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Example Transmittal Letters 

The following page provide examples of cover letters for hard copy and thumb drive delivery to 
USEPA Region 4 NEPA office. 

Separate Word files of example cover letters are available from OEM. 



Florida Department of Transportation
RON DESANTIS 

GOVERNOR 
605 Suwannee Street 

Tallahassee, FL  32399-0450

KEVIN J. THIBAULT, P.E. 
SECRETARY 

www.fdot.gov

[DATE] 

Ntale Kajumba 
Acting Chief of the NEPA Program Office 
NEPA Section, Strategic Program Office 
U.S. EPA Region 4 
61 Forsyth Street, SW 
Atlanta, GA 30303 

Subject: Draft Environmental Impact Statement 
[PROJECT NAME] 
Financial Management Number: [FM#]  
[COUNTY NAME(S)] County, Florida 

Dear Ms. Kajumba: 

Pursuant to the National Environmental Policy Act of 1969, Florida Department of 
Transportation (FDOT) is transmitting the Draft Environmental Impact Statement (DEIS) 
as approved by FDOT’s Office of Environmental Management. You will find enclosed a 
hardcopy and electronic version of the DEIS. As noted in the DEIS, technical reports 
incorporated by reference are available at the project website: [LINK TO PROJECT 
WEBSITE]. For additional information, please contact [CONTACT NAME] at FDOT 
District [#] via phone at [PHONE NUMBER] or email at [EMAIL]. The review period for 
this document closes 45 Days from posting on the Federal Register through e-NEPA. 

The environmental review, consultation, and other actions required by applicable federal 
environmental laws for this project are being, or have been, carried out by the Florida 
Department of Transportation (FDOT) pursuant to 23 U.S.C. 327 and a Memorandum of 
Understanding dated 12/14/2016 and executed by the Federal Highway Administration 
and FDOT. 

Sincerely, 

[NAME] 
[TITLE] 
Office of Environmental Management 

Enclosures 



Florida Department of Transportation
RON DESANTIS 

GOVERNOR 
605 Suwannee Street 

Tallahassee, FL  32399-0450

KEVIN J. THIBAULT, P.E. 
SECRETARY 

www.fdot.gov

[DATE] 

Ntale Kajumba 
Acting Chief of the NEPA Program Office 
NEPA Section, Strategic Program Office 
U.S. EPA Region 4 
61 Forsyth Street, SW 
Atlanta, GA 30303 

Subject: Final Environmental Impact Statement 
[PROJECT NAME] 
Financial Management Number: [FM#]  
[COUNTY NAME(S)] County, Florida 

Dear Ms. Kajumba: 

Pursuant to the National Environmental Policy Act of 1969, Florida Department of 
Transportation (FDOT) is transmitting the Final Environmental Impact Statement (FEIS) 
as approved by FDOT’s Office of Environmental Management. You will find enclosed a 
hardcopy and electronic version of the FEIS. As noted in the FEIS, technical reports 
incorporated by reference are available at the project website: [LINK TO PROJECT 
WEBSITE]. For additional information, please contact [CONTACT NAME] at FDOT 
District [#] via phone at [PHONE NUMBER] or email at [EMAIL]. The review period for 
this document closes 30 Days from posting on the Federal Register through e-NEPA. 

The environmental review, consultation, and other actions required by applicable federal 
environmental laws for this project are being, or have been, carried out by the Florida 
Department of Transportation (FDOT) pursuant to 23 U.S.C. 327 and a Memorandum of 
Understanding dated 12/14/2016 and executed by the Federal Highway Administration 
and FDOT. 

Sincerely, 

[NAME] 
[TITLE] 
Office of Environmental Management 

Enclosures 



Florida Department of Transportation
RON DESANTIS 

GOVERNOR 
605 Suwannee Street 

Tallahassee, FL  32399-0450

KEVIN J. THIBAULT, P.E. 
SECRETARY 

www.fdot.gov

[DATE] 

Ntale Kajumba 
Acting Chief of the NEPA Program Office 
NEPA Section, Strategic Program Office 
U.S. EPA Region 4 
61 Forsyth Street, SW 
Atlanta, GA 30303 

Subject: Final Environmental Impact Statement/Record of Decision 
[PROJECT NAME] 
Financial Management Number: [FM#]  
[COUNTY NAME(S)] County, Florida 

Dear Ms. Kajumba: 

Pursuant to the National Environmental Policy Act of 1969, Florida Department of 
Transportation (FDOT) is transmitting the Final Environmental Impact Statement/Record 
of Decision (FEIS/ROD) as approved by FDOT’s Office of Environmental Management. 
You will find enclosed a hardcopy and electronic version of the FEIS/ROD. As noted in 
the FEIS/ROD, technical reports incorporated by reference are available at the project 
website: [LINK TO PROJECT WEBSITE]. For additional information, please contact 
[CONTACT NAME] at FDOT District [#] via phone at [PHONE NUMBER] or email at 
[EMAIL]. Per 23 U.S.C. § 139, a single FEIS and ROD has been issued. Therefore, the 
30-day wait/review period under NEPA does not apply to this action. 

The environmental review, consultation, and other actions required by applicable federal 
environmental laws for this project are being, or have been, carried out by the Florida 
Department of Transportation (FDOT) pursuant to 23 U.S.C. 327 and a Memorandum of 
Understanding dated 12/14/2016 and executed by the Federal Highway Administration 
and FDOT. 

Sincerely, 

[NAME] 
[TITLE] 
Office of Environmental Management 

Enclosures 


	About e-NEPA
	Submittal Process
	Distribution of EIS Prior to e-NEPA Submittal
	Preparing Documents for Electronic Submittal
	File Size Requirements 
	How to Compress PDF Files

	Formatting your EIS Document
	How to Run Optical Character Recognition 

	Bookmarking 
	How to Create a Bookmark 
	How to Set the Bookmark View 

	Metadata

	Verification Checklist
	Document Distribution
	PDF Checklist
	Cover Page Checklist

	Example Transmittal Letters

