1 2 SHEET NAVIGATOR

OBJECTIVE

In this chapter the following topics will be covered:
e Overview of Sheet Navigator
*  Create an Index
*  Auto Numbering and Renumbering

e Edit Multiple Sheets

INTRODUCTION

Sheet Navigator is an application developed by Florida Department of Transportation (FDOT) to fill out the sheet
information, retrieve sheet information from previously created sheets, index all sheets in a component or project, and
update sheet information on all sheets. When Sheet Navigator starts interactively in MicroStation, scans the active file
for sheets, retrieves any sheet data that it finds and stores the data in GEOPAK adhoc tags on points at the corners of
each sheet. This sheet information is later used to create the index of the project and to automate plotting of sheets for
delivery of the contract plan set.
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Sheet Navigator has the ability to Auto Number sheets, number/re-number single or multiple sheets, create the Index
of Sheets for the Key Sheet and create the *.pset for printing with Print Organizer. Sheet Navigator can also tag a
sheet as Obsolete so sheets are not selected and indexed. This allows the designer to create exhibits or temporary
sheets in the project without the worry of electronic delivery including them in the plans package. Sheet Navigator
can also perform multiple sheet edits at one time such as adding the Road Number or the Digital Signature Note.

Sheet Navigator creates an index named Sheetinfo.xml located in either the root project folder or in the component
folder depending on how the designer created the index. This index is crucial to Sheet Navigator functioning properly
when working in the Auto Numbering, Renumbering or Multi Sheet Edit mode.

Sheet Navigator is used to:
*  Number Sheets
*  Label Sheet Title Blocks
e Auto Number Sheets
*  Renumber Sheets

*  Apply Revision Text

SHEET NAVIGATOR DIALOG

Sheet Navigator can be accessed through the FDOT Menu under Actions > Sheet Navigator (Label Sheets) <OR>
from the Sheet Navigator Button on the end of the FDOT Menu OR from the Task Menu FDOT Plans Development
> Roadway Plans.
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The Sheet Navigator application consists of two tabs: Navigator and Sheet Edit. The application defaults to the
Sheet Edit tab when the dialog displays.

SHEET EDIT TAB

The Sheet Edit tab is used for populating the standard title block information.
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NAVIGATOR TAB

The Navigator tab displays the list of sheets contained in an index file (SheetInfo.xml). Prior to using any of the
multi-sheet edit functions available on the Navigator tab, the Project Index file (SheetInfo.xml) must be created
by Sheet Navigator. It is automatically created in the root of the project folder. The XML file contains all of the
information from the adhoc attribute tags. To create the XML file select File > New from the Sheet Navigator
main menu. An index file can be created for the entire project or a specific component.

[ Sheet Navigator - Component Index *
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* All Sheets ™ ~| Count
Sheets
Print Ord Sheet Rev| Sheet Description Print Style Signed Format Filename ~
» 02.001 keys S-0001 00 KEY SHEET FDOT POF Standard DGN.VE  /signing/keyssp01.dgn
02.003.cess S-0002 00 SUMMARY OF PAY ITEMS FDOT PDF Standard DGN.VB  /signing/cesssp01.dgn
02.004 tabg  undefined oo DGN.VE  /=igning/tabgsp01.dgn
02.005.gnnt  S-0003 00 GENERAL NOTES FDOT PDF Standard DGN.VB  /signing/gnntsp01.dgn
02.006.plans S-D005 00 PLAN SHEET FDOT POF Standard DGN.V8  /signing/plansp01.dgn
02.006.plans S-0006 00 PLAN SHEET FDOT PDF Standard DGMN.VE  /signing/plansp02.dgn
02.006.plans  S-0007 00 PLAN SHEET FDOT POF Standard DGN.VE  /signing/plansp03.dgn
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SHEET NAVIGATOR - PROJECT INDEX

Sheet Navigator does not load or create a project index by default. A project index file must be created for
certain operations such as renumbering, revisions, and multi-sheet editing.
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(C) Component Only the current component folder will be indexed. Index saved to component folder.

Component Folder |signing

Index Settings
(®) Process new or modified files anly
() Rebuild existing index

Build Index Cancel

An existing project index file (SheetInfo.xml) can be opened by selecting File > Open from the Sheet
Navigator main menu. The default location for the project index file is the root project folder.

Design files containing the sheets are opened by double-clicking on a particular sheet in the list.

Note For more information on Sheet Navigator, see the FDOT Help files.

Exercise 12.1 Create Component Index
In this exercise a new Component Index will be created for the Signing & Pavement Marking Plan sheets.
1. Open DSGNSPOI.dgn.
Note This exercise can be completed from any design file.

2. From FDOT Menu, select Actions > Sheet Navigator (Label Sheets).
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In Sheet Navigator, select the Navigator tab.
In the Navigator tab, select File > New.
[= Build Index >

Index Type

) Project  ALL component folders will be indexed. Index saved to root project folder.
Root Project Path  |C:\e'\projects'22043555201\

(@) Component Only the current component folder will be indexed. Index saved to component folder.,
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a. Select the Component option.

b. Click the Build Index button. (This creates sheetinfo.xml in the Signing folder. All other
discipline folders are ignored.)



5. MicroStation will close and the CADmanage (CM.Batch) process will run.

8 CM.Batch.01.12.05 - O X
CADmanage
CDI'II'I’BBtII'Ig CAD Maragement Resowces, Inc.

www.cadmanage.com

| t0r | ooooot
Logging
Creating temporary design file. ..
(ok) Created: C:\Users'rd364db " AppDatatLocalMCadManage CM.Batch  Temp*2016.10.15.133358 .52°CM Batch tem...
Opening temparary desian file...
Cancel Total Time:  00:00:01

Errors: 0

6. When the process is finished, MicroStation re-opens and an index of sheets appears in Sheets list box.
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** All Sheets ** v Comt[s |

Print Ord - |Sheet | F{ev| Sheet Description | Print Style |Signed | Format | Filena
» 02,001 keys  S-0001 00 KEY SHEET FDOT POF Standard DGN.VE  /signin
02.003.cess S-0002 00 SUMMARY OF PAY ITEMS FDOT PDF Standard DGN.VE  /signin
02,004 tsbg  S-0004 00 TABULATION OF QUANTITIES FDOT POF Standard DGN.VE  /signin
02.005.gnnt  S-D003 00 GEMERAL NOTES FDOT PDF Standard DGN.VE  /signin
02.006.plans 0O0B 00 PLAN SHEET FOOT PDF Standard DGN.VE  /signin
02006 plans Q006 00 PLAN SHEET FOOT POF Standard DGN.MB  Isignin
02.006. plans 0007 00 PLAN SHEET FOOT PDF Standard DGMN.VE  /signin
02006 plans Q002 00 PLAN SHEET FOOT POF Standard DGN.MB  Isignin
02.007.gswhk undefined 00 DGNVE  isignin
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Exercise 12.2 Renumbering of Sheets

After the index process is complete, the Navigator tab will be populated with a list of sheets found in the signing
folder. Up to this point, there have been some sheets already have information filled in using Sheet Navigator or
other tools. However, there are a number of sheets that have missing information and are not numbered or
numbered incorrectly. Sheet Navigator can be used to fill out missing information, tag the sheets with the standard
Digital Signature Note and number each individual sheet in a batch process. The following steps will cover the
basics of this process.

1. From Sheet Navigator menu, select Renumbering/Multi-Edit > Start process.

2. Click OK on the Warning dialog.

[= Warning... .

WARNING: Any changes made to sheet information after the index file was created
! . (10/10/2018 10:27:03 AM) may be lost when renumbering.

If you aren't positive that the current index file is up to date,
then generate and open a new index file prior to starting the renumbering process.

Cancel

3. Select Renumbering/Multi-Edit > Auto Numbering > Auto Numbering Mode.

Note You could also use the check box at the bottom of the dialog to activate this option.

| Ed = | || - | B ES Sheet Order || Auto Number

|Start the renumbering process

4. Click Auto Number.

5. Click OK on the Auto Number Sheets dialog.

= Auto Number Sheets bl

Automatically assign sheet numbers to all sheets which do not
already have sheet numbers. Sheet numbers are assigned based
on the sorting order shown in the column "Sheet Set Ordering”.
Sheet prefices are detemined by filename.

Corcel




Note Notice in the figure below that the undefined sheet now has a number assigned, however, all the
information shown is not correct. Corrections will need to be done using other tools available in Sheet
Navigator.
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Sheet Set Ordering | Print Ord . | Shest | Rev| Shest Description | Print Style | Signed | Format | Filename

¥ |02.001 keyssp01 dn 001 02.00Tkeys S-0001 00 KEY SHEET FOOT POF Swandard DGNVE  Isigningkeyssp0l.dan
02.003.cesssp01.dgn.001 02003.cess S-0002 00 SUMMARY OF PAY ITEMS FDOT POF Standard DGN.V8  /signingicessspl1.dgn
02002 tabgsp01 dan. 001 02.0044bg  S-0004 00 TABULATION OF QUANTITIES FDOT POF Standard DGNVE  Isigning'tabaspli.dgn
02.005.gnntsp01.dgn. 001 02.005.gnnt  S-0003 00 GENERAL NOTES FDOT POF Standard DGN.V8  /signing/gnntsp01.dgn
02,006 plansp01 dgn. 001 02.006.plans 0005 00 PLAN SHEET FDOT POF Standard DGNVE Isining/plansp01.dan
02.006.plansp02.dgn. 001 02.006.plans 0006 00 PLAN SHEET FDOT POF Standard DGN.V8  /signing/plansp02.dgn
02 006 plansp02 dgn. 001 02.006.plans 0007 00 PLAN SHEET FDOT POF Standard DGNVE  Isigning/planspl3.dgn
02.006.plansp04.dgn. 001 02.006.plans 0002 00 PLAN SHEET FDOT POF Standard DGN.V8  /signing/plansp04.dgn
02 007 gswhsp01 dgn.001 02.007.gswk 50008 00 DGNVE  Isigninglaswksp01 dan
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6. Click in the grey column before the Sheet Set Ordering column and drag across the sheets that do not have
the correct prefix.

X Sheet Mavigator - Component Index s

File Edit Renumbering / Multi-Edit Revisions Settings Help

[~ &1l Sheets = | ot [o

Sheet Set Ordering | PrintOrd | Sheet | Rev| Sheet Description | Print Style | Signed  |Format | Filename

02.001 keyssp01.dgn.001 02.001 keys  5-0001 00 KEY SHEET FDOT FDF Standard DGN.MVE  /signingkeyssp01.dgn
| |02.003.cessspD1.dgn.001 02003cess S-0002 00 SUMMARY OF PAYITEMS  FDOT PDF Standerd DGNVB  Isigninglcesssp0T.dgn

02.004.tabgsp01.dgn.001 02.004.tabg  S-0004 00 TABULATION OF QUANTITIES FDOT PDF Standard DGN.MVE  /signing/tabgsp01.dgn

02.005.gnntsp01.dgn.001 . 00 GENERAL NOTES FOOT PDF Standard DGN.M2  /signing/gnntsp01.dgn
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7. Click the Modify Sheet Prefix button E at the bottom of the Sheet Navigator dialog.

[ Modify Sheet Prefixes ot

All selected sheets will have any existing sheet number prefic
changed to the prefic specified below.

Mew Sheet Number Prefix:

a. Set New Sheet Number Prefix to S-.



b. Click OK. (Notice the sheet prefixes have now been assigned.)

P %
File Edit Renumbering / Multi-Edit Revisions Settings Help

Mavigator ~ Sheet Edit

* All Sheets = v| Com:[s |

Shees
Sheet Set Ordering Print Order | Sheet Rev | Sheet Description Print Style Signed Format Filename
02.001 keyssp01.dgn.001 02,001 keys 50001 00 KEY SHEET FDOT PDF Standard DGN.VB  /signing/keyssp01.dgn
02.003.cesssp01.dgn.001 02.003.cess 5-0002 00 SUMMARY OF PAY ITEMS FDOT PDF Standard DGN.VB  /signing/cesssp01.dgn
02.005.gnntsp01.dgn.001 02.005.gnnt  5-0003 00 GENERAL NOTES FDOT POF Stendard DGN.VB  /signing/gnntsp01.dgn
02.004.tabasp01.dgn. 001 02.004.tabg 50004 00 TABULATION OF QUANTITIES FDOT PDF Stendard DGN.VB  /signing/tabgsp01.dgn
» 02.006.plansp01.dgn.001 02.006 plansp S-0005 00  PLAN SHEET FDOT POF Standard DGMN.VB  /zigning/planspll.dgn
02.006.plansp02.dgn 001 02.006.plans S-0006 00 PLAN SHEET FDOT PDF Stendard DGN.VB  /signing/planspl2.dgn
02.006.plansp03.dgn. 001 02,008 plans S-0007 00 PLAN SHEET FDOT PDF Stendard DGMN.VE  /signing/plansp03.dgn
02.006.plansp04.dgn.001 02.006.plans 5-0008 00 PLAN SHEET FDOT PDF Stendard DGN.VB  /signing/plansp04.dgn
02.007.gswksp(1.dgn.001 02.007.gswk S-0009 00 DGMN.VB  /signing/gswksp01.dgn
< >

‘ ] B ‘ S ‘ B EE Sheet Order | Auto Number

RENUM

8. Click Renumbering/Multi-Edit > Finish and Apply Changes.

[= Finish and Apply Renumbering X

Renumbering

This process will apply renumbenng/multi-edit changes to component
SIGHING.

Update Sheet Number References

(®) Yes Update all shest number references

Madify all design files that contain references to sheets whose numbers
will be modified as a result of the renumbering process.

Far example: All text "See Sheet 57 will be updated to "See Sheet &7
when sheet number 5 is being renumbered to become sheet number 6.

)Mo Do not update sheet number references

Apply Renumbering Cancel

a. Toggle On Yes to Update all sheet number references.

b. Click Apply Renumbering to apply changes. This will open the batch process again to update
the MicroStation files.

9. Double click on Sheet S-0003, this will open plansp01.dgn and set Sheet Navigator to the Sheet Edit
tab. Notice the sheet number has been updated.



Exercise 12.3 Use Multi-Edit to Add/Modify Sheet Information

Some of the sheets in the index are missing additional sheet information such as the Road Number, FPI 1, Print Style
or Sheet Description. In this exercise the missing information will be added to multiple sheets

1. Continuing in the DSGNSPO0I.dgn.

2. Select the Navigator tab on the Sheet Navigator dialog. Extend the dialog out to view all of the available
columns.

[ Sheet Navigater - Component Index x
File Edit Renumbering/ Multi-Edit Revisions Settings Help

Navigator Shest Edit

** All Sheets ™ ~|  Count

Sheels
Print Ord Shest Rev| Sheet Description Print Style Signed Format Filename Model Road No. FPI1 County 1 Compenent

» 02001 keys  S-0001 00 KEY SHEET FDOT PDF Standard  DGN.VE  /signing/keyssp0l.don DEFAULT &1 220435-5-52-01 WAKULLA Signing and Pavement Markin
02.003.cess S-0002 00 SUMMARY OF PAY ITEMS FDOT PDF Standard DGNVE  /signing/cesssp01.dan DEFAULT SR&1 220435-5-52-01 WAKULLA Signing and Pavement Markin
02.0044abq  S-0004 00 TABULATION OF QUANTITIES FDOT FDF Standard DGNVE  /signing/tabgsp01.dgn DEFAULT SRE1 220485-5-52-01 WAKULLA Signing and Pavement Markin
02.005.gnnt  5-0003 00 GENERAL NOTES FDOT PDF Standard DGNVE  /signing/gnntsp01.dgn DEFAULT SR61 220485-5-52-01 WWAKULLA Signing and Pavement Markin
02.006.plans 5-0005 00 PLAN SHEET FDOT PDF Standard DGNVE  /signing/plansp01.dgn DEFAULT 220435-5-52-01 WAKULLA Signing and Pavement Markin
02.008.plans 5-0006 00 PLAM SHEET FDOT PDF Standard DGNVE  /signing/plansp02.dgn DEFAULT 220435-5-52-01 AKULLA Signing and Pavement Markin
02.008.plans S-0007 00 PLAN SHEET FDOT PDF Standard DGNV8  /signing/plansp03.dgn DEFAULT 220435-5-52-01 WAKULLA Signing and Pavement Markin
02.006.plans S-0008 00 PLAN SHEET FDOT PDF Standard DGNV8  /signing/plansp04.dgn DEFAULT 220485-5-52-01 WAKULLA Signing and Pavement Markin
02.007 gswk S-0003 00 DGNVE Isigning/gswksp0ldgn  DEFAULT . Signing and Pavement Markin

End renumbering and cancel changes

3. Select Renumbering/Multi-Edit > Start process.
4. Click OK on the Warning dialog.
5. Click the Sheet S-0005 and drag down across the rows to sheet S-0009.

Hint  You must click and drag over the far left box next to the Sheet number where the
black arrow is shown. You can also use the Ctrl and Shift keys to select files.

6. Select Renumbering/Multi-Edit > Edit Sheet(s). (This opens Renumbering — Edit Sheets dialog.)

[ Renumbering - Edit Sheets - (3) Selected e
Fields To Update Sheet Number Financial Project [0 1 County 1 Revision
Shest Number
Road Number Rozd Number Financial Project ID2  County 2 Frint Style
Financial Project D 1 SR &1
Financial Project 1D 2
County 1 Sheet Dezcription Digital Signature Note
County 2
Standard ~

Sheet Dezcription

Project Description
Revision Level

Plat Status

Obsolete Status

Print Style

%

[] Engineering Record

Add Engineering Record Cell
Project Description

AOOOOO00O000EC

Apply Cancel

7.  Check On Road Number. (This activates the Road Number field in the dialog.)
a. Key-in SR 61 in the Road Number field.
b. Check On Digital Signature Note. This activates the Digital Signature Note drop down list.
c. Select Standard from the Digital Signature Note list.

d. Click Apply.



8.

9.

10.

11.

12.

13.

14.

15.

16.

17.

18.

Click OK on the Warning dialog.

[= Warning! b4
This will modify the specified datafield values for the selected (5) sheets,

b
~ Select 'OK' to apply these changes.

o | (o]

Select Sheet S-0009 and click on the Edit the selected sheets icon located at the bottom of the dialog.

[@: | s |

| | Edit the selected sheets |

Fill out the Renumbering — Edit Sheet dialog with the missing information.

[>< Renumbering - Edit Sheet X
Sheet Number inancial Project D 1 County 1 Revision
EE] \ 22049555201 WAKULLA | | [0~ Allow Plot  [] Obsolete
Road Mumber Financial Project [D 2 County 2 rint Style
|SRe1 | | | ~| \ [FooT POF v
heet Description ‘\ Digital Signature Note
GUIDE SIGN WORKSHEET Standard w
-
Add Engineering Record Cell
Project Description w
LApply Cancel
Click Apply.

Select the GENERAL NOTES sheet.

) (]
Click on the Decrement the sheet number of selected sheets button to change the sheet number
from S-0003 to S-0004.

Select the TABULATION OF QUANTITIES sheet.

Click on the Increment the sheet number of selected sheets button to change the sheet number
from S-0004 to S-0003.

Click Renumbering/Multi-Edit > Finish and Apply Changes.
Toggle On Yes to Update all sheet number references.

Click Apply Renumbering on the Finish and Apply Renumbering dialog to apply changes. This will
open the MicroStation files and add the sheet numbers to the sheets.



