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3 SHEET LAYOUT AND CLIPPING 

OBJECTIVE 

The objective of this chapter is to teach the designer how to layout and clip sheets.   

INTRODUCTION 

Sheet clipping is, simply, a method to get the information that is in the design file onto a plan sheet. The CADD office 

recommends using GEOPAK’s Plan/Profile Sheet Composition tool to automate the sheet clipping process. 

THE SHEET LAYOUT TOOL 

The Plan Profile Sheet Composition tool can be accessed from the MicroStation menu, select GEOPAK > 

Road > Plans Preparation > Plan/Profile Sheet Composition or from the Road tools palette click the 

Plan/Profile Sheet Composition button. 
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Once activated the Plan Sheet Layout dialog opens as shown below. 

 

The Plan Sheet Layout tool uses an attached library that controls what sheet types are available. The Plan Sheet 

Library or .psl file is located in the FDOTSS4\GEOPAK\dat_files server folder.  

FDOT delivers a group of these files, ready to use, that cover the most common of the sheet configurations used. 

By default, the rdplan.psl library is attached. The currently attached file is shown in the header of the dialog. 
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SHEET LIBRARY 

The sheet library is accessed from the Plan Sheet Layout dialog menu File > Sheet Library > Edit. The 

Sheet Layout dialog displays as shown below. 

 

The most important parameters in Sheet Layout: Sheet Library dialog are the following:  

o Cell Library – Make sure the correct cell library is attached. 

o Sheet Cell – This is the name of the cell representing the border. 

o Sheet Cell Placement – Select how the Sheet Cell, Border, is to be placed. Either Place the sheet cell 

in each file or place it once in a border reference file.  

SHEET LAYOUT SETTINGS 

The Sheet Layout Settings dialog can be accessed from the settings pull down on the Plan Sheet Layout 

dialog. This dialog instructs the sheet clipping to cut sheets a certain way. For example: is the clipping to go 

from Left to Right, is there a lot of elevation relief on the project, if so then set the stair stepping ON, and 

how is the sheet view attributes set up, use the current design file or a Motif file. 

 

A Motif file is nothing more than a MicroStation design file with reference files attached and level 

symbology set up the way the plan sheets are to look when clipped (a settings file). FDOT has established a 

standard design file name MTPLSP01.dgn. Once the Motif file is created, attach the appropriate reference 

files and turn on or off the levels to make the file look the way the plan sheets are to look for the project. This 

is, also, where the designer can set up any level symbology that is required. 

Note This should not be confused with Live Nesting. 
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SHEET COMPOSITION 

Sheet Composition controls how the limits of the sheets are handled. 

 

The options are:  

o By Begin Station/Overlap 

o By Station Range: Inside Out  

o By Station Range: Outside In 

o By Station Range: Radial  

The Station Range is a factor of the Clipping Scale. Look in the Plans Preparation Manual (PPM), Volume 

2, Chapter 10, for the values to be used in the Station Range. These values are filled in based on the scale 

entered, but may need to be adjusted to fix areas in sharp curves where portions of the design files are missed.  

Note These four options are covered in detail in the GEOPAK Help files. In this training course, the class 

will use the option By Station Range: Radial. 
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BY STATION RANGE RADIAL  

With this option the Horizontal distance is used to trim the Station Range. The Maximum Drawing Area, 

Horizontal and Station Range are inter-related. The resultant clipping shapes are not rectangular; instead, the 

Vertical edges are oriented perpendicular to the alignment, which results in rectangular shapes along tangent 

sections and more of a trapezoidal shape along curved sections. Adjusting the Station Range will alleviate 

the pie shaped wedges along curves. 

 

o The critical value in this option is the Station Range. This should be set based on the standards 

delivered in the PPM. For example, for 100 scale sheets the Station Range should be set to 1400. This 

is the maximum value and may be decreased to handle alignments with unique conditions like sharp 

curves or intersections. 

o Horizontal is used for the clipping limits at the ends of the sheet. If you adjust the Horizontal distance 

the Station Range will dynamically change by the Horizontal distance times 2. 

o Vertical sets an additional clip limit from the defined sheet width. In the figure above, the red dashed 

rectangle represents the Maximum Drawing Area. Entering a value other than zero will reduce the clip 

limit by this amount.  
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SHEET LAYOUT 

The Sheet Layout dialog is used to define the Ports, clipped areas on a sheet, and the station range to layout 

the clip borders. 

  

o Job – This is the GPK. If Project Manager is used, this will be filled in automatically. If Project 
Manager is not used the job will have to be selected using the magnifying glass icon. 

o Multiple Sheets – Used for clipping more than one sheet. 

o Single Sheet – Used for clipping only one sheet. 

Note This option is often used for Signalization Plans where only the intersections are shown on the plan 

sheets.  The scale should not be smaller than 1” = 50’. 

o Port – In a Plan/Profile scenario Port 1 is the Plan view and Port 2 is the Profile. For Plans that are 

Double Stacked with two plan views, both Port 1 and 2 are Plan. 

o Double Clicking on one of the Plan ports opens the Plan Port Data dialog as seen below. This is 

where modifications are made to set up the Layout Settings dialog. 

 

o Type – This is either the Plan or Profile area. In a scenario like Traffic Plans there will only be a Plan 

port. 

o Dependency – This instructs the Port to either be dependent on an Alignment or another port. 

o Alignment – This is a GEOPAK chain that the sheets are clipped along. 

o Offset – This allows the designer to set the clip borders at an offset from the Alignment. 

o Motif File – This shows whether a separate motif file is used and if so what the name is. 

o Begin and End Station – This defines where the first sheet starts and the last sheet ends. Either key-

in the values or use the Select icons to dynamically select the stations. It is highly recommended to 

select an even station or snap to an even tick mark for the begin station so that the sheets will all fall 

on even stations. 

o Extend – To start the first sheet at a defined distance prior to the Begin Station. This is good for 

leaving space for General Notes or additional design before the Begin Station.  The same applies for 

the End Station. 

o Layout Sheets – This button will show the number of sheets needed based on the Begin and End 

Stations. Clicking this button will draw the clip borders into the active design file. 
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SHEET NUMBER MANAGER 

Sheet Number Manager provides a method for modifying sheet and sequence numbers on the clip borders. 

The main window contains a list of the sheet borders contained in the file. In the case of dual clip borders for 

a single sheet, i.e. Plan/Profile sheets, the borders are grouped together and only listed once in this window. 

Select a line in the window, click the up and down arrow buttons to move the Sheet in the sequence order. 

The next two buttons allow for the manual editing of sequence and sheet numbers. The ID button is used to 

graphically select a sheet to modify. Select the Highlight Clipping Shape check box or Window Center 

Clipping Shape if applicable.  

Keep in mind that this is the MicroStation design file name for the sheet not the actual sheet number that is 

placed in the title block. Knowing this, you should always run Sheet Number Manager and add a Prefix of 

‘0’ to the sheets so when the sheets are clipped the file names will be, as an example: Plansp01.dgn not 

Plansp1.dgn. This will make organizing and managing the files in explorer much easier. 

  

Note The Sheet Number can be modified to match the sheet number in the plans for easy reference when 

locating a sheet within a file to open. 

MODIFY SHEETS  

This allows the clip sheet borders to be adjusted prior to actually clipping the sheets. The Sheet Modify 

command opens Plan Sheet Layout: Modify, which operates in two modes, Slide Sheets or Modify Drawing 

Area, represented by the two buttons in the upper left corner. The following figure shows the Slide Sheets 

mode.  
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Slide Sheets is used to move the clip borders along the alignment. Type a specific station in the box and select 

the Left Station, Center Station, or Right Station to apply the new station. Left Station, Center Station, or 

Right Station refers to the portion of the clip border that is located at that station.  

Another option is to change the Sheet Chord Offset of the border to allow the movement of the sheet parallel 

to the alignment in either direction for a given distance. Additional Rotation can also be applied. This angle 

is measured from the left station and is in reference to the alignment.  

Perform any of these three actions dynamically with the Dynamic buttons to the right of the respective 

function.  

Modify Drawing Area changes the composition of the borders. Type the appropriate dimensions in the 

Drawing Shown, Horizontal, and Vertical boxes, and then select Left Station, Center Station, or Right Station 

from the Hold To list.  

 

In either mode, select which sheet is being modified from the Shape list, or click the Identify button to do so 

graphically. Select the Slide Preceding Sheets check box and/or the Slide Following Sheets check box to 

indicate if the sheets preceding and following the modified sheet are to slide to compensate for the changes 

made to the current sheet border. To make any changes effective, click the Apply button. 
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CLIP SHEETS 

This option within the tool clips the plan sheets based on all of the previous settings. 

  

o The Output File section allows the designer to specify where sheet files are created and what to name 

them.  

o Directory – Select the path where the new sheet files are to be placed.  

o Sheet Name Prefix – Type the name of the sheet file. Type only the first part of the file name; the 

software supplies a numerical suffix that corresponds with the sheet number assigned to the clip 

border(s). For example, if PLANSP is entered as the prefix, as the sheets are clipped the files are 

named PLANSP01.DGN, PLANSP02.DGN, PLANSP03.DGN, etc.  

o Rotate Reference or Rotate View – Rotate Reference rotates the reference files to be attached to the 

orientation of the plan sheet border and should be used when stacking more than one sheet per file. 

Rotate View rotates the plan sheet border to the orientation of the clip borders and is generally used 

when only one sheet per file is used.  

o Sheets per File – Type the number of sheets to be created in each design file. 

o Sheet Range Begin and End - Select the range of sheets to be created from the clip borders. 

o Labels and Annotations allows the designer to enter a Sheet Title and Project Number, as well as 

Match Line text when applicable. This information cannot be entered and will be grayed out if the 

annotation information is not set up in the Sheet Library.  

Note Typically, this section is not used to label the sheets.  Sheet Navigator is recommended to fill in this 

information on the sheets. 

o Process Sheets – This button starts the sheet clipping process. 
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SHEET LIBRARY ITEMS 

There are some settings in the sheet library that may need to be adjusted to make the plan sheets look correct. 

For example, if after the sheets are clipped and the offset for the left edge of the border to the clip limit is too 

small this can be adjusted in the library and the sheets re-cut. 

The figure below shows the Offset from Cell Origin as 0.200. This value is based on master units (survey 

feet) measured on the plan sheet cell at a scale of 1.  When the sheets are clipped, the space from the left edge 

of the border to where the clip sheet starts may be too small. 

 

Note The defaults set up in the rdplan.psl are based on horizontal and vertical offsets being set to 0 on the 

Plan Sheet Layout: Sheet Composition dialog.  If these settings are modified, it will result in the clipped 

area being off center on the sheet.  To correct this, the Offset from Cell Origin will need to adjusted in 

the Sheet Library. 

The image below shows the panel with the Offset from cell origin set at 0.200. Changing this value to 0.800 

will shift the clip area over to a much better looking condition. 
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The figure below shows the results after changing the Offset from Cell Origin. 
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Exercise 3.1 Sheet Clipping 

� Sheet Clipping (Part 1) – Border Setup 

In this exercise, the student will create the Clip Border file and Plan Sheet Border. 

� Open Border Sheet design file 

1. Open the Border Sheet, Bdplsp01.dgn created in chapter 1. 

2. Set the Plot Scale to 1.00. No need to place a sheet border at this time, the sheet clipping process will 

place the border sheet cell. 

� Set up Motif design file 

1. From the FDOT Menu, select Actions > Create Files to load the Create File/Project application. 

2. Using what you have learned in this course guide create the Motif File for Plan Sheets file. Create the 

file in the Signing folder using the Signing & Pavement Marking Files Group. Refer to chapter 1 in 

this training guide for assistance if needed 

3. Reference in the Algnrd01.dgn (Algnrd_50 model), and Dsgnrd01.dgn (Default model) from the 

Roadway folder. Reference in the DSGNSP01.dgn file from the working directory, Signing.   

4. Turn off any levels that should not be shown on the plan sheets. 

5. Fit View and Save Settings. 

� Set up Clip Border design file 

1. From the FDOT Menu, select Actions > Create Files to load the Create File/Project application. 

1. Using what you have learned in this course guide create the Clip Borders file. Create the file in the 

Signing folder using the Signing & Pavement Marking Files Group. Refer to chapter 1 in this training 

guide for assistance if needed. 

2. Open the new file Clipsp01.dgn.  Plot Scale in this file is not critical because it is only for laying out 

clip borders, no text or line work goes in this file; however, you may set it. 

3. Reference in the MTPLSP01.dgn with Live Nesting set to Depth of 1 and the Display Overrides option 

to Never. 

4. Fit View and Save Settings. 
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� Start Plan Sheet Layout Tool 

1. Continuing in Clipsp01.dgn, select Plan/Profile Sheet Composition from the GEOPAK Road tools 

palette or from the GEOPAK > Road > Plans Preparation > Plan/Profile Sheet Composition pull down. 

2. In Plan Sheet Layout, select the Sheet Type:  PlanSingle. This is the drop down menu on the right 

hand side of the dialog. 

3. Set the Scale to 50.00. This is next to the sheet type. 

 

 

� Sheet Clipping (Part 2) - Sheet Settings 

1. In Plan Sheet Layout select File > Sheet Library > Edit. This opens Sheet Library. 

 

2. Select Library > Save As to save the psl file to the project Symb directory. 
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3. In the Sheet Cell Placement portion of the dialog, select Place Sheet Cell Once in a Reference File. 

Use the magnifying glass icon to browse to the border sheet created earlier. 

 

4. Close Sheet Library by clicking on the X in the upper right hand corner. 

5. Click Yes to save the changes to the Sheet Library. 

6. In Plan Sheet Layout, select Settings > Sheet Layout. This opens Sheet Layout Settings. 

 

7. Set Sheet Layout Progression to Left to Right (Standard). 

8. Set Profile Stair Stepping to Off. 

9. Set Sheet View Attributes to Use Current Design File. 

10. Uncheck the Save Full Path toggle. 

11. Click OK. 
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� Sheet Clipping (Part 3) – Sheet Layout 

� Sheet Composition 

1. Open Sheet Composition . This can also be loaded from the Tools menu. 

2. Set the Method to By Station Range: Radial. 

3. Set the Station Range to 700.00.  This will automatically set the Horizontal clipping to 25.00. 

 

Note Close Sheet Composition. 

� Layout Sheets 

1. Click the Sheets Layout icon  or select from the Tools menu. 

 

2. The Job Number should be set to 61. If not, you will have to browse and select the 61 gpk file. 

3. Set the Method to Multiple Sheets. The options are Single or Multiple. 
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4. Double click on Port 1. This opens Plan Port Data. 

 

5. Set the Chain to CLCON. 

6. Set the Offset to 0.00. 

7. Click OK. 

8. Click the Layout 4 Sheets button. This will draw the clip shapes into the design file. 

9. Close Layout Settings. 

� Sheet Clipping (Part 4) - Sheet Number Manager 

1. Click the Sheet Number Manager button . This opens Sheet Number Manager. 

 

2. Select the sheets by clicking and dragging across them. 

3. On the right hand side of the dialog, click the Edit Sheet Number button   . This opens Edit Sheet 

Number. 

 

4. Toggle ON Add Prefix. 

5. Enter a 0 for the Prefix. 
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6. Click OK. This will change the Sheet Number to 01. 

 

7. At the bottom of the Sheet Number Manager dialog, toggle ON Window Center Clipping Shape.  

8. Select Sheet 01. This will zoom and center on sheet 1. 

9. Take a moment to familiarize yourself with this function. 

10. Close Sheet Number Manager. 

11. Click Yes to Save Sheet Number changes. 

� Sheet Clipping (Part 5) - Clip Sheets 

1. Click the Clip Sheets button   to open Clip Sheets. 

 

2. For the Directory, use the magnifying glass to browse to the project Signing folder.  

3. Sheet Number Prefix enter plansp. The full file name will appear to the right of the prefix space. 

4. For Orientation, select Rotate View. The options are Rotate View or Rotate Reference. This is a personal 

preference. 
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5. Set the Sheets per File to 1. 

6. Set the Model to Active. 

7. Sheet Range Begin set to 01. 

8. End set to 04. 

Note The sheet range settings allow you to select a range of sheets to clip in case you do not want to clip all 

of the sheets at this time. This is useful as a check to make sure all of the settings are the way you want 

them before clipping a mass number of sheets. Labels and Annotations will be grayed out, as seen in 

the figure above, if the options are cleared in the sheet library. If they are active, it is not necessary to 

fill them in as you will use Sheet Navigator to populate the title block.  

9. Click Process Sheets. This will start the sheet clipping process. 

10. Close Clip Sheets. 

11. Open Plansp01.dgn in the Signing folder. 

12. Take a moment to review the sheet and reference files and level settings. If the settings are unacceptable, 

go into the Motif file to fix them and save settings.  The level change will show up in the plan sheet files. 

13. Close Plan Sheet Layout.  
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4 Miscellaneous Sheets 

OBJECTIVE 

This chapter will teach the designers how to create miscellaneous sheets using the FDOT CADD resources. 

• General Notes 

• Special Details sheets 

INTRODUCTION 

Creating the General Notes sheet is now done through Linked Data Manager (LDM) and is a very simple process. Use 

the Create File/Edit tool to create the design file, use the FDOT Menu to place the sheet border and then use LDM 

to create the standard notes file and link it to the DGN file. 

Exercise 4.1 Create Signing & Pavement Markings General Notes Sheet 

In this exercise the student will create the General Notes design file, place the standard plan sheet border and place 

general notes on the sheet. 

1. From the FDOT Menu, select Actions > Create Files tool.  

2. Create and Open the file GNNTSP01.dgn in the signing folder. 

3. Close the Create File/Project tool. 

4. Set the Plot Scale to 1 and click the Ok button on the Plot Scale dialog.  

5. From the FDOT Menu, select Actions > Sheets > Place Sheet to place the general notes sheet cell. 

 

6. The sheet will be on the cursor.  Place a Data Point in the design file to place the sheet cell. 
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7. From FDOT Menu, select Actions > Linked Data Manager. 

8. Click the Create New Link button. 

  

9. Click Create New from Template on the Link Information dialog. 

 

10. Select Project Notes from the list of templates on the Select FDOT Template dialog.  (This file is 

available as a txt file or a docx file.) 

Note This template has the notes from the PPM for a Roadway component set of plans.  It is being used to 

save time.  Any Word or txt file file can be linked to the file with the project/component specific notes. 

11. Click the Ok button to continue. 
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12. Save the ProjectNotes.txt file to the signing folder.  This file can be renamed to GeneralNotes.txt.  

 

13. Set the Link Information dialog as shown in the image below: 

 

14. Click the Ok button to place the General Notes in the center of the Plan Sheet placed in steps 5-6. 

15. Run Sheet Navigator to fill in the sheet border information. 
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Exercise 4.2 Create Standard Mast Arm Sheet 

In this exercise, a Standard Mast Arm Tabulation Sheet will be created using the FDOT Menu, cells, and Linked Data 

Manager. 

1. From the FDOT Menu, select Actions > Create Files tool.  

2. Using the File Group: Signal Design Files, create and open the file MSSGSG01.dgn in the Signals 

folder. 

3. Close the Create File/Project tool. 

4. Set the Plot Scale to 1 and click the Ok button on the Plot Scale dialog.  

5. From the FDOT Menu, select Actions > Sheets > Place Sheet to place the general notes sheet cell. 

 

6. The sheet will be on the cursor.  Place a Data Point in the design file to place the sheet cell.  

7. Go to Element > Cells and open the Roadway.cel cell library using the File drop down list. 



Miscellaneous Sheets - Create Standard Mast Arm Sheet ___________________________________________________ Chapter 3 

FDOT Traffic Plans ©2016 FDOT  4-5 

8. Scroll down to select the cell SHMastArmTabulation cell.  Double click on the cell name to make the 

cell the active cell and open the Place Cell dialog.  Ensure that the scale is set to 1 matching the plot 

scale used in step 4. 

 

9. With the cell active and attached to the cursor, place a data point in the top left corner of the blue box of 

the plan sheet border to place the cell. 

10. From FDOT Menu, select Actions > Linked Data Manager. 

11. Click the Create New Link button. 

 

12. Click Create New from Template on the Link Information dialog. 
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13. Select Sheets from the drop down menu and then select Standard Mast Arm Tabulation from the list of 

templates on the Select FDOT Template dialog. 

 

14. Click the Ok button to continue. 

15. Save the Standard_Mast_Arm_Tabulation.xlsx file to the Signals folder.  
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16. Set the Link Information dialog as shown in the image below: 

 

17. Click the Ok button to place the link.  Place a data point in the top left corner of the blue box of the plan 

sheet border to place the cell. 

 

18. Run Sheet Navigator to fill in the sheet border information. 

 


