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FDOT Traffic Plans - Signing & Pavement Markings 

Description 

This course will teach designers the fundamental use of GEOPAK, MicroStation, and the Florida Department of 

Transportation (FDOT) Computer Aided Drafting and Design (CADD) standard resources and applications for Traffic 

Plans and Signing & Pavement Markings design based on a typical traffic plans design workflow. 

This course includes but is not limited to: 

• General topics on Traffic Plans and File Creation 

• Exploring the FDOT Desktop Folder 

• Create Files Application for Creating Project Base Files 

• FDOT Traffic Plans Menu 

• Levels and Level Filters 

• Text Styles 

• Annotation Scale 

• Models 

• Creating a Key Sheet 

• Signing & Pavement Markings Tools 

• Quantities and Reports 

• Creating a Summary of Pay Items 

• Sheet Navigator/Sheet Labeling Tools 

• Printing Tools 

Objectives 

After this course, the designer will use GEOPAK, MicroStation and the FDOT CADD standard resources and 

applications for traffic plans, signing & pavement markings design, work with and understand a typical traffic plans 

design workflow to produce and present traffic plan design required for Digital Delivery. 

Audience 

Designers involved in preparation of the FDOT Signing & Pavement Markings Plans at the Beginner, Intermediate 

and Advanced levels.  

Prerequisites 

- Some manual drafting or related CADD product experience 

- MicroStation Essentials (Bentley Learn)  

Duration: 8 Hours    

Professional Credit Hours:  6 PDHs 
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FDOT Traffic Plans - Signalization 

Description 

This course will teach designers the fundamental use of GEOPAK, MicroStation, and the Florida Department of 

Transportation (FDOT) Computer Aided Drafting and Design (CADD) standard resources and applications for Traffic 

Plans and Signalization design based on a typical traffic plans design workflow.  

This course includes but is not limited to: 

• General topics on Traffic Plans and File Creation 

• FDOT Desktop Folder 

• Creating Base Project Files 

• FDOT Traffic Plans Menu 

• Levels and Level Filters 

• Text Styles 

• Annotation Scale 

• Models 

• Creating a Key Sheet 

• Signalization Tools 

• Quantities and Reports 

• Creating a Summary of Pay Items 

• Sheet Navigator/Sheet Labeling Tools 

• Printing Tools 

Objectives 

At the end of this course, the designer will use GEOPAK, MicroStation and the FDOT CADD standard resources 

and applications for Traffic Plans and Signalization design and work in and understand a typical Traffic Plans design 

workflow to produce and present Traffic Plans design required for Digital Delivery. 

Audience 

Designer involved in preparation of the FDOT Signalization Plans at the Beginner, Intermediate and Advanced levels.  

Prerequisites 

- Some manual drafting or related CADD product experience 

- MicroStation Essentials (Bentley Learn)  

Duration: 8 Hours    

Professional Credit Hours:  6 PDHs 
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FDOT Traffic Plans - Lighting 

Description 

This course will teach designers the fundamental use of GEOPAK, MicroStation, and the Florida Department of 

Transportation (FDOT) Computer Aided Drafting and Design (CADD) standard resources and applications for Traffic 

Plans and Lighting design based on a typical Traffic Plans design workflow to produce and present Traffic Plans and 

Lighting design required for Digital Delivery.  

This course includes but is not limited to: 

• General Topics on Traffic Plans and File Creation 

• Exploring the FDOT Desktop Folder 

• Create File/Project Tool for Creating Base Files for a Project 

• FDOT Traffic Plans Menu 

• Levels and Level Filters 

• Text Styles 

• Annotation Scale 

• Models 

• Creating a Key Sheet 

• Lighting Tools 

• Quantities and Reports 

• Creating a Summary of Pay Items 

• Sheet Navigator/Sheet Labeling Tools 

• Printing Tools 

Objectives 

At the end of this course, the designer will use GEOPAK, MicroStation and the FDOT CADD standard resources 

and applications for Traffic Plans and Lighting design and understand a typical Traffic Plans design workflow. 

Audience 

Designers involved in preparation of the FDOT Lighting Plans at the Beginner, Intermediate and Advanced levels.  

Prerequisites 

- Some manual drafting or related CADD product experience 

- MicroStation Essentials (Bentley Learn)  

Duration: 8 Hours 

Professional Credit Hours:  6 PDHs 
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1 INTRODUCTION 

OBJECTIVE 

This chapter divides into three sections: 

• Computer Aided Drafting and Design (CADD) Standards & File Creation: 

 FDOTSS4 Desktop Folder  

 File Creation 

 Base Project File Creation 

• FDOT Traffic Plans Menu Configuration 

• MicroStation V8i Features/Concepts: 

 Levels 

 Civil Features 

 Text Styles 

 Annotation Scale 

 Models 

GENERAL INFORMATION 

This chapter reviews the FDOTSS4 working environment including how to create design files properly that meet 

Florida Department of Transportation (FDOT) CADD standards and introduces concepts and tools used to make 

producing plans much more efficient. 

EXPLORING THE FDOTSS4 DESKTOP FOLDER 

The FDOT CADD software installation installs a folder named FDOTSS4 on the desktop. This folder contains 

shortcuts to applications used when working on the FDOT projects.  

The figure below shows the contents of the FDOTSS4 folder. 
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Using these shortcuts to start the applications will provide the designer with the environment properly set with the 

FDOT CADD standards.  The FDOT delivers shortcuts for starting PowerGEOPAK, MicroStation or MicroStation 

with GEOPAK Suite depending on the registry configuration. 

Note When systems have MicroStation with GEOPAK Suite installed, there are two icons created 

to open the MicroStation session.  One will open with GEOPAK activated and the other will 

not.  To access some of the tools used with this course the icon to open with GEOPAK will be 

required. 

Using the FDOT shortcut to start the application opens MicroStation Manager and sets the workspace, but does not 

set the Project. Set the Project by selecting the drop down arrow and selecting the correct project configuration file or 

.pcf file. The workspace remembers the last project worked in and will use the .pcf file the next time the application 

is opened. This is important to watch as most designers probably work on more than one project at a time. FDOT 

recommends always to use the .pcf file.  If a .pcf file does not exist for the project or the project does not exist, use the 

Project drop down and select New Project to create the project and/or .pcf file.  This does not overwrite any existing 

files that may already be in the project directory.  
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CADD STANDARDS & FILE CREATION 

Traffic Plan projects are normally a component of a Roadway plans package. Therefore, the project directory structure 

usually exists prior to beginning work on a Traffic Plans component. If this is not the case, the same directory structure 

and file standards that apply to Roadway apply to any other lead component. The FDOT CADD Manual defines the 

naming convention used to create the different types of design files required in a project. 

CREATING THE PROJECT BASE FILES 

The FDOT recommends using the Create File/Project application to create design files (.dgn) and other files in 

accordance with the FDOT standard file naming conventions. Create File/Project uses an ASCII text file, called 

a Control File (*.ctl) to perform these task(s).  This application can also create projects, although there are other 

recommended methods for creating new projects. Create File/Project can be accessed from both inside and 

outside of the FDOTSS4 workspace.  

  

Note The designer has the option to open the file after creation or create all the design files and open 

them later.  Some files have an associated action such as setting the plot scale or creating models.  

Using the Open File option at the time of creation initiates these actions to occur.  The Create 

File/Project dialog will remain open in the newly opened file. 
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Exercise 1.1 Create the Base Files for a Project 

➢ In this exercise, you will create Signing and Pavement Marking design files.  

Note This process is the same for any Traffic Plans discipline. 

 Open the FDOTSS4 folder   on the desktop.  

 Double-click on the Create Files icon  to launch the Create File/Project tool.  

 Click Select Active Project. This will open the Select Active Project dialog. 

 

   

 Browse to the Projects folder and select 22049555201. Stop at the root folder. 

  

 Click the Select button. This will select the project folder, close the Choose Folder dialog and return 

to the Select Active Project dialog. 

 Click OK on the Select Active Project dialog. 

 Click OK on the Project Settings dialog. The active project has been set. 
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➢ Load Appropriate Control File 

The control file sets the discipline to work in. Traffic Plan files are part of the Roadway control file. It is important 

to know how to do this in case it is required to use a different control file in the future or if the standards ever 

change. 

 Click the down arrow on the Control File combo box. 

 

 Click on Roadway.ctl. This loads the control file and the Create File/Project application now has 

enough information to begin creating design files in the specified Output folder. 

 In the File Group category, use the drop-down arrow to select Signing & Pavement Marking Files 

(DGN). This sets the file types to Signing & Pavement Marking files and sets the output folder to 

Signing. 

 

 In the File Type category select: 

(PROP DESIGN) DSGNSP    PROPOSED DESIGN 

This selection populates the Output File and Seed File with the correct information. 

Note Create File/Project allows the designer to browse to a different Output Folder if needed. In 

addition, the Workspace field is set to FDOTSS4 by default. 

 

 Click the Create button at the bottom of the dialog. 
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 Click the OK button to acknowledge the file creation. 

  

Note Clicking the Open File button at the bottom of the dialog can be used to open the newly created 

file.  Also, notice below the Create and Open File buttons that the file name is shown. If the file 

Dsgnsp01 already exists in this project, the application will increment the file name to DSGNSP02 

and will not overwrite the existing file. 

  

 (OPTIONAL) From Create File/Project, click the Open File button next to the Create button at the 

bottom of the dialog.  MicroStation will open the newly created file.  Review file and then Close 

MicroStation. 

<OR> Click OK to close Create File/Project, close FDOTSS4 and go on to the (Optional) Exercise. 

Exercise 1.2  (Optional) Create Additional Files 

Use the Same File Group to Create Additional Design Files 

 Using the Create File/Project tool create the Tabulation of Quantity Sheets file. 

 In the File Type category select: 

(SUMBOX/TABLE) TABSQSP    TABULATION OF QUANTITY SHEETS 

 Click the Create button. 

 Click OK to acknowledge the file creation. 

 Repeat these steps create the Border Sheet Reference – Plan file and the Summary of Pay Item Sheets 

file. 

 Click OK on the Create File/Project to close the dialog. 
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Exercise 1.3 Opening the Workspace through the FDOTSS4 Desktop Folder 

In this exercise, use the FDOTSS4 folder located on the desktop. This folder contains several shortcut icons. It is 

important to review and understand the use of each icon. 

 From the FDOTSS4 folder  double-click on the icon labeled FDOTSS4.  

 

 From the File Open dialog, select the Project 22049555201. This selection will open the project in the 

correct root directory. 

 

 Navigate to the Signing folder. 

 Select the DSGNSP01.dgn file and click Open. 

 Once the file is open, notice that the FDOTSS4 Menu appears. Take a moment to become familiar with 

this workspace configuration. 
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TRAFFIC PLANS MENU 

 

As seen in the last exercise, the FDOTSS4 Menu loads when a file is loaded through the FDOT delivered workspace. 

The FDOT Menu, by default, opens in the Standard menu; the option to configure the FDOT Menu and load 

additional discipline menus is available through the FDOT Menu Configuration.  

 

The figure below shows the possible FDOT Menu configurations. 

   

The top portion of the FDOT Menu Configuration dialog provides the option to load one or all the Standard 

(Roadway) Menu options. For example, one can load Traffic Plans along with Roadway or by itself.  

Once the options have been selected click the Update  icon to load/unload menu options or the Exit  icon 

closes the dialog without making any changes. 

Note The options selected on the FDOT Menu Configuration dialog control the resources 

available.  If there are resources needed (levels, cells, features, etc.) that are not available, check 

the FDOT Menu Configuration options and reset as needed to access the resources. 

Exercise 1.4 Setting up FDOT Menu to Load the Traffic Plans Menu 

Continuing in DSGNSP01.dgn, from the FDOTSS4 Menu select Standard > FDOT Menu Configuration to open 

the FDOT Menu Configuration dialog. 
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 Change Configuration options to load the Traffic Plans menu.  

  

 Click the Update  button. The FDOTSS4 Workspace will have to be reloaded to the apply the 

changes. 

 Select and hold the solid bar on the left of the FDOT Menu to drag it to a convenient location. 

 Right-click anywhere on the FDOT Menu to access the Context Menu. 

 From the Context Menu, select Save Settings to set the FDOT Menu settings. 

 

 

 When the FDOT Menu reloads, the Traffic Plans Menu is the only discipline menu displayed. Take a 

moment to become familiar with this workspace configuration and the FDOT Menu. 
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TASK NAVIGATION WORKFLOW 

FDOT PLANS DEVELOPMENT > TRAFFIC PLANS 

The FDOT CADD software includes a customized Task menu, FDOT Plans Development. This menu is 

comprised of smaller discipline/task specific menus containing tools and links organized in step-by-step 

workflows. 
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ATTRIBUTES, TEXT AND MODELS 

LEVELS 

The FDOT has created six Standard Level libraries:  Common, Survey, Right of Way, Roadway, 

Photogrammetry and Structures. There are approximately 1500 levels. The appropriate level library loads upon 

the creation or opening of a MicroStation file using the FDOT workspaces. The level name is a maximum of 18 

characters and has three components:  Level Name, State and View with the format: object_sv  

Where:  (object = Level) _(s = State) (v = View) 

(S)tate Designations (V)iew Designations 

p (proposed) p (plan) 

d (drafting element) r (profile) 

e (existing) x (cross section) 

 m (model) 

An example of a plan view level is: PavtMessage_ep, where: Level = PavtMessage, State = e  and View = p 

Note Some levels do not show a State or View in their name. These levels are by default set to be a 

proposed plan view element. An example is the level (RPM1), created for proposed RPM’s in the 

plan view. 

The levels symbology (color, weight and style) are set to ByLevel. which means that each level already has a 

color, weight and style associated to it. Designers cannot create additional levels. 

RULES & FILTERS 

FDOT has also created a set of Standard Rules that group the Standard Levels together for the purpose of 

Quality Control (QC) checking of the FDOT Standard design files ensuring compliance with the FDOT 

CADD Standards.  FDOT delivers MicroStation Filters to reflect each of these Standard Rules to assist in 

users searching through the level menu.  Discussion on these filters continues later in this section. The 

Standard Level Filters do not turn levels on or off, but they reduce the number of levels visible in the dialog 

box. 

There are several locations to very easily activate a Standard Level Filter. Level filters can be loaded from 

the MicroStation Attributes Tool Palette, Level Manager, Level Display dialog, etc. There is a drop-

down menu as seen in the figure below to load level filters, but it is only available when selecting “Active 

Level Filter”. 

Note FDOT presets Standard Level Filters to each Standard File Name. 

The filters automatically set by default to those specific file names 

upon opening of the design file. 
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Exercise 1.5 Levels and Filters 

This exercise will cover investigating Levels and Level Filters delivered by FDOT. The elements placed in this 

exercise are not part of the final design; they are for experimenting and practicing only. 

 Continuing with DSGNSP01.dgn in the Default model, select the STANDARDS:DSGNSP option from 

the Attributes tool palette. This sets the active level filter.  

Note As a refresher, a level filter isolates the levels seen in the level dialog so it is easier to navigate. 

FDOT groups the level filters by discipline and sets them by the filename. 

 Set the active level:   

a. In the Attributes tool palette, select the drop-down arrow next to the level names. 

 

b. Scroll down and select the level SignSupport. That sets the active Level and sets the Color, 

Weight and Style to ByLevel which means all entities drawn or placed will be under the 

influence of the layers properties.  

 Set the Level Filter: 

a. In the Attributes tool palette, select the drop-down arrow next to the level name. 

b. Scroll all the way to the top and select Filter: STANDARDS:DSGNSP. This opens the Recall 

Filter dialog. 
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c. Currently the Level Filter is set to DSGNSP. Scroll down and select Text [fdot_v8_levels]. 

 

d. Click OK. This loads the Text Levels filter. 

 Take a moment to review the levels in this filter. Notice that all levels visible are associated to text. Level 

filters can save time when going from Line work to Text and so on. 

  



Chapter 1 ___________________________________________________________ INTRODUCTION - Attributes, Text and Models 

1-14 ©2018 FDOT FDOT Traffic Plans 

CIVIL FEATURES 

Civil Features define the symbology of elements much like using Place Influence with D&C Manager. Each 

design feature has only one definition. Within the feature definition, symbology is set up for each design view 

(Plan, Cross Section, Profile, or 3D).  FDOT has set up the Feature Definitions that link back to the Native Styles 

within the GEOPK DDB for quantity calculations, symbology settings, the GEOPAK attribute tag, and any 

Adhocs defined in the DDB file. 

FEATURE DEFINITIONS 

Feature Definitions control symbology, annotation, and various other properties applied to the geometric 

elements. 

FDOT built the Feature Definitions by using an existing feature table from the GEOPAK (DDB). Feature 

Definitions are used to: 

 Define what the geometric elements are; what is being modeled such as curb, centerline, edge of 

pavement, etcetera. 

 Control symbology in various views, including capability to define differing symbology in plan, profile, 

and 3D spaces. 

 Define terrain model attributes (spot, break line, void, etcetera). 

 Define surface display characteristics. 

TEXT STYLES 

A text style is comprised of a group of text attributes, such as font, width, height, spacing, etc. Text styles take 

away the burden of having to set all the individual text parameters. FDOT delivers predefined text styles for use 

whenever possible. The text styles delivered by FDOT are at a scale of 1 to 1. This is important to remember 

placing text using Annotation Scale. 

TEXT STYLES DIALOG 

The Text Styles dialog can be accessed by selecting Element > Text Styles from the MicroStation menu. 
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The Text Styles dialog shows all the text styles that exist in the design file, and all the parameter settings for 

each style. When a new file is created or and existing is opened based on the FDOT Seed files all of the 

appropriate text styles are loaded.  

 

TRUE TYPE FONTS 

FDOT has integrated the use of True Type Fonts and restructured the Text Styles.  The following implements 

the True Type Fonts: 

▪ Cell Libraries 

▪ DDB  

▪ VBAs 

▪ MDLs 

▪ Spreadsheets 

True Type Fonts will ignore MicroStation weights.  The best method to show thicker text is to use the Bold 

font.  The FDOT CADD Software delivers and installs the True Type Fonts in the 

FDOTSS4\RESOURCES\Fonts\ folder on the server and in the Windows\Fonts folder on the client. 

Note FDOT CADD Software also delivers old fonts but does not configure the menus and/or tools to 

use them. 

STYLE ORGANIZATION 

Fonts at Common Sizes  40 Scale  50 Scale 

Large = .15 x Scale 5.0 6.25 

Medium = .1 x Scale 4 5 

Small  = .07 x Scale 2.8 3.5 
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MODELS 

Models are independent sets of design data within the same file. Every MicroStation design file has at least one 

model named Default. Models consolidate files containing data used collectively.  

An example is the cross section file, this one file (Rdxsrd*.dgn) has four models in it: 

 Pattrd – Pattern lines for cross sections 

 Rdxsrd – Cross Sections 

 Xsshrd – Cross Section Shapes 

 Rdxsrd_shg – Cross Section Sheets 

Another example of how to use a model is with the alignment file or (Algnrd*.dgn). This file is for displaying the 

alignment Stationing, tick marks, PC, PT, PI, and curve data information. Typically, there could be multiple 

alignment files to cover all the different scales. Using the model concept only one MicroStation (Algnrd*.dgn) 

file with several models in it (i.e. a model for each scale) has to be created. 

When creating a new model, there are several options to define in the model properties, these properties are unique 

to the model. The figure below shows the Create Model dialog. 

 

There are two types of models, Design and Sheet. The Design model is the actual geometry or line work and the 

Sheet model is the sheet file or border. Models are either 2D or 3D.  

Note If DGN files use multiple models, it is important to document their names and uses in Project 

Journals. This will give downstream users an idea as to what is in the file and whether it is 

important or not. The same goes for CADD managers who review QC reports. If creating 

temporary models to work in and the model fails compliancy, the Project Journal documentation 

should provide an explanation, as long as this Model IS NOT referenced to any other design file. 
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Exercise 1.6 Changing the Model 

This exercise will cover setting the Annotation Scale for the default model and create a new model in this exercise. 

This model is a place to experiment with some tools without adding unnecessary elements to the default model. 

 Continuing in DSGNSP01.dgn open the Model Properties dialog. This dialog can be open by selecting 

File > Models or from the Primary Tools toolbar. 

 

 In the Model dialog, highlight the Default model. 

 Right-click on the Default model and select Properties. The Model Properties dialog opens. 

 

 Set Annotation Scale to 1”=50’. 

 Click OK. The Model Properties dialog closes. 
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ANNOTATION SCALE 

Annotation Scale associates text and linestyles placed in a model to a specific scale so if the drawing scale changes 

in that model the text and linestyles dynamically change with it. The Annotation Scale lock must be check on 

before placing the first piece of text and continue to use Annotation Scale on all the remaining text for this to 

function properly. 

  

Using Annotation Scale also removes the burden calculating text height used at particular scales when placing 

text. Annotation Scale is model specific.  

FDOT recommends to set this at the time the model creation and to select the Annotation Scale lock.  This can 

also be set in the Model Properties as seen in the figure above. 

Important items to remember regarding Annotation Scale: 

 Model Specific 

 Annotation Lock must be on from the start 

 Can be synced to the plot scale using FDOT Menu 

 Can be set in the Model properties 

 Can be changed using the Drawing Scale 

 Do Not switch Annotation Scale ON and OFF 
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Exercise 1.7 Annotation Scale and Text Styles 

This is a brief introduction to placing text using FDOT delivered Text Styles. This discussion is in more detail later 

in this course. 

 Continuing with DSGNSP01.dgn, set the active level to TextLabel. 

 

 From the MicroStation Main Classic Task Menu, select the Place Text tool. The Place Text and 

Text Editor dialogs open. 
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Note Notice that the Annotation Scale option is active. This was part of our Model Properties set in a 

previous exercise. Remember with Annotation Scale set there is no need to calculate what text 

height and width to use; this tool automates the calculation. 

 From the Text Styles drop down menu, select the FDOT (Medium) style.  

  



INTRODUCTION - Attributes, Text and Models ___________________________________________________________ Chapter 1 

FDOT Traffic Plans ©2018 FDOT  1-21 

 In the Text Editor dialog, enter a sample text string and place it in the design file. 

 

 From the MicroStation Task Navigator select the Main Classic Menu > Display Text Attributes tool

. 

 Select the text just placed and notice the text attributes, the Height and Width are set to the correct size 

based on the Annotation Scale. No manual calculation required. 

 

 Open the Drawing Scale dialog by selecting the MicroStation menu Settings > Drawing Scale. 

 

 Change the Scale from 1:50 to 1:40. Note the change in size of the previously placed text. 

 

 Take time to familiarize yourself with the Place Text dialog and other delivered Text Styles. 

 Change the Drawing Scale back to 1:50. 

 Delete any text that was placed.  

 Go to File > Save Settings. 

 Close the design file. 
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2 DESIGN TOOLS 

OBJECTIVE 

The objective of this chapter is to introduce common design tools used by all the Traffic Plans disciplines.  These 

include the Design & Computation (D&C) Manager, Draw Cell by Feature, and Draw Cell Group by Feature. 

INTRODUCTION 

This chapter introduces several applications that are very useful to the designer to create Traffic Plans features:  

• D&C Manager  A GEOPAK tool used to help designers draw elements, set symbology, and 

compute quantities.  The FDOT CADD office provides a database set up with the correct symbology, cells, 

formulas and pay items needed to meet the FDOT standards. 

• Draw Cell by Feature A GEOPAK tool used to place a single cell in the file along an alignment or 

MicroStation element.  It uses the D&C Manager to insure the placement of cells with the correct symbology 

and pay information for calculations. 

• Draw Cell Group by Feature A tool to place multiple cells along elements or alignments.  It uses the 

D&C Manager to insure the placement of cells with the correct symbology and pay item information for 

calculations. 

EXPLORING D&C MANAGER 

The D&C Manager uses a proprietary DDB provided by FDOT. The installation of the FDOT CADD software places 

the latest D&C Manager DDB either on the server or on the local hard drive. For new projects, FDOT recommends 

copying the latest DDB file from the FDOT installation folder into the project SYMB folder and rename it to the 

eleven-digit Financial Identification Number (FIN) number.  For the 22049555201 Project used as the example in this 

manual, the FDOTSS4.ddb is renamed to 22049555201.ddb. This allows the designer to modify the DDB for specific 

parameters, and protects it from any future maintenance updates overwriting the file. The latest FDOT DDB file is 

located in the \FDOTSS4\GEOPAK\databases\ folder.  The naming format is fdot####.ddb where #### is the year or 

version of the FDOT CADD Software.  

It is highly recommended that every user that works on projects becomes very familiar with D&C Manager. D&C 

Manager sets symbology and automates quantity calculations for linear, each, and area quantities. 
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FDOT specifically set the DDB to create elements with the correct level symbology according to the FDOT CADD 

Standards. The DDB file is set up with discipline folders called categories. Inside of each category are items.  

 

• Categories - The basic component of the hierarchical tree is the Category, represented by a folder icon. The 

categories in the FDOTSS4.ddb are divided by discipline. The figure above shows the Categories with a 

description relative to their discipline  

• Items - The other DDB component is the item. An item could be a drafting item, a compute item or a default 

item. Items contain specific functions related to defined element symbology or quantity calculations. Items 

are represented by one of three icons: 

  Default Icon -These items are used to set drafting standards for MicroStation commands or to 

draw COGO elements without annotation.  

  Drafting Standards Icon - These items are used to set drafting standards for MicroStation 

commands or to draw COGO elements with annotation. 

   Calculator Icon - These items are used to set drafting standards for MicroStation commands, to 

draw COGO elements and/or compute quantities. FDOT tags graphics with a pay item attribute for 

additional stratification of features when running computations and defines computation for these items. 
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D&C MANAGER MENU BUTTONS 

D&C Manager has a toolbar for easy access of different modes. Summarized below are the functions of each 

button. A later section in this chapter covers in more detail the tools used to create Pavement Marking plans. 

 

 - Switch To Toolbox Mode. D&C Manager is set up to work in two different modes, as a dialog or a 

toolbox. This button activates the resizable and dockable toolbox.  To change the display back to the whole dialog, 

click the Switch to Dialog Mode button. The Place Influence check box is at the left end of the toolbox.  

 - Identify Item. The Identify Item button sets the D&C Manager item to match a selected MicroStation 

element previously drawn by the D&C Manager or elements drawn with Graphical COGO and the SMD file. If 

the item you ID does not match an item in the active DDB, a message appears in the status bar saying: No 

matching database item.  

 - Display. The Display button filters the display of MicroStation elements in the design file so only the 

selected features display, highlighted or hidden. This button expands D&C Manager to show a collection bin. 

This collection bin is for controlling the display of multiple items at one time. To add items to the collection bin, 

double-click the item. This tool also opens a second toolbox with four buttons as seen in the figure below.  

Buttons from left to right: Normal Display, Highlight Selection, Hide Selection and Display Only Selection. 

  

 - Design. The Design button plots COGO and MicroStation elements into MicroStation with the defined 

symbology when selecting Place Influence. Draw Plan and Profile dialog or MicroStation commands place 

elements.  
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 - Set. The Set button sets the symbology of previously drawn MicroStation graphic elements in accordance 

with the parameters of a selected item in the DDB. This tool fixes elements to meet CADD standards or 

attach/modify Adhoc Attributes. 

 

 - Compute. The Compute button tabulates quantities of items placed as a Pay Item by use of the Design or 

Set mode or have been drawn in MicroStation and they match the search criteria of the ddb file. This tool also 

expands D&C Manager to show the collection bin; this allows you to process multiple pay items or categories 

at one time. A second toolbox opens with the computation results.  

  

 - Shapes. The Shapes button uses plan view MicroStation graphics that defines an enclosed area to create 

a filled shape for computing area quantities.  

Note FDOT does not recommend this tool is for use when the Civil Tools have been used for the 

design.  Use the Create Region tool instead with the Associative Region Boundary option toggled 

OFF. 

 - Pavement Marking. This mode provides additional options for placing pavement striping and markings. 

This tool adds four additional tools to D&C Manager as shown in the figure below.  

The four tools from left to right:  Striping, Separation, Chevron Diverge, and Chevron Merge: 

 

 - Preference. This expands the toolbar to include four additional buttons to configure D&C Manager. 

These tools are also accessible from the Edit menu. 
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DESIGN SETTINGS 

Before using D&C Manager to draw or compute items, address settings. These are the Design Settings loaded 

from the Settings > Design menu in D&C Manager. 

 

• Maximum GAP Tolerance – If the distance between two specified elements in a MicroStation file is 

smaller than the Max Gap Tolerance, the software assumes the two elements intersect and act accordingly. 

If the distance is larger than the Max Gap Tolerance, GEOPAK assumes the two elements do not connect. 

• Deduction Tolerance – The Compute mode utilizes the Deduction Tolerance. For example, if the pay item 

is specified for a curb line, and for each manhole (drawn in as a cell), there is a deduction of six feet. The 

origin of the cell does not have to be on the curb line, but must be within the deduction tolerance in order to 

recognize cells and make the deduction. 

• Custom Line Style Creation – The Custom Line Style Scale Factor sets a specific scale for custom line 

styles. Note this scale is only for custom line styles.  

• Cell Creation – Plot Scale is a ratio with the Creation Scale within the setup of D&C Manager. If the Cell 

Creation Scale is 10 and the designer wants the cell twice as large as a cell placed with D&C Manager, 

utilize 20 as the Drawing Scale. 

Note When entering a drawing scale, all subsequent cells placed from the D&C Manager are scaled 

accordingly if the item is set to use creation scale. When placing a cell with place influence on, 

GEOPAK utilizes the drawing scale setting to compute an X & Y scale for use in the 

MicroStation Place Cell dialog.  

• Influence Graphic Cell Level Symbology – When active, GEOPAK utilizes the symbology within the D&C 

Manager, ignoring the element symbology defined in the cell. 
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DESIGN MODE 

Design Mode is the default mode when the D&C Manager opens. The following functions use the Design Mode:  

• Set Drafting Standards by use of the Place Influence command for the placement of MicroStation elements 

using MicroStation commands. 

• Print COGO elements into the design file according to the drafting standards set by the item’s defined 

parameters. 

• Place Adhoc Attributes on an element. 

Whether placed in the file by generic MicroStation commands or plotted from COGO, Draw Plan & Profile, the 

items can be placed as pay items for future tabulation.  

By selecting Place Influence, the designer can use MicroStation commands to place elements utilizing the 

element attributes established for the currently selected item in the GEOPAK D&C Manager DDB. With most 

items, a GEOPAK attribute is placed with the element.  This attribute provides another identifier to make the 

element unique and used to sort features for calculating quantities.  

 

When selecting Place influence, the MicroStation level symbology is set. Any MicroStation command to draw 

a line, copy a line or place a cell is set to this symbology. 

 

Note When finished placing the elements for a selected item it is important to remember to turn off 

Place Influence. 

ADHOC ATTRIBUTES  

An Adhoc Attribute is additional information about a particular element. Look at it as another property for the 

MicroStation element, i.e.  Level, Color, Weight, and Style. 

By placing an Adhoc on the line, the designer is giving that line additional information. That information could 

be a chain name, cross slope, profile name, thickness, etc. It is almost limitless as to what can be associated to an 

element with Adhocs. Other down-stream applications use these Adhocs. 

Some Adhocs are placed in the background and the designer does not interact with them. For example, when a 

proposed & remove sign post is placed with the Draw Sign Program, a 3pc file is utilized to access the D&C 

Manager DDB to place Adhocs on the post symbol for computing quantities.  
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The figure below shows the Adhocs that are associated with an item from D&C Manager. These Adhocs are part 

of the item and are set by default. Nothing indicated this information was set since all of the adhocs are locked 

for modification when placing elements.  

 

Other Adhocs are interactive meaning the designer must fill in the parameters. An example is placing guardrails. 

There are adhocs added to the line that must be defined by the designer.  

 

Note Adhocs with values displayed in red are locked for modification. 

Adhoc Attributes are comprised of three types of information that must be defined:  

 Name - The Name is an identifying term used when GEOPAK is searching for a specific Adhoc 

Attribute. 

 Type - The Type identifies the nature of the information, and has various options: Numeric, String, Unit, 

Quantity, and Remarks. 

 Value - The Value is the actual information used by GEOPAK, and is determined by the Type. For 

example, if the Type setting is Numeric then the Value must be a number and GEOPAK will use it as a 

number. 

For more information on the D&C Manager, see the GEOPAK Help files. 
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DEFINING ADHOCS FOR QUANTITIES  

Adhoc Attributes are tags that apply to graphic elements to provide more information. Adhoc Attributes are comprised 

of three types of information that require mandatory definitions: Name, Type, and Value. 

Name An identifying term used when GEOPAK is searching for a specific Adhoc Attribute. 

Type 
Identifies the nature of the information, and has a number of different setting options. The options are Numeric, 
String, Unit, Quantity, and Remarks. 

Value 
The actual information to be used by GEOPAK, and is determined by the Type. For example, if the Type is Numeric 
then the Value must be a number.  

FDOT has set up Adhoc Attributes for many of the Items in the D&C Manager.  The functionality of these Adhocs 

range from setting variables used in the calculation of quantities to adding notes for later retrieval.  It is important to 

note that in many cases specific projects may require modifying these Adhoc values.  The creation process of design 

elements using the Civil Tools and Features will assign the default.  FDOT recommends the review of these elements 

to ensure the correct values are set on the elements. 

To calculate a quantity using adhocs, the Compute Parameters must be set to Adhoc Attributes and adhocs must consist 

of 1 to 3 adhocs set on an element.  As a minimum, an adhoc using the pay item as the name, type set to Unit, and the 

value set to either the Standard Unit or an equation.  If this is the only adhoc set, then D&C will use the item 

description.  If this should be different, a second string adhoc, using the same name as the unit adhoc, can be set with 

the desired description.  A third adhoc type, Quantity, may be used to override the calculated quantity from the design 

file. 

Note Place these adhocs on the elements BEFORE exporting the quantities to Quantity Manager. 

Review chapter 5 of this training manual for more information on Adhocs and the D&C Manager. 

There are 3 tools that can be used to review, set, and/or modify adhocs on the MicroStation elements.  These are the 

3pc Adhoc Attribute Manager, FDOT Adhoc Manager, and the D&C Manager using either the Design mode or the 

Set mode. 

ADHOC ATTRIBUTE MANAGER 

Adhoc Attribute Manager is the tool used for tagging, reviewing, and manipulating Adhoc Attributes. It can be 

opened from the Road tools palette  or from the MicroStation menu option GEOPAK > ROAD > 3PC 

Adhoc Attribute Manager, or from the Task menu FDOT Plans Development > Quantities. 
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The File menu contains the option for Preferences.   

 

• Set Mode – Defines the actions to take with adhocs when the Set Attribute option is used.   

• Append adds any new adhocs from the list to the selected elements.  It does not modify any of the adhoc 

values.   

• Replace deletes all adhocs from the selected element and then adds the list of adhocs. 

The Adhoc Attribute Manager has four icons on the tool bar for viewing and tagging elements with Adhoc 

Attributes. From left to right these icons are:  Attribute Display Filter, Identify Element, Set Attribute, and Adhoc 

Scooper. The two icons on the right side are Create New Row and Delete Row. 

•  Identify Element - Click on the icon to select a MicroStation element. All adhocs on the element will 

be displayed in the window. 

•  Set Attributes - Select the icon to set the defined adhocs on the selected element(s). 

Note Click F1 with the toolbox active to see the GEOPAK Help files for more detailed information. 

FDOT ADHOC MANAGER 

FDOT has developed a comparable tool, FDOT Adhoc Manager, that can place GEOPAK Adhocs without having 

a full GEOPAK license active.  

The FDOT Adhoc Manager can be loaded from the FDOT Menu option:  Actions > Adhoc Manager. 
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This opens the FDOT Adhoc Manager. 

 

The FDOT Adhoc Manager tool is used to Add New Adhocs, Edit New or Existing Adhocs, Copy Adhocs for 1 

element to another element or group of elements in a selection set and/or Delete Adhocs on elements within a 

DGN file. 

• Select Elements(s) to Modify - In order to review Adhocs on an element, first the designer must create a 

selection set of 1 or more elements in MicroStation and then click the Select Elements(s) to Modify button. 

When a selection set is used, a dialog will pop up asking to “Use selection set?” 

 

 Clicking the NO or Cancel button will stop the selection process.  

 Clicking the Yes button will populate the FDOT Adhoc Manager dialog, if all Adhocs of the selected 

elements match or a single element is selected containing Adhocs and the elements are in the active 

design file.  The following dialog will display indicating the number of elements in the selection set and 

if the element(s) selected have Adhocs. 

 

Note If elements are selected that do not have Adhocs, the dialog will state: “You have selected (number of 

elements) elements without Adhoc attributes”.” 
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• Copy - To copy the Adhocs from 1 element to another element or to a group of elements in a selection set, a 

selection set will have to be selected first and then the Copy button clicked. In the FDOT Adhoc Manager 

status bar (lower left corner) the message will read: “Copy Adhocs from Element with Adhocs > Identify 

Element” when the Copy button is initialized. 

 

 Select the element with the Adhocs and the selected element’s Adhocs will populate the FDOT Adhoc 
Manager dialog.  

 To set the Adhocs to the selection set elements, click the Set button.  When the Set button is initialized 

the FDOT Adhoc Manager writes the Adhocs to the selected element(s) and displays the designer the 

dialog below when complete. Click the OK button to continue. 

 

• Add New - Initializing this button creates a new row for adding the additional Adhocs and loads the Edit 

Adhoc dialog for the designer to complete the creation of the new Adhoc. 

 

This dialog gives the designer the ability to name the Adhoc, select the type of Adhoc (String, Numeric, 

Quantity, Remarks, Unit or None) and to give the Adhoc a value.   

Note The Name Field has a 23-character limitation and the Value field has a 45-character limitation. 

• Clear - This button will clear the listed Adhocs from the FDOT Adhoc Managers. This function does not 

clear Adhocs from the selected elements.  

• Name (Column) - This field lists the names of the Adhocs. The Name Field has a 23 character limitation. 

• Type (Column) - This field lists the Type of Adhoc whether it's a String, Numeric, Quantity, Remarks, Unit 

or None (if no type is specified). 

• Value (Column) - This field lists the Value of the Adhocs. The Value Field has a 45-character limitation. 

 Edit (Button) - This dialog gives the user the ability to name the Adhoc, select the type of Adhoc (String, 

Numeric, Quantity, Remarks, Unit or None) and give the Adhoc a value. To complete the Edit of an 

Adhoc, set the Set Mode to Replace and the click Set button save changes to the element.  
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 Delete (Button) - This function is to delete the Adhoc on the row initialized. When the Delete button is 

clicked the row will be removed for the Adhoc list. However, the operation is not complete until the Set 

Mode is set to Replace and the Set button is clicked. 

• Set Mode - This gives the user a way to select either to Append to the elements Adhocs or to Replace them. 

 

 Append - This radio button is to append new or copied Adhocs to an existing element (with or without 

existing Adhocs) without overwriting or removing any of the existing Adhocs. Click the Set button to 

complete the function of writing Adhocs to the selected element or group of elements in a selection set. 

 Replace - This radio button is to replace new or copied elements to any element whether or not the 

element has Adhocs or not. Replace means that any existing Adhocs will be removed and replaced with 

the new Adhoc(s). Use this Set Mode for deleting Adhocs. Click the Set button to complete the function 

of writing Adhocs to the selected element or group of elements in a selection set.  

 Set Button - Once any additional Adhocs are added, copied or deleted, set the Set Mode to either 

Append or Replace. Click the Set button to complete the function of writing Adhocs to the selected 

element or group of elements in a selection set. 

• Cancel (Button) - Stops the current operation but will not return the FDOT Adhoc Manager to a clean slate. 

It may be necessary to click the Clear button to clear the dialog. 

• Exit (Button) - Closes the FDOT Adhoc Manager application. 

DRAW CELL BY FEATURE 

One of the options the designer has to draw the signal elements is the Draw Cell by Feature tool in GEOPAK. This 

tool is best suited for placing one cell at a time like a Mast Arm foundation or Loop Assembly.  

The Draw Cell by Feature tool can be loaded from the MicroStation pull down menu GEOPAK > Road > Plans 

Preparation > Draw Cell by Feature.  

This tool can also be loaded from the Road Tools palette. 
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The Draw Cell by Feature tool can be used to draw single cells in the design file.  It uses Features which are defined 

in the D&C Manager.  It will tag the cells with the attribute, symbology, and adhocs defined in the D&C Manager. 

 

• Feature – Defines the item in the D&C Manager. 

  Button used to open the Select Design & Computation Payitem dialog which is used to set the 

D&C Manager category to populate the drop down list. 

 Drop down list is used to select the item/cell to be drawn by the tool. 

• Placement – Defines how the cell will be placed in the design.  There are two options: 

 By Point – This option is used to manually select the location in the file with a data point. 

 On Element – This option is used to define the location using an element in the file or a chain from the 

GPK file. 

• Angle – Sets the angle of cell.  There are to options available: 

 Absolute – sets the angle based on 0 degrees as horizontal. 

 Relative – sets the angle relative to the element selected. 

• Element – Defines the type of element used for the location.  There are two options available: 

 DGN – a MicroStation element drawn in the file 

 Complex Chain – toggle to allow the selection of a complex chain as the DGN element. 

   - Identify Element - Button used to select an element from the file.  The Station field will 

be populated with the begin length (0) of the element selected. 

 Chain – a chain stored in a GPK file.  The Station field will be populated with the begin station of the 

chain selected. 

   Identify Chain – Button used to select the chain from the graphic elements in the design file. 

Note When selecting the Chain option, the GEOPAK User Preferences may need to be set to point to 

the GPK file location if it is in another directory.  Most commonly it is found in the Roadway 

directory. 

• Station – The station or distance along the element for the placement location. 

• Offset – the distance from the chain or element for the placement location. 

• Dynamic Rotation – Toggle to allow for manually rotating the cell once the location has been established. 
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DRAW CELL GROUP BY FEATURE 

The Draw Cell Group by Feature tool can be used for placing Pavement Messages and Arrows, RPM’s or any other 

cell you want to group together. It is not required to use this tool when placing cells, however, this tool will make the 

task of drawing Arrows and RPMs much easier. This tool can be opened on the Road tools pallet or on the menu 

GEOPAK > ROAD > Plans Preparation > Draw Cell Group by Feature. 

Note When using the Draw Cell Group by Feature and/or Draw Cell by Feature tools, always ensure to 

load the correct GEOPAK DDB as the tool will 'reset' to the DDB specified in the resource file 

every time the tool is closed and reopened.  This GEOPAK DDB may not be the DDB intended 

for use with your active project. 

The dialog consists of two tabs: 

FEATURE GROUP TAB 

Feature Group defines the D&C Manager item(s) to use, which in turn selects the cell(s) to be placed, and the 

Offset from the selected element to place the item. 

 

Based on the items that are checked the tool allows the designer to place up to three different cells. The 

Magnifying glass next to each item allows the designer to browse to D&C Manager and select the appropriate 

item, which will attach the cell to be drawn. The Offset is the distance from the selected DGN Element or Chain 

when drawing the cell. 

LOCATION TAB 

Location defines whether to use a DGN element or Chain, Begin and End stations, Spacing, Angle, and 

Justification. 
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• Element – This is either a GEOPAK Chain or DGN element. This function is similar to the Draw Striping 

tool. The Begin and End fields will be populated with the appropriate data based on the element selected. 

They can be modified using the buttons or by keying in the value. 

Note When selecting the Chain option, the GEOPAK User Preferences may need to be set to point to 

the GPK file location if it is in another directory.  Most commonly it is found in the Roadway 

directory. 

• Buffer Distance – This is for setting where to start the first cell and end the last cell. Example, when placing 

RPM’s on a 10/30 skip line, if snapping to the beginning of the first painted stripe, set the Begin Buffer 

Distance to 25.0. This accounts for the 10’ (ft) stripe and the 15’ (ft) spacing to center the RPM between the 

first and second stripe. 

 

• Spacing – There are several options available to set the spacing between the cells, they are: 

 Increment – This is a set value between cells. 

 Even – Evenly spaces the cells at a user-specified spacing, the buffer distances are ignored. 

 Max Spacing – The location of the beginning and ending cell are determined, then a sufficient number 

of cells are placed in between, so that the distance between them is no more than the specified Max 

Spacing and equidistant apart. 

 Once – Only one set or cell is placed. The ending buffer distance is ghosted. 

 Each Vertex – The origin of the cell is placed at each vertex of the selected element. The Begin and End 

and buffer distances are ghosted. 

 End Points – The origin of the cell is placed at each end point of the selected element. The Begin and 

End and buffer distances are ghosted. 

Hint When placing RPMs along a curved roadway this tool does not account for the 

curve geometry at an offset. You will have to copy parallel one of the edge lines on 

top of the 10/30 skip line and use that line as the DGN element then delete the copied 

line. Optionally, the Chain option can be used if the cells can be placed parallel to the 

selected alignment. 

• Angle – If set to Absolute the angle is based on 0 degrees as horizontal. If set to Relative the cell is placed 

relative to the element selected. 

• Justification - The justification can be based on the center cell (only option if only one row is placed), the 

upstream or downstream cell.  Only those selected in the Feature Group are available for setting 

Justification. 
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CIVIL TOOLS 

CIVIL FEATURES 

Civil Features define the symbology of elements much like using Place Influence with D&C Manager. Each 

design feature has only one definition. Within the feature definition, symbology is set up for each design view 

(Plan, Cross Section, Profile, or 3D).  FDOT has set up the Feature Definitions that link back to the Native Styles 

within the GEOPK DDB for quantity calculations, symbology settings, the GEOPAK attribute tag, and any 

Adhocs defined in the DDB file. 

FEATURE DEFINITIONS 

Feature Definitions control symbology, annotation, and various other properties applied to the geometric 

elements. 

FDOT built the Feature Definitions by using an existing feature table from the GEOPAK (DDB). Feature 

Definitions are used to: 

 Define what the geometric elements are; what is being modeled such as curb, centerline, edge of 

pavement, etcetera. 

 Control symbology in various views, including capability to define differing symbology in plan, profile, 

and 3D spaces. 

 Define terrain model attributes (spot, break line, void, etcetera). 

 Define surface display characteristics. 

CIVIL TOOL TASK MENU 

The Civil Tools Task Menu contains tools for the OpenRoads Technology civil applications. These tools require 

the use of Civil Features. These tools will be used to layout an intelligent Signing Design that is dynamic with 

the Roadway Design. 
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3 CREATING A KEY SHEET  

OBJECTIVE 

The objective of this chapter is to teach the designer how to create a Key Sheet that meets the FDOT CADD standards 

and criteria defined in the Plans Preparation Manual. 

GENERAL INFORMATION 

The key sheet is the first sheet of a component set of the construction plans. The information shown on the key sheet 

varies depending on whether the component is the lead for the project.  Traffic Plans components in most cases are 

not the lead and therefore do not require all the information that a lead key sheet requires. Refer to Chapter 3 Volume 

2 of the Plans Preparation Manual for more information. 

The following list contains the requirements for a Key Sheet. 

• Place the standard border cell for a key sheet. 

• Fill in the Financial Project ID, Federal Funds (if applicable), County Name/Roadway Section Number, & 

State Road Number. 

• Fill in the Construction Contract Number, Fiscal Year, & Sheet Number. 

• Place the project location map & North arrow (Lead Key Sheet Only). 

• Place the Florida map cell and label project location (optional for sub-components). 

• List Contract Plans Components (Lead Key Sheet Only). 

• Place an Index of Sheets. 

• Include “Early Works” Note under Index (if applicable). 

• Place the Engineer of Record (EOR) information cell & fill out. 

• List the Project Manager. 

• Place the Governing Standards & Specification Notes (Lead Key Sheet Only). 

• Place Design Standards Revision Note (if applicable). 

• List Developmental Design Standards Note (if applicable). 

• Complete Revision Box (if applicable). 

• Complete Key Sheet Revision Box (if applicable). 

• Place Goes-with Note for Strung Projects. (Lead Key Sheet Only). 
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PROJECT LOCATION MAP  

Florida county maps are available for download from the FDOT Surveying & Mapping web page. 

http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm.  The county maps are available in DGN or PDF 

file format. Download the DGN file into the appropriate project directory. The Key Sheet Clipping tool uses this file 

to attach, scale and clip the map to the key sheet. 

The tool places the Project Location Map in the center of the sheet and sized to ensure non-interference with other 

elements on the Key Sheet. Its purpose is to provide enough information to understand easily the project location. 

Township, Range, and County lines and numbers are shown to make the location clear. 

The following list contains the requirements for the Location Map. 

• Place the Section, Township and Range line labels. 

• Label Begin & End Project Limits (Milepost - correct to three decimal places & Station - to 2 decimal places). 

• Label Begin & End Bridge & Bridge Culvert Limits. 

• Label Station Equations. 

• Label Project Exception Limits. 

• Label Rail Crossings within Construction Limits. 

CREATE TRAFFIC DESIGN KEY SHEET 

The FDOT Menu includes tools to aid in the creation of key sheets with location maps. The figure below shows the 

FDOT Menu options for creating a key sheet.  

 

  

http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm
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KEY SHEET WITHOUT MAP 

There are multiple options to create a Key Sheet with w/o Map. These options are available for sub-component 

sets of plans that do not need a map.  The Key Sheet design file is created first using the Create File/Project tool 

or some other acceptable method to create the design file using the correct seed file and design file name.   

Right-click menu options are available in standard Key Sheet file, KEYSXX.  The exact options will change 

based on the discipline (XX) key sheet file.  The options include placing the discipline specific key sheet cell for 

a sub-component discipline as well as all the options needed for a lead key sheet. Links to place the Key Sheet 

cells are also available on the FDOT Menu under Actions > Sheets > Key Sheet. 

Once the Key Sheet cell is placed in the file, the sheet is filled out with the required information for a sub-

component set of plans. 
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KEY SHEET WITH A MAP 

If the project is the lead component, a Key Sheet with a map will need to be created. This option from FDOT 

Menu opens the Key Map Sheet Clip PDF tool. This tool creates the Key Sheet design file. 

 

• Key Map Type – The list of disciplines for creating key sheets. As the component is selected, the DGN File 

Name will dynamically change accordingly. 

• Use Federal Funding – If selected the Federal Funds Key Sheet cell is used. 

• DGN File Name – Displays the working directory path and the design file name of the Key Sheet being 

created. The New button creates a new file for the sheet cell to be placed in.  The file name will default to 

the next available file number in the standard naming convention for the key map type chosen. 

• Map Name – This is the county map file downloaded from FDOT’s Surveying and Mapping web site. 

Browse to the file in either in the discipline folder or the data folder in the project directory.  

• Scale – This section of the dialog controls the size of the clip border for the map.  General options for small, 

medium and large are available as default options.  The slide bar below can be used to adjust the scale up and 

down.  The scale can also be set by typing in the value or using the up/down arrow buttons. 

• Attach Map – Attaches the PDF file to the DGN file.  The Define Clip Area button will become active. 

• Define Clip Area/Clear Clip Area – Attaches a square to the cursor for placement of the clip border for the 

map.  The size of the square is defined by the Scale Place the square around the area to be clipped and enter 

a Data Point.  Once the clip border has been placed the button changes to allow the option to clear the clip 

area and place again before clipping the map.  The Clip Key Map button will become active. 

• Clip Key Map – Clips the map and places the sheet cell.  The scale of the sheet is set to 1. 
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Exercise 3.1 Create Key Sheet for Sub-component 

In this exercise, the recommended workflow will be used to create a Key Sheet for a sub-component set of plans. 

➢ Create the Key Sheet DGN file 

 Using the FDOT SS4 icon, open the MicroStation design file: 

C:\e\projects\22049555201\roadway\DSGNSP01.dgn. From the FDOT Menu select Actions > Create 

Files. 

 

 On the Create Files/Project dialog set the File Group to Signing & Pavement Marking Files (DGN). 

 

 Under File Type select (KEY) KEYSSP KEY SHEET and click the Create button at the bottom of 

the dialog. 
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 Click OK on the Create/Edit File pop up box.  The file has been successfully created. 

 

 Click the Open File button.  This will open the file and activate the Set Plotscale tool. 

 

 In the KEYSSP01.dgn file, click OK on the Set/Update Plot Scale dialog to accept the scale of 50.0. 

 

Note Since there is not a map on this Key Sheet, the plotscale of 50.0 will be acceptable. 

 Click OK to close the Create File/Project dialog box. 

 From the MicroStation menu select Settings > Drawing Scale. 

 

 Turn On Annotation Scale and set to 1:50 to match the plotscale. 
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➢ Place Key Sheet & Fill in Required Information 

 Right-click and hold in the active view to get the context menu.  Select the option Place SAPM 

Keysheet, Federally Funded. 

 

 The Place Cell dialog will activate with the Key Sheet Border cell KSSigningFF set as the Active Cell.  

Set the Scale of the cell to 50.0 to match the plotscale and annotation scale that was set in the file.   

 

 Data Point anywhere in the MicroStation view to place the cell. 

 Fit the View to see the keysheet. 
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 To edit the text fields inside the keysheet, go to the FDOT Plans Development Task Menu and select 

Drawing > Auto Fill in Enter Data Fields. 

 

 Click anywhere in the MicroStation view to start the tool. 

 

 Type in WAKULLA for the County name, and hit the Enter key on the keyboard. 

 The tool selects the next empty data field in the file.  Type in the following values to place all the 

information in the Key Sheet. 

a. Roadway Section Number: 59010 

b. State Road No.:  61 

c. Sheet No.:   S-1 

d. Fiscal Year:   18 

e. Contract No.:  T-8888 

f. Project Manager:  Annie Engineer 
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 From the FDOT Plans Development Task Menu, select Drawing > Enter Data Fields.  

 

 Click on the enter data field for the Financial Project ID.  The field will highlight and the Text Editor 

dialog opens. 

 Enter the value 220495-5-52-01 and click in the screen to update the Project ID. 

 

➢ Place & Edit the Engineer of Record Information 

The Engineer of Record information is placed as cell that can be edited with the engineer’s information. 

 Right-click and hold in the MicroStation view. From the context menu, select Engineer of Record. 
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 Right-click and hold in the active view to get the context menu.  Select the option Place SAPM 

Keysheet, Federally Funded. 

 

 The MicroStation Place Active Cell command will activate with KNEngofRecord set as the Active 

Cell. 

 

 Data point in the lower left corner of the BLUE  Key Sheet border to place the cell. 

 Use the Edit Text  tool to enter the P.E. and company information as shown below. 
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➢ Label the Project Location on the Florida Map 

The Florida Map is optional for sub-component key sheets, however they are included on all key sheets cells. 

 From the FDOT Plans Development Task Menu, select Roadway Plans > Place a Text Label. 

 

 

 

 

 

 

 The Place Note dialog opens. Set the parameters on the dialog 

as shown below: 

 

 Type PROJECT LOCATION into the Text Editor, find the general project location on the Florida map 

and data point, position the label, and data point again to place it. The label should display as shown 

below. 
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 Go to the MicroStation View options and turn Off Data Fields. 

  

 Fit View in MicroStation.  

 Select File > Save Settings.  

➢  Additional Key Sheet Information 

As the need arises, other items may be required on the Key Sheet.  These include the Contract Plans Revision 

Note, the Key Sheet Revision Box, Developmental Design Standards list, Applicable DSR’s Note, and Early 

Works Note.  These items can be placed as cells on the Key Sheet in the same way the Engineer of Record cell 

from the context menu and modified as needed using the Edit Text or Enter Data Field tools.  
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Exercise 3.2 Key Sheet with a Location Map (Optional) 

This optional exercise is provided to show how to use the FDOT Key Map Sheet Clip PDF tool. 

➢ Create the Key Sheet 

 Continuing in the KEYSSP01.dgn file, from the FDOT Plans Development Task Menu, select Key 

Sheets > Create Key Sheet. This opens the Key Map Sheet Clip dialog. 

 

 Set the top portion of the dialog as follows: 

a. Key Map Type – Key Sheet, Signing PM 

b. Scale – Small 

c. Toggle On Use Federal Funding 

 

 For the DGN Name, click the New… button. 



Chapter 3 _______________________________________________ CREATING A KEY SHEET - Create Traffic Design Key Sheet 

3-14 ©2018 FDOT FDOT Traffic Plans 

 Modify the file name to KEYSSP02.dgn (if the tool did not default to the correct file name). 

 

 Click the Save button. This will create and open the Key Sheet File. 

 Click the Browse… button next to Map Name. The full county map PDF file can be downloaded from 

the FDOT Surveying and Mapping web site. 

 Navigate to the C:\e\projects\22049555201\data folder.  

Note This folder location for the county map may vary at each office.  It may also be saved to the 

discipline directory of the lead component. 

 Select the Waku_c.pdf file and click Open. This will populate the Map Name field in the Key Map 

Sheet Clip PDF dialog. 
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 Key Map Sheet Clip PDF dialog should display as shown below. Notice all the fields are populated, and 

the Attach Map button is now active. 

 

 Click the Attach Map button. The County Map PDF file is attached to the DGN file. 

 Click the Define Clip Area button. A boundary is attached to the cursor. 

 Use any of the MicroStation zoom or pan tools to move to the area of the project, the Intersection of 

SR61 and US98. The area does not have to be exact. 

 Data Point to place the Clip Area boundary. To redefine the clip area, click the Clear Clip Area button 

and repeat the steps to select a different clip area. 

 Once the boundary is in the desired location, Click the Clip Key Map button. This clips the map PDF 

as a reference and places the key sheet cell. 

 Close the Key Map Sheet Clip PDF dialog. 

➢ Label the Key Sheet – Sheet Navigator  

 Continuing in KEYSSP02.dgn, select Actions > Set Plot Scale of File from the FDOT Menu.  

Note The plot scale of the file is set to 50. This is the default value set in the seed file. The Key Sheet 

was placed at a scale of 1. It is very important to set the plot scale to match the sheet cell before 

completing Sheet Navigator; the Digital Signature Note is dependent on the plot scale. 

 Set the Scale to 1.0 and click OK. 
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 From the FDOT Menu, select Actions > Sheet Navigator (Labels) to launch Sheet Navigator.  

 From the Sheet Navigator Sheet Edit tab: 

a. For the Sheet Number, type in the number S-2. 

b. For the Financial Project ID, type in 220495-5-52-01.  

c. For the County, select the drop-down menu and navigate to WAKULLA. 

d. For the Road Number, type in 61. 

e. For the Print Style, select FDOT PDF from the drop-down menu. 

f. For the Digital Signature Note, select Standard from the drop-down menu. 

 Click the Save Sheet button. This will tag the file with all the pertinent information and populates the 

fields in the key sheet. 
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➢ Creating and Placing the Key Sheet Index (Part 1) 

There are two options through Linked Data Manager (LDM) to link/create the index.  The first option is to create 

a text file KSIndexSPM.txt.  This file can be linked to the Key Sheet and manually updated as needed to keep the 

index current.  This method requires manual updates to the text file linked to the key sheet.  This is not the 

recommended workflow. 

The second, recommended, option is to use Sheet Navigator to generate the index and then link this file to the 

key sheet using LDM.  As sheets are added to the plans, update the index and then regenerate the component 

index.  This process will help automate the sheet index list to keep it up to date. 

This part of the exercise will go through the recommended workflow using Sheet Navigator and LDM. 

 From Sheet Navigator, select the Navigator tab. 

 Select File > New. This opens the Build Index dialog. 

  

   

 For, the Index Type, select the Component option.  

 For, the Index Settings, select the Process new or modified files only option.  

 Click the Build Index button. This creates sheetinfo.xml in the Project folder.  
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 MicroStation will close and the CADmanage (CM.Batch) process will run. When complete, 
MicroStation will re-open and Sheet Navigator will display the Index on the Navigator Tab. 

  

 From Sheet Navigator select File > Generate Component Index Files. This opens the Generate 
Component Index Files dialog. 

  

 Toggle On the check box for Signing and Pavement Marking Plans. 

 Click the Generate button.  Sheet Navigator will create 1 component index file saved to the discipline 

folder of the project directory. 

 

 Click the Ok button. 

 Close Sheet Navigator. 
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➢ Creating and Placing the Key Sheet Index (Part 2) 

 Zoom in around the text INDEX OF SIGNING AND PAVEMENT MARKING PLANS on the left-hand 

side of the sheet. 

 

 Navigate to the FDOTSS4 Menu Actions > Linked Data Manager. 

 

Note Linked Data Manager can also be accessed from the right-click menu. 

 Click the Create New Link button. 
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 On the Link Information dialog, click the Select Existing File button.  

  

 Select the ComponentIndex.xlsx and click the Open button. 

  

 For the Excel Settings, set the Worksheet to Sheet 1 as shown below. 

  

 Set the Graphic Settings as shown below. 

 

 Click the OK button. 
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 Snap to the origin of the text SHEET NO. This will line up the text properly. 

  

 Data Point to place the Text Link.   

 Close Linked Data Manager. 

 Take a moment to review the key sheet. 

Note For more in-depth details on creating a lead key sheet with a location map, see the FDOT Plan 

Development Workflows manual, Chapter 2. 

 Go to the MicroStation View options and turn Off Data Fields. 

  

 Fit View in MicroStation.  

 Select File > Save Settings.  
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4 CREATING MISCELLANEOUS 

SHEETS 

OBJECTIVE 

This chapter will teach the designers how to create miscellaneous sheets using the FDOT CADD resources. 

• General Notes 

• Special Details sheets 

INTRODUCTION 

Creating the General Notes sheet is now done through Linked Data Manager (LDM) and is a very simple process. Use 

the Create File/Edit tool to create the design file, use the FDOT Menu to place the sheet border and then use LDM 

to create the standard notes file and link it to the DGN file. 

Exercise 4.1 Create Signing & Pavement Markings General Notes Sheet 

In this exercise the designer will create the General Notes design file, place the standard plan sheet border, and place 

general notes on the sheet. 

 From the FDOT Plans Development Task Menu, select Roadway > Create New File. 
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 The Create File/Project dialog displays.  

a. Complete the Create File/Project dialog as shown below to create the file GNNTSP01.dgn 

in the signing folder. 

 

b. Click Create to create the file and Open File to open the file.  

c. Close the Create File/Project tool. 

 Once the file is open, set the Plot Scale to 1.0 and click the OK button on the Set/Update Plot Scale 

dialog.  
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 From the FDOT Plans Development Task Menu, select Roadway > Place Plan Sheet to place the 

plan sheet cell. 

 

 The MicroStation Place Active Cell dialog displays with SHPlan set as the Active Cell. Set the Scale 

to 1.0. 

  

 Data point to place the cell in the file. Reset when finished to get out of the Place Cell command.  

 Fit the View.  

 From the FDOT Menu, select Actions > Linked Data Manager. 

 Click the Create New Link icon. 

  

 On the Link Information dialog, click the Create New from Template button. 
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 On the Select FDOT Template dialog, select Project Notes from the list of templates. 

Note The Project Notes are available as Text Notes (.txt file) or a Word Document (.docx file.) 

 

Note This template has the notes from the PPM for a Roadway component set of plans.  It is being 

used to save time.  Any Word or txt file file can be linked to the file with the project/component 

specific notes. 

 Click the OK button to continue. 

 Rename the file to GeneralSigningNotes.txt and save the file to the signing folder.  
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 Set the Link Information dialog as shown in the image below: 

 

 Click the OK button and place the General Notes in the center of the Plan Sheet. 

 From the FDOT Menu, select Actions > Sheet Navigator (Labels) to launch Sheet Navigator.  

 From Sheet Navigator Sheet Edit tab: 

a. For the Sheet Number, type in S-3. 

b. For the Financial Project ID, type in 220495-5-52-01.  

c. For the County, select the drop-down menu and navigate to WAKULLA. 

d. For the Road Number, type in 61. 

e. For the Sheet Description, type in GENERAL NOTES 

f. For the Print Style, select FDOT PDF from the drop-down menu. 

g. For the Digital Signature Note, select Standard from the drop-down menu. 
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 Click the Save Sheet button.  

 Close the Sheet Navigator dialog. 

 Go to the MicroStation View options and turn Off Data Fields. 

  

 Fit View in MicroStation.  

 Select File > Save Settings. 
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Exercise 4.2 Create Standard Mast Arm Sheet 

In this exercise, a Standard Mast Arm Tabulation Sheet will be created using the FDOT Task Menu, cells, and Linked 

Data Manager. 

 From the FDOT Plans Development Task Menu, select 

Roadway > Create New File. 

 

 

 The Create File/Project dialog displays.  

 

a. Complete the Create File/Project dialog as shown below to create the file MSSGSG01.dgn 

in the signals folder. 

b. Click Create to create the file and Open File to open the file.  

c. Close the Create File/Project tool. 



Chapter 4 ____________________________________________________ CREATING MISCELLANEOUS SHEETS - Introduction 

4-8 ©2018 FDOT FDOT Traffic Plans 

 Once the MSSGSG01.dgn file is open, set the Plot Scale to 1.0 and click the OK button on the 

Set/Update Plot Scale dialog.  

 From the FDOT Plans Development Task Menu, select Roadway > Place Plan Sheet. 

 

 The MicroStation Place Active Cell dialog displays with SHPlan set as the Active Cell. Set the Scale 

to 1.0. 

  

 Data point to place the cell in the file. Reset when finished to get out of the Place Cell command.  

 Fit the View. 

 From the MicroStation menu, go to Element > Cells and attach the Signalization.cel cell library using 

the File drop down list. 
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 Scroll down to select the cell SHMastArmTabulation cell.  Double-click on the cell name to make the 

cell the active cell and open the Place Active Cell dialog.  Set the Scale to 1.0. 

 

 Data point in the top left corner of the BLUE border to place the cell in the sheet. Reset when finished 

to get out of the Place Cell command. 

 From FDOT Menu, select Actions > Linked Data Manager. 

 Click the Create New Link button. 

 

 Click Create New from Template on the Link Information dialog. 
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 Select Sheets on the drop-down menu and then select Standard Mast Arm Tabulation from the list of 

templates on the Select FDOT Template dialog. 

 

 Click the Ok button to continue. 

 Save the Standard_Mast_Arm_Tabulation.xlsx file to the Signals folder.  
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 Set the Link Information dialog as shown in the image below: 

 

 Click the OK button to place the link.  Data point in the top left corner of the BLUE sheet border to 

place the link. 

 

 Fit View in MicroStation.  

 Select File > Save Settings.  
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5 SHEET LAYOUT AND CLIPPING 

OBJECTIVE 

The objective of this chapter is to teach the designer how to layout and clip sheets.   

INTRODUCTION 

Sheet clipping is, simply, a method to get the information that is in the design file onto a printable plan sheet. The 

CADD office recommends using GEOPAK’s Plan/Profile Sheet Composition tool to automate the sheet clipping 

process. 

THE SHEET LAYOUT TOOL 

The Plan/Profile Sheet Composition tool can be accessed from the MicroStation menu, select GEOPAK > 

ROAD > Plans Preparation > Plan/Profile Sheet Composition or from the Road tools palette click the 

Plan/Profile Sheet Composition button. 

    

Once activated the Plan Sheet Layout dialog opens as shown below. 

 

The Plan Sheet Layout tool uses an attached library that controls what sheet types are available. The Plan Sheet 

Library or .psl file is located in the FDOTSS4\GEOPAK\dat_files server folder.  

FDOT delivers a group of these files, ready to use, that cover the most common of the sheet configurations used. 

By default, the rdplan.psl library is attached. The currently attached file is shown in the header of the dialog. 
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SHEET LIBRARY 

The sheet library is accessed from the Plan Sheet Layout dialog menu File > Sheet Library > Edit. The 

Sheet Layout dialog displays as shown below. 

 

The most important parameters in Sheet Layout: Sheet Library dialog are the following:  

 Cell Library – Make sure the correct cell library is attached. 

 Sheet Cell – This is the name of the cell representing the border. 

 Sheet Cell Placement – Select how the Sheet Cell, Border, is to be placed. Either Place the sheet cell in 

each file or place it once in a border reference file.  

SHEET LAYOUT SETTINGS 

The Sheet Layout Settings dialog can be accessed from the settings pull down on the Plan Sheet Layout 

dialog. This dialog instructs the sheet clipping to cut sheets a certain way. For example: is the clipping to go 

from Left to Right, is there a lot of elevation relief on the project, if so then set the stair stepping ON, and 

how is the sheet view attributes set up, use the current design file or a Motif file. 

 

A Motif file is nothing more than a MicroStation design file with reference files attached and level 

symbology set up the way the plan sheets are to look when clipped (a settings file). FDOT has established a 

standard design file name MTPLSP01.dgn. Once the Motif file is created, attach the appropriate reference 

files and turn on or off the levels to make the file look the way the plan sheets are to look for the project. This 

is, also, where the designer can set up any level symbology that is required. 

Note This should not be confused with Live Nesting. 
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SHEET COMPOSITION 

Sheet Composition controls how the limits of the sheets are handled. 

 

The options are:  

 By Begin Station/Overlap 

 By Station Range: Inside Out  

 By Station Range: Outside In 

 By Station Range: Radial  

The Station Range is a factor of the Clipping Scale. Look in the Plans Preparation Manual (PPM), Volume 

2, Chapter 10, for the values to be used in the Station Range. These values are filled in based on the scale 

entered, but may need to be adjusted to fix areas in sharp curves where portions of the design files are missed.  

Note These four options are covered in detail in the GEOPAK Help files. In this training course, the 

class will use the option By Station Range: Radial. 
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BY STATION RANGE RADIAL  

With this option the Horizontal distance is used to trim the Station Range. The Maximum Drawing Area, 

Horizontal and Station Range are inter-related. The resultant clipping shapes are not rectangular; instead, the 

Vertical edges are oriented perpendicular to the alignment, which results in rectangular shapes along tangent 

sections and more of a trapezoidal shape along curved sections. Adjusting the Station Range will alleviate 

the pie shaped wedges along curves. 

 

 The critical value in this option is the Station Range. This should be set based on the standards delivered 

in the PPM. For example, for 100 scale sheets the Station Range should be set to 1400. This is the 

maximum value and may be decreased to handle alignments with unique conditions like sharp curves or 

intersections. 

 Horizontal is used for the clipping limits at the ends of the sheet. If you adjust the Horizontal distance 

the Station Range will dynamically change by the Horizontal distance times 2. 

 Vertical sets an additional clip limit from the defined sheet width. In the figure above, the red dashed 

rectangle represents the Maximum Drawing Area. Entering a value other than zero will reduce the clip 

limit by this amount.  
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SHEET LAYOUT 

The Sheet Layout dialog is used to define the Ports, clipped areas on a sheet, and the station range to layout 

the clip borders. 

  

 Job – This is the GPK. If Project Manager is used, this will be filled in automatically. If Project 
Manager is not used the job will have to be selected using the magnifying glass icon. 

 Multiple Sheets – Used for clipping more than one sheet. 

 Single Sheet – Used for clipping only one sheet. 

Note This option is often used for Signalization Plans where only the intersections are shown on the 

plan sheets.  The scale should not be smaller than 1” = 50’. 

 Port – In a Plan/Profile scenario Port 1 is the Plan view and Port 2 is the Profile. For Plans that are 

Double Stacked with two plan views, both Port 1 and 2 are Plan. 

 Double-clicking on one of the Plan ports opens the Plan Port Data dialog as seen below. This is 

where modifications are made to set up the Layout Settings dialog. 

 

 Type – This is either the Plan or Profile area. In a scenario like Traffic Plans there will only be a Plan 

port. 

 Dependency – This instructs the Port to either be dependent on an Alignment or another port. 

 Alignment – This is a GEOPAK chain that the sheets are clipped along. 

 Offset – This allows the designer to set the clip borders at an offset from the Alignment. 

 Motif File – This shows whether a separate motif file is used and if so what the name is. 

 Begin and End Station – This defines where the first sheet starts and the last sheet ends. Either key-in 

the values or use the Select icons to dynamically select the stations. It is highly recommended to select 

an even station or snap to an even tick mark for the begin station so that the sheets will all fall on even 

stations. 

 Extend – To start the first sheet at a defined distance prior to the Begin Station. This is good for leaving 

space for General Notes or additional design before the Begin Station.  The same applies for the End 

Station. 

 Layout Sheets – This button will show the number of sheets needed based on the Begin and End Stations. 

Clicking this button will draw the clip borders into the active design file. 



Chapter 5 _________________________________________ SHEET LAYOUT AND CLIPPING - Create Standard Mast Arm Sheet 

5-6 ©2018 FDOT FDOT Traffic Plans  

SHEET NUMBER MANAGER 

Sheet Number Manager provides a method for modifying sheet and sequence numbers on the clip borders. 

The main window contains a list of the sheet borders contained in the file. In the case of dual clip borders for 

a single sheet, i.e. Plan/Profile sheets, the borders are grouped together and only listed once in this window. 

Select a line in the window, click the up and down arrow buttons to move the Sheet in the sequence order. 

The next two buttons allow for the manual editing of sequence and sheet numbers. The ID button is used to 

graphically select a sheet to modify. Select the Highlight Clipping Shape check box or Window Center 

Clipping Shape if applicable.  

Keep in mind that this is the MicroStation design file name for the sheet not the actual sheet number that is 

placed in the title block. Knowing this, you should always run Sheet Number Manager and add a Prefix of 

‘0’ to the sheets so when the sheets are clipped the file names will be, as an example: PLANSP01.dgn not 

PLANSP1.dgn. This will make organizing and managing the files in explorer much easier. 

  

Note The Sheet Number can be modified to match the sheet number in the plans for easy reference 

when locating a sheet within a file to open. 
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MODIFY SHEETS  

This allows the clip sheet borders to be adjusted prior to actually clipping the sheets. The Sheet Modify 

command opens Plan Sheet Layout: Modify, which operates in two modes, Slide Sheets or Modify Drawing 

Area, represented by the two buttons in the upper left corner. The following figure shows the Slide Sheets 

mode.  

 

Slide Sheets is used to move the clip borders along the alignment. Type a specific station in the box and select 

the Left Station, Center Station, or Right Station to apply the new station. Left Station, Center Station, or 

Right Station refers to the portion of the clip border that is located at that station.  

Another option is to change the Sheet Chord Offset of the border to allow the movement of the sheet parallel 

to the alignment in either direction for a given distance. Additional Rotation can also be applied. This angle 

is measured from the left station and is in reference to the alignment.  

Perform any of these three actions dynamically with the Dynamic buttons to the right of the respective 

function.  

Modify Drawing Area changes the composition of the borders. Type the appropriate dimensions in the 

Drawing Shown, Horizontal, and Vertical boxes, and then select Left Station, Center Station, or Right Station 

from the Hold To list.  

 

In either mode, select which sheet is being modified from the Shape list, or click the Identify button to do so 

graphically. Select the Slide Preceding Sheets check box and/or the Slide Following Sheets check box to 

indicate if the sheets preceding and following the modified sheet are to slide to compensate for the changes 

made to the current sheet border. To make any changes effective, click the Apply button. 
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CLIP SHEETS 

This option within the tool clips the plan sheets based on all of the previous settings. 

  

 The Output File section allows the designer to specify where sheet files are created and what to name 

them.  

 Directory – Select the path where the new sheet files are to be placed.  

 Sheet Name Prefix – Type the name of the sheet file. Type only the first part of the file name; the 

software supplies a numerical suffix that corresponds with the sheet number assigned to the clip 

border(s). For example, if PLANSP is entered as the prefix, as the sheets are clipped the files are named 

PLANSP01.DGN, PLANSP02.DGN, PLANSP03.DGN, etc.  

 Rotate Reference or Rotate View – Rotate Reference rotates the reference files to be attached to the 

orientation of the plan sheet border and should be used when stacking more than one sheet per file. 

Rotate View rotates the plan sheet border to the orientation of the clip borders and is generally used 

when only one sheet per file is used.  

 Sheets per File – Type the number of sheets to be created in each design file. 

 Sheet Range Begin and End - Select the range of sheets to be created from the clip borders. 

 Labels and Annotations – allows the designer to enter a Sheet Title and Project Number, as well as 

Match Line text when applicable. This information cannot be entered and will be grayed out if the 

annotation information is not set up in the Sheet Library.  

Note Typically, this section is not used to label the sheets.  Sheet Navigator is recommended to fill in 

this information on the sheets. 

 Process Sheets – This button starts the sheet clipping process. 
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SHEET LIBRARY ITEMS 

There are some settings in the sheet library that may need to be adjusted to make the plan sheets look correct. 

For example, if after the sheets are clipped and the offset for the left edge of the border to the clip limit is too 

small this can be adjusted in the library and the sheets re-cut. 

The figure below shows the Offset from Cell Origin as 0.200. This value is based on master units (survey 

feet) measured on the plan sheet cell at a scale of 1.  When the sheets are clipped, the space from the left edge 

of the border to where the clip sheet starts may be too small. 

 

Note The defaults set up in the rdplan.psl are based on horizontal and vertical offsets being set to 0 on 

the Plan Sheet Layout: Sheet Composition dialog.  If these settings are modified, it will result in the 

clipped area being off center on the sheet.  To correct this, the Offset from Cell Origin will need to 

adjusted in the Sheet Library. 

The image below shows the panel with the Offset from cell origin set at 0.200. Changing this value to 0.800 

will shift the clip area over to a much better looking condition. 

 

The figure below shows the results after changing the Offset from Cell Origin. 
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Exercise 5.1 Sheet Clipping 

➢ Sheet Clipping (Part 1) – Border Setup 

In this exercise, the designer will create the Clip Border file and Plan Sheet Border. 

 Open Border Sheet Design File 

a. Open the Border Sheet, BDPLSP01.dgn created in Chapter 1. 

b. Set the Plot Scale to 1.00. 

 Setup Motif Design File 

a. From the FDOT Menu, select Actions > Create Files to load the Create File/Project 

application. 

b. Using what you have learned in this course guide create the MTPLSG - Motif File for Plan 

Sheets file. Create the file in the signing folder using the Signing & Pavement Marking Files 

Group. Refer to Chapter 1 for assistance if needed. 

c. Open the file MTPLSP01.dgn. 

d. Reference in the ALGNRD01.dgn (Algnrd_50 model), and DSGNRD01.dgn (Default 

model) from the roadway folder. 

e. Reference in the DSGNSP01.dgn file from the signing folder. 

f. Reference in the TOPORD01.dgn file from the survey folder. 

g. Turn off any levels that should not be shown on the plan sheets. 

h. Set the Drawing Scale to 1:50. 

i. Fit View and Save Settings. 

 Setup Clip Border Design File 

a. From the FDOT Menu, select Actions > Create Files to load the Create File/Project 

application. 

b. Using what you have learned in this course guide create the CLIPSP - Clip Borders file. Create 

the file in the signing folder using the Signing & Pavement Marking Files Group. Refer to 

Chapter 1 for assistance if needed. 

c. Open the new file CLIPSP01.dgn.  

d. Set the Plot Scale to 50.00. 

e. Set the Drawing Scale to 1:50. 

f. Reference in the MTPLSP01.dgn with Live Nesting set to a Nesting Depth of 1 and the Display 

Overrides option to Never. 

 

 Fit View and Save Settings. 
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 Start Plan Sheet Layout Tool 

a. Continuing in CLIPSP01.dgn, from the MicroStation menu, select GEOPAK > ROAD > 

Plans Preparation > Plan/Profile Sheet Composition. The Plan Sheet Layout dialog 

opens.  

b. In the Plan Sheet Layout dialog, select the Sheet Type:  PlanSingle. 

c. Set the Scale to 50.00 ft/in. 

 

➢ Sheet Clipping (Part 2) - Sheet Settings 

 In the Plan Sheet Layout dialog, select File > Sheet Library > Edit. The Sheet Layout: Sheet 

Library dialog opens. 

 

 From the Sheet Library dialog, select Library > Save As to save a custom .psl file to the project Symb 

folder. 

 In the Sheet Cell Placement portion of the dialog, select Place Sheet Cell Once in a Reference File. 

Use the magnifying glass icon to browse to the border sheet file, BDPLSP01.dgn, created earlier. 
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 Close the Sheet Library dialog by clicking on the X in the upper right corner. 

 Click Yes to save the changes to the Sheet Library. 

 From the Plan Sheet Layout dialog, select Settings > Sheet Layout. The Sheet Layout Settings 

dialog opens. 

 

 Set Sheet Layout Progression to Left to Right (Standard). 

 Set Profile Stair Stepping to Off. 

 Set Sheet View Attributes to Use Current Design File. 

 Toggle Off Save Full Path. 

 Click OK. 

➢ Sheet Clipping (Part 3) – Sheet Layout 

 Sheet Composition 

a. From the Plan Sheet Layout dialog, click on the Sheet Composition icon . 

b. Set the Method to By Station Range: Radial. 

c. Set the Station Range to 700.00.  This will automatically set the Horizontal clipping to 25.00. 

 

d. Close the Sheet Composition dialog. 
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 Set the working directory for the GPK file to look in the roadway folder. 

a. Select GEOPAK > ROAD > User Preferences. 

b. On the User Preferences dialog, select the COGO Preferences button. 

 

c. Click on the Select Job Directory icon. 

 

d. Browse to the roadway folder and click OK. 

 

e. Click OK on the COGO Preferences dialog. 

f. Click OK on the User Preferences dialog. 
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 From the Plan Sheet Layout dialog, click on the Sheets Layout icon . The Layout Settings 

dialog opens. 

 

 Set the Job Number to 00. 

 Set the Method to Multiple Sheets.  

 Double-click on Port 1. This opens Plan Port Data dialog. 

 

 Set the Chain to SR61. 

 Set the Offset to 0.00. 

 Click OK. 

 Click the Layout 4 Sheets button. The sheet clipping shapes are now drawn into the design file. 

 Close Layout Settings. 
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➢ Sheet Clipping (Part 4) - Sheet Number Manager 

 From the Plan Sheet Layout dialog, click on the Sheet Number Manager icon . The Sheet 

Number Manager dialog opens. 

 

 

 Select all the sheets in the dialog. 

 On the right side of the dialog, click on the Edit Sheet Number button . This opens the Edit Sheet 

Number dialog. 

 

 Toggle On Add Prefix. 

 Enter a 0 for the Prefix. 

 Click OK. This will change the Sheet Number to 01, 02, etc. 

 

 At the bottom of the Sheet Number Manager dialog, toggle On Window Center Clipping Shape.  

 Double-click on Sheet 1. This will zoom the design file and center on Sheet 1. 

 Close Sheet Number Manager. 

 Click Yes to Save Sheet Number Changes. 
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➢ Sheet Clipping (Part 5) - Clip Sheets 

 From the Plan Sheet Layout dialog, click on the Clip Sheets icon . This will open Clip Sheets. 

 

 For the Directory, use the magnifying glass to 

browse to the project signing folder.  

 For the Sheet Number Prefix enter PLANSP. The 

full file name will appear to the right of the prefix 

space. 

 For Orientation, select Rotate Reference.  

 Set the Sheets per File to 1. 

 Set the Model to Active. 

 Set the Sheet Range Begin set to 01. 

 Set the End set to 04. 

 

 

 

 

Note The sheet range settings allow you to select a range of sheets to clip in case you do not want to 

clip all of the sheets. This is useful as a check to make sure all of the settings are the way you want 

them before clipping a mass number of sheets. Labels and Annotations will be grayed out, as 

seen in the figure above, if the options are cleared in the sheet library. If they are active, it is not 

necessary to fill them in as you will use Sheet Navigator to populate the title blocks.  

 Click Process Sheets. The sheet clipping process will start.  

 All of the sheets are created with all of the references attached.  

 Once the sheets are created, close the Clip Sheets dialog. 

 Open PLANSP01.dgn in the signing folder. 

 Review the sheet, the reference files, and level settings. 

Note Make any and all changes to levels and references in the Motif file and save settings.  The level 

change will show up in the plan sheet files. 

 Repeat this process to create the Lighting Sheets. 

 Close Plan Sheet Layout.  
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6 PAVEMENT MARKING TOOLS 

OBJECTIVE 

The objective of this chapter is to create Proposed Pavement Marking Features using the Design and Computation 

(D&C) Manager, FDOT Menu and GEOPAK tools. 

INTRODUCTION 

This chapter demonstrates several applications that help to create a Pavement Marking set of plans:  

• D&C Manager A GEOPAK tool used to help designers draw elements, set symbology, and compute 

quantities.  The FDOT CADD office provides a database set up with the correct symbology, cells, formulas 

and pay items needed to meet the FDOT standards. 

• Pavement Marking Program A set of tools within the D&C Manager used to draw in pavement 

markings in accordance with the FDOT Computer Aided Drafting and Design (CADD) standards.  

• Draw Cell Group by Feature A tool to place multiple cells along elements or alignments.  It uses the 

D&C Manager to insure the placement of cells, arrows and messages is with the correct symbology and pay 

item information for calculations. 

Refer to in the Plans Preparation Manual, Volume 2, Chapter 23 for more detail on developing the Signing and 

Marking set of plans. Refer to the Design Standards indexes and the Plans Preparation Manual, Volume I, chapter 7 

for design criteria. 

DRAWING PAVEMENT MARKINGS 

 

Many of the Traffic Plan items are simple cells or line styles drawn and quantified using the D&C Manager. The 

Pavement Striping component of the D&C Manager facilitates the production of pavement striping plans. To draw 

pavement markings with the GEOPAK’s Pavement Marking program, select the pay item then click on the 

Pavement Marking button from the D&C Manager dialog. After selecting the Pavement Marking button, D&C 

Manager displays additional Pavement Marking options.  

Note As a best practice, start the pavement marking design by placing one of the solid edge lines and 

build from that. This will give the designer a solid starting point to create the entire remaining 

parallel pavement marking lines. 
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There are four additional tools in D&C Manager to aid in the design and layout of pavement markings.  

DRAW STRIPING 

 

This Draw Striping tool draws all solid or skip pavement markings. The striping tool can reference a GEOPAK 

chain or an existing MicroStation linear element for length and offsets. The MicroStation elements can be in the 

active file or in a reference file. 
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The Draw Striping tool has two parts, Pattern and Reference Element, with several preferences for you to set in 

each of the two parts. The following pages detail the Draw Striping tool. 

PATTERN – SINGLE STRIPE OR DOUBLE STRIPE 

Single Stripe A or Single Stripe B options allow two different configurations to be stored in a resource file 

so the type of stripe placed is easily changed. It is a way to set favorites, example; set Single Stripe A to 6” 

solid white and set Single Stripe B to 6” solid yellow. To draw a 6” solid white line set the pattern to Single 

Stripe A or to draw a 6” solid yellow line set the pattern to Single Stripe B.  The Single Stripe draws solid 

and skip lines. 

 

Note When drawing skip lines, it is easier to get the spacing correct by using the end point of the solid 

line that approaches the stop bar, starting on skip and placing the stripe in reverse of the driving 

direction. The figure below shows this scenario. 

 

Double Stripe allows for four possible configurations set up with a combination of Solid/Solid, Skip/Skip, 

Solid/Skip and Skip/Solid markings. The figure shows the Double Stripe A Pattern set up to draw a 6” solid 

yellow line on the Inside and a 6” 10/30 Skip line on the Outside with a 0.33’ or 4” Distance Between Stripes. 
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This is a typical set up for a two-lane roadway with a passing zone on one side, as depicted in the figure 

below. 

 

 

 Distance Between Stripes – It is the space between two striping lines. This distance is expressed in terms 

of master units. There will be times when the designer will need to use a larger distance between lines 

than what the design standards call for. Example, if the signing and marking plans are at 100 scale a 4” 

separation between two 6” lines is not enough, the two lines appear like one thick line. 

 Tolerance – If the length of a segment of pavement marking is less than the Tolerance, there is no 

placement of the line and only used at the ending point, to determine placement of the final piece of 

marking. 

REFERENCE ELEMENT – DGN OR CHAIN  

The Draw Striping tool uses Reference Elements to create/draw parallel lines and arcs.  

 

 Reference Type – Drop down options to select the type of reference element to use, DGN or Chain. 

Note DGN – This can be any MicroStation element like the edge of pavement line or another 

striping line. When you select DGN, there are three options when selecting a MicroStation 

element: 

▪ Single Element – When selected, use the Identify DGN Element button to select the 

element. The stationing begins at 0.00 and the length of the element selected 

determines the end. 

▪ Complex Chain – Select the option, which invokes the MicroStation Create 

Automatic Complex chain tool to define the elements. Stationing begins at 0.00 and is 

based on the length of the selected element. This option does not work with elements 

in a reference file. 

▪ Selection Set – This option works with elements in the active file or in a reference file. 

Create the selection set, and then set the toggle to Selection Set.  Click Accept 

Selection Set, which computes the stationing for the selection set. The MicroStation 

PowerSelector works very well for creating the selection set. 

▪ Chain – This is a GEOPAK chain stored in the GPK. Select the chain from the list or 

graphically with Identify Chain. Stationing fields are automatically populated. The 

values may be changed manually or graphically using the Beg and End buttons. 
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 Begin – Identifies the beginning of the striping. If using DGN element, this field will start at a value of 

0.00 or the value of the length of the line selected depending on how the element was created. Enter a 

value in the field to start the striping at a point other than the beginning of the line. If Station is used the 

begin station of the chain will be the value. 

The figure below shows the reference line used which is 300’ long along with the new line created 33’ 

to the right of the beginning point. The reference line is, a reference, it does not have to control the length 

of the new striping line created. 

 

 End – Identifies the end of the striping. If using DGN element, this field will start at a value equal to the 

length of the line or 0.00 depending on how the element was created. Enter a value in the field to end the 

striping at a point other than the end of the line. If Station is used the end station of the chain will the 

value.  

The figure shows the Chain option. Notice the Begin and End values are populated with the beginning 

and ending station values of the selected chain.  

 Offset – This is the offset from the selected element, either the Chain or DGN element, to the new 

striping line. It is not necessary to use plus or minus values, simply graphically indicate the side by 

moving the cursor to the left or right. 

 

 Draw Stripes – This attaches the new striping to the cursor at the defined offset. Just move the striping 

to the desired side of the DGN or Chain. Issuing a Data Point places the new striping in the design file. 

The new striping elements are placed in a graphic group for easy deletion. 
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Exercise 6.1 Setting up the Design File with References 

In a previous exercise, the DSGNRD01.dgn design file was created. We will now attach other design files as references 

before we start placing striping in the design file. 

 Continuing in the FDOTSS4 Workspace open the DSGNSP01.dgn. 

 Open the References dialog. 

 

 In the References dialog, select Tools > Attach. This opens the Attach Reference dialog. 

 Navigate to the Roadway folder. 

 Attach the reference file DSGNRD01.dgn. 

 Click Open. This opens the Reference Attachment Settings dialog.  

 In the Reference Attachment Settings dialog set the Model to Default. 

 

 Click the OK button. 

 Repeat steps 3-8 to attach the TOPORD01.DGN file located in the survey folder. 

 In MicroStation, Fit View. Take a moment and zoom in close to the baseline, notice that there are no 

tick marks or stations. 

Note The Roadway Design File has the project alignments drawn on the CLConst_dp level, utilizing 

the Centerline (CL) Feature Definition.  Stationing and tick marks are drawn in the Alignment file 

(algnrd*.dgn) at different scales in separate models.  

 In the References dialog, select Tools > Attach. 
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 Navigate to the Roadway folder and select the reference file: ALGNRD01.dgn (this is the alignment file 

containing the stationing and tick marks). 

 Click Open. This opens the Reference Attachment Settings dialog.  

 In the Reference Attachment Settings dialog set the Model to Algnrd_50. 

 

 Click the OK button. 

 Notice now that there are tick marks and stations. 

  

Note It may be necessary to attach the Existing Drainage and Utility files depending on the project. 

Refer to the Plans Preparation Manual Volume II - Chapter 23 for further guidance. 
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Exercise 6.2 Create a Project Specific Database 

In this exercise, Design and Computation (D&C) Manager will be used to create a project specific database. A 

project specific database gives the designer the capability to modify database items for their specific project, if 

necessary, providing flexibility and advantages in production, multi-designer/discipline usage and project to project 

portability for common District/job related items.  

 Open the file C:\e\projects\22049555201\signing\DSGNSP01.dgn. 

 From MicroStation, select GEOPAK > ROAD > Design & Computation Manager. The D&C 

Manager dialog will open with the FDOTSS4 database (FDOTSS4.ddb) file loaded. 

 

 From D&C Manager select File > Save As > New File…. 

 

 Navigate to the project symb folder.  
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 Rename the file as 22049555201.ddb and click OK. 

 

 From D&C Manager select File > Open and navigate to the saved .ddb file in the symb directory.  Select 

the file and click Open. 
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Exercise 6.3 Draw Crosswalk Markings 

➢ Placing Special Emphasis Crosswalk Markings (Part 1) 

In this exercise, use the D&C Manager to draw the solid pavement markings for the Special Emphasis 

Crosswalks. The process will start by placing the outside edge lines using construction lines in the Striping 

Construction Lines.dgn file as the reference elements. Use the D&C Manager and other MicroStation tools to 

place the longitudinal lines. 

 Continuing in the DSGNSP01.dgn, attach the reference file C:\e\projects\22049555201\signing\Striping 

Construction Lines.dgn from the signing folder. 

 Zoom into the island on the left side of the SR61 alignment between Stations 700+00.00 and 701+00.00.  

 Use MicroStation tools to rotate the view so the SR61 Alignment is going left to right.  

  

 If D&C Manager is not open, on the MicroStation Menu, select GEOPAK > ROAD > Design & 

Computation Manager.  Make sure to open the Project DDB File, 22049555201.ddb, saved in the 

symb folder. 

 From D&C Manager, select Pavement Markings > Thermoplastic > Standard > Solid > LF > 0711 

11123 Thermoplastic, Standard., White, Solid, 12” for Crosswalk and Roundabout. 

   

 From D&C Manager, click on the Pavement Markings Program button . This appends the D&C 

Managers button bar with the Pavement Markings Program tools. 
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 From D&C Manager, click on the Striping button . to open the Draw Striping tool. 

a. Set the Pattern to Double Stripe A.  

b. Click the Inside and Outside buttons to set the striping DDB item. 

c. Set the Distance Between Stripes to 11.00.  (Standard width =10’ + 6” x 2 to centerline of 

striping each side. See Design Standards, Index 17346.)  

d. The type of line should be set to Solid/Solid.  

e. Set the Reference Element to DGN. 

f. Select Single Element from the Reference Type drop down list. 

g. Click the Identify DGN Element button  and select the green construction line between 

the island and the right edge of pavement.  

h. Set the Offset to 0.00. It is not necessary to use a plus or minus with this tool. 

i. Click the Draw Stripes button. 

  

 Place a Data Point.  Do Not Close the Draw Striping dialog. 

Note It is not necessary to close the Draw Striping tool to select a different item, go back to D&C 

Manager and select a new item then click the Single button to make it active or double-click on 

the new item in D&C Manager. 

 Cleanup the 2 crosswalk striping lines with the Trim to Element   tool.  

 Repeat steps 7-10 at the other 2 cross walk locations in the intersection. 
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➢ Placing Special Emphasis Crosswalk Markings (Part 2)  

 In MicroStation, select the Place Smartline  tool.  

 In the D&C Manager, select the Design tool  and toggle 

On Place Influence.  

 Double click on the Pavement Markings > Thermoplastic 

> Preformed > Solid > 0711 14125 Thermoplastic, Preformed, White, Solid, 24” for Crosswalk. 

  

 

 Snap (1) to the end of crosswalk line. 

 Snap (2) to the end of the other crosswalk line. 

 Using the MicroStation Move Parallel command, Snap (3) to the bike lane line to the right. This places 

the initial 24” longitudinal crosswalk line at the bike lane. 
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 Use the Continuing with MicroStation Copy Parallel, copy the longitudinal crosswalk line across the 

intersection using the construction elements for locations. 

Note Per the standard index, the longitudinal crosswalk lines must be drawn at the lane line locations, 

as well as ½ way between the lane lines with maximum of 60” (5’) between the edges of paint.  

This equates to a maximum of 7’ between the centerline of the markings. For 12’ lanes copy the 

lines parallel 6’. 

 

 

 Cleanup the crosswalk lines with the Trim to Element   tool. Click on each end of the lines and 

the adjacent edge of pavement to extend or trim the lines, if needed. 

 Repeat these steps for the crosswalk across US 98. 

  



Chapter 6 ______________________________________________ PAVEMENT MARKING TOOLS - Drawing Pavement Markings 

6-14 ©2018 FDOT  FDOT Traffic Plans 

Exercise 6.4 Draw Solid Yellow Striping 

➢ Placing Solid Yellow Striping (Part 1) 

In this exercise, use D&C Manager to draw the solid pavement markings. The process will start by placing the 

right inside edge line using the right inside traffic separator line and the right inside curb face line as the reference 

elements. Thermoplastic items will be used in this exercise. 

 Continuing in the DSGNSP01.dgn file, zoom in near STA. 704+00. This is where the inside edge lines 

are located. 

 From D&C Manager click the Pavement Marking button . This activates four additional 

pavement marking tools. 

 

 From D&C Manager navigate to the Pavement Markings > Thermoplastic > Standard > Solid > 

GM > Open Graded Asphalt > 0711 15201 Thermoplastic, Standard - Open Graded Asphalt 

Surfaces, Yellow, Solid, 6". 

Hint From the Edit menu in D&C Manager, there is a search tool to aid in finding a 

category or item within D&C Manager. To launch the search tool select Edit > 

Find. 
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 From D&C Manager, click on the Striping button  to open the Draw Striping dialog. 

a. Set the Pattern to Single Stripe A.  

b. Click on the Single button to set the active item. 

c. The type of line should be set to Solid. 

d. Set the Reference Element to DGN. 

e. Select Single Element from the method drop down list. 

f. Click the Identify DGN Element button and select the Median Edge of Pavement line on 

the right side of the Centerline.  

g. Set the Offset to 0.17.  

h. Click the Draw Stripes button. 

i. Move your cursor above the edge of pavement line and place a Data Point.  

j. Right-click to end the command. 

 Use a similar process to place the striping on the left side of the Median. 

a. On the Draw Striping dialog, change the Reference Element DGN method to Selection Set. 

b. Click the Identify DGN Element button and select the edge of pavement lines on the left side 

of the Median. When all elements are selected click the Identify DGN Element button again. 

This will set the begin and end values which is the total length of all elements combined. 

c. Set the Offset to 0.17. 

d. Click the Draw Stripes button. 

e. Move your cursor above the edge of pavement line and place a Data Point. 

f. Right-click to end the command. 

 Use the Trim Elements to Intersection tool to clean up the lines. 

 Do Not Close the Draw Striping dialog. 

Note It is not necessary to close the Draw Striping tool to select a different item, go back to D&C 

Manager and select a new item then click the Single button to make it active or double-click on 

the new item in D&C Manager. 

 Continue to place the median edge line and traffic separator pavement markings throughout the rest of 

the project if class time permits. For the traffic separator lines follow the construction lines. 

  



Chapter 6 ______________________________________________ PAVEMENT MARKING TOOLS - Drawing Pavement Markings 

6-16 ©2018 FDOT  FDOT Traffic Plans 

➢ Placing Solid Yellow Double Striping (Part 2) 

 Continuing in the DSGNSP01.dgn file, zoom in around STA. 701+00.  

 Zoom in to the Traffic Separator Nose. 

 In D&C Manager, select Item 0711 15201 Thermoplastic, Standard - Open Graded Asphalt 

Surfaces, Yellow, Solid, 6". 

 Set the Pattern to Double Stripe A. 

 Click the Inside and Outside buttons to set the selected item for both 

fields. 

 Set the Distance Between Stripes to .33 (4”). 

 Leave type of line set to Solid/Solid. 

 Set the Reference Element to Single Element. Click the Identify 

DGN Element button and select the blue construction line forming 

the outline in front of the traffic separator nose. This sets the Begin 

and End values. 

 Set the Offset to 0.17. 

 Click the Draw Stripes button. 

 Data Point in the screen. 

 Right-click to end the command. 

  

 Continue to place the 6” Solid Double Yellow Pavement Markings throughout the rest of the project 

if class time permits. The locations for these markings are indicated by blue construction lines. 
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Exercise 6.5 Draw Stop Bar Striping 

In this exercise, the designer will use D&C Manager to place a stop bar. 

 Continuing in DSGNSP01.dgn, zoom in around Sta. 700+70.00. 

 Rotate view as needed. 

 Open Design and Computation Manager. 

 Click on the Design icon. 

 

 Navigate to and double-click on the item Pavement Markings > Thermoplastic > Standard > Solid > 

LF > 0711 11125 Thermoplastic, Standard., White, Solid, 24” for Stop Line and Crosswalk. 

 Read the message field in MicroStation. 

 

 (Point 1) Snap to the intersection of the green construction lines in place of where the stop bar is to be 

placed for the start point. Moving the cursor will show the direction in which the line will be drawn.  

Right-click if needed to draw the line across the lanes. 

Note The construction line is drawn 5.5’ from the 12” cross walk line.  This accounts for the 4’ gap 

required between the stripes plus the distance from centerline of the stripes to the edge of stripe. 

 (Point 2) Snap to the Double Yellow Pavement Marking near the Traffic Separator for the end point.  

 The figure below shows the stop bar placed. 

 Using the green construction lines, finish placing the Stop Bar in other areas throughout the class project. 
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Exercise 6.6 Draw Solid White Turn Lane Line Striping 

➢ Placing Solid White Turn Lane Line Stripe 

In this exercise, D&C Manager will be used to draw the 6” solid white lane lines for the intersection. Refer to 

index 301 for turn lane design criteria and index 17346 for special markings used in turn lanes and intersections. 

 Continuing in DSGNSP01.dgn zoom into the area of the turn and through lanes, station 700+70 to 

704+00.  

Note All the green construction lines are the solid white lines that need to be placed in the intersection. 

The lines around the island will be 8” white. The remaining lines will be 6” white. 

   

 In D&C Manager, select the Draw Striping tool and select Item 0711 15101 Thermoplastic, Standard 

- Open Graded Asphalt Surfaces, White, Solid, 6". 

 Set the Pattern to Single Stripe A. 

 Click the Single button. This will set the selected item from D&C Manager. 

 Set the Reference Element to DGN and Single Element. 
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 Click the Identify DGN Element button. 

 Select the construction line for the turn lane line.  Data point again in the screen to accept the selection. 

 Set the Offset to 0.0. 

 Click Draw Stripes and place a Data Point to accept the drawn lines. 

 Take a moment to review the pavement markings.  

 Continue to place the 6” Solid White Pavement Marking throughout the rest of the project if class time 

permits. The green construction lines represent the Solid White Pavement Markings. 

 Repeat these steps for the striping around the Island using the item 0711 15102 Thermoplastic, 

Standard - Open Graded Asphalt Surfaces, White, Solid, 8". 

Exercise 6.7 Draw 6/10 White Skip Striping 

➢ Placing 6/10 White Skip Stripe (Part 1) 

In this exercise, you will complete the turn lane striping by placing a 6” white 6/10 skip line from the beginning 

of the turn lane to the 6” solid lane line using the remaining construction line. 

 Continuing in DSGNSP01.dgn zoom into the area around, station 703+00 to 704+00.  

 From D&C Manager, select Pavement Markings > Thermoplastic > Standard > Guide Lines > 

TP_6_10Wgm TP_6_10Wgm Thermo., Std., White, Dotted Ext, 6" (6/10). 

 In the Draw Striping dialog, set the Pattern set to Single Stripe B. 

 Click the Single button to set the item active. 

 Set the Stripe Type to Skip. Set to Start on Skip.  

 Set the Stripe Length to 6.0 and the Skip Length to 10.0. 

 Set the Reference Element to Chain and SR61. 

 Click the Begin Station  button and snap to the end of the 6” Solid White Turn Lane Line. 

  

 Click the End Station  button and snap to the 6” Solid Yellow Median Pavement Marking Line. 
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 Set the Offset to 11.00. 

 Click Draw Stripes. 

 Place a Data Point and reset to exit the command. The figure below shows the finished skip stripes.  

   

 Continue to place the 6” white 6/10 skip stripe throughout the rest of the project if class time permits. 

The locations will be indicated with yellow construction lines. 

Exercise 6.8 Draw Bike Lane Striping 

➢ Placing Solid White Striping for the Bike Lane (Part 1) 

In this part of the exercise, D&C Manager Draw Striping tool will be used to draw the solid white Bicycle Lane 

line.  Use the Design Standards Index 17347 for guidance on bike lane marking criteria.  

 Continuing in DSGNSP01.dgn, select the D&C Manager item 0711 15101 Thermoplastic, Standard 

- Open Graded Asphalt Surfaces, White, Solid, 6". 

 

 Set the Pattern to Single Stripe A.  

 On the Draw Striping dialog, click the Single button to make the item active. 

 The type of line should be set to Solid.  

 For the Reference Element change the option to DGN.  

 Set the type of element to Single Element.  
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 Click the Identify DGN Element button and select the Outside Edge of Pavement line on the right side 

of the Roadway.  

 Set the Offset to 5.0. 

 Click the Draw Stripes button. 

 Data Point to accept the placement of the line. 

 Use the Trim to Element tool to extend the Bike Line to the Crosswalk. 

 Continue to place the other bike lane markings using the Draw Striping tool. The locations are indicated 

with pink construction lines. 

➢ Placing Guide Line White Striping for the Bike Lane (Part 2) 

In this part of the exercise, D&C Manager Draw Striping tool will be used to draw the 2/4 white guide line 

required for the Bike Lane. 

 Zoom into the beginning of the Bicycle Lane around Sta. 703+00 to 704+00. 

 

 In D&C Manager, select Item TP_2_4Wgm Thermo., Std., White, Guide Line, 6" (2/4). 

 In the Draw Striping dialog set the Pattern to Single Stripe B. 

 Click the Single button to set the item active. 

 Set the Stripe Type to Skip. Set to Start on Skip.  

 Set the Stripe Length to 2.0 and the Skip Length to 4.0. 

 Set the Reference Element to Chain and SR61. 

 Click the Begin Station  button and snap to the end of the 6” Solid White Bike Lane Line. 
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 Click the End Station  button and snap to the Red circle indicating where the bike lane should end. 

 

 Set the Offset to 23.00. 

 Click Draw Stripes. 

 Place a Data Point and reset to exit the command. Repeat this for the other bike lane line. The figure 

below shows the finished skip stripes.  

   

 Continue to place the 6” white 2/4 skip stripe throughout the rest of the project if class time permits. 

The locations will be indicated with aqua construction lines. 

Exercise 6.9 Draw Lane Line – Solid & 10/30 Skip Striping 

➢ Placing Solid 6” White Stripe (Part 1)  

In this exercise, you will use the D&C Manager Draw Striping tool to place the 6” Solid White Pavement 

Marking Line for the edges of the road and around the median.  

 Continuing in DSGNSP01.dgn zoom in to the Right Outside Edge of Pavement line.  

 From D&C Manager, select Pavement Markings > Thermoplastic > Standard > Solid > GM > 0711 

15101 Thermoplastic, Standard - Open Graded Asphalt Surfaces, White, Solid, 6". 

 In the Draw Striping dialog, set the Pattern set to Single Stripe A. 

 Click the Single button to set the item active. 

 Set the Stripe Type to Solid.  

 Set the Reference Element to DGN and SR61. 

 Click the Identify DGN Element button and select the Right Outside Edge of Pavement (EOPA33) 

line on the right side of the Centerline.  

 Set the Offset to 0.17.  

 Click the Draw Stripes button. 

 Move your cursor above the edge of pavement line and place a Data Point.  
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 Right-click to end the command. 

 Using the MicroStation Trim To Element command, extend the 6” Solid White Pavement Marking 

line to the 24” White Crosswalk line.  

 Your design should look something like this: 

 

 Continue to place the 6” solid stripe throughout the rest of the project if class time permits. 

➢ Placing 10/30 Skip Stripe (Part 2) 

In this exercise, place the single white 6” 10/30 Skip. 

 Continuing in DSGNSP01.dgn zoom in to the right Edge of Pavement Line.  

 From D&C Manager, select Pavement Markings > Thermoplastic > Standard > Skip/Dotted > 

Open Graded Asphalt > TP_OG_10_30W Thermo., Std. – OG, White, Skip, 6” (10/30). 

 In the Draw Striping dialog, set the Pattern to Single Stripe B. 

 Click the Single button to set the item active. 

 Set the Line Type to Skip. 

 Set to Start on Stripe.  

 Set the Stripe length to 10.0. 

 Set the Skip length to 30.0. 

 Set the Reference Element to Chain and SR61.  

 Set the Begin Station to 700+71.00.  

 Set the End Station to 714+21.42.  

 Set the Offset to 23.00. This is the offset distance from the 

SR61 reference chain to the 10/30 Skip Lane Line that is 

being placed. 

 

 

 Click the Draw Stripes button.  Data point to accept the placement of the line.  

 Continue to place the 6” 10/30 Skip Stripe throughout the rest of the project if class time permits. 
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CHEVRON SEPARATION 

  

 

Another Pavement Marking tool is the Draw Separation tool. This tool allows you to draw stripes at an angle 

between elements such as a center turn lane where it approaches a left turn condition. 

 

• Item – This is the pay item selected in D&C Manager. Clicking the Item button loads the selected item from 

D&C Manager. 

• Distance Between Stripes - Refer to the indexes for the correct distance between stripes. 

• Slash Stripe Angle – This is the angle, in degrees, of the stripe. 

• Fixed - Stripes are placed parallel to the first stripe (relative to the Reference Point), even in non-tangential 

areas. 

• Variable - The angle is maintained between the stripe and the location side, even around curves. 

• Begin Point - Identifies the beginning of the striping. Note: Begin does not have to be on the element (but 

inside the striping area) as the software constructs perpendicular to the element and utilizes the projection by 

utilizing Begin (and End), the length of the striping is determined by the designer, not the length of the chain. 

Note: If the beginning area is in a gore, DO NOT snap to the gore itself, as the point must be inside the 

striping area. 

• Reference / Pivot Point - Point projected onto the Side 1 element and the first marking is placed. The 

placement of all other markings in this processing are placed relative to this first stripe. 

• End Point - Serves the same function as Begin, but at the opposite end. 
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• Side 1 - In order to place the pavement markings correctly, you must understand the difference between Side 

1 and Side 2. Side 1 is the termination side of the stripe or where the marking stops. 

• Side 2 - Side 2 is utilized when turning the Slash Stripe Angle. The software begins on Side 2, and draws the 

marking at the specified angle until it intersects the Side 1 element, where the marking stops. It is also 

desirable to have the total length of the Side 2 elements longer than the Side 1 elements; however, it is not 

mandatory. Three methods are supported to define the elements.  It is not necessary to use the same method 

on both sides. 

• Selection Options – There are three options for selecting the side elements in MicroStation: 

 Single Element – When selected, you are prompted to select the element. 

 Selection Set – If the selected elements are in reference files, this method must be utilized, as Complex 

Chains cannot be selected from reference files. Create the selection set, and then set the toggle to 

Selection Set.  Click Identify DGN Element to accept the selection set. 

 Complex Chain – Select the option, which invokes the MicroStation Create Automatic Complex chain 

tool to define the elements. 

• Draw Separation - By moving the cursor on the screen, the designer can move the striping to the desired 

angle side (90 degrees), and a Data Point places the striping into the MicroStation file. The striping is placed 

(with each Data Point) in a graphic group for easy deletion, if desired. 
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Exercise 6.10 Draw Separation 

In this exercise, you will draw an 18” Yellow Separation Marking lines using the Pavement Marking Tool Draw 

Separation. 

 Open the DSGNSP-Stripe.dgn file, in the Signing folder. 

 Open the Separation Model. 

 Open D&C Manager and select the Pavement Marking mode. 

 Navigate to Pavement Markings > Thermoplastic > Standard > Solid > LF > 0711 11224 

Thermoplastic, Standard, Yellow, Solid, 18” for Diagonal or Chevrons. 

 On D&C Manager, click on the Separation Pavement Marking icon to open the Draw Separation 

dialog. 

 

 

a. Set the Distance Between Stripes to 10.0. 

Note Refer to Index 17346 for Separation Marking spacing and angle criteria. 

b. Select Fixed for the Stripe Angle Sequence. 

c. Set the Slash Stripe Angle to 45.0°. 

d. Set the Begin Point, Reference/Pivot Point, and End Point as shown in the figure. Use the 

locate buttons  next to each option before snapping to the lines.  

e. Use the Tentative Snap to select each point.  
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f. For Side 1 set the option to Selection Set.  

g. Use Element Selection to select both lines representing Side 1, see figure above. 

h. Once both lines are selected, click the Accept Select Set button next to the Side 1 option. 

i. Clear the selection set from Element Selection. 

j. For Side 2 set the option to Single Element. 

k. Click the Identify DGN Element button. 

l. Select Side 2 as seen in figure above and data point to accept. 

m. Click Draw Separation and move the cursor onto the screen, adjust the striping by moving 

the mouse left and right until the desired rotation is present. 

 Place a Data Point to draw the stripes. The figure below shows the finished product. The stripes are 

placed in a graphic group for easy deletion. 

 

 Close the Draw Separation tool. Do Not Close D&C Manager. 

 There are areas in the class project that require separation pavement striping. If time permits, try this 

technique on the class dataset. 
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CHEVRON DIVERGE 

 

The DrawChevron Diverge tool is used for traffic channelization 

at a gore when traffic flows in the same direction as seen in the 

figure below. Refer to Index 17346 for specific design criteria. 

 

 

• Item – This is the pay item selected in D&C Manager. 

Clicking the Item button loads the selected item from D&C 

Manager. 

• Distance Between Chevrons – Refer to the indexes for the 

correct distance between stripes. 

• Tolerance - If the length of a segment of pavement marking is 

less than the Tolerance, the line will not be placed. It will only 

be utilized at the ending point, to determine where the final 

piece of marking is placed.  

• Gore Point (Wide End of Gore) – Identifies the wide end of the gore. 

• Breaking Line – Placed between the two sides and is used to draw the chevron. This can be adjusted during 

the drawing process to obtain the best scenario. 

• Diverge Point (Narrow End of Gore) – Identifies where the chevron stops at the narrow end of the gore. 

• Side 1 – Is the intersecting side where the stripe stops. 

• Side 2 – Is utilized when turning the Slash Stripe Angle. The software begins on Side 2, and draws the 

marking at the specified angle until it intersects the Side 1 element, where the marking stops. It is also 

desirable to have the total length of the Side 2 elements longer than the Side 1 elements; however, it is not 

mandatory. 

• Selection Options – There are three options for selecting the side elements in MicroStation: 

 Single Element – When selected, you are prompted to select the element. 

 Selection Set – If the selected elements are in reference files, this method must be utilized, as Complex 

Chains cannot be selected from reference files. Create the selection set, and then set the toggle to 

Selection Set.  Click Identify DGN Element to accept the selection set. 

 Complex Chain – Select the option, which invokes the MicroStation Create Automatic Complex chain 

tool to define the elements. 

• Draw Chevron Diverge – Displays the striping and the diverging line. A Data Point draws the chevron and 

removes the displayed diverging line. The striping is placed (with each Data Point) in a graphic group for 

easy deletion, if desired. 
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Exercise 6.11 Draw Chevron Diverge 

In this exercise you will draw 18” White chevrons in gore area. Refer to Index 17346 for specific design criteria for 

your specific project requirements. To aid in the selection of the three pick points you will notice labels with leader 

lines, the end of the leader lines represent the location to snap to when performing this exercise. 

 Continuing in DSGNSP-Stripe.dgn, open the model Diverge. 

 In D&C Manager navigate to Pavement Markings > Thermoplastic > Standard > Solid > LF > 0711 

11124 Thermoplastic, Standard, White, Solid, 18” for Diagonals or Chevrons. 

 In D&C Manager, click on the Chevron Diverge Pavement Marking icon. This opens the Draw 

Chevron Diverge dialog as shown below.  

 

a. Click the Item button if the item is not already set. 

b. Set the Distance Between Chevrons to 20.0. 

Note Refer to Index 17345 for Chevron spacing. 

c. Set the Gore Point (Wide End of Gore), Breaking Line, and Diverge Point (Narrow End of 

Gore) as shown in the figure below. Use the locate buttons next to each option before snapping 

to the points. 

Note These locations were preset to aid in the completion of this exercise, feel free to deviate from 

these points to view the differences in chevron placements. 
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d. For Side 1 set the option to Single Element. 

e. Click the Identify DGN Element button. 

f. Select the Side 1 element as seen in figure above and data point to accept. 

g. Repeat the above steps for Side 2 selecting the Side 2 element. 

h. Click Draw Chevron Diverge and move the cursor onto the screen, adjust the striping by 

moving the mouse left and right until the desired rotation is present. 

 Place a Data Point to draw the stripes. 

 The figure below shows the finished product. The stripes are placed in a graphic group for easy deletion. 

 

 Close the Draw Chevron Diverge tool. Do Not Close D&C Manager. 

 There are areas in the class project that require diverge pavement striping around the island. If time 

permits, try this technique on the class dataset. 

  



PAVEMENT MARKING TOOLS - Drawing Pavement Markings ______________________________________________ Chapter 6 

FDOT Traffic Plans ©2018 FDOT  6-31 

CHEVRON MERGE 

 

The Draw Chevron Merge tool is used for traffic channelization 

at a gore when traffic flows in the same direction in a merging 

situation as seen in the figure below. Refer to Index 17345 for 

specific design criteria.  

 

• Item – This is the pay item selected in D&C Manager. 

Clicking the Item button loads the selected item from D&C 

Manager. 

• Distance Between Chevrons – Refer to the indexes for the 

correct distance between stripes. 

• Tolerance - If the length of a segment of pavement marking 

is less than the Tolerance, the line will not be placed. It will 

only be utilized at the ending point, to determine where the final piece of marking is placed.  

• Gore / Break  Point (Wide End of Gore) – Identifies the breaking line for the chevron and should be located 

near the wide end of the gore. 

• Merge Point (Narrow End of Gore) – Identifies the point where the chevron stops at the narrow end of the 

gore. The software utilizes the Gore / Break Point, the Merge Point and the intersection of the two sides to 

construct an arc, which demarcates the breaking in the merging chevron. 

• Side 1 – Is the intersecting side where the stripe stops. 

• Side 2 - Is utilized when turning the Slash Stripe Angle. The software begins on Side 2, and draws the 

marking at the specified angle until it intersects the Side 1 element, where the marking stops. It is also 

desirable to have the total length of the Side 2 elements longer than the Side 1 elements; however, it is not 

mandatory. 

• Selection Options – There are three options for selecting the side elements in MicroStation: 

 Single Element – When selected, you are prompted to select the element. 

 Selection Set – If the selected elements are in reference files, this method must be utilized, as Complex 

Chains cannot be selected from reference files. Create the selection set, and then set the toggle to 

Selection Set.  Click Identify DGN Element to accept the selection set. 

 Complex Chain – Select the option, which invokes the MicroStation Create Automatic Complex chain 

tool to define the elements. 

• Draw Chevron Diverge – Displays the striping and the diverging line.  A Data Point draws the chevron 

and removes the displayed diverging line.  The striping is placed (with each Data Point) in a graphic group 

for easy deletion, if desired. 

  



Chapter 6 ______________________________________________ PAVEMENT MARKING TOOLS - Drawing Pavement Markings 

6-32 ©2018 FDOT  FDOT Traffic Plans 

Exercise 6.12 Draw Chevron Merge 

In this exercise the designer will draw 18” White Chevrons in gore area in a lane merge scenario. Refer to index 17345 

for specific design criteria.  As mentioned earlier, to aid in the selection of the pick points you will notice labels with 

leader lines, the end of the leader lines represent the location to snap to when performing this exercise. 

 Continuing in DSGNSP-Stripe.dgn open the model Merge. 

 In D&C Manager navigate to Pavement Markings > Thermoplastic > Standard > Solid > LF > 0711 

11124 Thermoplastic, Standard, White, Solid, 18” for Diagonals or Chevrons. 

 In D&C Manager, click on the Chevron Merge Pavement Marking icon. This opens the Draw 

Chevron Merge dialog as shown below. 

 

a. Click the Item button if the item is not already set.  

b. Set the Distance Between Chevrons to 20.0. 

Note Refer to Index 17345 for Chevron spacing. 

c. Set the Tolerance to 0.10. 

d. Set the Gore/Break Point (Wide End of Gore) and Merge Point (Narrow End of Gore) as shown 

in the figure below. Use the locate buttons next to each option before snapping to the lines. 

Note These locations were preset to aid in the completion of this exercise.  
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e. For Side 1 set the option to Selection Set.  

f. Use Element Selection to select both lines representing Side 1, see figure above. 

g. Once both lines are selected, click the Accept Select Set button next to the Side 1 option. 

h. Clear the selection set from Element Selection. 

i. For Side 2 set the option to Single Element. 

j. Click the Identify DGN Element button. 

k. Select the Side 2 element as seen in figure above and data point to accept. 

l. Click Draw Chevron Merge and move the cursor onto the screen, adjust the striping by 

moving the mouse left and right until the desired rotation is present. 

 Place a Data Point to draw the stripes. The figure below shows the finished product. The stripes are 

placed in a graphic group for easy deletion. 

 

 Close the Draw Chevron Merge dialog.  
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FIX ELEMENTS USING D&C MANAGER SET MODE 

Design & Computation Manager has a Set Mode which is used to fix elements not drawn with no Adhoc Attributes. 

Example: A project that contains pavement marking items and the designer is trying to compute quantities 

but nothing is being calculated. All elements are on the correct level but there is no Pay Item information 

on them.  

The Set dialog and icon are shown below:  

              

The workflow for this tool is: 

 Select the Item in D&C Manager. 

 Start the Set command. 

 Click the Set button. 

 Select the element in MicroStation to fix and accept it. 

Note Use selection sets to fix multiple items at the same time. 

Note The Adhoc Attribute feature has the same functionality as in Design mode. It is suggested to 

always leave this selected. It will not add or change anything if there are no Adhocs attributes on 

the pay item. The compute method for most pavement marking items are set to Adhoc Attributes.  

If they are not set to the elements correctly, the elements will not calculate. 
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Exercise 6.13 Set MicroStation Elements to D&C Manager Item 

In this exercise, the designer will set MicroStation lines to have Adhoc Attributes on them. The existing lines in the 

model are CADD compliant but will not quantify. This scenario is common when users in an office do not use D&C 

Manager to draw elements into MicroStation. The existing lines DO NOT have to be redrawn. Only set them to the 

appropriate D&C Manager item.  

 Continuing in the DSGNSP-Stripe.dgn file, open the model Fix Lines. 

 Open D&C Manager. Click on the ID button  and select the elements in the Fix Lines model.  

Notice none of the elements match DDB items. 

 In D&C Manager, select Edit > Find. 

 In the Database Search dialog set the Find option to Item/Category. 

 

 In the Name field key-in 0711 15101. Make sure to add the space in the name. 

 Click Start. This will set you on that Item and saves having to navigate to it. 

 Close the Database Search dialog. 

 On D&C Manager, click on the Set icon . The Set dialog opens. 

 

 Click the Set button on the dialog. 

 Select the 6” White Lane lines in the design file and data point to accept setting the Item.  

Note It is not necessary to click on the Set button each time. 

 In D&C Manager set the Item to 0711 15201. 

 Use Element Selection to select the 6” Yellow Edge Lines. 

 Click the Set button. No need to Data Point to accept the lines with this option; it is done all in one step. 
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7 SIGNING TOOLS 

OBJECTIVE 

In this chapter the following topics will be covered: 

• Draw Sign program 

• GuidSIGN 

INTRODUCTION 

This chapter covers the sign applications available in the Traffic Plans Menu. There are Signing Web Pages included, 

containing all sign cells from the M.U.T.C.D. and Standard Highway Sign book. These cells can be placed anywhere 

within the design file.  

At this point, the designer may have an inventory of existing signs for their project. The designer has to decide which 

signs need to be removed, relocated, or replaced. This work should be done in the proposed design file, 

DSGNSP01.dgn.  

The Draw Sign program is another source for placing proposed and existing sign cells. It allows the designer to 

browse through a selection of standard cells, place them in the design file, and link them to D&C Manager items for 

computation.  

GuidSIGN, is a sign design program available from Transoft Solutions, and is included in this section and briefly 

explained.  

DRAW SIGN PROGRAM  

Available from FDOT Menu, the Draw Sign program is designed to assist in the placement of standard sign panels 

and posts in the signing and marking plans. This tool was written by Bentley Systems, Inc. and uses GEOPAK 

Adhoc attributes to assist you in automated quantities through D&C Manager. All the signs that are in the Standard 

Highway Sign Book and the Florida Roadway and Traffic Design Standards have been included in the setup. 
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The Draw Sign program can also be accessed from the FDOT Plans Development > Traffic Plans task menu or 

from the MicroStation menu, GEOPAK > ROAD > Plans Preparation > Draw Signs.  

 

The Draw Sign File menu has three options: Preferences is described in the following section, Select GPK which 

opens the Job Number dialog to select a different GPK file and Exit which closes the Draw Sign Program. 

PREFERENCES 

Preferences are set based on variables defined when the FDOTSS4 software is installed. 

 

• Pay Item Database (DDB): Path to the FDOTSS4.ddb or project specific DDB. The path will be different 

for most users between districts depending on the type of installation performed for the FDOTSS4 software. 

If a project specific DDB is available it should be selected as shown in the image above. 

• Sign Post Category: Defines the category in the DDB from which the program searches for the items 

containing the Sign Post Symbols when the ‘Auto-Select’ button is used to initiate the 3pc compute sign post 

criteria file. 
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• Sign Panel Cell Definition File: Shows the path to the .csv definition file. This file defines the valid signs 

and sizes for all sign panels.  

• Sign Post Item Criteria: This should always be selected. Otherwise, the ‘Auto-Select’ function will not 

operate and will require the user to manually select the correct post. This field shows the path to the .3pc file 

the DrawSIGN program uses to calculate the appropriate support according to panel sizes and installation 

method. 

• Sign Post Option Control File: Shows the path to the support file that controls the selections on the Post 

Properties tab for Installation Method, Mounting, State and Sign Type. 

• Sign Panel State Level Symbology Overrides: This is where to set symbology overrides for the individual 

States of the Sign Cell. The options are to override the Level, Color, Weight and Style. This allows the same 

cell library to be used for all states. Thus, the level can be changed to SignPanel_ep for existing signs and 

the rest of the symbology is automatically set. 

ASSEMBLY  

The assembly check box must be checked on to be able to create a new sign Assembly. The field to the right of 

Assembly Toggle is for the Assembly Name. The name will default to the name of the sign panel selected in the 

Panel Properties tab. 

 

•   Identify Existing Sign Assembly – Used to select an existing sign assembly. To use this function, click 

on the icon and select an existing sign assembly in the design file. This will display the Named Group name 

in the Assembly field and highlight the grouped elements in the design file allowing you to modify or update 

the selected Assembly. 

•   Create New Sign Assembly – Once the Panel Properties have been filled in the designer has to click 

this icon to apply a name to the group to create an assembly.  If this button is not clicked all panels placed 

will be attached to the previously created assembly.  This will cause erroneous pay items to be calculated.  
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•   Create Assembly by Selection Set - This gives the designer the ability to select multiple sign panels 

that have been placed without GEOPAK Adhoc attributes, and create a Named Group Assembly from the 

selected elements in the design file. In addition, the designer can select a previously placed assembly, copy 

the assembly using MicroStation tools, place the assembly at another location in the design file and create a 

new Named Group Assembly. The designer can then use the Update Assembly function to update the new 

Assembly with the correct location information such as the Station. 

•  Plot Scale – controls the size of the sign assembly graphics and the text labels placed with 

the Draw Sign program. When placing signs created by GuidSIGN this will need to be adjusted for correct 

scaling of the special signs. 

PANEL PROPERTIES TAB 

 

• Class – This option allows the designer to select the class of sign panel to place, i.e. Regulatory, Warning 

and so on. 

• Name – The Name menu shows all of the available signs based on the selected Class. The names appear as 

they are in the MUTCD. This name will be carried up to the Assembly name when the Create New Sign 

Assembly option is selected. If the sign selected contains text fields that require user input the Panel Custom 

Label Fields at the bottom of this tab become active and the required key-in fields are accessible.  

• Size – This menu allows the designer to select the size of sign panel to place. Selecting the size also controls 

the size label and the sign panel square footage used for calculating wind area and width. It is the designer’s 

responsibility to know what size sign to use, do not assume this tool has the intelligence built in to determine 

the correct size to set for the sign panels of the project. 

• Is Main Panel – This must be checked on for all panels that are defining the width of the sign assembly. 

There will be some sign configurations that have more than one sign panel but only one of those panels may 

be considered the Main Panel. The figure below shows this scenario, M1-4 is the Main Panel. M3-1 is not 

part of the main panel definition. However, both of these signs make up the assembly.  
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• Excluded Area – This is checked on when placing a sign panel whose area is to be ignored when calculating 

square footage for a sign assembly. Example, in the configuration below, Exclude both signs on the back. In 

other words, do not include the signs on the back in the area for wind calculations.  The wind calculation area 

is used to determine the pay item number, i.e. single post (700-1-AB) vs. multi-post (700-2-AB). 

 

• State – This option sets the sign panel to the selected state. There are five options as seen in the figure below. 

 

• Panel Custom Label Fields – This is where to fill in any open fields on a sign panel. Example, the Speed 

Limit sign has one field that needs to be filled in. When the Speed Limit sign is selected Field 1 becomes 

active to enter the speed. This will change the preview display to show the new speed. If a sign is selected 

with more than one field in it the Draw Sign tool will recognize this and the appropriate number of fields 

will become active. 

The figure below shows a sign with four fields active. 
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PANEL LOCATION TAB 

 

• Location – This determines where and how the sign panel will be located. Keep in mind the sign panel 

location is only for graphic representation. It is not critical that it be placed at a specific station and offset. 

There are two options: 

 By Origin – Places the Sign Panel by the origin of the cell. 

 Along Element – This expands the Panel Location tab as seen below.  

 

• Element – There are two options, DGN or Chain. The options are described below. 

▪ DGN – This is a MicroStation element like an edge of pavement or lane line. When 

selected this option gives a numeric value based on the length of the element selected 

to place the offset from. The Element ID will show the numeric value of the element. 

▪ Chain – This is a GEOPAK chain stored in COGO. This option opens another drop 

down menu for selecting the chain. Once the chain is selected, the station field will be 

filled in with beginning station of the chain. Key-in a specific station and offset by 

checking on either of the options and typing the value in the field.  
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• Rotation – This controls the rotation of the sign panel. There are three options: 

 Dynamic 2 Point – This allows for a 2 Data Point placement. The first Data Point is to place the Sign 

Cell by the Sign Cell origin. Then rotate the Sign Cell around until the desired angle is met. The second 

Data Point is to place the Sign Cell at that set location and angle. 

 Absolute – This Uses 1 Data Point and the Sign Cell will be placed by origin at the angle that is keyed 

into the Angle field. 

 Relative – This option is only supported when Along Element for location is used. The angle of rotation 

is based on the selected element. 

• Angle – This controls the sign panel angle before the sign panel is placed. 

• Label – This section controls what to label when the sign panel is placed and Angle of the label. 

 Preferences – This opens the Sign Panel Label Preferences dialog.  

 

▪ Mode – There are two options for the Mode: 

[Place Label as Text] – This option places the label 

as MicroStation text. Set the symbology of the text 

by double-clicking in the Sample text field for the 

Name and the Size. To place the text for the Name 

or Size the box must be checked on. When placing 

two text labels, the Spacing refers to the space 

between the origins of the two text labels.  

Double-clicking on the Sample text field opens the 

Sign Panel Name Label Preferences dialog where 

you can set the Level Symbology and Text 

Preferences.    

The figure below shows what the text label looks 

like, both the Name and Size are shown 
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[Place Label as Cell] – This option requires selecting a cell for the Name and Size label. If an 

oval around the Sign Number is desired or required by the district, this is the option to use. 

   

The magnifying glass icons next to the Name and Size allow the designer to browse to the cell 

library and select the appropriate cell. If checking both the Spacing allows for setting the space 

between the two cells. 

 

 Angle – This is the angle of the text label not the sign panel. This locks in by selecting the paddle lock 

icon. This angle also has an allowance for manual key in. 

 Place Panel Label – Used to place a label on a panel previously placed or on a panel replaced. Clicking 

on this option prompts you to select a sign panel. 
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POST PROPERTIES TAB 

This tab is for setting up the type of sign support to be used for a specific sign assembly. It is broken into several 

options as described below. 

 

• Pay Item – This is the pay item associated to a sign support. From the drop down list select a specific support. 

The options available under the DDB category defined in the Preferences and generates this list. 

• Auto-Select – This initiates a 3pc program that will calculate the type of support to be use based on the Sign 

Panel Selected in the Panel Properties and the installation method and mounting defined. Always verify that 

the correct post is selected. 

• Installation Method – There are six options that are based on a CSV file defined in the Preferences.  

 Ground Mount 

 Overhead 

 Panel Only 

 Electronic Display 

 Dynamic Message Signs 

 Internally Illuminated Signs 

• Mounting – the mounting options available are based on the Installation Method selected, according to valid 

Department pay items and standards. 

• State – this option defines the condition of the support. There are five options: 

 Existing to Remain 

 Proposed 

 Relocate 

 Remove 

 Proposed/Remove 

• Sign Type – Based on the selected Installation Method, a list of valid options is available from a drop down 

menu for mounting the sign panels according to the FDOT design standards  

• Width, Length, Area – They are ghosted out unless overhead support is selected as the installation method 

and a mounting type of Truss or Cantilever is selected, as these values are required to define the correct pay 

item for these support types. 
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POST LOCATION TAB 

This defines where the post is to be located. The term post is a generic term referring to all types of sign supports. 

There are several options and methods for the placement of the post.  

 

• Location – There are two options for defining the location of the post. 

 By Origin – Places the post dynamically by the origin of the cell.  

 Along Element – This option locates the post based on a referenced element. There are two options. 

• Element – There are two options, DGN or Chain. The options are described below. 

 DGN – This is a MicroStation element like an edge of pavement or edge line. The Station field with 

this option refers to the length of the element selected. The offset is how far from the MicroStation 

element to place the post. 

 Chain – This is a GEOPAK chain stored in COGO.  The Station and Offset in this option refers to the 

actual station along the chain and offset from the chain. 

• Rotation – This is for the rotation of the sign post. There are 3 options for rotation. 

 Dynamic 2 Point – The first Data Point is to place the Post cell by the cell origin. Then rotate the Post 

cell around until the desired angle is achieved. The second Data Point is to place the Post cell in the 

design file. 

 Absolute – The post is placed horizontally plus the specified angle keyed into the Angle field. 

 Relative – This option is only supported when Along Element is used. The angle of rotation is based on 

the selected element.  
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• Label – This section controls what to label when the sign Post is placed and Angle of the label. 

 Preferences – Opens the Sign Post Label Preferences 

dialog and allows the designer to set the preferences for the 

Sign Post Label. 

▪ Mode – If the Mode is set to Place Label as Cell, the 

designer will be required to browse to the cell library 

and select which pay item cell to place. 

▪ Pay Item – This is the Pay Item Number text 

displayed with the sign panel. The figure below 

shows the Pay Item placed as a cell. This places a 

box around the pay item number.  

 

▪ Alternate – This is set up to place an Alternate label 

if configured for one, for example if the state is Proposed / remove it will place two pay items; 

one for the new sign assembly and one for removal of the existing sign assembly. 

▪ Station – Labels the Station information. This is not valid unless the Along Element / Chain 

option was used to place the post. Double-clicking inside of the Sample text field opens the Set 

Feature dialog where the symbology and text preferences can be customized. 

▪ Center Station Label on Leader Line – Toggle on to center the station on the leader line.  Note 

the Leader Line section toggle must be on in order for this option to be accessible. The figure 

below shows the Station label centered on the leader line 

 

▪ Spacing – If more than one option is selected, this is the distance between the lines of text in 

the multi-line label. Example: Pay Item Number and 

Station. 

▪ Leader Line – If selected this will draw a leader line 

from the origin of the sign post to a point selected by 

the designer. Double-click inside the symbology field 

to open Leader Line Symbology dialog. 
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▪ Terminator – If selected this will draw an arrow head at the end of the leader line at the sign 

post. 

Note Each district has their own preference on how the signs are to be labeled, make sure to 

communicate with your project manager prior to setting up the label features. 

 Angle – This is the angle of the text label not the sign post. This can be locked by selecting the paddle 

lock icon also the angle can be keyed in manually. 

 Place Post Label – This is used to place a label on a post that was previously placed or on a post that 

was replaced. Clicking on this option prompts you to select a sign post. 

DRAW SIGN BUTTONS 

There are 5 buttons along the right side of the Draw Sign dialog below the sign preview window.  These buttons 

are used to place sign panels and posts, update panels or posts, and update an assembly.  The available options 

depend on the which tab is active. 

• Place Sign Panel – This is accessible when the Panel Properties or Panel Location 

tab is active. Clicking this button will place the Sign Panel. 

Note Make sure you have created a new sign assembly first before placing the sign 

panel when a new sign assembly is started. 

• Update Sign Panel – This is accessible when the Panel Properties or Panel 

Location tab is active. Use this option to update a previously placed Sign panel 

with new sign panel info. Example: If you placed a sign panel with the wrong size, 

use this option to update the panel with the new size. There is no need to delete 

and place a new sign panel. 

• Place Sign Post – This is accessible when the Post Properties or Post Location tab 

is active. This places the sign post symbol. 

• Update Sign Post – This is accessible when the Post Properties or Post Location 

tab is active. This option updates a sign post previously placed with new information. Example: if placing a 

sign post at a station and the post is moved using MicroStation tools, move the post then click this button 

and the station label and leader line will automatically adjust to the new location. 

• Update Assembly – If the designer has to move an assembly in the design file because of placement error or 

revision to the design, use this to update the assembly with the new location information. 
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Exercise 7.1 Place Single Post Sign 

➢ Panel Properties 

 Open the DSGNSP01.dgn file and zoom in around Sta. 702+20.00. 

 From the FDOT Plans Development Task Menu, select Traffic Plans > Create Sign Assemblies. 

  

 This opens the Draw Sign Program. 

 

 In the Draw Sign dialog, Toggle On Assembly.  

 Set the Plot Scale to 50.00.  

Note This should match the plot scale of the plan sheets. 
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 Under the Panel Properties Tab: 

a. Set the Class to ROUTE MARKERS. 

b. Set the Name to M1-4S. 

c. Size is 30”x24”.  

d. Toggle On Is Main Panel. 

e. Toggle Off Exclude Area. 

f. Set the State to Proposed. 

g. For Field 1 key-in 319 and press the Tab key on the key board. This will change the preview 

to reflect the state road number. 

 At the top of the Draw Sign dialog, click the Create New Sign Assembly button . This is the middle 

button.  This will fill in the Assembly name field with the name M-1-04S-1.  

 

 When the Sign panel is placed, this will also create a Named Group with the same name. 
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➢ Panel Location 

 Go to the Panel Location Tab. 

 

 Make sure the view is rotated so that the SR 61 Centerline is horizontal on the screen. 

 Set the Location to By Origin. Keep in mind that the location of the sign panel is not the critical element, 

the post is. The panel needs to be placed in a location of clear visibility and far enough away from the 

Post so that the station text will fit on the leader line. 

 Set the Rotation to Absolute. This locks in the rotation angle of the panel. 

 Set the Angle to 270.0.  

Note The angle value is a dynamic function, it can be adjusted as the panel is being placed. 

 Under the Label Section, click the Preferences button. This opens the Sign Label Preferences dialog. 

 Toggle Off Name and Size.  This turns the labels off. The labels will be placed in another exercise. 
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➢ Place Sign Panel 

 Click the Place Sign Panel button. 

 Move the cursor onto the screen and place a Data Point. Position the sign far enough away from the 

roadway to accommodate the post, and a leader line. The post will be placed at Sta. 702+20.00. 

 Next, you will place the Route Marker NORTH on top of this sign. Go back to the Panel Properties 

Tab: 

a. Set the Class to ROUTE MARKERS. 

b. Select the Name M3-1 sign. 

 

c. Size is 24”x12”. 

d. Toggle Off Is Main Panel. It is not necessary that this sign panel be the Main Panel. 

e. State is Proposed. The Assembly Name stays the same, both of the sign panels are in the same 

sign cluster/assembly.   

 Go to the Panel Location Tab:  Everything in Panel Location stays the same as it was for the first sign.  

 Click the Place Sign Panel button. 

 Select the MicroStation Midpoint snap and tentative snap to the center top side of the sign panel.  

 Hit the O key on the keyboard to place an offset command in AccuDraw. 

 Move the cursor to the right of the M1-4S sign panel and type 0.33 (approx. 4’) in the AccuDraw X 

field.  

 Data Point to place the Sign. 
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➢ Place Sign Panel Labels 

 On the Panel Location Tab, under the Label section, click the Preferences button. This opens the Sign 

Panel Label Preferences dialog. 

 

 Set the Mode to Place Label as Text. 

 Toggle On Name. 

 Double-click on the Sample Text box. This opens the Sign Panel Name Label Preferences dialog. 

 

a. In the Symbology section, set the Level to TextLabel. 

b. Set the Color and Weight to ByLevel.  

c. Set the Text Height and Width to 0.070. 

d. Set the Justification to Center Bottom. 

e. Set the font to FDOT Bold. 

f. Set the Scale to TH/TW and to 1.0. 

g. Click OK. 

 Toggle On Size. 

 Right-click on the Name Sample Text box and select Copy. 

 Right-click on the Size Sample Text box and select Paste. This is a quick way to setup the label 

preferences for both the Panel Labels and the Post Labels. 
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 Set the Mode to Place Label as Cell. 

 

a. Toggle On the Name option and click the magnifying glass icon. 

  

b. Select the SignPanelNo cell from the list and click the OK button. 

c. Toggle On the Size option and click the magnifying glass icon. 

  

d. Select the SignPanelSize cell from the list and click the OK button. 
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e. Set the Spacing to 12.00.  

 

Note This is the space between the Sign Name and Sign Size cells and will need to be adjusted for 

scaling and personal preference. 

f. Click OK on the Sign Panel Preferences dialog.  

 In Draw Sign, Panel Location tab, set the Label angle to 150.00 and lock it.  

Note The angle 149.59 is the measured angle of a horizontal line drawn from the BL Const in an un-

rotated view.  

 Click the Place Panel Label button.  

 Select the M3-1 (NORTH) panel and place the labels below the sign panel assembly. 

 Click the Place Panel Label button and select the M1-4S (US319) panel. Place the label below the North 

panel label. 
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➢ Set Post Properties 

 Go to the Post Properties Tab. 

  

 Set the Installation Method to Ground Mount. 

 Set the Mounting to Single or Multi-Post. 

 Set the State to Proposed.  

 Set the Sign Type to Furnish and Install. 

 Click the Auto-Select button. This will calculate the sign panels placed and set the sign post and pay 

item number based on these calculations. 

  

 Select Single_Sided from the Prompt dialog. This will select the cell and will tag that cell with Adhoc 

Attributes associated with the placement of a single sided single column post assembly. 

 Click the OK button. 

 Go to the Post Location Tab. 
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 Set the Location to Along Element. 

 Set the Element to Chain. 

 Set the Chain to SR61. 

 Toggle On the Station and enter 702+20.00. 

 Toggle On the Offset and enter 53.50. 

Note For the offset, you are required to set the post a minimum of 4.5’ (2’ + 2.5’ sign width) from the 

face of curb based on Index 17302 Case III.  This would be 46’, however 53.5’ will put the post 5.5’ 

behind the sidewalk. 

 Set the Rotation to Absolute. 

 Set the Angle to 180.0.  

➢ Set Label Preferences 

 Go back to the Post Location Tab and click the Label Preferences button. This opens the Sign Post 

Label Preferences dialog. 

 

 Set the Mode to Place Label as Text. 

 Toggle On Pay Item. 

 Double-click on the Pay Item Sample Text box. This opens the Sign Post Pay Item Label Preferences 

dialog. 

a. In the Symbology section, set the Level to TextLabel. 

b. Set the Color and Weight to ByLevel.  

c. Set the Text Height and Width to 0.070. 

d. Set the Justification to Center Bottom. 

e. Set the font to FDOT Bold. 

f. Set the Scale to TH/TW and to 1.0. 

g. Click OK. 
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 Toggle On Alternate. 

 Right-click on the Pay Item Sample Text box and select Copy. 

 Right-click on the Alternate Sample Text box and select Paste. 

 Toggle On Station. 

 Right-click on the Station Sample Text box and select Paste. 

Note The text mode has to be setup prior to placing the labels in cell mode to setup the text 

parameters so the text in the cells are placed correctly. 

 Set the Mode to Place Label as Cell. 

 Click the magnifying glass icon next to the Pay Item field. 

  

 Select the PayItemNoBox cell from the list and click the OK button. 

 Repeat steps 11 & 12 for the Alternate field. 

 Click the magnifying glass icon next to the Station field. 

  

 Select the StationLabel cell from the list and click the OK button. 
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➢ Set the Station and Leader Line Symbology 

 Set the Spacing to 6.0. This is the space between the pay item label and the station label. 

 Toggle On Leader Line. 

 Double-click on the symbology box under Leader Line. This opens Leader Line Symbology.  

 

 Set the Level to LeaderLine_dp.  

a. Set the Color, Style and Weight to ByLevel. 

b. Click OK on the Leader Line Symbology dialog. 

 In the Sign Post Label Preferences dialog, click OK. No Terminator is used. 

    

 Next to the Preferences button, set the Angle to 150.0 and lock it. This is the same as the angle used 

when placing the sign panel text. 
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➢ Place the Sign Post and Label 

 Under the Preview window, click Place Sign Post. 

 Data Point to place the sign post. 

 Move the cursor under the previously placed Sign Panel Labels and Data Point to place the Post Label. 

 Now the leader line is attached to your mouse, snap to the left side of the main sign panel and place the 

leader line. 
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Exercise 7.2 Update Sign Post Location 

In this exercise, you will use the Update Sign Post function. This allows you to move a previously placed sign post 

then automatically update the leader line and station label. 

➢ Move Sign Post and Update Label 

 Continuing in DSGNSP01.dgn, on the Draw Sign dialog, click the Identify Existing Sign Assembly 

icon and select the sign assembly.  

 

 Identify the Sign Post placed. Notice the whole assembly will highlight. 

 Select the MicroStation Move Element command. 

 Using AccuDraw, move the previously placed Sign Post 15’ to the left.  

 In Draw Sign, click the Update Sign Post button. Click OK on the prompt for the Post Option. This 

will adjust the leader line to the new post location. 

Note To update the station label information, delete the existing label and use the Place Post Label 

option on the Post Location tab.  The option to place the label on the leader line allows for the 

stationing to update when the leader line is adjusted with the Update Sign Post option. 

 Go to Edit > Undo and Undo the update and move the post back to station 702+20.00. 
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Exercise 7.3 Place Multi-Post Sign 

In this exercise, you will use the same process as in the previous exercise to place a slightly more complicated sign 

assembly.  

➢ Panel Properties – First Sign: M1-4S 

 Continuing in DSGNSP01.dgn, zoom in around Sta. 703+00. 

 On the Draw Sign dialog, open the Panel Properties Tab. 

 

 At the top of the Draw Sign dialog, click the Create New Sign Assembly button .  This will fill in 

the Assembly name field with the name M-1-04S-1. Modify the name to M-1-04S-2. When the Sign 

panel is placed, this will also create a Named Group with the same name. 

 

➢ Panel Location 

 Go to the Panel Location tab. 

 Set the Location to By Origin.  

 Set the Rotation to Absolute. 

 Set the Angle to 90.0. 

 Under the Label section, click Preferences. This opens the Sign Label Preferences dialog. 

 Toggle Off Name and Size. The labels will be placed in another exercise. 

➢ Place Sign Panel 

 Click the Place Sign Panel button. 

 Position the sign far enough away from the roadway to accommodate a leader line with a station on it 

and Data Point to place the sign. 
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➢ Panel Properties – Second Sign: M1-4 

 Set the Name to M1-4. 

 Set the Size to 24”x24”.  

 Toggle Off Is Main Panel. 

 Toggle Off Exclude Area. 

 Set the State to Proposed. 

 In Field 1 key-in 98 and press Tab on the keyboard. This will change the preview to reflect the state road 

number. 

 Click the Place Sign Panel button and place the US98 sign to the left of the US319 sign panel. 

 

➢ Panel Properties – M6-1R 

 On the Panel Properties Tab, set the Name to M6-1R. 

 Set the Size to 21”x15”.  

 Toggle Off Is Main Panel. 

 Toggle Off Exclude Area. 

 Set the State to Proposed. 

 Click the Place Sign Panel button and place the Directional Arrow Sign under the US319 sign panel. 
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➢ Panel Properties - M6-4 

 On the Panel Properties Tab, set the Name to M6-4. 

 Set the Size to 21”x15”.  

 Toggle Off Is Main Panel. 

 Toggle Off Exclude Area. 

 Set the State to Proposed. 

 Click the Place Sign Panel button and place the Directional Arrow Sign under the US98 sign panel. 

   

➢ Set Post Properties 

 Go to the Post Properties Tab. 

 Set the Installation Method to Ground Mount. 

 Set the Mounting to Single or Multi-Post. 

 Set the State to Proposed.  

 Set the Sign Type to Furnish and Install. 

 Click the Auto-Select button. This will calculate the sign panels placed and set the sign post and pay 

item number based on these calculations. 

 Select Single_Sided from the Prompt dialog and click the OK button. This will select the cell and will 

tag that cell with Adhocs Attributes associated with the placement of a single sided single column post 

assembly. 

 Click the OK button. 

 Go to the Post Location tab. 

 Set the Location to Along Element. 

 Set the Element to Chain. 

 Set the Chain to SR61. 

 Toggle On Station and enter 702+87.00. 

 Toggle On Offset and enter -50.00. 

 Set the Rotation to Absolute. 
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 Set the Angle to 0.0.  

  

➢ Set Label Preferences 

 On the Post Location Tab, under the Label section, click the Preferences button. This opens the Sign 

Post Label Preferences dialog. 

 Double check that the preferences are set as shown below. 

 

 Click OK to close the Label Preferences dialog. 
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➢ Place the Sign Post 

 On the Draw Sign dialog, under the preview window, click Place Sign Post. 

 Data Point to place the sign post cell. 

 Move the cursor above the previously placed Sign Panel Labels and Data Point to place the Post Label. 

 Now the leader line is attached to your mouse, snap to the left side of the US98 sign panel and place the 

leader line. 

 

➢ Place Sign Panel Labels 

 On the Panel Location tab, under the Label section, click Preferences. This opens the Sign Panel 

Label Preferences dialog. 

 Toggle On Name and Size. 

 Click OK on the Sign Panel Preferences dialog.  

 Click the Place Panel Label button.  

 Select the each panel and place the labels as shown in the sign panel assembly image below. 

 

 Take some time to place more sign panel assemblies along the project. 
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GUIDSIGN PROGRAM 

GuidSIGN is an intuitive, user-oriented software program that automates the process of designing roadway signs. The 

program incorporates many user-suggested features and allows users to quickly create finished shop drawings, 

complete with title block, sign layout, and letter location tables. The designer can create Sign Panels with very little 

input. However, knowledge of sign standards is required. Letter shapes, spacing, sign sizes and symbols used in 

GuidSIGN are based on the following publications: Standard Alphabets for Highway Signs and Pavement Markings, 

Standard Highway Signs (1979) (2004) and Manual on Uniform Traffic Control Devices (1988) (2003) and (2009). 

GuidSIGN enables the designer to create signs with minimal input, using standard sizing controls, or by specifying 

controlling size parameters. Select a sign style, and the program automatically calculates the appropriate border, 

margins, fonts, layout, shape and size for the selected lettering.  

GuidSIGN is loaded by selecting Gs8i.ma from Utilities > MDL Applications menu. You will need to browse to 

C:\Program Files\Transoft Solutions\GuidSIGN 6 to locate this file. When the command is executed, the 

GuidSIGN toolbox appears as shown in the following figure. At the time of this writing, GuidSIGN version 6.1 was 

used for this training guide. 

 

If the GuidSIGN Tool bar is closed inadvertently, type GS TOOLS in the Key-in dialog during the current 

MicroStation session to redisplay.  

 

Hint Always design the largest sign panel first when using GuidSIGN. 

It is ok to stop at practically any point of the Sign Design process and finish the sign design at a later time. It is not 

necessary to complete the process in one session. All sign panel preferences are stored with the sign panel, which 

allows the designer to start and stop, as needed. 

For correct sheet placement and scaling please see the following GuidSIGN Scale Conversion Factor table (0.109 

x sheet scale). 

GuidSIGN Scale Conversion Factor 

Sheet Scale Plot Scale 

10 1.09 

20 2.18 

25 2.72 

30 3.25 

40 4.35 

50 5.43 

60 6.5 

75 8.16 

80 8.7 

100 10.85 
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Exercise 7.4 Creating the GuidSIGN Work sheet (Part 1) 

➢ Create a new design file and load GuidSIGN 

In this exercise, the designer will create a new design file using the FDOT Create File/Project tool and then 

load the GuidSIGN program. 

 From the FDOT Plans Development Task Menu, select Roadway > Create New File. 

    

 The Create File/Project dialog displays.  

a. Complete the Create File/Project dialog as shown above to create the file GSWKSP01.dgn 

in the signing folder. 

b. Click Create to create the file and Open File to open the file.  

c. Close the Create File/Project tool. 

 Once the file is open, set the Plot Scale to 50.0 and click the OK button on the Set/Update Plot Scale 

dialog. The scale of the sheet border will be adjusted with the GuidSIGN program. 

 Close the Create File/Project dialog. 

 Set the Drawing Scale to 1:1. 

 From MicroStation, select Utilities > MDL Applications. This opens the MDL dialog. 

Hint A function key can be programs for loading GuidSIGN.  The key-in command is 

mdl load “c:\Program Files\Transoft Solutions\GuidSIGN 6\Gs8i.ma”.  The user must 

include the quotes. 

 Click the Browse button and navigate to the c:\Program Files\Transoft Solutions\GuidSIGN 6\ folder.  
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 Select the Gs8i.ma file and click OK. This opens GuidSIGN. 

 

Note If this is the first time GuidSIGN is loaded the Welcome to GuidSIGN will open. 
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 On the Welcome screen, click the Program Settings icon . This opens Program Settings dialog. 

 

a. Under the General category set Units to Inches. 

b. Set M.U.T.C.D. to 2009 Edition. 

c. DO NOT Toggle On Only use indexed colors in the drawing. 

d. Under the Display Options category set the Display Mode to Color. 

e. Under the Locks category ensure all Locks are toggled on. 

f. Under the Dimensions category toggle off the option for Panel style. 

 

g. Close the Program Settings dialog.  
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➢ Set the GuidSIGN Preferences and Panel Style 

 On the Welcome screen, click the Panel Styles icon . This opens Select Current Panel Style 

dialog. Select the guide_con_destination style.  

 

 Click the New button.  This opens the New Panel Style dialog. 

 

Note A panel style represents a set of parameters that specify the characteristics of a sign (sign 

shape, color, border radius, thickness, fonts, size of arrows and shields, and spacing between text 

and symbols). The highlighted panel style is used to create new panels.  

 Type SAPM_class_destination_panel in the Panel Style Name field. 
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 Click the OK button to save the new Panel Style and open the Edit Panel Style dialog. 

 On the Panel tab, set the following: 

Note The Height and Width fields throughout the 

GuidSIGN program accepts the user input in 

inches. 

a. Width: 92.00 (7’ 8”) displayed in 

inches. 

b. Height: 48.00 (4’) displayed in inches.  

c. Round: 6 (Will round to the nearest six 

inch incrementally.) 

d. Lock: Toggle On. (Locks the sign size 

as set in the Height and Width fields.) 

e. Set the colors to the name of the color 

for the Legend, Border and all the 

Panels. (Green [MUTCD] and White 

[MUTCD].) 

 

 

 

 

 

 Go to the Text tab: 

a. Set all the Font drop down lists to the EM 2000 Font. 

 

b. Click the OK button on the Edit Panel Style dialog. 

 With the new SAPM_class_destination_panel style highlighted, click the OK button on the Select 

Current Panel Style dialog. 
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➢ Place New Panel 

It is important to note that you should always start the sign design process with the largest sign that will be 

placed on the sheet. This sign will dictate the scale of the sheet. 

 Dismiss the Welcome to GuidSIGN dialog by clicking the Close button. (This is to have the maximum 

amount of screen real estate.)  

 Continuing with GuidSIGN, click the Place New Panel    button. This opens the Place New Panel 

dialog. 

 

 Set the Name to S-02 and Quantity to 1. The name entered here will be the name that appears in the 

report on the Guide Sign Worksheet. This is typically a number. 

 Set the Station(s) to 705+50.  

Hint If you have multiple locations for this sign i.e. quantity more than 1, you use the 

Advanced option on this dialog to set multiple stations and these stations will show 

up on the report. 

 Set Mounting to Ground. (The options are Overhead or Ground.) 

 Legend to Reflective. 

 Panel to Reflective. 

 Panel Width and Height are already set by the style selected, the new SAPM_class_destination_panel 

style.  

 Set the Panel to Round Corners and No Dividers. (If your sign has dividers, there are other options on 

how to display the dividers.) 

Note This data is stored with the sign and can be included in reports. The sign panels will dynamically 

resize, if the lock toggles are not checked, as text and symbols are added to the sign. You may 

have to come back and re-set the Rounding to 6” after the sign is placed in the sheet.  

 Click OK. The Sign Panel will be attached to the cursor. 

 Place a Data Point to place the empty sign panel in the design file. 
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➢ Place Highway text  

In this exercise, the designer will place text in the sign panel. When complete the sign will look like that 

shown in the figure below. Each district has specific sign standards, which need to be followed. Be sure to 

communicate with the Traffic Design personnel prior to starting this design process. 

 

 In the GuidSIGN, click Place Highway Text   . (This prompts to select a point inside the sign 

panel. Watch the Message Center for prompts.) 

 Select inside of the sign panel. (This opens Place Highway Text dialog.) 

 Set the Style to Name. (This should be set by default.) 

 Set the Hor. Align to Left. 

 Under Place Name key-in Spring Creek.  
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 Click OK. The text box will be attached to the cursor and Place Object dialog opens. 

 

 Under Snap set the option to To margins. 

 Line the Text Object box to the center right of the Panel. 

 Place a Data Point inside of the sign panel. The figure below shows what the sign should look like at 

this point.  
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➢ Place and Adjust Text and Arrow  

 Click Place Arrow   . 

 Select inside of the sign panel. This opens Select Arrow dialog. 

 

 Select Arrow 1 > AR_Type D and click the OK button to set up the Arrow Parameters. 

 

a. Set the Rotate (deg.CCW) to 90. 

b. Click the OK button. 
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 On the Place Object dialog, Snap should be set on To Objects. 

 

 Place the cursor inside of the sign panel in front of the line of text and place a Data Point. The figure 

below shows what the sign should look like at this point.  

 

 Next, adjust the text and arrow object to the margins of the sign panel. 

a. Click the Move Single Object tool  

from the GuidSIGN toolbar. 

b. Select the Arrow placed on the sign panel. 

c. On the Move Object dialog, check on the 

Manual spacing toggle. 

d. Type 6.55 in the Left field. (All other fields 

do not matter. This is just to get the left 

margin (right side of the sign panel) correct 

before placing the rest of the objects on the 

sign panel. This is calculated by the 1” border thickness and 6.55 for the left margin.) 

e. Place a Data Point on the Sign Panel to accept the move of the Arrow Object. 
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 Click the Move Single Object tool  from the GuidSIGN toolbar. 

 Select the Spring Creek highway text placed on the sign panel. 

 On the Move Object dialog: 

a. Check on the Manual spacing toggle. 

b. Type 6.55 in the Right field. (All other fields do not matter. This is just to get the right margin 

(left side of the sign panel) correct before placing the rest of the objects on the sign panel. This 

is calculated by the 1” border thickness and 6.55 for the left margin) 

c. Place a Data Point on the Sign Panel to accept the move of the Highway Text Object. The 

figure below shows what the sign should look like at this point.  

 

 Now, since the margins for the largest sign panel objects (the arrow and highway text) are set correctly, 

the rest of the arrow and text objects can be easily placed and already aligned.  Remember, the best 

method for placing objects on a sign panel with the GuidSIGN program is to start with the largest object 

first.  When placing subsequent objects, again use the same concept.  Place next largest object and so 

on.   
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➢ Place Highway Text  

In this exercise, the designer will place a text object in the sign panel. 

 On the GuidSIGN toolbox, click Place Highway Text   . This prompts you to select a point inside 

the sign panel. 

 Select inside of the sign panel. This opens Place Highway Text dialog. 

 Set the Style to Name. This should be set by default. 

 Set the Hor. Align to Left. 

 Under Place Name key-in Shell Point.  

 Click OK. The text box will be attached to the cursor and Place Object dialog opens. 

 Under Snap set the option to To Objects. 

 Line the Text Object box to the top left side of the Spring Creek Highway Text Object.  

 

 Place a Data Point inside of the sign panel. The figure below shows what the sign should look like at 

this point.  
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➢ Place Arrow  

Next, place the direction arrow object on the sign panel. 

 Click Place Arrow    and select inside of the sign panel. This opens Select Arrow dialog. 

 

 Select Arrow 1 > AR_Type D and click the OK button to set up the Arrow Parameters. 

 Set the Rotate (deg.CCW) to 90. 

 

 Click the OK button. 

 Place Objects should be set on To Objects. 

 Place the cursor inside of the sign panel in front of the line of the Shell Point text object and place a 

Data Point. The figure below shows what the sign should look like at this point.  
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➢ Place Highway Text  

In this exercise, the designer will place the last text object in the sign panel. 

 On the GuidSIGN toolbox, click Place Highway Text   . This prompts you to select a point inside 

the sign panel. 

 Select inside of the sign panel. This opens Place Highway Text dialog. 

 Set the Style to Name. This should be set by default. 

 Set the Hor. Align to Left. 

 Under Place Name key-in New Port.  

 Click OK. The text box will be attached to the cursor and Place Object dialog opens. 

 Under Snap set the option to To Objects. 

 Line the Text Object box to the bottom left side of the Spring Creek Highway Text Object. 

 Place a Data Point inside of the sign panel.  

➢ Place Arrow  

Next, place the direction arrow object on the sign panel. 

 Click Place Arrow   . 

 Select inside of the sign panel. This opens Select Arrow dialog. 

 Select Arrow 1 > AR_Type D and click the OK button to set up the Arrow Parameters. 

 Set the Rotate (deg.CCW) to 90. 

 Click the OK button. 

 Place Objects should be set on To Objects. 

 Place the cursor inside of the sign panel in front of the line of the New Port text object and place a Data 

Point. The figure below shows what the sign should look like at this point.  

 

  



Chapter 7 _________________________________________________________________ SIGNING TOOLS - GuidSIGN Program 

7-46 ©2018 FDOT  FDOT Traffic Plans 

Exercise 7.5 Creating the GuidSIGN Work Sheet (Part 2) 

➢ Place Sheet Border 

In this exercise the designer will place the FDOT standard sheet border using GuidSIGN. There are several 

standard sheet borders delivered with the GuidSIGN program. 

 On the GuidSIGN tool bar, click Place Drawing Sheet  . This opens Place Drawing Sheet 

dialog. 

 Select inside of the sign panel. This places the sheet border. 

 

 On the right side of dialog, select the sheet FDOT 4 Pane Sheet.  

 Set the Plot Scale to 50. 

 Set the Drawing sheet text height to 0.10. 

 Click OK.   

Note The sheet will be placed at the Sign Panel Origin which is set in the style.  In the class example 

the sign panel origin is in the center of the sign panel. The FDOT Sheets cells and Report cells 

are designed to be placed on the center of the sign panel.  The user does not have to snap to the 

center of the panel.  Just simply data point anywhere inside the sign panel for proper placement.  
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➢ Place Report 

In this part of the exercise the designer will place the report associated to the selected border.  

 On the GuidSIGN tool bar, click and hold the down arrow on the Place Drawing Sheet icon  and 

select the Place Report selection from the menu.  

 

 The GuidSIGN Toolbar will now have the Place Report icon  displayed.  Data Point inside of the 

sign panel.  

 

 On the right hand side of the dialog, select the report FDOT 4 Pane Report. 

 Set Plot scale 1 to 50. 

 Set the Report text height to 0.10. 

 Set Letter positions to Spaces Between. 

 Set Inches display to Inches/Tenths. 
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 Click OK.  This plots the report into the sheet border.  

 

Note To make changes to the sign panel simply place the report again, the old report text is 

automatically deleted. 

➢ Additional GuidSIGN Panels to Create for the Classroom Dataset 

 If time permits, complete the following Sign Panels using the techniques learned in the previous 

exercises and by utilizing other GuidSIGN tools: 

  

Sign Name Chain Station 

S-03 SR61 705+50.00 
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Sign Name Chain Station 

S-06 BL98 36+20.00 

 

 Use the SAPM_class_destination_panel style to create the new sign panel for S-03 and as a reference 

to create a new style for the new sign panel S-06.  

 For the S-03 sign panel the border radius should adjust to the above dimensions automatically, however, 

the first letter in the text objects will need to be adjusted in the advanced dialog when placing the highway 

text.  

 The border thickness and the font changes for the S-06 sign panel which will need to be configured in a 

new style.  

Note Keep in mind the recommended method of placing objects on sign panels. 
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Exercise 7.6 Place Guide Sign into Design File 

In this exercise you will create a cell library then create a cell of the guide sign panel and finally place the cell using 

the Draw Sign program to place the guide sign panel in the signing and pavement marking design file. 

➢ Create a Guide Sign Cell Library 

 Continuing in GSWKSP01.dgn, navigate to FDOT Menu > CellApps > FDOT Cell Libraries. This 

opens the Cell Library dialog. 

 In the Cell Library dialog, select File > New. This opens Create Cell Library dialog. 

 Set the File name to GSWKSP.cel and place it in the C:\e\Projects\22049555201\cell folder. The file 

name and location is CRITICAL for the Draw Sign program to work properly. 

 

 Click Save. This creates the new cell library and makes it the active cell library. 

➢ Create Guide Sign Cell 

In this part of the exercise you will create a new cell of the Guide Sign panel. The name of the cell is very 

important; it must match the name of the sign assembly in the Draw Sign program. The Draw Sign program is 

looking for the names S-01 thru S-120. 

 Continuing in GSWKSP01.dgn, zoom in around the first Guide Sign panel created. 

 If you closed the cell library, open the  GSWKSP.cel library.  

Note It is CRITICAL to have the correct cell library open before creating a new cell. 

 On the GuidSIGN menu, click the Program Settings icon . 

 In Program Settings > Display Options set the Display Mode to Black and White. This turns fill off 

and color off making the cell much more legible when placed in the design file. 

 Click OK. 

 Using either the Fence command or Element Selection, select the sign panel elements.  

DO NOT include the dimensions. 
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 Set the Cell Origin by selecting the MicroStation Define Cell Origin tool from the FDOT Plans 

Development > Drawing Task Menu. 

 

Note Set the origin on the bottom of the panel at the midpoint of the sign. The origin is critical for sign 

placement with Draw Sign.  

 In the Cell Library dialog, select Create.  

 For the Name key-in S-01. This will also be the name of the sign assembly. 

 The Description is optional. It can be useful if there are several signs on the project. 
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 Click Create. This adds the new cell to the cell library. 

 

➢ Create New Sign Assembly for Guide Sign 

 Open DSGNSP01.dgn file.  

 From the FDOT Plans Development Task Menu, select Traffic Plans > Create Sign Assemblies. 

  

 In Draw Sign, toggle On Assembly. 

 Go to the Panel Properties Tab. 

 Set the Class to SPECIALS SIGNS S-01 THRU S-20. 

 Set the Name to S-01. 

 Click Create New Assembly. 
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 Check the Size dropdown menu to see if the 92”x48” (7’ 8” x 4’) size is there. If so, select it. If the size is 

not in the list, click on the size drop down list and click the ESC key on the keyboard.  This will allow for 

the addition of a custom size to be entered. The most common accepted format for a custom size is as 

follows.  Example: 30”x30”, 6.25, where 30”x30” is the sign size and 6.25 is the square footage for wind 

load calculations. In the exercise example, type 92”x48”, 30.67 and press the Enter key or the Tab key 

on the keyboard to set the new custom size. 

 

 On the Draw Sign dialog, set the Plot Scale to 5.43.   

Note The conversion factor for GuidSIGN is located on page 6-32. The table indicates the dialog plot 

scale should be set to 5.43 for 50 scale design. This controls the size of the sign panel.  The scale 

can be adjusted for a better esthetic look.  

 

 Toggle On Is Main Panel. 

 Set the State to Proposed.  

➢ Panel Location 

 Open the Panel Location Ttab. 

 Set the Location to By Origin. 

 Set the Rotation to Absolute. 

 Set the Angle to 90. 

 Under the Label section, select Preferences.  

 In the Sign Panel Label Preferences dialog, toggle Off both Name and Size.  

 Click OK. 

 Zoom into the area around Station 705+50 on the left side of SR 61 roadway. 

 Place the Sign Panel a general location on the left side of the roadway.  
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➢ Post Properties 

 Open the Post Properties Tab. 

 Set the Plot Scale in this tab to 50.00.  

 Set the Installation Method to Ground Mount. 

 Set the Mounting to Single or Multi-Post. 

 Set the State to Proposed.  

 Set the Sign Type to Furnish & Install. 

 For the Pay Item click the Auto-Select button. 

 At the Prompt, click OK to accept the 2_Post 

option. 

 Ensure the Pay Item sets to ProposedSign2 | 

Proposed Sign (Multi-Post). 

 

➢ Post Location 

 Go to the Post Location Tab and set the Location to Along Element 

 Set the Element to Chain. 

 Set the Chain to SR61. 

 Toggle On Station and enter 705+50.00. 

 Toggle On Offset and enter -50.00.  

 Set the Rotation to Relative. This will place the sign post at a relative angle from the element or chain 

selected. 

 Set the Angle to 0. 

 Change the Plot Scale to 50.00. 

 Click the Place Sign Post button to place the Post, Post Label, and leader line accordingly. 
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➢ Set Special Sign Panel Label Preferences and Place Label 

 Under the Panel Location Tab, click the Preferences button. This opens the Sign Panel Label 

Preferences dialog. 

 Set the Mode to Place Label as Cell. 

 

 Toggle On Name and Size. 

 Click OK on the Sign Panel Label Preferences dialog. 

 Click on the Place Panel Label button. 

 Select the S-01 Sign Panel by double-clicking on the panel. 

 Place the panel label accordingly. 

Note You can use the GuidSIGN program to change the attributes of the Sign Panels created with 

GuidSIGN to show as full color, black and white or outlined by accessing the Display Options from 

the Program Setting on the GuidSIGN tool bar. 

 Using the Guide Sign Worksheet as a guide, repeat Exercise 6.6 for the S-03 and the S-06 sign panels if 

time permits.  
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8 SIGNALIZATION TOOLS 

OBJECTIVES 

The objective of this chapter is to teach the designer how to use Design and Computation (D&C) Manager, the 

FDOT Menu and other GEOPAK tools to create proposed Signal features.  

INTRODUCTION 

This section discusses several applications and resources that help the designer in the creation of proposed signal 

features to meet FDOT criteria and CADD standards.  These include the FDOT Signals Application, FDOT Signal 

Pole Application, cell libraries, D&C Manager, and Draw Cell by Feature. 

Refer to the Plans Preparation Manual, Volume II, chapter 24 for more detail on developing the Signalization plans. 

Refer to the Design Standards indexes and the Plans Preparation Manual, Volume I, chapter 7 for design criteria. 

FDOT SIGNALS APPLICATION 

The FDOT Signals Application was developed to assist in the placement of cells needed during the development of 

the Signalization Plan Sheets.  These cells are placed in the DSGNSG.dgn file.  It is recommended to attach the 

CLIPSGXX.dgn file to insure placement within the area of the plan sheet clip borders. 

 

The FDOT Signals Application can be accessed from the FDOT Menu, Traffic Plans > Signals or from the FDOT 

Plans Development > Traffic Plans task menu. 

The first dialog to appear contains a drop-down list of categories. 
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The green “+” button, Add New Items to the Design File, opens up a second dialog box in which to choose the feature 

to place in the design file.  This dialog will vary in the information displayed depending on the category and item 

chosen. 

 

 

Note The xml file controlling the drop-down option needs to be updated.  It is important, when using 

this tool, to verify the pay items numbers from within Design, Quantities, & Estimates (DQE) after 

the cell has been placed in the design file.  Another option is to place cells using the D&C 

Manager, which is kept up to date with the latest pay items and cells. 
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REVIEW D&C MANAGER SIGNALS ITEMS 

Before placing the Signals items it is important to understand how they are set up. The ddb file that FDOT delivers 

will have cells assigned to the Signal items to assist in the production of plan elements. These items may also have 

scales and rotations that need to be addressed when placing them. Knowing how the item is set up prior to placing it 

will alleviate having to experiment, delete and redraw. One advantage to using D&C Manager to draw the mast arms 

and other Signal elements is that the elements can be automatically quantified. The figure below shows the Mast Arm 

item in D&C Manager. 

     

Selecting and then right-clicking on an item offers the options to review or modify the item.  The Item Modify or Item 

Review dialog allows the designer to review how an item will work when placed with D&C Manager. 

The top portion of the dialog shows information about the selected item such as pay item number, description, 

symbology and Cell Name. The bottom portion, Key-in Commands, describes what actions will be taken when the 

designer double-clicks on this item in D&C Manager.  

In the Design field notice the string of commands that takes place when this item is selected for placement. One of the 

important items the designer needs to be aware of is when this item is placed it requires 2 points to set the rotation. 

For more information on the D&C Manager, see Exploring D&C Manager in Chapter 5 or the GEOPAK Help files. 
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Exercise 8.1 Place Signal Poles using D&C Manager 

In this exercise, the designer will place a Mast Arm Signal Pole at a specified station and offset. 

➢ Create Signal Design File 

 Create and open the DSGNSG01.dgn and attach the following reference files: 

• DSGNRD01.dgn from the roadway folder, Default model. 

• ALGNRD01.dgn from the roadway folder, Algnrd_50 model. 

• DSGNSP01.dgn from the signing folder, Default model. 

 

 Zoom in around station 33+00 on the BL98 alignment. This is near the center of the intersection.  Rotate 

the view so that BL98 is horizontal. 

 Open the Level Display and turn Off all of the levels in the DSGNSP01.dgn except the SignSupport 

level. This will clean up the view around the intersection. 

 Save Settings 

➢ Start Draw Cell by Feature and Place Mast Arm Poles 

 From the MicroStaion menu, select GEOPAK > Road > Plans Preparation > Draw Cell by Feature. 

This opens Draw Cell by Feature dialog.  
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 The first pole to be setup is Pole No. 4. The quadrants for pole locations are shown in the picture below. 

 

 Set the Feature  to MAPoleP4S Mast Arm Pole P4 (Single Arm).  

     

 Set the Placement to On Element. 

 Set the Angle to 0.0 and Relative.  

 Set the Element to Chain.   

Note If necessary, set the GEOPAK  File to Job61.gpk file. 

 Set the Chain to BL98. 

 Toggle On Station and key-in 32+33.50. 

 Toggle On Offset and key-in 61.90. 

 Click the Draw button and move the cursor to the right side of the baseline and Data Point. 

 Right-click to Reset the command. 

 Repeat steps 2–11 for Poles 1-3. (See BOE for Pay Item Details.) 

Pole No. Feature Station Offset Angle 

Pole No. 1 MAPoleP3S Mast Arm Pole P3 (Single Arm) 32+57.70 -49.00 270° 

Pole No. 2 MAPoleP4S Mast Arm Pole P4 (Single Arm) 33+53.00   -71.50 180° 

Pole No. 3 MAPoleP5S Mast Arm Pole P5/P6 (Single Arm) 33+53.00 63.00 90° 
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Exercise 8.2 Place Arm from Signal Cells Web Page  

The Mast Arm on the Signal Pole can be placed by using the Signal Cells web page from FDOT Menu or directly 

from the Cell Library in MicroStation. The Arm is not drawn with D&C Manager. 

In this exercise you will place the Mast Arms on the poles placed in the previous exercise. 

 Continuing in the DSGNSG01.dgn file, zoom in to Pole No. 4 placed around station 32+30. 

 From FDOT Menu, select Traffic Plans > Signals > Signalization Cell Webpages > Signal Poles 

library. This opens the Signal Poles Cells web page. 

 

 Scroll down and select the cell Mast Arm Type E5.  
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 This will active the MicroStation Place Active Cell command and set MastArmE5 as the active cell.  

 

 Set the Active Angle to 0.0.  

 Set the X and Y Scale to 1.0. 

 Snap to the middle of the face plate of the Signal Pole and data point to place the Mast Arm. 

 

 Right-click to Exit the Place Active Cell command. 

 Click the Open Browser  icon near the end of the FDOT Menu to recall the webpage. 

 Repeat steps 3–9 for Poles 1-3. Rotate Mast Arm direction as needed: 

Pole No. Mast Arm Cell Angle 

Pole No. 1 Mast Arm Type A50 (Single)  270° 

Pole No. 2 Mast Arm Type A60 (Single/Double-Heavy Duty) 180° 

Pole No. 3 Mast Arm Type A70 (Single/Double) 90° 
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Exercise 8.3 Place Signal Head 

In this exercise, the designer will place a Signal Head on the Mast Arm using D&C Manager. 

➢ Place Signal Head 5 Section 1 Way 

 Continuing in DSGNSG01.dgn, zoom to the intersection around Pole No. 4.  

 In D&C Manager, navigate to and double-click on the Item Signalization > Traffic Signals > Furnish 

& Install > Aluminum > 5SHORAL, Traffic Signal, Furnish & Install, Aluminum, 5 Section Straight, 

1 Way. 

 Place the Traffic Signal Head by placing 2 points in the design file to set the angle. The first point should 

be on the signal side of the mast arm where the mast arm is connected to the pole connection plate.  The 

second point should be on the signal side of the mast arm at the very end of the mast arm. Tentative 

snap to these points and then data point. This will set the signal to the angle of the mast arm. 

 Place the Signal Head along the mast arm so that it is centered to the opposing turn lane. 

Note Turn on all of the levels in the DSGNSP01.dgn file to see the striping and verify the placement of 

the signal head. 
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➢ Place Signal Head 3 Section 1 Way 

 In D&C Manager, navigate to and double-click on the Item Signalization > Traffic Signals > Furnish 

& Install > Aluminum > 3SHORAL, Traffic Signal, Furnish & Install, Aluminum, 3 Section, 1 Way. 

 Place the Traffic Signal Head by placing 2 points in the design file to set the angle. The first point should 

be on the signal side of the mast arm where the mast arm is connected to the pole connection plate.  The 

second point should be on the signal side of the mast arm at the very end of the mast arm. Tentative 

snap to these points and then data point. This will set the signal to the angle of the mast arm. 

 Place the Signal Head along the mast arm so that it is centered to the opposing lane. 

 Repeat steps 1–8 to complete placing signals heads on Mast Arm Assembly Poles 1-3. 

➢ Place Signal Head Number 

In this part of the exercise the designer will complete the Signal Heads by placing a signal number. The next 

figure shows the finished product. 

 

 If the Signal Poles Library Cell Webpage was dismissed, click the Open Browser  icon near the 

end of the FDOT Menu to recall the webpage. 

 Scroll back to the top of the Signal Poles Library Cell Webpage and select Traffic Plans > Signalization 

> Signalization Library. 
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 Scroll to find the Signal Head Number cell selection and click the image or the text link.  

 

 This will active the MicroStation Place Active Cell command and set SignlHdNo as the active cell.  

 

 Set the Active Angle to 0.0.  

 Set the X and Y Scale to 1.0. 

 Position the Signal Head Number Box centered above the 3 Section, 1 Way Signal Head and Data 

Point. 

 Place 2 Signal Head Number Boxes on the 5 Section, 1 Way Signal Head offset from center, but both 

boxes centered about the Signal Head. 

 Using the MicroStation Fill in Single Enter Data Field , click inside the Signal Head Number 

Box for the 3 Section, 1 Way Signal Head and enter the number 8. 

 Data point in the view to accept this value. 

 Right-click to Cancel the command. 
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 Repeat steps 9-11 to fill in the Signal Head Number Boxes for the 5 Section, 1 Way Signal Head. The 

first box enter the number 8. The last box enter the number 3. 

 

 Repeat steps 1-11 to place the Signal Head Number Boxes on all the Mast Arms throughout the project. 

Use the data in the table below:  

Pole No. Signal Heads Box 1 Box 2 

Pole No. 1 3 Section, 1 Way 2  

Pole No. 1 5 Section, 1 Way   2 5 

Pole No. 2 3 Section, 1 Way 4  

Pole No. 2 5 Section, 1 Way  4 7 

Pole No. 3 3 Section, 1 Way 6  

Pole No. 3 5 Section, 1 Way  6 1 

Note The Enter Data Fields in each Signal Head Number Box has 2 spaces which can be cleaned up 

by removing one of the spaces using the Text Editor – Word Processor. 
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Exercise 8.4 Place Loop Assemblies 

In this exercise the designer will continue working in the same intersection and place the Loop Detectors, using D&C 

Manager, that correspond to the Signal Heads placed in the previous exercise. Refer to Design Standard Index 17781 

for additional design criteria for Loop Assemblies. The figure below shows the Loop placed 2’ behind the stop bar 

centered in the turn lane. 

 

➢ Place Loop Type F 

 Continuing in DSGNSG01.dgn zoom in around Station 34+00. 

 Activate AccuDraw if it is turned Off. 

 Open D&C Manager and navigate to Signalization > Loop Assemblies. 

 

 Scroll to find 0660 2106 Loop Assembly, F&I, Type F > LoopF50 Loop Assembly, F&I, Type F 

(50’) and double-click on the item. This will prompt to set the active rotation angle, for the loop, using 

2 points. Use the pavement marking lines to set the angle. 

a. For point 1 snap to the left end of the 6” white lane line nearest the stop bar and issue a data 

point. 

b. For point 2 snap to the other end of the same 6” white lane line and data point. After this point 

is selected the Loop cell will be attached to the cursor. 

Note If the wrong rotation was picked, right-click to cancel the command then go back to D&C 

Manager and double-click on the item again to restart the command. 
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 Tentative Snap to the 6” White Lane line at the stop bar. 

 

 In the AccuDraw dialog, type the letter O in the Y coordinate field and press enter. This sets the 

AccuDraw Origin at the end of that line.  

 In the AccuDraw dialog, type -6 in the Y coordinate field and press enter.  

Note This is half of a 12’ lane.  Pressing Enter locks the Y axis. 

 In the AccuDraw dialog, type 2 in the X coordinate field and press enter.  

 Data Point to place the Loop. 

 

 Right-click to Exit the command. 

 Using the MicroStation Fill in Single Enter Data Field tool select the Loop. 

 In the Text Editor dialog, type in the number 5. 

 Data Point in the view to accept the value. 

 Right-click to Exit the command. 

 Repeat these steps to finish placing the remaining Loops throughout the project, using different types 

and sizes. The Loop Assembly details and layout can be found in a file named LoopAssemblies.dgn. 

Reference that file to your current design file. 
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Exercise 8.5 Place Pull Box 

In this exercise, the designer will use D&C Manager in conjunction with the Draw Cell by Feature tool to place 

several pull boxes around the intersection. By using D&C Manager, the designer will be able to generate automated 

quantities.  

 Continuing in DSGNSG01.dgn, zoom in around Pole No. 3. 

 From MicroStation go to GEOPAK > Road > Plans Preparation > Draw Cell by Feature. The Draw 

Cell by Feature dialog opens. 

  

 Set the Feature 0635  2 11 Pull and Splice Boxes, F&I, 13" x 24" Cover Size.  

 Set the Placement to On Element. 

 Set the Angle to 0.0 and Relative. 

 Set the Element to Chain and BL98. 

 Toggle On Station and set it 33+50.00. 

 Toggle On Offset and set it to 66.90. 

 Click the Draw button. The Pull Box cell will be attached to the cursor. Data Point to place the cell 

between the Back of Sidewalk and Pole No. 3. 
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 Repeat steps 7-9 to place Pull Boxes at the following offsets and stations: 

Station  Offset/Side 

30+74.00 42.50/RT 

32+25.00 45.00/RT 

32+30.00 65.30/RT 

32+53.00 49.00/LT 

32+56.50 64.00/LT 

33+48.50 72.00/RT 

33+56.00 65.00/RT 

33+56.00 70.00/RT 

33+65.00 67.50/RT 

33+66.00 58.00/LT 

33+75.00 46.00/RT 

33+86.00 51.00/LT 

34+01.00 43.00/RT 

34+34.00 66.00/RT 

35+29.00 47.00/RT 
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Exercise 8.6 Place Controller Assembly 

In this exercise the designer will use the Draw Cell by Feature tool to place a Base Mounted Controller.  

 Continuing in DSGNSG01.dgn, zoom in around Pole 3. 

 Open the Draw Cell by Feature tool. 

 In the Draw Cell by Feature dialog, select the item 0670  5110 Traffic Controller Assembly, F&I, 

NEMA. 

 Set the Placement to On Element. 

 Set the Angle to 0.0 and Relative. 

 Set the Element to Chain and BL98. 

 Toggle On Station and set it 33+60.25. 

 Toggle On Offset and set it to 67.50. 

 

 Click the Draw button. The Controller Assembly cell will be attached to the cursor. Data Point to 

place the cell. 
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Exercise 8.7 Draw Loop Lead in Wire 

In this exercise the designer will draw the Loop Lead-In wire from the end of the Loop Detectors to the Pull Box. The 

lead-In is paid for under the Loop Detector so the designer will draw this line using the MicroStation Place 

SmartLine command. The figure below shows the Loop Lead-In drawn from Loop Detectors to the Pull Box. 

 

➢ Draw Loop Lead-In 

 Zoom in around the first Loop Detector placed earlier. 

 In MicroStation, set the Level to LoopLI.  

 From the FDOT Plans Development Task Menu, select Drawing > Construct Line at Active Angle. 
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 Set the Method to From Point. 

 Set the Active Angle to 45°. 

 Check on the Length and enter 2.0. 

 

 Snap to the end of the Loop Detector near the 6” Double Yellow Lines. 

  

 Data Point to accept the From Point. 

 Move the cursor towards the 6” Double Yellow Lines and place a second Data Point. The image below 

shows the Lead-In Wire connected to the Loop Detector. 

 

 Repeat this process for the remaining Loop Detectors. 
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➢ Draw the Loop Lead-In that connects the Loop Detectors to the Pull Box. 

 Using the Place Line command, draw a line from Loop L-5 to the Pull Box at Station 34+00.00/Rt. as 

shown in the image below. 

 

Note The location of the Pull Boxes will be dependent on each individual project. The placement of 

Loops, Types of Loops used and Loop Lead-In wire placement may vary from district to district, 

consult with the district traffic engineers regarding these issues. 
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Exercise 8.8 Draw Conduit 

In this exercise the designer will draw conduit from Pull Box to Pull Box and then to the Controller Cabinet.  

➢ Place Conduit Underground 

 Continuing in DSGNSG01.dgn, zoom in near the Pull Box at Station 30+74.00 placed in a previous 

exercise. 

 Open D&C Manager. 

 In D&C Manager, double-click on Signalization > Conduit > 630 2 11 Conduit, Furnish & Install, 

Open Trench. 

 Make sure Place Influence is toggled on. This will set the MicroStation level symbology. 

 

 Using the MicroStation Place SmartLine tool, draw a line from one Pull Box to the next Pull Box as 

shown in the image below: 

 

Note The designer could navigate to Task Navigator > Civil Tools > Horizontal Geometry > Line 

Between Points  instead of opening the D&C Manager, and use this Civil Tool, selecting the 

Conduit, Furnish & Install, Open Trench or Contractor's Option or the Conduit, Furnish & Install, 

Underground or Underpavement - Directional Bore from the feature drop down list, in order to draw 

conduit in the Dsgnsg01.dgn file. 
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 Continue to connect the remaining pull boxes with conduit for the entire intersection using 0630  2 11 

Conduit, Furnish & Install, Open Trench and 0630 2 12 Conduit, Furnish & Install, Directional Bore, 

for areas under the pavement. The intersection should look like the image below when complete.  

 

 Zoom in to one of the Signal Poles and draw a Conduit line from the Signal Pole to the Pull Box. 

 

 From D&C Manager, toggle Off Place Influence. 
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 Open the Modify Line Style Attributes tool from the Change Attributes tools. 

 

 On the Modify Line Style Attributes tool box select the Shift option. 

 

 Select one of the shorter lines of conduit.  Move the cursor to shift the lines style so that the dots of the 

custom line style appears and data point to shift the line. 
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Exercise 8.9 Create Signals Plan SheetSignal Head and Timing Chart Details  

➢ Place Signal Head Details (Part 1) 

In this exercise the designer will use the FDOT Signals Application to place the Signal Head Detail. 

 Open the DSGNSG01.dgn file. 

 Attach the CLIPSG01.dgn file as a reference. 

 Zoom to the upper left side of the plan sheet clip border referenced in from the CLIPSG01.dgn file. 

 From the FDOT Plans Development Task Menu, select Traffic Plans > Open FDOT Signals 

Application. 

 

 Select the Traffic Signals Details from the drop down menu.  

 

 Click the Green Plus icon  to open the Traffic Signal Details dialog. 

 From the Pay Item drop down list select 5 Section 1 Way Left Horizontal (650-51-511). 

 

 Click the Place Tagged Cell button on the bottom of the Traffic Signals Details dialog. 

 The MicroStation status bar indicates the angle of the cell needs to be entered. Set the angle by placing 

2 points in the design file. 

 

 Set the angle so that the cell will be placed horizontal. Point 1: Snap to the left top corner of the clip 

border.  
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 Point 2: Snap to the right top corner of the clip border.  

Note This tool may not place the cell at the correct scale and may require the use of MicroStation 

tools to scale the cell correctly. 

 Data point to place the cell near the top left -corner of the plans sheet. Right-click to Exit the command. 

 On the Traffic Signal Details dialog, select 3 Section 1 Way Left Horizontal (650-51-311) from the 

Pay Item drop down list. 

 

 Click the Place Tagged Cell button on the bottom of the Traffic Signals Details dialog. 

 Place the cell next to the first cell placed. Right-click to Exit the command. 

 The Assembly text and Pay item number box contain Data fields which can be edited using the Edit Data 

Fields tool in MicroStation.  

 The 5 Section, 1 Way will have 4 assemblies and the 3 Section, 1 Way will have 4 assemblies. Use the 

MicroStation Fill In Single Enter-Data Field tool to update the number of assemblies for each Signal 

Head. 

 

 Close the Traffic Signal Details dialog. 
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➢ Place Controller and Loop Detector Charts  

In this exercise, the designer will place the Timing Charts for Controllers and Loop Detectors Charts.  

 Continuing in DSGNSG01.dgn, zoom to the bottom left corner of the sheet clip border. 

 On the FDOT Signalization Application dialog, select Charts and Summary Boxes from the drop-

down menu. 

 Click the Green Plus icon  to open the Charts and Summaries dialog. 

 On the Pay Item drop-down list select Timing Chart, Controller (8 Movements). 

 

 Click the Place Tagged Cell button on the bottom of the Charts and Summaries dialog. 

 Place the cell in the design file in bottom left corner of the sheet clip border.  

 Repeat the previous steps to place the Loop Detector Chart Standard (). 

 

 Both cells have data fields built into them to aid the user in populating the data. 

 Your design should now look similar to the image below. 
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9 LIGHTING TOOLS 

OBJECTIVE 

The objective of this chapter is to teach the designer how to use Design and Computation (D&C) Manager, the FDOT 

Menu and other GEOPAK tools to create proposed lighting features.  

INTRODUCTION 

This chapter discusses several applications and resources that help the designer in the creation of proposed lighting 

features to meet FDOT criteria and CADD standards.  These include the cell libraries, D&C Manager, Draw Cell by 

Feature, and Draw Cell Group by Feature. 

Refer to the Plans Preparation Manual, Volume II, Chapter 25 for more detail on developing the Lighting plans. 

Refer to the Standard Plans for Road and Bridge Construction Indexes and the Plans Preparation Manual, Volume I, 

Chapter 7 for design criteria.  

DRAWING LIGHT POLES 

Generating the proposed lighting design is the responsibility of the engineer. It is also the engineer’s responsibility to 

make sure an acceptable program is used to generate the proposed design. Currently FDOT uses AGI 32 when the 

design is done in-house. It is possible that the proposed design is done by the lighting manufacturer or power company; 

however, they will have to generate an acceptable report that is to be submitted to FDOT for review. This report can 

be used by the in-house designers to create the lighting design files i.e. light pole spacing. 

There are a couple of ways to approach drawing the Light poles into MicroStation, one is to import the elements from 

the AGI 32 lighting program into MicroStation and then place the light pole cell on top of the AGI 32 element. 

Another way is to reference the AGI 32 file into the lighting design file then place the light pole cell on top of the AGI 

32 element. A third option is to take the report generated from AGI 32 or another acceptable lighting program which 

details the spacing of the light poles then use D&C Manager in conjunction with other GEOPAK tools to draw the 

light poles at the specified spacing.  
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REVIEW LIGHT POLE ITEM IN D&C MANAGER 

Before placing the Light Poles it is important to understand how the Light Pole items are set up. The next figure shows 

the Light Pole item in D&C Manager. 

    

Selecting and then right-clicking on an item offers the options to review or modify the item.  The Item Modify or Item 

Review dialog allows the designer to review how an item will work when placed with D&C Manager. 

The top portion of the dialog shows information about the selected item such as pay item number, description, 

symbology and Cell Name. The bottom portion, Key-in Commands, describes what actions will be taken when the 

designer double-clicks on this item in D&C Manager.  

In the Design field notice the string of commands that takes place when this item is selected for placement. One of the 

important items the designer needs to be aware of is when this item is placed it requires 2 points to set the rotation. 
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Exercise 9.1 Place Light Poles Using Draw Cell Group by Feature 

In this exercise the designer will place Light Poles at a specified spacing and offset supplied from a referenced AGI 

32 Lighting DXF file. 

 From the FDOT Menu, select Actions > Create Files to load the Create File/Project application. 

 Using what you have learned in this course guide create the DSGNLT01.dgn – Proposed Design file. 

Create the file in the lighting folder using the Lighting Design Files Group. Refer to Chapter 1 for 

assistance if needed. 

 Attach the following reference files: 

• DSGNRD01.dgn from the roadway folder, Default model. 

• ALGNRD01.dgn from the roadway folder, Algnrd_50 model. 

• DSGNSP01.dgn from the signing folder, Default model. 

• DSGNSG01.dgn from the signals folder, Default model. 

• TOPORD01.dgn from the survey folder, Default model. 

 

 Reference in the AGI32Lighting.dxf file. The light poles locations are along the SR61 Corridor offset 

from the SR61 Alignment.  

 On the DWG/DXF Units dialog, leave the dialog set to Survey Feet and click the OK button. 
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 Zoom in around the Station Range 702+00.00 to 706+00.00. 

 From the MicroStation menu, select GEROPAK > ROAD > Plans Preparation > Draw Cell Group 

by Feature. The Draw Cell Group by Feature dialog opens. 

  

 On the Feature Group Tab, select the 0715 4111 Light Pole Complete, F&I, Standard Pole, 

Standard Foundation, 30’ Mounting Height item in the middle drop-down list.  
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 Set the Offset to 52.0. This will be the offset from the SR 61 Alignment to the center of the light pole 

origin. Typically, this information would come from the lighting design software. 

 Select the Location tab: 

a. Set the Element to Chain. 

b. Set the Chain select SR61. 

c. Set the Begin Station to 702+00.00. 

d. Set the End Station to 706+00.00.  

e. Set the Begin and End Buffer Distance to 0.00. 

f. Set the placement spacing option to Increment and the Value to 200.00.  

g. Set the Angle to 0.00° and Relative.  

h. Set the Justification to Center Cell and Origin. 

  

i. Click the Draw button.  Data point on the left side of the centerline to place the cells. 

 Modify the Begin/End Station values to 701+00.00 to 705+00.00. 

 Modify the Angle value to 180°. 

 Click the Draw button.  Data point on the right side of the centerline to place the cells. 

Note The designer could also stagger the placement of the poles by adding 100’ to the Begin and End 

Station Buffer Distances. 
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Exercise 9.2 Place Light Poles Using Draw Cell by Feature 

➢ Place Light Poles at Specified Spacing and Offset  

In this exercise the designer will place Light Poles at specified stations and offsets.  

 Continuing in DSGNLT01.dgn, zoom in around the Station Range 707+00.00 to 714+00.00.  

 From the MicroStation menu, select GEROPAK > ROAD > Plans Preparation > Draw Cell by 

Feature. The Draw Cell by Feature dialog opens. 

 

 Set the Feature to the 0715 4111 Light  Pole Complete, F&I, Standard Pole, Standard Foundation, 

30’ Mounting Height item in the middle drop-down list.  

 Set the Placement to On Element. 

 Set the Angle to 0.0°; Relative. 

 Set the Element to Chain SR61. 

 Set the Station to 708+00.00. 

 Set the Offset to 52.0. 

 Click the Draw button. Data point to the left of the centerline to place the cell at the referenced location.  

 Continue placing the remaining light poles on the left of the centerline, every 200’ to Station 714+00. 

 Close the Draw Cell by Feature dialog when finished. 
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Exercise 9.3 Draw Light Poles Using D&C Manager 

 From the MicroStation menu, select GEROPAK > ROAD > Design & Computation Manager.  

 Navigate to and select item Highway Lighting > Light Poles > Light Pole Complete > F&I, Standard 

Foundation > 0715 4111 Light Pole Complete, F&I, Standard Pole, Standard Foundation, 30’ 

Mounting Height. 

 From the Design and Computation Manager dialog, click on the to Design icon . 

 Toggle On Place Influence. 

 

 Open the Place Active Cell tool.  Check that the Active Cell is set to PoleLum and the X and Y Scale is 

set to 1.0. 

 From the MicroStation menu, select GEROPAK > ROAD > Plans Preparation > DP Station/Offset. 
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 On the DP Station Offset dialog: 

 

a. set the Job to 00. 

b. Set the Chain to SR61. 

c. Set the Station to 707+00.00. 

d. Set the Offset to 52.0.  

Note Positive and negative are important on this dialog.  Moving the cursor from one side of the 

alignment to the other will not change the location of cell placement. 

e. Set the Placement to use Tangent + 180 with the Auto Angle option toggled On. 

f. Click the DP button to place the cell. 

 Repeat Step 7 modifying the station to place the light poles on the right side of the alignment every 200’ 

through to Station 713+00.00. 

 Right-click to exit Place Active Cell command. 

 Close the Place Active Cell and DP Station/Offset dialogs.  
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Exercise 9.4 Pace Pull Boxes using Design and Computation Manager 

In this exercise the designer will use the D&C Manager to place Pull Boxes. 

 Continuing in DSGNLT01.dgn, rotate the view so that the SR61 Alignment is horizontal. 

 From the MicroStation menu, select GEROPAK > ROAD > Design & Computation Manager.  

 From the Design and Computation Manager dialog, click on the to Design icon . 

 Toggle On Place Influence. 

 Navigate to the Signalization > Pull and Junction Boxes > Pull and Splice Boxes category and double-

click on the item 0635 2 11 Pull and Splice Box, F&I, 13” x 24” Cover Size. 

 The MicroStation status bar indicates the active angle must be set. Set the active angle by placing 2 

points in the design file. Set the angle so that the cell will be horizontal to the centerline. 

 Once the angle is set, the Place Cell dialog will activate with the Pull Box cell PullBoxT set as the 

Active Cell.  Set the Scale of the cell to 1.0 

 Place 2 Pull Boxes: 

(1) Left of the Light Pole at Sta. 701+00.00 

(2) Left of the Light Pole at Sta. 703+00.00 

  

 Continue to place pull boxes throughout the project. 

  



Chapter 9 _______________________________________________ LIGHTING TOOLS - Review Light Pole Item in D&C Manager 

9-10 ©2018 FDOT  FDOT Traffic Plans  

Exercise 9.5 Draw Conduit Under Ground between Light Poles  

In this exercise the designer will use D&C Manager to draw the conduit between the light poles and pull boxes. 

 Continuing in DSGNLT01.dgn, zoom in to the Pull Box placed near Station 701+00. 

 From the MicroStation menu, select GEROPAK > ROAD > Design & Computation Manager.  

 From the Design and Computation Manager dialog, click on the to Design icon . 

 Toggle On Place Influence. 

 Navigate to the Signalization > Conduit category and double-click on the item 0630 2 11 Conduit, 

Furnish & Install, Open Trench. 

 The MicroStation symbology will be set and the Place SmartLine command activated. Draw a line 

from the pull box to the light pole and from the pull box to the next pull box. See figure below. 

 

Note The designer could also place the conduit by navigating to Tasks > Civil Tools > Horizontal 

Geometry > Line Between Points  and selecting the Conduit, Furnish & Install, Open Trench 

from the feature drop down list. 

 Continue to place the rest of the Conduit using 0630 2 11 Conduit, Furnish & Install, Open Trench 

and 0630 2 12 Conduit, Furnish & Install, Directional Bore to connect all of the light poles.  

Note These same tools can be used to place the load center, electrical service & wires, other poles 

that may be required, etc.  
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10 LABELING TOOLS 

OBJECTIVE 

The objective of this chapter is to introduce the GEOPAK Plan View Labeler which can be used by all the Traffic 

Plans disciplines. 

INTRODUCTION 

GEOPAK delivers a tool, Plan View Labeler, to aid in the placement of plan labels. These labels can be simple 

callouts or complex blocks of text with stations and offsets built into them. It is possible to create custom labels for 

those pieces of text that are placed repeatedly into a style file similar to a library. FDOT delivers style files with 

custom labels already created. 

Labels can be created with leader lines and arrow heads as part of the custom label. The arrow heads can be terminators 

delivered by FDOT or the standard arrows built into the labeler. Again this makes for very consistent plan labeling if 

all users use the same labels. 

ACCESSING THE PLAN VIEW LABELER 

Plan View Labeler can be launched from the MicroStation menu Applications > GEOPAK > ROAD > Plans 

Preparation > Plan View Labeling 
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<or> from the GEOPAK Road Tools palette. 
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MENU BAR 

Four menus are available on the Plan View Labeler dialog, Style Files, Options, Scale, and Tools. 

STYLE FILES 

The Style Files menu contains options to create New, Open, Save or Save As style files (.lsf), as well as Exit the 

dialog.  Previously used style files are listed at the bottom of the menu for quick access. 

 

Note When first opening the tool in the FDOT workspace, some of the options will be grayed out and 

unavailable.  It is recommended that the provided LSF file be copied to the local project directory 

before making any custom edits.  It should be saved to the project symb directory. 

OPTIONS 

The Options menu contains commands to assist the designer when placing labels. 

 

• Minimize Dialog – Minimizes the dialog box when selecting Place Label. 

• Use Reference File Coordinates – Uses the coordinates from the master plan file when placing a label in a 

plan sheet that has rotated reference files not rotated view. 

• Use DP Element Association – Enables the association between MicroStation elements and data point labels 

snapped to the element. If using this option to modify the element labeled, the point labels move with the 

element when the label update feature is used. 

• Label Tools – Opens the Plan View Label Control toolbox, as shown below. This toolbox contains common 

tools for placing and modifying labels. 

 

• Label Viewer – Activates Label View and displays a preview of the label with the ability to place the label 

from the dialog. 



Chapter 10 ______________________________________________________________________ LABELING TOOLS - Menu Bar 

10-4 ©2018 FDOT  FDOT Traffic Plans  

SCALE 

The Scale menu option opens the Scale Style dialog.  This tool changes the scale of a label placed and uses the 

original creation scale to scale the label. 

 

For example, a label created with text set to 0.07 at a scale of 1.000 draws with text at 3.5 when changing the 

scale to 50.000. 

 

TOOLS 

 

• Label Updater – Replaces any label that has been previously placed by Plan View Labeler with the Use DP 

Element Association option selected and corrects the label to the new contents based upon changed 

information. 

• Selection Set Labeling – Allows for placement of multiple elements that need labeling in a selection set and 

mass labeled at one time. 

• Plan Label Preferences – Customizes plan view labels. There are options for Bearing, Distance, Elevation, 

and Area. 

For more information on these tools, see the GEOPAK help files. 
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TOOL TABS 

The Plan View Labeler dialog is composed of 6 tabs that are used to define the various attributes for the labels. 

TEXT TAB 

The Text Tab composes the contents of the label.  Various types of text values can be extracted from MicroStation 

elements using a GEOPAK files such as the GPK file and TIN file.  Custom User Inserts are also available.  FDOT 

provides a basic file for designers. 

 

• Job No. – The working alignment definition fills this option from the project .gpk file. Use the magnifying 

glass button to browse and pick the .gpk from a list. 

• Chain – The alignment utilized for labeling. 

• TIN File –  GEOPAK binary TIN file name utilized for Z Elevation in the computed text options. Click the 

magnifying glass button to open a TIN file dialog box and select the specified file. 

• Label Feature:  

  Select GEOPAK or MS Element – Prompts the designer to select the GEOPAK or MicroStation 

element. From this selection the designer can retrieve the geometry and place that information in 

MicroStation. 

  Data Point Location – Prompts the designer to snap to or issue a data point in the design file. 

Usually used when placing station and offsets. 

  2 GPK Point Line – Works with visualized points from COGO. When the points are selected, a 

display line is drawn between the points and a circle is placed at the midpoint. The bearing of that line 

is displayed and can be placed in MicroStation.  

  3 GPK Point Arc – Works with visualized points from COGO representing the P.C. and P.T. of 

the curve. When the points are selected, a display curve is drawn and the designer is prompted to enter 

the chord direction point, which is identified dynamically. Now any element of the curve’s geometry can 

be displayed or placed in MicroStation.  

• Inserts – Two options are available, Computed Inserts and User Inserts.  The list will change depending on 

the type of element selected on the Label Features portion of the dialog.  If the value is a number, the rounding 

or number of decimal places shown is controlled with the drop down at the bottom right of the list. Double -

clicking on a list item will copy the value to the Label preview window on the far right of the dialog. 
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PARAMS. TAB 

 

The Params. Tab is used to set up the Text Preferences and Symbology.  Double-clicking on the Sample text box 

opens the Set Feature dialog. 

 

Below the Sample text box, the line spacing can be set.  Remember this is based on the Scale that has been set 

for the labels. 

•  Set By Current Populates the Level, Color, and Weight from the active level symbology in 

MicroStation. 

•  Set By Element Populates the Level, Color, and Weight from a selected element in MicroStation. 

•  D&C Symbology Populates the Level, Color, and Weight from an item selected in Design & 

Computation Manager. 

•  Set All Parameters  Populates the current tab symbology settings to the other tabs, Shape and Leader, 

with the current settings. This saves having to repeat this process on the next two tabs. 
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SHAPE TAB 

The Shape Tab is used to define shapes around the label, symbology for these shapes, and the offset or margin 

from the text to the shape. 

 

LEADER TAB 

The Leader Tab is used to define a leader line and terminator for the label.  The Leader Type section defines the 

type of line drawn.  The Terminator options define the terminator to be used.  AT is the active terminator set in 

the file.  Double-clicking on AT will open the cell library to select the terminator to use.  Note that the cell library 

needs to be attached when defining the active terminator. The symbology for the leader line is also defined on 

this tab. 
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ROTATE TAB 

The Rotate tab provides multiple options for defining how the text label should be rotated during placement. 

 

• Current Angle – Sets the angle to the current angle. 

• Element Angle – Sets the angle relative to the selected MicroStation element. 

• Alignment Angle – Uses the chain specified in the text tab to rotate the label at an angle relative to the chain. 

Use this option before or during the placement of a label. 

• Set Angle By  

 DP – Sets the label angle by selecting two data points in the drawing. 

 Element – Sets the label angle by picking a MicroStation element.   

 AA - Sets the label angle by setting the rotation to the current active angle. 
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STYLES TAB 

The Styles Tab creates, sets, and manages label styles. 

 

• Item Selector – List view of the available style in the attached style file library.  The list is shown with folders, 

or categories, providing a way to organize styles. 

• Categories:  

  Rename Style/Category 

  Create Style Category 

  Delete Style Category 

  Refresh Style List 

• Styles options: 

   Select Style Item – makes the selected style active and populates all the tabs with the style 

settings. 

   Delete Style Item 

   Copy Style Item 

  Rename Style/Category 

  Refresh Style List 

• New Style – Once a new style has been created and placed in the design file, select the category to save the 

new style, then select the New Style button.  The Create Style dialog opens to set the name and scale for the 

new style. 

• New Category – Opens the Create Category dialog to set the name for the new category.  It creates the new 

category under the selected category in the same way categories are created within the D&C Manager. 

• Update Style – Once a label has been placed in the file, the Update Style option can be used to update or 

modify existing styles in the library. 

Note It is very important to note that before a style can be created or updated, the label MUST first be 

placed in the design file. How closely the label is zoomed into directly affects the Style Preview.  

When zoomed out too far, the text cannot be read in the preview windows. 
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LABEL BUILDER (SHOWN ON ALL TABS) 

 

• Window – Shows the preview of the label. 

• Insert Symbol – Provides a drop-down list of symbols that can be inserted into the label. 

• Space – Places a space in the label at the position of the cursor. 

• Return – Places a return to start a new line of text in the label. 

• Clear – Clears out the contents of the label to start a new label. 

• Delimit – Places a line between lines of text. 

• Place Label – Attaches the label to the pointer for placement in the drawing. 
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Exercise 10.1 Create a Custom Text Label 

In this exercise, the designer will create a custom label for Light Poles as shown in the next figure. 

 

 Open the DSGNLT01.dgn file located in the lighting folder. 

 Zoom in to Station 701+00.00. 

 Un-rotate the view. 

Note The label preview functionality of this tool will show the label at an un-rotated view angle not 

honoring the rotated view in which itis created.  For a cleaner library, it is best to un-rotate the view 

before creating custom labels. 

 Open Plan View Labeler. From the MicroStation menu go to GEOPAK > ROAD > Plans 

Preparation > Plan View Labeling 

 

 From the Style Files menu, select Save As. 
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 Navigate to the Project symb folder. 

 

 Click Save.  

 Go to the Styles tab, double-click on the Traffic Plans category folder.  

 Click on the Create Style Category button. 

 

 On the Create Category dialog, type in Lighting and click OK. 

 

 From the Scale menu, select Change Scale. The Scale Style dialog opens. 

 

 Set the New Scale to 1.00 and click OK. This will ensure the custom label can be used at any scale. 
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 Go to the Text Tab. 

 Using the magnifying glass icon, set the Job No. to 00. 

 Set the Chain to SR61. 

 In the Label Builder Window, type POLE NO. X. 

 Click the Delimit button. This will draw the leader line between to two lines of text in the label. 

 

 Type in STA. and then click on the Space button. 

Note To insert most spaces, the space bar on the keyboard can be used.  However, it is important to 

use the Space button to add spaces before computed text inserts.  If the keyboard is used, it will 

break the automation. 

 From the Label Feature section, select the Data Point Location button. 

 

 Set the Snap option to Origin and snap to the first light pole on the left side of the road at Station 

701+00.00. 
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 In the Computed Text window, single-click to select Station. DO NOT double-click on Station. 

 Set the Station rounding to 2. 

 

 Now, double-click on Station. This pushes the station text over to the Label Builder window. 

 

 Click the Return button or hit Enter on the keyboard.  

 Type in CKT. X-X. 

 

 Go to the Params Tab. 
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 Double click on the Sample Text Box. The Set Feature dialog opens.  

 Set the Symbology and Text Preferences as shown below and click OK. 

 

 Set the Line Spacing to 0.070. 

 

 Go to the Shape Tab. 

 Select the first option: No Shape. 

 

 Go the Leader Tab. 

 Set the Leader type to One Point Leader. 

 Set the Terminator to No Terminator. 

 Set the Symbology to LeaderLine_dp. 
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 Set the Color and Weight to ByLevel. 

 

 Go to the Rotate Tab. 

 Toggle On Current Angle and set the value to 0.00. 

  

 Zoom in close to the light pole.  

 Click the Place Label button. 

 Move the cursor near the light pole and issue a Data Point to place it. 
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 Move the cursor to the left and right along the label, notice how the hinge point changes as the cursor 

gets close to the ends of the label. 

 Data Point to connect the leader line to the light pole and complete the label placement. 

 

 Right-click to exit placement. 

 On the Plan View Labeler dialog, go to the Styles Tab. 

 Select the Traffic Plans > Lighting category. 

 Click the New Style button. The Create Style dialog opens. A temporary label must be placed before 

this option is available. 
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 Enter the Style Name Light Pole. 

 

 Leave the Style Scale to 1.0. 

 Click OK. This adds the new style to the Lighting category. 

 On the Plan View Labeler dialog, go to Styles Files > Save. 

 Delete the temporary label just placed in the design file. 

 Other examples of Labels:   

Use the steps provided in this exercise to create the following labels.  The Yellow text are Computed 

Inserts that will update depending on the data point location or type of element selected. 

 

 

 

Hint To get the centerline symbol, type in “\161” in the Label Builder window.  
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Exercise 10.2 Place Custom Text Label  

In this exercise the designer will place the new custom label created in the previous exercise. 

 Rotate the view so that the SR 61 Alignment is horizontal. 

 On the Plan View Labeler dialog, click the Clear button.  

 

 Go to the Styles Tab. In the Item Selector window, select the newly created label FDOT-Labels > 

Roadway > Traffic Plans > Lighting > Light Pole. 

 Double-click on the style or click the Blue check mark icon. This will activate the Label and place  

 

 From the Scale menu, select Change Scale.  

 Set the New Scale to 50.00 and click OK  

 Zoom out so the label will fit in the view. 

 In the Label Builder Window, edit the Pole Number to be POLE NO. 1. 

 Edit the Circuit to be CKT. A-1. 
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 Go to the Text Tab. 

 In the Label Feature section, select the Data Point Location button. 

  

 Set the snap option to Origin and snap to the first light pole on the left side of the road at Station 

701+00.00. 

 Click the Place Label button. 

 Move the cursor to the right and below the light pole and Data Point. 

 Move the cursor to the left of the label and Data Point. This completes the label placement. 

 

 Pan to the second light pole on the right side of the road at Station 703+00.00. 

 Go to the Text Tab. 

 In the Label Feature section, select the Data Point Location button. 
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 Snap to the Origin of the second light pole. Notice the station dynamically changes in the Label Builder 

Window. 

 In the Label Builder window, edit the Pole Number to POLE NO. 2. 

 Click the Place Label button. 

 Place the label. 

 

 Repeat this process on the remaining light poles, modifying the label variables as needed. Circuit 2 

(CKT. A-2) will be the light poles on the left side of the roadway. 

 Close Plan View Labeler. 
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11 QUANTITIES AND REPORTS 

OBJECTIVE 

In this chapter the CADD Quantity Workflow will be covered.  Topics include: 

• Generate Quantities and Export to Quantity Manager 

• Quantity Manager Overview 

• Create Tabulation of Quantities Sheet using Linked Data Manager (LDM) 

INTRODUCTION 

This chapter covers applications used to generate and document quantities in the plans.  This workflow includes 

calculating the quantities using the D&C Manager, exporting the quantities to Quantity Manager, and using Linked 

Data Manager (LDM) to create the Tabulation of Quantities sheet using the Quantity Manager database. 

The workflow to export quantities from Quantity Manager to Designer Interface for AASHTOW are Project 

Preconstruction and create the Summary of Pay Items sheet is documented in the FDOT Automated Quantities training 

manual. 

GENERATE QUANTITIES 

Quantities can be generated from the elements drawn in MicroStation using D&C Manager or tagged with the 

GEOPAK attribute. The GEOPAK Draw Cell by Feature tools and the Open Roads Civil Tools use the D&C Manager 

database in the background to set and tag the elements being drawn. Quantities may also be generated manually or 

using other software. 

Traffic Plans components use Tabulation of Quantities sheets to document quantities.  D&C Manager has the ability 

to generate individual sheet quantities using the clip borders created using the Plan/Profile Sheet Composition tool.   

Note In order to use this method, the clip borders must be in the active file.  It is recommended to 

calculate the quantities in the CLIPXX file with the DSGNXX file referenced. 

D&C MANAGER COMPUTE MODE 

The Compute mode tabulates quantities of items placed by D&C Manager.  When the Compute option is selected, 

D&C Manager expands to add a list box at the bottom of the dialog. This is the Collection bin.  Using this bin is 

optional. Quantities may also be calculated with a single item or category selected.  To load items into the 

collection bin, double-click on the item or right-click and select Add to Collection. To clear the collection bin, 

right-click in the collection bin area and select Clear Collection. Once all of the items are added to the collection 

bin, the list can be saved for future use. To save a collection right-click in the collection bin area and select Save 

Collection.  
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COMPUTING QUANTITIES 

Plan Quantity Computation opens when the Compute icon is selected.  

 

• Job – COGO database for the project used for chain information (.gpk file) 

• Extents – List of options for limiting the area and elements included in the quantity calculations.  

 

 Active Design File – All elements in the Active Design File are candidates for computation. 

 View – Only the selected items that are displayed in MicroStation view one are computed.  

 Fence – A MicroStation fence must be placed, and all specified graphical features, which satisfy both 

the fence and the Range, will be tabulated.  
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 Boundary Element – A previously drawn closed shape is used to determine quantities.  When selected, 

you are prompted to select the closed shape.   This mode is sensitive to the MicroStation Inside, Overlap 

and Clip modes. 

 Station Range – A Baseline Reference (chain or dgn) must be defined for this option. The range fields 

default to the extent of the chain.  Key-in a station or by clicking Begin or End Station icons, graphically 

define the station range.  Perpendicular projections to the station(s) define the extent of the computations. 

This option is not ideal for sheet quantities. 

 Sheet Range – Sheets (clip borders) placed with the Plan/Profile Sheet Composition tool are used to 

define the area of computation.  

 Selection Set – A MicroStation selection set is defined to set the elements to be computed. 

 Boundary Selection Set – A MicroStation selection set of the Boundary (not the actual candidate 

compute elements) must be created prior to computing.  

• Baseline Reference – allows the designer to define a Chain or DGN Element for offsets and station values 

for reports. In addition the Range, if set, is measured from the selected Chain or DGN Element to search for 

candidate items. Setting the Baseline Reference to None limits the type of output that can be generated as no 

station / offset values can be computed. 

• Highlight During Computation – when selected, all MicroStation elements computed are highlighted in the 

selected highlight color. 

• Compute Quantities – starts the computation process and when completed opens the Computation Results 

dialog. 

 

Note It is imperative that you review these results before going any further. If there are any errors or 

omissions now is the time to fix or add them.  

 Export Format – sets the type of output the designer wants to generate from the reported quantities. 

There are several formats: 

▪ Comp Book – A more detailed report that lists not only quantity summaries, but also geometric 

properties such as plan view coordinates and station/offsets for located elements. File is in 

ASCII format. 

▪ Item Report – Quantities Summary listing pay items, descriptions, units and total quantities for 

located elements. File is in ASCII format. 

▪ Item Table – Contains the same information as the Item Report, but formatted in tabular form. 
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▪ DBMS – Very detailed information including calculated and rounded quantities, geometric 

properties, pay item numbers, descriptions, station / offset values, etc. The format is the selected 

database (i.e., Microsoft Access, Oracle, SQL Server) defined in the Compute Settings. This 

option is required when taking the quantities into Quantity Manager.  

▪ CSV By Item – Summary listing pay items, descriptions, units and total quantities for located 

elements. Format is CSV (coma separated values). 

▪ CSV By Element – A more detailed report that lists not only quantity summaries, but also 

geometric properties such as plan view coordinates and station/offsets for located elements. 

Format is CSV (coma separated values). 

▪ Table – User defined table column properties.  A column for designating the appropriate symbol 

is also included, as well as Adhoc attribute data. This option is used to generate legends such 

as for landscape plans.  

 File Name – field next to the Export Format is the output file. Using the hourglass allows the designer 

to browse to a specific folder. 

 Create or Append – two export options for the quantities. This will place the quantities into a new file 

or append them to a previously created file. 

 Run and Groupings – are only used for the DBMS export format to Quantity Manager.  

▪ Run: is a user key-in and any logical description, like Pavement Marking or Preliminary, can 

be used. This description will be passed to Quantity Manager.  

▪ Groupings: Value to define the TRNSPORT Grouping in Quantity Manager.   

 Export – commences the output file process and creates the quantity file. In this training, you will be 

exporting to DBMS, which will create an MDB file that can then be opened with Quantity Manager. 
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Exercise 11.1 Generate Quantities and Export to Quantity Manager 

➢ Create a Collection 

In this part of the exercise the designer will create a collection of items used to generate quantities. 

 Open the CLIPSP01.dgn in the signing folder. 

 Open D&C Manager. From the MicroStation menu go to GEOPAK > ROAD > Design and 

Computation Manager. 

 Click the Compute icon . 

Note If there are items in the collection bin of D&C Manager, right-click in the collection area and 

select Clear Collection. 

 Navigate to the Pavement Markings > Thermoplastic folder, right-click on the folder and select Add 

to Collection.  

 Double-click on the item Pavement Markings > Paint, Standard > Island Nose > 0710 11290 Painted 

Pavement Markings, Standard, Yellow, Island Nose to add the item to the collection.  

 Double-click on the item Pavement Markings > Pavement Markers > 0706  3 Retro-Reflective 

Pavement Markers to add the item to the collection. 

 

➢ Use the Display Tool to Review the Quantity Items 

 Click the Display icon on D&C Manager . 

 On the Display toolbox, click the Highlight icon. This will highlight all of the items in the collection. 

 

 Take a moment to review the design file. 

Hint It may be helpful to turn off all the reference files except for the DSGNSP01.dgn 

in order to more clearly identify any elements not being highlighted. 

 Set the Display to Normal. 

 Close the Display toolbox. 
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➢ Compute Quantities 

 On D&C Manager dialog, click the Compute icon. The Plan Quantity Computation dialog opens. 

  

 Set the Job number is 00.  

 Set the Extents to Sheet Range. 

 Set to Method to Clip. 

 Toggle On Highlight During Computation. 

 Click Identify a Plan Sheet Clip Boundary button. 

 

  

 Select the first sheet Clip Border on the SR61 Alignment. 

 The Sheet Reference is automatically set to Chain and SR61. 

 The Begin Sheet is set to 01. Set the End Sheet, 04. 

 

 Click the Compute Quantities button. The Computation Results dialog opens. 
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➢ Export Quantities to DBMS for Quantity Manager 

  

 Set the Export Format to DBMS. This is the required format for Quantity Manager. 

 Enter the file name 22049555201. The .mdb file extension will be added automatically. 

 Set the Result Output Option to Create.  

 (Optional) In the Run field, enter Signing and Pavement Markings.  

 In the Groupings field, type in 0300.  

 Click the Export button. The .mdb file will be created in the signing folder. 

 Close the Computation Results dialog.  

 Close the Plan Quantity Computation dialog.  
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➢ Add Signing Quantities to Quantity Manager 

 On the Design and Computation Manager dialog, right-click inside the Collection bin and select 

Clear Collection. 

 

 On the D&C Manager dialog, right-click on the Signing folder and select Add to Collection. 

 Click on the Compute icon .  

 On the Plan Quantity Computation dialog, click the Compute Quantities button. 

 On the Computation Results dialog, change the Result Output Option to Append.  

 Click the Export button. 
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QUANTITY MANAGER 

Quantity Manager is the GEOPAK tool used to store, organize, and manipulate quantities generated by the D&C 

Manager.  Pay items and quantities can also be stored in the database manually.  Once the information is loaded into 

Quantity Manager, the designer can then export the data from Quantity Manager in a format that can be imported 

into Designer Interface.  Linked Data Manager uses the Quantity Manager database to automate the creation of the 

Tabulation of Quantities Sheets.  It is not the intent of this chapter is to provide full training on all of the functions 

within Quantity Manager.  For more in depth information, see the Bentley Help files. 

Quantity Manager can be loaded from the Road toolbox, from the MicroStation menu, select GEOPAK > ROAD 

> Quantity Manager, or from the FDOT Plans Development > Quantities Task menu, select the Quantity 

Manager icon.  

QUANTITY MANAGER DIALOG 

Quantity Manager has three parts, as shown in the following figure: Menu bar, Tool Bar and Window Area. The 

Window area has three panes: Pay Item, Quantity, and Element. 
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PAY ITEM PANE 

The Pay Item Pane is located on the left side of Quantity Manager in Normal View and is the top pane when tiled 

horizontally.  Two tabs control the display type for the Pay Item pane:  

• Payitem Tree – This tab displays the contents in a hierarchical structure easily navigated in the same manner 

as D&C Manager.  

• Payitem Table – This tab displays the database Pay Items in a table format that contains additional 

information about Pay Items and is useful for selecting multiple items. 

QUANTITY PANE 

The Quantity Pane displays only quantity information under the current Phase selected on the tool bar about the 

specifically selected Pay Item or Category. The information is customizable by selecting which columns to display 

and sorts by clicking on any of the column headers. 

ELEMENT PANE 

The Element Pane displays information specific to the selected Quantity. Each tab displays different attributes. 

The Elements tab shows all the elements that make up that Quantity. Adhoc Attributes tab displays any Adhoc 

related to the Quantity. Funding Participation, Funding Rules, and Payer Participation tab displays information 

related to funding sources. 
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Exercise 11.2 Navigating Quantity Manager 

In this exercise, Quantity Manager will be opened using the previously created database to review the items.  

➢ Opening a Project 

 From the MicroStation Menu, select GEOPAK > ROAD > Quantity Manager. 

 From the Quantity Manager dialog, select Project > Open. The Connect To Database dialog 

displays. 

 

 Click the Select Database Filename  icon and navigate to the C:\e\projects\22049555201\signing\ 

22049555201.mdb file. 

 Leave the User Name and Password fields blank. 

 Click the Connect button. The database displays in Quantity Manager. 

 From the Quantity Manager dialog, select the Pay Item Tree Tab and navigate through the database 

tree and select Pavement Markings > Thermoplastic > Standard > GM > Open Graded Asphalt > 

0711 15101 Thermoplastic, Standard – Open Graded Asphalt Surfaces, White, Solid, 6”. 
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 In the Top Pane of the Quantity Manager, select one of the quantity rows. 

 In the Bottom Pane of the Quantity Manager, select the Elements Tab and review the components of 

the selected quantity. 

 

 In the Bottom Pane, select the Adhoc Attributes Tab. The Adhoc tags display for this element. 

 

 Close the Quantity Manager dialog. 
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LINKED DATA MANAGER BASICS 

Linked Data Manager creates a link between documents (excel files, word documents, text files, etc.) and 

MicroStation Design Files (.dgn) for easy placement and updating of Summary Boxes, Notes, and other charts.   

Access Linked Data Manager (LDM) from FDOT Menu > Actions > Linked Data Manager. 

 

<OR> 

From the FDOT Plans Development > Quantities Tasks menu. 
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Note For more in-depth information on the features of this tool, refer to the LDM Help file or Posted 

Webinars. 

LDM provides an automated option (Create New from Quantities) to create FDOT Summary Boxes, Tabulation of 

Quantities, and Notes. 
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Exercise 11.3 Create Tabulation of Quantities Sheet from Quantities 

 Continuing in the MicroStation file CLIPSP01.dgn, on the FDOT Menu, select Actions > Create 

File/Project. 

 Set the File Group to Signing & Pavement Marking Files (DGN). 

 On the File Type list, select (SUMBOX/TABLE) TABQSP TABULATION OF QUANTITY 

SHEETS. 

 

 Click the Create button. 

 Click OK confirming that the File successfully created.   

 Click the Open File button to open the new file. 

 Once the file is open, click OK on the Set Plot Scale dialog, and close the Create File/Project dialog. 
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 Go to the FDOT Plans Development > Quantities > Open Linked Data Manager. 

 

 From LDM, select the Create Link button. 

 

 On the Link Information dialog, select the Create New from Quantities button. 

 

 On the Quantity Manager Summary Reports dialog, click the Browse button  and select the 

database file 22049555201.mdb.  
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 Toggle On the option to Force all text imported from database to be UPPER CASE.  

 Select the Tabulation of Quantities in the report list and click OK. 

 

 Save the Excel file to the project signing folder. 

 On the Link Information dialog, the Source Path populates.  Complete the dialog as shown below and 

click OK. 
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 The Sheet is now attached to the cursor. Data Point in the design file to place the sheet. 

 

Note Notice that the items included with pay item 710-90 are shown with the pay item numbers.  

These should have an “*” shown instead.  Also note that some of the items like the arrows and 

messages are shown totaled together per pay item and not broken out by type of marking.  

Depending on the District, these items may need to be broken out by type in the sheet. 
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 Right-click on the new link in the LDM dialog and select Open Source.  Excel opens. 

 

 In Column A, select the pay item 0706  3 for the Retro-reflective Pavement Markers. Type in an 

asterisk (*). 

 Using the cursor, select the green square at the bottom right corner of the cell and drag it down to copy 

the value down through all the paint items.  

 

 Select File > Save to save the changes in the Excel file. 
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 In the Linked Data Manager dialog, right-click on the link and select Update Now. 
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12 SHEET NAVIGATOR 

OBJECTIVE 

In this chapter the following topics will be covered: 

• Overview of Sheet Navigator 

• Create an Index 

• Auto Numbering and Renumbering 

• Edit Multiple Sheets 

INTRODUCTION 

Sheet Navigator is an application developed by Florida Department of Transportation (FDOT) to fill out the sheet 

information, retrieve sheet information from previously created sheets, index all sheets in a component or project, and 

update sheet information on all sheets. When Sheet Navigator starts it scans the active file for sheets, retrieves any 

sheet data that it finds and stores the data in GEOPAK adhoc tags on points at the corners of each sheet. This sheet 

information is later used to create the index of the project and to automate of sheets for delivery of the contract plan 

set. 

OVERVIEW 
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Sheet Navigator has the ability to Auto Number sheets, number/re-number single or multiple sheets, create the Index 

of Sheets for the Key Sheet and create the *.pset for printing with Print Organizer. Sheet Navigator can also tag a 

sheet as Obsolete so sheets are not selected and indexed. This allows the designer to create exhibits or temporary 

sheets in the project without the worry of including them in the plans package. Sheet Navigator can also perform 

multiple sheet edits at one time such as adding the Road Number or the Digital Signature Note. 

Sheet Navigator creates an index named Sheetinfo.xml located in either the root project folder or in the component 

folder depending on how the designer created the index. This index is crucial to Sheet Navigator functioning properly 

when working in the Auto Numbering, Renumbering or Multi Sheet Edit mode. 

Sheet Navigator is used to: 

• Number Sheets 

• Label Sheet Title Blocks 

• Auto Number Sheets 

• Renumber Sheets 

• Apply Revision Text 

SHEET NAVIGATOR DIALOG 

Sheet Navigator can be accessed through the FDOT Menu > Actions > Sheet Navigator (Label Sheets) <OR> 

from the Sheet Navigator button on the end of the FDOT Menu <OR> from the FDOT Plans Development Task 

Menu > Roadway Plans > Open Sheet Navigator. 

  

The Sheet Navigator application consists of two tabs: Navigator and Sheet Edit. The application defaults to the Sheet 

Edit tab when the dialog opens. 



SHEET NAVIGATOR - Sheet Navigator Dialog __________________________________________________________ Chapter 12 

FDOT Traffic Plans ©2018 FDOT  12-3 

SHEET EDIT TAB 

The Sheet Edit tab is used for populating the standard title block information. 

 

NAVIGATOR TAB 

The Navigator tab displays the list of sheets contained in an index file (SheetInfo.xml). Prior to using any of the 

multi-sheet edit functions available on the Navigator tab, the Project Index file (SheetInfo.xml) must be created 

by Sheet Navigator. It is automatically created in the root of the project folder. The XML file contains all of the 

information from the adhoc attribute tags. To create the XML file select File > New from the Sheet Navigator 

main menu. An index file can be created for the entire project or a specific component. 
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SHEET NAVIGATOR - PROJECT INDEX 

Sheet Navigator does not load or create a project index by default. A project index file must be created by 

the designer for renumbering, revisions, and multi-sheet editing. 

 

An existing project index file (SheetInfo.xml) can be opened by selecting File > Open from the Sheet 

Navigator main menu. The default location for the project index file is the root project folder. 

Note For more information on Sheet Navigator, see the FDOT Help files. 
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Exercise 12.1 Create Component Index 

In this exercise a new Component Index will be created for the Signing & Pavement Marking Plan sheets. 

 Open the DSGNSP01.dgn  file.  

Note This exercise can be completed from any design file. 

 From the FDOT Menu, select Actions > Sheet Navigator (Label Sheets).  

 

 

 In Sheet Navigator, select the Navigator Tab. 

 Select File > New.  
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a. Under Index Type, select the Component option. 

b. Under Index Settings, select Process new or modified files only.  

c. Click the Build Index button. This will create the sheetinfo.xml in the signing folder. All other 

discipline folders are ignored. 

 MicroStation will close and the CADmanage (CM.Batch) batch process will run. 

 

 When the process is finished, MicroStation re-opens and an index of sheets appears in Sheets list. 
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Exercise 12.2 Renumbering of Sheets 

After the index process is complete, the Navigator tab will be populated with a list of sheets found in the signing 

folder. The project has some sheets already have information filled in using Sheet Navigator or other tools.  

However, there are several sheets that have missing information and are not numbered or numbered incorrectly. 

Sheet Navigator can be used to fill out missing information, tag the sheets with the standard Digital Signature 

Note and number each individual sheet in a batch process. The following steps will cover the basics of this process.  

 From the Sheet Navigator menu, select Renumbering/Multi-Edit > Start Process. 

 Click OK on the Warning dialog. 

 

 Select Renumbering/Multi-Edit > Auto Numbering > Auto Numbering Mode.  

Note You could also use the check box at the bottom of the dialog to activate this option. 

 

 Click on the Auto Number button at the bottom of the Sheet Navigator dialog. 

 Click OK on the Auto Number Sheets dialog.  
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Note Notice in the figure below that the undefined sheet now has a number assigned, however, all the 

information shown is not correct.  Corrections will need to be done using other tools available in 

Sheet Navigator. 

 

 Click in the grey column to the left of the Sheet Set Ordering column. Drag the cursor across the column 

<OR> Use the Ctrl and/or Shift keys to select the sheets that do not have the correct prefix. 

 

 Click the Modify Sheet Prefix button   at the bottom of the Sheet Navigator dialog.  

 

a. In the New Sheet Number Prefix field, type in S-.  

b. Click OK.  The sheet prefixes have now been assigned to those selected sheets. 
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 Select all the sheets in the Index. Click the Sequence Sheet Numbers button   at the bottom of the 

Sheet Navigator dialog.  

 In the Starting Sequence Number field type 1 and click OK. 

 

 When finished making edits, select Renumbering/Multi-Edit > Finish and Apply Changes.  

 

a. Toggle On Yes to Update all sheet number references. 

b. Click the Apply Renumbering button to apply the changes made. This will open the batch 

process again to update the MicroStation files. 

 Once finished all sheets will all be renumbered accordingly. 
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Exercise 12.3 Use Multi-Edit to Add/Modify Sheet Information 

Some of the sheets in the index are missing additional sheet information such as the Road Number, FPID #, Print 

Style or Sheet Description. In this exercise the missing information will be added to multiple sheets 

 Continuing in the DSGNSP01.dgn file. 

 Select the Navigator tab on the Sheet Navigator dialog.  Extend the dialog out to view all of the 

available columns. 

 

 Select Renumbering/Multi-Edit > Start process. 

 Click OK on the Warning dialog. 

 Select the sheets in Sheet Navigator that need to be edited.  

 Select Renumbering/Multi-Edit > Edit Sheet(s). This opens the Renumbering – Edit Sheets dialog. 

 

 Under Fields to Update, toggle On Road Number, Financial Project ID 1, County 1, Print Style and 

Digital Signature Note. This activates those fields in the dialog. 

a. Key-in 61 in the Road Number field. 

b. Key-in 22049555201 in the Financial Project ID 1 field. 

c. Select Wakulla from the County 1 drop-down list. 

d. Select FDOT PDF from the Print Style drop-down list. 

e. Select Standard from the Digital Signature Note drop- down list. 

f. Click Apply. 
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 Click OK on the Warning dialog. 

 Select PLANSP01.dgn in the Sheet Navigator dialog.  

 Click the Edit Selected Sheets button. 

 

 The Renumbering – Edit Sheet dialog opens. In the Sheet Description field key-in SIGNING AND 

PAVEMENT MARKING PLANS. 

 Repeat this for the remaining Plan Sheets. 

 Select Renumbering/Multi-Edit > Finish and Apply Changes. 

 Toggle On Yes to Update all sheet number references. 

 Click the Apply Renumbering button to apply the changes made. This will open the batch process again 

to update the MicroStation files. 

 Once finished all of the sheet information will all be changed accordingly. 
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13 PRINTING TOOLS 

OBJECTIVE 

In this chapter the following topics will be covered: 

• Printing from the Print dialog. 

• Print to a PDF file. 

• Create a Print Set file. 

• Printing from Print Organizer. 

INTRODUCTION 

This section covers the basics of printing from within MicroStation. FDOT delivers several plot drivers that can be 

used to plot hard copies, paper plots, or electronic post script or pdf files.  The plot drivers control how MicroStation 

displays the graphics on paper or in an electronic file.  

Designers can produce plots several different ways through MicroStation. Each district office may have its own set 

of printing procedures and plot drivers, contact the CADD manager if there are any questions regarding printing. The 

intention of this chapter is to explain two printing options, (1) printing through the Print dialog and printing through 

Print Organizer. 

FDOT delivers a document in the FDOTSS4\Resources\plot\ directory that better explains all the delivered plot 

drivers. Review this document before printing, as there is important information that may be helpful. 

MICROSTATION PRINT DIALOG 

The Print dialog can be opened from the menu option File > Print or by using the keyboard shortcut Ctrl P. Depending 

on the office/site standards, the Print dialog opens with a standard plot driver. This is a Workspace Configuration 

setting and should be set by the CADD manager. In this course guide, the class will be using the FDOTPDF.pltcfg for 

printing to a PDF file.  

All options for adjusting printing settings are 

contained in the menu bar at the top of this dialog and 

the icon bar directly below it. The selected printer 

driver configuration file appears in the title bar of the 

dialog. 
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FILE MENU  

The File menu contains options for setting up the plots, previewing the plot, selecting and editing a plot 

driver/configuration, and reloading the driver after editing. 

 

SETTINGS MENU 

The Settings menu contains options for setting the Units (inches, feet, mm, cm, dm, m), Update from View, Print 

Attributes (like level symbology and whether to plot the print border along with several other attributes), Set 

Fence from Fit All, Set Fence from Fit Master, Apply Print Style, Raster Options, 3D Plotting (ghosted), Hidden 

Line Removal and Preferences.  
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RESYMBOLIZATION MENU 

Pen tables allow the designer to re-symbolize their design. In other words, the designer can produce a printed 

output that looks different from the on-screen view of the design. Thus, from a single design file, by using different 

pen tables, can produce printed output having different element symbology to that of the original design. Pen 

tables are created using the Print dialog's pen table editor. They are supported in both Print Organizer and the 

Print dialog. 

The Resymbolization menu is for Creating, Attaching and Editing Pen Tables. Pen tables can be used to do several 

things during the plot process. FDOT delivers one Pen table that fills in the fields at the bottom of the plots with 

the file name, date, and user name. This Pen Table can be modified to perform other functions as well. 

 

PRINT ICONS 

 - Submits the print  

  - Opens a Print Preview window 

 - Maximizes the plot to fit the printable area 

 - Opens the Print Attributes dialog 

 - Updates the print preview to match the design file 

GENERAL SETTINGS 

The General Settings area is where to select the plot area and 

which view to plot from. It also shows which if any pen table is 

loaded, how many copies to plot and the color status.  

 

The Rasterized option is used for rendering and/or displaying transparencies. However, it does generate larger 

plot files and is a considerably slower process.  When this option is selected MicroStation will convert both raster 

and vector data into a single raster image and send it to the printer. 

Note The Rasterized toggle option is not for printing files with images attached. 
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PRINTER AND PAPER SIZE 

The Printer and Paper Size section is for selecting whether to use a Windows printer or a Bentley driver. Clicking 

on the magnifying glass allows the designer to browse and load a plot driver. Clicking the Windows icon lets the 

designer configure the windows printer. The designer can also select the paper size and whether to plot as 

Landscape or Portrait. The Full Sheet toggle, will maximize the print size to the selected paper size when toggled 

on. 

 

PRINT SCALE AND POSITION 

Print Scale and Size is where to fill in an exact plot scale. Typically, how this works is the designer places a fence 

around the plot border of the design file; this will calculate a scale and display it in this portion of the dialog as 

seen below. Next, round this odd number up to the actual scale. In the example shown below the actual print scale 

is 100.00. 

 

Note This is one of the settings that can be saved into the definition file so when loaded for each plot 

the scale will always be set to the correct scale. 

The designer has the ability to adjust the X Origin and Y Origin print position. These values change the position 

on the print on the paper.  

The right-hand side of the Print dialog shows a preview of what is to be printed. 
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Exercise 13.1 Print to a PDF File  with the Print Dialog 

 Open PLANSP01.dgn in the signing folder. 

 Place a fence on the sheets plot border. This is the red shape around the outside of the sheet border. 

 Select File > Print. This opens the Print dialog and sets a default plot driver.  

 

 In the Print dialog, select File > Select Bentley Driver. This opens Select Printer Driver Configuration 

Files dialog. 
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 Browse to FDOTSS4\RESOURCES\plot and select FDOTPDF.pltcfg. 

 Click Open. This loads the FDOT PDF plot driver and changes the settings in the Print dialog. 

 From the Print dialog, select Resymbolization > Attach Pen Table.  

 

 Browse to FDOTSS4\RESOURCES\plot and select FDO_GrayExisting.tbl 

 Set the Paper Size to 11 x 17. (This is the default setting in the plot driver.) 

 The Print Scale and Paper Size should automatically be set to 50.00 and 16.5 x 10.6 respectively. These 

values should come from the sheet size. 
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 Click the Print Attributes icon  or select Settings > Print Attributes. This opens Print Attributes 

dialog. 

 

 Toggle Off Constructions. This will turn off the red plot border. 

 Toggle Off Data Fields. 

Note It is also recommended to toggle OFF the Print Border and Print Fence options.  

 Click OK.  

 Click the Print icon . This opens Save Print As dialog. The default location for the plot files is the 

eng_data folder under the discipline folder. 

 Click Save. This accepts the default file name and location and creates the pdf file.  

 From the FDOT Menu, select Standard > Explore Current Working Directory.  

 Browse to the signing > eng_data folder and double-click on PLANSP01.pdf.  

 Review the PDF file. Close the file when finished. 
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PRINT STYLES 

Print styles provide an easy way of defining default print definition properties for both Print Organizer and the 

Print dialog.  

The following can be done using print styles: 

• Store print definition properties for easy re-use. 

• Maintain drawing standards by managing display parameters, using particular scale, or specified pen table. 

• Set properties for the entire print set, such as printer name or printer driver configuration file. 

• Apply print definition properties when creating print definitions or changing printers such as, paper size, pen 

table, plot driver, fence definitions (plot border). 

Print styles are useful if the designer frequently uses the same print definition properties every time they print. 

For example, if the designer prints at a particular size with a specific pen table, they can define those print 

definition properties in a print style and apply them when the designer creates print definitions or when they 

change printers. This is accomplished by identifying a print style as a default print style or by assigning a print 

style to a printer driver configuration file. 

Exercise 13.2 Using Print Styles with the Print Dialog 

Using Print Styles can drastically reduce the number of steps needed to complete this process because all settings 

can be predefined in the Print Style. For example, with a properly defined Print Style you would simply have to: 

 Continuing in the PLANSP01.dgn file, select File > Print. The Print dialog opens. 

 Select Settings > Apply Print Style. 

 Select the Print Style  FDOT PDF from the list and click OK. 
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➢ Save the Print Settings 

Now that the print settings are set as desired, it is a good idea to save these settings for future use and for other 

users to use so for consistent output. 

 In the Print dialog, select File > Save Print Definition File. This opens Save Print Definition File 

dialog. 

  

 Key-in SAPM-PDF for the File name. 

 

 Click Save. This saves the settings to a *.pset file that can be used in subsequent plottting jobs. 

 Close the Print dialog. 
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PRINT ORGANIZER 

Print Organizer is a batch utility for printing and reprinting sets of design files, models and/or Project Explorer links 

that are stored in a print set (.pset) file.   

The following can be done using Print Organizer: 

• Print, preview, or publish multi-sheet print sets. 

• Drag and drop files from Windows Explorer, drag and drop models from the Models dialog, or drag and 

drop links from Project Explorer to compose print sets. (Sheet Navigator can also be used to create print 

sets.) 

• Create hierarchical organized print sets. 

• Set print preferences per item. 

• Edit the properties of individual or groups of print definitions. 

• Define and reuse named collections of print definition properties. 

• Create PDF output with hierarchical bookmarks. 

• Integrate with Project Explorer, to view, print, compose, and navigate print sets. 

Note Project Explorer links are not covered in this course guide.  For more information on Project 

Explorer links, please see the MicroStation help file. 

Print Organizer lets the designer work the same print driver configuration files as the Print dialog. This allows users 

to send printing either directly to the default system printer or to a file saved to print later.   

Print Organizer creates print set (.pset) files as a container for print definitions, folders that group print definitions, 

and global set information pertaining to the print set.  Each print definition consists of a reference to a DGN file, like 

a sheet model in a DGN file, along with properties, such as size and scale.  The individual files and models within a 

print set file are referred to as print definitions and can be hierarchically grouped in folders and sub-folders. 

Print definitions are created when the designer adds files and/or models to Print Organizer. Assigning the proper 

values to print definition properties is an essential part of creating a print set; therefore, Print Organizer provides 

several methods to assign print definition properties and each method is used in a different context. These methods 

are: 

• Print Styles — Allows the designer to define and reuse named collections of print definition properties that 

are stored in a DGN library. The designer can apply a print style when creating print definitions. To create a 

print style, select Print Organizer's Tools > Define Print Styles menu item.  

• Print Organizer In-place Editing Feature — Allows designer to edit individual properties for one or more 

print definitions by double-clicking the property in Print Organizer's right pane to change its value. To edit 

a property for a group of print definitions, select the print definitions, and then double-click the property to 

change its value. 

• Single or Multi-edit Properties Dialogs — Allows designer to edit a group of print definition properties for 

one or more print definitions. To edit a single print definition, double-click it to open the Properties dialog 

or right-click it and select Properties from the pop-up menu. To edit a group of print definition properties, 

select the print definitions from the Print Organizer dialog and select Edit > Properties. 

• Print Definition Creation Options Dialog — Allows designer to specify print definition properties when 

creating print definitions. To open this dialog, select Manually Specified Options on the Create Print 

Definitions dialog.  
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PRINT ORGANIZER DIALOG 

 

Before executing a print job from Print Organizer, open a file not included in the print job.  Monitor the Message 

Center.  If any problems occur with the print job there will be a notification in the Message Center which might 

assist the designer in correcting the problem. 

With Print Organizer, the designer can import old JOB (*.job) files.  However, when the old JOB file is opened 

with Print Organizer, a conversion will take place.  The old Batch Specification file must be available.  A warning 

dialog will appear indicating the plot border level (PlotBorder_dp) is not in the reference files. After the 

conversion, the designer can organize the Print Set as desired and save the configuration as a Print Set file (*.pset). 

➢ Creating a .pset File 

 Open a design file. 

 From the MicroStation menu, select File > Print Organizer. The Print Organizer dialog opens. 

 From the Print Organizer, select File > Save As. 

 Navigate to the desired location. 

 Key-in the File name.  

 Click the Save button. 

 Once the Print Set (.pset) file has been created, the designer can begin to organize the Print Set by adding 

folders and/or Files.   

➢ Adding Folders to the Print Set 

Use 1 of the following methods: 

• From the menu, select File > Add Folder to Set. 

• Click on the Add Folder to Set icon. 

• Right‐click on the parent folder and select Add Folder to Set. 
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➢ Adding Files to the Print Set 

Use 1 of the following methods: 

• From the menu, select File > Add Files to Set. 

• Click on the Add Files to Set icon. 

• Right-click on the parent folder and select Add Folder to Set. 

• Drag and Drop files from Windows Explorer. 

When adding folders and/or files to the Print Set, the designer is given the opportunity to apply a Print Style or 

to manually define options. 

 

The Print Organizer interface can be arranged to easily view the information the designer is most interested in. 

From the Print Organizer Menu Bar, navigate to View > Show/Hide Columns or right-click on the column 

header in the Print Definition pane to turn on or off the column headers.  The designer can also drag columns to 

position the columns in the order that best suits them. 
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FILE MENU  

The File menu contains options for Creating New Print Set Files, Editing Existing Print Set Files, Setting the 

Default Print Definition Name (Named Expression), Setting the Output File Names (Named Expression), 

Adding Folders to the Print Set, Adding Files to the Print Set, Previewing the Print, Selecting and Editing a 

Print Driver/Configuration, and Reloading the Driver after Editing. 

  

EDIT MENU 

The Edit menu contains options for Renaming Print Definitions, Deleting Print Definitions, organization of 

the Print Definitions, selecting Print Definitions, managing the paths of selected or all Print Definitions, 

Setting Preferences and Properties of the selected Print Definition(s).  
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VIEW MENU 

The View menu contains options for Toggling on/off the Toolbar, 

Toggling on/off the Status Bar, Show/Hide Columns in the Print 

Definition pane, whether to view Details or List in the Print 

Definition pane, and View all Print Definitions or Show Print 

Definitions in Groups.  

 

TOOLS MENU 

The Tools menu contains options for loading the Define 

Print Styles tool or loading the Apply Print Styles tool.  

 

PRINT ICONS 

 - New Print Set file.   

  - Opens an Existing Print Set file 

 - Saves a Print Set file 

 - Prints to the selected Printer or File 

 - Opens the print preview window 

 - Add Folders to Print Set  

  - Add Files to Print Set 

 - Deletes Print Definition(s) 

 - Opens the Print Definitions Properties dialog 

 - Moves selected Print Definition to the Top of the list in the Print Definition pane 

 - Moves selected Print Definition up one position in the Print Definition pane 

  - Moves selected Print Definition down one position in the Print Definition pane 

 - Moves selected Print Definition to the Bottom of the list in the Print Definition pane 

 - Toggles between Details and list view for the Print Definition 
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PRINT PREVIEW 

A Print Preview can be generated of a file, selection of files, or entire folder of files by either selecting File > 

Print Preview from the Print Organizer menu, clicking the Print Preview icon or right-clicking the file name 

and select Print Preview. 
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Exercise 13.3 Printing with Print Organizer 

➢ Open and Modify an Existing Print Set 

In the previous exercise, a  Print Set (*.pset) file was created based on the setup of the Print Dialog.  As previously 

mentioned in this chapter, Print Set files and Print Styles can be utilized by the Print Dialog and Print Organizer.  

In this exercise the designer will open and make specific changes to the SAPM-PDF.pset file. 

❖ Open an Existing Print Set (.pset) File 

 Open the DSGNSP01.dgn file. 

 From the MicroStation Menu, select File > Print Organizer.  This opens the Print Organizer dialog. 

 

 In the Print Organizer dialog, select File > Open. This opens the Open Print Set File dialog. 

Note The Open Print Set file dialog should open to the c:\e\projects\22049555201\signing folder. 

 Select the SAPM-PDF.pset file created in the previous exercise. The Print Set file information will now 

populate the Print Organizer dialog. 
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❖ Modify a Print Set – Changing the Output File Name 

In this exercise, the designer will modify the Output File Name Expression.  In the previous exercise the 

output file was named PLANSP01.pdf.  Currently the output file name would be 001-SAPM-PDF.pdf.  The 

following steps will make Print Organizer match the previous exercises output file name. 

 From the Print Organizer menu, select File > Output File Names.  This will open the Output File 

Name Expression dialog. 

 

 Click the Preview Names button. This will open the Output File Names dialog.  Notice the default 

Output File Name is 001-SAPM-PDF.pdf. 

 On the Output File Name Expression dialog, click the down arrow for the Expression name list to 

view all the available output file name expressions. 

Note For custom Output File Name Expressions select Custom from the list. 

 The default is set to <print counter>-<print set name>.  From the Expression name list, select <print 

definition name>.  Notice the Output File Name has changed to PLANSP01.dgn. 

  

 Close the Output File Name dialog. 

 Click the OK button on the Output File Name Expression dialog to set the selected Output File Name 

Expression to the Print Definition Name. 

Note All files added to this Print Set will now have the same output file name until changed by the 

designer. 
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❖ Modify a Print Set – Add Folders to a Print Set 

In this exercise, the designer will add Folders to the Print Set. This will produce a multi-sub category Print 

Set to allow the designer to control different Print Definitions for the different subcategories. 

 From the Print Organizer, right-click on the SAPM-PDF category. 

 

 Select Add Folders to Set from the contextual menu. This will pop in a new folder under the SAPM-

PDF Print Set folder. 

 Rename the folder Key Sheets. 

 Repeat steps 1-3 for the following folders. 

• Plan Sheets 

• Summary of Quantities 

• General Notes 

• Tabulation of Quantities 

• GuidSIGN Sheet 

Note If the folders are out of order  use the arrow icons to move the folders into the desired position. 

 From the Print Organizer toolbar, click the Save icon .   
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❖ Modify a Print Set – Add Files to a Print Set: Drag & Drop 

 From the FDOT Menu, select Standard > Explore Current Working Directory.  This will open 

Windows Explorer to the signing folder of the current project. 

 Select KEYSP01.dgn and KEYSP02.dgn in the Windows Explorer window.  

 Drag and drop both files on the Key Sheet folder category in Print Organizer.   This opens the Create 

Print Definitions dialog. 

  

 Click the magnifying glass icon next to the Print Style Name select the FDOT PDF Print Style from the 

list of Print Style Names. 

  

 Click the OK button on the Apply Print Style dialog. 

 Click the OK button on the Create Print Definitions dialog. A Print Organizer Status dialog will 

appear as Print Organizer runs through its process.  

 

Note By setting the Print Style from FDOT delivered FDOT_PrintStyles.dgnlib (FDOT PDF), the Print 

Set Pen Table may revert to the standard pen table for that Print Style. 
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❖ Modify a Print Set – Add Files to Set: Icon 

 In the Print Organizer, highlight the Summary of Quantities folder in the Print Set category pane. 

 From the Print Organizer toolbar, select the Add Files to Set icon  or navigate to File > Add Files 

to Set… from the Print Organizer menu. This opens the Create Print Definitions dialog. 

 Click the Add button to open the Select Files dialog. 

 Navigate to the signing folder and select the CESSSP01.dgn file. 

 Click the Done button. 

 Click the magnifying glass icon next to the Print style name field to select a Print Style. 

 Select the FDOT PDF Print Style from the list of Print Style Names. 

 Click the OK button on the Create Print Definitions dialog. A Print Organizer Status dialog will 

appear as Print Organizer runs through its process.  

 Repeat steps 1-8 placing the appropriate sheet files in the associated folders. Make sure to place the 

existing PLANSP01.dgn Print Definition in the Plan Sheets folder. 

 

❖ Modify a Print Set – Setting the Pen Table for a Single File 

This exercise will apply a Pen table to one of the Print Definitions in the existing Print Set. 

 In the Print Definitions pane, highlight any one of the Print Definitions. 
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 Right-click on the Print Definition. 

  

 Select Properties from the contextual menu. This opens the Modify Properties dialog. 

 

 On the Main tab, in the Resymbolization section of the dialog, click the magnifying glass icon next to 

the Pen Table field.  This opens the Select Pen Table dialog. Navigate to 

\\FDOTSS4\RESOURCES\plot folder and select the FDOT.tbl Pen Table. 

Note Key Sheets will use the FDOT_Keysheet Pen Table and Plan Sheets will use the 

FDOT_GrayExisting Pen Table. 

 Click the Open button. 

 

 Click the OK button on the Properties dialog to accept the selected Pen Table. 

 From the Print Organizer menu, select File > Save to save the changes made to the SAPM-PDF.pset 

Print Set file. 
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❖ Modify a Print Set – Setting the Pen Table for Multiple Files 

This exercise will apply a Pen table to all of the Print Definitions in the existing Print Set. 

 Highlight the SAPM-PDF folder. 

 On the Print Organizer dialog, select View > View all Print Definitions. 

 In the Print Definitions pane, highlight the KEYSSP01.dgn file. 

 Hold the Shift key on the keyboard down and click the GSWKSP01.dgn file. 

 Right-click on the highlighted list of Print Definitions. 

 Select Properties from the contextual menu. This opens the Modify Properties dialog.  

 On the Main tab, in the Resymbolization section of the dialog, click the magnifying glass icon next to 

the Pen table field.  This opens the Select Pen Table dialog. Navigate to 

\\FDOTSS4\RESOURCES\plot folder and select the FDOT.tbl Pen Table. 

 

 Click the Open button.  

 Click the OK button on the Properties dialog to accept the selected Pen Table. 

 From the Print Organizer menu, select File > Save to save the changes made to the SAPM-PDF.pset 

Print Set file. 

➢ Preview Sheets in The Print Set 

This exercise will show how to preview the sheets in the Print Set. 

 On the Print Organizer dialog, right-click on the SAPM-PDF folder and select Print Preview from the 

contextual menu. This will open the Preview dialog. 

 Use the Preview Navigation buttons or drop-down list to review the sheets in the Print Set. 

  

 Close the Preview dialog by clicking the X in the upper right corner of the dialog. 
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➢ Printing the Sheets 

This exercise will cover plotting all the sheets in the Print Set to a PDF using Print Organizer. 

 On the Print Organizer dialog, right-click on the SAPM-PDF folder. 

 Select Print from the contextual menu or click the Print icon  for the Print Organizer toolbar. 

This will open the Print dialog. 

  

 Click the OK button at the bottom of the Print dialog. 

 A Print Organizer Status dialog will appear as Print Organizer runs through its process.  

 

 From the FDOT Menu, select Standard > Explore Current Working Directory.  This will open 

Windows Explorer to the signing folder of the current project. 

 Double-click on the eng_data folder. 

 Open and review the SAPM-PDF.pdf file. 
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