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FDOTConnect for 

OpenRoads Designer 

Plan Development Workflows 
Description 

This is a 2-day training course to introduce OpenRoads Designer CONNECT Edition - OpenRoads Technology 

tools for Plan Development Workflows on Florida Department of Transportation (FDOT) projects.  The 

curriculum was developed within the FDOTCONNECT Workspace to provide sample exercises for most of the 

new Plan Development tools on a sample project data set to include the following: 

o Key Sheet 

o Signature Sheet 

o Typical Section Sheet 

o General Notes Sheet 

o Plan Only Sheets 

o Plan - Profile Sheets 

o Profile Only Sheets 

o Cross Section Sheets 

o Plan Sheet Annotation and Indexing 

o Plan Labeling 

Objectives 

o Learn about the various Plans Development Materials and where they are located 

o Use and discover the Named Boundary Tools and FDOT Tab  

o Use and discover the FDOT Workspace/CADD Standards 

o Learn how to prepare a set of FDOT Plans 

 

Audience 

o FDOT Roadway Designers and Engineers 

Prerequisites 

Participants need to have a basic understanding of Computer Aided Drafting and Design (CADD) using 

MicroStation, a basic understanding of OpenRoads Designer Connect Edition concepts and a solid understanding 

of the engineering necessary to design a Roadway. 

In addition to the above, the participant is required to complete:  

FDOT Roadway Design 2D and 3D Modeling - Basic Training. 

Duration: 16 Hours   

Professional Credit Hours:  16 PDHs 

Note PDH Credit will only be available with Instructor lead or Computer Based Training (CBT) thru Learning 

Curve. 
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INTRODUCTION  

This course was developed to introduce OpenRoads Designer CONNECT Edition tools for Plan Development 

Workflows on Florida Department of Transportation (FDOT) projects.  The curriculum was developed within 

the FDOTCONNECT Workspace to provide sample exercises for most of the new Plan Development tools on a 

sample project data set 

COURSE OBJECTIVES 

Participants of this course will be introduced to the newest OpenRoads Technology and a Workflow for 

creating Plans, Profiles, Cross Sections, and other Project Sheets.  At successful completion they will have learned 

how to: 

• Learn about the various Plans Development Materials and where they are located 

• Use and discover the Named Boundary Tools and FDOT Tab  

• Use and discover the FDOT Workspace/CADD Standards 

• Learn how to prepare a set of FDOT Plans 

 

PLAN DEVELOPMENT MATERIALS 

FDOT DESIGN MANUAL 

The FDOT Design Manual (FDM) sets forth geometric and other design criteria, as well as procedures for 

Florida Department of Transportation (FDOT) projects. The information contained in the FDM applies to the 

preparation of contract plans for roadways and structures. Contract Plan Sets, and the specifications that they 

contain, are the key documents for detailed project construction and are the record on which the contractor bids. 

The FDM is a multi-part manual. 

 Part 1 provides guidelines for the development and processes of those contract plan sets.  

 Part 2 provides the design and engineering criteria and provides the basis for uniform plans 

preparation for typical roadway design. Precise standards for specific situations must be based upon 

sound engineering practices and judgments.  

 Part 9 provides the reference material necessary for the assembly and plans preparation of those 

contract plan sets. Those materials will include the specific requirements for a plan sheet or 

component in the order they appear in a standard plan set.  

The design and preparation of these plans is purely a matter of the application of sound engineering practices 

including engineering criteria, standards, and presentation techniques. The use of these plan set guidelines from 

the FDM does not exempt the engineer from their professional responsibility for the necessary accuracy and 

completeness of the plan set. 

FDOT REFERENCE LINKS 

The latest versions of the FDOT reference materials are available from various websites:   

o The latest version of the FDM is located at: 

http://www.fdot.gov/roadway/FDM/ 

o The latest version of the FDOT CADD Manual is located at: 

https://www.fdot.gov/cadd/downloads/publications/caddmanualfdm/fdotconnectc3d.shtm 

http://www.fdot.gov/roadway/FDM/
https://www.fdot.gov/cadd/downloads/publications/caddmanualfdm/fdotconnectc3d.shtm
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EXPECTATIONS – WHAT THIS COURSE PROVIDES 

This course provides a standard workflow for designing a project with Bentley Systems OpenRoads Designer 

CONNECT Edition within the FDOTCONNECT Workspace. Although most tools are used throughout, this 

course does not provide a description of every Bentley Systems OpenRoads Designer CONNECT Edition - Civil 

Tool.  Integrated help for each of the tools can be found by selecting FILE and selecting Help to bring up Bentley’s 

Online Help. 

  

File > Help 
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DOCUMENT STYLE  

Style conventions used throughout the course guide are shown in the following table. 

Item Convention Example 

Menu names and 

commands 
Bold N 

(Names separated with > 

symbol) 

• File > Open 

• File > ComSelect > Design 

Dialog box Actions Bold • Click the Apply button. 

• Click the Graphic Select button to the right 
of the Horizontal Alignment Include box. 

• In the Segment Type list, click Lines. 

Dialog box Field 

Names 
Italic • Key in Hemfield Road in the Alignment 

Name field. 

• Click the Graphic Select button to the right 
of the Horizontal Alignment Include field. 

• In the Segment Type list, click Lines. 

Key-ins Bold • Key in Hemfield Road in the Alignment 
Name field. 

File Names Italic • Open the file ALGNRD01.dgn in the 
C:\WorkSets\FDOT\22049555201\Roadway. 

File Paths Non italic • Open the file _Blank.dgn in the 
C:\WorkSets\FDOT\22049555201 

New Terms or 

Emphasis 
Italic • The Template Library contains templates, 

which represent typical sections of the 
proposed roadway. 

 

We would like to introduce the user to a new workflow terminology using the Ribbon.  If you see a direction like 

this:   

OPENROADS MODELING > GEOMETRY > HORIZONTAL > Lines > Line from Element > Simple Line 

from Element  

This means we are in the Workflow of OpenRoads Modeling which has a Tab named Geometry and has tools 

that are in the Horizontal Group. Now that we are in the right workflow, Tab and Group we may need to click 

on a tool that has more than one option. 
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FILE TYPES 

The Bentley Systems OpenRoads technology road design process now uses a single source file type, the DGN 

file.  All pertinent design data is stored in the design file. This information can be viewed through the Project 

Explorer and reported on in the Civil Report Browser. 

Below is a brief description of the legacy file types used in GEOPAK which can be imported or exported (i/o) 

with OpenRoads Technology. 

File Type Description: 

• Surface.tin  (i/o) - A binary file, also known as a GEOPAK digital terrain model (DTM), that stores features 

made up of random points, break lines, and boundary data along with triangulated surface model. The features 

and the triangles together represent an existing ground surface. 

• Surface.dat (i) - A binary (or ASCII) file containing string and point information that is used for digital terrain 

model construction. 

• Surface.dtm (i/o) – A binary file, also known as a Roadway Designer digital terrain model, stores features 

made up of components, break lines, and boundary data along with triangulated surface model. The features 

and the triangles together represent either existing ground surface or the proposed roadway corridor model. 

• Template Library.itl (i) - Stores templates and template components. Different components can be assembled 

to build templates, which define the typical sections of a roadway. Only one Template Library file may be 

open for editing at a given time. 

LEARNING RESOURCES 

There are several resources available for learning about the various Bentley Systems OpenRoads Designer 

CONNECT Edition tools. Among them are: 

• Bentley OpenRoads Wiki Page: 

https://communities.bentley.com/products/road___site_design/w/road_and_site_design__wiki/33435/openr

oads-designer 

• Bentley OpenRoads Communities Page: 

https://communities.bentley.com/products/road___site_design/f/geopak-inroads-mx-openroads-forum 

• Bentley Learn:  

https://www.bentley.com/en/learn 

• Bentley OpenRoads Videos are available on a variety of topics:  

http://www.youtube.com/user/BentleyCivil  

 

• Production Support Office | CADD (CADD) Website:  http://www.fdot.gov/cadd/ 

• Webinar training recordings are available on many of the subjects covered in this manual:   

http://www.fdot.gov/cadd/main/FDOTCaddTraining.shtm 

http://www.fdot.gov/cadd/downloads/webinars/Posted.shtm#loadSection 

https://www.youtube.com/channel/UCqbY8kqZuXp1pyYV6lIQw_A 

 

https://communities.bentley.com/products/road___site_design/w/road_and_site_design__wiki/33435/openroads-designer
https://communities.bentley.com/products/road___site_design/w/road_and_site_design__wiki/33435/openroads-designer
https://communities.bentley.com/products/road___site_design/f/geopak-inroads-mx-openroads-forum
https://www.bentley.com/en/learn
http://www.youtube.com/user/BentleyCivil
http://www.fdot.gov/cadd/
http://www.fdot.gov/cadd/main/FDOTCaddTraining.shtm
http://www.fdot.gov/cadd/downloads/webinars/Posted.shtm#loadSection
https://www.youtube.com/channel/UCqbY8kqZuXp1pyYV6lIQw_A
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COURSE SUPPORTING FILES 

The exercises for each chapter are independent of one another and can be used without having to complete the 

exercises in previous modules. The exercise files are organized into separate completed Selected zip files for each 

chapter.  All files used in this course are located also at this link:  

https://www.fdot.gov/cadd/downloads/documentation/fdotconnecttraining/fdotconnect-plan-development-

workflow 

FDOTCONNECT FUNCTION KEYS  

FDOTCONNECT Function Key Assignments 

F1 Opens the OpenRoads Designer Online Help. Ctrl+F1 Closes all Views except View 1 

F2 Open View 1 (2D Plan) and View 2 (3D Isometric) and fits both views. 

F3 Opens View 3 (2D Plan), closes all View 4, and arranges all Views. 

F4 Open View 1 (2D Plan), View 2 (3D Isometric), View 1 (2D Plan), View 1 (2D Plan) & 

Fits All views 

F5 Toggles Dim References ON/OFF 

F6 Resets out of any ongoing commands. 

F7 Toggles the Construction view attribute ON/OFF. 

F8 Toggles between MicroStation AccuDraw and Civil AccuDraw. 

F9 Toggles (opens or closes) the Reference dialog. 

F10 Toggles (opens or closes) the Level Display dialog. 

F11 Toggles (opens or closes) the Project Explorer dialog. 

F12 Opens the Create Template dialog. 

https://www.fdot.gov/cadd/downloads/documentation/fdotconnecttraining/fdotconnect-plan-development-workflow
https://www.fdot.gov/cadd/downloads/documentation/fdotconnecttraining/fdotconnect-plan-development-workflow
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• Function Key F1 – Civil Help. 
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• Function Key F2 – Open and Fits Two Views Setup; View 1- 2D Plan, View 2-Isometric. 

 

• Function Key F3 – Opens View 3; Closes View 4 and Arranges Views. 

 

• Function Key F4 – Opens and fits Four View Setup; View 1- 2D Plan, View 2-Isometric, View 3,4 – custom. 
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• Function Key F5 – Toggle Dim References. 

   

• Function Key F6 – Resets Out of Any Ongoing Commands. 
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• Function Key F7 – Toggles On/Off Construction View Attributes 

   

• Function Key F8 – Toggles Between MicroStation AccuDraw and Civil AccuDraw 

  

• Function Key F9 – Toggles Reference Dialog Open\Close. 

 

• Function Key F10 – Toggles Level Display Dialog Open\Close. 
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• Function Key F11 Toggles Explorer Dialog Open/Close. 

  

• Function Key F12 Corridor Modeling, Opens Create Template Dialog. 
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1 Key Sheet 

KEY SHEET  

The Key Sheet is defined as the first sheet in the contract plans. The Key Sheet describes the project, the contents 

of the plans, and identifies those responsible for preparing the plans. All requirements for the Key Sheet, can be 

found in Part 9, Chapter 910 of the FDOT Design Manual (FDM). 

OBJECTIVES 

• Create a Key Sheet DGN File 

• Setup Key Sheet with All Necessary Information 

EXERCISE OVERVIEW – KEY SHEET 

1.1  Create the Key Sheet 

1.2  Place and Edit the Components of Contract Plan Set List 

1.3  Create and Place the Key Sheet Index 

1.4  Place the Project Location Labels  

1.5  Place the Contract Revision Note (Optional) 

1.6  Edit Project Information with Plan Set Manager 

 

Exercise 1.1 Create the Key Sheet 

In this exercise, the Key Sheet DGN file will be created, and all the necessary information will be added to the 

sheet. 

 Using the FDOTCONNECT icon on your desktop, open the MicroStation design file:   

C:\Worksets\FDOT\22049555201_CE\_BlankFile.dgn 

 

https://fdotwww.blob.core.windows.net/sitefinity/docs/default-source/roadway/fdm/2022/2022fdm910key-signature.pdf?
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 On the OpenRoads Modeling Workflow, select Create File, from the FDOT Tab. 

 

 The Create File dialog displays. On the Create File dialog set the Discipline to Roadway and File 

Group to Roadway Sheet Files. From the File Type list, select KEYSRD. On the Output File 

section of the dialog, be sure to set the County to Wakulla. Once everything is set up to match the 

image below, click Create – Open File to create and open the Roadway Key Sheet file. Click Close 

to close the Create File dialog. 

 

 The file is created and opened to the Key Sheet sheet model. Once in the file, right-click and hold 

to bring up the Context menu. From this menu, select Place Roadway Key Sheet to bring up the 

Place Active Cell dialog with the KSRoadway cell set as the Active Cell. Place the Roadway Key 

Sheet into the file, snapping to the lower left corner on the Sheet Boundary. 
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 With the Key Sheet cell placed, bring up the Context Menu and select Project URL to open the Place 

Active Cell dialog with the KNProjectURL cell set as the Active Cell. Snap to the upper left corner 

of the Project Information box to place the cell. 

   

 

Note The cell was created using this dataset project as an example. Refer to FDM Chapter 910.2.2 for more 
information on how to create a project specific URL. 

 

a. Double click on the tinyurl text, to open the Text Editor dialog. Copy the web address 

text and close the Text Editor dialog. 

b. Hover over the tinyurl address, open the Context Menu and select Add Link from the 

list. This will open the Add Link to Element dialog. 

 

c. On the Add Link to Element dialog, set the Type to URL and paste in the tinyurl web 

address copied from Step a. Click OK to add the link to the Project Location URL text. 

https://fdotwww.blob.core.windows.net/sitefinity/docs/default-source/roadway/fdm/2022/2022fdm910key-signature.pdf?
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 Place the Project Information cell. 

a. Bring up the Context Menu and select Project Information to open the Place Active Cell dialog 

with the KNProjectInfo cell set as the Active Cell. Snap to the upper left corner of the Project 

Information box to place the cell. 

 

 

b. Double-click on the “BEGIN MP…” text to edit the mile post information. For the Begin MP, 

enter 9.340 and 9.824 for the End MP. 

c. There are no Exceptions, Bridge Limits or Railroad Crossings for this project so these will be 

left as “None”.  

 On the Drawing Production tab, use the Edit Text tool to enter the information GOVERNING 

STANDARD PLANS as 2019-20. 
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a. Use the Edit Text tool to enter the information GOVERNING STANDARD SPECIFICATIONS 

as July 2019. 

 

b. Use the Edit Text tool to enter the Construction Contract No. as T-8888. 

 

c. Use the Edit Text tool to enter the Fiscal Year Value as 19. 

 

d. Use the Edit Text tool to enter the FDOT Project Manager. 

 

e. Finally, use the Edit Text tool to edit “PROJECT DESCRIPTION” Change the text to “ADD 

LANES & RECONSTRUCT” left click in the file to apply. 

 

 With the Element Selection tool active, right-click and hold to bring up the Context Menu. On the 

Context Menu, select Place Sheet Number. 
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 The MicroStation Place Active Cell command launches with KNSheetNo set as the Active Cell. 

 

 Data point to the lower right corner of the Key Sheet border. The Sheet Number should display as 

shown. 
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Exercise 1.2 Place and Edit the Components of Contract Plans Set List 

The Components of Contract Plans Set is a list of all the components included in the plan set. This exercise 

demonstrates how to add this list to the Key Sheet. 

 Once the Key Sheet has been created, right-click and hold to bring up the context menu. From the 

context menu, select Component List. 

  

 The MicroStation Place Active Cell command launches with KNComponentsList set as the 

Active Cell. 

  

 Data Point at the upper left corner of the Key Sheet border to place the cell. 

 The text appears under the CONTRACT PLANS COMPONENTS on the Key Sheet. 

 To edit the list of components, double-click on the text. 

 Edit the list in the Text Editor dialog. This project should include plans for the following 

components: 

➢ ROADWAY PLANS 

➢ SIGNING AND PAVEMENT MARKING PLANS 

➢ SIGNALIZATION PLANS 

 Data point in MicroStation when finished editing the text. 
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Exercise 1.3 Create and Place the Key Sheet Index 

 On the FDOT Tab, select LDM from the Actions group. 

 

 On the Linked Data Manager dialog, select the Create new link button. 

 

 From the Link Information dialog, select Create New from Template. On the Select FDOT Template 

dialog select the Sheet Index - Roadway from the Text Notes category. Click OK and save the 

KSIndexRoadway.txt file in your Roadway folder. 

 

a. Once saved and back on the Link Information dialog, click OK to place the Index. 
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b. Place the Index so that it lines up with the SHEET NO. and SHEET DESCRIPTION headers. 

 

c. Once this is placed in the file, the Index will be modified within the actual text file and not in 

the ORD dgn file. To get to the Index text file, from within Linked Data Manager, right-click 

on the Link and select Open Source. 
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Exercise 1.4 Place the Project Location Label 

 

 

 From the Home tab, set the level to TextLabel. 

 From the Drawing Production Tab, select Place Note. 

 Set the Place Note Parameters as shown below, with the Dimension Style set to 

_FDOT_Key_Sheet_Locate: 

 

 In the Text Editor, set the Text Style to FDOT (Small) and then type LOCATION OF PROJECT. 

Select the general project location on the Florida map, position the label, and data point again to 

place it.  The label should display as shown below. 
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Exercise 1.5 Place the Contract Revision Note (Optional) 

The Contract Plans Revision Note is only placed into the file to document which Component and which 

Sheets have been revised throughout the project. If there are no revisions this is not required. 

 With the Element Selection tool active, right-click and hold to bring up the Context Menu. On the 

Context Menu, select Contract Plans Revision Note.  

 

 The MicroStation Place Active Cell command launches with KNContractRev set as the Active 

Cell. 

 

 Data point to the lower left corner of the Key Sheet border. The Note should display as shown. 
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 Select the Edit Text  tool to enter the Financial Project ID, 220495-5-52-01 as well as the 

Revision Number, the Component Set, the Revised Page Numbers, and Date of Revision. See below. 

 

 Go to the MicroStation View options and turn Off Data Fields.  

 

 Fit View to center the sheet. 
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Exercise 1.6 Edit Project Information with Plan Set Manager 

 

This exercise will demonstrate how to use the new Plan Set Manager in Single Sheet mode. 

1. Open a Windows Explorer dialog and navigate to the C:\FDOTConnect10.10\Organization-

Civil\FDOT\Data Templates folder. Copy the Professionals.xlsx file from here to the local project 

directory, C:\Worksets\FDOT\22049555201_CE\Data. 

 

 

Note A District or Company can create a custom spreadsheet and save it in 
<server:\>FDOTConnect\Workspaces\FDOT\Standards\Data for common access. 

 

2. Open the copied Professionals.xlsx file and fill out as shown below. For “ProfessionalType,” be 

sure to choose a selection from the drop-down list. Save and close the file when finished. 

 

3. From the FDOT tab, select Edit Single Sheet from the Plan Set Manager drop-down button. 
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4. Fill out the Sheet Information on the Edit Single Sheet dialog, as shown below. 

 

5. In the Professional Information section, click on Ellipses button to the right of the Select 

Professional drop-down. 

 

6. Browse to the Professionals.xlsx file within the Workset and Open. From the Select 

Professional drop-down, select Professional’s name that was saved into the file. 

 

7. Click Ok to apply the information to the sheet. 
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2 Signature Sheet 

All projects must be signed and sealed by the Engineer of Record. Therefore, each project requires a Signature 

Sheet. This chapter will show the tools used to correctly create a signature cell and sheet. For more information 

about signature sheets and their requirement see Part 9, Chapter 910 of the FDM. 

OBJECTIVES 

• Create Custom Signature Cells 

• Create the Signature Sheet  

 

EXERCISE OVERVIEW 

2.1 Creating Custom Signature Cells 

2.2 Creating the Signature Sheet 

2.3 Creating the BIM File Manifest 

Exercise 2.1 Creating Custom Signature Cells 

1. Open a Windows Explorer dialog and navigate to the C:\FDOTConnect10.10\Organization-

Civil\FDOT\Cell folder. 

 

2. Copy the Seals.cel from this directory to the project directory 

C:\WorkSets\FDOT\22049555201_CE\cell and name it SR61_Seals.cel. 

 

https://fdotwww.blob.core.windows.net/sitefinity/docs/default-source/roadway/fdm/2022/2022fdm910key-signature.pdf?
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Note A District or Company can create a custom library and save it in 
<server:\>FDOTConnect\Workspaces\FDOT\Standards\Cell for common access. 

3. Use the FDOTCONNECT icon to open the SR61_Seals.cel file, within the 22049555201_CE 

Workset. 

4. On the Home tab select Models from the Primary group. The Models dialog displays. 

 

5. Right-click on the PESeal model and select Copy. Change the Model Name to 

YourName_PESeal and update the Description, then click OK. The created model opens.  

 

6. From the Drawing Production tab, select Edit Text. 
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7. Select the text SIGNATURE NAME to edit. 

  

8. In the Text Editor dialog, enter your name and data point to accept. 

 

9. Next, select the License No. text and enter the P.E. number 12345 and data point to accept. 
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Exercise 2.2 Creating the Signature Sheet 

 On the OpenRoads Modeling Workflow, select Create File, from the FDOT Tab. 

  

 The Create File dialog displays. On the Create File dialog set the Discipline to Roadway and File 

Group to Roadway Sheet Files. From the File Type list, select SIGNRD. On the Output File section 

of the dialog, be sure to set the County to Wakulla. Once everything is set up to match the image 

below, click Create – Open File to create and open the Project Notes file. Click Close to close the 

Create File dialog. 

 

 

➢ Placing the Signature Information (Part 1) 

 

 From the Drawing tab, select the Place Active Cell tool. 
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 From the Place Active Cell dialog, select Browse Cells(s). this will open the Cell Library dialog. 

 From the Cell Library dialog, select File > Attach File… and navigate to the SR61_Seals.cel file 

and click Open. 

 From the Cell Library dialog, highlight the newly created seal cell and double-click on the 

YourName_PESeal.  

 

 This sets YourName_PESeal as the Active Cell. Set scale of the cell to 1.0. 

 

 Data point to place the cell in the file. Place the cell in the upper left corner of the sheet. Reset 

when finished to get out of the Place Cell command. 
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➢ Placing the Signature Information (Part 2) 

 

 The Statement of Responsibility is placed using Linked Data Manager. From the FDOT tab select 

Linked Data Manager.  

 

 The FDOT Linked Data Manager dialog displays. Select the Create New Link icon. 

 

 The Link Information dialog displays. Click on the Create New from Template button. 

 

 The Select FDOT Template dialog displays.   
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a. Set the drop down to Word Documents and select the Statement of Resp. for Signature 

Sheet – Professional Engineer Template. Click OK. 

 

b. The Save File dialog displays. Browse to the 

C:\WorkSets\FDOT\22049555201_CE\roadway\ folder, accept the default filename and 

Save the file. 

 From the Link Information dialog, toggle Off the Page Boundary check box and click OK. 

Note The file name of the document can be changed to reflect the Professional’s name. 
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 With the Statement of Responsibility Note attached to cursor, data point under the seal cell to place 

the link. The link is created and listed in the Linked Data Manager dialog. 

 

➢ Placing the Signature Information (Part 3) 

The list of sheets the Engineer is responsible for is also placed using Linked Data Manager. 

• Navigate to the C:\WorkSets\FDOT\22049555201_CE\roadway folder. Copy the ComponentIndex.xslx file 

and paste it into the Roadway folder with the name SheetsResponsibleFor.xlsx. 

• From the FDOT tab select Linked Data Manager. 

• From the FDOT Linked Data Manager dialog, click the Create New Link button. 

• The Link Information dialog displays. Click the Select Existing File button. 

 

• Select File displays. Select the SheetsResponsibleFor.xlsx and click the Open button. 
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• From the FDOT Linked Data Manager dialog, for the Excel Settings, set the Worksheet to Sheet 1 as 

shown below. 

 

• Set the Graphic Settings as shown below. Click the OK button. 

 

• Data Point to place the text under the Statement of Responsibility Note in the MicroStation file. 

• From the FDOT Linked Data Manager dialog, right-click on the SheetsResponsibleFor.xlsx link and 

select Open Source. 
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• The Excel file opens. Insert a row and add the title ROADWAY PLANS. 

 

10. Save and close the Excel file. 

11. From the FDOT Linked Data Manager dialog, right-click on the SheetsResponsibleFor.xlsx link and 

select Update Now. 
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12. The link will be updated in the MicroStation file to reflect the changes made. 

 

➢ Placing the Signature Information (Part 4) 

The Digital Signature Appearance information text is placed using Linked Data Manager. 

1. From the FDOT tab select Linked Data Manager. 

2. The FDOT Linked Data Manager dialog displays. Select the Create New Link icon. 

3. The Link Information dialog displays. Click on the Create New from Template button. 

4. The Select FDOT Template dialog displays. 

a. Set the drop down to Word Documents and select the Required Text for Digital Appearance 

Signature on Signature Sheets Template. Click OK. 

 

b. The Save File dialog displays. Browse to the C:\WorkSets\FDOT\22049555201_CE\roadway 

folder, accept the default filename and save the file. 

5. From the Link Information dialog, toggle Off the Page Boundary check box and click OK. 
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6. With the Digital Signature Appearance Note attached to cursor, data point in the MicroStation file to the 

right of the seal cell to place the link. The link is created and listed in the Linked Data Manager dialog. 

 

7. To edit the Digital Signature Appearance Note: 

a. Go to the Linked Data Manager dialog, right-click on the link and select Open Source. 

b. The Word document displays. At the bottom portion of the note, input the correct company 

information. See below: 

FDOT ENGINEERING, INC. 

605 SUWANNEE STREET 

TALLAHASSEE, FL 32399 

CHRISTOPHER THORP, P.E. NO. 12345 
c. Save the file and close it. 

8. From the Linked Data Manager dialog, select the link again, right-click and select Update Now. 

Note The note will be updated in the MicroStation file to reflect the changes. 
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9. Use MicroStation Fit View and then select File > Save Settings. 

 

Exercise 2.3 Creating the BIM Manifest 

1. From the FDOTConnect desktop folder, open the BIM Cryptor tool. 

 

2. On the BIM Cryptor dialog, click Browse Folder, and browse to the C:\WorkSets\FDOT\22049555201_CE\ 

folder and click OK. 

3. With the Project Path set to the 22049555201_CE location, select the files to be included in the manifest. For 

this dataset, select all the AMG files. 

 

4. Click Generate Hash to create the BIM File Manifest. Save this .xlsx file in the _Meta_Info folder. 

5. In the SIGNRD01.dgn file, open the Linked Data Manager tool from the FDOT tab. 

6. The FDOT Linked Data Manager dialog displays. Select the Create New Link icon. 

7. The Link Information dialog displays. Click the Select Existing File button. 

8. Select File displays. Browse to the _Meta_Info folder and select the Contract_BIM_Files.xlsx file. Click the 

Open button. 

9. For the Excel Settings, set the Worksheet to Sheet 1. Verify the Link Information dialog is set up as shown 

below and click OK. 
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10. With the table attached to the cursor, data point to place the table on the sheet. 

 

 

Note For more information on the BIM Cryptor tool, view the posted BIM Cryptor Tools webinar at 
https://www.youtube.com/watch?v=oj-Gr2sNUl8  

https://www.youtube.com/watch?v=oj-Gr2sNUl8
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3 Typical Sections 

TYPICAL SECTIONS 

OBJECTIVES 

• Create Roadway Typical Section Sheets for plans 

• Create Typical Section Data Package 

 

EXERCISES OVERVIEW 

3.1 Creating the Roadway Typical Section Sheet 

3.2 Creating the Typical Section Data Package 

3.3 Edit Project Information with Plan Set Manager 

 

Exercise 3.1 Creating the Roadway Typical Section Sheet 

The FDOT Workspace contains several Typical Sections that can be used and adjusted to suit the conditions of a 

particular project. For the purposes of this project and class, the New 4 Lane, Divided Urban Typical will be used. 

This Typical Section should be modified based on project specific requirements.  

Note Due to time constraints of this course, the design modification of the Typical Section is assumed.  

 Use the FDOTCONNECT for OpenRoads Designer icon to open:  

C:\Worksets\FDOT\22049555201_CE\_BlankFile.dgn file 

 On the OpenRoads Modeling Workflow, select Create File, from the FDOT Tab 

 

 The Create File dialog displays. On the Create File dialog set the Discipline to Roadway and File 

Group to Roadway Sheet Files. From the File Type list, select TYPSRD. On the Output File section 

of the dialog, be sure to set the County to Wakulla. Once everything is set up to match the image 

below, click Create – Open File to create and open the Typical Section Sheet file. Click Close to 

close the Create File dialog. 
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 Close the Create File dialog. 

 From the FDOT Tab, select the Typical Sections cell library from the Cell Libraries drop down 

button. 

 

 Find the New4LnDvUrb cell and double click. The MicroStation Place Active Cell command 

displays with New4LnDvUrb set as the Active Cell. 
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 Set scale of the cell to 1.0. Data point to place the cell in the file. Reset when finished to exit the 

Place Cell command. Click on Fit View to center the typical section in the view. 

 Select the Home tab and set the Level to ClipDrawingBound_dp. From the Drawing Production tab, 

select the Place Named Boundary tool and set the mode to By 2 Points and fill out the dialog as 

shown. Follow the prompts in the lower left corner to place the named boundary around the typical 

section cell.  

 

 Once the Named Boundary is placed, fill out the Create Drawing as shown to place the Typical 

Section on the plan sheet. Be sure to check on Create Sheet Model, set the Sheets field to 

TYPICALSHEETS (this model was created as part of the Create File process) and the Detail Scale 

to 1”=10’ 
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 In the sheet model, the Typical Section may need to be moved up on the sheet. This can be done 

from the References dialog by moving the reference created by the Named Boundary tool. There 

may also be other visual cleanup to be done on the Plan sheet, such as turning off the named 

boundary level and disabling the Markers within View Attributes. 

 Continuing in the TYPICALSHEETS model, open the Typical Sections Cell Library. On the Cell 
Library dialog, double click on the cell TraffData. The MicroStation Place Active Cell command 

displays with TraffData set as the Active Cell. 

 Set scale of the cell to 1.0. 

 

 Data point to place the cell in the left bottom corner of the sheet. Reset when finished to get out of 

the Place Cell command. 

 Double-click on the text to enter the Traffic Data information as shown below. 
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 Repeat steps 11 through 14 to place and edit the following cells with the information shown below.  

Place these cells in the middle of the sheet, under the typical section. 

Cell Name: NewOBGSPFC125 

OPTIONAL BASE GROUP 6 

TYPE SP STRUCTURAL COURSE (TRAFFIC B) (2 1/2”) 

FRICTION COURSE FC-9.5 (TRAFFIC B) (1”) (PG 76-22) 

Cell Name: MillPvt 

MILL EXISTING ASPHALT 

PAVEMENT FOR DEPTH (1”) 

Cell Name: ResrPvtFC95 

FRICTION COURSE FC-9.5 (TRAFFIC B) (1”) (PG 76-22) 

 Go to the MicroStation View options and turn Off the Data Fields option.  Select File > Save 

Setting. 
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Exercise 3.2 Creating the Typical Section Data Package 

Typical Section Data sheets are used for what is called the “Typical Section Package”.  This is done before 

the design starts but after the seed project is delivered from Florida Department of Transportation (FDOT). 

An approved Typical Sections Package must exist before the design on a project starts. This exercise will 

demonstrate how to create all the sheets needed for the package. 

➢ Data Package Cover Sheet: 

 

 On the OpenRoads Modeling Workflow, select Create File, from the FDOT Tab. 

 

 The Create File dialog displays. On the Create File dialog set the Discipline to Roadway and File 

Group to Roadway Sheet Files. From the File Type list, select TYPDRD. On the Output File section of 

the dialog, be sure to set the County to Wakulla. Once everything is set up to match the image below, 

click Create – Open File to create and open the Typical Section Package file. Click Close to close the 

Create File dialog. 
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 Right click and hold to bring up the Context Menu. Select Project URL to open the Place Active Cell 

dialog with the KNProjectURL cell set as the Active Cell. Snap to the upper left corner of the Project 

Information box to place the cell. 

 

 

Note The cell was created using this dataset project as an example. Refer to FDM Chapter 910.2.2 for more 
information on how to create a project specific URL. 

 

a. Double click on the tinyurl text, to open the Text Editor dialog. Copy the web 

address text and close the Text Editor dialog. 

b. Hover over the tinyurl address, open the Context Menu and select Add Link from the list. 

This will open the Add Link to Element dialog. 

 

c. On the Add Link to Element dialog, set the Type to URL and paste in the tinyurl web address 

copied from Step a. Click OK to add the link to the Project Location URL text. 

 

https://fdotwww.blob.core.windows.net/sitefinity/docs/default-source/roadway/fdm/2022/2022fdm910key-signature.pdf?
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 Place the Project Information cell. 

a. Bring up the Context Menu and select Project Information to open the Place Active Cell 

dialog with the KNProjectInfo cell set as the Active Cell. Snap to the upper left corner of 

the Project Information box to place the cell. 

 

b. Double-click on the “BEGIN MP…” text to edit the mile post information. For the Begin 

MP, enter 9.340 and 9.824 for the End MP. 

c. There are no Exceptions, Bridge Limits or Railroad Crossings for this project so these will 

be left as “None”. 

  

 Use the Edit Text tool to edit the PROJECT DESCRIPTION, as shown below. 

 

  

 From the Drawing tab, launch the Place Active Cell tool. 

 

 Browse to the SR61_Seals library, within the Cells folder, that was created in the previous chapter. From 

the Cell Library dialog, highlight the newly created seal cell and double-click on the 

YourName_PESeal. This sets YourName_PESeal as the Active Cell. 
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 Make sure that the Scale for the cell is set to 1.0. Place the cell under the “APPROVED BY:” text on the 

sheet. Data point to place the cell in the file. Reset when finished to close the Place Cell command. 

 

 From the FDOT tab select Linked Data Manager. 

 From the FDOT Linked Data Manager dialog, click the Create New Link button. 

 The Link Information dialog displays. Click the Select Existing File button. 

 

 Select File displays. Switch the File Type to Word Files. Select the DigitalSignatureAppearance.docx 

and click the Open button. 
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 From the Link Information dialog, toggle Off the Page Boundary check box and click OK. 

 

 With the Digital Signature Appearance note attached to cursor, snap to the Point next to 

“APPROVED BY:” and data point to place the link. The link is created and listed in the Linked 
Data Manager dialog. 

 

 Open Windows Explorer and navigate to the C:\WorkSets\FDOT\22049555201_CE\roadway 

folder. Copy the ComponentIndex.xslx file and paste it into the Roadway folder. Rename the file to 

TypPackageIndex.xlsx. 

 Open the TypPackageIndex.xlsx in Excel, edit as shown below, save and close the file. 
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 From the FDOT Linked Data Manager dialog, click the Create New Link button. 

 

 Select File displays. Select the TypPackageIndex.xlsx and click the Open button. 

 From the FDOT Linked Data Manager dialog, for the Excel Settings, set the Worksheet to Sheet 

1 and click OK. 

 Snap to the top left of the “SHEET NO” text and data point to place the Index. 

 

 From the Home tab, set the level to TextLabel. 

 From the Drawing Production Tab, select Place Note. 

 Set the Place Note Parameters as shown below, with the Dimension Style set to 

_FDOT_Key_Sheet_Locate. 
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 In the Text Editor, set the Text Style to FDOT (Small) and then type LOCATION OF PROJECT. 

Select the general project location on the Florida map, position the label, and data point again to 

place it.  The label should display as shown below. 

 

 Navigate to the C:\WorkSets\FDOT\22049555201_CE\roadway folder. Copy the 

ComponentIndex.xslx file and paste it into the Roadway folder with the name TypPackageIndex.xlsx 

 

➢ Typical Section Data Sheet: 

1. Staying in the TYPDRD01 file, switch to the TYPICAL PACKAGE SHEET model. 

2. Open the Typical Sections Cell Library. On the Cell Library dialog find the New4LnDvUrb cell and 

double click. The MicroStation Place Active Cell command displays with New4LnDvUrb set as the 

Active Cell. 
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3. Set the scale of the cell to 0.006250. 

 
4. Data point to place the cell in the middle of the sheet. Reset when finished to get out of the Place Cell 

command. 

5. Double click on the ℄ CONST. *** label and change it to display: ℄CONST. SR 61. 
6. Edit the Road and Station information as shown below: 

TYPICAL SECTION 

SR 61 (US 319) (CRAWFORDVILLE HWY.) 

STA 700+00.00 TO STA. 715+50.00 

Note All the text on the form under the Project Controls section of the sheet are Enter Data Fields.  

7. From the Drawing Production tab, select Fill In Single Enter-Data Field to edit the Data Fields in the 

sheet and fill out the information as in the image below. 
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8. From the FDOT Tab, select the Typical Sections cell library from the Cell Libraries drop down button. 

9. On the Cell Library dialog, double click on the cell TraffDataforTYPDRD. The Place Active Cell 
command displays with TraffDataforTYPDRD set as the Active Cell. 

10. Set scale of the cell to 1.0. 

 

11. Data point to place the cell in the left bottom corner, below the typical section. Reset when finished to exit 

the Place Cell command. 

12. Double-click on the text to enter the correct Traffic Data information as shown below. 
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Exercise 3.3  Edit Project Information with Plan Set Manager 

1. Switch back to the Typical Section Package Cover Sheet model. 

2. Right-click and hold to bring up the context menu. Select Place Sheet Number from the list. 

 

 The MicroStation Place Active Cell command launches with KNSheetNo set as the Active Cell. 

 

 Place the cell in the center of the empty section below the SHEET NO. section Data point to the 

lower right corner of the Key Sheet border. The Sheet Number should display as shown below. 

 

5. Fit View to center the border in the window. 

6. From the FDOT tab, select Edit Single Sheet from the Plan Set Manager drop-down button. 
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7. Fill out the Sheet Information on the Edit Single Sheet dialog, as shown below. 

 

8. Click OK to accept the changes and update the sheet border. 

 

    

9. Switch back to the Typical Section Package Sheet and repeat steps 2-8 to fill out the 

border. The only fields needed to be filled out are the Financial Project ID and sheet 

number. For this model, the sheet number will be 2. 

10. Once finished, Fit View, Save Settings and Exit. 
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4 General Notes 

GENERAL NOTES 

The General Notes sheet is required for each project. See Chapter 914.2.2 in Part 9 of the FDOT Design Manual 

(FDM) for a list of General Notes that are required.  

Exercise 4.1 Creating the General Notes Sheet 

• Use the FDOTCONNECT for OpenRoads Designer icon to open:  

C:\Worksets\FDOT\22049555201_CE\_BlankFile.dgn file 

 

• On the OpenRoads Modeling Workflow, select Create File, from the FDOT Tab. 

  

• The Create File dialog displays. On the Create File dialog set the Discipline to Roadway and File 

Group to Roadway Sheet Files. From the File Type list, select GNNTRD. On the Output File section 

of the dialog, be sure to set the County to Wakulla. Once everything is set up to match the image below, 

click Create – Open File to create and open the Project Notes file. Click Close to close the Create File 

dialog. 

https://fdotwww.blob.core.windows.net/sitefinity/docs/default-source/roadway/fdm/2022/2022fdm914gennotes.pdf?
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• From the FDOT Tab, select Linked Data Manager from the Actions group. 

  

• The FDOT Linked Data Manager dialog displays. Select the Create New Link icon. 

 

• The Link Information dialog displays. Click on the Create New from Template button. 
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• The Select FDOT Template dialog displays.  Set the drop down to Word Documents and select the 

General Notes Template. Click OK.   

  

• From the Save File dialog browse to the C:\Worksets\FDOT\22049555201_CE\roadway folder, accept 

the default filename and Save the file. 

• From the Link Information dialog uncheck the Page Boundary box and then click OK. 
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• With the General Notes attached to cursor snap to the upper left corner of the border and data point to 

place the link. The Link is created and listed in the Linked Data Manager dialog. 

• To edit the General Notes:  Go to the Linked Data Manager dialog, right-click on the link and select 

Open Source. 

Note DO NOT edit the text for the General Notes in the MicroStation file. Always edit the word document or the 
link will be broken. 

  

a. The Text Document opens. Add the utility owners below, Save the file and close it. 

UTILITY AGENCY/OWNERS:  CONTACT TELEPHONE NUMBERS 

TELEPHONE COMPANY A OWNER A  (850) 222-2222 

GAS COMPANY B  OWNER B  (850) 333-3333 

 From the Linked Data Manager dialog, select the link again, right-click and select Update Now. 

The General Notes will be updated in the MicroStation file to reflect the changes made. 
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 From MicroStation turn Off Data Fields, Fit View and then select File > Save Settings. 
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5 Plan Only Sheets 

Part 9, Chapter 915 of the FDOT Design Manual (FDM) outlines Florida Department of Transportation (FDOT) 

Roadway Plan and Roadway Plan-Profile Sheets. The Roadway plan sheets show the project’s complete 

horizontal alignment. The plan-profile sheets show the project’s complete horizontal and vertical alignment. 

Various Roadway elements such as pavement width, medians, paved shoulders, curbs, drainage elements, tapers, 

turn provisions, and intersecting roadways, are also shown on these sheets. 

EXERCISE OVERVIEW 

Exercise 5.1 Create the Plan Sheets 

 Use the FDOTCONNECT for OpenRoads Designer icon to open:  

 C:\Worksets\FDOT\22049555201_CE\_BlankFile.dgn file 

 On the OpenRoads Modeling Workflow, select Create File, from the FDOT Tab. 

  

 The Create File dialog displays. On the Create File dialog set the Discipline to Roadway and File 

Group to Roadway Sheet Files. From the File Type list, select PLANRD. Set the County to 

Wakulla. Once everything is set up to match the image below, click Create – Open File to create 

and open the Plan file. Click Close to close the Create File dialog. 

https://fdotwww.blob.core.windows.net/sitefinity/docs/default-source/roadway/fdm/2022/2022fdm915planprofile.pdf?
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 Navigate to FDOT > Roadway > Attach Survey Reference. 

 

The SURVRD01.dgn file located within the project directory will be referenced 4 times 

with different logical names and filters set for each type of file. 

o SURVRD01.dgn, logical TOPO (Existing Roadway) 

o SURVRD01.dgn, logical GDTM (Existing Terrain) 

o SURVRD01.dgn, logical DREX (Existing Drainage) 

o SURVRD01.dgn, logical UTEX (Existing Utilities) 

 

 Reference in the additional design files: 

o C:\WorkSets\FDOT\22049555201_CE\roadway\ALGNRD01.dgn 

o C:\WorkSets\FDOT\22049555201_CE\roadway\DSGNRD01.dgn 



Chapter 5 Plan Only Sheets ___________________________________________________________________ Exercise Overview 

FDOTConnect Plan Development Workflows  ©2023 FDOT  5-39 

 Use the Level Display to turn OFF any levels that are not needed for the Plan Sheets. 

 From the Drawing Production tab, select the Annotate Element tool 

a. Drawing Production > Annotations > Element Annotation > Annotate Element 

b. Select the Alignment to annotate and then Reset To Complete 

c. From the FDOT tab, select the Display Only 100 Foot Major Annotations action from the 

Filters drop-down button  

 

 From the Drawing Production tab, select the Place Named Boundary tool. 

 

 Select Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary. 

a. Select the Civil Plan mode. 

a. Set Drawing Seed to 11x17 Plan Only. 

b. In the 2D view, select the CL_SR61 alignment along which the plan named boundaries will be 

created. 

c. Fill out the dialog, as shown. 
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d. Follow the prompts in the lower left corner left click to define the named boundaries. Multiple 

left clicks may be required. 

Note Two or three clicks are required to (1) accept the Start Location, (2) accept the Stop Location, and (3) 
create the Named Boundaries. However, if the Start or Stop Location are selected graphically one or more 
of these clicks has already been completed. 

 On the Create Drawing dialog, click OK to create the sheets. 
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6 Plan – Profile Sheets 

PLAN - PROFILE 

EXERCISE OVERVIEW 

Exercise 6.1 Create the Plan - Profile Sheets 

 Use the FDOTCONNECT for OpenRoads Designer icon to open:  

 C:\Worksets\FDOT\22049555201_CE\_BlankFile.dgn file 

 On the OpenRoads Modeling Workflow, select Create File, from the FDOT Tab. 

  

 The Create File dialog displays. On the Create File dialog set the Discipline to Roadway and File 

Group to Roadway Sheet Files. From the File Type list, select PLPRRD. On the Output File 

section of the dialog, be sure to set the County to Wakulla. Once everything is set up to match the 

image below, click Create – Open File to create and open the Plan-Profile file. Click Close to close 

the Create File dialog. 



Chapter 6 Plan – Profile Sheets ________________________________________________________________ Exercise Overview 

FDOTConnect Plan Development Workflows  ©2023 FDOT  6-42 

 

 Navigate to FDOT > Roadway > Attach Survey Reference. 

 

The SURVRD01.dgn file located within the project directory will be referenced 4 times 

with different logical names and filters set for each type of file. 

o SURVRD01.dgn, logical TOPO (Existing Roadway) 

o SURVRD01.dgn, logical GDTM (Existing Terrain) 

o SURVRD01.dgn, logical DREX (Existing Drainage) 

o SURVRD01.dgn, logical UTEX (Existing Utilities) 
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 Reference in the additional design files: 

o C:\WorkSets\FDOT\22049555201_CE\roadway\ALGNRD01.dgn 

o C:\WorkSets\FDOT\22049555201_CE\roadway\DSGNRD01.dgn 

 Use the Level Display to turn OFF any levels that are not needed for the Plan Sheets. 

 From the Drawing Production tab, select the Annotate Element tool 

a. Drawing Production > Annotations > Element Annotation > Annotate Element 

b. Select the Alignment to annotate and then Reset To Complete 

c. From the FDOT tab, select the Display Only 100 Foot Major Annotations action from the 

Filters drop-down button  

 

 Create Named Boundaries for the Plan portion of the sheets. 

 

a. Select Drawing Production > Named Boundaries > Named Boundary > Place Named 

Boundary. 

b. Select the mode Civil Plan. 

c. Set Drawing Seed to 11x17 Plan Over Profile – Plan. 

d. In the 2D view, select the CL_SR61 alignment along which the plan named boundaries will be 

created. 

e. Fill out the dialog, as shown, making sure that Create Drawing is NOT checked. 

f. Follow the prompts in the lower left corner left click to define the named boundaries. Multiple 

left clicks may be required. A total of two clicks are required to (1) accept the Start Location, 

(2) accept the Stop Location, and (3) create the Named Boundaries. However, if the Start or 

Stop Location are selected graphically one or more of these clicks has already been completed. 
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 Create Named Boundaries for the profile portion of the sheets. 

 

a. Open a profile view for the CL_SR61 alignment. This can be done using the right click View 

Control context menus. 

b. Select Drawing Production > Named Boundaries > Named Boundary > Place Named 

Boundary. 

c. Select the Civil Profile mode. 

d. Set Drawing Seed to 11x17 Plan Over Profile – Profile. 

e. In the profile view, select the profile along which the named boundaries will be created. 

f. Fill out the dialog, as shown, this time making sure that Create Drawing is enabled. 

g. Follow the prompts in the lower left corner left click to define the named boundaries. Multiple 

left clicks may be required. 

h. On the Create Drawing dialog, click OK to create the sheets.  
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7 Profile Only Sheets 

Exercise 7.1 Create the Profile Sheets 

 Use the FDOTCONNECT for OpenRoads Designer icon to open:  

 C:\Worksets\FDOT\22049555201_CE\_BlankFile.dgn file 

 On the OpenRoads Modeling Workflow, select Create File, from the FDOT Tab. 

 

 The Create File dialog displays. On the Create File dialog set the Discipline to Roadway and File 

Group to Roadway Sheet Files. From the File Type list, select PROFRD. On the Output File 

section of the dialog, be sure to set the County to Wakulla. Once everything is set up to match the 

image below, click Create – Open File to create and open the Plan-Profile file. Click Close to close 

the Create File dialog. 
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 Reference in the following design files: 

o C:\WorkSets\FDOT\22049555201_CE\roadway\ALGNRD01.dgn 

o C:\WorkSets\FDOT\22049555201_CE\roadway\DSGNRD01.dgn 

o C:\WorkSets\FDOT\22049555201_CE\survey\SURVRD01.dgn 

 Use the Level Display to turn OFF levels and clean up the view or do a right click and hold to select 

the Level Off command. 

 Open a profile view for the CL_SR61 alignment. This can be done using the right click View Control 

context menus. View Control > 2 Views Plan/Profile. 

 Select Drawing Production > Named Boundaries > Named Boundary > Place Named Boundary. 

 Select the Civil Profile mode. 

 In the Profile view, select the CL_SR61 alignment along which the plan named boundaries will be 

created. 

 Fill out the dialog being sure to set the Drawing Seed and Method, as shown below. 

 

 Follow the prompts in the lower left corner left click to define the named boundaries. Multiple left 

clicks may be required. 

 On the Create Drawing dialog, click OK to create the sheets. 
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8 Cross Section Sheets 

CROSS SECTIONS 

OVERVIEW 

Part 9, Chapter 905 of the FDM outlines FDOT Roadway Cross Sections Sheets. Cross Sections depict the 

existing ground, including all man-made features, and proposed roadway template as sections perpendicular to 

the respective stations along a survey baseline or construction centerline. Cross section sheets are used to provide 

supplemental information during the plans phase review process. These sheets may also be used for coordination 

purposes (e.g., permit or utility, local agency, public meetings). These sheets are not to be placed within the 

Contract Plans Set. Signing and sealing these sheets is not required 

 

EXERCISES 

Exercise 8.1 Create Cross Section Sheets 

 Use the FDOTCONNECT for OpenRoads Designer icon to open:  

 C:\Worksets\FDOT\22049555201_CE\_BlankFile.dgn file 

 On the OpenRoads Modeling Workflow, select Create File, from the FDOT Tab. 

 The Create File dialog displays. On the Create File dialog set the Discipline to Roadway and File 

Group to Roadway Sheet Files. From the File Type list, select RDXSRD. On the Output File 

section of the dialog, be sure to set the County to Wakulla. Once everything is set up to match the 

image below, click Create – Open File to create and open the Cross Sections file. Click Close to 

close the Create File dialog. 

https://fdotwww.blob.core.windows.net/sitefinity/docs/default-source/roadway/fdm/2022/2022fdm905xsections.pdf?
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 Reference in the following design files: 

o C:\WorkSets\FDOT\22049555201_CE\Roadway\ALGNRD01.dgn 

o C:\WorkSets\FDOT\22049555201_CE\Roadway\MODLRDDetail61.dgn 

o C:\WorkSets\FDOT\22049555201_CE\Roadway\MODLRD_Existing_Drainage01.dgn 

o C:\WorkSets\FDOT\22049555201_CE\Roadway\MODLRD_Existing_Features01.dgn 

o C:\WorkSets\FDOT\22049555201_CE\Roadway\MODLRD_Existing_Utilities01.dgn 

o C:\WorkSets\FDOT\22049555201_CE\Roadway\MODLRDMainLine61.dgn 

o C:\WorkSets\FDOT\22049555201_CE\Roadway\MODLRDUS98.dgn 

o C:\WorkSets\FDOT\22049555201_CE\Roadway\RWDTRD01.dgn 

o C:\WorkSets\FDOT\22049555201_CE\Survey\GDTMRD01.dgn 

 

 Set the Existing Ground Terrain Model to active by selecting and hovering over the boundary of 

the Terrain Model to open the contextual menu.  Select “Set as Active Terrain Model”. 

 

 Open a 3D view by selecting 2 Views Plan/3D from the right-click context menu or pressing F2. 
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 Both the 2D and the 3D models must be open in a view to create cross sections. 

 

 Create Named Boundaries which define the location and extent of each cross section. 

a. Select Drawing Production > Named Boundaries > Named Boundary > Place Named 

Boundary. 

b. Select the Civil Cross Section mode. 

c. Set Drawing Seed to 11x17 Cross Section. 

d. In the 2D view, select the CL_SR61 alignment along which the cross section named boundaries 

will be created. 

e. Set the Start Location to 700+00 and the Stop Location to 715+00. the dialog should be filled 

out as shown below. The settings from the Left Offset down are set based on the applied 

Drawing Seed. 

 

f. Follow the prompts in the lower left corner left click to define the named boundaries. Multiple 

left clicks may be required. Once the named boundaries are created, they appear in the 3D view. 

g. Click OK on the Create Drawing dialog to create the sheets. 
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9 Plan Set Manager 

In FDOTConnect the plan sheet annotations have been set up to populate using the Plan Set Manager (PSM) 

tool. In this chapter we will review this tool’s Multi Sheet mode, as Single Sheet edit has been covered in the 

Key Sheet and Typical Sections chapters. This chapter will also show how to create a PSET with PSM. 

OBJECTIVES 

• Annotate Sheet Border Title Block using Multi Sheet mode 

• Edit Sheet Numbers 

• Create a PSet 

• Plot Plan Sheets to PDF 

 

Exercise 9.1 Annotating Title Block Information with Plan Set Manager 

1.         Use the FDOTCONNECT for OpenRoads Designer icon to open the 

 C:\Worksets\FDOT\22049555201_CE\PLANRD01.dgn file. 

2.  From the FDOT tab, select Edit Multiple Sheets from the Plan Set Manager drop-down button. 

  

3. On the Plan Set Manager dialog, click on the Browse button and browse to the 

C:\Worksets\FDOT\22049555201_CE folder. Select the Workset folder and click OK. 
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4. From the Available Sheets list, select the sheets listed for the \roadway\PLANRD01.dgn Short Filename 

category. With these 4 sheets selected, click Move to move these into the Sheets To Process portion of the 

dialog. 

 

 
 

5. In the Sheets to Process portion of PSM, select all the sheets and right-click to bring up the context menu. 

From this menu, select Bulk Update Sheet Information.  
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6. On the Bulk Edit Sheet Information dialog, enable Edit Sheet Information, Edit Project Information, and 

the Edit Professional Information toggles. 

 

  
 

7. With these fields toggled on, fill out the dialog as shown below. Be sure to set the Professional Information 

by selecting the name within the dropdown list. Once this is all filled out, click OK. 
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8. With the PLANRD01 models still highlighted, in the Sheets to Process section, right click to bring up the 

context menu and select Bulk Renumber Sheets. 

 

 

 

9. Fill out Bulk Renumber dialog as shown below. Click OK when finished. Once finished, be sure to open each 

sheet model in order to graphically update sheet number text field. 

     

 

10. With the PLANRD01 models still highlighted, in the Sheets to Process section, click Commit Changes to 

apply the edits to the plan sheets. Once the changes are committed, close Plan Set Manager to see the edits 

applied. Also note, the signature note is applied automatically based on the Professional Type. 
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Exercise 9.2 Creating a PSET with Plan Set Manager 

 With the PLANRD01 sheets, highlight and add the KEYSRD01 file to the Sheets to Process list. 

Once the Key Sheet file is added, highlight, and move it to the top of the Sheets to Process list. 

 

 Click on Create PSet to create a print set for the files in the Sheets to Process list. 

 

 

 On the Save Plot Set dialog, browse to the eng_data folder within the Roadway folder and save the 

PSet file with the name SR61.pset. 
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 Once the PSet is created, click the Plot Sheets button to plot the plan sheets. When the Save Plot 

dialog displays, browse to the eng_data folder within the Roadway folder and save the file as 

22049555201_CE. Click Save and the pdf will process, create and open the file when completed. 
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10 Plan Labeling Workflow 

 

This chapter will review the PLACE NOTE or PLACE LABEL tools. This tool can be found in the Drawing 

Production Tab, and the Notes Group of the OpenRoads Modeling Workflow. 

OPENROADS MODELING>DRAWING PRODUCTION>NOTES>Place Note or Place Label. 

The two new ways of labeling your plan sheets are using the Place Note or Place label. First the Place Note is 

just a simple way of placing information. 

The Place Label tool places labels using Text Favorites that are set up with Civil properties. In OpenRoads 

Designer there are two different ways of placing notes or labels. The first way is by the Place Note. With this 

method the user would type the note using the text editor dialog and would select a dimension style before placing 

the note.  

PLACE NOTE 
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PLACE LABEL 

 

We have created Text Favorites to label in the plan, profile, and cross sections. 

• The Plan Text Favorite have the prefix of _PL_. 

 

• The Profile Text Favorite have the prefix _PR_. 
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• The Cross Section Text Favorites have a prefix _XS_. 

 

 

EXERCISE OVERVIEW – PLACE LABELS 

11.1 Place Labels in Plan Sheets 

11.2 Place Labels on the Profile 

11.3 Place Labels on the Cross Section 

 

Exercise 10.1 Place Labels on the Plan 

 

 Click on the FDOTCONNECT for OpenRoads Designer icon to launch the file,  

PLANRD_LABELING_01.dgn.  

 

 Set the Level to a TextLabel before placing any notes or Labels. 

 Switch to the Drawing Production Tab and launch the Place Label tool. 
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 This will bring the Place Label Dialog, set the Type to Text Favorite, Select Text Favorite from list. 

Set your Dimension Style from list (Set the Dialog as shown below.) 

 

 

 Once the dialog is set, select the Alignment from which you would like to track to place the label, 

then select where you want the label to be placed. 

 Use the same process to place the Begin Construction and Station Offset. With the Station Offset 

label, be sure to change the Dimension Style to _FDOT_Dynamic Labels. 
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Exercise 10.2 Place Labels on the Profile 

In this exercise, we are going to open the PLPRRD_LABELING_01.dgn to place dynamic labels.  

We will place a Begin Profile, Begin Widening, Begin Milling-Resurfacing, End Profile, End Widening, 

End Milling-Resurfacing. 

 Click on the FDOTCONNECT for OpenRoads Designer icon to launch the file 

PLPRRD_LABELING_01.dgn. 

 

 Once the file is open, select the Drawing Tab, select the Models dialog to switch to the Drawing 

Model highlighted below. This is where we will start placing our labels. 
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 Set the Level to TextLabel. 

 Switch to the Drawing Production Tab and launch the Place Label tool. 

 Set the Type to Text Favorite, Select Text Favorite from list. Set your Dimension Style from list 

(Set the Dialog as the picture below.) 

 

 Once the dialog is set, select the Profile that you would like to track from to place the label, then 

select where you want the label to be placed. 

 Use the same process to place the Begin Milling and Resurfacing, Begin Widening. 
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Exercise 10.3 Place Labels on a Cross Section 

In this exercise, we are going to open the RDXSRD_LABELING_01.dgn to place dynamic labels.  

We will place an Elevation, Offset-Elevation. 

 Click on the FDOTCONNECT for OpenRoads Designer icon to launch the file 

RDXSRD_LABELING_01.dgn. 

 

 Once the file is open, select the Drawing Tab, select the Models dialog to switch to the Drawing 

Model highlighted below. This is where we will start placing our labels. 

OPENROADS MODELING>DRAWING>PRIMARY> Models 
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 Set the Level to TextLabel before placing any notes or Labels. 

 Switch to the Drawing Production Tab and launch the Place Label tool. 

 On the Place Label Dialog, set the Type to Text Favorite, Select Text Favorite from list. Set your 

Dimension Style from list (Set the Dialog as the picture below.) 

 

 Once the dialog is set, select the Point that you would like to label. 

 Use the same process to place the Offset-Elevation. 

 


