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Description

This is a 2-day training course to include fundamentals of 3D Modeling. Participants will continue to learn the
Bentley OpenRoads Designer Connect Edition tools for design and modeling within the FDOTCONNECT
WorkSpace. Several advanced concepts and technologies will be introduced including:

* Rule Based Superelevation Design Parameters

» Associating Template Points to Superelevation Lanes
» Constructing 3D Elements

* Building Intersection Terrains from 3D Elements

* Appling a Surface Depth to Terrain Elements

» Placing 3D Civil Cells

»  Configuring Advanced 2D and 3D Civil Cells

» Corridor and Terrain Model Clipping

*  Applying Linear Templates to 3D Elements

* Building DTM, XML Files for Construction Deliverables

Objectives

» Create a Superelevation Shape Model.

» Create Superelevation Sections and Lanes.

» Calculate and Assign Superelevation to a Corridor.

* Create an Intersection Terrain Model from 3D Elements.

» Create a Traffic Separator Nose Model on the Corridor Model.
* Create an Island Model on an Intersection.

e Apply Linear Corridors along 3D Elements.

» Create 3D Driveway on a Corridor Model.

» Create 3D Sidewalk Ramps on Intersection Model.

* Prepare the Files Necessary for Construction Deliverables.

Audience
 FDOT Roadway Designers and Engineers

Prerequisites

Participants need to have a basic understanding of Computer Aided Drafting and Design (CADD) using
MicroStation, a basic understanding of OpenRoads Designer Connect Edition concepts and a solid
understanding of the engineering necessary to design a Roadway.

In addition to the above, the participant is required to complete:

FDOT Roadway Design and 2-D Baiscs.
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INTRODUCTION

This course was developed to introduce OpenRoads Designer CONNECT Edition - OpenRoads Technology
tools for design and modeling on Florida Department of Transportation (FDOT) projects. The curriculum
was developed within the FDOTCONNECT WorkSpace to provide sample exercises for most of the new
Civil Tools on a sample project data set.

This training guide was developed with FDOTConnect10.12. Any reference to FDOTConnect within this
document should indicate either FDOTConnect10.12 or the currently supported FDOTConnect version.

COURSE OBJECTIVES

Participants of this course will be introduced to the newest OpenRoads Technology and a Workflow for
designing two dimensional (2D) Plans, Profiles, Cross Sections and three dimensional (3D) Models for
Construction Deliverables. At successful completion they will have learned how to:

Create a Terrain Element from the existing surface to be used as a reference for the project.

Develop Existing Feature Terrain Surfaces to be shown on cross sections and used in earthwork
calculations.

Use Civil Geometry Elements in the design file to calculate and define a proposed centerline of
construction and while using the built in Design Standards Criteria checking.

Use Civil Geometry Elements in the design file to define the roadway features of the proposed
design.

Apply Civil Cells delivered within the FDOTCONNECT Civil Cell DGN library.

Use Civil Geometry Elements in the design file to define the vertical profiles of a proposed centerline.
Use the Standard Components and Templates within the FDOTCONNECT Template library.
Create a 3D Model of the existing and proposed Roadways.

Reference 2D Civil Geometry Elements to a Corridor Model by adding the elements for use as
design model control lines.

Apply varying Typical Section conditions along the project, including: variable medians, special
ditches, handrail checks, gravity wall placement, slope conditions, left and right turns, etc.

Define the Superelevation Standards along a corridor.

View Dynamic Cross Sections for review, updates, and design checks along the project before
cross sections are created for printing.

Create and display 3D Models for better designing and visualization.
Use the Milling Overbuild and Overlay Components on a project corridor.

Apply Corridor Modeling Techniques used for developing driveways and intersection, etc.
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EXPECTATIONS — WHAT THIS COURSE PROVIDES

This course provides a standard workflow for designing a project with Bentley Systems OpenRoads
Designer CONNECT Edition - OpenRoads Technology within the FDOTCONNECT WorkSpace. Although
the majority of tools are used throughout, this course does not provide a description of every Bentley
Systems OpenRoads Designer CONNECT Edition - OpenRoads Technology Civil Tool. Integrated help for
each of the tools can be found by selecting FILE then going to the backstage and selecting Help to bring up
Bentley’s ONLINE HELP or from the Ribbon pick the HELP icon.

FILE>HELP
Workset: 22049555201 - *
Help
New :
Open @ Help Contents QOpenRoads Designer Help Documentation *
<
Save f
" Bentley Institute Link to Bentley Institute Training
Save As i
Save Settings ‘?
o OpenRoads Designer Community| Link to OpenRoads Designer Community i
Send Mail f
Close I
| : ; | Product Support Link to Bentley Product Support &
Tools 4
Settings Pl : J
t10 3 Check Preduct Updates Check for OpenRoads Designer Updates -
Properties Q
Print ‘;:‘\ R55 Reader Open R55 Reader {
Import e
£
Export | ReadMe Display Product Requirements, Installation Guide and Legal Notice ’
<
Civil Tools 4
Publich iModel About CpenRoads Designer| Display information about the installed wersion of OpenRoads Designer ’
Help k j
Feedback
b
-

.
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DOCUMENT STYLE

Style conventions used throughout the course guide are shown in the following table.

Item

Convention

Example

Menu names,
Commands, and
Ribbon Navigation

Bold
(Names separated

with > symbol)

General form is Workflow > Tab > Group > Tool
File > Open
File > Settings > User > Preferences

OpenBridge Modeler > FDOT > Actions
> Create File

Dialog actions

Bold

Click the Apply button.

Click the Graphic Select button to the right of
the Horizontal Alignment Include box.

Dialog field names

Italic

Key in Hemfield Road in the Alignment
Name field.

Click the Graphic Select button to the right of
the Horizontal Alignment Include field.

Key-ins

Bold

Key in Hemfield Road in the Alignment
Name field.

File names

Italic

Open the file Working Graphics.dgn in the
C:\Bentley Training\GEOPAK 101\Project Setup\
Practice\ folder.

File paths

Not Italic or Bold

Open the file Working Graphics.dgn in the
C:\Bentley Training\GEOPAK 101\Project Setup\
Practice\ folder.
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FILE TYPES

The Bentley Systems OpenRoads Technology road design process uses a single source file type, the DGN
file. All pertinent design data is stored in the design file. This information can be viewed through the Project
Explorer and reported on in the Civil Report Browser.

Below is a brief description of some file types which can be imported or exported (i/0) with OpenRoads
Technology.

File Type Description:

. Surface.tin (izo) - A binary file, also known as a GEOPAK digital terrain model (DTM),that
stores features made up of random points, break lines, and boundary data along with triangulated
surface model. The features and the triangles together represent an existing ground surface.

. Surface.xml (i/0) - Atext based file, LandXML format, which stores civil data such as surfaces,
breaklines, or horizontal and vertical alignments

- Surface.dat (ll - A binary (or ASCII) file containing string and point information that is used for
digital terrain model construction.

- Surface.dtm (iZOl — A binary file, also known as a Roadway Designer digital terrain model that
stores features made up of components, break lines, and boundary data along with triangulated
surface model. The features and the triangles together represent either existing ground surface or
the proposed roadway corridor model.

- Template Library.itl (i) - Stores templates and template components. Different components

can be assembled to build templates, which define the typical sections of a roadway. Only one
Template Library file may be open for editing at a given time.

LEARNING RESOURCES

There are several resources available for learning about the various Bentley Systems OpenRoads Designer
CONNECT Edition OpenRoads Technology tools. Among them are:

Bentley Communities:

https://communities.bentley.com/products/road site_design/w/road_and_site design__ wiki/33435/
openroads-designer

http://communities.bentley.com/products/road site_design/w/road_and_site_design__ wiki/7021.
openroads-support-clips-technotes-fags.aspx

Bentley Learn:

Bentley Institute site is for registered user and may require a Select Server site license to participate:
https://learn.bentley.com

Bentley Product OpenRoads:
Videos are available on a variety of topics: https://www.Bentley.com

YouTube:

Bentley OpenRoads Videos are available on a variety of topics: http://www.youtube.com/user/
BentleyCivil

YouTube Search - Google:

Bentley OpenRoads returns several sites with videos for learning how to apply the technology on project
specific situations.

Production Support Office | CADD (CADD) Website: http://www.fdot.gov/cadd/
Webinar training recordings are available on many of the subjects covered in this manual:
http://www.fdot.gov/cadd/main/FDOTCaddTraining.shtm
http://www.fdot.gov/cadd/downloads/webinars/Posted.shtm#loadSection
https://www.youtube.com/channel/UCgbY8kqZuXp1pyYV6IQw_A
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V—
COURSE SUPPORTING FILES

The exercises for each chapter are independent of one another and can be used without having to complete
the exercises in previous modules. A Training_Files folder is provided in each of the discipline folders of

the dataset which contain completed files for each chapter. All files used in this course are located also at
this link:

https://www.fdot.gov/cadd/downloads/documentation/fdotconnecttraining/fdotord/fdotconnect-roadway-
design-3d-modeling

INTRODUCING A NEW WORKSPACE

FDOTCONNECT PREDEFINED SETTINGS

| OAC: |

B

FDOT 10.12
ORD

DESIGN FILE SETTINGS:

Category |
: Station Settings N "
Active Angle
Active Scale Farmat 232433 .88
Angle Readout Format Delimiter +
Axis Precision 0.12
Civil Formatting Equation By Name
Lol Radius Settings A
Fence
Grid Degree Of Curve Method Arc
lsometric Degree Of Curve Length 100.00°
Locks Radius Teggle Char d
S Spiral Settings -~
Stream
Views | Spiral Type Clothoid |
Working Units
Profile Settings ~
Elevation Precision 0.123
Slope Format Percentage
Qlane Precizinn n 122 i
Focus ltem Description
|Select category to view. ‘
ok | | Cancel |
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FDOTCONNECT WORKSPACE PREFERENCES:

Category
Database
Descartes

Help Settings
Input

Language

Look and Feel
Mouse Wheel
Operation
Position Mapping
Raster Manager
Reference
Render

Ribbon

Spelling

Tags

Text

Update Settings
View Options
View Options - Civil

MName for Preferences: | Default Preferences |
Subsurface Utilities v A
Manipulator Settings ~
Manipulator Size 25.0000
Mormal Color Il [0.0.255]
Read-Only Color B [255.0.0]
Selected In Property Pane Color [] [128.255,255]
Selected Color I [0.192.0]
Manipulator Font Arial
Manipulator Font Scale 1.3000
Manipulator Transparency 30.0000
Use Shaded Manipul True
Survey Decorators v
Aquaplaning Settings v |
Superelevation Settings v :
Survey Locator v v
Focus tem Description:
|For more options, click on the category list at left.
| Defaurs | | ok || Cancel |

EDOTCONNECT FUNCTION KEYS

Opens the OpenRoads Designer OnLine Help. Ctrl+F1 Closes all Views except View 1

F1
F2
F3
F4

F5
F6
F7
F8
F9
F10
F11
F12

Open View 1 (2D Plan) and View 2 (3D Isometric) and fits both views.

Opens View 3 (2D Plan), closes all View 4, and arranges all Views.

Open View 1 (2D Plan) , View 2 (3D Isometric), View 1 (2D Plan), View 1 (2D Plan) &

Fits All views

Toggles Dim References ON/OFF

Resets out of any ongoing commands.

Toggles the Construction view attribute ON/OFF.

Toggles between MicroStation AccuDraw and Civil AccuDraw.

Toggles (opens or closes) the Reference dialog.

Toggles (opens or closes) the Level Display dialog.

Toggles (opens or closes) the Project Explorer dialog.

Opens the Create Template dialog.
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ﬂw.lnction Keys: .\Preference Seeds\FDOT_ORD_FKEY.mnu >
|
r—1
: 1 |
=] (D)
Function Keys -
1 Al [] Shift F1 e
Key: F1
Action: | help
Key Action Lol
F1 help
E2 vba run [ViewSet] Modulel TwoView3D
F3 view on 3; view off 4 window arrange
F4 vba run [ViewSet] Modulel. FourView
F3 wvba run [ViewSet] Modulel.5etActiveModelToDrawlast
F& cheose none
F7 vba run [ViewSet] Modulel. ToggleViewConstructions;
F8 vba run [AccuDraw] Toggle. ToggleOnOff
F9 dialog reference toggle
F10 leveldisplay dialeg toggle
F11 dialog explorer toggle
F12 corridor templatelibrary open v
< >
Save Cancel

Function Key F1 — Civil Help

%Online Help X

OpenRoads Designer will now display enline help. Make sure you have internet
connectivity.

To view offline help, uncheck the “Use Online Help” option in the Preferences
dialog (File » User > Preferences) from the Help Settings category.

[ De not display again

@ hitps://docs.bentley.com/LiveContent/web/OPenRoads20Designer %:20CONNECT-v8/ en/GUID- 1B18BC16-7:

ADA1-BCST-DSAGEEFIFSET) ~ @ C | | Search... P~
& OpenRoads Designer CON... % ||

File Edit View Favorites Tools Help
fi v B v 2 & v Pagev Safetyw Toolsw i@ [ o8 O

g.'j OpenRoads Designer CONNECT Edition S

T= Home g A=)

» OpenRoads Designer CONNECT A = -
Edion OpenRoads Designer CONNECT Edition Help
[ what's New? Last updated: July 10, 2019
» Getting Started
» The Ribbon
b File OpenRoads Designer CONNECT Edition
» Home What's New?
» Terrain Getting Started
» Geometry The Ribbon
[ File
Home
Terrain
Geometry
Site Layout
Corridors e

P T G ¥ P I

H125% -
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Function Key F2 — Open and Fits Two Views Setup; View 1- 2D Plan, View 2-Isometric.

| = Views, Defaut
- AY g

Function Key F3 — Opens View 3; Closes View 4 and Arranges Views.

B View1, Default [roe][ - 3] | w View2, Default-30 o [@][=
Bra8-ARQHEN O B HEE B~ AQHEN WER HTEE

W View 3, Profile - CL2 =10 B G <

E-8- AR AEBBR OBDG|H] .
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Function Key F4 — Opens and fits Four View Setup; View 1- 2D Plan, View 2-Isometric, View 3,4 -

custom.
B View I, Default =IEEE W View 2, Default-3D o8 ][=
Br-E3®-AQQRBHY O EBEHSRE E-&E-ARQRBHNO VEE|H 926

B View 3, Profile - SR61Copy (=10 | > B View 4, Cross Section - Complex Element: SR61Copy

B AQ QREHBE OIDE|SF| e

View Properties || |4 =
a7,

2+00.00 x| >

Function Key F5 — Toggle Dim References.

3-D Modeling
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Function Key F6 — Resets Out of Any Ongoing Commands.

Function Key F7 — Toggles On/Off Construction View Attributes.

R Enter Start Point e
40+38.32 R1
2734 625150
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v

Function Key F9 — Toggles References Dialog Open\Close.

E| References (0 of 0 unique, 0 displayed) — *
Tools Properties
BB e £DE R 205 0 D 1% O > kvomme v
Slot ¥ |3 File Name Model Description Logical COrientation Pr
£ >
Scale [ 1.000000000 | : [1.000000000 | Rotation |
Offset X | | v |
(NI iy 11 s ,&_ '-Q", il & § @ A & & Nested Attachments: -
Mesting Depth: u Display Owverrides: ™| MNew Level Display: -t
Georeferenced: g

Function Key F10 — Toggles Level Display Dialog Open\Close.

= Level Display - View 1

- >
I:II.JJ E-' | View Display i .
k= B Y Alltev v [Levels | [ ~
DSGNRDO3.dgn
gr
MName Used 7 N

rmPanel

rmVehicle
ggregate
AgricultField_ep
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Function Key F11- Toggles Explorer Dialog Open/Close.

<, Explorer

% Links OpenRoads Standards
L& Fle & fems

B OpenRoads Model
LY. "‘iﬂ __@ -

Resources

Subsurface Liiities Model

Survey

& Sheet Index

P/

*

4 I DSGNRD03.dgn (Default)
~ Alignments
% Terrain Models
Tﬁ Corridors
N Linear Template
A Surface Templates
2k Civil Calls
& Superelevation
. Cant
" Linear Geometry
&2 3D Linear Elements
¥ Points
. Referenced Models
ke Sight Visibility Sections
@% Aquaplaning
75 Conicslope
b Site Layout

Function Key F12- Corridor Modeling, Opens Create Template Dialog.

i Crenie Templaie

Fie Edit Add Tesle

Termpilate Cummrt Tomplatn

o) ol
7} Lnew Tomplates
2 St Templaen

= Pavement_Surface

Loy Adtrve Temglels |

Pregen

3-D Modeling

Dispiany
Pl SEa1 @ Comporenis
Deascrtr Dispioy Boirt hlarmes

¥ Daplay Ml Corprrmnts
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FEDOTCONNECT USER CONFIGURATION VARIABLES

File
| Category > X
All Variable Name Description Level Flags ™
. Ee'l's DWGRDL_DIR DWG Redline Location Undefined Tl
D°t°':.‘ MS_ADDINPATH Addlns WorkSpace =
e MS_ADDIN_DEPENDENCYPATH Addin Dependencies WorkSpace
Database L .
D Apolicati MS_DEF Design Files System
I Des‘gn HF‘: oo MS_DGNLIBLIST DGN Library List WorkSpace Edit...
| D‘»ef.s"‘(??DXII: o M5_DGNLIBLIST_DETAILINGSYMBOLSTYLES  Process the DGMLIEs for available Detailin.. WorkSpace
Engi st Link MS_DGMLIBLIST_DIMEMSIOMNSTYLES Process the DGMLIBs for available Dimens.. WorkSpace A EE
E:tg'”e.e””g S MS_DGNLIBLIST_DISPLAYSTYLES Process the DGNLIBS for available Display .. WaorkSpace
- E;m."s MS_DGNLIBLIST_DRAWINGSEEDS Process the DGNLIBS for available Drawin... WarkSpace
G' . “'"hg. oo 1MS_DGNLIBLIST_LINESTYLES Process the DGNLIE for available LineStyles. Undefined Delete
Le°9|'ap I MS_DGNLIBLIST_LINKS DGN Library List for Link Set files. System
M""'e s Al MS_DGNLIBLIST_PRINTING DGM Library List for Print Styles. WorkSpace
Ma‘: LA MS_DGNLIBLIST_RENDER DGM Library List for Rendering tasks. System
o:é P MS_DGNLIBLIST_TEXTFAVORITES Pracess the DGNLIBs for available Text fav.. WorkSpace
o M5_DGNLIELIST_TEXTSTYLES Process the DGMLIBs for available Text Styles, WorkSpace
. p.e': c‘|°” < MS_ECFRAMEWORK_SCHEMAS ECSchema Search Path Systemn
P”'” °S“ o MS_FILTER_LIE_DIR Filter Library Path System
P”"’l.a"' careh e M5_GUIDGNLIBLIST User Interface DGN Library List WorkSpace
i MS_ICONLIBRARYLIST Icon Library List System i)
PrD.tECt!U.I"I RAC ITARINDATL lemm Madls Coombimimn ~a e
gultck\u’lsmn Expansion Detailed Description
aster
Roforsnos CAFDOTConnect\WorkSpaces\FDOT\Standards\Dgnlib\*.dgnlib » | List of DGN Ii_hrar)r files that are use_c_l to find Levels, Line Styles,
Rendering/Images C:\Worksets\FDOT\44143355201\Standards\Dgnlib\*.dgnlib Test Styles, Dimension Styles, Multiline Styles, Element Templates,
Reports C:AFDOTConnect\Organization-Civi\ FDOT\Dgnlib\Featu..\FDOT_SUE* dgnfib |  Text Favorites, fable Styles Report Definitions, Drawing Seeds,
Securi C:\Program Files\Bentley\OpenRoads Designer CONMECT Editi...\*.dgnlib saiing souncart - Hisplay ShlewDeplay Reles T edbloyouls
ecurity ; R ¢ . Saved Views and [tem Types for your current session,
Seed Files C.\FDOTConnect\Organ!zat!on-C!wI\FDO‘..\FDOT_Standards_Features..dgnllb (MS_DGNLIBLIST)
Spelling CAFDOTConnect\Organization-Civil FDOT\Dgnlib\Sheet Seeds\*.dgnlib
Standards Checker CAFDOTConnect\WarkSpaces\FDOT\Standards\Dgnlib\Sheet Seeds\".dgnlib
Symbalogy CAFDOTConnect\WerkSpaces\FDOT\Standards\Dgnlib'Line Styles\*.dgnlib
System Env CAFDOTConnect\WerkSpaces\FDOT\Standards\Dgnlib'\Feature De..\".dgnlib
| Tables £ >
QK Cancel
|
Existing Features Cross Section
Terrain Tools » Views
] /
Centerlines Profiles | Basic 3D Model
: > : 1 4 :
Harizontal 2k Vertical 1 4 Corridor —
Geometry Tools Geometry Tools p| Modeling Tools
; 4 ¥ &
2D Plans ¥
Givil Geometry Model Details
Todls 3D Modeling
> Tools
| 3 I Project Templates
Corridor Modeling
£ Tools
: [
Superelevation
Corridor 3D Model for
Modeling Tools Construction
g I
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GENERAL WORKFLOW AND CHAPTER OUTLINE

Existing Terrain and Existing Features

Design Centerlines Alignments

Prepare 2D Plan Layout

Design Profiles

Define Project Templates

Create 3D Design Model and add 2D References
Create Cross Section View

Define Superelevation and Assign to the Corridor Model

Detail Modeling for Intersections, Median Traffic Separator Nose, Side Roads, Driveways, Curbs
Ramps, etc.

10. Prepare Construction Deliverables

© 0o NG r~wNPE

RECOMMENDED MICROSTATION SETTINGS

Various tools and settings will be used throughout the workshop. Therefore, for quick accessibility, several
of the dialogs are better docked on the sides the MicroStation view.

LAUNCHING FDOTCONNECT FOR OPENROADS DESIGNER

FDOTConnect can be launched from the icons located in the FDOTConnect folder on your desktop. The
first time it is launched, it is important to select the Custom Configuration and the FDOT WorkSpace from
the WorkSpace dropdown.

1. Find the FDOTConnect launch icons on your desktop or locate the FDOTConnect folder on your
desktop.

1

FDOT
Connect10.12

2. Launch FDOTConnect for OpenRoads Designer by double-clicking one of the FDOT icons. Note that
your FDOTConnect launch icons will vary depending on which Bentley Connect Edition platforms you
have installed. FDOTConnect will create an icon for OpenRoads Designer, an icon for Microstation
Connect Edition (MSCE), and an icon for OpenBridge Modeler (OBM) depending on which of these
applications is present on your machine during installation of the Workstation or Client.

“BIM Validator

] | 2] . (o |

CADD GoTo CADD Support CADD Website Designer
Meeting Communities Interface

Quantities
Builder

| | ' ': |
LandXMLVisualiz Project Validator Summary Workspace XML Signing

er Reports Builder Doctor
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\,

3. In the Configuration section, select Custom Configuration, then in the WorkSpace drop down menu,

select FDOT.

OpenRoads Designer CE
w0 e
No WorkSpace = No WorkSet

_.w;. a fle, start by clcing o Bicwse.

o WorkSpace
+ Creste WorkSpace
& Configueation Asstant

o e 2
W OWG Workset Witard

From here, you can now create a new WorkSet, this is done by selecting the WorkSet drop down menu,
and select Create WorkSet.

Configuration OpenRoads Designer CE

o Examples Configuration WorkSpace  Workset t
== Configuration for Bentley Example... FDOT ~ 0 WORKSET TEMPLATE ~
Custom Configuration ‘ 0

U Recent Fi
0 \WORKSET_TEMPLATE

Manage Configuration You haven't start by clicking on Browse.
Recent WorkSets

You haven't opened any files from a WorkSet
recently.

Browse for files, create a new file, or select
another WorkSpace or WerkSet from the drop-
down menus.

= Create Workset.. D

N
LL. No Workspace

No WorkSet

Give the new WorkSet a Name and Description and be sure to select the 0_WORKSET_TEMPLATE
as the WorkSet Template. Click “OK” after filling in the Create Workset dialog.

Create WorkSet x

Name: = NEW_TEST_WORKSET

Description: | New Test WorkSet for Training Exsmple

Template: | o WORKSET TEMPLATE B ‘ Create Folders Only

S

== Add a Custom Property ~
Folder locations

Root Folder:
Design Files:
Standard Files:

Standards Subfolders:
ProjectWise Projects

Browse...

* =

6. After creating a new project using the FDOT Workset Template, you can create new files using the
FDOT Create File tool. This tool is launched from within the FDOTConnect WorkSpace, so you must

first open a file. The FDOT WorkSet template includes a blank starting file from which to launch the
FDOT Create File tool.
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OpenRoads Designer CE

WorkSpace  WorkSet

FDOT - [NEW_TEST_WORKSET -

Recent Files

You haven't opened any files recently. To browse for a file, start by clicking on Browse.

= e

Browse New File

7. From the OpenRoads Designer file Open dialog, select Browse to browse the contents of your
new WorkSet.

8. Locate Blankfile.dgn at the root of your WorkSet folder structure. Select this file and then select OPEN
to open it.

&4 Open >
T I_jl <« OSDisk (C:) » Worksets » FDOT » NEW_TEST_WORKSET » Search NEW_TEST_WORKSET @
Organize = MNew folder ==~ [H o
i |;||J Worksets @ MName Type 'S
v I-_E FDOT :,; Structures 6/17/2024 11:27 AM File folder
> || 0_WORKSET_TEMPLATE || Survey 6/17/2024 11:27 AM File folder
v || NEW_TEST.WORKSET || Symbology 6/17/2024 11:27 AM File folder
l---i Meta_Info E,', TrafficOperations 6/17/2024 11:27 AM File folder
S . || Utilities 6/17/2024 11:27 AM File folder
. 3DDeliverables fl :
T BlankFile.dgn 6/17/2024 11:27 AM

| Administrative

File

-

v

< |

Directory =

Bentley MicroStati..
- =

File name:

v| | cAD Files ("dgn;".dwg ) |

Open {ﬂj | Cancel |




When the file opens, you can locate the FDOT ribbon by selecting the OpenRoads Modeling workflow
from the drop-down menu at the top left of the screen. The FDOT tab is located at the far right of tab

row. Select Create File to launch the Create File tool from the Actions tool group for creating FDOT
project files.

€l OpenRoads Modeling —_~ HE'LL | Workset: MEW_TEST_WORKSET - _BlankFile.dgn (Def
77777777 ™
Home Terrain Gamm WO!’kﬂOW .‘ldcrs Model Detailing Drawing Production Drawing Utilities CcHaborate View Hr:Ip - FDOT
i a —p— ﬁ SHE —}'L’T FDOT Tab r =
+ i T #% Create Existing Features % AR
Element ... Create Filters Linked Misc. Plan Set . Cell i Cell FDOT * Attach Survey Reference  FDOT Pavement Traffic Signal Light
Selection L.l ™ | @] . File Data Manager Tools~ Manager~  Libraries~ Webpages = Cells Signs Marking Design Design= pole Manager = Ds
Sslsql’ T I iy Actions Cell Applications Roadway Traffic Plans
P il et 3\ A /B D \ 7 7

B View 1, Default

Tool Group .I

E-oixg-d PPRO9fEE 2y

This file should not be used for FDOT work.
Use the "Create File" application to create
QC Compliant files.

MENU DOCKING

€1 OpenRoads Modeling  + £~ = ke [ L Workset: NEW_TEST WORKSET - _BlankFile.dgn (Default] - OpenRoads Des Szarch Ribbon (74 2-A @ - o x
Home = Temsin  Geometry  Site  Coridos  Model Detailing  Drawing Production  Drawing  Utilities  Collaboraste  View  Help  FDOT A

= = - W J @ 9 Y
& None Default el S et _k- RS ‘S & @ 2_ ‘@ﬂ %

0 =0 = 0 - Explorer Attach = Element Fence Reperts  Ciil — Comdor py ynamic Terain  Import import Export Export
[ =Y = @ - P Tools* %55 * | Selection Tools» Wy - v Analysis~ Reports™ Plan View Import~ Geometryr |RD mp\F( to réHp

Attributes Primary Selection Medel Analysis and Reperting Medel Import/Expert
7 [No Feare Defnion v oS @ A I 7 | BN -]

g

jew 1, Defaul : _ 3 — =
SRR :\ Design Standards Toolbar /\] S

~
G-l 4 0000 -‘k. Features Definition Toolbar )

J mioida o] &

Explorer

Level Display

|Ssepuadoig (2 | [ | wai - Aedsig @aey

Properties

This file should not he used for FDOT work.

lise the "Create File" application to create
ac Complrant files.

Civil Message Center

Civil Message Center |

H Al Q% @ X~

EIEL

i v X 7834 Y 314

=1l TR EIIE

| | 4] & | oetaut | | | ] |

~ &) Default

R

Element Selection > Identify element to add to set
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1. Verify that the Civil Message Center tool is already docked on the bottom; if not, select it from the
General Geometry Task group, dock and unpin.

1in Geometry Site Layout

1« Import/Export ~ _'“lﬂ_
. . ”

|#% Design Elements ~ C::I
© Standards ~ Toggles »

W Set Design Standard
L Design Standards Toolbar
= ‘@ Set Feature Definition
Feature Definition Toolbar
Match Feature Definition
Civil Message Center [
Set Element Information

Speed Table

Ho Vo

2. Verify that the Explorer is docked on the left side; if not, from the Ribbon select the Home tab then in
the group named Primary click on the Explorer icon...Or use the F11 function key to toggle ON/OFF
the dialog.

elab

ﬂ OpEnRoadsMMid Efg:; L * I% =

File Home Terrain Geometry Site Layout Corridors Model Detailing

& None * || Default ‘Q ﬁ % 7 :/_'l '

B v @
v |[= v = v = % Attach
[E0 =0 =0 @0 £90 Hiplogs Tools = fgj >, lﬁ i
Attributes ‘”w_’__,d Primary

Group

3. Verify that the Level Display is docked on the right side; if not, from the FDOT-Function Keys press F10,
dock and unpin.

4. Verify that the Properties is docked on the right side; if not, this can be brought up by selecting Ctrl+I ,
dock and unpin.

5. Many of the dialog settings are stored in user preferences defined in xml data files located in the users
data folders i.e. C:\Users\rd964vd\AppData\Local\Bentley\OpenRoadsDesigner\10.0.0\prefs.
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1 TEMPLATE DESIGN

OVERVIEW

The Create Template command generates the transverse geometry that is central to roadway design. A
template comprises a series of points and components that represent break line features that are processed
using Corridor Modeling commands. Roadway features that have been processed are saved to the design
surface. Templates are stored in a template library (*.itl).

TEMPLATE BASICS

e The FDOTCONNECT WorkSpace provides an extensive Template Library.

 FDOTCONNECT Templates closely follow CADD Manual, FDM and FDOT Design Standards and
should be used to start a project.

- FDOTCONNECT Templates are designed from the FDM typical sections of the proposed
roadway.

»  FDOTCONNECT Templates are stored in the CIVIL FDOT ORD.itl.

e The CIVILFDOT ORD.itl Templates have Features, Point Names, Component Names, Parametric
Constraints and Display Rules which follow a standard naming convention.

» A project specific Template Library is created and CIVIL FDOT ORD.itl file templates are copied
to that library and are modified to meet the specific needs of the project.

» New and modified templates should adhere to the template standards of the CIVIL FDOT ORD.
itl file.

*  When applied to a Corridor, templates are written to the design file and can be edited within the file.

e Once templates are in a design file, they can be copied to another Project Template Library or
design file.

APPLYING TEMPLATES

e Templates create a model of the proposed roadway.
e Template points generate longitudinal break line features in the model.
» Templates are used to create a proposed model of the roadway.

 Templates are assigned to specific stations along an alignment at a specific interval, which are
called template drops.

e When a corridor is processed, the points of the template drops are connected to form a model of
the roadway.

e The connected template points also form longitudinal break line of the surface model.

e The model can be exported into a traditional surface Terrain model.

CREATE TEMPLATE DIALOG

The Create Template dialog is accessed from the Corridor Modeling > Create Template tool. To create or
edit a Template Library, click the Open Create Template icon on the Corridor Modeling dialog. This displays
the Create Template dialog.
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The Create Template dialog is the primary place where templates are created and edited. This is also
where templates are copied from a standard Template Library to a project Template Library using Tools >
Template Library Organizer.

» User Definable Folder Structure

» Create Templates, Components and End Conditions

* Right-click Functions

e Copy and Paste, and Drag and Drop

» Red-colored Box Indicates Current Template

o Drag and Drop Components to Current Template Window

On the left side of the dialog, you will find the Template Library area, which contains a Windows-like folder
structure. The root folder is the name and location of the Template Library that is currently open. Only one
Template Library may be open at a time.

To navigate the folder structure, double-click the folders you want to open or close. Inside any folder you
can create and organize your templates and subfolders. The organization of the folder structure is user
definable. The folder structure also supports common Windows functions, such as drag and drop, cut and
paste, etc.

Most commonly used commands can be accessed by right clicking on the folders and templates. If you
double click a template, it becomes the Current Template and is signified by a red box around the Template
icon. The Current Template is also identified in the Current Template area next to the Template Library area.
To assemble or edit a template, it must be the Current Template.

CURRENT TEMPLATE WINDOW

e Templates Assembled and Edited

e Right-click To Create Components

e Double-click To Edit Points and Components
* View Commands Bottom of Window

In the center of the Create Template dialog is the main graph for creating templates. The graph is called
the Current Template window. The Current Template window uses its own graphics engine and is not a
MicroStation View. The scale of the graph is dynamic and changes as you zoom in and out.

The center point of the Current Template window is marked by the dynamic origin, which is a magenta-
colored box. The dynamic origin is used as a reference point and can be moved to any location in the graph.

At the bottom of the graph there are numerous view commands, which are similar to MicroStation View
commands. There are two buttons that look like the MicroStation View Previous and View Next commands,
however, they are used to undo and redo template creation operations.

If your mouse has a scroll wheel, it can be used to pan and zoom. The CTRL-Z keyboard hot key will undo
your last edit or creation. In the graph area you can right-click to access commands and you can double-
click elements in the graph for editing purposes.

TEMPLATE PREVIEW WINDOW

e Previews Templates and Components

e Works on Non-current Templates

e Placement Point Location Denoted by a Cyan-colored Box

* Click Point to Move Placement Point Location

e Drag and Drop from Preview Area to Current Template Window

Under the Template Library area is the Preview area. When you highlight (single click) a template, the
template is displayed in the Preview area.
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You can use the Preview to assemble templates from their parts or components. This is accomplished using drag
and drop functions. The cyan-colored box in the Preview represents the insertion point for any drag and drop
operation. You can change the insertion point location by clicking the desired insertion point on the preview.

DYNAMIC SETTINGS

e Tools > Dynamic Settings Command

e Precision Input Template Points

» XY = Absolute Coordinates

e HS = Horizontal Delta Distance and Slope from Last Point Placed
» DL = Enter Delta Coordinates from Last Point Placed

The Dynamic Settings dialog is used for precision input of the template components and to assign point
names and styles when creating components. It also serves as a compass for the location of your cursor
with respect to the dynamic origin. The dynamic origin can be moved using Set Dynamic Origin, located
at the bottom of the Dynamic Settings dialog.

The Dynamic Settings dialog is accessed by selecting the menu option Tools > Dynamic Settings or using
the View Control icons located below the Current Template window.

The Key-in pull-down specifies the type of key-in to be performed:
XY = key-in absolute coordinates

DL = key-in delta coordinates from last point placed (defaults to the dynamic origin if it is the first point of
a component)

HS = key-in horizontal delta distance and slope from last point placed
V'S = key-in vertical delta distance and slope from last point placed
OL = key-in delta coordinates from dynamic origin

OS = key-in horizontal delta distance and slope from dynamic origin

COMPONENTS

Components are Parts of the Template

Curb and Gutter, Median Barrier, Pavement Layers, Cut and Fill, etc.

Simply Drag and Drop Components Together to Create a Complete Template
When Two Points Coincide, Heavy White Plus Sign Appears

e Existing Connection Point Name Override Dropped Point Name

Components are logical parts of a template. Portions of the template that are separated into components
are normally based on tabulation considerations. Examples of components include curb and gutter, median
barrier, pavement layers, cut and fill slopes, and ditches.

Components are normally kept in a separate folder in the Template Library and are used to assemble
complete templates. Drag and drop the components to the Current Template window to create a complete
template. When connecting two components, the connecting point will change to a white colored plus sign
prior to placing the component. This is the indication that the points coincide. When the components are
connected together, using drag and drop from the Template Library folders, any coincident component
points will use the point names of the previously placed component. Template point names can be edited
anytime during the creation process.

Components are normally created with point names that are not specific to being on the left or right side
of the roadway. When they are used to create completed templates, prefixes and suffixes to the template
points can be automatically added during component placement. Prefixes and suffixes are controlled using
Tools > Options in the Create Template dialog and can be set and cleared in the Dynamic Settings dialog
during placement using the Apply Affixes check box.
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MERGING COMPONENTS

* Right-click Between the Components to Merge
e Select the Merge Components Command

When combining two components of a pavement section together, two separate components are produced
with a vertical segment dividing them. To remove the vertical segment, position the cursor over the vertical

segment and right-click. Then select Merge Components.

EXERCISE OVERVIEW

EXercise 1.1  Create TEMPIALE. ..........uuiiiiiiiiiie ittt ettt et e e e e e e ettt e e e e e e e e e e e naebeebeees

Exercise 1.2 Creating a Blank Template Library (Optional)...........ccoooiiiiiiiiiiiiiiii e

Exercise 1.3 Create Default Template LIDrary ...

Exercise 1.4 Using the Template Library OFQanIiZEr ............uueeiiiiiiaiiaiiiiiiiiiiiet e e e

Exercise 1.5 Naming ProjeCt TEMPIALES .........uuiiiiiiiiiiiiiite ettt ee e e e e e e e

Exercise 1.6 Creating a Resurfacing TeMPIAe .........coooiiiiiiiiiiiii e

Exercise 1.7  EditiNg TEMPIALES .....ooeiiiiiiiiiiei ettt e e e e e e e e e s bbb e e e e e e aaeeaeaan

Exercise 1.8 Add a Component Switch to the RRR98 Template (optional)...........cccceeeeriiiiiiiiiiiiiieineneenn.

B@EReasE 7.7 Create Template

This exercise opens the proposed roadway 3D Model file, MODLRDMainline61.dgn, with Open Roads
Technology and using the FDOTConnect WorkSpace and WorkSet configuration. The Create Template
dialog displays and a new Template Library file created for the WorkSet in the WorkSet Roadway folder.
This new project Template Library is the container for all the components and templates used to develop

the design model for the project design.

1. Open the _BlankFile.dgn file of the C:\Worksets\FDOT\22049555201 folder of the WorkSet.

2. Go to the FDOT ribbon and choose Create File.

3. Create a new MODLRDMainline61.dgn file. Select Wakulla County. Choose Create/Open File. If the

file already exists, select OK to overwrite the existing file. (See following page.)
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v

ﬂ CreateFile (v2023.5.12.1) *
Workset: C\Worksets\FDOT\22043555201 .
|
Discipline: IRDADWJW il
. |
File Group: !Rnadway Design Files it
File Type:
Basze Filename Description ™
AERIAL Aerial Attachment Flle
ALGNRD Alignment Geometry
BKSWRD Back-of-Sidewalk Profile
DSGMRD 2D Plan (Proposed)
INTDRD Intersection-Interchange Details
MITGRD Mitigation Areas
» MODLRD 30 Modeling File (Existing./Proposed)
PROSRD Project Profile Layout
QATOSRD Quantity Computation Shapes-Calculations
RWODTRD Right of Way Details for Roadway
TCDSRD Temporary Traffic Cortrol Design ¥
Output File:
File
BEase Filename: Modifier (Optional) Seguence #: Extension:
MODLRD | Mainline | |61 | | dan
CWorksets\FDOT 22045555201 \roadway'MODLRDMainline&1.dgn
Output Folder: [P8dway || Browse |

Secd File . |c/¥dotconnect10,12organizaton cviNdot seed\FDOTORD Seec| | Brovse |

County: Coordinate System: | FLB3/20TINF v

| Creste-OpenFile | Close |

4. Navigate to the Corridors Tab of the Ribbon (in the OpenRoads Modeling workflow), then using the
Create tool group select the Create Template icon to launch the Create Template tool.

2] OpenRoadsModeling ~ @ D HE[E +« -+ £ & = Workset: 2204955520,
Home Terrain Geometry Site Corridars Model Detailing Drawing Production Drawing Utilities Collaborate View Help

%‘ * :E';: ﬁ ﬁ 3 Copy Template Drop & & E g ® Define Target Aliasing 4! & % ;ﬁ' of
N N

El & g Import IRD ﬁ i+ Corridor References ~ Im

Element .. ew Ew i N Template Edit Edits 6 Create Calculate ,{,3.1
[ Selection i.: ¥ Corridor Template Drop V Transitions * = Template Drop 7 ..ut{ T8 Corridor Clipping ~ b &
Primary Selection Create Edit Miscellaneous Superelevation )
.Q |No Feature Definition |rv—|| c, g m A / Template ;7_| |
= Create lemplate e —

Hint:  Use the F12 function key to access the Create Template Dialog.
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[BaER@SE 1.2 Creating a Blank Template Library (optional)

1. From the Create Template dialog select File > New > Template Library.

-
5 Create Template . .
reate Templa ™ e .
File| Edit JAdd Teols
New ¥ Folder

PEN... Ctrl+ 0 Template
Save Ctrl+S @Elate Library... ;

Save As...

Close

m‘

2. Navigate to the WorkSet Roadway folder, C:\Worksets\FDOT\22049555201\Roadway.

[IE T 22045555201 CE o x

| 0 T ™
H 5 v
+ 1 [0 ThisPC » OSDisk(C) » Worksets » FDOT » 22045555201 CE » v & | Sesrch 22043555201 ¢ 5
Name ; Date meddied pr e -
# Cuick acess
reta_indo 5§
Desktop s
= 4 Aderurmiirate
4 Dewvionde Architectiae
@ Documents o B
= Pictures 4 Bridgeinspection
@ 0IFROT Connet O caleulations
&l G cea
roadvy oRcipls
Constiuctan
suinvty
wate
I This PC &0
B 10 Cbjects drinage
B Oeskaop EnvirenmentalManagement
stienates
2 Decuments o
Geotechnical
& Downloads ey
B Music Py
= Pictures Landicape
B videos lighting
5 0SDisk (C) Msitensnce
Materials
¥ Metwork s
i
Blannuny 3
Pre-estimates
ol

3. Enter the new Template Library File Name, 22049555201. and click Save.

Save in: | roadway [ W5 A8

T Marne Date modified Type
'";"j | aerials 11/6/2014 6:01 AM File folder
RecentPlaces |l ong data 5/12/2014 443 PM  File folder
./ projdbs 11/6/2014 6:01 AM  File folder
|| 22049555201, itl 11/7/2014 1:17 PM  ITL File

Libraries

Computer

4| mn

File name: )

Network

Save as type: [Template Libraries ("itl)
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4. Create new folders in the Project Template Library.

® " Create Template ™ - » ‘__ - LI—I&JD = .
Edit Add Tools

MNew 4 Folder Display

( ) -_Close
Open... Ctrl+0 Template @ Components () Constraints
o Hel

Save Ctrl+5 Template Library... [] Display Paoint Names

Save As... || Display All Companents

Close

5. Create and re-name five folders. Select the root folder and repeat steps to include all the following
folders:

B Create Template
* Components Training

»  Corridor Templates Training

* End Conditions Training : :
. L 25 C\Worksets\FDOT 22045555201 \Roadway\ 22049555201 itl

* Linear Templates Training e ik

e Surface Templates Training (2] Components

(2] Comidor Templates

[Z] End Conditions

[ Examples{For Training)

[Z] Ewisting Feature Templates

[Z Linear Templates Comman

(2] Surface Templates

(2] Typical Sections (FOM)

= FDOT

(2] Components Training

(2] Comidor Templates Training

[Z] End Conditions Training

[C] Linear Templates Training

(B8] Suface Templates Training

File Edit Add Tools

Template Library:

o -
b o P e

6. Select File > Save to save the project Template Library .itl file.

B@ERESE 7.8  Create Default Template Library

e Components

e Corridor Templates
» End Conditions

e Linear Templates

e Surface Templates

The Components, End Condition, Linear Templates, Surface Templates folders contain parts of the full
Templates and is obtained from the FDOTConnect Template Library.

The Corridor Templates folder contains the constructed templates for the corridor. The Project Templates
in the exercises to follow are named and saved in stages or phases in order to track the progress of the
design. This method is also recommended to provide a backup and/or history for potential trouble shooting
along the way.

1. From the Create Template dialog, select File > Open and navigate to the FDOTConnect WorkSpace

folder C:\FDOTConnect10.12\Organization-Civi\FDOT\Template Library directory and choose the
EmptyProject.itl Template Library.

2. From the Create Template dialog, select File > Save As. If Exercise 1.2 was performed, overwrite the
blank 22049555201.itl Template Library created earlier.
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BaERasE 14  Using the Template Library Organizer

This exercise uses the Create Template dialog to open the Template Library Organizer from the Tools menu
option. Various components and templates from other Template Libraries and Roadway Designer files are
obtained from using the Template Library Organizer. For the Chapter exercises to follow, the CIVIL FDOT
ORD Template Library contains a basic Typical Section and all of the components used for the project
design.

1. Use Create Template and select Tools > Template Library Organizer.

B Create Template

File Edit Addl Tools I

Wt

Template Library: ['Fernplate Library ngan'ﬁu...][/\\é
'ﬁw Apply Feature Name Override...
S Eoirrt e Apply Component Name Override... E
omponer
(23] Comidor Te Apply Feature Definition to Points... i
(Z1 End Condi Apply Feature Definition to Components... «f
(] Examplesi “%

L ) Iy Alternat rface to Points...
v, [ Jimankantets mAHP}"jo ?‘I F }91' e P

2. From the Template Library Organizer dialog, click the Ellipsis icon next to the OK button. The Open
Template Library window displays.

8 | Template Library Organizer O X

Available In: Available In: 3

[BR)C\Worksets\FDOT\22049555201\Roadway 220459555201 il (23 Active Design File Comidors
Cancel

n” "’ Fﬂw i e, _Nﬁ — ""hﬂh\ ey "k -f'..r’-"-""F T ”P e f & "ﬂ?ﬂ-’r j - .

3. From Open Template Library, navigate to the CIVIL FDOT ORD.itl

This is located in the FDOTConnect WorkSpace in the following folder location C:\FDOTConnect10.12\
Organization-Civi\FDOT\Template Library folder CIVIL FDOT ORD.itl. Click Open.

% Open x
&« v P <« FDOTConnect10.12 » Organization-Civil » FDOT » Template Library » ~ O Search Template Library 2
Organize v New folder Bz~ @ 9
-
Seed a Mame Date madified Type Size
SRty help 6/13/2024 5:26 AM File folder
StandardsData | ] CIVIL FDOT ORD.itl 11/15/2023 6:37 AM TL File £,643 KB
Superelevation u EmptyProject.itl 8/24/2023 3:49 PM ITL File 3,463 KB
Template Library
help
VBA ¥
File = Directory
File name: | CIVIL FDOT ORD.itl w | | =il ~
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4. The Template Library Organizer dialog displays with the .itl file listed in the right Available
In: window pane.

8| Template Library Organizer [m| X

Awailable In: Available In:
&5 Worksets\FDOT'\22043555201"\Roadway 22043555201 itl 23 CAFDOTConnect 10,12 0rganization-Civi FDO T Template Librany\CIVIL FDOT ORD.itl .

Poirt Name List “ZZ Point Name List Cancel
Components (3 Components

Comidor Templates (23 End Conditions
End Conditions (23] Examples(For Training)
Examples{For Training) (23 Existing Feature Templates
Existing Feature Templates (23] Existing Pavemert Slope
Linear Templates Common [Z7 Linear Templates Comman
Surface Templates (3 Median Conditions
Typical Sections (FOM} (23 Suface Templates
(23 Typical Sections {FOM}1 [£3 Typical Sections (FOM)
»>=¢ FDOT = Annotation Setup Example
»= FDOT

e o b s 4 F gl = o

5. From the Template Library Organizer, navigate to the Examples (For Training) folder. Open the folder
by double clicking on it, select the SR61 inside median curb template.

6. By selecting the template a preview will show in the Preview window below the directory view.

Awvailable In:

25 CAFDOTCannect10.12\Organization-Civil\FDO T\ Template Libran\CIVIL FDOT ORDAl &
EE Foint Name List
(7 Components
(27 End Condtions
£5) ExamplesiFor Training)
=5 Design and 30 Modeling Course Guide Templates
== PPM EXHIBIT TYP-2 w/ Outside Lanes
== RRR38
»=. RRR38 cross slope comection L contral
== RRR%8 OVERBUILD
b 4 5R61 inside median curb
== SRE61inside TS
== SRE1L
== 5RE61 old
== SR61R
== SRE1_RURAL
[ Mutti-Lane Pavement Design Mil & Resurfacing
] Ramp Terminals
[ Resurdacing Match Slope with Thicker Pavement W

Preview:
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7. Drag the Template from the right side to the left side onto the Examples(For Training) > Design and
3D Modeling Course Guide Templates folder for the project.

# | Template Library Organizer O x
Available In: Available In:
= EE:-.Worksets\.FDOT'-ZZNEESEZD‘I \Roadway 220495552 » | |5 E:\FDOTConnecﬂI}.‘IZ‘-.Organization-CiviI'-.FDOT'-.Temp\ate Libran*\CIVIL FDOTORD Ml & ||

Point Name List == Point Name List Cancel

[ Components (23 Companerts
(2] Comidor Templates (£ End Condtions
(2] End Conditions {25 Examples(For Training)
£y Examples(For Training) Z3 Design and 30 Modeling Course Guide Templates
&4 Design and 30 Modeling Course Guide Templates >={ PPM EXHIBIT TYP-2 w/ Outside Lanes1
»=¢ RRRS38 =¢ RRR38
»= RRR38 cross slope comection L contral »=¢ RRR38 cross slope comection L contral

= RRR32_OVERBUILD
>={ 5R61

BEES2 OVEBBIILD
SRE1 inside median curb

k/""' inside
= SR61L

R TS »= SR61 old
= SRE1L = SRE1R
= SR61R = SR61_RURAL
»= SR61_RURAL [Z7 Mutti-Lane Pavement Design Mil & Resurfacing
(3 Multi-Lane Pavement Design Mil & Resufacing % 23 Ramp Temminals
<€ > (3 Resurfacing Match Slope with Thicker Pavement v
Preview: Preview:

8. Collect the following items from the CIVIL FDOT ORD Template Library and drag them to the Project
Folders Locations as shown below.

CIVIL FDOT ORD Template Location Project Folder Location

Examples (For Training)/ Design and 3D Entire folder to Examples (For Training)/Design
Modeling Course Guide Templates and 3D Modeling Course Guide Templates
End Conditions/Parts Entire Parts folder to End Conditions
Component/Pavement/Resurfacing (Mill- Entire Resurfacing (Milling, Overbuild and
ing, Overbuild and Overlay) Overlay) folder to Components

Curb Type E Inside to Linear Templates Com-

Component/Curb & Gutter
mon

Outside Lane w/ Paved Shoulder to Linear Tem-
plates Common

Outside Lane w/ Type F Curb to Linear Tem-
plates Common

Surface Templates Pavement Asphalt to Surface Templates

Linear Templates Common

Linear Templates Common

If template exists still add it and see that it will increment the template that you are adding (the
program will add a 1 to the end of the template added.)

9. Click OK to return to the Create Template dialog and click Yes in the Save data to file dialog. The FDOT
Standard Items are now saved in the Project Template Library.
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BaER@sE 1.5 Naming Project Templates

This exercise copies and renames the Typical Section obtained from the CIVIL FDOT ORD.itl Template
Library in the project Template Library template folder using the Create Template dialog. The Create
Template dialog has functionality similar to Window Explorer to help manage templates for each project.

NOTE A consistent project template naming convention is valuable as the design progresses.
As more are added to the template design, create a backup copy and add a suffix to the
name “_1, 2, 3, etc.

1. Inthe Typical Sections (FDM) folder, right click on the FDM EXHIBIT 306-05 template and select
Copy.

B ' Create Template
File Edit Add Tools ﬁgf

Template Library: .
{25 C:\Worksets \FDOT\22045555201 \Roadway" 22049555201 il 4
*ZZ Point Name List A
[Z] Components g
(2] Comidor Templates
(2] End Condttions F
(2 Examples{For Training) F
[Z] Existing Feature Templates
(2 Linear Templates Common
[ Suface Templates
=5 Typical Sections (FOM)
2= FOM EXHIBIT 306-01
2= FOM EXHIBIT 306-02
= FOM EXHIBIT 306-03
= FOM EXHIBIT 306-04
FOM EXHIBIT 306-05

Set Active

-l

— A

Cut Chrl-X
Copy Ctrl-C

Paste % Ctrl-V L

-‘“1

e

=
e
=
e
=
=

F

Delete Del

X
=

Rename F2

W

Template Documentation Link...

&
B T e » oen, [

2. Right click on the Corridor Templates folder and select Paste. Right click on the copied FDM EXHIBIT
306-5 Template and select Rename.

B | Create Template
File Edit Add Tocls

Template Library:

25 C\Worksets\FDOT\22049555201 \Roadway 22049555201 il
.EE Point Name List
[Z3 Components
{23 Comidor Templates

(23 Exar
[T Ewist Cut Ctrl-X
23 Lines
C Ctrl-C
(23 Surfz opy '
5 Typin Paste Ctrl-¥
=
- Delete Del
= Rename F2
i Template%ocumentation Link...
==

= FDM EXHIBIT 306-06
= FDM EXHIBIT 306-07
== FDOM EXHIBIT 306-08

oA EREGHETIRD, | A A e B

\ %" N %\y a"h_..q.. a B L .
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3. Change the Name of the Template to SR61_Training. Right click onthe SR61_ Training Template and
select Set Active. A small red box will indicate the Active Template.

B Create Template - m} X
File Edit Add Tools

Tgmp\ate Library: . ) ) - B Curment Template Display Oax
{23 C:\Worksets\FDOT 22049555201\ Roadway 22049555201 it Name |SRELTraining | ®) Components () Constraints

5 EE:DE::r:sugt Description: | | [ Display Poirt Names
{23 Conidor Templates = Tunnel Tem
[ End Conditions

[23] Examplesi{For Training)
|1 Existing Feature Templates
[ Linear Templates Common
[ Surface Templates

(231 Typical Sections (FOM)
>=< FDOT

[1 Display All Components

Library ~ Active Template

Preview

[ Mirmor [ Reflect

4, Select File > Save to save the Project Template Library.
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\

BaEReisE 7.6 Creating a Resurfacing Template

This exercise creates a Resurfacing Template within the project Template Library. This exercise helps
provide a basic understanding of the basic template creation methods from the CIVIL FDOT ORD Template
library components types, connection points, constraints, targets, etc

1. Right click on the Corridor Templates folder and select New > Template.

B Create Template
File Edit Add Tools

Template Library:

“‘x_ét_ ""'4\_& LN

25 C\Worksets\FDO T 22045555201 \Roadway 22045555201 il
EE Poirt Mame List
[ Components
a ils moisl
Mew b Folder
(B8] Enc
C1Be  Cut Ctel-X Fmplate N
% Exis Copy Ctrl-C il
e
3 Sur Paste Ctrl-V f
@ Tye :
— ED Delete Del
Rename F2
"'Imn,_ w.m o F -..ﬂ..m.h_._;_‘,m_,_ﬁ #_w

2. Right click on the New Templatel and select Rename. Change the Name to RRR98_Training and
Select Enter to store the name.

3. Right click again on the RRR98_Training and select Set Active.

B Create Template
File Edit Add Tools

T
X
Template Library: {
E5 C\Worksets\FDOT 22045555201 \Roadway 22049555201 it ;

v

EE Point Mame List
(23] Components

=

midor Templates

() g PERGE s

(O Exar Cut Ctrl-X f
% Exjsi Copy Ctrl-C :
ne
(57 Surf. Paste Ctrl-V
Tvoi
E fhe  Delete Del
Rename F2

Ternplate Documentation Link...

3-D Modeling 40



» Before Adding Components, Open Preference File to Add a Prefix to the Point Names.

1. Select the Tools > Options from the Create Template dialog to launch the Template Options dialog.

B ' Create Template —
File Edit Add [Tools|
Template Librany: Termnplate Library Organizer...
[ IZi\e".projects Apply Feature Name Override...
é Eg:_':p:l:; Ap| -I or:nponent Name Override...
[Z] Resur Options... ]
= PPM E Dynamic Settings
Comidor T
& Coridar Te Template Library Report (it! File)

2. Click the Preferences button and then select the FDOT list item. Click Load and then Close the
Preferences dialog. Click OK to close the Template Options dialog.

b
MNaming Options O.K
Component Seed Mame:
(O From Feature Definition Cancel
(®) Speciy: | | Preferences...
rort seetane | V| Preferences X
Apply Affixes
. Prefix Suffix N
Lt ‘LT— | | | Default Eoe
Right: AT I | P
Save
Step Options
Save As...
%[00 | Y [oe | Sleee: [o000% | —
Delete

Rename

3. Select the Tools > Dynamic Settings from the Create Template dialog. This provides a toolbox like
dialog for placing components.

NOTE The X and Y Step value 0.1000 functions similar to a grid lock in MicroStation when
placing the components.

a. Change the Feature Definition to Linear > Roadway Design > Template Points > TemplateMisc_
pm.

b. Uncheck Apply Affixes.

Dynamic Settings n
X 0.0000 Step: 0.1000

Y: 0.0000 Step:  [0.1000

Point Name: | —

Feature Definttion:

[, ssign Template Points’TemplateMisc_pm

[ ] Apply Affixes Linear\Roadway DesigniTemplate Points\ TemplateMisc_pm k

hs= o |

Set Ijmamic: Crigin
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> Add Components

1. Navigate to Components > Resurfacing (Milling, Overbuild and Overlay) > Overlay and select the
Pvt Overlay Right Component.

B ' Create Template
File Edit Add Tools

Template Library: .
| 55 C\Worksets \FDOT 22045555201 Roadway \ 22049555201 4
Foint Name List €
‘=3 Components
{23 Resurfacing (Miling, Overbuild and Overlay)
(23 Milling
(23 Owverbuild
25 Overay
= Pwt Owveray Left
- Pt Overtay Flight
[ Widening
»= 2lane Cross slope comection
= EC Lane
= LT Variable C5C
= RT Variable C5C
= SWITCHES
‘=3 Comidor Templates
f=4 RRR92_Training
== 5RE1_Training
(23 End Condtions
[Z] Examples{For Training)
[Z1] Existing Feature Templates
[Z7 Linear Templates Common
[C7 Surface Templates
(771 Typical SectionsJETUM Ry > .

2. Using the Preview window drag the Component to the small magenta square in large view.

Curent Template Display o
(® Components () Constraints

Template
=

Library:
orksets\FDOT 22045555201 Roadway 22048555201t ~ | Mame: |RRR38_Training |
oint Name List Description: | | [ Display Pairt Names
‘3 Components

[ Display All Companerts

{3 Resurfacing (Miling, Overbuild and Overay) el
1 Miling
(£ Owverbuild
4 Overay
= Pyt Overay Left s

o I €lecs .
(22 Widening .\\t\a
>=¢ 2 lane Cross slope comection

= EC Lane i

>=¢ LT Variable CSC
= RT Variable C5C
= SWITCHES
{5 Conidor Templates
}=] RRR98_Training
»=¢ 5R61_Training
[ End Conditions
[ Examples{For Training)
[ Existing Feature Templates
[ Linear Templates Commaon
(2] Surface Templates
(23 Typical Sections (FDM) v |

. Library ~ Active Templat +=AoH-t0u S 4
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3. Repeat this step to place the Pvt Overlay Left Component on the small magenta square.

Curent Template Display Close
| @ Components () Constraints

Template Library:
5-'_q‘C Worksets\FDOT\22049555201 \Roadway 22049555201 1l | Mame: iRRREB_Tralnlng |
& EZ:::{D:?:;SUS{ Description: ! ! [ Display Poirt Names
{23 Resurfacing (Miling, Overbuild and Overlay) Tun [ Display All Components
£ Miling
£ Overbuild
4 Overay
PPt Overly Lot : el st e it
= Pwt Overlay Right e
1 Widering —— ] s
= 2lane Cross slope comection .
sac Bt s 2 e R i S R S L s
= LT Variable CSC ; e
= AT Variable CSC i e DA B A R Mt
= SWITCHES
{23 Comidor Templates
}={ RRR8_Training
= SR61_Training
(2] End Conditions
(2] Examples{For Training)
[ Existing Featurs Templates
(2] Linear Templates Comman < ¥ TR
|27 Surface Templates
(2] Typical Sections {FOM) v |

. Library  Active Temp\aié | =

4. Fit View by selecting the Fit icon below the Active Template window.

5. Drag and drop the Components > Resurfacing (Milling, Overbuild and Overlay) > Milling > Pvt
Milling Right Component and connect it to the bottom side of the overlay component in the template.
The cursor will turn white when it is locked on the location.
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6. Repeat this step for the Left Milling Component.

g R R ' E—"

7. Drag and drop the Components > Resurfacing (Milling, Overbuild and Overlay) > Overbuild >

Pvt Overbuild Right Component and connect it to the bottom side of the Overlay Component in the
template. The cursor will turn white when it is locked on the location.

o e by - - -

8. Repeat this step for the Left Overbuild Component.

g R - - - <
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9. Check Apply Affixes on the Dynamic Settings dialog.

Dynamic Settings

X: 0.0000 Step:  [0.7000 |
v 0.0000 Sep:  [0000 |
Point Mame:

S

Feature Definition: ~ signTemplate PointsTemplateMisc_pm

Apply Affixes
hs

e |

Set Dynamic Crigin

10. Drag and drop the Linear Templates Common > Outside Lane w/ Paved Shoulder component and
connect it to the top side of the milling template. While dragging, right click and turn On Mirror.

Mirror Ctrl-M
Reflect Ctrl-R
Cancel ESC
Set Dynarnic Origin Ctrl-D

gfVT_EOP_IN

LT -PVT_OLAY_OUT PVT_OLAY BOT_IN RT_PVT_OLAY_OUT

OLAY_BOT_OQUT RT_PVT_OLAY BOT_OUT

LT RT_PVT_EQP QUT
LT HTLEFSHLVDESﬁI%OIy:‘FB Ol 1_TP CTJTRT PVT_ADJ1_BOT_OUT

AT AT ESRDESEVERT B

A RT_UFSHIDR_ROLLOVER-OUT

RT_RT PVT_EQP_OUT
AT RiFPsAIDR B BEPHHH
SAleRE R TR

“.RT_RT_UPSHLDOR

RT_RT_PVT_ADJ1_BOT_OUT

VER_BOT OUT

2
o]

AT TR SRR e ARG TN o8 ol
LT RT.PSHLDR_ROLLOVER_BASE BOT OUT

LT ERT PR ERR BAGEE 8RR @OT_ouT

LT_RT

VT FRT ERMT ERGEE EBORLRDT ouT

F=AHoH-IO M A

PVT_ADJ1_BASE BOT_OUT
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RT_RT_.PSHLDR_ROLLOVER

R R RO B

RT_RT_PVT_ADJ1_BASE BOT OUT
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[X |12000000 Step: 0100000 *



11. Modify the widening lane Width and Slope,

a.

b. Change the Constraint 1 Horizontal Value to 1.00 and Constraint 2 Slope Value to -2.000%.

Edit the Point RT_PVT_EOP_OUT, double click on the Point to open the Point Properties dialog.

Point Properties X
Name: RT_PVT_EOF_OUT v| #| [ reny |
[ Use Feature Name Ovemide: p\, T_EOP_CUT Close
Feature Definition: -~ R
plate Points'\Pavement Asphalt_pm < Previous
[ Superelevation Flag
T Next >
Altemate Surface: | Vl
Memberof:
| PvtOut
| ShidrPytOut
Constraints
Constraint 1 Constrairt 2
Type: Horizontal ~ Slope v
Parent1: | [T pvT oLAY OUT | #| | [RTPvT OLAY OUT | #]
L]
Value: [100 |[=] | [2o00% | [[=
I
Label: [EOP_WidthOut | |EOP_SlopeOut v|
Horizontal Feature Constraint |« 3 Lines\Pavement\Pavement Asphalt EOPA
Range: (5000 |

12.
-1.00 and Constraint 2 Slope Value to 2.00

Drag and drop the End Conditions > Part

. i
L R e B

NOTE The undo icon is also at the botto

Repeat for the left side widening pavement, LT_PVT_EOP_OUT, use Constraint 1 Horizontal Value to

0%.

Add End Conditions to the SR61 and RRR98 templates
s >6:1 Cutand 6:1 FILL TO 5 Components to both sides.

Select File > Save to save the Template changes.

m of the view.
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IEXERCISEXIN4 Editing Templates

1. On the Create Template dialog, check On the Display Point Names option.

§ Crene Tempiete T T T

File Edit Add 5

ools

Template Library: Current Template Display
__),] +C \g'\projects 22049555201 eymby|  Name: RRR38 = Components Constraints
= Poirt Mame List Description: @ Point Mames
=] Components
{25 Comidor Templates [7] Display All Components
4 RRRSE

» Change End Condition Point Properties

1. Double click on the RT 6:1 Cut Point to launch the Point Properties dialog.

Name: RT_&:1Cut - # [ foew

7] Use Feature Name Overide: RT_CUT s

Feature Defintion i S
Gip e

Superelevation Fiag
Next >
Atemate Surface:

End Condiion Properties
7] Check for Irterception Member of
s
7] Place Poirt at Interception RITeCuE
End Condtion is Infirite

Do Not Construct
Constraints
Constrairt 1 Constraint 2
Type: [ Siope | | Horizortal -
Parent 1 |RT_LT_UPSHLDR OUT =| ﬂ [RT_LT_uPSHLDR_ OUT ~| ﬂ
Parent 2

Value: 16672 [z]  30.000000

Labed -

Horizortal Feature Constraint

=L oH-toM-

2. Check the End Condition is Infinite box and change Constraint 2, Horizontal Value, from 30 to 5 feet.
Click Apply and then Close.

Name: RT_6:1Cut -

7] Use Feature Name Overide: RT_CUT Close

Feature Defintion Catom i )

Superelevation Flag
Next >
Atemate Suface

End Condtion Propetties [ Hel
V] Check for Interception Member of
5
Place Poirt at Interception RLTSCUT
gLondtion is infinite

] Do Mot Construct
Constraints

Constrairt 1 Constraint 2
Type: [ Slope - | Horizontal -
Parent 1 |RT_LT_UPSHLDR OUT +| ﬂ |RT_LT_UPSHLDR oUT v| ﬂ
Parent 2 -

Value 1667%

Label:

Horizontal Feature Constraint:
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3. Repeat these changes for the remaining End Conditions; RT 6:1Fill, LT 6:1Cut, RT 6:1Fill.

NOTE  Use -5 for left side points. To edit consecutive points, click the pick icon next to the point
name and select the next point.

—
Name: RT _6:1Cut] Q ﬂ foply |
[¥] Use Feature Name Ovemide: RT CUT Close ]

Foos o TRl e I 1

4. Select Fit View to zoom to the entire active template and review the changes.

gEVT_ECP IN

RT | M‘LI BVA oBT
PVT_OLAY_BOT_IN RT_PV Enr‘ ouT

RT_LT_PSHLDR_ROLLOVER _OUT
RT PVT OLAY BOT aUT
D T_PSHLDR PVT B uT
LT LT _PSHLDR i 'rnp nu* = Lo =t PYT A R e
L g UF‘SHLLD(RLRE‘“ FRTPRVTSEASE iy AUFBHEDEO R QMPVER- OUT
FRISRNGUH B67-QuF A il

{2 RT_SHLOR PVT_BASETP IN
v T upstiDR_out \tTLtTPFWTEEi@E BXN_TOP_OUT PRTLETPMITESAS! TN HLBRLOUT

Lk¥L*TFgWHaRIi'%§Eng#'§:@"E %E([DF( TP_OUT RT_LT_PVT_BASL !:FR g“‘fltgﬁ U BxfTros our

LT_LT_PSHLDR RGP YERBASH T OUT RTPVL BAQE BH7LTNPSHLDR_ROLLOVER_BASE_BOT_OUT
| LTPRY . BRSBEERDR 90T OUT PRTTBBSEEBERTOLWEOT OUuT

LETL T BRI PR eBABERPN_BHT out R LI TPBS PR BAREEBEITR WO ouT

=St DM b =

5. Right click on the each Fill components and choose Edit Component. Change the Priority value to 2.

| Apply

|| Use Name Ovemide: | T FILL | Close

Description:
< Previous |

Feature Definition:

Parent Companent:

Display Rules: ™ |
Exclude From Top/Bottom Mesh

End Condition Properties
Target TWE:iTenain Madel ,,l Priority:

Temain Model: - <Actives " | Benching Count:

Horizontal Vertical
0.000000 Rounding Length 0.000000
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6. Turn OFF the Horizontal Feature Constraint on the middle point, PVT _EOP_IN Point.

- [ ey

| Close |

v| —
< Previous |

Superelevation Flag e
Mext > |
Altemate Surface:

| Help |
Member of: -

[LT_PvtCveray
| RT_PvtOverday

BOT_OUT
: Constraints

Constraint 1 Constrairt 2
Type: None

BABR T BT TOBTOUT
BASE _SHLDR_TP_ OUT

BASE -BOT.OQUT

[ Horizorl Feature Constraint :

7. Select File > Save to save the Template changes.

» Change the Overlay Depth Properties

1. Change the bottom tab on the left side of the Create Template dialog to Active Template.

i ' Create Template

File Edit Add Tools

Points

"] Components

"] End Condttion Branches

7 Display Rules

7 Parametric Constraints

7 Attemate Sufaces

(™7 Paint Feature Definitions

#-{_7] Component Feature Defintions |

ttem Value

< i |
Library i Active Template
Preview:
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2. Open the Parametric Constraints folder, double click on the OLAY_PvtThick Label and change the
Default Value from -.25 to -2/12. Click OK.

File Edit Add Teols

S  Curment Template
| 2423 Paremetric Constraints » | Name: RRRA32
[T EOP_BaseThickLt Peacipiion:

- EOP_BassThick Rt
- EOP_ExtBaselt
- EOP_ExBaseRt
(=3 EOP_PwiThickLt Edit Default Para
T EOP_PwiThickFt y i
T QLA el t Label: OLAY_PviThick

3 OLAY_PwiThick et Vatne: |
ETal alue; 16 TR

. = - Cancel |

P> OLAY_PviThickRt LS
- OLAY_PviWidthlt | tep |

- QLAY PwtWidthFt
e ~3 PSHLDR_BaseEdWidt

m

3. Repeat these steps for the OLAY_PvtThickLt and OLAY_PvtThickRt Labels.

> Change the Milling Point Properties
1. Zoom in the Active Template View to the Right Widening side.

RRTMAMT EMALY QU T

RT_PVT_EOP_OUT

RT_LT_PSHLDR_ROLLOVER QUT

RT_PVT_OLAY_BOT_OUT

2 K 7 T RI,LT_PSHLDR_BVT_BQT_TP_QUT ; . § 4
F-Hos-tOaMo b 3
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2. Rightclick on the RT_PVT_OLAY_OUT and select Edit Point.

Add New Compenent

Template Documentation Link..
Check Point Connectivity.
Delete Components

Change Template Origin

Delete Constraints from All Points

Add Tonstraint RT LT PSHLDR ROLLOVER CUT

Delete Both Constraints
Delete Slope Constraint

Delete Horizontal Constraint

Delete Point

R L R B Delete From Companents (Make Null) . .

Change the Constraint 1, Horizontal Value from 12 to 5 feet.
Change Constraint 2, from Slope to Project to Surface.

Set the Constraint 2 Value to Active.
Click Apply and then Close.

Qo oW

Point Properti

Name: RT_PVT_OLAY_OUT - ﬂ | Apply |
| Use Feature Name Overide: |RT PYT QLAY OUT |Cl—
TV - ose |
Feature Definttion: PavementMiling_pm v| ﬁ
< Previous
| Superelevation Flag e
Next >
Altemate Surface: - |7|
| Help
Member of:
| RT_PwtOut
| RT_PwtOveday

Constraints

Constraint 1 _Copgiraint 2
Type: | Horizontal * | (TProject To Surfaca X |
Parent 1: |P\,"T_EOP_IN - | iJ [.F\ny Direction__r '|
Value: ( 5.3.3[:.[,\[:.} |E| ( :p’l_dive > ) -
Label: OLAY_PwtWidthRt - . Bl
V| Horizontal Feature Constraint:  Pavement Miling(ML) hd

Range: 50000000
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e. Repeat these steps for the LT_PVT_OLAY_OUT, change the Horizontal Value from -12 to -7 and
Slope to Project to Surface.

Paint Properti
Name: LT_PVT OLAY OUT - 4 [ oy
| Use Feature Name Overide: LT PVT_OLAY QUT | PR |
Feature Definition: Pavement Miling_pm v| |ﬁ
< Previous
| Superelevation Flag |7|
Next >

Altemate Surface:

| Help

R ut
| LT_PvtOwveray

Constraints

Constraint 1 £ _,Q;D.s_yird 2
Type: | T - | [Project To Surface) x |
Parert - [pyT_EQP_IN ~| #|  [Any Direction M
Value: 7.00000 -
Label: DLAY_PvtWidthlt - v
V| Horizontal Feature Constraint:  PayvementMiling(ML) -

Range: 50 000DOD

3. Zoom out of the Active Template to view the results.

“IEVT EOP_IN

LT PVT OLAY OQUT RT PVT ( ouT
LT_PVT_EOP_OUT PVYT_OLAY_BOT_IN t T_EOP_OUT

LT LT _PSHLDR ROLL FiT LT_PSHLDR_ROLLOVER_QUT
Y_BOT QUT RT PVT O T OUT
T~ FSHLI BOT TP-OUT HLDR PVT BOT TP QUT
L'F LT_PSHLDR_PV1 TﬁP OUTT = Bl“ RT PVT R LT _PSHLDR PVT_TOP_OUT
LT UPSHLD i 'ﬁﬁ(g “WTPWT ﬂi@ HED LOVER_QUT
HJRQ“W F%HLD PVT, EA‘:EE’TPO#J RT_SHLUR F‘VY Q’II!- EEJJEh 6OR_HOF
VT_UPSHLOR_ouT L‘tTLT-TPBVTBEQE BN _ToP OUT RATLITPHYTEBASEEKTN ET:” UPSHLDR_OUT

"’LTL#TPBﬁEb%BER‘SFr_ﬁﬁ'ﬁgﬁg@gEHLDF\' TP_OUT RT_LT_PVT_BASE SAHE Hqéﬁﬁpgl%&"w}“p aur

LT LT PSHLDR ROELBYEREASEEOTNOUT RT PVT BASE BcRT-T_PSHLDR ROLLOVER, BASE BOT_OUT
LLTERYTERSEEERDA_BOT oUT RRIPPYIESAEEBRATALHOT OUT

LT+ TRERTLRRERAEEEREN BYT out R&TLTTPPYLPRREAREEBEXTR HoT ouT

= o=t e e v

4. Select File > Save to save the Template changes.
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| 4 Change the Widening Point Properties
1. Double click on the RT_PVT_EOP_OUT to edit the Point Properties.

Pomc Propertie -]
‘ # [y ]

Overide: AT | 50 [

PVT EOP |
gfVT_EOP_IN

Oose |

[PavementAsphak_pm e
[ Net>

Superelevation Flag

RT_PVT “OLAY-OUT Atemats Suface

PVT .OLAY. BOT.IN RAZPVT_EOP_Ol [ Hep
Ln

R
| RT_PviWiden

RT_PVT_OLAY_BOT_OUT Constraints

RT LT PSHLDR Constraint 1 Constraint 2
| [iope - [Honzantal -
Farert 1 [RT pvT OLAY.OUT  ~| ﬂ |[RT_PVTOLAY OUT  ~| ﬂ
Parert 2. o Rollover Va

RT_PVT_BOT_IN
RTRRVEVROEASH : i =
Value 200% [=) 2 o00000 (=]

RT SHLDR F| [

- WideningWidthRt -
7] Horizontal Festure Constraint (EOPA) %
RTP\‘{ ﬁ’\fﬁmﬁ PavementAsphatt(EOPA)

Range:  50.000000

R LF PV D —— % o . -

F=A oI E Mo e

2. Change the Constraint 1, Horizontal Value from 1 to.01 feet and Horizontal Feature Constraint Range
from 50 to 100 feet. Click Apply and then Close.

Point Properties X

fome RT_PVT_EOP_OUT v| #| [ Aoy |

[] Use Feature Name Ovemide: RT PyT_ECP OUT

Close
Feature Definition: o it
plate Paints\Favement Asphalt_pm T
[] Superelevation Flag
MNext >
Altemate Surface: sk
Member of:
| RT_PwtOut
RT_ShldrPvtOut
Constraints
Constraint 1 Constraint 2
Type: Horizortal ~ Slope ~

Parent 1 |RT pyT OLAY OUT ~| 4| |RT_PVTOLAY OUT + 4]
D =
Value: ||}_[:\1 [E |—2.E-E-Gf'; [[=

Label: |EOF‘_WidthOut v | |EOP_SIDpeOut V|

Horizontal Feature Constraint |+ J Lines\Pavement'\Pavement Asphalt EOPA

Range: |‘|L‘.|}.|}ﬂ I |
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3. Repeat these steps for the LT_PVT_EOP_OUT, change the Horizontal Value from -1 to -.01 and

Horizontal Feature Constraint Range from -50 to -100 feet. Click Apply and then Close.

Point Properties X
Name: LT_PVT_EOP_OUT | #| [ gy
[ Use Featurs Name Ovemide: [T _f (hose
Feature Definition: iy
~ plate Points'\Pavement Asphalt_pm SR
[ Superelevation Flag
MNext =
Atemate Surface: | ~|
Member of:
LT PvtOut
LT_ShidrPvtOut
Constraints
Constraint 1 Constraint 2
Type: Horizortal ~ Slope &
Parent 1: LT_PVT_OLAY QUT + ﬂ LT_PVT_OLAY OUT ~ ﬂ
O
Value: | [0 | |[5] [2000% |[=
Lzbel: [ EOP_WidihOut - [E0P_SlopeOut ~]
Horizontal Feature Constraint |+ ) lines\Pavement\Pavement Asphalt EOPA
Range: |

4. Fit View the Active Template to view the results.

_ﬁ\fT,EOP, IN

LT_PVT_BORYODOT

RT_PVT_BORYCDIT

PVT_OLAY BOT_IN

LT LT PSHW\
EHAYFBEVIORDT TP

LT LT PSHLDR_PVT_iOP.OUT

L# T UPSHLDR E@LWEF*:M y %gognﬁﬂ
LT "‘HLD VT _BA!
L#1T_UPSHLDR_OUT

o LETLETRRYTaHSE BXIN ToP_0UT
LHLHTRERBRARRVE OO Ut . or e out

LT LT _PSHLDR ROLLOVER_-BASE BOT _OUT
LLTPPYTRRASE-ROT_BOT OUT

LETLHTRBRESARCRABERAT - 84T ouT

A = I

5. Select File > Save to save the Template changes.

RT_LT_PSHLDR_ROLLOVER_OUT,

RT_EVIPSHBYRBEVIOBOT TP OUT
RT_LT FSHLDR P¥T TOP OUT

RAIPVIIBQHRSELH) PLLOVER.OUT
RT_SHLOR_PVT, E%EW"ERMB%W OYER.O

RRILLIPFUBEASRUEH N, TOp obf TLLT PSR 00T
AR PR PURROE RN Tror ouT

RT_LT_PVT_BASE_SHiD

RT_LT_PSHLOR._ROLLOVER -BASE. BOT _QUT

RRIPPUIBASEEBOXTRUIOT OUT
SRR TPREHR BB ARE R TRYdoT ouT
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>
1.

2.

R

Check the Milling Component Properties

Double click on the bottom line of the RT_PvtOverlay to open the Component Selection dialog and
select the RT_PvtMilling option to edit the Component Properties.

gf VT _EOP_IN

AR _EANOOmT T - P S _FT_BIOR QT
T LT.PSHLDR_ROLLOVER _QUT,

DBEFVOBDT TP _OUT
RT_LT_PSHLDR_P¥T_TOP_OUT

LT LT_PSHLDR_PVT_10P_O
l.T’ﬁ UPSHLDR_ROLEONE

e, BOR AN TGVERSHOPROBPLLOVER OUT
= .~ S o ~
uﬁ' UPSHLDR_OUT L - 9 ¥ o TBEASBUTN TOP OL‘\?T LT _UPSHLDR OUT

T T \ RE1 7P Tt
LHiATRERBR":R: [N | RT LT P\IT,BASE,SHETHW‘P%‘DQBPFEBb *eHTrop_our

LT LT PSHLDR ROLLOVER BASE BOT OUT RT LT _PSHLDR ROLLOVER BASE BOT OUT
| TR PR BOEHE FROV_B T ouT R RS EERINUI0T_ouT

LHT TRERTBRRaBABFERAN BT cuT RET-TPReHRBREAREREXrR Yot ouT

Change the Overlay/Stripping Properties / Bottom option from Follow Surface to Follow Component.
Click Apply and then Close.

NOTE This is the appropriate setting for constant depth milling to match existing pavement

slope between two points.

Name: [RT_Puthiling | #| Apply
[] Use Name Overide: RT_PutMiling o
Dracosuns. | | < Previous
Feature Definition: e Mesh'%5\PavementMilling =
Display Rules: i | Edit...
Parent Component: | o ﬂ
[] Exclude From Top./Bottom Mesh
Overay/ Stripping Properties
Top option: Follow Surface *|  Altemate Bottom Surface:
Bottom option: Follow Component !—V|
Component Depth: IL‘.BD ! Label: | V |
Surface: --;;Cﬁve} o . Stripping Componem .
Surface Depth: !E_’_,}—| Label: EW
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3. Repeat these steps for the LT _PvtMilling Component, change the Overlay/Stripping Properties /
Bottom option from Follow Surface to Follow Component. Click Apply and then Close.

Component Properties >
Name: [LT_PvtMiling | #] Beply
[ Use Name Ovemide: LT _Pythiiling Close
i | - | < Previous
kepes eiiioe. S Mesh'\XS\PavementMiling e
Display Rules: | | Bt -
Parent Component: e j.J
[ Exclude From Top./Bottom Mesh

Oweray/Stripping Properties

To vt Follow Surface | Atemate Bottom Suface:

Bottom option: Follow Component  ~ | o |

Component Depth: ||}_{H} | Label: | T |

Surface: | ¢Actives w Stripping Compaonent

Surface Depth: |{}_{}D | Label: |P\-1Mi||ingDepth i |

4. Select File Save to save the Template changes.
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» Insert a Milling Slope Break Template Point

1. Right click on the RT_PvtOverlay Component and select Insert Point.

VT EOPIN

ot il Add New Component
right click here
g Template Documentation Link...

LIT PRAT EQIP QD T = : Check Point Connectivity.
PVT OLAY BOT | Delete Components
Change Template Origin

Delete Constraints from All Points.

RT_LT_PSHLDR_ROLLOVER _OUT

T_PSHLDR _ROLLOVER OUT Edit Component.

Insert poin

FSALBR BOT BOT TP OUT } K Unmerge Component Points ACAVOWEDT TP OUT
Set Component Display Rules RT LT PSHLDR PVT-T

Delete Component

¥ I ST z i 0
T PSHLDR RO Nk HOT G TP ouT Set Dynamic Origin BIEXTHLTOR 84T bR RoLLover EMETI LT

LT SHLDR_PVT_BASE TP_IN RT_SHLDR_PVT_BASE TP_IN

RT_LT_PSHLDR_R:

FH T FAT MO0 ACHYOEDT TP OuT

T FATRERO B

RT SHLDR PVT

HLOR_ROLI

3. Double click on the new Point to edit the Point Properties. Change the Point Constraints as shown.

Point Properties *
Name: [RT_ML_BREAK o] #| [ Aoy |
[ Use Feature Name Ovemide: RT_ Closs
Feature Definition: v nplate Points\PavementCrown_pm Previous
[] Superelevation Flag
- : Next >

Altemate Surface: | Vl

Constraigts

Constraint 1 \\ Constrairt 2

Type! Horizontal w \ Project To Surface ~

Parert 1: PYT_EOP_IN w ﬂ Any Direction ~

Value: I[}_m :\\‘

Label: |

[ Horizontal Feature Constraint
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4. Click Apply and then Close.

_g\lT, EOMINBREAK

PVT- OLAY BOT-IN

F=L5H-10s

5. Repeatthe steps above to insert Points on the bottom of the PvtOverlay, PvtMilling, and PvtOverbuild
Components.

NOTE If insert point option is not available for the last component, use add point.

_#"."‘ BTN BREAK,

PYT ©LAMBARENC BOT

TR

6. Set the Point Properties as shown.

Point Properties X
P ‘\\

Name [RT_ML_BREAK_BOT MR
[ Use Feature Name Cvemide: AT Close
Feature Definition v esign\Template Points'Bottom_pm| [ Previous
[ Superelevation Flag

; y Next >
Attemate Surface: | ~|

Member of:

.R'.F-_I;\-rt.d\.raﬁa)'

Cnnstra\nts\ \

Constrairt 1 Constraint 2
Type: Horizortal ~ \ Vertical ~
Parent 1: RT_ML_BREAK v ﬂ RT_ML_BREAK ~ ﬂ

Value: [0.00

Label:
[[] Horizantal Feature Constraint

NOTE  When inserting the point on the PvtMilling and PvtOverbuild components, data point on
the RT_ML_BREAK BOT point to save from setting any other Point Properties edit steps.
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7. Merge the three points into one final point.

ghVT EOR IN RT_ML_BREAK

PYT CLAY BOT N

ane final point on
all three
companents

=St DM b i

8. Select File > Save to save the Template changes and then close the Create Template dialog.
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IExercis ey Add a Component Switch to the RRR98 Template (optional)

This exercise adds a Component Switch to the RRR98 template to be used across the limits of the
intersection. This switch is implemented using a Parametric Constraint on the BL98 corridor to turn off all
the outside components for the corridor through the intersection, in Chapter 4.

1. Use the Corridors > Create > Template > Create Template tool.

m Home Terrain Geometry Site Layout Corridors Muodel Detailing Drawing Production

9, * i;':-: ﬁ I"IQ ¢t Copy Template Drop ; AI %‘ i ? L ]
F e Yg Impert IRD o s il
Mew Mew

=3 Elerment ., : J 8 ; Template Edit EcI'its 2
Lt} Selection L. Corridor Template Drop )/ Transitions i1 Template Drop =0
Primary Selection Create ¥ 1. Create Template dit
9"2 |No Feature Definition e |é?€,? a “|‘-‘ rﬂ‘\ /# &= Import Template |:
Explorer - [  Display Template ”7

2. Right click on the RRR98 Template and select Set Active.

B ' Create Template

File Edit Add Tools
Template Library: Cument Template
Aehprojects\ 2204555520 1"roadw|  Mame: RRR3&
== Point Name List ey
2 Description:
|27 Components i
23 Comider Templates
R
e SRE Set Active
(23 End Cor
ﬂ oo 1 e Ctrl-X
(2 Surface| Copy Ctrl-C
Paste Ctrl-V
Delete Del
Rename F2
Template Documentation Link...

3. Using the Template Library Organizer, locate the SWITCHES template in the Civil FDOT ORD.itl file.

B | Template Library Organizer o o
Available In Available In El
N FOOT\2249555201_CE 1_CEil| | & CAFDOTCannechOrganization CivilFDOT) Template LibrandCIVIL FOOT ORDI A
" Poirt Mame List Cancel
=i Compenants

1 Drainage

1 Driveways

=1 Guardrad

£3 Handrail

21 Madian Slopes

o NULL
= PGL Divided
E

3 Pavament

23 Shauld

< 3 @

Proview Proviow
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4. Drag the SWITCHES template to the project Components folder.

Available In:

“Z PointName List

Sl Companens]

B | Template Library Organizer

(21 Barriers & Retaining Walls

a X
Ava\\able In: )
| |23 C\FDOTConneci\Organization-Civi\FDOT\Template Library\CIVIL FDOT ORD.itl
"ZZ PointName List Cancel

‘23 Components

1 Berm (1 Barriers & Retaining Walls
[£1 Bridge Examples 1 Berm
(21 Buffer (21 Bridge Examples
(21 Curb & Gutter (20 Buffer
[Z1 Ditches (23 Curb & Gutter
[Z1 Drainage (21 Ditches
(£ Driveways (21 Drainage
(21 Guardrail (21 Driveways
(21 Handrail 23 Guardrail
[Z1 Median Slopes 23 Handrail
(23 NULL (£ Median Slopes
[Z1 Pavement [=]NULL|
(21 Shoulder = PGL Divided
(21 Sidewalk %?-Q SWITCHES
(21 Subsoil CPavement
(21 Traffic Separators 22 Shoulder
(21 Utility Strip (1 Sidewalk
1 Corridor Templates S (21 Subsoil
L€ > (2 Traffic Separators
Preview Preview:

5. Choose OK and choose Yes to Save the data to the project template library, 22049555201.itl.

6. With the RRR98 template active, drag the SWITCHES template onto the center of the RRR98 template.

5 Creste Template (o5
File Edit Add Tools
Template Library: Current Template Display |
& \projects 22049555201 \roadw| Name: RRR38 @ Components Constraints =

"= Point Name List [ Hee |

Description: 7] Display Point Names

‘2 Components
[ Resurfacing (Miling, Overby [ Display Al Componerts
3= PPM EXHIBIT TYP-5
X SWITCHES

3 Conidor Templates
[=] rRR38
= SRE1

[ End Condtions

(2] Linear Templates

(2] Surface Templates

LT SWITEMWITCH 1

LT_PVT_EQRYCDIOT

LT PSHGEeE
e LT PSH

L=0PSHLD PR
LFOPSHIETRERHETRR AT RRTYENER! GUF 9P BUT

| ETERPHDIRR BRABEERGN_AUT ouT

4 il b
7

[ty | Deterinits

NOTE The switch template consists of two simple compon

label has been assigned to the horizontal constraint

gRIT_BOFBREAK
RIT_RLABREAK BOT

L¥ PSHLDR_ROLLOVER BASE, BOT OUT. __.

- LETPRVTERBEE ERANE GO Cau- - - - - -

RT. SRMTEWITCH1

-RT_PVT_BORYODTT
LT AT PYRRIRCBPERAE QR OUT
RT PSR RO A RE R et Ver ou
P PR BB RO BRI A BLER ALTOP O
RT_PSHLDR_ROLLOVER_BASE_BOT_OUT
AT PSS DFRBABSEBOTTREOT oU

RTIPNTTBBSECRERE RABD 00D T

ents left and right of the centerline. A
value. Also, display rules have been

created for when the value is 1,2,3,4, or 5. By assigning one of the rules to a component,
the display of that component and all related components can be controlled based on

the value of the switch.
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» Create a Parent /Child relationship of all the Left side components.

1. Open the Component Properties dialog for the Left Cut Component.

a. Setthe Parent Component by using the pick icon ﬂ , select the LT_PvtOut.

NOTE Usethe wheel to zoom into the Left Widening LT _PvtOut component or select it from
the list.

Name: LT_16CU

[¥] Use Name Ovemide: LT CUT
& Close
Description:

Feature Definition: ’SIopes

| Parent Componert: kﬁ— PytOut ‘)
Display Rules: —

[7] Exclude From Top/Battom Mesh

End Condttion Properties
Targst Twe:[T&ﬂEir‘l Mode! .] Priority:

Termain Model: - <Active> [*] Benching Court: [p

Mo Datum

Horizontal Wertical
Cffsets:  |.0.000000 0.000000 Rounding Length 0.000000

LELLH

b. Choose Apply and Close the Component Properties dialog.

c. Repeat this procedure for the Left Fill, and Left Shoulder components. The Unpaved
Shoulder and Base components should already have a parent relationship which can be used.

2. Use the Active Template Tab to view the Component Relationships to the LT_PvtOut.

E{:I Paints
-2 Component

»

m

tamy | T_PwtBaseOut

gy LT_ShidrPvtOut
fag | T_PvtBassEdtOut
-famy | T_ShidrBaseCut
----- Bgg LT _UPShidrOut
--Begg | T_PwtOwverbuild

Brm | T DudiTiesmdenr

ftem Value
MName LT_PwtOut
Description

Feature Definttion  Pavement Asphalt

Included in Top/B... True
End Condition False

Ubla_r_:,_' ” Arctive Template

Presview:

3. In the Active Template Component List, right click on the LT_PvtOut Component and uncheck the
Display option,

4. All of the left side components should turn off, right click on the LT _PvtOut Component and toggle the
Display back on.
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5. Inthe Active Template Component List, right click on the LT _PvtOut Component and choose Edit.

6. From the Component Properties dialog, Select Edit on the Display Rules: field

Name: LT_PvtOut +| Apply
[ Use Name Overmide: LT PwtOut
Description:
[ |
Feature Definition: PavementAsphalt -
-Next >
Parent Component: [ v] jﬂ
. _ - Help
[ Exclude From Top/Bottom Mesh Close Shape

a. Select the Template Display Rule LT_SWITCHL1 rule from the list.

b. Build the Conditional Expression NOT LT_SWITCH1 by clicking the NOT button and then Selected
Rule button.

Conditional Expression for LT_PwtOut Component
NOT LT_SWITCH1

Template Display Fules /
Mame Type Expression
LT_SWITCH1 Harizontal LT_SWITCH1 - LT_SWITCH

c. Choose OK, then Apply, then Close to save the display rule to the component.

NOTE Adding the rule NOT SWITCHL1 is telling the template left side “Not To Display If The
Horizontal Distance Of The Switch Is The Value 1”

7. Choose Close and Yes to save change to exit the Create Template dialog.
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2 BASIC CORRIDORS MODELS

CORRIDOR MODELING OVERVIEW

As defined in the Bentley Civil Help:

“The Corridor Modeling toolset is a group of highly interactive commands to create new design surfaces
that represent a new roadway or other type of surface. Tools for creation, modification, management,
and report functions are supported.

Corridor Modeling tools aggregates a variety of civil data. The geometry is created with the Horizontal
and Vertical Geometry tools, while the existing ground is defined by a MicroStation mesh or Civil Terrain
Model. Plan view elements, such as edges of pavement, shoulders, curbs, etc. can be 2D or 3D.
Superelevation information is defined within a design file using standards or imported data. Templates
are utilized from one or more template libraries.

Reference files can be used extensively with Corridor Modeling. On a simple project, the data may be
all in one file; larger projects may have geometry in one file, plan view graphics in a second, terrain in
another, superelevation in a fourth and the actual model in a fifth. All files can reference the others, to
present a complete picture of the project.

When working with Corridor Modeling, you can draw in 2D or 3D. When using 2D (such as for plan-view
graphics), a 3D view is automatically created and maintained. For example, when a vertical geometry
element is initially defined for a horizontal geometry element, the Default-3D model is created, if there
isn’t one already. The 3D baseline (combination of horizontal and vertical element) is drawn into the 3D
model. As template drops are added, and progressed, they are added to the 3D model automatically.

When starting to create a corridor, basic information can be used. A single template can be used,
along with preliminary geometry and a high level terrain model. As the design progresses, more detail
can be added. Instead of a single template drop, perhaps more templates better define the roadway.
Transitions can be added to smoothly move from one template to another. There may be multiple
roadways all interconnected using the target aliasing tools. All the while, as changes are made, the
corridor model is updating, so you see up-to-the minute results. Simple projects may not require all the
tools, and a basic corridor model may be sufficient. But all the tools are available to handle basic to
complex, small-scale to large-scale projects.”

The following are minimum requirements to use Corridor Modeling.
e Civil horizontal element
»  Civil vertical element
» Template stored in a template library

A terrain model is not required for corridor modeling. If the template includes end conditions and no terrain
model is defined, the software generates as much of the model as possible but will not complete the end
condition that ties to ground and no error message is given.

Corridor models are built at an interval, which determines the level of detail of the model. OpenRoads
essentially takes the typical section stored in the template and places it every 25’ (or whatever the interval
is set to) along the alignment in order to build the 3D model. The FDOT CADD manual section 8.4.7 sets
forth the maximum required intervals for a corridor, depending on the Context Classification of the roadway.
Corridors can certainly be built at a more frequent interval, but this is at the expense of more computing
power (RAM, disk space, and CPU). To optimize the model, the interval spacing should only be made
tighter than the maximum when needed.
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) «
For this project, the Context Classification is C3C. An excerpt from the table in the CADD manual is shown

below, showing the corridor interval requirement for C3C. The interval can be set to the tangent requirement

as long as the design stage used decreases the interval spacing on curves.

Maximum Corridor Frequency Interval Spacing (Feet)

Context Classification | Tangent Curve Intersection
C3C 20 10 5

CORRIDOR MODELING PLANNING

It is recommended to plan out the 3D modeling approach on a project. Some have referred to this a Model
Management Plan. This plan will attempt to outline the following:

» Determine how to break up the project into logical independent corridors.
» Determine which sections of the project are needed for detail modeling and surface modeling.
» Determine the files and filenames to be used for corridors and details.

NOTE The project 3D Model may be in separate files or all combined into one file.: The
FDOT file defined to be used for Corridor and Detail Models is MODLRD(xx)## with
an optional descriptor in the parentheses.

Below is the Model Management Plan for this project dataset. In this chapter we will be creating the three

proposed model files.
Master 3D

Corridor for . .
Mainline SR61 Corridor for US98 Details SR61
MODLRDetailo1dgn

Alignments, Profiles, _ - o w >
. - . - Existing Surve) Existing Feature Existing Utilities Existing Drainage
Superelevation ‘ 2D Planimetric | | Mgdel il | I\r:idel M?)del I\fudel g
ALGNRDO1.dgn DSGNRDO1.dgn SURVRDO1.dgn MODLRD_Existing_Features_01.dgn MODLRD_Existing_Utilities01.dgn) MODLRD_Existing_Drainage01.dgn
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EXERCISE OVERVIEW — BASIC CORRIDOR MODELING

Exercise 2.1 Prepare to Create Corridor Model for SRBL ........cccveeeiiiiiiiiiiiiiiir e e e e e e 66
Exercise 2.2  Create CorridOr, SROBL ........ii ittt e e e e e e e e e et e e e e s et e e e e e erba s 68
Exercise 2.3 Add Corridor ReferenCes, SRBL ........coooiiiiiiiiiiiiiiii ettt 73
Exercise 2.4 Change Corridor Feature Definition, SRBT..........ccoviiiiiiiiiiiiinee e 75
Exercise 2.5 Add Key StationNS, SRBL .........uuuiiiiiiiiiei ittt e e e e e e e e e s eeaaaaaeaeaeaanns 77
Exercise 2.6 Parametric CONSLraiNtS, SROBL .........ccoiiiiiiiiiiiiiiie ettt e e et e e e s sbaeeee e 79
Exercise 2.7 Review Corridor ODJECES, SROBL........ccoiiiiiiiiiiiiiiiiiii ettt e e e e e e e e e ae e e e e e anns 80
Exercise 2.8 Prepare to create Corridor Model, SR61 End CoNditiONS.........ccvveveeeiiiiiiiiiiiiiireeeeeeeeeseeinns 81
Exercise 2.9 Create Corridor, SR61 ENd CONAItIONS.......ccciiiiiiiieiieieeee et e e 82
Exercise 2.10 Add Corridor Point Control, SR61 End ConditioNnS .............uuviiiiiiiiiiiiiiiiiiiiieeeee e 84
Exercise 2.11 Change Corridor Feature Definition, SR61 End Conditions............ccoovvecvvviiiiiinieeeeeiiiins 87
Exercise 2.12 Prepare to Create Corridor Model, US98 ...t 89
Exercise 2.13  Create Corridor, USO8 .........ooi ittt sttt et e e e e s anba e e e s anbeeee e 89
Exercise 2.14 Add Corridor REferenCes, USO8 ........couuuiiiiiiiiiiiee et e e 90
Exercise 2.15 Additional Template Edits, SRE1 (0N YOUr OWN).......ccceiiiiiiiiiiiiieeeeeieiiie e e e e e e e ae e 90

Bamte 2.7 Prepare to Create Corridor Model for SR61

1. Open the MODLRDMainline61.dgn file of the C:\Worksets\FDOT\22049555201\Roadway folder of the
WorkSet.

2. Reference the GDTMRDO01, ALGNRDO1 and DSGNRDO1 files.

3. Use the Terrain > Edit > Active > Set Active tool.

Home Terrain Geometry Site Layout Corridors Model Detailing Drawing Production

& k @ B From File po ﬁ% % By Ecit ComplexModel [P

B - =8 From Graphical Filter # Feature Management ~

- Element .- Additional | Active Egjt Transform
] Selection L. 7 .Q From Elemnents Methods = 'k Model £ Boundary Options ~
Primary Selection Create 58 Set Active Edit

_-QQ |No Feature Definition - |%‘€ J |2+ R  Clear Active ] 4y - ]

4. At the cursor prompt, select the Terrain Boundary green dashed line from the attached SURVRDO01
reference file. This will set the terrain model as active.
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5. Move the cursor over the SR61 Centerline Feature and verify an Active Profile is set..

6. To set up the Views for viewing the 2D Plan and 3D Model simultaneously in the FDOTCONNECT
WorkSpace, Select the F2 Function Key on the keyboard. This will open an Isometric View of the
project.

7. Save Settings.
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@Z@?@%@ 2)2 Create Corridor

1. Use the Corridors > Create > New Corridor tool.

File Home Terrain Geometry Site Layout Corr Model De

aQ k i ﬁ + —+ Copy Template Drop 7‘\"'

Bl v g Import IRD

Element ., New New 4 Template

L} Selection i.i ™ |Corridor| Template Drop Y Transitions = v
Primary Selection Create
?J"'; No Feature Defintion ~ New Corridor ..zix.‘ A P f
Evelnrar MNew Corridor - D3l

2. Select the SR61 Centerline in the Plan View when the “Locate Corridor Baseline” prompt comes up.
3. Reset to accept the Active Profile. This profile resides with the SR61 Civil Feature Centerline.
4. Enter the Feature Name, SR61, in the Create Corridor dialog.

5. Data point to accept the Name of the Corridor, SR61. The corridor is created AND the integrated Create
Template Drop diaog launches.

= View 1, Default || )
- G -4 PLPPO0D EPE IS

Lock To Start O
[ stant 0.00
Lock To End O
O End 0.00'
[ Drop Interval 2500
Minimum Transition Before Drop 0.00
Minimum Transition After Drop  0.00

Template SRE1

NOTE Once a Corridor is created, a shape boundary is placed in the Plan View representing
its outline. This shape is initially placed on the CorrHndIStgl _dp level. It has several
properties which can be seen by clicking on the shape and choosing firsticon. One of the
properties is the Feature Definition (Design Stage).
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6. Once the Create Template Drop dialog is opened, first select the corridor Template to be placed on the
corridor. Either use the Ellipsis icon on the dialog <OR> select ALT down arrow to pick a Template.

2w 1. Default | EE=| e Se =]

7. Find the SR61 inside TS template in the Corridor Templates folder of the active Project Template
Library. Select it and click OK.

NOTE OpenRoads appears to have an issue applying superelevation properly when a template
has multiple end condition search functions, so we have split the corridor into three
template drops, one for the two traffic separator sections and one for the median section.

Pick Template

[=-C\Users\ps372jp\OneDrive - Florida Department of Transportation\Wo
+-Components
i--C_cnmdcnrTempnlates
N Examples notin training guide
RRR38 cross slope correction L control
SR61 inside
SR61 inside median curb
SRE1L
SR61R [
¢ - TravelLane
+-End Conditions
i--Existing Feature Templates
%--Exlstmg Pavement Slope
1-Linear Templates Commaon
- Surface Templates
- Typical Sections (FDM)
L FDOT

OK Cancel

NOTE Verify that the correct .itl Template Library is loaded at the top left of the Pick Template
dialog. If it is not, the correct template can be loaded by opening the Create Template
dialog and opening a different .itl file prior to using the tool. Refer to the previous chapter.

8. Data point to accept the Template and move to the next setting.

9. Continue to define the Create Template Drop dialog information entering and accepting the following
for the SR61 Corridor:

a. Start — Use keypoint or intersect snap click to the traffic separator nose near the intersection with
US 98, Station 700+71.00 as shown below.
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= View 1, Default —
M lid- & BRREHN > e

07100
nd [

696-3500
vl (2500

plale Camidor Templates\SRE1 inside TS

N

b. End - snap to the end of the traffic separator at Station 703+71.00 as shown below.

c. Setthe Drop Interval to 20.

B View 1, Default |E”E‘
Td v 1 ’,G-JJ@',OE,’g\ == Gl -

3 L=k

Lock To Start D
[ Start |700+71.00
Lock ToEnd [
[ End |703-71.00
Drop Interval EQUGU

Template EComdanemp\ate_EEﬁ_m inside TS ||

End Station !
<Alt> Lock ToEnd ||
End TGN |
Complex Element: TS TYPE | 4FT7
Interval
Belongs To: Left Tum w/ Traffic Separator Median
Feature: Linear\Roadway Design|Plan/Profile 2D Lines\TrafficSeparators\TS Canc Type | 4 Ft Wide
No Active Profile
Referenced By Comdor: SR61 | Line
Level: TrafSeparator
Ref: 5 (DSGNRDO1.dgn)

P

10. Repeat Steps 6-8, selecting the SR61 inside median curb in the Pick Template dialog.

a. Snap the start station to the end of the previously inserted template at the beginning of the curbed
median section, Sta. 703+71.00.

b. Snap the end station to the end of the curbed median section, Sta. 711+88.90.

c. Ensure the drop interval is set the same as above.

11. Repeat Steps 6-8 to insert another template drop for the next traffic separator section.

a. Snap the start station to the end of the previously inserted template at the end of the curbed
median section, Sta. 711+88.90.

b. Snap the end station to the beginning of the radius return for the side street shortly after the end
of the traffic separator, Sta. 714+23.96.

c. Ensure the drop interval is set the same as above.
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12. Upon completion of the Corridor Processing bar in the lower right hand side of the OpenRoads status
bar, the 3D model will be displayed in View 2.

M dlik- 4 2LPEOx1D Iy = EE SR

— §
= View 1, Default e loi- ]
mrdd-l4d B 0EOO0EES

NOTE Once a Template Drop is created, a shape boundary is placed in the Plan View represent
its outline. This shape is initially placed on the TmpDrpHndIStg1l dp level. It has several
properties which can be seen by clicking on the shape and choosing first icon. Properties
include the Template Drop Interval and the Template Name.
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» Turn 3D Reference File Display Off in the Plan View

At times the line work in the Plan View can become confusing with 3D lines over top of the 2D lines. This
View can be simplified by turning the 3D Model Reference file display Off.

1. Data Point somewhere in View 1 to make it active.
2. Onthe OpenRoads Level Display dialog, navigate to the Ref. MODLRDMainline61.dgn, Default-3D file.

3. Right click on the file name and un-check the Display option.

= Level Display - View 1 - bt

=y TN [ View Display o
Y ailLev > [Levels ~| [&4 +
=& MODLRDO1.dgn, Default

—§8 TOPO, .ASurvey\SURVRDO1.dgn
~{& DSGMRDO1.dgn, Default

—f8 GOTM, .\Survey\ SURVRDO.dgn
—R8 UTEX, .\Surve \SURVRDO1.dgn
—18 DREX, ASureey SURVRDO1.dgn
—[& ALGNRDOT.dgn, Default

—{&] Ref, DSGNRDO1.dgn, Default-30

[ Ref-1, MODLRDO1.dgn, Default-3D DpenDialag
[ Ref-2, ALGNRDO1.dgn, Default-3D Attach...
Aeri Detach

ROW, RWDTRDO1.dgn, Default

k& GDTM-1, .\survey\ SURVRDO1.dgn v i
v Snap

’7 Locate

......... Update Levels

MName ~
Select All

Select None

CorrHndlIStg... Invert Selection
Cut

Constlines |
Copy
Paste
| i
SubGrade_pm Properties

Bottom_pm .
CurbBase_pm

CurbFlowLin...

Cut_pm

Fill_pm

PavtAsphalt_pm
Sidewalk_pm
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@Z@?@ﬁ@ 28 Add Corridor References, SR61

Corridor References are related to the template points having a Horizontal Feature Constraint to control the
location of the point on the corridor. They are 2D graphical Civil Features that need to be added to a corridor.
For the SR61 corridor a selection of median Civil Features are used for template external references.

1. The SR61 template is designed to target Curb Gutter Type E lines in the median. Hover the cursor over
one of the median lines to verify that it has the Feature Definition of Curb Gutter Type E.

=

Lomplex Elervant Curbe

rierval

Belongs Too Laft Turn wl Trafc Separator Median

Feature: LinearFoadeay DesigriFlanProfle 2D LinesCurb
Ha stk Profle

Level CurbFace

Fel: 2 {DSGNRDD dan)

2. Create a selection set of the following 12 features in the plan view:

e 2 -—Pavement Asphalt EOPA lines in the median

* 4 —Pavement Asphalt EOPA taper lines in the median

4 —Pavement Asphalt EOPA lines on the outside edge of pavement
e 2 — Curb Gutter Type E lines in the median

e 2 — Curb Gutter Type E taper lines in the median

e 4 -TS Conc Type | 4 ft Wide lines in the median

* Modeling the TrafSeparator level, do not add the Nose Radius Element to the Selection Set. This will
be modeled in Chapter 9 with a 3D Civil Cell.

3. Use the Corridors > Miscellaneous > Corridor References > Add Corridor Reference tool.

Home Terrain Geometry Site Layout Corridors Model Detailing Drawing Production Drawing View FDOT
a * X ﬁ : ,‘: - -+ Copy Template Drop 2, ‘i: y rj @ (@ Define Target Aliasing 6
B v Y Import IRD . T8 m Corridor References v 1
Element .., Mew Mew . Template Edit Edits G el P
L) Selection i.i T Corridor Template Drop |/ Transitions ~ N Template Drop 7 teq 8 Add Cerrider Reference

Primary Selection Create Edit -

- —

Remove Cerridor Reference

4. Atthe Locate Corridor prompt, select the corridor handle and then data point to add the selected lines
as listed above to the corridor.
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5. Once the Reference Lines have been added, the Corridor will automatically process to include the new
Horizontal Feature Constraints. The median features will come in several feet above the pavement, as
intended on the template. This will be resolved in the next exercise.

My L DPBOAD HoRIF S TR
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Bameise 24 Change Corridor Feature Definition, SR61

The FDOTConnect WorkSpace includes several Corridor Feature Definitions to help with various tasks
for Design and 3D Modeling. Depending on the active Feature Definition, processing the Corridor will take
longer.

To optimize model performance, it is recommended that designers wait to change the Feature Definition
until later in the design process, as each definition is set up with multipliers that decrease the corridor
interval spacing.

For example, the Design stage might be utilized for a 60% submittal, while the Final stage might be utilized
for the 90% and final submittals.

1. Open the Explorer pane from the Home tab or with the F11 Function Key.

Home Terrain Geometry Site Layout Corridors Model Detailing

& Mone * || CurbFace ¥ ‘Ew E : t?] ¥
e B ~ @
=== _— = = = Attach
(=4 =0 =1 Q0 490 Tools = ?%'%"
Attributes Primary

2. Select to expand the OpenRoads Standards section and expand the Standards option list.

3. Expand Corridor under Libraries > Feature Definitions > Feature Definition (FDOT_Stanrdards_
Features.dgnlib (Default)). These Feature Definitions are set up for various Design Stages.
8 File
¥ Items

bl Resources

L Sheet Index
B Links
.| OpenRoads Standards
O QL.
‘595-’1‘:15 ,0| 2%
4 1& Standards
Fl Libraries
4 Feature Definitions
4 Feature Definition [FDOT_Standards_Flé\htures.dgnnb (Default))

v
-
v
| OpenRoads Model v
v
v
~

¥ /" Alignment
g % Terrain
e ﬂ Corridor
< 1 PRELIM
< 2 DESIGN
< 3 FINAL
<7 4 FINAL - Top Mesh Only
< 3 FINAL - Bottom Mesh Only
> Superelevation
> M Linear Template
> b surface Template
> &2 Linear
> % Paint
> dk Mesh
g Trace Slope
g @ Aquaplaning
> K. Sight Visibility
¥ [ Survey
b Feature Definition (FDOT_SUE_Drainage dgnlib (Default))

- Subsurface Utilities Model v |

7 Survey A
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4. Select the Handle of the SR 61 Corridor and locate the Properties icon when the menu displays.

/

- -0 R X

5. Select the Properties icon and change the Feature Defintion from 1 PRELIM to 3 FINAL.

6. The Corridor will re-process and the 3D Model will re-draw with a tighter interval. Notice that the outside
corridors remain unchanged.

w (=3 = b4
E-dE- 2 2RO HORIP|HTRS
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Bamise 2.5 Add Key Stations, SR61

Create Key Station tool is useful to add stations that are not coincident with the template interval. When
the median conditions change abruptly, it is desirable to include the station for processing. Otherwise the

model may have holes or overlaps, which is not desirable when it is used to generate 3D Deliverables for
Automated Machine Guidance.

1. Use the Bold Corridors > Edits > Create Key Station tool.

Home Terrain Geometry Site Layout Corridors Muodel Detailing Drawing Production Drawing View FD

g * o ﬁ |J|=l o Copy Template Drop I'A. 'f:ﬁ" ‘{?J) @ © Define Target Aliasing o«

= Ypig Import IRD Edits il @ Corridor References ~ Im

Element ., New New Template Edit o
ai Selection i.i ™ Corridor Template Drop Y Transitions ~ > Template Drop = 7 el M Corridor Clipping =
Primary Selection Create Edit [?  (Create End Condition Exception
¥ [No Feature Definition o€ AP + A d \_.-j ; [
8" | @ — 7 Ea = Create Key Station |
Explorer > 0 x -

. ~  Create Secondary Alignment
B View 1, Default

File v R TR ® 610 D s §\) == J Create Parametric Constraint
¥ Items v = = e - w Create Curve Widening
2. ldentify the Corridor Boundary handle of the SR61 Corridor.

3. Use AccuSnap to locate the Plan View CurbMedian / Traffic Separator division line. Snap to a point
on this line.

4. Repeat these steps for both Traffic Separator locations in the Plan View.

ar\Roadway DesigniPlan/Profile 20 Lines\Construction Lines\Const Lines Green Dash
Profile
natLines
SGNRDO1.dgn)
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5.

m-olk-ld PPEOADIN

Add Key Stations at other transition areas, including where the left turn lane transition begins. If
snapping directly on the transition point does not work, sometimes a key station is needed immediately
before and/or after the transition point in order to minimize the size of the hole.

(Optional) Rotate the 3D View to a Top-down orientation, as it is sometimes easier to see where to snap
to in the 3D view.

m%bdm-!n = | =l E

Al
B
-
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Baase 2.6 Review Corridor Objects, SR61

The Corridor Objects dialog is a summary of all Corridor Modeling objects and provides an excellent method
of managing data.

1. Use the Bold Corridors > Corridor Objects tool.

g k & ﬁ * o+ Copy Template Drop ‘ ﬂ ( | i@ Define Target Aliasing s«
- o 4gg Import IRD 5

oo > 2 i+ Corridor References  Im
Element .., New New . Template Edit Edits p
@7 Selection i.i 7 | Corridor Template Drop ‘W’ Transitions ~ - Template Drop 7 uaﬂ l!{ Carridor Clipping ~

Home Terrain Geometry Site Layout Corridors Model Detailing Drawing Production Drawing View FDC

Prirnary | Selection | Create it | Miscellaneous

o4 /O

'], + Corridor Objects
—— Corridor Objects

2. ldentify the Corridor Boundary handle to open the Corridor Objects dialog.

£ Corridor Objects - SR61 - O X

IRXHE% B 4 keyswtion A

Temgplate Drop

Station : 1
Station (%
y Align hil
» 710+30.89

B AL
Parametric Constraint

Point Contral

VWidesing 710+10.01

End Condition Exception
External Reference

Clipping Reference

Row: I4 4 |1 of 5| b M|

3. Review the various objects on the corridor. If too many key stations were added in the previous step,
they can be deleted or modified in this dialog.




Bamise 2.7 Parametric Constraints, SR61

The FDOTConnect.itl file contains some FPM Exhibit Templates which are delivered with variable medians
included. The median can vary with the following conditions or component sets:

e Curb Median with or without Left Turns
» Crossovers at Intersections
» Traffic Separators with Left Turns

To properly operate the median condition templates, consider the following:

» The various median component sets have a parent end condition search lines that targets plan
features; e.g. Curb Gutter Type E, Pavement Asphalt EOPA.

» Each of the median components sets are displayed ONLY if the target is found. This is by the
Parent/Child relationship of the Template components.

e The LT and RT PGL Handles, or the LT and RT PGL in points, control the overall width of the
median and can be modified to fit any project.

* Many of the median components have Horizontal Feature Constraints (HFC) defined to locate the
2D civil features and the horizontal range will need to be modified to fit the project.

» Add Parametric Constraint for Variable Median, SR61 Template

The templates used have variable median conditions built within that needs to be set in place for the corridor.

1. Use the Corridors > Edit > Edits > Create Parametric Constraint > Create Parametric Constraint
tool.

File Home Terrain Geometry Site Layout Corridors Meodel Detailing Drawing Production Drawing View FI

o T 7 Copy Template Drop & @ @ Define Target Aliasing o
R o T A & ‘

Yt Import IRD . B @ Corridor References ~ 1
Element .., New Mew 7 Template Edit Edits pm =
@q Selection i..i ™ Corridor Template Drop ' Transitions ¥ b Template Drop = 7 fel 'Tﬁ Corridor Clipping *

Primary Selection Create Edit 7  (Create End Condition Exception

= = 5 ’
é}.':f iNo Feature Definition b !és"f - + A P d @ Create Key Station

] P~ Create Secondary Alignment
B View 1, Default ta

=i '.,.r | @.-. El < % e 5 & IJ. ,.I Create Parametric Constraint [}
Wy Create Curve Widening
‘\— #  Create Point Control

2. ldentify the Corridor Boundary handle. Continue to define the Create Parametric Constraint
dialog information.

1Ak
mi|

= View 1, Default [ [ | -]
&S 35 (==

Lock To Start
Start

Lock To End
Stop

Constrain
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3. Enter and accept the following for the SR61 Corridor: &

e Start Station Alt for Begin
Lock To Start
*  Stop Station Alt for End s T
» Constraint Label V_Offset Lock To End
» Start Value 0.0 Stop 726+47 00

» Stop Value 0.0 Constraint Label |V_OFFSET v
Start Value 0.00
Stop Value 0.00

4. The variable median conditions are placed at the correct location vertically. This will ensure the median
is at the correct elevation for the next exercise.

@Z@i@m 28 Prepare to create Corridor Model, SR61 End Conditions

1. Gotothe FDOT ribbon and Choose Create File.

2. Create a new MODLRDDetail61.dgn file. Select Wakulla County. Choose Create/Open File. If the file
already exists, select OK to overwrite the existing file.

3. Reference the MODLRDMainline61 file. Set Live Nesting Depth to 1.

4. Use the Terrain > Active > Set Active tool.

m Home Terrain Geometry Site Layout Corndors Model Detailing Drawing Production

= k 5 @ From File 2.0 % . By Edit Complex Model C1»
s =3 From Graphical Filter e : m Feature Management - t"'v'
Element .., Additional | Active Edit } Transform
@i Selection i = 4% From Elements Methods = *[* Model 47 Boundary Options ~
Prirnary Selection Create B Set Active Edit
&-.;I ‘No Feature Definition W |€P{f ‘ H‘" B Clear Active a

5. At the cursor prompt, select the Terrain Boundary green dashed line from the attached SURVRDO1
reference file. This will set the terrain model as Active.

6. Move the cursor over the SR61 Centerline Feature and verify an Active Profile.

nst g
RD01.dgn)

L Cli
Fef: 6 (ALGN

7. To set up the Views for viewing the 2D Plan and 3D Model simultaneously in the FDOTConnect
WorkSpace, Select the F2 Function Key on the keyboard. This will open an Isometric View of the
project.

8. Save Settings.
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Base 29 Create Corridor, SR 61 End Conditions

Splitting the template allows more flexibility when adding driveways and side streets, as the end condition
(outside) template can change at those locations without affecting the mainline. The template for the
previous exercise only extended to the edge of pavement and did not include curb. In this exercise we will
add the curb and the end conditions.

1.

2
3
4,
5

Use the Corridors > New Corridor tool.

Select the SR61 Centerline in the Plan View when the “Locate Corridor Baseline” prompt comes up.

Reset to accept the Active Profile. This profile resides with the SR61 Civil Feature Centerline.

Enter the Corridor Name, SR61 R, in the Create Corridor dialog.

OpenRoads will continue on to the Create Template Drop command. Either use the icon on the dialog
<OR> select ALT down arrow to pick a template.

Pick Template
=B C_:'-.Users'-\ps 57Zp\OneDrive - Florida Department of Transportatio

SRE1
SRE1 inside
SRET L

Coﬂions

4
+ Examples(For Training)

- Existing Feature Templates
- Linear Templates Comman
]
n
]

- New Category
Suface Templates
- Typical Sections (FOM)

OK Cancel

Pick the SR61 R template in the Corridor Templates folder of the active Project Template Library.

Continue to define the Create Template Drop dialog information entering and accepting the following
for the SR61 Corridor:

a.

Start — Snap to the beginning of the curb radius return on the right side of SR 61 at the T intersection,
Station 700+40.00.

End — Snap to the beginning of the curb radius return on the right side of SR 61 at the intersection,
Station 713+68.58, as shown on the right.

Set the Drop Interval to 20 and accept the remaining prompts.
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8. Repeat Steps 1-7 for the left side.
a. Name the Corridor SR 61 L and pick the SR 61 L Template.

Pick Template

=1 C:hUsers'ps574p One Drive - Forida Departmenrt of Transportatio
). Comdor Templates

i RRR98

-- SRE61

-- SR61 inside

& SR61L
SRE1 le

+- End Conditions

+ Examples(For Training)

+ Existing Feature Templates
+ Linear Templates Common
r
F
F

- New Category
Surface Templates
+- Typical Sections (FOM)

oK Cancel

b. Select the start and end points of the template drop based on the curb radius return points on the
left side of the roadway. The stationing is listed below:

Start — Station 701+34.00
End — Station 714+29.06

Ve L Delan®-30

fﬁ% -4 PPROa N BERED ST

9. The corridor models will display in the 3D View but will be on top of the previously placed pavement
model. This will be addressed in the next Exercise.
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Bl 2,10

1. Use the Corridors > Edit > Edits > Create Point Control tool.

File Home Terrain Geometry Site Layout Corridors Model Detailing

Add Corridor Point Control, SR 61 End Conditions

Drawing Production Drawing

8, k e ﬁ l?‘%l ~ Copy Template Drop | 2“' "":'1?.“;
L g Import IRD

Element Mew MNew ) i Template Edit
LLE| Selection Corridor Template Drop Y Transitions = 1 Template Drop
Primary Selection Create Edit
ér_,':? iNo Feature Definition V-id’g‘? y 4 r—lli- (f_\_\ ._9'" e

[ |
m-dlw-|d 220N D EE|HE W

|# ¥ o Define Target Aliasing &
T #8 Corridor References ~

Edits

View

~ & T Coridor Clipping -

:

Create Key Station
|

Create End Condition Exception

= Create Secondary Alignment

i.l Create Parametric Constraint

. W, Create Curve Widening

2. ldentify the Corridor Boundary handle for the SR 61 R corridor.

= View 1, Default

Lock To Start

Start

Lock Te End

Corridor: &
Plan: CL_SRE1

Control Description FRT_EOP Profile: CL_SRE1_PR

Point [rRT_PvT_EOP_ Ol

Stop

Mode [Bath -
Control Type EEanridnr Feature ﬂ

Caorridor
Reference Feature

Friority

Start

Stop
Wertical Offsets -~
Start [

Stop

W T —
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3. For the Start station, snap to the end of the radius return at Station 701+00.00.

——
Complex Element BCGS
Interval
Feature: Linear\Roadway Design\PlanProfile 2D Lines\Curb\Curb Guiter Type E
No Active Profile

g L evel: CurbFace

N Fi=f. 2 (DSGNRDOT dgn)

4. Continue to define the Create Point Control dialog information. Enter and accept the following for the
SR61 R Corridor:

* End Station Lock to End
e Control Description EOP
* Point RT__PVT_EOP_OUT
*  Mode Both
e Control Type Corridor Feature
= - - L OO D ey ':»EIEIZ"‘(?;(%;
=

Stop 726+47.00
Control Description [RT_EOP

Point RT_PVT_EOP_Ol~
Mode Both ~

Control Type Conidor Feature [~
SRE1 =

NOTE Do not select either the Point or the Reference Feature with the drop-down menu as ORD
currently appears to have a defect where that will cause the point control to not display
correctly. They must be selected in the 3D view.

5. Forthe Corridor, select a handle on SR 61 corridor developed for the inside (from MODLRDMainline61.
dgn).

6. For the Reference Feature, select the RT__PVT_EOP_OUT line on the SR 61 corridor (inside) in the
3D view, as shown on the right.
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7. Accept the defaults for the remaining items. The 3D view will update to move the curb and sidewalk to
match the edge of pavement of the SR 61 corridor model.

[= e =]

= EE| 5T

Lock To Start
Start

Lock To End
Stop 7.00
Control Description [LT_EOP

Paint LT_PVT_EOP_OU+

Mode Both e

Control Type
Corridor
Reference Feature [LT_PVT_EOP_OL«

SEEE
2|2
L]
7
&
E
a
<€

>

Vertical Offsets
Start
Stop

ii> ii

Belongs To: SR51
Level: PavtAsphalt_pm

8. Repeat Steps 1 through 7 to set a point control for the SR 61 L corridor, with the following differences

in the dialog:

e  Start Station: 701+34.00

e Control Description: EOP

e Point: LT _PVT_EOP_OUT

9. For the Reference Feature: select the LT __PVT_EOP_OUT line on the SR 61 corridor (inside) in the
3D view, as shown on the right.

=0 Vi 2. Dt 30 = ]
ol 4 PPRNQAN BOEEE ST

10. Repeat Step 6 to complete the point control. The model should look as shown on the left in the 3D view.
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Brarase 2177 Change Corridor Feature Definition, SR61 End Conditions

1. Open the Explorer pane from the Home tab or with the F11 Function Key.

_ Home Terrain Geometry Site Layout Corridors Model Detailing

= |NGHE s ||Cuerace - | = z b
Ee [m0 m (@0 Ao - e e TS
Attributes Primary

2. Expand the OpenRoads Model section of the Explorer window.

18 File v |

| @ Items v
| & Resources v |
_ OpenRoads Model ~

Q Qe
| Search Pl

4 I MODLRDO1.dgn (Default)
# Alignments
h Terrain Models
4 HConidDrs
4 < 1PRELIM
g SRe1 L
D

b < 2 DESIGN

£ Linear Template
A surface Templates
eli= Civil Cells
7 Superelevation
<> Cant
/" Linear Geometry
2 3D Linear Elements
~ Points

b < Referenced Models
k.. Sight Visibility Sections
@ Aquaplaning
% ConicSlope

> [ site Layout

| & Sheet Index v
| B Links v |
|_ || OpenRoads Standards v
| . Subsurface Utilities Model v

;i Survey b 4 |

o




Expand MODLRDDetail61.dgn (Default).

Expand 1 PRELIM under Corridors.
Right click on SR61 L and select Properties.

o o M w

Hold down Shift or Ctrl and select SR61 R. The Properties window changes to show both Corridors
selected.

7. Change the Feature Definition from 1 PRELIM to 3 FINAL as shown below. The 3D models for the
outside corridors should redraw with a tighter interval.

@q Properties (OpenRoads Model) — =
4[] Selection (2)
flisr1 L
flisrsir

General -~

Element Description “*Varies""

Level ComHndlStg1_dp

Color Bylevel (0)

Line Style BylLevel (D)

weight ByLewel (1)

Class Construction

Template (None)

Transparency 30

Pricrity 0

Feature -~

Feature Definition 1 PRELIM [+]
|| #~ @& Mo Feature Definition

- Comidor

Ll 1 PRELIM
= & 2DESIGN
& 3FINAL *

o @ 5 FINAL - Bottom Mesh Only

Profile Name CL_SR61_PR
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Bamte 2,92 Prepare to Create Corridor Model, US98

A

10.

11.
12.

Go to the FDOT ribbon and Choose Create File.
Create a new MODLRDUS98.dgn file. Select Wakulla County. Choose Create/Open File.
Reference the SURVRDO01, ALGNRDO1, and DSGNRDOL1 files.

Use the Terrain > Edit > Set Active tool.

Home Terrain Geometry Site Layout Carridors Muodel Detailing Drawing Praduction

% k e FromFile 0.0 ‘% % By Edit Complex Model ke
% *

& - 5| From Graphical Filter #3 Feature Management B2

Element ... Additional | Active  Edit Feanefomn
@i Selection L = &8 From Elements Methods = vk Model £ Boundary Options ~
Primary Selection Create M Set Active Edit

;@Q |No Feature Definition ~ |'EP!4? ‘q |-=|' &  Clear Active a : i1 | ]

At the cursor prompt, select the Terrain Boundary green dashed line from the attached SURVRDO1
reference file. This will set the terrain model as Active.

Move the cursor over the US98 Baseline Feature and verify an Active Profile.

To set up the Views for viewing the 2D Plan and 3D Model simultaneously in the FDOTConnect
WorkSpace, Select the F2 Function Key on the keyboard. This will open an Isometric View of the
project.

Open the Level Display Browser.

With the 3D view active, turn off all levels in the SURVRDO1.dgn reference, then turn on the DTM_
ex level.

In the 2D view, right click and select Turn Level Off By Element to turn off the following levels in the
SURVRDOL1.dgn reference by selecting the relevant elements:

e All existing utility levels
e Survey control points

Turn off all DTM levels in the SURVRDOL1.dgn reference except DTM_ex.

Save Settings.

Bareie 2,78 Create Corridor, US98

o M w N PRE

Use the Corridors, New Corridor tool.

Select the US98 Baseline in the Plan View when the Locate Corridor Baseline prompt comes up.
Reset to accept the Active Profile. This profile resides with the US98 Civil Feature Baseline.
Enter the Corridor Name, RRR98, in the Create Corridor dialog.

OpenRoads will continue on to the Create Template Drop command. Either use the icon on the dialog
<OR> select ALT down arrow to pick a template.

Pick the RRR98 cross slope correction L control template in the Corridor Templates folder of the
active Project Template Library.

Snap the start and end stations to the milling limits shown in the DSGNRDO1.dgn file.

Set the Drop Interval to 20 and accept the remaining prompts.
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IExerciscRAIA, Add Corridor References, US98

1. Create a selection set of the following lines from the DSGNRDO1.dgn file:

e All Milling lines
* All Paved Shoulder lines
* All Edge of Pavement lines

o

Open Level Display Manager.

Turn off all levels but the Corridor handles in this file, and all but the needed levels in the DSGNRDO1.
dgn file.

c

c. Use the box selection tool to select everything shown.
d. Use the “-“ selection tool to remove the corridor handles from the selection set.
NOTE “Select all on level by element” does not work with references in ORD.

2. Use the Corridors>Add Corridor References tool.

Home Terrain Geometry Site Layout Corridors Muodel Detailing Drawing Production Drawing View FDOT

g k =y ﬁ |+| 3 Copy Template Drop .{L & ‘ )J ® @ Define Target Aliesing e (5
5 - Import IRD - . =1

[f Blemelt e oo LIII'.[ P i e G Edite g fi+ Corridor References * Im o
@5 Selection i.i ¥ Corridor Template Drop \if Transitions = = Template Drop v 50 | f# Add Corridor Reference

Primary Selection Create Edit fil- FRemove Corridor Reference

3. Data point to add selection set as a corridor reference.

Bardse 2786 Additional Template Edits, SR61 (on your own)

1. Add the sidewalk front and back lines as corridor references to the respective outside corridors.
2. Change the sidewalk buffer from 3 feet to O feet on both roadways.

3. Add the outside Edge of Pavement lines as a corridor reference line to the SR61 mainline corridor.
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3 SUPERELEVATION

OVERVIEW

Superelevation rotates the pavement cross slopes through a curve so that vehicles can maintain stability
and speed while on a turning roadway. Elevation banking is applied to help offset centrifugal force.
Superelevation standards also define the transition length required to rotate from a normal crown to a fully
banked curve and back again.

Superelevation can be calculated in two ways:

* Rules-based — using a set of preferences the station and associated cross slopes of the transitions
are based on design speed, curvature, and other design parameters. As the design progresses
and parameters change (i.e., design speed exceptions) superelevation can be reprocessed to the
revised parameter(s).

* Import — using a comma separate values (CSV) file to import the station and associated cross
slope of each transition. In this option, the rules are not utilized; the data is simply applied to the
superelevation lanes.

The result of superelevation is a DGN file of graphic superelevation lanes with cross slope attributes.
This file can be referenced to a corridor model and associated, so the superelevation transitions are
incorporated into the corridor model. The superelevation data should be stored in the ALGNRD DGN file,
in the Superelevation model.

DATA NEEDED FOR SUPERELEVATION

The following should be determined before beginning the superelevation process on any project since
OpenRoads will need the data input. For this training dataset, the correct inputs will be provided.

Superelevation § Design Speed Lanes : Superelevation
eMax (mph) /Direction Fiio: Mctina Width

Low Speed
(5%) [Edge-to-Edge

High Speed
(10%)

Divided Inside

Divided/

Shared Use Undivided
Path [2%5) Centerline

3-D Modeling 91




EXERCISE OVERVIEW - SUPERELEVATION

In these exercises, the SR61 Centerline has a single curve to define superelevation. Once the required
superelevation is determined from a predefined FDOT rule file, it will be assigned to the SR61 corridor. The
results will be reviewed in the Cross Section View and in the table editor. Reports will be generated as other
methods to review data.

As an alternative to calculating supers with rules, we’ll also import a dataset from a FDOT Curve Table (csv
file generated from Excel).

The general workflow for superelevation is listed below.
*  Set up Superelevation Flags in Template Library
» Create Superelevation Sections and Lanes
e Calculate Superelevation Based on FDOT Tables
» Project Explorer Edits, Graphical Edits
*  Superelevation Diagram and Reports
* Reference the Superelevation model of the ALGNRD File to the MODLRD file
e Assign Superelevation to Corridor, Associate Points
» Review superelevation in Cross Section View

Exercise 3.1 Verify Template Superelevation FIags ... 93
Exercise 3.2 Prepare Alignment File for SUPerelevation ... 94
Exercise 3.3 Calculate Superelevation from COrTIAOr............uiiiiiiiiiiie e 95
Exercise 3.4 Create Superelevation Sections (OPtioNal) .........cooiiiiiiiiiiiiiie e 96
Exercise 3.5 Create Superelevation Lanes (OPtioNal) ...........eveiiiiiiiiiiiiiiiie e 97
EXercise 3.6 GraphiCal EQItS ..........uueiiiiiiiiiiie ittt 98
Exercise 3.7 Add Superelevation Lane for CUID............ooiiiiiiiiii e 99
Exercise 3.8  SUPEreleVation EQItOr ............oiiiiiiiiieiiiiii ettt 99
Exercise 3.9  Project EXPIOrer EAILS ........ouuiiiiiiiiiie et 100
Exercise 3.10 Calculate SUPEIEIEVALION........coiuiiiii ittt 101
Exercise 3.11  Superelevation REPOIS ........oiiiiiiiieiiiiiiie ettt e 102
Exercise 3.12 Editing Superelevation .CSV REPOM..........ciuiiiiiiiiiiii ettt 106
Exercise 3.13 Import Superelevation from .CSV file ... 107
Exercise 3.14  Superelevation DIAQIaM .........coiiuiiiiiiiiiii ettt 107
Exercise 3.15 Attach Superelevation to Model File ... 108
Exercise 3.16  Set Up Cross SECHON VIBW .....cocuuiiiiiiiiiiiii ittt 109
Exercise 3.17 Assign Superelevation t0 COITIAON ..........uiiiiiiiiiee e 112
Exercise 3.18 Review Superelevation Point CONLIOIS ............eeiiiiiiiiiiiiiiiii e 113
Exercise 3.19 Assign Gutter Superelevation, SR 61 L .......cc.ueviiiiiiiiiiiiiiiiie e 115

3-D Modeling 92



[ExerciseX3%il Verify Template Superelevation Flags

Open the ALGRDO1.dgn file in the C:\Worksets\FDOT\22049555201\Roadway folder of the WorkSet.
Use the Corridors > Create Template tool.

Set active the SR61 inside TS Template.

A

Switch to Active Template view and select the Superelevation Points folder to highlight the points in the

template that will be affected by superelevation. Verify that all four Pavement Edge Points and the CL_
null Point are highlighted.

O &g

5. Open any of the points Properties and verify the Superelevation Flag option is checked ON.

Point Properties =
Name CL null | # [ mepy |
[[]Use Feature Name Override CL null

Close
Feature Definition: ~ mplate Points\TemplateMullPoint_pm
< Previous
[|Superelevation Flag

Mext >

Alternate Surface “

Member of

Constraints
Constraint 1 Constraint 2

Type MNone ~ MNone b

[CJHorizontal Feature Constraint :\Crossover - Temporary\Crossover Temporary

6. Repeat Steps 3-5 for the SR61 Inside median curb Template.

7. Close the Create Template dialog.

NOTE Any changes needed to the points or Superelevation Flags must be saved to the .itl file
and synchronized with the template in the appropriate MODLRD file.
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Bamise 8.2

1. Locate the View Group toggle on the bottom left of the MicroStation window and change the View
Group/Model to Superelevation Views.

Prepare Alignment File for Superelevation

Model

O1Defautt
Vg Default-3D

Mame

l_[_,I':IDvafauIt

(21 Default-3D Views
[ Multi-Model Views

l_|-_,I':I SUPERELEVATION Views Q_] SUPERELEVATION

&) - ) - &= - [ surereevanonvi ~ || (| [ 2[3 4[5 e[ 7[e] T &

Wiew Group Delete > |dentify element to add to set

A|Sur:uarvalv.='_'\.rE|ti|:|r1 Section: Section-

2. On the MicroStation References tool, attach the Default models of the DSGNRDO1,
MODLRDMainline61, and ALGNRDOL1 files.

|E| Attach Reference - C:\Worksets\FDOT\22044555201 Roadway', >
Look in: | Roadway w | (; ¥ mv E EI 20 - V2 DGN
ﬁ MName - Date modified T
; eng_data 6/13/2024 %:13 AM Fil
Bluick access Training_Files 6/13/2024 8:13 AM Fil
& JALGNRDO1.dgn 3/12/2024 1:02 PM Be
4 & JDSGNRDO1.dgn 3/12/2024 3:42 PM Be
Desktop & JGNNTRDO1.dgn 3/5/2024 3:34 PM Be
. & JKEVSRDO1.dgn 3/5/2024 3:36 PM Be
(| & JMODLRD ExistinDrainaged?.dgn 1/16/2024 7:31 AM Be
Libraries EJMODLRD_ExistingFeaturesm.dgn 2/15/2024 2:12 PM Be
i &4 MODLRD _ExistingUtilities01.dgn 1/16/2024 7:31 AM Be
] & JMODLRD_Master01.dgn 3/12/2024 4:02 PM Be | Attachment Method
This PC & JMODLRDDetzil61.dgn £/14/2024 10:27 AM Be | Interactive L
i A MODLRDMainline61.dgn B/13/2024 12:51 PM Be
L\A-.-} & 4MODLRDUSSS.dgn B/6/2024 .47 AM Be
L & JPLANRD_LABELING_01.dgn 3/7/2024 2:09 PM Be
& PLANRDO1.dgn 3/7/2024 2:20 PM Be
& JPLPRRDOT.dgn 3/7/2024 1:40 PM Be
& dPROFRD_LABELING_01.dgn 3/5/2024 4:00 PM Be
& JPROFRDO1.dgn 3/5/2024 4:04 PM Be
& JOTDSRDO1.dgn £/12/2024 10:27 AM Be
::!ﬂ'rr\rnnr\ﬂ \ Fr4arnn s 3 e ne e ;
File name: "MODLRDMainline61 dgn” "ALGMRDO1 dgn” V| | Open
Files of type: CAD Files (" dgn;” dwa:".df) v Cancel
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Brarase 8.8 Calculate Superelevation from Corridor

1. Use Corridors > Superelevation > Create > Create Superelevation Sections tool.

Home Terrain Geormetry Site Layout Corridors Model Detailing Drawing Production Drawing View FDOT

%, k ey ﬁ # =+ Copy Template Drop g \\7 @ @ Define Target Aliasing 1 %’ W > Eﬁ ‘
‘g Import IRD & ] @ [ s
N N

i_g\ v ﬁ i Corridor References * I

2 Element .. W ew 2 . Ternplate Edit Edits e Create Calculate Dynamic  3p Drive Corridor
@ Selection . * Corridor Template Drop |/ Tiansitions ~ v TemplateDrop ~ 630 T Corridor Clipping v - Sections ~ Through Reports -
Primary Selection Create Edit Miscellaneous {7 Create Superelevation Sections [)@
- T ¢ : s | )
593 |N° il el V.‘@? ’ 54:: A p"j 8 i Ui 7E ” X | ‘ 4 Create Superelevation Lanes
Expl * 01X Ty Creste Superelevation Lanes by Road Template
SPRIE ! I B View 1 SIPFRFIFVATION L i i g

2. Enter Name: SR61 and data point.

3. Select the CL_SR61 corridor.

NOTE  Selecting the CL_SR61 centerline also works, but selecting a corridor automates much
of the remaining process, and eliminates the need for exercises 3.4 and 3.5.

4. Select the FDOT_Superelevation.xml rules file.

5. Set all values as shown before accepting the Minimum Tangent Length value.

! Jé' Create Superelevation Sec — Y
Name [sRe1 |
Rules File Name |C\FDOTConnect\Organization-Civil\FDOT\Superelevation\FDC - |
& Selection [emax 5% Low Speed ~]
L Selection [FDOT Low Speed ]|
Design Speed [45 =
Fivot Method [Inside Edge =
Minimum Tangent Length |U,U~D ||

Feature L} ® :
Feature Definition |Supere|evation i ||
Name |SE | |
6. Enter 80 for the EdgeWidth Runtime Variable.
Runtime Variables >

Edgelfidth (20

3
==

NOTE The EdgeWidth Runtime Variable is the width used to determine the superelevation
transition and varies depending on the type of roadway being superelevated. For
any Low Speed roadways or High Speed undivided roadways, this width (“W” in the
Standard Plans) will be left pavement edge to right pavement edge including any median,
since the median width is included. For High Speed divided roadways, this width (W) will
be the outside pavement edge to inside pavement edge of one side.

The section is drawn and the superelevation lanes automatically placed with the calculations.

7. Skip to Exercise 3.6.
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Brardise &4 Create Superelevation Sections (optional)

NOTE Only needed if selecting the centerline instead of the corridor.

1. On the Create Superelevation Sections dialog, enter remaining values as shown below:

e  Start Station Alt to lock to Begin

* End Station Alt to lock to End

e Minimum Tangent 0

e Lane Creation Method Template

* Feature:

e Feature Definition Superelevation

* Name SE

6@\.

Name |sRs1
Lock To Start
Start Station 8+535
Lock To End
End Station

Minimum Tangent Length !-:].'i]-{]
Lane Creation Method lTempIate o

Feature % ~

Feature Definition ;rSupereIevation ~
Name iSE

1. The Superelevation Sections are drawn and the Create Superelevation Lanes dialog is launched.

8 View 1, SUPERELEVATION =
R-OE-]i PLPROYY IR SYS

R Superelevation Section: SRET-1
Level: CorrSuper_dp

NOTE Use the Function Key F5 to dim the references.
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Barse 8.5 Create Superelevation Lanes (optional)

NOTE Only needed if selecting the centerline instead of the corridor in Exercise 3.3.

1. (Optional, only needed if canceling out of previous command.) Use the Corridors > Create
Superelevation Lanes by Road Template tool.

Home Terrain Geometry Site Layout Corridors Model Detailing Drawing Production Drawing View FDOT

a k i [ 2 Copy Template Drop ’“ T @ @ Define Target Aliasing e Lo % - 2 E‘ ’
3 T A B -
! N

Import IRD - ; vl
Element ... W oW aImp . Template Edit Edits ;ﬂ{ f Corridor References ~ 1m Create Calculate Dynamic  3p prive Corridor

8y Selection i ™ Corridor Template Drop |/ Transitions ~ N Temnplate Drop ™ Gl ® Corridor Clipping T v £ Sections * Through Reports
Primary Selection Create Edit Miscellaneous fi7  Create Superelevation Sections

( e | P ¢/ b »

Q'} !NO Feature Definttion v Maé.f -5 + A W 8 ‘ . | | & Create Superelevation Lanes
Explorer - 0 x # Create Superelevation Lanes by Road Template

i [ B View 1, SUPERELEVATION £ E i i k

2. Select the Superelevation Section and reset to complete.

3. Select the SR61 Inside Median Curb Template as shown and click “OK” and Accept.

Pick Template

=1 C\Users\ps372p \OneDrive - Florida Departtment of Transport &
= Comdor Templates

‘.- 2lane Cross slope comection
-Curb high side

-curb only

-Curb SW L

-Curb SW R

- Curb transition

-RRR38

- RRR98 cross slope comection
-5R61

- 5R61 inside

-5R61 inside Lhalf test

¥ SRE1 inside median curb
_SRE1 inside old la

- 5R61 inside Rhalf test

- 5R61 inside Rhalf test1

- SR61 inside test

i SR61 inside test 1

i CDEA imnidn 3ara D

OK Cancel

4. The Superelevation Lanes are drawn.

O I
aw
4 \WW—— "
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Bamaise 8.6  Graphical Edits

» Superelevation Sections

1. Use the MicroStation Element Selection tool and select the Superelevation Section. The graphic
handlers now display.

W View 1, SUPERELEVATION ‘i”EI
sl L 200D EE|&HEP

o)

L
End Station

NOTE  Press the Tab key if necessary to select the superelevation section instead of referenced
linework.

2. Zoom in on the end of the Superelevation Section, select the End Station manipulator, and drag to
extend the Superelevation Section to near Station 717+00. The Section as well as the lanes will extend,
and the calculation will update as shown below.

B View |, SUPERELEVATION
G2 PPROGY ER HG@
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Bameise 8.7 Add Superelevation Lane for Curb

NOTE Curb slope needs to follow the high side of the roadway superelevation per Standard
Plans 000-511. This can be accomplished through a point control, or it can be done with

superelevation.

1. Use the Corridors > Superelevation > Create > Create Superelevation Lanes Tool.

File Home Terrain Geometry Site Layout Corridors Maodel Detailing Drawing Production Drawing View FOOT

“a k :E'E: ﬁ ﬁ w7, Copy Template Drop ﬁ ﬁ J L] \'@JDefineTargetA\iasing # GF Eg %ﬁ" L ? ‘
’ L N ; — Bt Corridor References fy; =

] bgg Import IRD : - I

2 Element ... New ew ; % Template Edit Edits Create Calculate Dynamic 30 Drive Con
@1 Selection L. 7 Comidor Template Drop W/ Transitions * T Template Drop  ~ fgﬂ 8 Carridor Clipping ~ x vk Sections * Through Repe
Primary Selection Create Edit Miscellaneous 7 Create Superelevation Sections

||: @3 Create Superelevation Lanes

T Create Superelevation Lanes by Road Template

B it

'Q |No Feature Definition L"|0€ ’ * A f |

B View 1 SHDFREL FVATION

2. Select the Superelevation corridor and input the following values in the dialog:

Name Gutter

Type Primary

Side of Centerline Left

Inside Edge Offset 40.00

Width 1.50

Normal Cross Slope 9.375%

® Create S — .

Mame |Eurter |
Type | Primary v |
Side Of Centerline | Left ]
Inside Edge Offset [40.00 |
Width |1.50 |
Nermal Cross Slope [9.375% |

NOTE Normal Cross Slope should be calculated from the Standard Plans for the Edge of
Pavement to Flowline based on curb type used. Curb and Gutter Type F is 9.375%.

IEXENCISE Superelevation Editor

1. Select Corridors > Superelevation > Superelevation Editor.

File Home Terrain Geornetry Site Layout Corridors Model Detailing Drawing Production Drawing View FDOT ‘_Sear:h Ribbon (F.

g, * S ﬁ ﬁ 1 Copy Template Drop ﬁ & |\_7 @ @ Define Target Aliasing e @ % k1 S w ’
N,

| v Import RD i vl -
EI Element ... ew New ":E P ) Template Edit Edits ﬂ fi Corridor References + T Create Calculate E’ Insert Station Cross Slope arridor
@ Selection i ™ Cormidor Template Drop i Transitions ~ N Template Drop ™ il € Corridor Clipping ~ N M ports ™

E Superelevation Editnrk
'rimary Selection Create Edit Miscellaneous Superelevation Review
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2. The Superelevation Editor opens. Note that the right side does not transition back correctly, because
the end transition was initially cut off before the end of the superelevation section.

3. Hold down the Shift key and select the last row. Click the Red X to delete all superelevation rows.

£ superelevation Editor - ®

o e~
e % s @ g ek @O
uperelevation Name Station Curve Set Cross Slope Transition Type Pivet Edge Non Linear Curve ... Point Type Ignere Distance Constr...  Distance *

| Parabolic | right Edge | | Full Super
|Parsboic 2 Nomal Cromn

c | ight Edge | Nomal Crown a
| Parabolic | Right Edge | | Fuil Super
i : | Parabolic | ight Edge | Full Super
: o 2000 |Paraboic Right Edge |Nomal Crown | Fase
LIS Il =7 PGL-RT P |717+0156 | Paraboic | Right Edge 75 | End Poirt alse |one v
< >
| Row: 14 4 |30 of 30

4. Close the Superelevation Editor.

Bamise 8.9 Project Explorer Edits

1. Open Explorer, Select F11 and select the OpenRoads Model tab.

2. Expand the ALGNRDO1.dgn (SUPERELEVATION) data tree and navigate to Superelevation > SR61-
1 > Superelevation Objects > Gutter. Right click and select Properties.

@, Explorer = X
| DpenRoads Standards |- Drainage and Utilities Model -/ Survey

Fle & hkems @ Resources |- OpenRoads Model & Sheetindex F Links

QO @xe.

|5&em":l ,o|,= ¥

4 ALGNRDO1.dgn (SUPERELEVATION)
o Alignments
% Terrain Models

Tﬂ Corridors

N Linear Template
& Surface Templates

=l Civil Cells
Remove Superelevation
4 Superelevation
@5 Properties
4 <y Superelevation .

Insert Superelevation Station/Cross-slope
4 ¥ SRE1-1

Create Single Control Line
4 [ Superelevation Objects

iy LT_PGL - LT_PVT_EOF 3

Apply Shoulder Rollover Lock

Delete
4 CLnull - LT_PGL ® Zoom
fy CL null - RT_PGL
Bricih = |solate

-
&y RT_PGL - RT_PVT_EC Clom Teolate

% Cant
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3. Inthe Properties dialog, review the Superelevation Lane Properties.

(8] Properties (OpenRoads Model) — *
4[] Selection (1)
g Gutter

General ~
Element Description  Superelevation: Guiter

Lewvel Default

Color [ [129.129.129]

Line Style =1 {<Not Found>)

Weight I Varies Across

Class Primary

Template {Nene)

Transparency 0

Pricrity 0

Extended Vl |
Superelevation ~
Name Guiter

Side Of Centerline Left

Inside Edge Offset 40.00"

‘width 1.500

Normal Cross Slope 9.375%

Type Primary

4. Change the Gutter Lane Normal Cross Slope to -9.375%.

Bameise 8170 Calculate Superelevation

1. Use the Corridors > Superelevation > Calculate > Calculate Superelevation tool.

File Home Terrain Geometry Site Layout Corridors Moadel Detailing Drawing Production Drawing View FDOT

c’é; k n--ﬁ ﬁ —+ Copy Template Drop ﬁ S 'y @ @? Define Target Aliasing ugq @. % "Q - :: ﬁ

i - ; : Import IRD e 7 ; vl &

|_—h| Element ... New New Jn P B Template Edit Edits i_ﬁ f# Corridor References ~ 'm Create Calculate Dynamic 3pp
@ Selection .. | Corridor Template Drop H Transitions ~ v Ternplate Drop 7 f%’{ ESE Corridor Clipping ~ v T £ Sections = Throl
Primary Selection Create Edit Miscellaneous Sup % Calculate Superelevation
.Q |N° Feature Definition "’_‘ Qg ﬂ * A f J 8 l_f fA || "’\H| _" ﬁ Edit Superelevation Rule%
. View 1. SUPERELEVATION : ¥ Import Superelevation

ew 1,
= o i Assign To Corrid

DAl ®OOMAN MM SN Ty AssignTo Corridor

2. Select the Superelevation section.
3. Select the Superelevation rule file FDOT_Superelevation.xml.

4. Enter the necessary dialog information as shown at the prompt and data point to accept data:

e Selection €, 9% Low Speed
L Selection FDOT Low Speed
Design Speed 45

Pivot Method Inside Edge

Open Editor No, unchecked
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4%3 Calculate Superelevation — x

Rules File Name |C\FDOTConnect \Organization-Civil\ FDOT Superelevation\FDC - |

e Selection |ema:-: 5% Low Speed it |
LSelection  [FDOT Low Speed v
Design Speed (45 v
PivotMethod  [Inside Edge v

Cpen Editor

M

5. Enter 80 for the EdgeWidth Runtime Variable.

Runtirne Variables >

EdgeWidth (8D

3
Cares

6. The Superelevation Lanes are now applied with Superelevation.

NOTE

Bentley OpenRoads Connect Edition computes superelevation differently for each lane,
using the offset to determine a different radius. As such, the only accurate calculations
according to the FDOT method will be the center lanes, which both have the same
calculated superelevation. Some edits in Excel will be required to copy the transitions
and e rates from the center lane to the other lanes.
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Exelicis eX3Nij| Superelevation Reports

-

» Create a Superelevation Report
1. Use the Corridor > Superelevation > Superelevation Report tool.
Geometry Site Layout Corridors Maodel Detailing Drawing Production Drawing View FDOT

ﬁ ﬁ —+ Copy Template Drop & @ (@ Define Target Aliasing o @ % Y- - ? '
[ rtIRD = 3 = el
oo o N o

ﬁ i+ Corridor References ~ Ing

W ew i ) Template Edit Edits P Create Calculate Dynamic 3D Drive Corridor
Corridor Template Drop U Transitions ~ N Template Drop ™ ;’3’{ 8 Corridor Clipping = v N e Sections ¥ Through Reports~
Create Edit Miscellaneous Superelevation Review
— = 3 ’ — —- "
if’_" e? 5 * A / @ L IR ” V||| v| Superelevation Report

= — Superelevation Report =

2. Select the SR61-1 Superelevation Section and right click to Accept. The Report Browser opens.

Eﬂ Bentley Civil Report Browser - C:\Users\ps972jp\AppData\Local\ Ternp' RP Twdlssybd.xml — | X
File Tools Help
Ci\Program Files\Bentley\OpenRoads Designer CONNEC

Superelevation Data Report £Y
I Cant
PO Terrel Report Created: Wednesday, September 23, 2020
P LiviGeometny Time: 9:47:19 PM
I CivilSurvey
I ComidorModeling Eile Name:
I* Ewaluation _' T ; /
Geotech Input Grid Note: Allunits in this report are in feet unless su-ecmeﬂ
b Factor: otherwise.
mages
I LegalDescription
I MapCheck Section
I Milling Heaimio: SR61-1
I Schemas
Base
I+ Stakeout 2
b StationCffset HOTIZ{TI‘Ital CL_SR61
4 Superelevation Name:
FDOT_SuperelevationToCSV.xsl Standards C:\FDOTConnect\Qrganization-
SuperelevationCalculation.xs! Filename: Ciil\FDOT\Superelevation\FDOT_Superelevation.xml
SuperelevationCrossSlope.xsl d
Design ¢
SuperelevationDesign.sl Speed:
SuperelevationStations.xsl Pivot .
SuperelevationToC5V sl Method: Inside Edge
I TermplateLibrary E
I Turnouts Selection: ©MX 5% Low Speed
b Themes election:
raw-xml.xsl |
ShowAllcsl Salection: FDOT Low Speed
Superelevation: Gutter
Station Cross Slope Point Type Transition Type
T00+71.00 -4 332% Start Point
T05+90.80 0.000% Level Crown Parabolic Curve
T08+52.40 2.180% Full Super Parabolic Curve
T10+52.00 2.180% Full Super Parabolic Curve
T13+13.60 0.000% Level Crown Parabolic Curve
T18+18.47 -4 207% End Point Parabolic Curve v
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3. To adjust the formatting of the reports, go to Tools,
shown below:

Format Options. Set the Format Options as

&1 Format Options X

Mode Precision Format it
Help

MNorthing/Easting/Elevation: 0.123 E

Angular: Degrees v | 9423 ~ | | ddd.ddd -

Slope: 0.123 v | 50% ¥

Use Alternate Slope if Slope Exceeds: 10.00%

Alternate Slope: 0123 > lk 0.5 :

Linear: 01234 i

Station: Q12 ¥ | | ss+ssss ~ | Delimiter: .

Acres/Hectares: 0.123 i

Area Units: 0.123 2

Cubic Units: 0123 i Convert to Cubic Yard

Direction: Bearings 0.123 ~ | |dddddd ~

Face: Right Face ¥

Vertical Observation: | Zenith

0.123
50%

Slope Precision

Slope Format

Alternate Slope
Linear Precision
Station Precision

Station Format

0.10 (10%)
0.1234
0.12

SS+SS.SS

4. Inthe Civil Report Browser, change the report format stylesheet to SuperelevationCalculation.xsl Scroll
through the report and note the different radius measurements used for each lane. This will need to be
corrected to meet FDOT criteria.

£ Bentley Civil Report Browser - C:AUsers\ps372jp\AppDatat Local\ TemphRP Tedlssybd.xml - u} X
File Tools Help
CA\Program Files\Bentley\OpenRoads Designer CONNEC Section Name: ~ SR61-1 ~
b Cant Pt CL SR61
I Civil Terrain >
F GG e, Spndagds C\FDOTConnect\Oy CilFDOT\ ion\FDOT ion.xml
b CivilSurvey Filename:
I CorridorModeling - g
I Evaluation DeslaniSpesd: ity
Geotech Pivot Method: Inside Edge
P Bndges o E Selection: emax 5% Low Speed
I LegalDescription
I MapCheck L Selection: FDOT Low Speed
I Milling 3
I Schemas ﬁ::g..llallon US survey foot
I Stakeout i
I StationOffset Start Station: wlil,
i va i 700+71.00 Fd, St (B TRSE
FDOT SuperelevationToCSV xsl
SuperelevationCalculationxsl !
SuperelevationCrossSlope.si Lane Set: 1
SuperelevationDataxsl Left Offset: 4150
SuperelevationDesignasl < 3
SuperelevationStations.xs! Right Offset: -40.00
SuperelevationToCSV xsl Curve Set: 1 Outside Lane: Guiter
I TemplateLibrary ol 3 2
b Taraeats lobal Variables:
I _Themes NRotatedLanes 0.5000
raw-xmlxs! _
ShowAllxs! PivotType 1 (Inside Edge)
WidthLane 1.5000
InitialCrossSlope -0.0938
UseSpiralLength false
PercentOnTangent 0.8000
LengthsAreTotalTransition  true
UseRunoutlength false
Radius 921.0000
Speed 45.0000
cross slope
Max E Value: 2180%
Result from: From Interpolated Table emax 5% Low Speed
Transition length calculations
Transition Length: 13866000
Result from: FDOT Low Speed
Equation: max(TransitionLength, MinTransitionLength )
Variables: Name Value Equation
EdgeWidth 80.0000 80
MaxE 0.0218
<
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NOTE Calculations can be confirmed using this report as well, if needed to verify which lane
uses the correct radius, a current OpenRoads defect.

5.

Verify that Station and precision are showing properly.

In the Civil Report Browser, change the report format stylesheet to FDOT_SuperelevationToCSV.xsl.

ﬂ Bentley Civil Report Browser - C:\Users\ps972jp\AppData\Local\Tem p\RPTwdlssybd xml - O X
File Tools Help
Ch\Program Files\Bentley\OpenRoads Designer CONMEC Gutter,700+71.00,-0.0433, RS, 5B, BC, 75 A
I Cant
bCE o Gutter, 705+50.80,0.0000,R5,LC,PC, 75
I CivilGeometry
b CivilSurvey Gutter, 708+52.40,0.0218,RS, F5, PC, 75
I CorridarMadeling
b e Gutter, 710+52.00,0.0218, RS, F5,FC, 75
Geotech
I Images Gutter,713+13.60,0.0000,R5,LC,PC, 75
I LegalDescription
b MapCheck Gutter,718+18.47,-0.0421,RS,EP, BC, 75
I Milling
I Schemas
b Stakeout LT_PGL - LT_PVI_EOP OUT,700+71.00,-0.0200,R5,NC,PC,75
I StationOffset
4 Superelevation 1T PGL - LT PVI_EQP OUT,701+:8.40,-0.0200,R5,NC,PC,75
FDOT_SuperelevationToCS5V.xsl
e el kel % LT PGL - LT PVT EOF _OUT,703+98.40,0.0000,RS,LC, PC, 75
SuperelevationCrossSlope.xsl
SuperelevationDataxs! LT _PGL - LT_PVI_EOP OUT,706+38.40,0.0200,R5,RC,PC,75
SuperelevationDesign.xsl
SuperelevationStations.xs! LT PGL - LT PVI_EOQP OUT,706+79.20,0.0234,R5,F5,PC,75
SuperelevationTaC5V xsl
b Eph A LT PGL - LT PVT EOP OUT,712+25.20,0.0234,RS,FS,PC, 75
I Turnouts
b e LT _PGL - LT_PVI_EOP OUT,712+66.00,0.0200,R5,RC,PC,75
raw-xml.xsl v
ShowAllxs] 1T PGL - LT PVI_EOQP OUT,715+406€.00,0.0000,R5,LC,PC,75
£ >
NOTE Cross Slope in this table uses the linear precision, as it cannot have a % symbol when

NOTE

6.

importing back in to the editor.

Any modified values of curve length (the last column), will not export properly due to

OpenRoads limitations. The default value is exported in the FDOT_SuperelevationToCSV

report.

In the Civil Report Browser, select File > Save As.

7. Change the path folder to C:\Worksets\FDOT\22049555201\Roadway and the File Name to SR61_
SE.csv use the Save as type Text File (*.txt).

z’ Sawve As b
“— S <« FDOT » 22049555201_CE » roadway » AN J Search roadway el
Crganize « Mew folder =z 0
o~
> Signatures £ Mame Status Date modified Type Size
2 Moter aerials e 3/2/2020 3:37 PM File folder
~ [l This PC eng_data (=] T/28/2020 2:52 PM File folder
S = 18/2020 : " -
> ZJ 3D Objects = metxt @ 3/18/2020 11:15 AM Text Document S KB
> ! Desktop N = >
File name: SRS‘LSE.CSVI i
Save as type: | Text File (*.tet) ~|
~ Hide Folders Sawve Cancel
8. Choose Save and Exit the Civil Report browser.
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Bamise 8.72 Editing Superelevation .csv Report

1. Open the .csv file in Excel to make edits.

2. Copy all values (columns B-G) from the CL null - LT_PGL lane to the LT_PGL — LT_PVT_EOP_
OUT lane.

AutoSave (@ 0ff) - » SR61_SE.csv ~
File Home Insert Page Layout Formulas Data Review View Help BLUEBEAM Team [t =
Some features might be lost if you save this
(D rossiaicowtaL0ss Yecek e e e ot [ oontshowsgan | [ smere. | x
format.
B9 7 fe || 700471.00 W

A B € D E F G H -

)

E LT_PGL- LT _PVT_EOP_OUT |700+71.00|  -0.02 RS NC PC | 75

10 LT_PGL- LT_PVT_EOP_QUT |701452.70 -0.02 RS ENC @Pc | 75

11 LT_PGL- LT_PVT_EOP_OUT |703+92.70 0 RS L PC | 75

12 LT_PGL- LT_PVT_EOP_QUT |706+32.70 0.02 RS RC @Pc | 75

13 LT_PGL-LT_PVT_EOP_OUT |706+80.70  0.024 RS {F5 PC | 75

14 LT_PGL-LT_PVT_EOP_OUT |712423.70  0.024 RS FS EPC | 75

15 LT_PGL- LT_PVT_EOP_OUT |712471.70 0.02 RS RC PC | 75

16 LT_PGL- LT_PVT_EOP_OUT |(715+11.70 0 RS e @Pc | 75

17 LT_PGL- LT_PVT_EOP_OUT |717451.70 -0.02 RS NC PC | 75

18 LT_PGL-LT_PVT_EQP_OQUT |718+18.47 -0.02 RS INC PC .+ 75

19 5 [&g

20 CLnull-LT_PGL 1700+71.00 -0.02 RS NC PC 75

21 CLnull - LT_PGL 701+52.70 -0.02 RS NC PC 75

22 CLnull- LT _PGL 703+92.70 0 RS LC PC 75

231 CLnull - LT_PGL 706+32.70 0.02 RS RC PC 75

24 CLnull- LT _PGL 706+80.70 0.024 RS FS PC 75

25| CLnull - LT_PGL 712+23.70 0.024 RS FS PC 75

26 CLnull - LT_PGL 712+71.70 0.02 RS RC PC 75

27 | CLnull - LT_PGL 715+11.70 0 RS LC PC 75

23 CLnull - LT_PGL 717+51.70 -0.02 RS NC PC 75

29| CLnull - LT_PGL 718+18.47 -0.02 RS NC PC 75

= -

SR61_SE ® 4 v
Select destination and..  Average: 37.5004 Count: 60  Sum: 750,008 HH L 1 +  100%

3. Modify Gutter Lane values to match the table below. This can be done with a combination of copy and
paste as well as adding new rows.

Gutter RS NC L 75
Gutter RS NC L 75
Gutter 0 RS LC L 75
Gutter RS FS L 75
Gutter RS FS L 75
Gutter 0 RS LC L 75
Gutter RS NC L 75
Gutter RS NC L 75

NOTE  Station for the second and second-to-last NC (Normal Crown) can vary as desired to
adjust the distance the gutter transitions from full depth to match the lane at the Level
Crown station.

4. Verify that all values appear correct, and close and save the .csv file.
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Bamsise 8,78 Import Superelevation from .csv file

1. Repeat Exercise 3.8, steps 1-3 to clear out the calculated superelevation. Leave the Superelevation
Editor open.

&4 superelevation Editor — et

)| 2 X 0 0 3w ) & & @O

Superelevation MName Stat ™

b ool o 0 P‘u"'ﬂl Import Superelevation Transitions

2. Select “Import Superelevation Transitions.”

3. Locate the csv file in the Roadway directory and import the Superelevation.

[ExerciseR3514; Superelevation Diagram

1. Select Corridors > Superelevation > Open Superelevation View.

I
R‘J OpenRoads Modeling 4 Hh' [ f = = C:\Users\ps372jp\C

m Home Terrain Geometry Site Layout Corridor:
il = Copy Template Drop ¢ @  © Define Target Aliasing e o ;
Q ' k ﬁ %;. A X [ ? efine Target Aliasing .ﬁ‘ E? l\gg Y = Eﬁ 5

Model Detailing Drawing Production Drawing View FDOT

4 Import IRD ~—' | & Coiridor Ref wil [
Element New New df E i Template Edit Edits {if ® A er%n(es = Create Calculate Dyr_wami[ 3D Drive Corridor
o Selection " Comidor Template Drop 1 Tramsitions M Template Drop  * 81 | @K Corridor Clipping ~ s x Sections ™ Through Reports ¥
Primary Selection Create Edit Miscellaneous Superelevation Review
P !Nu Feature Definiiion v| o & + A @ f V| o Open Superelevation View

Open Superelevation View

2. Select the Superelevation Section.

3. Open View 2 and select in the window. The Superelevation Diagram is placed in this view.

® View 2 Superelevation-1 - 1SR — i

| - L BEOCONEE S

4. Save Settings.
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Bamise 8,15 Attach Superelevation to Model File

1. Open the MODLRDMainline61 file. Make sure the 2D view is active.

2. Attach the Superelevation Model from the ALGNRDO1-file as a Reference file.

;ﬂ Reference Attachment Properties for ALGNRDO1.dgn X
File Name: ALGNRDO1.dgn
Full Path:  .\Worksets\FDOT\22049555201_CE\roadway\ALGNRDO1.dgn
Model: |Default -
Logical Name: Name Description
Description: Default Master Model
Default-3D
Orientation: SUPERELEVATION %
View SUPERELEVATION-3D
Coincident
Coincident - World Global Origin aligned with Master File
Geographic - AEC Transform Calculated Transform, max error 3.968e-07 '
Geographic - Reprojected Reproject reference data to Master GCS
Standard Views
Saved Views (none)
Named Boundaries (none)
Detail Scale: |1"=50" -
Scale (MasterRef): | 1.000000000 : | 1000000000 |
Named Group: | hd \
Revision: | -
Level: | "
Nested Attachments: | Live Nesting T ‘ Nesting Depth: E
Display Overrides: | Never s ‘
New Level Display: | Use MS_REF NEWLEVELDISPLAY Confir |
Global LineStyle Scale: | Master -
Synchronize View: | Volume Only £ ‘
Toggles
EIREN = = 7 Sl [
[ o ] ‘ Cancel




Bramise 8.76

Set up Cross Section View

» Open a Cross Section View

1. Right click and hold in one of the views and select View Control > 3 Views Plan/XS/3D.

Select All On Level By Element
| View Control P (3] 1 View |
2 copy L{j 2 Views Plan/3D
5 Move L@ 2 Views Plan/XS
- [ 2 Views Plan/Profile
05 Rotate l\;] 2 Views Plan/Superelevation
?L Mo E_EJ 3 Views Plan/Superelevation/XS
K Select Links N | l‘:i 3 erws PIan,-’Prof?IeBD
{Lg 3 Views Plan/Profile/XS
[&2 View Attributes (3| 3viewsPlan/XS/3D |
Model Properties (3 4 Views Plan/Profile/X5/3D
E’S‘é Clip Volume rL,lj Ref Adjust Colors
() SelectAll S~ Dynamic XS View
Select None HB Profile View
km Select Previous f_”] Toggle Construction Class
% CuttoClipboard [ Levels Off Except Element
Copy to Clipboard ?é Displayset Set
f' Paste from Clipboard X Displayset Clear
Turn Level Off by Element E SE S
HK Delete Element %) Rotate View
Fit View
é Illustration View
& Smooth View
| ;L- WireFrame View

2. Select OK to create a dynamic cross section view.

Open a Dynamic Cross Section View X

Select OK to Create a Dynamic XS View

[yoK

Cancel

3. Select the SR61 mainline corridor and click in View 7 The cross section view should open in this view.
NOTE  For this and some other tools, you will need to select the short corridor handle that
recurs along the length of the corridor. The long template drop handles at the beginning
and end of each template drop is not valid for this tool.
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» Add Dimension Lines
4. Use the Corridors > Review > Dynamic Sections > Place Horizontal Temporary Dimension tool.

Model Detailing Drawing Production Drawing View FDOT

m Home Terrain Geometry Site Layout Corridor:
Q S i % =+ Copy Template Drop ¢ ? @ (@ Define Target Aliasing Wt | ‘ T w|ixe Y J
- * LR %l -~} ‘ viL g JE @ = Jﬂ e

€ @ coridor References ;
i B Creste Calculate Dynamic  3p prive Corridor

‘ Hg Import IRD i o
Element New New ) Template Edit Edits 00| g o N
L Selection i ™ Comidor Template Drop 1 Transitions ™ TemplateDrop ™ Al *% Corridor Clipping ~ x Sections ™ Through Reports ™
Primary Selection Create Edit Miscellaneous Superelevation = Open Cross Section View
'e?; !N"FSETWEDSWOH V‘g'.? r 4 + A 7 @ | vH v} == |ocate Station Via Datapoint
# Edit Station

Explorer v 1% =
OpenRoads Standards . Drainage and Utiliies Model ~ Survey s \t, Place Horizontal Temporary Dime”Sllﬂnh

OpenRoadsModel & Sheetindex % Links Place Vertical Temporary Dimension

[@ File @ tems {5l Resources
<! Remove All Temporary Dimensions

QL.

5. Select View 7 and dimension each Superelevation lane as shown below (Left Lane, Left Median, Right
Median, Right Lane), making sure to select the Blue Diamond centerline point for the two median lanes.

BN HO >

B View 7, Cross Section - Corridor: CL_SR61 Plan: CL_SR61 Profile: CL_SR61_PR1

[iewsopemies [ 1< <[ o010 [ > >

|Start Point

Section cut graphics
RT_Pavement FC Outside

Level: PavtAsphaltFC_px

Ref: Default-3D (MODLRD_Mainline_01.dgn)

Make sure to select the point on top of the friction course on both sides. Zoom in as
if

NOTE
needed to see better. Ctrl+zoom with the mouse wheel will add vertical exaggeration

needed.

6. Adjust zoom as desired.
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» Change Station

7. Select View 7 View Properties > Center on Current Offsets as shown below.

B View 7, Cross Section - Corridor: CL_SR61 Plan: CL_SR61 Profile: CL_SR61PR1 =1 !
View Properties I |« < 700+71.00

~| >

() it Section!

D Center Backbone
@ Center on Current Offsets B
Backbone Screen Width: 0.80
Vertical Exaggeration: 9.38
D Display Mull Points.

D Display Cut and Fill Graphics

D Display Cut and Fill Values

8. Right click and hold in View 7 and select Locate Station Via Datapoint as shown on the right.

Select All On Level By Element

View Control »
57 Copy
:':' Move

i
|:_1| Scale
<A, Rotate

Mirror

Select Links »

Place Horizontal Temporary Dimension
Place Vertical Temporary Dimension
Remove All Temporary Dimensions
Edit Station

| Locate Station Via Datapoint

[ View Attributes b

Model Properties
L4y Clip Volume
{72} SelectAll

Select None

x  Select Previous

Cut to Clipboard

Copy to Ci ra
f Paste from Clipboard

Turn Level Off by Element
€ Delete Element

9. Select View 1.

10. Select a station in the Superelevated area near the Superelevation Transition as shown below.

NOTE The cross slope is still 2% since the Superelevation has not yet been assigned.
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B View 1, Default

Station
Station | HIEEelIRE]]

Bacie 817 Assign Superelevation to Corridor

1. Use Corridors > Superelevation > Calculate > Assign to Corridor tool.

GG Home  Terrain Geometry  Site Layout Corridors ~ Model Detailing Drawing Production ~ Drawing  View  FDOT

: il ' { i ; i 0 o .
a ] Copy Template Drop L ? @ © Define Target Aliasing .,)3‘ . ¢ ® <
S H o R &g, - 4

" S g Import IRD “— @ & ComidorRef v ]
Element . New New @‘f g - Template Edit Edits :{f s om- .or e-er-ences ® | Create Calulate A Dynamic  3p prive Coridor
9 Selection . ™ | Corridor Template Drop i/ Transitions T Template Drop = 2l % Corridor Clipping * v ¥ Sections ™ Throygh Reports *
Primary Selection Create Edit Miscellaneous Supflgg Calculate Superelevation ew
’ ‘NuFeawe Definition v! e + ,A\ E} | | Lé'j Edit Superelevation Rule File

‘.’}( Import Superelevation
B View 1, Default

E-ed-|d PRLCODIEE SUP

I{g Assign To Corridor %

a. Select the Superelevation section and Reset to accept.
b. Selectthe SR61 corridor.

c. Verify that the Superelevation and Pivot Points are correct. For the Gutter Lane, choose any
point for Superelevation and Pivot Point.
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Associate Superelevation

| Superelevation Lane Superelevation Point Pivot Point Start Station  Stop Station  Priority

& | Gutter ~ | CL null o ILT_PVT_EOP_OUT ~ | 698+95.00 726+46.38 1
|LT_PGL-LT_PVT_EOP_OUT |~ |LT_PVT_EOP_OUT |~ ILT_PGL * | 698+95 00 726+46.38 1
CLnull-LT_PGL ~ LT_PGL ~ | CLnull * | 698+95 .00 726+46.38 1
CLnull-RT_PGL ~ |CLnull ~ |RT_PGL ~ | 698+95.00 726+46.38 1
|RT_PGL-RT_PVT_EOP_OQUT |~ RT_PGL ~ RT_PVT_EOP_O.. |- |698+95.00 726+46.38 1

® et [ | e

oK Cancel

NOTE Since the curve is to the right and we rotate about the inside edge, the Pivot Point should
be the Template Point on the right while the Superelevation Point should be the Template
Point on the left.

d. Click OK on the Associate Superelevation Dialog, and then click OK on the error regarding
Recursive Superelevation.

NOTE  This error occurs because the Gutter Lane is not actually in the mainline template,
and would not occur if we had the gutter in the same template as the mainline.
Superelevation will not process correctly due to this error, but it is easy to resolve by
manually deleting the extra point control, though.

2. The Corridor will begin to process and display the new model.

13% | —

Bardse 898 Review Superelevation Point Controls

1. Use the Corridors > Edit > Corridor Objects tool.
E Home Terrain Geornetry Site Layout Corridors Model Detailing Drawing Production Drawing View FDC

%, k By ﬁ + =+ Copy Template Drop ,?;, & % © Define Target Aliasing
[ ks Yg Import IRD R iy = i+ Corridor References ~ Im
MNew N

Bl -

i Element .., ew i . Template Edit Edits
@ Selection i..i T  Corridor Template Drop y Transitions ~ N Template Drop 7 fel 'ng Carridor Clipping ~
Primary Selection Create Edit Miscellaneous
[ 0 5 & ;f" g - - -
@'2 |No Feature Definition |@ A 4 n-’|"-| A y. cu? g | Corridor Objects
5 i Corridor Objects
wnlnrar » 0w

2. lIdentify the Corridor Boundary handle to open the Corridor Objects dialog.
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3. Select Point Control, and find the Superelevation control labeled SR61-1:Gutter. Select it.

& Corridor Objects - CL_SR61 - O X
Template Drop + X L3 9 < PointControl ~
Secondary Alignment Enabled Control Des... Mode Control Type Enabled
Key Station 4 m v - Contral Description |7|
Parametric Constraint diue Vertical |Superelevation il Vedical 4
oz o | : Control Type [Superslevation
Point Control True | .\."emcal .Superelevanon - —
Curve Widening True | .Vertical .Superelevation Paint !CL ] i
End Condition Exception True Vertical |Superelevation Superelevation |SRE1-1: Gutter
Extemnal Reference : Reference Paint !_LLFETAEE—_OEI
Pricrity 51 [
Clipping Reference
Station Range ~
< > Start Station !W|
Row: 1 of5 | b Pl End Station |723+7638 |
Close

4. Click the red X to delete. The superelevation reprocesses.
5. Close the Corridor Objects dialog.

6. Verify in the cross section view that the superelevation has been applied correctly. Move to the previous
or next cross section using the arrows as shown below, or use the Locate Station Via Datapoint tool.

.

B View 7, Cross Section - Corridor: CL_SR61 Plan: CL_SR61 Profile: CL_S...| — || (=] ||&|
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IExerciseR3%1i9) Assign Gutter Superelevation, SR61 L

Turn on Display of Superelevation model

1. Open the MODLRDDetail61.dgn file.
2. Open the References dialog.
3. Set the 2D view active.

4. Use Show Hierarchy, select MODLRDMainline61.dgn.

F_ References (7 of 7 unique, 3 displayed) — s
Tools Properties
FE l 3 & o) : Ay AN AN g T [E =
E:: E §§, =] X ) ( ﬁj =.:3j jj ﬁ i el
MODLRDDetail61.dgn, Default Description Lc
IMODLRDMainline61.dgn, Defaut Master Model
2 MODLRDDetail61.dgn Default-3D Re
< >
Scale | 1.000000000 ;| 1.000000000 Rotation | 00°00'00"
Offset X | 0.00 Y 000
E 3 X _;-,:-0 B D [71 " Nested Attachments: | Live Nesting v
Nesting Depth: | 1 Display Overrides: | Never ¥ New Level Display: | Config Variable ¥
Georeferenced: | No 5

5. Turn on display of the ALGNRDO1.dgn file, SUPERELEVATION model.

» Set up Cross Section View

6. Right click and hold in one of the views and select View Control > 3 Views Plan/XS/3D.

Select All On Level By Element m

[y Select Previous

View Control Hig ‘F\Iiew—‘
= |03 2 Views Plan/2D
0L Move [§ 2 Views Plan/Xs
— [ g 2 Views Plan/Profile
<% Rotate L; 2 Views Plan/Superelevation
;-l‘_\ i L‘;J 3 Views Plan/Superelevation/X5
'\E Selectlinks ’Lf 3 V!ews PIan/me!Ie,'SD
< g 3 Views Plan/Profile/XS
(G2 View Atributes (3] 3 Views Plan/Xs/3D 1, \
Morelfrapsttes [ 4 Views Plan/Profile/X5/3D
OX Clip Volume l_L:I Ref Adjust Colors
(Z‘E} Select All " Dynamic XS View
Select None HB Profile View
= ,'j Toggle Construction Class

Cut to Clipboard Levels Off Except Element

Copy to Clipboard Displayset Set
hg" Paste from Clipboard Displayset Clear

Arrange Windows

Turn Level Off by Element
¥ Delete Element

Rotate View

Fit View

[1& Hxe

lllustration View

Smooth View

 [TorrorTe

WireFrame View
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7. Select OK to create a dynamic cross section view.

Open a Dynamic Cross Section View X

Select OK to Create a Dynamic XS View

[yoK Cancel

8. Select the SR61 L corridor and click in View 7. The cross section view should open in this view.

» Assign Superelevation to Corridor

9. Use Corridors > Superelevation > Assign to Corridor tool.

Home Terrain Geometry Site Layout Corridors Model Detailing Drawing Production Drawing View FDOT

& &) 7d -+ Copy Template Drop R @ @ Define Target Aliasing e % o\ - 4 E‘
SR e A Sy [ & g E = =
New N

- g Import IRD ‘K i+ Corridor References ~ 'm

Element ... ew % Template Edit Edits i Create (Calculate Dynamic  3p prive Corridor
L= Selection &0 7 | Corridor Template Drop \{/ Transitions = X Template Drop ~ 51 & Corridor Clipping ~ W ‘ L= Sections *  Through Reports ~
Primary Selection Create Edit Miscellaneous Sut iﬁ Calculate Superelevation ew
¥ [No Feature Definiion v]ef B A S 8 | | ~] %y Edit Superelevation Rule File

1@ Import Superelevation

B View 1, Default % Aekiah To Corie

— . — ign To Corridor
W @4 RRPLPCODEE|HHS: 5

a. Select the Superelevation section and reset to accept.
b. Selectthe SR61 L corridor.

c. Verify that the Superelevation and Pivot Points are correct for the Gutter Lane. For the remaining
lanes, choose any point for Superelevation and Pivot Point.

d. Set Priority for Gutter to 1 and the others consecutively as shown.

Associate Superelevation

' Superelevation Lane Superelevation Point Pivot Point Start Station Stop Station  Priority
|Gutter ~ [LT_CURB_FL_OUT |~ LT PVT_EOP_OUT | |698+85.00 |726+4166 |1
LT_PGL-LT_PVT_EOP_OUT |~ |LT_CURB_FL OUT |~ LT_PVT_EOP_OUT |~ ;_698+95_OD |726+4166 |2
CL null - LT_PGL ~ |[LT_PVT_EOP_OUT |~ CLnull i ;_698+95_OD |726+4166 |3
CL null - RT_PGL ~ |[LT_CURB_FL_OUT |~ CLnull i ;_698+95_OD |726+4166 |4

# |RT_PGL-RT_PVT_EOP_OUT |~ ILT_PVT_EOP_OUT |~ CLnul b ;_698+95_OD |726+4166 |5

. = = =1 ! !

OK Cancel

NOTE Since the curve is to the right and we rotate about the inside edge, the Pivot Point
should be the Template Point on the right while the Superelevation Point should be
the Template Point on the left.

e. Click OK on the Associate Superelevation Dialog.
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10. The Corridor will begin to process and display the new model.

13% |— J

» Review Superelevation Point Controls

11. Use the Corridors > Edit > Corridor Objects tool.

Home Terrain Geometry Site Layout Corridors Model Detailing Drawing Production Drawing View FDC

T * B ﬁ * -+ Copy Template Drop ﬁ ﬁ ( % @ Define Target Aliasing ol
6 - 3 N 5 ‘i Import IRD i+ Corridor References ~ Im

Corridor Objects

Element ,::. ew ew B - Template Edit Edits &
@ Selection i.i 7  Corridor Template Drop ‘H’ Transitions = 2 Temnplate Drop 7 e T Corridor Clipping ~
Primary Selection Create Edit Miscellaneous
; - @ o S
'Q |NG Feature Definition |" ' * A / @ : -Ei-:j:‘, + Corridor Objects

12. Identify the Corridor Boundary handle to open the Corridor Objects dialog.

13. Select Point Control, and find the Superelevation control labeled SR61-1:Gutter. Select all the other
Superelevation Point Controls.

& Corridor Objects - SR61 L - 0O X

Templats Drop ARHE 8 4 pointControl -

Secondary Alignment 3 ..ﬁ"'w [Gooel O Mode | CotolType  UseseS. Prioy it St EndSiai Jlrnanied &

b T Delete [EOP Both | Comdor Feature | 0 |T01+3400 | 726+4166 || Control Descripson [ ]
Trua | Verlical | Superelevalion | | 70047100 | 71848023 || Mode Vertical Zl

Parametnc Constraint = = = s

Contral Type Suparalevalion et |

‘Point Control " s
CuveWidening | (OSSN . o i |!,T_CURB_FL_0UT :__V .
End Condition Excaption Superatavativn SRE.1.CL null- RT_PGL ™
Extemal Reference Refarance Point L =l
Clipping Refarence Prority ]
Station Range A~
Start Station 700471 00
End Stabon [718+00 23
| Row: 4 4 |6 of6 | b Kl
Close

14. Click the red X to delete. The superelevation reprocesses.

15. Close the Corridor Objects dialog.

16. Verify in the cross section view that the superelevation has been applied correctly, and that the gutter
follows the outside lane slope when it reaches a positive superelevation. Move to the previous or next
cross section using the arrows as shown below, or use the Locate Station Via Datapoint tool.

17. Turn off display of the ALGNRDO1.dgn file, SUPERELEVATION model and close the Reference dialog.

18. Save Settings.




4 DETAIL MODELING

T T

SR61 CORRIDOR DESIGN DETAILS EXERCISES

Curb Radii

* Add profiles for Edge of Pavement

* Add Point Control for End Conditions
Intersection Design

*  Build Intersection Terrain at SR 61 and US 98

e ncluding TS Nose and Turn Island

OTHER DESIGN DETAILS

» Build Intersection Terrain at School Entrance

e Transition Template for the End of the Project

e Build Intersections for Friendship Road

e Add 3D Urban Driveway

* Add 3D Sidewalk Ramps

e Add 3D Rural Turn Out

e Superelevation Vector Offsets for the Median Widening and Curb Gutter Points
»  Superelevation Vector Offsets for the Traffic Separator Widening
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INTERSECTION DESIGN

The intersection can be built in parts as shown in the diagram:

The following exercises provide instructions on how to model these with Civil Tools other than the Normal
Corridor Templates. The steps to design the SR61 intersection have been detailed in the exercises in this
chapter. Once completed follow the same methodology to add further design details for the remainder of
the project.

PLAN TO BUILD INTERSECTION TERRAIN AT BL98

The general methodology for building intersection design come from the concept of creating new 3D model
boundary lines from profiles on the corridor surfaces and 3D lines. Transition profiles are easily produced
with the civil tools for the radii.

These are the general steps to follow:
Develop a seam line between corridors through the intersection.

Create a switch or trigger line on the crossing corridor templates.

Remove outside corridor component elements through the limits of the intersection.
Construct 2D elements around the perimeter of the intersection.

Develop/design the profiles for each of the perimeter line.

Build an intersection terrain boundary using the 3D perimeter elements.

Add break lines to the intersection terrain.

Add surface templates to the intersection terrain.

© ©® N o g & 0w D P

Use linear templates along the perimeter edge lines to help transition corridors.

10. Use corridor clipping tool to clean overlaps between corridor and linear templates.
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IExerciseRANl

This exercise turns on the profiles needed to build profiles tied to the corridor model. We have implemented
2D Lines from the 3D model. In Explorer change the PavementAsphalt_pm feature property to True as
shown below. Then re-process each corridor to see the resulting construction lines. These lines have

Create Template Geometry, RRR98

profiles and can be used in lieu of the steps outlined in the exercise.

1. Open the MODLRDUS98.dgn file.

2. Go to Explorer, right click on Feature Definitions > Linear > Roadway Design > Template Points >

PavementAsphalt_pm and select Properties as shown on the left.

&, Explorer = *
[ File & ltems p Resources - OpenRoads Model

. Drainage and Utilities Model | Survey

& Sheetlndex %= Links || OpenRoads Standards

QRP. |

|Search o |£

“ %Standards
g Libraries
4 MODLRD_Mainline_01.dgn (Default)
4 Feature Definitions
g Alignment
> %Terrain
bV ffﬂ Corridor
(7 Superelevation
J& Linear Template
A surface Template
4 v & Linear
4 Roadway Design
4 Template Points
& Bottom_pm
& Curb_pm
& CurbBase_pm
& CurbFlowLine_pm

S s IR 8K

& Cutpm
& Fill_pm
& MedianCrown_pm

SIS

<

&

5
o)

c

v & Pave
Copy
v @ Shou
Rename
v Sid
P Sides Delete
v & SubC @7 Pr[%per’iies
v Tem
€ F Zoom
v @& Temp
a Isolate
b
@ Traff Clear Isolate
b Terrain Feature
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3. Change Create Template Geometry to “True” as shown below.

@1 Properties (OpenRoads 5. — %

4 [ Selection (1)
v & PavementAsphalt_pm

Feature Definition ~
Name PavementAsphalt_pm
Description

Name Seed PavementAsphalt_pm
Item Type ~
Item Type No ltem Type |
Linear A~

Create Template Ge RIS

Linear Feature SymlFalse
Profile Feature Sym
1

lng”

4. Reprocess the corridor. Note the additional purple lines that show up in the 2D view.

5. Add Key Stations at the radius return points on either side of the SR61 intersection.
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Bramaise 42

This exercise turns on the profiles needed to build profiles tied to the corridor model. We have implemented
2D Lines from the 3D model. In Explorer change the PavementAsphalt_pm feature property to True as
shown below. Then re-process each corridor to see the resulting construction lines. These lines have

Create Template Geometry, SR61

profiles and can be used in lieu of the steps outlined in the exercise.

1. Open the MODLRDMainline61.dgn file.

2. Go to Explorer, right click on Feature Definitions > Linear > Roadway Design > Template Points >

PavementAsphalt_pm and select Properties as shown below.

l?é. Explorer = X

[# File & lems il Resources |- OpenRoads Model
- Drainage and Utilities Model | Suvey
¥ Sheetlndex % Links | OpenRoads Standards

QRas.
|Search p|£

24

“ "' Standards
> Libraries
. MODLRD_Mainline_01.dgn (Default)
4 Feature Definitions
7 Alignment
b %Terrain
v ffﬂ Corridor
7 Superelevation
J& Linear Template
A surface Template
4 v & Linear
i Roadway Design

4 Template Points

<

& Bottom_pm

@ Curb_pm

& CurbBase_pm

& CurbFlowLine_pm
& Cut_pm

@ Fill_pm

& MedianCrown_pm

s O e R e 5 . O .

4 |

&

o
o)

c

v @ Pave C
opy
7 @ shoy Rename
v & Sidey Delete
v & SubC @ Pr[%perﬁes
2 @ Temp ,9 Zoom
Tem
e y s Isolate
@ Traff Clear Isolate
D v Terrain Feature
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3. Change Create Template Geometry to True as shown below.

@1 Pro

4 [ Selection (1)

v & PavementAsphalt_pm

Feature Definition A~
Name PavementAsphalt_pm
Description
Name Seed PavementAsphalt_pm
Item Type ~
Item Type No Item Type
Linear ~
True >|
Linear Feature SymlFalse
Profile Feature Sym
Ly

4. Reprocess the corridor. Note the additional purple lines that show up in the 2D view.

@H@m 41,@ Construct 3D Radius Lines

1. Open the MODLRDDetail61.dgn file and zoom in to the intersection of SR61 and US 98.

2. From Geometry, Horizontal, Arcs > Arc Between Elements, use the Simple Arc tool to create new
PavementAsphaltEOPA features between the two PavementAsphaltEOPA edges on both corners.

EJ OpenRoads Modeling - HE % =

Home Terrain Geometry Site Layout Corridors Model Detailing Drawing Production Drawing View FDOT

@ * ) Z Import/Export ~ o 2‘.' o ﬂ Q@ _i Offsets and Tapers ~ \{_J {"j EE Open Profile Model l
B v @ Design Elements "\ ¢ sl . A Reverse Curves v = o, Set Active Profile
Element ..., " Civil Reports Lines | Arcs Point Modify  Complex
L E| Selection i.. ¥ |1 Standards ~ Toggles ~ v v v v =L Spirals ~ v Geometry * b~ Profile Creation =
Primary Selection General Toals O Circe
G’Q No Feature Definition v | @‘? - --iu A d;) (/' Arc Between Points v
Explorer Arc To Element »
OpenRoads Standards | Drainage and Utilities Model Survey ™y Arc Between Arcs =0
File & ltems & Resources  OpenRoadsModel & Sheetindex % Links AfCFiom Elient ¥ == Clashesr
QQ~l.
Arc Between Elements v ] Simple Arc
Search je
rag

). Complex Transition between Any element and Arc Spiral Arc Spiral

> < MODLRDDetail61.dgn (Default) T AT
aper Arc Taper
3 Center Arc
2 Center Arc

Arc Between Elements
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3. Use 110’ and 60’ for the radii to match the radius returns in the design file, as show below.

B View 1. Default

NOTE

o [Pavemant Asphah EOF

EQPA

These will be used to help create automatic profiles for the 3D lines on the Radii.

4. Open a Profile Model for the 60’ radius on the right side.

5. Use Geometry, Profile Creation > Project Profile Range to Element tool.

- " 2
d Openfoads Modeling

m Home
C R

= Element ...
b Selection *-!

Primary Selection

@ Mo Fealure Defiration

Explorer

File w ltems

OpenRoads Slandards
0.

Tesrain

o Resources

HE Lo o8
Site Layout
< Import/Export * 5
Design Hlements = 2

) Standards *

Gener.

OpenRoads Model & Shoet Index

Dirainage and Utiities Model Survey

Carridors
Reports

et o A/ [H 0 2 -
3 - )

T Links

CA\Users\ps9T2ip\OneDrive - Florida Department of Transportation\Worksete

Model Detailing ~ Drawing Production  Drawing  View  FDOT

g O y L Offsets and Tapers ¥ o7 T
- ~J 7~
A Reverse Curves ™ - 2
Modify  Complex

Geomelry ¥

Modify  Complex
Geometry *

s Eerment

Lines  Arcs  Point
v v v Profiles =

¥ Profile Creation =

= Spirals *
Horizontal Profile From Surface

Quick Profile From Surface

Project Profile To Elernent

- 1%/

I3 Project Profile Range To Element
Project Extended Profile ™

Profile Intarsection Point
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6. Select the PavementAshpalt_pm line to project as shown below.

B View 1, Default = =] E

-Gk 4 P OPCODES S

Level: ConsiLines
Ret: 3 (MODLRDUSSS dgn)

B View 1, F)efault 5 |E”E@

=]

Select Plan Eleme

Project Onto
Fillet EOPA
Feature: Linear\Roadway Design\Plan/Profile 2D Lines\PavementiPavement Asphalt EOPA \ Arc
Level: PaviAsphalt

A

8. Set the range to match the length of the overlap of the two arcs, 0+00.00 to 0+69.11.

9. Repeat the command to project the PavementAsphalt_pm from the edge of the SR61 corridor onto
the other end of the same arc. Snap from the beginning of the line, 0+67.23 to the end of the arc where
it intersects the line, 0+94.25.

10. In the profile view, Vertical Geometry Tools, select Profile Reverse Transition.

6

B View 4, Profile - FEOPA = =) E
- i PR HE HEE SHE ke

Quick Profile From Surface

Profile Line Between Points
Profile Line To Element
Profile Dine Frorm Fliment |
Profile Line Between Elements

Profile Curve Between Points

Profile Curve To Element

Profile Curve From Element

Profile Curve Between Elements

Profile Complex By Elerments
Profile Complex By VPI
Define Profiles By BestFit

Profile Insert Curve

M |0 1S 18 18 [~ (3 (v & jw [ |-

Profile Reverse Transition

Open as ToolBox
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11. Select the two projected profiles as the two elements, and set back and ahead offsets to 0. Set the Start
Point such that it creates a low point in the vicinity of Station 0+68.

B View 4, Profile - EOPA = &
Erikvd 2OPCIEE HE= :,:ﬁi-'ﬂ oy

Profile: PaviSlopeBreak

Type: Projecled Profile - ProfileBy Temgplale \ Line Sinng
Level. Detault

12. Snap the end point to the end of the profile as shown below.

® View 4, Profile - FOPA = E
G-k 4 80P EHE HEE SEE|

13. Set Trim/Extend option to Both.

14. Remove the rule from the transition projected from the US98 corridor.

B iew 4, Profile - FOPA — g E
Wi 4L POC EHE DE

1|
h

NOTE  We will be removing the portion of the RRR98 corridor that the profile is built from later,
so removing the rule here first will allow this change without breaking the profile for the
radius return.
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15. Use the Drawing > Modify >Trim to Element tool to trim the projected profile to the reverse transition.

16. Use the Geometry > Vertical > Complex Geometry > Profile Complex By Elements command to

complex the pieces into one profile.

Flle Hame Tetrain pormetry Site Layout Cornidors Maodel Detailing Drawing Production Drawing View FDOT
] ¥ 2 2 ¥ Offsets and Tapers 4 r EH Open Profile Model |-, l ot i s
I % O - 3 i N e LT e SR
B v ia o = Reverse Cunves ™ 3 5 ofile = S o
Element . Gl Repots | Lines Aws  Poinl Modify  Complex lines Curves Element Modify = Comphe Tansform Simplily
o Selaction Lt T Toggles * . . * £l Spirals ~ *  Geometry* K1 Profile Creation * . Profiles * Geometry Geometry
Primary Selaction General Tooks Hewizontal Wertica ™ Profile Complex By Elements '
nmnmsahauscm Tlet @ A/ 5} 1 ” > J Profils Complax By Pl 0
' A Simghe Profile By PI
Bxplorer bt )
% Links e P4 Define Profile By Best Fit
= Profile Reverse Transition

X Profile Offset Transition

1Fla  Mems o Resources  Openfloads Model & Shoet Indax
OponiRnads Standards Drasnage and Ltibes Model Survey

Qan,
g P03

17. Select the new Profile Line. Select the Set Active Profile from the Context Menu and the 3D Line will

display.

create this 3D
element

18. Repeat steps 4-17 for the 110’ radius on the other side of the intersection.
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ExerciSeRAYa,

Construct 3D Intersection Limit Lines

1. Use Geometry > Horizontal > Complex Geometry > Complex By PI tool.

File Home Terrain Geometry Site Layout Corridors Model Detailing

a k & < Import/Export ~ 3y : O

+. Design Elements ~ b

Drawing Production Drawing View FDOT

EEB Open Profile Model L E \é

+ Set Active Profile

5 SR
¢ - Offsets and Tapers T, ’__f

C" i X Reverse Curves ¥
Element " i

i |~

Reports  Lines Arcs  Point Modify = Complex Lines Curves Element Modify Complex
L] Selection * | ¥ Standards ~ Toggles ~  ; ¥ b v 2L Spirals Geometry* |~ Profile Creation ~ ¥ v Profiles~ x Geometry *
Primary Selection General Tools Horizontal " Complex By Element Vertical
e lNuFeatureDeﬁnmun v ! e ® + A / @ | v|| 2 ComplexByPI
Explorer v 1x ¢ Define By Best Fit
B View 1, Default =, ;
[ File @ Mems fl Resources OpenRoads Model & Sheetindex e 1L @O0 N B GEDmElrme}der%
‘& Links - OperRoads Standards | Drainage and Utilifies Model |~ Survey lag ¥ O™ s E*T U|E Geametry Connector
. ® L L el — |

a. Use the Feature Definition PavtSlopeBreak.

b. Construct a complex line first along the left side of the mainline corridor from the EOP radius
return to the beginning of the corridor (trace the PavementAshpalt_pm feature lines), then
perpendicular to the Traffic Separator lines across the end of the corridor to the right side
of the SR61 mainline corridor, then trace the PavementAsphalt_pm feature line to the
EOP radius return point on the right side. In the picture below the first two segments of the
complex element are highlighted in green, while the third is in progress near the snap point.

B Vi 1 Dusbam

NOTE

Turn off Level Display of the corridor elements from the mainline corridor, CorrPointControl_

dp and TmpDrpHNndIStg3_dp to make it easier to select the correct lines. Also, turn off

display of DSGNRDO1.dgn if necessary.
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2. Use the Geometry > Vertical > Open Profile Model tool and select the newly constructed Complex
line.

e § Profle - DO0R 1] -
Tk~ L 800 HE = i e B

3. Use the Geometry > Vertical > Profile Creation > Project Profile Range to Element tool.

- yerfingds lindel & Shaw ndan

13 reniege s LiNias ke fiavay |
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4. Select the PavementAsphalt_pm feature line on the left side and project it onto the ConstLines Green
Dash complex element. Start the range at the EOP radius return and end at the beginning of the feature
line and mainline corridor.

® Vigw 1, Dpfimatl ot

= | I BAOTaNE=S

5. Repeat Steps 3-4 for the right side PavementAsphalt_pm feature line, starting the range at the
beginning of the feature line/corridor and ending at the radius return.

6. Use Geometry > Vertical > Profile Creation > Profile Intersection Point tool to add intersection
points for the 4 PavementAsphalt_pm feature lines around the traffic separator.

Site Layout Comidors Model Detailing Drawing Production Drawing View FDOT
Z Import/Export = b 1 P, % O @ L Offsets and Tapers = F i ¥ j EH Open Profile Model | |_Jk - i - .
Design Elements = = Lo = Reverse Curves = ; _' Set Active Profile | — 5 — .
Ciwvil Reparts Lines Arcs  Point Modify  Complex Lines Curves Element Modify
'y Standards - Toggles - b v * = Spirals = ol Geometry - b Profile Creation * - = Prafiles = -
General Toals Hornzontal 4 Profile From Surface
Juick Prafile Fror face
P - n‘I-.- r&\ L a 5 # Quick Profile From Surface
[*  Project Profile To Elemen
- 1% oject Profile To Element

B View 1, Default "
mrGlig-d ®OPCOD EE SRS

r e i Project Extended Profile
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7. Use the Geometry > Vertical > Complex Geometry > Profile Complex By Pl command.

Cpesflzads Model & Shast bl

waerige pevd L i b

8. Start on the left and snap to all the lines and points shown in the profile.

® Wiew L, Feiie - $ORRLY

I @ B0

9. Use Geometry > Set Active Profile to set the newly created profile as active.
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10. Repeat these steps to draw a complex element with a profile on the US 98 side of the intersection area.
Use Project Profile Range to Element where lines with profiles overlap the lines, and Profile Intersection
Point where lines cross or end. See image below for reference.

= Vaae 5 Arotle - Dot Ry = ~ .-‘,l-
— i L B RO EE TEE S e H
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11.

To create a profile for sections with neither an intersection nor overlapping profile from a template, use
the Geometry > Vertical > Element Profiles > Profile by 3D Element tool. Select the element in
this file to profile in the 2D view, and select the 3D element from the corridor model in the 3D view (ie
LT_FC_IN on the RRR98 profile).

X of i = o i - ¥
0O - e WI " s
- A Fe A
" Dormend  Aubceiif
T
I
o W o A e 1
1 [
- !I s
Opsbnilodn Modal o 5Pl Indea 7 Lnin - = - ——tr i Dy Shopes Fror
¥ - 18 BETH -

el | Brs Ml Sarvy -
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Braradie@dh®  Add Parametric Constraint to RRR98 Template

1. Openthe MODLRDUS98.dgn file.

2. Use the Bold Corridor > Edit > Edits > Create Parametric Constraint tool.

“ Haome Teman Gesmatry Lite Layout Cmide Model Detailing Dewvang Preduction Dirawing View H
B * EE_E *, o+ Copy Template Diop ; r.l i W @ Oeling Target Alining o
M 3 i oy gy gt IRD - T o comidorBeteremces = §

Blernent Mew Hew Ternplate Edit Bty : g

i Selecten L. " Comdor Template Orap | Trandiusdg = - Tereglate Drop o ‘_{ "A'_ Comdor Chppmg =

Primnary Lelectron Create Edit 7 Cpppin Erd Condiien Exteption

*:' Mo Featune Defndon - ‘-? -ﬂ-l--,&-_h & 1 Creste Ky Station

—.I- Creats Secondary Almant ]

® View 1, Default J:.I i
. e ey e g Create Parsmetric Constrant
E-dla- i 2RO 0 BEEO% Lz

Creats Curve Widening
\_a Create Puint Cartel .

~ - Y
(,1_’} Create Parametric C... El_lﬂ_hJ
Lock ToStat [T
[C] Start 3142 80 R1
Lock To End [l
] Stop 33+90.80 R1
Constraint Label LT_SWITCH El
Start Value 1.000000
Stop Value 1.000000
b o

a. Atthe prompt, select the BL98 Corridor boundary.
b. Snap to the SW Radius for the Start Station.

c. Snap to the NW Radius for the End Station.

d. Pick the LT_SWITCH Constraint Label from the list.
e. Enter 1 for the Start Value.

f.  Enter 1 for the Stop Value.

g. The corridor will re-process with the updated RRR98 Template.
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3. The left outside components of the BL98 corridor are now turned off though the limits of the intersection.

» Turn OFF the Automatic Corridor processing of US98.

1. Selectthe US98 Corridor handle to display the Context Menu and select Lock - Deactivate Rule.

Il Lock - Deactivate Rule
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Bardisadh® Model Curb and Sidewalk Around Radii

1. Use the Corridors > Edit > Edits > Create Point Control tool.

2. ldentify the Corridor Boundary handle for the SR 61 R corridor. Continue to define the Create Point
Control dialog information.

Horirosnsd (it coty

S

Werticsd Cifscts

a. Lock to Start.

b. Snap End station to the end of the radius return, where the other point control begins.
c. Set Control Description to US98.

d. Selectthe RT_PVT_EOP_OUT in the 3D View.

e. Set Mode to Both.

f.  Set Control Type to Linear Geometry.

g. Select the Pavement Asphalt EOPA radius return with the active profile.

h. Set Use as Secondary Alignment.

NOTE Corridor intervals are normally drawn perpendicular to the alignment the corridor
follows. Since the corridor was drawn along the roadway centerline, the sidewalk and
curb intervals would not normally be perpendicular to the radius return pavement
edge as it needs to be. Use as Secondary Alignment instructs the template drop to
place the interval perpendicular to the element being used for a point control.

i. Accept remaining values as shown above.
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3. Repeat the steps above for the SR 61 L Corridor.
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Bwaralea@4h7  Build the Intersection Terrain from 3D Elements

1. Use Terrain > Create > From Elements tool.

File Home Terrain Geometry Site Layout Cc

@, k = @ From File gﬂ-u
1 22| From Graphical Filter N
Element ..., Additional
L5 Selection ivi 7 Q From Element Methods ~

Primary Selection Create

e@ No Feature Definition From Elements

Create Terrain Model From Elements

2. Select the boundary elements for the intersection.

f "
1 Create Terrain Maodel . 1220
Featre Type Bourdary

Ecipe Wathod P

Feature

Featuie Defindbon  [RmPropossd

Hame DTM_NT

3. Set the Feature Definition to DtmClipping.

4. Data point to accept. Press F7 to turn on Constructions in the 3D view if necessary to see the newly
created terrain model.
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5. Verify that the boundary is correct by turning off reference displays and Mesh items in Explorer >
OpenRoads.

» Add a breakline in the vicinity of the SR61 centerline connecting the traffic separator to US 98.

6. Construct a line using the horizontal geometry tools with an appropriate feature definition, such as
PavtCrown. Use the vertical geometry tools, such as Profile Intersection Point, to create a profile for
the horizontal line and set it active.

7. Use the Terrain > Edit > Add Feature tool.

m Home Terrain Geometry Site Layout Corridors Model Detailing Drawing Production
o 00 B @ : =
& k From File 2:’ 2 P &, Edit Complex Model C2
" * by o
El - =2 From Graphical Filter 1 = El Feature Management * *
Element ... Additional = Active gt Transform
1] Celaction L. ™ -&.’Q From Elements Methods = g Maodel _gg Add Features
Primary Selection Create &a Remove Features

|"‘3 INaFeammDeﬁnmbn v| g% M ou A </ Change Feature Type |

8. Select the newly created terrain model.

9. Set Feature Type to Break Line and select a break line with an active profile.

S ———r

¢ Add/Remove Te... | = XS
Terrain Model [=]
Feature Type Break Line []

NOTE To turn off the Blue triangles, toggle off Construction elements.

10. Adjust stroking definition of the breakline in the Properties dialog to fine tune the surface as desired.
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ExerciseA¥s; Clip Terrain for Right Turn Island

1. Create a selection set of EOP lines for the Right Turn Island and copy from the DSGNRDO1.dgn
reference into the MODLRDDetail61 file.

2. Use Geometry > Horizontal > Complex Geometry > Complex by Element tool to complex all lines
together into one complex element using the PavementAsphaltEOPA feature definition.

NOTE

The Automatic method is easier, but either way works. If using the Manual method,
click on the first half of each line to ensure that the Complex Geometry elements

are all going in the same direction. Note the arrow on the end of each element that
appears as you select it, indicating direction.

3. Open a Profile model for the complex element.

4. Use the Geometry > Vertical > Quick Profile from Surface tool and select the intersection terrain and
the complex element in the plan view.

_,,_-I et Rt o A B o * O u Serdace
Wk - 0
Exgrionn Xl . .
it e R =-dlik- ) B BPMGN = S0
- s - L LN -
~ o F =

5. Set the newly created profile as Active.

W Wiew & Profie - GOMIY

(2
Erif= Ll @O0 EWMOEE S B .
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6. <Optional> Select the Profile and select Create Best Fit Profile.

® View 3, Profile - MedianLine == oy =
B~ AQQREHEBE AL S

Best Fit Make Complex Blement [
Best Fit Parameters ~
¥| Upper Envelope 0.020800
v Lower Envelope 0.020800
| Desirable Crest Curve Length 5000000

| Desirable Sag Curve Length  5.000000
| Minimum Curve Length 5000000
Feature A~
Name Isdand
Elemant Template Profiles{20)\Proposed_pr\Gradeline|»| W

b. Create the Best Fit Profile, select the new Profile and select Set As Active.

c. The Island Boundary is created in the 3D Model.
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» Clip Terrain
1. Use the Terrain > Create > Additional Methods > Create Clipped Terrain Model tool.

m Home Terrain Geometry Site Layout Corridors Model Detailing Drawing Production

a * R & From File %’“ :-l'-\:\‘} &:-?T P, Edit Complex Model I
el 27 A
B - =3 From Graphical Filter - e < & Feature Management ~ L
lament .. Additional = Active i Transform
Element Edit 3 ansfo
o Selection -l 7 £ From Elements Methods = *  Model &) Boundary Options *
Primary Selection Create Ay Create By Text interpolation
i’lavemen‘:h;\sphalllEL‘jF;P. i ﬁ" Create Terrain Model From Ascii File .
Explorer ﬁ Create From Point Cloud
& Sheetindex T Licks | OpenRoads Standards 4% Create Clipped Terrain Model B ) ‘ ) 5:} —
i LS [=
Erinys snclt ikax Mool Sy %. Create Complex Terrain Model " —
L4 File & Rems & Resources OpenRoads Model
O@e &3 Create Delta
# -
[Search ff, Create Corridor Alterate Surfaces

Create Terrain Model from Design Meshes

4 MODLRD_ENDCONDITIONS_01.dgn (Default) -

a. Select the intersection terrain in the 3D view.
b. Select the right turn island complex element and reset.
c. Set Clipping Method to Internal.

d. Name the terrain Intersection Clip.

e. Accept settings as shown on the right.

| &
Reference Terramn Modsd 'ﬂi-nF'r b
Clipping Mathod Internal =
!::| Honzontal Offset |0.00
[ verical Offset 0.00
Feature L
Festure Defindion 'Dl'nF'm-pu-sed oot
Barri intersection Clip

f. Clipped terrain will overlap with existing terrain but triangles should indicate that the new one stops at
the right turn island.
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@Xéﬁ@h@é’b@ Create an Intersection Pavement Surface

1. Use Model Detailing, Apply Surface Template.

m Home Terrain Geometry Site Layout Corridors Model Detailing Drawing Production

& * _| Ij, 2= Create Civil Cell " oY . @ . {-,_h LC:_

%= Process Civil Cell

Element ... Place 3 : Apply Apj{} Edit _ D
o Selection :- ™ Civil Cell == Drop Civil Cell Linear Template |Surface Template| Surface Template Elements®
Prirmary Selection Civil Cells 3D Tools
@4 |No Feature Definition v of M 4. Apply Surface Template

Apply Surface Template

a. Select Pavement Asphalt Surface Template from the Template Library.

b. Select the Intersection Clip terrain to create pavement.

Hint Select one of the triangles in the 3D view that does not go through the right turn island.

c. Set Feature Definition to Enable Linear Features.

NOTE Using Enable Linear Features creates break lines that can be used to create the top and
bottom surfaces in Chapter 5.
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2. Turn off Construction lines to see the surface template without the terrain overlap.
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Braraie@ 410  Traffic Separator Nose

1. To add the Traffic Separator Nose use the Model Detailing > Place Civil Cell Tool.

2. Select the TSNose Civil Cell.

Place Crel Cefl

Fite Home Tesrasn Geometny Site Layout Comidors
Qq * _JHg | Create Civil Cell by i’;_
| B .| 2= Progess Civil Cell
Element Place™ | o o Apply Apply
* Selection . ™ [Civil Cell| == Drop Civil Cell Linear Template Surface Template
Primary  Selection Civil Cells 30 Toc
Pavement Asphat EORA Place Civil Cell Ly __,.I._. #_EL' s

Pick Civil Cell

FOOT_Approach dgnib, Defaul AR G
FDOT_Bus TumOut dgril, Default
FDOT_Caculatory dgniib. Default
FDOT_CurbGutterMaker dgnlib, Default
FOOT_Curb Transitions dgriib, Defaul
FDOT_DérectionalMedianOpenings.dgniib, Default
FDOT_Driveways dgniib, Default
FDOT_FOM_Exhibits dgniib
FDOT_intersections. dgnib, Defauk

CurbSidewalk Lines

|
Left*fum w/ Curb
Fiat ===
Side Road Tumout

Right Tum ksland

Right Tum Lane
FDOT_Ponds.dgnib, Defauk
FDOT_Ramp Terminals dgniib, Default
FDOT_SidewakCurbRamps dgnlib, Default

FMMT Temnlatas donlib 20 ane 200w Artanial Callertne
£ >

R a s ul Sl ey R o O Y S

e

OK

3. Select the PavementAsphalt_pm line on the Right Side of the Traffic Separator in the Plan View, then
select the line on the Left Side of the Traffic Separator.

4. While hovering over each of the Reference lines, change the Reference Line direction arrow(triangle)
on both elements until it fits on the lines.

5. Data point to accept.
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Bameise 4,11  Right Turn Island

1. Use Model Detailing > 3D Tools > Apply Linear Template tool.

m Home Terrain Geometry Site Layout Corridors Model Detailing Drawing Production
=} k e _..J"!i == Create Civil Cell " By ;{*;:. '{.{_1 e
LI £ Process Civil Cell N e
T Place . Apply Apply Edit
o Selection .. *  Civil Cell 2= Drop Civil Cell Linear Template | Surface Template Surface Template Elements~
Primary Selection Ciwil Cells 31D Tools
@ |Pavement Asphalt EOPA Apply Linear Template )
Apply Linear Template

M s

a. Atthe prompt select the Island Line in the Plan View.

b. Select Alt down arrow to select the Template > Components > Curb & Gutter > Curb Type E
Inside. Data point to accept the Template.

Pk Tergalats
ey g BT SptOnelove - Fioids Departmenl of Trampolal 5
Cornpode s
L
i Elaiftes

Lt & Collar

i B
oty Adpiniles: Cosiyite
Curb Types A
Curts Type B
Carb Type [
Curb Ty E
Curts Types E Insice
Curts Types §
Carb Types F_Draip
Carh T HA
Cvop Cash
Figid Curbl Gulle
Shiudie Gulled
Wallery Gaullesd - Saclan AA
ialen! Gutle - Seclon BB
Wiy Uil - SabsClain L2

Dl churs -u-

e Cancsl

c. Select Alt to lock the Start Station and data point to accept.
d. Select Alt to lock the End Station and data point to accept.
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e. Data point to accept the Reflect Orientation on the inside of the island.

f.  Data point to accept the Exterior Corner Sweep Angle.

= View 1, Defauit-30 e
B ok A BEPCANNHAREE ST

2. Create Template Geometry for the back of curb line.

a. Go to Explorer, right click on Feature Definitions > Linear > Roadway Design > Template
Points > Curb_pm and select Properties.

Itam Type S
Ivesm: Typa Mo Mem Type

Linear ~
Create Templste Gef 1T ol

Lineat Feature SymiFalse
Profile Feature Sym

g

b. Change Create Template Geometry to True as shown below.

c. Reprocess the linear template.

3. To create the sod within the Traffic Island, create a Terrain from the 3D Top Back Curb line.

a. Use Terrain > Create > From Elements tool.

m Home Terrain Geometry Site Layout Ce
= ] k ’h‘ ™ From File -"f";"'
B - 22| From Graphical Filter “!
Element ... B Additional
o Selection .. * |44 From Elemni Methods »
Primary Selection Create

"J' Mo Feature Definition From Elements

Create Terrain Model From Elements

b. Set Feature Definition to DtmProposedSlopes.
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Baralee4L72 RRR98 Corridor-Build Intersection Terrain at School Entrance

1.

2.

3.

o

(On Your Own)
Create a shape boundary of the perimeter of the School Driveway pavement to be resurfaced.
Use the Create Clipped Terrain Model tool to model the existing pavement.
Add a surface template to the Terrain in step 2.

Use the RT_Switch parametric constraint along the RRR98 corridor to remove the overlap components
between radius points.

Add Key Station to near the radius points to create complete components.
Use Linear Template around the Radii to construct the curb, sidewalk, shoulder, etc.

a. Setthe Template Origin and Pavement Point as shown.

g
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Bearase 4,78 SRe1 Corridor-Build Intersection Terrain at Friendship Road
(On Your Own)

1. Drop the Complex Chain that makes up the EOP Lines and Radius.

2. Create a Corridor Model of the Friendship Road.

3. Edit the Template Drop and delete all Components outside of widening.

4. Project Profile to Element on the Curve EOP lines <OR> Quick Profile from Surface.

5. Construct a Profile from the Projected Surface Lines for the Curve Radii.

6. Use Linear Template around the Radii.

7. Create a Terrain from the 3D elements.

NOTE  For the Traffic Separator to Pavement Crown Cross over median, set the LT_XOVER_CTL,
RT_XOVER_CTL, and PVT_CROWN Properties as shown:

Focint Progerties j
Namo: 3 oo ]
™ Use Feature Name Overide: | T XOVER_CTL | Cose |
Feature Defntion [ 7]
" Superelevation Flag [ Nea> ]
Aremale Suface: T _mm :

Mamber of:

LT _¥OwerFui
Constrairts

Constraint 1 Coabel 2
Type: L@wﬁ '] [EE" 71
Parent 1: [L-.-_pgl.,_lu "J ﬂ l"T-PGUH v] ﬂ
D Bolowver Values

Vae: 0100000 (=] 200 0

w

Pavement Slope Break

18.000000
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Use Feature Name Crvermide: IHT_mu'EH_CTL

{71 Superelevation Flag

|

_tooty |

[ ]

Feature Defintion: |_ -.-_]
i

=_ST_XOVER_CTL)-SRT_XOVER., = 10.9 Coc )
Horzontal Diference 2
[T _xoveR_cn. - 4
[RTxOvER.C1L -] 4

|I Multiplier : 0.5

=

Value Equation ? ot

=[${RT_XOVER_CTL}-$(LT XOVER_ = 0 Lok |

(Sope -]
[RTxovER_CnL -] 4|
rxowmen -] 4]
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5 CREATING 3D DELIVERABLE FILES

INTRODUCTION

This chapter will provide detailed instructions for producing the specific output files used by contractors for
Automated Machine Guidance (AMG). Specifically:

e Controlling Geometry Files

e 2D CADD files

» Proposed 3D Breakline CADD files

» Existing, Proposed and Subgrade/Earthwork surface XML files

Chapter 8 of the CADD Manual for FDOTConnect outlines the required 3D Deliverables. .

EXERCISE OVERVIEW

Exercise 5.1 Creating Alignment XML File FOr AMG........uuuiiiiiiiiiie et 154
Exercise 5.2 Creating 2D Proposed Planimetrics File for AMG.........c.uiiiiiiiiiicicc e 155
Exercise 5.3 Create Master MOl File..........ouiiiiiiiiieiiii e 157
EXercise 5.4 EXPOItIMOEL........c.uuuiiiiiiiiiie e e e e e e e e e e e e e e e e e e e e e e e e raraeas 158
Exercise 5.5 Creating 3D Existing Surface File for AMG...........cccciiiiiiiiieiieee e 159
Exercise 5.6 Creating 3D Proposed Top Breaklines Files for AMG..........ccooviiiiiiiiiiiiiiieeee e 160
Exercise 5.7 Creating 3D Proposed Surface Files for AMG..........coooouuiiiiiiiiiiieiiiecc e 164
Exercise 5.8 Creating 3D Subgrade/Earthwork Breaklines for AMG...........coooiiiiiiiiiiiiiiiiieee e 168
Exercise 5.9 Creating 3D Proposed Subgrade/Earthwork Surface Files for AMG............ccccoeeecvvvvnnnen. 174
Exercise 5.10 Use Land XML Visualizer to Validate Land XML File...........ccccceiiiiiiiiiiiiiieeee e 178
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Bearaisa 8.1  You can export Alignments and Profiles directly from the
elements in the DGN file.

1. Openthe ALGNRDDO1.dgn file.

2. Switch to the Default Model view.

3. Use the Geometry > General Tools > Import/Export > Geometry tool.

E} OpenRoads Modeling * H lr" '._, 'f = =
m Home Terrain Geomaetry Site Layout Corridors
-if}\ k :':'.;: ‘: Import/Export = 2 4 2-‘.
LI 1. Import Geometry
Element ...
- Selection - ™ ' °F  |mpart Horizontal Geametry From Ascii File
Primary Selection -

1< Import Horizontal Points From Ascii File

: ":'I |Ma Feature Defintion & Import Vertical Geometry From Ascii File

Explorer i Export Geometry

P

4. Set Export Type to LandXML.
5. Select the CL_SR61 centerline alignment.

6. Setthe Version to 1.2 and check the box or select Yes to export Only Active Profiles.

Expart Type LandxML |~

LandXML A
Version 1 2 b
Only Active Profilis

7. The Export to LandXML dialog opens.
a. Navigate to the 3DDeliverables directory.
b. Enter the File name: AMG-ALGNSR61.xml
c. Ensure that LandXML File (.xml) is the Save as type.

d. Click Save.
e. Repeat steps 3-7 for the US98 Baseline to create AMG-ALGNBL98.xml.

NOTE This will save both the Horizontal and Vertical (Profile) Geometry.
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Bwareise 8.2  Creating 2D Proposed Planimetrics File for AMG

Use the MicroStation Save As command to save copies of the Proposed Design files into the 3DDeliverables
directory with AMG-2 names in DGN and DWG formats.

For example: AMG-2DSGNRDxx.dgn, AMG-2DSGNRDxx.dwg.

» Simplify MicroStation Elements

1. Open the DSGNRDO1.dgn file.

2. Select the Plan View to make active. Select Function Key CTRL F1 to open a Plan View.
3. Inthe View Attributes, turn Off Construction elements<OR> Select Function Key F7.

4. Turn Off reference file display.

5. Turn Off levels for Baseline, CLConstr., and Scratch.

6. Place a Fence around all the Elements. Home > Selection > Fence Tools > Place Fence.

Terrain Geometry Site Layout Corridors Model Detailing Drawing Production Drawing View

e n - - () 3 5
& MNaone *  Default - O\ @ ~ 2 s w F
A e R il Con
el - - || 2 * |8 - w Explare ttach = Elerment .. leports () or
[Fo 0 =0 0 0 PO Togls e B, - Salection Lo T - Analysis = Repi
Attributes Primary Selecti[ | Place Fence 4 |

d".l Mo Feature Definition v '1_? - ..I.. A *'"“Ili & ¢ [ Modify Fence

7. Save the fence contents to a file, in 3DDeliverables\AMG-2DSGNRDO01.dgn. Home > Selection >
Fence Tools > Save Fence to File

Home Terraim Geometry Site Layout Comidors Model Detailing Drawing Production Drawing View
& None * || Default * Os E ; ; * ey 4 "':' A
1¢ v || == = = v rer  Attach i went Reports _fw-ll Cor
[do i 0 =0 o ephanes Tools > B « . SE_._!Z:EEH - . Analysis*  Rep
Attributes Primary Selecti | | Place Fence |
g Mo Feature Dafinition et W o A 0 ¢ L Modify Fence

I fef  Manipulate Fence Contents |

l_ " — W— ! Delete Fence Contents

& DlikT .é; ,.. Lo 3 f ) o T o Drop Fence Contents
L L saveFencetofile [
ang  MNamed Boundanes

8. If converting to DWG, check the Switch to generated file box.

&5 Copy Fence Contents 1o New File - *

Qliwr File:  AMG-2DSGNRDOL.dgn
Processing Mode:  Copy =
Fence Mode: | Orverlap -

[+] mvinch o generated file "

9. Data point to accept and verify the file is in the 3DDeliverables directory.
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» Save as DWG(Optional)
1. If not already open, open the ..\3DDeliverables\AMG-2DSGNRDO1 design file.
2. Select File > Save As from the MicroStation menu.
3. Select Autodesk(R) DWG as the Save as type.
NOTE There is no need to set Options on the Save As dialog.
4. Verify or Enter the File Name, AMG-2DSGNRDO1 and click Save.

5. Select the Units Survey Feet and click OK.

% DWG/DXF Units x

OpenRoads Designer requires that the file units be accurately specified in order for “True™ scaling to be calculated comectly when
working with cells and reference files.lt is not possible to infer the units for the DWG or DXF file: "C\Users\ps972jp\OneDrive -
Florida Department of Transportation\Worksets\FDOT\ 22049555201 _CE\3DDeliverables\AMG-3DSGNRDO1.dwg” for the fallowing
reasomn

The "Design Center Units” option has been selected, but Design Center units are not specified in this file.

b
Units:) | Survey Feet >

[ ] Do not display again (Use this setting for all DWG/DXF files of this type)

NOTE The file will open in DWG Work Mode, see the blue cross hairs icon in the bottom right of
the MicroStation window.

DWG Woark Mode

e |8 |@
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Bardiee 58  Create Master Model File

1. Ifnot already done, set the Corridor Feature Definition to Final for all the corridors and linear templates.
2. Go to the FDOT ribbon and choose Create File.
3. Create a new MODLRDMaster01.dgn file. Select Wakulla County. Choose Create/Open File.

4. Reference the MODLRDDetail61, MODLRDMainline61, MODLRDUS98, MODLRD_EXISTING_
FEATURESO1, MODLRD_EXISTING_DRAINAGEO1, MODLRD_EXISTING_UTILITIESO1,
RWDTRDO1, PDPLRD01, GDTMRDO01, SURVRDO01, ALGNRDO1, and DSGNRDOL1 files.

5. Use the Terrain > Edit > Active > Set Active tool.

m Home Terrain Geometry Site Layout Cormidors Model Detailing Drawing Production

B * & & From File .% % h. Edit Complex Model :;}
W - bt ™ B2 From Graphical Filter Additionsl i Futurﬂ-hnasg!mm'r . Tr::.-;;m
i Selection || * A From Elernents hbethods - kﬁ‘g Model £ Boundary Options =

Pamary Selection Create M o Artive Edit

l'} |No Feature Defintion |.[-r Qﬂh Clear Active } |

6. At the cursor prompt, select the Terrain Boundary green dashed line from the attached SURVRDO1
reference file. This will set the terrain model as Active.

7. Display 2D and 3D Views and Select Function Key F2.

8. Save Settings.
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Brareise 54  Export iModel

1. Go to File > Publish iModel as shown on the right.

2. Check the box to Create a Single Package.

3. In

the Package name field, input AMG-

MODLRDOL.i.dgn. Click the 3 dots beside
the Package name and navigate to the
3DDeliverables folder.

4. Review remaining settings and select Publish.

P

nodel(

ublish i-model(s)
THE X
Package Settings ~

Create a single package
Package: |AMG-MODLRDO1 | idgn 5]

Embed Documents: ...

Protection: |Everyone v
Righis: . View  [v]Export
Edit Print
[ | Expires: = 312412021

|| Remove intermediate files
|:| Create an iModel version 20
Publish iModel fo ProjectWise Share

Publish Settings ~

Cache visible edges for 3D attachments

[ ] Retain cached visible edges even if out of date
[ ] Include linked design files

[ ] Republish all i-models

Publish: |All Content v

Point Cloud Settings
Raster Settings

Raster DEM Settings

€| €| €| €

STM Settings

«3 Publish . Cancel .
P | |

©

New

Open

Save

Save As

Save Settings

Send Mail

Close

Tools

Settings

Properties

Print

Import

Export

Publish i-model

Help

Feedback
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Modified:
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A
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[Exerciselsts] Creating 3D Existing Surface File for AMG

1. Turn ON the Reference file display for GDTMRDO02 or SURVRDOL1.

2. Hover over the Existing Surface and then select Export Terrain Model > LandXML.

#3 InRoads DTM

a%. GEOPAK TIN

3. Select the Terrain.

4. Select the Export Format: Land XML

5. Enter the Project Name: AMG-3SURFACEEX01
6. Enter the Project Description: Existing Surface

7. Select the Export Options: Export Both

Select Terrain GOTMRDO1
Export Format Land¥ML {xml)

Export Options

Project Name AMG-35URFACEEXD

Project Description  Existing Surface
Export Options Bxport Both E|

8. Save the AMG-3SURFACEEXO01.xml file to the 3DDeleverables directory.
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IExercisel>%6] Creating 3D Proposed Top Breaklines Files for AMG

This exercise outlines the steps to create the proposed surface of the project for use by contractors for
automated machine guidance as follows:

Prepare the View for Exporting
Exporting 3D Break Lines
Creating Proposed Surface Files for AMG

Delete extraneous triangles

» Prepare View for Exporting
1. Inthe 3D view, turn OFF the Reference File display for:
e MODLRD_Existing_Features_01.dgn
e GDTMRDO01.dgn
e or SURVRDO01.dgn
« ALGNRDO1.dgn
2. Maximize the View 2 — Default-3D.

3. Change the View Rotation to a Top view as shown below.

ke i é,@ﬁi?ﬁii:. l'], ':l,::_—_@ 3 G
1 Rotate View |

+
e

Tup‘ni't_«rw I |
Front Veew

Right View

sometric Ve

BoTigm View

Back View

Left View
Right-lsometric View

o e |~ o A I I RS

I 300 8288

Open a5 ToolBox

4. Use the Function Key F7 to turn OFF all Construction elements in the 3D View.

5. Open Level Display. Ensure the 3D View is active.
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6. Hold down Shift and select the MODLRDMainline61.dgn, MODLRDDetail61.dgn, PDPLRDO01.dgn,
and MODLRDUS98.dgn reference files. Turn off the following levels in the Default 3D View:

i

|'- L | Doy - View 3 -
[ —

|2 Dy (v gty -
i!ﬂu?ﬂnm- leven * o v

=+ i MOOLED MO ONDNTIONS (11 ogn, Defaan- 30

ﬁ,ﬁ P

5 et 1, AR Masind ine O.cigm, Dhetands- 30

W Rt 4, \minsgs POPLRDON S5, Detsait- B0

e . B

W R -5, MACHOL R LSS Weien 091 g, Dedmalt - 30
bsme Lsed |
Defauly . |
XShdies pu . |
Tradirparatos pu -
'

PeadPiak g

Poradsentacd pm

Favtrrerbad _pes
Pavibilling pa

PaviBiass pu
PaiBisic pr
PavifsphaitsC po
FavlAiphaitfe pu
Pavihiphah pm
Modiard romm pm
Fll_prw
Earghwnserid pa
Lamhworild pa
BT Tophdous
DTMBorMesh
DHtchBat pa
Dicch_pm

CiAl pimi
CurtFlowiline pm .
CurbBasr prm

& = (T

Comitline pm .
ChpOrawingBound dp -
CandG&ais pa .
CandG pr -
Bottoen pm -

a. any proposed sub-surface features and other non-proposed surface features.

i.e. Bottom_pm,
Subgrade_pm
CurbBase_pm,
PavtBase_pm,
ShidrBase_pm,
TemplateMisc_pm,
TemplateNullPoint_pm.
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b. Anyused px levels (meshes).

c. Remaining levels not needed for the 3D Proposed breakline surface. i.e. Default level, Scratch_dp,
Miscellaneous, ConstLines.

» Exporting 3D Break Lines.

1. Place a Fence around all the Elements in the default-3D View. Home > Selection > Fence Tools >
Place Fence

m Homi Terrain Geometry Site Layout Comdors Model Detailing Drawing Production Drawing View
e - E B - . e P, & |
& None " Default k L

Q i o
q ¥ z > || 55 v |8 , n = Explorer Altach Element =ou Reports Cinil Coe
[d¢ 0 =0 -0 s i Tools» E§, = Selection L1 = Analysis* Repi
Attributes Primary Selecti [ 1 Place Fence K |
g4 Mo Feature Definition v gl M o A e‘ : w  Modify Fence

Manipulate Fence Contents
Delete Fence Contents
Drop Fence Contents

Save Fence to File

Mamed Boundaries

2. Save the fence contents to a file, in 3DDeliverables\AMG-3DSGNRDO01.dgn. Home > Selection >
Fence Tools > Save Fence to File

m CImE Terrain Geometry Site Layout Cormidors Maodel Detailing Drawing Production Drawing Wiew
= MNane * | Default - q E m g . k t:._ A ":' A
o im0 ~|(E0 " |NN0 -~ Explorer j(:;-:‘;':' > = i SE-e:ILu:ruI:tngn - Z‘?Pr:::‘.:‘h An-afl-:slul-;v r\t:;(

Attributes Primary Selecti { | Place Fence \
& v | Mo Featune Definition ¥ et_i‘ F e A 7 El " [ Modify Fence

Manipulate Fence Contenis
Delete Fence Contents
Drop Fence Contents

Save Fence 1o File [«?

Named Boundaries

3. If converting to DWG (below), check the Switch to generated file box.

{,'r' Copy Fence Contents o Mew File = x

Dutput File: | AMG-3DECMNRDN.dgn
Processing Mode: | Copy -

Fence Mode: | Owerlap >

| Swisch o generated file,

4. Data point to accept and verify the file is in the 3DDeliverables directory.
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» Save as DWG (Optional)

1. If not already open, open the 3DDeliverables\AMG-3DSGNRDO1 design file.
2. Select File > Save As from the MicroStation Menu.

3. Select Autodesk(R) DWG as the Save as type.

NOTE  Thereis no need to set Options on the Save As dialog.

4. Verify or Enter the File Name, AMG-3DSGNRDO1.dwg and click Save.

5. Select the Units Survey Feet and click OK.

&J DWG/DMF Units "

OpenRoads Designer requires that the file units be accurately specified in order for “True” scaling 10 be cabculated correctly when
wioeking with cells and reference files.t is not possible to infer the units Tor the DWG or DXF files “Ch\Users\ps97 2)p\OneDiive -
Flonida Department of TransportationdWorksets\FDOT,22049555201_CE\ 3DDeliverables\ AMG- 3DSGMNREDOdwg ™ for the following
reason

The “Design Center Units™ option has been selected, but Design Center wnits are not specified in this file.

o s
Units: | Survey Feet T
|_] Do not display again (Use this setting for all DWG/DXF files of this type)

NOTE  The file will open in DWG Work Mode, see the blue cross hairs icon in the bottom right of
the MicroStation window.

I EE

6. Trim extraneous elements as necessary. Save changes to the .dwg file, then Save As to overwrite the
.dgn file.




V(
Bearaie@ 8.7  Creating 3D Proposed Surface Files for AMG

1. In FDOTCONNECT, Select File > Open to the AMG-3DSGNO1..dgn file. Click Open File and click OK.
2. Create a Selection Set of all Elements.

3. Use Terrain > Create > From Elements tool.

Bl o~ oo ceomeny  Smelawont ©
-1 S| i From Fle go
Hh
R = B Froen Graghics Flee gl
P =l it eiet Agieilicead
@ Codecrtion || * [.-t!rcm L‘Iﬂlﬂ'lﬁ Mo -
Primary Selertion Cooate

e
Create Terrain Model from Elements

(=4

4. Define the following in the Create Terrain Model dialog:

Feature Type: Break Line
Edge Method: None
Feature Definition: DTMProposed
Name: AMG-3SURFACEPRO1
§ Creste Temain.. — »

Featora Type _|E1|d-c Ling Tl

Edige Mathod [Home
Feature F

Fastre Defiession [DonProposed [+
Hame i;. Temry Display -
& DimBotiomMesh
@ DmDesvedEdended
@ DimExising
& DnExstng Below Reucture
@ DmEsstngFoature
@ DtmExistingOnSnucture
& DtmExistingWater
&

f [hTIPI'I'H!l: r"-p-l EF‘DSE.d.
& DimTeg 7
£ ¥

5. Data point through prompts to accept settings. A Surface is created. Use Function Key F2 to turn ON/
OFF the construction elements.

6. Notice the External Triangles must be trimmed.
7. Turn Off the Level DTM_px .
8. Create a Selection Set of all the Cut_pm and Fill_pm Lines defining the slope construction limits.

9. Use Civil Tools Terrain > Edit > Change Feature Type tool.
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m Hame Terrain Gegmetny Sine Layout Cormidors Model Detailing Drawing Prex

A k @ A From File A ,!f-h” ?,» 8 Edit Complex Model
Ag] s S+
B - rom Erapiucal Filter 20 = ealure Ement
&5 From Graphical Fil 4 = Manag
Element .. Additional — ACve  Egy
o Colection L. T .Q Fram Elements Methods = v Model ﬁ'.l Add Features
Premary Selection Create _ﬁ Remaove Faatunes
g [MoFeature Definson v g% M b A - Change Feature Typer,

10. Set the Feature Type to Boundary.

11. When prompted left click twice to change all the selected lines to boundary elements for the External
Limits of the Surface.

12. Turn ON the DTM_px level to see the results.
» To delete extraneous triangles

1. Select and hover over the Surface Terrain edge and then select Rules > Remove Rule.

o A - Ry Ay || X
®
o

Fermowe Rule

NOTE This will break the relationship to the 3D elements! Alternatively, build a 3D boundary
connecting the gaps in the Cut_PM and Fill_PM lines and add the feature to the surface as
a boundary, or use them to clip the terraian.
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2. Use Terrain > Edit > Edit Model tool.

Home Terrain Geometry Site Layout Corridors Model Detailing Drawing Production
8, k A From File ;@; ’L‘w ' £k, Edit Complex Model -
¥ ‘:"a. 4 ¥ e |
E - = From Graphical Filter “*!‘ 7y f{“} Feature Management = Y .
Element .. Additional | Active | Fdjp | Transform
o Selection s T A& From Elements Methods - b Mﬂd[}. 42 Boundary Options ~
Primary Selection Create Edit

3. From the tool settings menu, select Delete Triangle By Line.

-'u_,

BRI K (] BB ER BRI |

{Delete Triangle By L ne|

4. Drawaline (two leftclicks) from outside the terrain across the erroneoustriangle, thenrepeatas necessary.
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» Save Terrain to Land XML file

1. Select and hover over the Surface and then select Export Terrain Model > LandXML.

2. Select the Terrain.

3. Select the Export Format: Land XML

4. Enter the Project Name: AMG-3SURFACEPRO1
5. Enter the Project Description: Proposed Surface

6. Select the Export Options: Export Both

aé?} GEOPAK TIN

-
a2 MX Genio
-

Export Format Lercd XML | xrl)

Export Dptions

Progect Description Proposed Surface

Export Oplions Export Both

1} Export Terrain Model 0= -IEH

SalectTerrain  AMG-ISURFACEPRO{ =

Progect Hame AMG-ISURFACEPRI

@7 43 & —%*h/x'

e ﬁ*ﬂ InRoads DTM

7. Save the file to the 3DDeleverables directory with the filename AMG-3SURFACEPRO1.xml.
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[Brardiee 5.8 Creating 3D Subgrade/Earthwork Breaklines for AMG

This exercise outlines the steps to create the proposed surface of the project for use by contractors for
automated machine guidance as follows:

Prepare the Templates for Subgrade Point definitions and Alternate Surfaces
Prepare the View for Exporting

Exporting 3D Break Lines

Creating Proposed Surface Files for AMG

Delete extraneous triangles

The 3D proposed finished subgrade surface to be exported as LandXML format from the \Roadway\
MODLRD file. This file can be used to generate surface to surface earthwork volumes

The subgrade surface can be created from the 3D feature lines provided that they have been defined
properly in the point definitions on all project corridor, linear and surface templates.

» Prepare the Templates for Subgrade Point definitions and Alternate Surfaces

In the Create Template dialog, edit each of the points defining the finished subgrade. Set the Feature
Definition and Alternate Surface fields to SubGrade _pm and SUBGRADE, respectively.

When creating surface terrains from 3D lines, there are two important TIN principles for consideration:

a. Vertical Faces — all lines must have different xy values. They cannot be stacked in the z plane.
Therefore, set the horizontal offset value no less than .01 feet on vertical component points in the
project templates

b. Caves/Cliffs — all lines must continue in the same direction. The TIN triangles will not reverse
direction across a surface. Therefore, consider which points to use for the subgrade surface. I.E.
base, base extensions, wall footers, etc. Additional template points may be needed to intercept the
top surface in these areas. As a rule, it is better to include the base, base extensions, wall footers,
etc for excavation and not to include base, base extensions, wall footers, etc for embankment.

NOTE These template accommodations are necessary to consider for ALL Corridor, Linear and
Surface Templates used on the project.
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The following images are examples of the Point Properties dialog, highlighted Subgrade_pm Point Feature
Definition, and the highlighted SUBGRADE Alternate surface. In this example the base extension is not
included in the subgrade surface definition.

-F':'lr-':Fleperhﬂ = |

1

Home H[ ]

L Uk Fctuew Plame Chessmide ! f}tk{
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| Supssreleyation Flag

-~ Pt >
Abemale Sur ace Tl IRSRADE
Mambar of
LT_Custs Bplibiicts
LT_Pavement Bage Fi0utnide
Constraints
GConstred 1 Cormirgrt
Type Hisizontal - Ve
Parent 1 LT PYT_BOT OUT " l] LT_PVT_BOT_OUuT " ﬂ
Ve {0 000000 " -
Labes ’ ECP_Base Track
] Hovizontal Featune Corstrant
B Cieste Template
File Edt &dd Took
Curmird Teopiate Dy
£ Forta e SRET #) Comparonts Cormirardi
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] Abemals Sudgces

v *ﬂ' Eotiom_pe

. fp’ Cortardre Weh StaboregiCl
Curty_pem

CurbBase_pm
CubPcwling_pm

Cul_pm
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| Chspiry A Commprormaris

EREE

MiecharCorer e
FaveTesnt Sapist Do

Favere S,

¥ Creste Termpiste

Fie [Fdidt Add  Took
Cirmwer, Tommplais i
Haame ERE| & Comparmti Corirarts
Corporpean | Cheaplry: Posdl iatd

Caplay M Comporsrin

2] Poant Bep . Detnicrd
i Compert Fegtus Diebruuns

3-D Modeling 169



Prepare the View for Exporting

Open the MODLRD_Master01.dgn file. To Display 2D and 3D Views, select Function Key F2.

Turn OFF the Reference File display for:

MODLRD_Existing_Features01.dgn
MODLRD_Existing_Drainage01.dgn
MODLRD_Existing_Utilities01.dgn
RWDTRDO1.dgn

GDTMRDO1.dgn

SURVRDO01.dgn

ALGNRDO1.dgn

PDPLRDO1.dgn

Maximize the View 2 — Default-3D.

Change the View Rotation to a Top view.

W Wiew T - Heeneter Dellnadt-30

DDk AR IUERS VB
2 Flotate View

Top Werw

Front Vew

Fight View

Esomadng e

Ko |

Botlom 'derw
Back View
e View

BB ES B R e

;
U

Dper aa Tosifion

Fight et irm

4930

Use the Function Key F7 to turn OFF all Construction elements in the 3D View.

Open Level Display. Ensure the 3D View is active.

Turn off display of Default level and PavementAsphalt_pm.

Hold down Shift or Shift Ctrl and select the MODLRDMainline61.dgn, MODLRDDetail61.dgn,
PDPLRDO01.dgn, and MODLRDUS98.dgn reference files.
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[y —— - w |
=N S =
\;ﬂ‘.?um- i = o -
o Ty R R M CRgMTA0RG 3 e, Dertma®- B
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K5 Rt 1, MO0 e i 7L, Dttt 41
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bt B, s SO RO cigm, Dt 10
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b Rt o, ATRNRGD LA, Wrene 3 ange. et B0

Farifiish g
Pevilase pa
FaviBasr po
Pastdaphantd ga
Fevidapha®id ge
Prrldapnsd e

E

|

a. Turn on only proposed subgrade feature levels:

i.e. Cut_pm,
Fill_pm,
MedianCrown_pm,
ShoulderUnpavBreak pm,
Subgrade_pm,

b. Turn off any used px levels (meshes)

c. Turn off remaining levels not needed for the 3D Proposed breakline surface. i.e. Default level,
Scratch_dp, Miscellaneous, ConstLines, and any levels not ending in _pm.remaining levels not
needed for the 3D Proposed breakline surface. i.e. Default level, Scratch_dp, Miscellaneous,
ConstLines, etc.




» Exporting 3D Break Lines.

1. Place a Fence around all the Elements in the default-3D View. Home > Selection > Fence Tools >
Place Fence

m Home Terrain Geometry Site Layout Comidors Model Detailing Drawing Production Drawing View
& Mone * | Default r Q - & k ) < P
= L6t
; z . E Attach El 0 Reparts Civil Core
- * | BS » | B - n - Explorer clement s
[do 0 =20 - 0 o Tooks» WG - Selection L1 = = Analysis =  Rep
Attributes Primary Selecti [ ] Place Fence K |
g4 Mo Feature Definition v g M A 8' : w7 Modify Fence
P Manipulate Fence Contents
] -2
> Delete Fence Contents
M= ] =i g 0 | p——| 9
&l T I - M_J: /@ /G _‘O i *j Ay == | }; ;

Drop Fence Contents

Sawe Fence to File

2. Save the fence contents to a file, in 3DDeliverables\AMG-3DSGNRDEWO01.dgn. Home > Selection >
Fence Tools > Save Fence to File.

a5 Mamed Boundaries

m DIme Terrain Geometry Site Layout Comidors Maodel Detailing Drawing Production Drawing WView
#. None * | Default - q E & * b "':' A
B+ & e
|— 0 v =0 S0 @0 - Explorer 'r'.r.zach Element v Reports Ciwil It'r.\r
S - (‘lc.ls - o - v SE'EETIDI‘I : - - AnaI,,sls - I'-.E".:l(
Attributes Primary Selecti{ | Place Fence |
g Mo Feature Definition v g% A A . el F 1 Modify Fence
[ = Manipulate Fence Contents

Delete Fence Contents
Drop Fence Contents
Save Fence to File Iy

Mamed Boundaries

3. If converting to DWG (next page), check the Switch to generated file box.

‘..r. Copy Fence Contens o Mew File - b 4

DOutput File: | AMG-3DSGNRD0.dgn
Processing Mode:  Copy -

Fence Mode:  Owerlap -

| Swinch b generatid file,

4. Data point to accept and verify the file is in the 3DDeliverables directory.
» Save as DWG(Optional)

1. Open the 3DDeliverables\ AMG-3DSGNRDEWO1.dgn design file.

2. Select File > Save As from the MicroStation Menu.

3. Select Autodesk(R) DWG as the Save as type.

NOTE  Thereis no need to set Options on the Save As dialog.

3-D Modeling 172



s e —————

4. Verify or Enter the File Name, AMG-3DSGNRDEWOL1 and click Save.

5. Select the Units Survey Feet and click OK.

&J DWG/DMF Units "

OpenRoads Designer requires that the file units be accurately specified in order for “True” scaling to be calculated carrectly when
wiorking with cells and reference files.t i5 not possibie to infer the wnits Tor the DWIG or DXF file: “CyUsers\psS7 2ip\OneDrive -
Florida Department of Transportation, Worksets\FDOT, 22049555201_CE\3DDeliverables\ AMG- 3DSGNRDO1.dwy™ for the following
reasan

The “Design Center Units™ option has been selected, but Design Center wnits are not specified in this file.

[ ] Do not display again (Use this setting for all DWG/DXF files of this type)

NOTE The file will open in DWG Work Mode, see the blue cross hairs icon in the bottom right of
the MicroStation window.

IR & o

6. Trim extraneous elements as necessary. Save changes to the .dwg file, then “Save As” to overwrite
the .dgn file.




Braraiee 5,9 Creating 3D Proposed Subgrade/Earthwork Surface Files for AMG
1. In FDOTCONNECT, Select File > Open to the AMG-3DSGNRDEWO01.dgn file. Click Open File and
click OK.

2. Create a Selection Set of all Elements.

3. Use Terrain > Create > From Elements tool.

“ Home Termrain Geometry Site Layout Cc
Q

k ==t & From File %
N - ) 3] From Graphical Filt
B Feo el Fier. oy

Element ...
o | Selection 1. ” |& From Elen'lenﬂ Methods ~
Primary Selection Create

-No Feature Definition From Elements
A Create Terrain Model From Elements

4. Define the following in the Create Terrain Model dialog:

e Feature Type: Break Line
e Edge Method: None
¢ Feature Definition: DTMProposed
¢ Name: AMG-3SURFACEEWO01
§ Creste Temain.., = *
Feature Type | Bresk Line v
I
Feature “
Festae Debriion (Dinfroposed __[oe]
Hame E Termry -
@ DemBettoeblesn
@ DimDesredErtended
@ DimExing
@ Do Exirsting B Struchire
§ DmBcstrgFesure
@ DemBxstrginSruchue
& DtmEsting Water
L4
& DomPeeglil e
¢ Dmoctewr—od |
€ *

5. Data point through prompts to accept settings. A Surface is created. Use Function Key F2 to turn ON/
OFF the construction elements.

6. Notice the External Triangles must be trimmed.
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7. Turn Off the Level DTM_px.

8. Use Civil Tools Terrain > Edit > Change Feature Type tool.

m Home Terrair Geometry Site Layout Cormidors Model Detailing Deavwing Pros
1
4, h s} % From File -y AT 'g*_-.__ oy Edit Complex Model
r A3 = e
B = B3 From Graphical Filter s - H 8 Featune Management =
Elermens . Addinonal  ACTVE  Egq
n Selection = A&y From Elements Methods = *  Model -.‘_::'.I Add Features
i Brimary Selection Create .ﬁ Remove Features
I "
| { MaF Erut . & - 1
| Fl o Faatuie Dabrados s * ~+.| {ﬂ_\‘ Change Feature TM}.

9. Setthe Feature Type to Boundary.

10. Select each of all the Cut_pm and Fill_pm Lines individually defining the slope construction limits. Right
click to finish when all the selected lines to boundary elements for the External Limits of the Surface.

NOTE A Selection Set for Cut/Fill Lines does not produce the desired results for the creation of
the Subgrade surface Terrain.
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11. Turn ON the DTM_px level to see the results.
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» Save Terrain to Land XML file

1. Select and hover over the Surface and then select Export Terrain Model > LandXML.

LY Y2 X7

e ﬁﬁ InRoads DTM

aé_ﬁ} GEOPAK TIN

-
2B MX Genio
-

2. Select the Terrain.

3. Select the Export Format: Land XML

4. Enter the Project Name: AMG-3SURFACEEWO01.xml

5. Enter the Project Description: Proposed Bottom Surface

6. Select the Export Options: Export Both

:

o Wipw 2 Dafault-30 Iihndlm Celldpps | Actions | Design Apps | Rosdwey | 10| o7 | il = E_‘}I o=
@~ AL HHLO MEE PTG

5] Export Terram Model - ol
Selac Tarmn
Eugat Fosvvia LML [

Expart Options i
Progect Hame AMG-ISLIRF ACEEWT xil

Progect Descngbon | Poposed Sudace

Empet Dpisins Ergecr Betny

7. Save the file to the 3DDeleverables directory with flename AMG-3SURFACEEWO01.xml.
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@Zﬁ?@iﬁ@o‘ﬂ@ Use Land XML Visualizer to Validate Land XML File

1. From the desktop locate and open the FDOTConnect product folder..

MS:EE] GEL ORD
FDOT 10,12 FDOT10.12 OBM FDOT10.12 ORD BIM Crypter BIM Validator
MSCE
cE——=
aa A FOGT! ju
& [ S
CADD GoTo CADD Support CADD Website Clear Crash Designer
Meeting Communities Interface
Quantities
Builder
o w S
[ alpy &
LandXMLVisualiz Project Validator Summary Workspace XML Signing
er Reports Builder Doctor

2. Open the Land XML Visualizer tool.

3. Onthe LandXML Visualizer tool, select File Open. Choose the AMG-3SURFACEPRO1.xml file.

E LandXML Visualizer - AMG-3S5URFACEPROT. XML - O »
File Tools Help
Plan View Profile View Section View Log

5 LandXML
f Sufaces

Surface Shading
(@ Spectnum (@) Bevation
() Grayscale () Skope
() Defaul
Fil Taangles [~] Show Vectors

Contour Shading |
(®) Spectnen
(") Grayscale

o

(L) Defaul

-/ P Q@ =1} 0.0000

Ready
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4. Change the Plan View Setting to Default, No Fill, No Vectors and No shading as shown below. Also,
right click on the Pnts definition and choose Hide.

£ LandXML Visualizer - AMG-35URFACE

File Toolk Help
Flan View  Profie View Section View Log
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6 EARTHWORK

INTRODUCTION

In OpenRoads Designer, quantities are generally calculated from the 3D model. While most of the effort
is covered in other training documents, there are some steps of earthwork calculation that tie in closely
with the modeling process and will be covered in this chapter. Historically, earthwork quantities in roadway
design have been calculated using the average end area method, calculating the volume as a prism with
the ends being two cross sections. This has certain limitations to accuracy, particularly depending on the
cross section interval. It assumes no changes happen between the cross sections. If the roadway is a
bit asymmetrical about the centerline on a curve or the earthwork changes significantly between cross
sections, the accuracy drops quickly. In contrast, with triangulated terrain models and modern computing
power, it is easy to calculate the volume using the surface-to-surface comparison method. This calculates
the actual volume between two surfaces by using all the points of each of the terrains, in a compute
intensive method that would be impossibly time consuming to duplicate by hand. Sometimes the surface-
to-surface comparison method is also used to create a third surface that is the difference between the
other two surfaces. In this comparison surface, any elevation values less than zero would be cut while
positive values would be fill.
.
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Figure 1. Average End Area.
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Figure 2. Surface-to-surface comparison.

The above figures illustrate the key differences in the volume calculations between average end area and
surface-to-surface methods. Both are essentially calculating volumes of prisms, but the surface-to-surface
prisms are enclosed by triangles based on the survey points and the triangles generated from the corridor
components. The factors affecting volume accuracy are the detail level of the survey Digital Terrain Model
and the interval spacing of the corridor model or the stroking definition of lines used for linear templates
or surfaces. We can calculate much more accurate volumes from the 3D model by simply decreasing the
interval spacing (i.e., on curves) and/or adding key stations in more complex areas such as intersections
with radius returns in a way that seeks to maximize the tradeoff of performance vs accuracy. This is reflected
in the requirements of the CADD manual table discussed in Chapter 2.

The average end area earthwork volumes can be calculated manually by scaling from plans, calculating
the areas of cut and fill shapes in one cross section, then performing the same calculation on the next
cross section and summing them up. The surface-to-surface comparison method, by contrast, is too
computationally intensive to calculate by hand.

For engineers wanting to independently verify the quantity calculations, there are still a few options. One
would be to import the surfaces into construction software such as Trimble and run the surface-to-surface
comparison method in the other piece of software. This allows a different algorithm to independently check
the calculations performed by OpenRoads Designer. Another might be to have OpenRoads calculate the
volumes using the average end area as well, while recognizing that this figure will always differ to some
degree due to its lower accuracy.

For the FDOT workflow we need to create the cut and fill volumes in the model files, and we cannot perform
a surface to surface volume comparison until the proposed bottom surface is created. This chapter will focus
on those two steps. Both are using the same approach to calculate the volumes, but one creates 3D shapes
from the corridors and detail modeling, and the other calculates directly from two Digital Terrain Models.
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EXERCISE OVERVIEW

For any projects with multiple alignments, the cut/fill 3D shapes need to be created in separate files for each
alignment. This allows our quantity calculations to be tied to an alignment. Any file that is referenced in is
included in the earthwork volume calculation, even if the display is off. Consequently, for these projects, care
needs to be taken to not even clip one corridor to a corridor on another alignment. In the case of this dataset,
earthwork volumesforeach alignmentwill be createdinthe MODLRDMainline61.dgnand MODLRDUS98.dgn
files respectively. MODLRDMainline61.dgn will need to reference MODLRDDetail61.dgn, butitdoes not need
to reference MODLRDUS98.dgn, even though the detail file references it out of necessity. For intersections
betweendifferentalignments, havingaseparatefilefordetailmodelingmaybethebestmodelmanagementplan.

Exercise 6.1 Create Cut and Fill VOIUMES.........cooiiieuiei et e e e e e e e e e eeaeees 181
EXErcise 6.2 ANAIYZE VOIUME. .....ccooiiiiiiie ittt et e e et e e e e st e e e e e nneeas 183

[Exercisel6y] Create Cut and Fill Volumes

» Prepare File for Cut and Fill Volumes
1. Open the C:\\Worksets\FDOT\22049555201\Roadway\MODLRDDetail61.dgn file of the WorkSet

2. With the 2D view active, attach the MODLRDMainline61.dgn file.

3. If not already open, open a 2D and a 3D view.
p Create Cut and Fill Volumes, SR61

4. Use the Home > Model Analysis and Reporting > Civil Analysis > Create Cut Fill Volumes

command.
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5. Accept the default options in the dialog.
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6. To see the cut and Fill Volumes, turn on Constructions in the 3D view.

T 1 e, il 151 e

[F-oe- 4 BERTALH-REST WL

NOTE Cut Volumes are in red and Fill Volumes are in blue. There should be two components,
even if the cut and fill areas are not contiguous. These components do not show up in
the OpenRoads Model, but can be toggled on and off in the OpenRoads Standards under
Feature Definitions > Mesh > Volumes.

» Create Cut and Fill Volumes, US98
7. Open the C:\|Worksets\FDOT\22049555201_CE\Roadway\MODLRDUS98.dgn file of the WorkSet.
8. Repeat Steps 3-6 to create Cut and Fill Volumes for the US98 corridor.

NOTE Ensurethatthe neither the MODLRDMainline61 nor the MODLRDDetail61 files are attached.
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Bareise 6.2 Analyze Volume

1. Open the MODLRDMaster01.dgn file.

2. Make the 2D View active.

3. Attach the AMG-3DSGNO1.dgn and the AMG-3DSGNRDEWOL1.dgn files as references. Turn off display
of all but DTM levels.

4. Use the Home > Model Analysis and Reporting > Civil Analysis > Analyze Volume tool.
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5. Use the Terrain Model to Terrain Model Volume Method.

6. Set Existing Ground as the From Terrain Model as shown below.

45 Analyze Volume Terrain Mo... : x
Volume Method Temain Model To Terrain Model Volume
From Temain Model | Existing Ground b
To Teran Model dl
Cut Factor 1.00 "l
Fill Fachor 1.00

Cul 0.0

Fill

Balance 0.0
Save Result [v]

7. Set To Terrain Model to the proposed subgrade surface AMG-3SURFACEEWOL.

8. <Optional> Check the box to Save Result to insert the calculated volume as a text object in the dgn file.
9. Accept settings and view the volumes in the Civil Message Center.

NOTE  Volumes calculated are in the file units, so should be cubic feet, not cubic yards.

10. If Save Result was checked, insert the volume at desired location in the 2D View.
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7 VISUALIZATION

INTRODUCTION

This section will cover several options for visualizing the model. These will help reviews performed in the
CAD software, in LumenRT on a computer, or in LumenRT using a VR headset such as Oculus Rift.

EXERCISE OVERVIEW

Exercise 7.1 Visualize EXiStiNg GrOUNG..........coooiiiiiiiiiiiii e 184
Exercise 7.2 Create a 3D Drive-Through ANIMatioN...........oooiiiiiiiiiiiiieeeee e 187
EXercise 7.3 EXPOrtt0 LUMENRT......uiiiiiiiiee ettt e e e e e s e s s e e e e e e e e e s e e st eeeeeeaeeeaessannnntanaeeeeees 188

Beraisa 7.1  Visualize Existing Ground

» Clip the Existing Ground Terrain
1. Open the MODLRDMaster01.dgn file.

2. Inthe 3D view, turn Constructions on in order to see the terrains used to create surface templates.

3. Use the Terrain > Create > Additional Methods > Create Clipped Terrain Model tool.
a. Select the Existing Ground for the Reference Terrain Model.
b. Select all the corridor handles:

SR61L

SR61R

SR 61 Inside
UsS 98

c. Select the DtmPr Terrain.
d. Accept clipping features.

e. Set Feature Definition to DCDrape. The triangles of the Existing Ground should now display without
overlapping the proposed model.

s =
IR Y e T
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» Drape Aerials on Existing Ground

1. Ensure that the 3D View is active.
2. Use the Primary > Attach Tools > Raster Manager tool.

ﬂ Visualization T LR e
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3. Attach the three 5136L-06.sdw, 5136L-07.sdw, and 5136L-08.sdwf iles in C:\Worksets\
FDOT\22049555201\Roadway\aerials\sid.

4. Set Draping to Yes as shown below and click Attach.
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5. The existing ground will display on the terrain with the DCDrape Feature Definition.

= View L, Dyt 3D =
Lk 4 B RPN O AREE ST

6. Use Terrain > Edit > Add Feature to add the lines used to create the intersection surface in Chapter
4 to the new DCDrape terrain.

E’j OpenRoads Modeling ~ H II' | ; L
m Home Terrain Geoametry Site Layout Corridors Model Detailing Drawing Production
a ~ % A From File f‘ﬂ:? .G‘E"?, E-.?] {h Edit Complex Model !." :
B o = From Graphical Filter  © & T T I Feature Management + -
Element .. 0 Additional ACtiveé  Edir Transform
o Selection .. * 4% From Elements Methads = " Model & Add Features
Primary Selection Create & Remove Features
,'.;l' Mo Feature Definition w ,? F “1"" ,&\ s 3 V{_'hangc Feature Type

7. Set Feature Type to Hole.

NOTE Often the Hole Feature Type works, although because the profiles of those lines are
not on the existing ground, it likely will not. Drape Void will work better as it essentially
drapes the profiles to the existing ground before using them to clip the surface.

8. Use Terrain > Edit > Change Feature Type to change the feature type of the lines to Drape Void until
they are successfully removed from the terrain.

Hint Turn off display of reference file levels except for the Pavt Break and EOP from
MODLRDDetail61.dgn in order to make it easier to select the lines for both these steps.

9. If needed, edit the model to manually delete triangles overlapping with the proposed model.
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[Bearaie@ 7,2 Create a 3D Drive-Through Animation

Creating a drive through along the project requires a 3D view and a 3D path to follow. This exercise explains how to use the
Drive Through tool in FDOTConnect along the proposed SR61 3D Model.

» To Setup the Animation Drive Through

5,
!
£
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Fl'-E

1. Open the MODLRDMaster01.dgn file.
2. Maximize View 2 Default-3D model to set it as the Active View.

3. Turn OFF the ConstLines and XSMisc_px levels.

4. Use Corridors > Review > 3D Drive Through tool.
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5. At the prompt, Select a 3D view, left click inside View 2.

a. Atthe prompt, Select the center line of the road, pick the 3D line in the view shown below.
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Leewndl Corailines_pm
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b. On the 3D Drive Through dialog, change to the tab Camera/Target Controls and enter the values
as shown below.

(M 3D Drive Theough - SRE1.SR61 | |
Camera Control
Vertical Dffset Height '
(200 |3 Heet 250 | ifest
{0.00 o st 100.00 |} feat

c. Change the tab back to the General Controls and Select the Play Button as shown below

L= x|

" 3D Drive Through - SR61.5R61
General Controls

Advanced Controls | Camera/Target Controls |

RIS

2 e

Io%Y

Bareise 7.8 Export to LumenRT

NOTE Ensure the system meets LumenRT requirements. CADD or District training laptops may

not be able to process and may crash.

1. Make the 3D View active.

2. Change the Active Workflow to Visualization.

4 |OpenRoads Modeling
- OpenRoads Modeling
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Primy :
Drawing
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3. Turn off Existing Ground lines:

o= Create Civil Cell
- Process Civil Celi

& Drop Civil Cell

Apply
Linear Template

Civil Cells

a. Turn off display of GDTMRDO1.dgn.

b. Turn off all levels in MODLRDMaster01.dgn except for DTM_ex and DTMTriangles_ep.
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4, Use the Home > LumenRT tool.
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5. LumenRT will open and the export will process.
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