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FDOTConnectXX.XX OpenBridge Modeler Training: 

Introduction to Model-Centric Workflows 

Bridge Design & Modeling 
 

Description 

The training course details 3D bridge modeling workflow using Bentley product OpenBridge 

Modeler (OBM). To be in compliance with Florida Department of Transportation CADD 

standard (FDOT CADD), this effort must also be accomplished within FDOTConnectXX.XX 

workspace. Starting with laying out a 3D bridge model, following up with plan development and 

concluding with quantity reports, the participant is walked through a typical workflow using the 

tools and features available.  Interspersed throughout are real-world detailing and design 

examples using the concepts in the course.  Examples of data migration among different 

engineering disciplines are represented in the form of hands-on exercises. 

Objectives 

This course includes but is not limited to: 

• OBM and OpenRoad Designer (ORD), Hierarchy and common tools 

• FDOTConnectXX.XX Workspace and OBM Menu 

• Software Installation and Data Migration 

• Worksets for Project Management and Discipline Connectivity 

• Design Files and Models 

• 3D Bridge Modeling Tools and Workflow 

• Plans Development 

• Quantity and Reporting Tools 

Prerequisites 

No prior CADD experience required. However, basic knowledge of drawing tools, levels, details 

skills in MicroStation is recommended. Also, completing Bentley OpenBridge Modeler basic 

training courses for familiarity with tools and interface is recommended. 

Duration:   16 Hours 

Professional Credit Hours:  16 hours 

 

 

 

For information about this and other CADD training courses, publications, videos, and Frequently Asked Questions, visit the Production Support 

CADD Office of the Florida Department of Transportation on the world-wide web at http://www.fdot.gov/cadd/ 

http://www.fdot.gov/cadd/
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1 INTRODUCTION 

Florida Department of Transportation (FDOT) 3D modeling initiative was developed in early 2016 and is 

currently in the active implementation phase. Progress includes release of ORD FDOTConnect CADD 

software for Roadway, Right of Way, Survey and Geotech in July 2019. The first production version of 

FDOTConnect OBM was released in July 2020. Data connectivity among different disciplines has 

always been an integral part of the effort. 

Accordingly, this course was developed to introduce Bridge Designers to the OpenBridge Modeler 

Connect Edition tools for modeling FDOT projects. The curriculum was developed within the 

FDOTConnectXX.XX Workspace to introduce applicable content and provide sample exercises for this 

new platform and workflow. This training is based on a sample project data set provided. 

COURSE OBJECTIVES 

Participants of this course will be introduced to the latest bridge modeling workflows in OpenBridge 

Modeler for development of 3D BIM digital model, two dimensional (2D) graphic plans, quantity and 

report generation, and other value-added features in design. At successful completion, users will learn 

how to:   

• Create new files in the FDOTConnectXX.XX Workspace 

• Navigate the software interface 

• Import Civil Geometry and Terrain files into bridge model files 

• Set up a simple bridge model with FDOT bridge component templates 

• Create design plans directly from the OBM model 

• Create a quantities report and other design data reports from the model 

EXPECTATIONS – WHAT THIS COURSE PROVIDES 

This is an introductory course to get users familiar with the OBM software and creating a bridge model. 

Additionally, the user will see examples and techniques to use the model to create value-added content 

during the design process for typical deliverables. The course provides background and detailed 

information for the key tools and processes the user will likely use in the software, as well as exercises 

for practical applications. It is developed primarily as an instructor-led course but can be used for self-

paced learning. The manual will use a typical FDOT prestressed girder superstructure bridge as the 

training model for exercises throughout each chapter. The course does NOT include advanced and 

extended topics including reinforcement, steel superstructure specific applications, and creating and 

modifying templates and parametric cells. Also, this course does not include workflows with 

OpenBridge Designer which includes links to other Bentley products such as the LEAP structural 

analysis products and offers additional potential for model-centric design applications. These topics and 

others will be covered in separate advanced courses. 
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DOCUMENT STYLE 

Style conventions used throughout the course guide are shown in the following table. 

Item Convention Example 

Menu names and 

commands 

Bold  

(Names separated  

with > symbol) 

 

• General form is Workflow (when applicable) > 

Tab > Group > Tool 

• File > Open 

• File > Settings > User > Preferences 

• OpenBridge Modeler (Workflow) > FDOT > 

Actions > Create File 

Dialog box actions Bold • Click the Apply button.  

• Click the Graphic Select button to the right of the 

Horizontal Alignment Include box.  

• In the Segment Type list, click Lines. 

Dialog box field names Italic • Key in Hemfield Road in the Alignment  

• Name field.  

• Click the Graphic Select button to the right of the 

Horizontal Alignment Include field.  

• In the Segment Type list, click Lines. 

Key-ins Bold • Key in Hemfield Road in the Alignment Name 

field. 

File names Italic • Open the file Working Graphics.dgn in the 

C:\Bentley Training\GEOPAK 101\Project 

Setup\Practice\ folder. 

File paths Underline • Open the file Working Graphics.dgn in the 

C:\Bentley Training\GEOPAK 101\Project 

Setup\Practice\ folder. 

New terms or emphasis Italic or Bold • The Template Library contains templates, which 

represent typical sections of the proposed 

roadway. 

• The user is not to utilize this tool. 

Bentley Products Arial Font • Install OBM prior to FDOTConnectXX.XX state 

kit, similar to ORD installation. 
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DEFINITIONS AND KEY TERMS 

3D Design:   The process of creating 3D Models for a project 

3D Model:   A 3D model is a digital graphical representation of proposed facility/site data consisting of X, 

Y, and Z coordinates for producing objects in three dimensions to convey design intent useful for 

visualization, analysis, animation, simulation, plans, specifications, estimates production, and life-cycle 

asset management. An accurately designed 3D model is tied to a defined geographic coordinate system. 

ByLevel:   A setting that, when turned on, causes the element on a specific level to retrieve its definition 

from the Level Symbology of that layer, such as Color, Line Style, and Line Weight . 

CADD:   (Acronym for: Computer Aided Design and Drafting) Software and methods used to design and 

represent objects graphically on the computer.  CADD facilitates the visual presentation of Engineering 

Data. 

Connect Advisor:   Bentley feature that links to online trainings and references. 

Create File Application:   FDOT application used to create new .dgn files per CADD Standards. Should be 

used in place of the Bentley “New File” option. 

Design File:   An electronic CADD file that conforms to MicroStation® (DGN) or AutoCAD® (DWG) 

graphics formats. 

Digital Terrain Model (DTM):  A DTM is a digital topographic model of the earth’s surface minus objects 

such as trees, vegetation, and structures that can be manipulated through computer-aided design 

programs. All elements of the DTM are spatially related to one another in three dimensions. 

Explorer:   An expandable menu with items including File, Items, Resources, Sheet Index, links, 

OpenBridge Model and OpenBridge Standards. It may be docked for consistent access or floatable based 

on user preference. 

Feature Definition:   The OBM Feature Definition Library refers to a component of a DGN Library that 

contains a level, element, feature symbology and feature definition structure.   

Level:   A category that data (linework, etc.) in the design file may be segregated into.     

Line Style:   Part of the symbology of an element:  for example, whether a line is represented a solid, 

composed of dashes, dots and dashes, and so on.  Each element has its own line style. 

Master Units:   The largest unit in common use in a design file, usually represented in US Survey Feet for 

most of the Department’s seed files. 

New File:   Standard Bentley file creation function that should not be used in the FDOT workspace 

Project Root Folder:  The file system folder that contains all projects’ files and folders. The project root 

folder should not contain files that do not pertain to the project, nor should files that are part of the 

project reside outside of the project root folder, or one of its sub-folders. 

Properties Window:   The window for a bridge component that allows the user to see the information 

about the component and make modifications. This window can be found by clicking the Properties tool 

in the Primary group of the Home tab. Or, it can be found by selecting an object in the view window and 

clicking the Properties tool.  
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Reference Files:   A design file or other file type that is attached to and viewed simultaneously with the 

active design file. 

Save Settings:   Saves settings in the active design file. This option is enabled only if the Save Settings on 

Exit preference is set to off in the Preferences dialog Operation category. This allows the user to save 

settings (including level and reference visibility, viewport settings, etc.), as they are not automatically 

saved when you exit the file.  

Search:   The user can use this tool to find the location of a command or tool. It can be found in the 

upper right-hand corner of the OBM window or by hitting F4.  

Seed File:   A predefined settings file used to create a new design files or cell libraries. 

SupportLine:  Term used in OpenBridge Modeler (OBM) to describe the abutment and pier locations in 

plan view. The placement of these lines are usually at the centerline of piers and at the front face of 

backwall for abutments and are also used to determine extents of the deck and beams.  

Symbology:  The settings applied to an element for visualization/printing purposes, such as Color, Line 

Style, Line Weight, Transparency, etcetera. 

Workflow: Drop-down list that controls which tabs are displayed on the ribbon. 

Working Area: Size, in working units square, of design plane.  

Working Units: The real-world units in MicroStation (or OBM) that the design plane is configured to, 

such as US Survey Feet. 

Workset:   Collection of files for a certain project. 

Workspace:   Container for organizational standards. 

 

COURSE SUPPORTING FILES AND ADDITIONAL LEARNING 

RESOURCES 

The exercises for each chapter are independent of one another and can be used without having to 

complete the exercises in previous modules. All files used in this course are located at this link:  

https://www.fdot.gov/cadd/downloads/documentation/fdotconnecttraining/fdotobm 

Download the Dataset before beginning this course. For a Workstation installation, copy the dataset 

(240835715201 folder, 240835715201.cfg, and 240835715201.dgnws) to: C:\Worksets\FDOT folder. For 

other installations or different drive names, adjust the file path as necessary. 

There are additional training resources in the link below to provide supplemental learning opportunities: 

https://www.fdot.gov/cadd/main/fdotcaddtraining.shtm 

A link to the ORD CADD Essentials training mentioned above is found here: 

https://www.fdot.gov/cadd/downloads/documentation/fdotconnecttraining/fdotconnect-cadd-

essentials 

https://www.fdot.gov/cadd/downloads/documentation/fdotconnecttraining/fdotobm
https://www.fdot.gov/cadd/main/fdotcaddtraining.shtm
https://www.fdot.gov/cadd/downloads/documentation/fdotconnecttraining/fdotconnect-cadd-essentials
https://www.fdot.gov/cadd/downloads/documentation/fdotconnecttraining/fdotconnect-cadd-essentials
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OBM AND FDOTCONNECTXX.XX INSTALLATION  

The FDOTConnectXX.XX CADD Software Installation Guide is available at this link:  

https://www.fdot.gov/cadd/downloads/software/fdotconnectcaddsoftware.shtm 

Following the installation instruction is key for a successful installation. The reason is that the process is 

atypical to common commercial software.   

The following are a few items specific to FDOTConnectXX.XX OBM workspace, which will be included 

in the FDOTConnectXX.XX Installation Guide in the future. 

• Save all existing templates XML files, library files and cell files created in earlier version of 

OBM and FDOTConnectXX.XX in the customized directory and be prepared with future 

inclusion via importing tools. 

• Install OBM prior to FDOTConnectXX.XX state kit, similar to ORD installation. 

Configuration customization is required. 

• FDOT OBM shortcut will be available in FDOTConnectXX.XX folder instead of FDOT 

ORD shortcut. In a rare case that both shortcuts may be available only for users who have 

both OBM and ORD installed on their computer. 

• In the case that Bentley products are updated after FDOTConnectXX.XX installation, 

FDOTConnectXX.XX workspace will stay intact. 

• For users with OpenBridge Designer installed on their computer, FDOT OBD shortcuts 

will also be provided. 

 

OBM HELP AND SUPPORT 

OBM provides Help and product support through online services, documentation and Tool Tips that can 

be accessed from the OBM menu bar once a session is opened. 

  

SEARCH RIBBON 

The user can use this tool to find the location of a tool or command or search for help on a 

specific topic. This is the most important tool in OBM. As MicroStation, ORD and OBM tools 

are developed, it may get cumbersome to remember the locations of each of the tools. 

Especially since many users have recently migrated to the CONNECT version with the new 

ribbon menu style and the same tools may be in three different locations in each of the three 

programs. Many tools are accessible via multiple paths. This search functionality will bring the 

https://www.fdot.gov/cadd/downloads/software/fdotconnectcaddsoftware.shtm
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user directly to the tool as needed. When searching, the user can find the path to the desired 

tool by hovering over the search result in the ribbon. See the following figure.  

 

HELP CONTENTS 

This is a specific link to online help documents and tutorials from Bentley. 

CONNECT ADVISOR 

This feature links to online trainings and references. This is a newly developed tool to provide 

internet support, online help, training and updates. It is gradually becoming a regular supporting 

tool for development and advancement. 

FEEDBACK 

This opens a dialog box shown below in which feedback can be shared with Bentley. Sharing 

issues, bugs and enhancement requests are encouraged to help improve the software.  

 

BENTLEY COMMUNITIES AND PRODUCT SUPPORT 

There is a continuously growing community of OpenBridge users around the world. The 

Bentley Communities site is helpful for troubleshooting issues and finding solutions. You may 

find help in categories including OpenBridge, OpenRoads, MicroStation, ProStructures, and 

more. 

https://communities.bentley.com/ 

If an issue requires escalation to Bentley, they offer Product Support through their website.  

https://communities.bentley.com/
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FDOT HELP AND SUPPORT 

The FDOT Production Support Office | CADD provides many venues of help and support whether one-

on-one; self-help; or group assistance.  The FDOT Customer Support Guide is published on the CADD 

website under the Publications link to explain how to get help, who to contact and what to expect. 

From the FDOT Desktop folder, the user will find links to join a GoToMeeting for one-on-one support, 

connect to FDOT’s forum on the Bentley Communities website, connect to the FDOT PSO|CADD’s 

website for on-line support, and an option to submit their own Support Request via FDOT PSO|CADD’s 

online support portal. 

 

For detailed instructions on CADD Support, CADD Website, Request CADD Support and FDOT Workspace 

Doctor applications, see FDOTConnectXX.XX related training menu. This training focus solely on 

FDOT OBM application. 

From within an OBM session, the user will find many Help and Support links under the FDOT tab. 

 

The FDOT CADD Office has many links to contact Support staff for assistance or find resource material 

within the CADD website. 

• There is an FDOT CADD Support Forum for users to globally submit issues for any CADD user 

to respond.  This forum is maintained and monitored by the PSO|CADD staff, but also opens 

the door to many other resources for assistance. 

Through the CADD’s website, the user will have access to much more Help and Support assistance 

through Publications, Downloads, Training Courses, FDOT Training Manuals, GoTo Webinars, Quick Clips, 

Frequently Asked Questions (FAQ), Quick Links and links to other offices and outside professional 

resources. 
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2 FDOTConnectXX.XX WORKSPACE 

ELEMENTS AND FEATURES 

OVERVIEW 

This chapter will discuss the different ways that the user can navigate the OBM workspace and 

organize their model by using the Model Explorer, Levels, Feature Definitions, etc.  

OBJECTIVES 

This chapter discusses the design environment within OBM.  Highlights of this chapter include: 

• FDOTConnectXX.XX Screen Layout 

• Workspace Preferences 

• OBM Explorer 

• Feature Definitions 

FDOTCONNECTXX.XX SCREEN LAYOUT 

FDOTConnectXX.XX OBM screen layout may be customized to open with components in the same 

position for every editing session.  It may also be reorganized or changed on the fly during an editing 

session. FDOT has established a default layout that is delivered with FDOTConnectXX.XX CADD 

software. 

OBM tools are grouped into a family tree from the Workflow, ribbon tabs, groups and tools. If any tool 

has a triangle next to it, it contains multiple versions of the same tool.  Most of the 3D bridge modeling 

is accessible from OpenBridge Modeler Workflow, while tools in Drawing and Modeling ribbons contain 

most MicroStation tool to fine tune CADD production.  
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For detailed MicroStation tools and instructions, see FDOTConnectXX.XX CADD Essentials training 

manual for further information. The topics include workspace preferences, views, models, drawing, 

drawing with precisions, level, changing elements, selecting and grouping, drawing annotation, cells and 

points, patterning and hatching, placing dimensions, information and measuring tool, reference files, 

raster images and point clouds. All these functions are still valid in OBM. This document is only covering 

what’s unique to OBM. 

 

WORKSPACE PREFERENCES 

The preferences dialog contains settings that customize the way OBM operates and looks.  To access 

the dialog, select the OBM menu option: (Any Workflow) > File > Settings > User > Preferences. 

  

The settings in this dialog work at the system level, which means that they are not specific to any design 

file, but are active no matter which design file is being worked in. This dialog has many options which 

are referred to throughout this course manual. See Bentley's online Microstation help guide. 

 

PROPERTIES 

The Properties dialog box is located in the Home tab of any Workflow and may be floatable or docked as 

wished. It is used to review or modify the properties of any given selection. It can be used in conjunction 

with the various other OBM tools such as the Element Selection, Explorer, Models, and more. 



FDOTConnectXX.XX WORKSPACE ELEMENTS AND FEATURES - Explorer __________________________________ Chapter 2 

FDOTConnectXX.XX OpenBridge Modeler  2-3 

EXPLORER 

Explorer is one of the commonly used tools in Bentley products. OBM has its own version of the 

Explorer tool that is used to manage and control project content. It is located in the Home tab of any 

Workflow and may be floatable or docked as wished. It has expandable menu items including File, 

OpenBridge Model, OpenBridge Standards, Items, Resources, Sheet Index, and Links. Files created per 

FDOT workspace and Create File tool will have all delivered libraries listed under the OpenBridge 

Standards tab.   

  

OPENBRIDGE MODEL 

The OpenBridge Model menu is used to view the civil and bridge data in hierarchal order. It can 

be used to toggle on or off the display of various elements within the model. This functionality is 

helpful because unlike Level Display, it can control individual elements rather than all elements 

of a given category. For instance, a single pier could be toggled off while keeping the other piers 

on in the model. Individual elements can also be renamed from their default names by right 

clicking an element and selecting Rename. This can be helpful in organizing elements since they 

will be labeled as shown in the OpenBridge Model menu in various model-generated reports. 

SHEET INDEX 

The Sheet Index menu can be used to control the sheet numbering convention for the sheet 

models of each discipline, as well to generate an automated sheet index table. When working 

on a project with multiple disciplines, it is important to keep in mind that only one user can 

open the Sheet Index to edit at a given time. The Sheet Index can be used to create a batch plot 

of plan sheets with the Print Organizer.  
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LEVEL, ELEMENT TEMPLATE, FEATURE SYMBOLOGY, AND FEATURE 

DEFINITION 

A MicroStation design is made with basic building blocks called elements that are placed in a design 

space within each model.  Each element placed in a model is on a drawing Level. Each Level can have its 

own color, line style, and weight along with several other attributes. The next step up from Level is 

Element Template. Each Element Template can be assigned a Level, color, line style, weight, class, 

transparency, and priority. The color, line style, and weight can be set to ByLevel or can override the 

Level settings. 

Similar to elements in MicroStation, Features were developed in OBM. When creating an OBM design, 

the user can use features to organize model information intelligently.  Feature symbology is overlaid on 

top of Element Templates with “shape” information such as point, line, profile, surface and solid. 

Feature definitions provide an additional overlayer on top of Feature Symbology with “part” 

information, such as deck, beam, support etc. The list of shapes and parts are predetermined by OBM 

and may not be edited. 

In addition to providing for the management and display options for levels through Level Manager, Level 

Filters, and Level Display applications, OBM also provides a list of applicable Feature Definitions through 

a flyout menu.  FDOT Feature Definitions for bridge design projects are delivered with the 

FDOTConnectXX.XX workspace in a DGNLIB file. These FDOT Standard Libraries are locked and 

cannot be modified by the user. 

This manual focuses on Features Definitions in OBM, which is comprised of the following: 

• Database intelligence developed from Level to Features 

• Level Manager, Level Display, Element Templates, Features Symbology & Features 

• FDOT delivered Feature Definition Standard 

FDOT FEATURE DEFINITIONS 

The OBM Feature Definition Library refers to a component of a DGN Library that contains a 

level, element template, feature symbology and feature definition structure.  New libraries can 

be created; new and existing level libraries can be attached, detached, imported, and exported 

using the Level Manager dialog. They may also be delivered in the appropriate directory. A level 

or definition does not technically attach from the Standard Library to a design file until it is used.  

The FDOT Levels and attributes are grouped and translated into specific Rule Files which are 

associated to each valid Standard Filename of each Discipline for the purpose of performing the 

Quality Control check for FDOT Standard compliancy of design files. Complete specifications can 

be found in the CADD Menu (CADD). FDOT QC check will not use Feature Definitions in the near 

future releases. 

When using OBM to create an FDOT drawing, the color, line style and line weight attributes 

should be set to “ByLevel”.  This setting allows the level to control these active attributes.  This 

ensures that the levels comply with FDOT standards. FDOT levels are predefined and delivered 

in specific DGNLIB files.  FDOT does not recommend overriding the ByLevel settings. To do so 
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would result in non-standard design files that would not be acceptable in FDOT Project 

submittals. 

Note that users should be using the Feature Definitions provided in the FDOTConnectXX.XX 

workspace wherever possible. If new Feature Definitions are desired, this should be requested 

through the FDOT > Help > CADD Support > Email CADD Support.  

Note New or modified Feature Definitions may be introduced into an existing DGN for an updated DGNLIB by right 

clicking on the filename within the OpenBridge Standards menu and selecting "Update Standards from dgnlib." 

This can be useful when updating an existing file to a new version of the program. 

 

Note FDOTConnectXX.XX OBM will be using the Features Definitions for alignments defined by 

FDOTConnectXX.XX for ORD. There will not be a different set of Features Definitions for 

alignments for bridge modeling in OBM    
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3 DESIGN FILES 

OVERVIEW 

This chapter will cover file creation in OBM, file connectivity among disciplines and file 

management in FDOTConnectXX.XX workspace. FDOTConnectXX.XX is a CADD software 

developed by FDOT to provide a workspace for Bentley Connect Edition software. It includes all 

necessary resources, tools and customization that are required for FDOT projects. It must be 

used for compliance with the FDOT Computer Aided Design and Drafting (CADD) Standards.  

See FDOT CADD Manual for CADD Standard details. 

OBJECTIVES 

This chapter reviews the OBM design environment within the Florida Department of Transportation 

(FDOT) FDOTConnectXX.XX Workspace. Special consideration is given to: 

• OBM Structures Design Files 

• FDOT ORD and OBM Seed Files 

• Launching OBM in FDOTConnectXX.XX Workspace 

• Opening Files in FDOTConnectXX.XX Workspace 

• FDOTConnectXX.XX Discipline Configurations 

• Creating Files in FDOTConnectXX.XX Workspace 

• Design File Settings 

• FDOTConnectXX.XX Preferences 

OBM STRUCTURES DESIGN FILES 

The OBM CONNECT format is a subset of .DGN and accepts .DWG file formats. This gives OBM native 

support for both Bentley and Autodesk platform. For other applicable formats, see OBM user guide. 

A design file (.DGN) is a container for the data of the project. Note that this term is generic in the 

Bentley environments; a design file could be “Design File” or “Sheet File” as defined in the FDOT Create 

File tool in the FDOT tab. The design file contains elements called models, with the first one named 

“Default.” Each model is a unique component within the "Design File" or "Sheet File," which allows 

multiple drawings to reside in the same design file. For example, design models, drawing models, and 

sheet models can exist as separate models in a single design file. Note that design file, "Design File" and 

design model are different concepts, so are "Sheet File" vs sheet model. "Design File" and "Sheet File" 

are FDOT introduced concepts while design file, design models and sheet models are Bentley concepts. 
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Note 1. Only one design file is opened at a time in OBM, but other design files may be viewed by 

attaching them as References, along with their models, to the active model in the open design 

file. 

2. All Dimensioning and annotation are to be done in drawing model.  

 

In OBM, generally a design model is used to generate and modify the elements of the bridge, either in 

2D or 3D. A drawing model can either have a reference to the design model or live linework, depending 

on the purpose of the plan sheet. A sheet model has a reference to one or more drawing models and is 

where the plan sheet border will be placed. When generating drawing and sheet models within the 

FDOT workspace and selecting the proper seed files, the FDOT border will be automatically placed. 

When progressing to model-centric workflow, the goal is to generate a 3D design model. The option to 

create a 2D design model is either as a starting point to aid in the creation of a 3D design or for those 

who are not using a 3D workflow yet. Regardless of 2D or 3D design file, there should be one governing 

design file used for the purpose of digital delivery. 

FDOTCONNECTXX.XX SEED FILES 

Each OBM design file is created from a seed file. A seed file is a previously stored design file, with user 

specified settings, used as a template to create a new DGN. FDOT has created seed files for use in 

production that have standard settings stored within them. Available OBM seed files with 

FDOTConnectXX.XX are: 

FDOT-OBM-KeySheetSeed.dgn Contains settings to create a Key Sheet design file in OBM. 

FDOT-OBM-StructuresSeed2d.DGN Contains settings to create a 2D Bridge design file in OBM. 

FDOT-OBM-StructuresSeed3d.DGN Contains settings to create a 3D Bridge design file in OBM. 

FDOT-OBM-StructuresSheetSeed3d.dgn Contains settings to create a 3D “Sheet File” in OBM. 

 
A default seed file will be selected for each design file when using the FDOT Create File tool, but the user 
can override the seed file if another is needed. 

  

OBM Design File

DGN

Bridge Design 
Model

Drawing Models Sheet Models
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LAUNCHING OBM IN FDOTCONNECTXX.XX WORKSPACE 

FDOT has created and provided a custom workspace FDOTConnectXX.XX to standardize the OBM 

environment for agency use. This workspace determines how OBM displays on the screen and sets up 

certain default files and search paths. FDOT’s customized OBM workspace can be launched by the 

following common avenues:  

• Double-click the FDOT-OBM icon from the FDOTConnectXX.XX desktop folder. 

• From the Windows Start menu, select Start > FDOT-ConnectXX.XX > FDOT-10.10-OBM. 

             

Note Opening an OBM session from the Bentley program group or by double clicking on a DGN file 

will not guarantee opening of OBM in the FDOTConnectXX.XX workspace. 

Once the program is located, it can be pinned to Start or the Taskbar for easy access. 

All the utilities presented in the above shown folder are created by FDOT.  Workspace Doctor and Clear 

Crash are two very useful tools. Workspace doctor is provided to fix configuration problems, i.e. remove 

user preferences and return to program default. User may also manually remove user preferences by 

removing the file personal.ysf in the following directory 

[drive]\user\[username]\appData\local\Bentley\OpenBridgeModeler\10.0.0\prefs\. FDOT user 

preference and interface configuration are not part of the OBM settings like how it was in the older 

versions of Bentley programs. 

 

BENTLEY PRODUCT HIERARCHY 

Bentley’s CONNECT Edition software include MicroStation, ORD and OBM. OBM is built on top of 

ORD and ORD on MicroStation. In general, functions and tools that are available in MicroStation are 

available in ORD and those for ORD are also available in OBM, but not the other way around. That 

means functions and tools available in OBM may not be used or available in ORD or MicroStation. 

With all that said, this does not mean that ORD files can be opened in OBM. Neither MicroStation files 

in ORD nor OBM. Even files created in a different version may not be recognized in the same program. 

This is true for new version to old version or old version to new version. The next section will discuss 

further on file management regarding this information. 
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OPENING FILES IN FDOT CONNECT WORKSPACE 

• FDOT OBM File Open tool launches the File Open dialog.  File > Open is used to manage design files 

and open existing drawings. Recent Files will appear when this is first opened. The user can also click 

on Browse at the end of the Recent Files list to open the “File Open” dialog box shown in the image 

below. 

 

 

The File Open dialog contains standard navigation tools such as a drive list and files list. Right clicking on 

a file opens a dropdown menu with file options for use on the selected file. 

The File name identifies a specific file selection and List Files of Type filters which type of files display in 

the Files list box. For example, to view DGN files only, change the option to MicroStation DGN Files 

[*.dgn].  

The Options button only displays when selecting DWG file formats. FDOT Software delivery provides 

preset settings found within this option and does not recommend users to make any changes. 

To navigate to a different directory, select the directory from the Directories list in the middle of the 

dialog. To open a design file, select it from the Files list and click OK, <OR> double-click on the file name 

to open it. 

All roadway features are expected to be created in FDOT ORD workspace. They are to be referenced 

into OBM files. No ORD files should be opened in OBM, nor OBM files in ORD. LandXML or Alignment 

XML or ConceptStation XML may be imported into OBM and saved as a DGN file. Bridge modeling is 

expected to be completed within another file that references the above mentioned DGN file.  

If any data created from ConceptStation is to be used in OBM, use only XML format exchange. Data 

transfer from OBM to ConceptStation shall be DGN referenced in ConceptStation. Opening 

ConceptStation file in OBM is not recommended.  
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It is clear now that no two DGN files are the same. Double clicking the DGN file in the file explorer is not 

recommended, as DGN files are affiliated with ORD, OBM, and MicroStation programs. The only 

recommended way to open a DGN file properly is to open it from the File > Open directory in the 

program and version it was created, otherwise utilizing the reference tool is encouraged.  

SWITCHING DESIGN FILES 

Once a DGN file is open, users may switch to other DGN files by selecting the OBM menu option 

File > Open <OR> hold the Control key down and select the letter ‘O’ (Ctrl+O). The Open dialog 

displays with abbreviated options as in the File Open dialog.  

 

FDOT DISCIPLINE CONFIGURATIONS 

FDOT discipline menus are no longer necessary. Instead, tools will be available under the FDOT tab as 

shown. FDOT tools are strategically organized under multiple groups, such as the Resources group which 

will include Website Links and Explore Directories tools, and the Create File tool (discussed in detail in 

the next section) is under the Actions group. Other FDOT tools such as CADD Support and Workspace 

Doctor tools are also included and discussed in previous chapters in this guide. 

Structures specific groups/tools are available, such as a Structures Standards Packager, Rebar Tools (to 

generate reinforcing bar lists), and the Steel Shapes section generator. Also included are QC checks, 

Linked Data Manager (LDM), and a Place Professional of Record tool to fill in sheet border information.  

 

 

 

CREATING FILES IN FDOTCONNECTXX.XX WORKSPACE  

To create a new file in the FDOT OBM Worksets, the user should use the FDOT Create File tool in order 

to be in compliance with the file name Quality Control requirements per FDOT CADD manual. The user 

should not use the New File that comes with OBM by default. Instead, the user is encouraged to open 

the file BlankFile.dgn in \0_WORKSET_TEMPLATE\ that comes with FDOTConnectXX.XX software. As 

mentioned, FDOT provides an application named Create File to create new files with the correct seed 

file, file names and folder structure already in place. This FDOT utility may not be accessible outside of 

an FDOT OBM session. The BlankFile.dgn is only needed the first time a file needs to be created, 

afterward the user can access the tool from existing project DGNs. 

To access this FDOT utility within an OBM session, select the FDOT > Actions > Create File. 
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CREATE FILE TOOL  

The Create File tool is used to create FDOT OBM design files in accordance with the FDOT 

standard file naming conventions. Create File uses an ASCII text file, called a Control File (*.ctl) 

to perform these task(s).  

Note FDOT’s Create File is a separate utility now delivered with FDOTConnectXX.XX Software. 

This application may no longer be accessible outside of OBM.  
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A description of the Create File dialog is listed below: 

Discipline Defines the control file, which sets all other information in Create File 

dialog. Use the Discipline dropdown arrow to select the 

appropriate control file. There are various available 

disciplines: STRUCTURES, STRUCTURES – NON-BRIDGE 

SPECIFIC, ROADWAY, UTILITIES, etc. 

Upon selection of a Control File, all other fields automatically populate 

with FDOT standard information. 

File Group Each control file has several File Groups to choose from. Each group is 

a specific area of design and plans production, with either 

“Design Files” or “Sheet Files.” Selecting a file group 

automatically loads the file types related to that group into 

the File Type list box.  

File Type Selecting a File Type automatically sets all the settings for the Output 

File (Name), Output folder, and Seed File fields, of the file to 

be created. If a file with the same name already exists, the 

numbering is automatically incremented. 

Output File 
These settings are automatically set when the Discipline, File Group 

and File Type are specified.  Only the Output File or Seed File 

may be modified directly. Browse buttons are provided to 

change the Output Folder or the Seed Path, if needed. 

Output Folder 

Seed File 

 

Action When an OBM design file is created and opened, this text field can be 

used to enter MicroStation/OBM commands, such as set 

active scale to 10 (AS=10). Action functions similarly to the 

MicroStation Key-in utility. 

Create – Open File Selecting the Create – Open File button executes the creation of a new 

DGN file as specified by the selections made and saves the 

file to the Output File and Output Folder specified. Click the 

button more than once to create multiple new DGN files 

where needed. The application will automatically increment 

the numbering of subsequent files with the same file name. 

This is useful when more than one blank copy of a particular 

type of DGN file is needed, such as Plan and Profile Sheets.  

Note If any files created in OBM are roadway related features, such as turbidity walls, saving to the 

\Roadway directory is required. This means there will be ORD and OBM files mixed in the 

same directory. It may be helpful to organize these files into sub-folders. 
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DESIGN (DGN) FILE SETTINGS  

When a new design file is created, it is recommended to review the set-up of the design file parameters 

that control how the drawing functions. The most common file settings are found in the Design File 

Settings dialog which provides control over such settings as highlight colors, coordinate readout, 

working units, and grid settings. To access Design File Settings, select the OBM menu option: File > 

Settings > File > Design File Settings. 

  

Note It is important to note that, if the proper Seed File is used when the OBM file is created, then 

there should be only limited reasons to change any of the design file settings. One example 

may be updating Working Units based on Plans Development needs (see section below). 

WORKING UNITS 

Working Units consists of controls that are used to set “real world” units of measurement for 

design models. OBM recognizes Metric and English units, either of which may be selected. 

Additionally, users can create their own custom units, by relating them to the standard units 

(Metric or English). Changing between the units used in a model makes no difference to the size 

of geometry in the model; alternatively, changing the Resolution setting in the Advanced 

Settings does change the size of existing geometry in the model. In practice, the Resolution 

setting will rarely, if ever, have to be changed from the default. 

The default Working Units in the FDOTConnectXX.XX OBM seeds are Survey Feet and Inches 

with rounding to the nearest 1/16th of an inch. In order to take advantage of some OBM plans 

development and reporting tools, the user may want to change the Working Units. For example, 

changing the Working Units to decimal survey feet for creating deck elevation reports so that 

the values are reported as typically provided in drawings and calculations. Another instance is 

when the Structures Detailing Manual (SDM) precision requirements vary from the default. 
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GLOBAL ORIGIN 

The global origin for FDOT’s standard seed files are set to an XY coordinate of 0, 0. The global 

origin can be relocated to specific coordinate values to create a custom coordinate system.  

When using Create File to create OBM files, a predefined seed file is used to create each 

design file automatically and thus the global origin is set to FDOT standards. 

FDOT PREFERENCES 

COMPRESSING DESIGN FILE 

When elements are deleted from a OBM design file, the elements no longer display in the 

design, but a record of the deleted elements remains in the design file. The Compress Design File 

command removes the records, which reduces the file’s size. 

The undo buffer is cleared when a design file is compressed, so after compressing, the user will 

no longer be able to undo any previous operations. 

It is best to use the Compress Design File command at the end of an editing session. This can 

also be set to happen automatically upon exiting the design file. To enable this setting, select 

File > Settings > User > Preferences from the OBM menu, select the Operation category and 

click the checkbox for Compress File on Exit. 
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SAVING FILES 

By default, OBM saves drawing changes automatically. OBM design files are saved in DGN 

format. 

The fact that the file is saved automatically is a very powerful feature of the software. This gives 

the user security of knowing that in the event of a computer crash or power failure, the design 

changes for the last completed command are saved. 

Only changes to design elements are saved automatically.  File settings (active color, view setup) 

must be saved using the OBM menu option:  File > Save Settings <OR> [Ctrl] + [F] on the 

keyboard. This preserves all file settings to ensure reflection of current settings in future 

openings of the file. 

To disable this feature, select the OBM menu option: File > Settings > User > Preferences and 

then select the Operation category in the Preferences dialog. Uncheck the Auto-save Design 

Changes checkbox. 

 

If Automatically Save Design Changes is disabled, the user must manually save the file by clicking 

the OBM menu option: File > Save. Selecting File > Save As allows the user to save the file as a 

V8, V7, DWG, or DXF file format. The Save As command can also be used to create a backup of 

the design file. 

Note Save Settings can be set to execute automatically from this Operation category of the 

Preferences dialog, by checking the Save Settings on Exit checkbox. 

To return to the File Open dialog during an editing session, select the OBM menu option:  File > 

Close. 
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EXERCISE OVERVIEW 

EXERCISE 3.1   REVIEWING THE DESIGN ENVIRONMENT AND CREATING A NEW FILE ....................................... 3-11 

Exercise 3.1  Reviewing the Design Environment and Creating a New File 

This exercise covers opening the program, creating a Workset, and creating a new file. The 

Workset created in the first part of this exercise is used only as an example for the purpose of 

demonstrating the process. The Workset for the remaining exercises should be downloaded and 

copied into the Worksets folder prior to beginning the course, see link and instructions in Chapter 

1 of this training guide. 

➢ Reviewing FDOTConnectXX.XX Workspace and Creating a Workset: 

1. Before we launch the program, locate the FDOTConnectXX.XX and FDOT Workset 

Directories. The FDOTConnectXX.XX file directory should be in C:\FDOTConnectXX.XX 

and a separate directory used for Worksets, such as C:\Worksets\FDOT. The Worksets 

directory is where the "240835715201" folder downloaded from Chapter 1 should be 

located, along with the corresponding .CFG a .DGNWS files. 

2. Next, launch OBM by Double-clicking the FDOT-OBM shortcut from the FDOTConnectXX.XX 

desktop folder or from the Windows Start menu by select Start > FDOT-ConnectXX.XX > 

FDOT-10.10-OBM.  

 

3. Under the Workset pulldown menu, select “Create Workset…”  

4. Add the Workset name 240835715201_TEST (also shown below), the Description SR 40 

FROM SR 11 TO CONE ROAD, select the “0_WORKSET_TEMPLATE” as the template and 

select OK to create the new Workset.   
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Note The Description field is what is placed into the “Project Name” portion of the plan sheet border. 

The information is stored in the project DGNWS file within the Worksets folder. 

5. Change the active Workset from the “_TEST” that was just created to the Workset 

downloaded with the dataset. 

 

6. Click the Browse button and navigate to the “_BlankFile.dgn” in the previously downloaded 

Workset and select open.  
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➢ To Create a new Design File: 

1. Open the Create File dialog by selecting FDOT tab option: FDOT > Actions > Create File.  The 

Create File dialog displays.  

2. From the Create File dialog, click on the Discipline dropdown arrow to select STRUCTURES. 

3. Click on the File Group dropdown arrow to select the applicable Structure Design Files. This 

will populate the File Type window with the associated files for selection.  

4. Select the File Type of “B#MODLBR: Bridge 3D Model” and add the following information 

into the Output File sections. Note that we are adding a “TR” as a modifier to the file name 

to designate this as the training model. 

2 

3 

4 

4 
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5. Select the Create-Open File button to open the newly created design file in OBM. The new 

design file is automatically created and opened as specified and saved under the 

corresponding discipline folder. The Create File dialog remains open to continue creating as 

many new design files as needed.  
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4 INCORPORATING CIVIL & OTHER 

DISCIPLINE DATA  

OVERVIEW 

Data connectivity among different disciplines has always been the integral part of the FDOT 3D initiative. 

Specifically in bridge design and modeling workflows, it is important to be able to reference the 

applicable information from various sources including Roadway, Survey, Geotech, and more. This 

chapter will introduce the data commonly communicated through different disiplines and how to 

reference that data into our bridge model file for use. The exercise will provide participants with 

practice using  reference files and managing changes during the course of the project. 

Roadway data is especially important in OBM. Alignment and profile data must be created, imported, or 

referenced first before starting any bridge modeling in OBM. A terrain file is also recommended for 

modeling to allow for visual confirmation of elements, as well as the usage of additional OBM tools for 

substructure unit placement. 

OBJECTIVES 

This chapter reviews how to acquire data from other disciplines inside FDOTConnectXX.XX 

environment or outside.  Topics include: 

• Roadway alignment from GPK file from earlier versions of Bentley products 

• Alignment in LandXML file 

• Superelevation in DGN file 

• Survey data in TIN file 

• Survey data in LandXML 

• Alignment and superelevation for Dual Bridges 

• GINT file for Geotech  
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DATA COMMUNICATED FROM OTHER DISCIPLINES 

ROADWAY 

In general, the necessary roadway data is provided in the \Roadway directory for bridge 

modeling. This file typically follows the ALGNRDXX.dgn naming convention, is generated with 

the ORD FDOTConnectXX.XX workspace, and contains all necessary alignment, profile, and 

superelevation features that are necessary to complete the project. Once the ALGNRDXX.dgn is 

referenced, the user should set the annotation scale as desired and annotate the alignment: 

Reports and Drawings > Drawing Scale > Annotation Scale and Reports and Drawings > 

Drawings > Element Annotation. 

If the alignment and profile are provided via GPK or LandXML file in the \Roadway directory, a 

file named ALGNBRXX.dgn must be created in the \Structures directory. Create this file by using 

the Create File tool. Once ALGNBRXX.dgn is created, use the Import Geometry tool to import 

data. The Home > Import > Geometry tool in the Bridge Setup group is used to import GPK or 

LandXML geometry. Before annotating the alignment as referenced above, define the Feature 

Definition as an alignment (right click on the alignment: Properties > Feature Definition > 

Alignment > Baseline <OR> Centerline). If alignment data is to be provided for dual bridges for 

the same centerline of construction, alignment and profile for each bridge need to be 

communicated.  

Clarification of profile and alignment affiliations must be communicated if importing via GPK file. 

GPK files generally store information for many alignment and profile chains. The user must 

ensure the profile(s) and alignment(s) that correspond to one another are selected since the 

program will not indicate if non-matching chains are selected. To avoid any issues, select the 

profile first and the corresponding alignment will be automatically selected. If alignment and 

profile are provided in LandXML in the \Roadway directory, affiliation does not need to be 

clarified and the files can be used as-is.  
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Note If Alignment is imported from GPK or LandXML files, proper Feature Definition must be 

assigned and the alignment must be annotated inside the DGN file. 

The alignment associated with the active bridge unit can be updated or changed. Use the Home 

> Bridge Setup > Alignment tool and click on the new alignment after it has been re-imported. 

See the following image.  

The remaining steps to utilize roadway information are similar for each of the approaches. First, 

reference the alignment file DGN into the bridge model file. The referenced DGN will have be 

one model with the alignment and one with the profile, "Default" and "Default-3D" in the image 

below. 

 

Note If an alignment or other reference file has been updated during a session, the user will see 

an indication in the “Status” flag and can right click and select “Reload” to update the 

reference. Depending on the nature and extent of the changes, any bridge elements directly 

using elements from these reference files (alignment, surfaces for substructure foundation 

placement, etc.) may update automatically or may need additional manual updates. 

If there is superelevation on the bridge portion of the project, superelevation is to be included in 

the superelevation model that comes with ALGNBRXX.dgn. 

  

If a superelevation DGN file is provided in the \Roadway directory, a direct reference is sufficient 

to use the OBM superelevation tools.  
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Traditionally in design, all profile grade lines (PGL) are given in reference to the Centerline of 

Construction and multiple profiles are given at a point left or right to the Centerline of 

Construction. Currently, OBM cannot accommodate this versatility. A bridge must be created 

with a unique alignment and a unique profile. The limitation is caused by the fact that alignment 

may not be paired with multiple profiles. If dual bridges are intended, a separate 

alignment/profile must be referenced and the second structure created as a separate bridge 

(see the Add Bridge section in Chapter 5). Alternatively, dual bridges can be modeled in two 

separate files if referencing a single alignment. 

 

SURVEY 

Similarly, survey data from a TIN or LandXLM in the \Survey directory may be imported in a 

newly created file using the naming convention GDTMBRXX.dgn within the \Structures 

directory. Be aware of the Georeferenced Coordinated System for the project and the ability to 

add the Feature Definition as part of the import process shown below. 
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If available, a DGN file can also be referenced (without importing) by the user. 

Additionally, topographic data may also be available in the \Survey directory using the naming 

convention TORPORDXX.dgn. Direct reference of this file is sufficient to include existing 

conditions and utility features, for example. 

 

 

GEOTECH 

FDOT has developed a group of Geotech tools within the FDOT tab that is included in both OBM 

and ORD. These tools can be used to manage the boring data, plot them in 2D/3D, and 

generate the Report of Core Borings. The workflow and spreadsheets are currently under 

development and additional exercises will be provided in the future.  

Prior to their inclusion in the training guides, users can view the "New Geotech Tools for 

FDOTConnect" webinar found on FDOT's Posted Webinar Sessions site: 

https://www.fdot.gov/cadd/downloads/webinars/posted.shtm 

 

 

 

https://www.fdot.gov/cadd/downloads/webinars/posted.shtm


Chapter 4 ___________________________________ INCORPORATING CIVIL & OTHER DISCIPLINE DATA - Exercise Overview  

4-6  FDOTConnectXX.XX OpenBridge Modeler  

EXERCISE OVERVIEW 

Exercise 4.1   Data Communicated from other Disciplines ........................................................................ 4-6 

 

Exercise 4.1  Data Communicated from other Disciplines 

➢ Referencing Roadway and Survey Data: 

1. Open the data set file: B01MODLBRTR01_4.1_Begin 

2. Choose the Reference tool from Home > Primary > References  

3. Attach the files shown below as references. They can be found in 

C:\Worksets\FDOT\240835715201\Roadway and 

C:\Worksets\FDOT\240835715201\Survey. Note that the ALGNRD01.dgn file is referenced 4 

times, once for each of the models (Default, Default-3D, SUPERELEVATIONLT, and 

SUPERELEVATIONLT-3D). Note that the "SUPERELEVATIONLT-3D" model is generated 

automatically in ORD but does not have any content. 
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4. Use the Fit View tool for all open views to show the extents of these reference files. Change 

the Annotation Scale to 1"=20' by going to Reports and Drawings > Drawing Scale > 

Annotation Scale. Annotation Scales can be adjusted as required for plans production. 

Note If desired, references can be clipped to remove data outside of bridge limits. This can help 

with processing speed while navigating around the file.     

5. Test out different terrain file view options by clicking on the outline of the terrain feature, 

hovering over it, and selecting the Terrain Model Properties. Once there, change the 

Override Symbology field to Yes (circled below). This allows you to override the symbology 

without changing the source file. Change the Calculated Features Display and Source 

Features Display fields to see what switching between Yes and No will do to the terrain 

model (boxed below).  
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6. Become familiar with these reference files and their content. Rotate and pan through the 

3D Survey and Roadway data provided. The reference files can be displayed (turned off or 

on) individually based on preference.  
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7. Turn off all reference displays except the Default model of ALGNRD01.dgn by unchecking 

the boxes circled in the figure below for the open views and save your view settings by 

selecting File > Save Settings.  

Note Typically there will be one alignment per bridge. This example uses a centerline of 

construction and one PGL each for dual bridges. This example will only show the left bridge.
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5 BRIDGE MODELING 

OVERVIEW 

All of the prior chapters prepare and build our knowledge for the essential effort of this course: 3D 

bridge modeling. At the end of this chapter, the user will be able to create a 3D model of a typical FDOT 

bridge structure. The modeling will be accomplished using the FDOTConnectXX.XX OBM Workspace.  

At the time of this training guide release, the following types of structures can be modeled in OBM: 

Beam-Slab (P/S or Reinforced Concrete Girders), Beam-Slab (Steel Girders), Reinforced Concrete Slab, 

CIP Concrete Box, and Segmental. This chapter covers how to model the common elements of an FDOT 

Prestressed Beam-Slab bridge with Approach Slabs (modeled as Reinforced Concrete Slab bridges). The 

basics of model creation, as applicable to the FDOTConnectXX.XX Workspace, are detailed through 

the exercises. This chapter, and others throughout the manual, also provides commentary and tool tips 

for additional situations that the user may encounter beyond the scope of this training bridge model 

development including steel girder superstructures, skewed supports, and more.  

There is also a Bridge Wizard tool in OBM added to quickly generate simple bridge components; 

however, there are currently limitations with this approach including loss of control over templates 

when placing, additional settings not available, and others which require the user to go back to each 

element for updates. This chapter follows the traditional OBM modeling workflow as this is more 

suitable for most situations users are likely to encounter. The user should carefully consider the 

limitations before proceeding with this approach. 

OBJECTIVES 

This chapter covers the steps to build a bridge 3D model built around key tools within OBM including: 

• Add Bridge 

• Place SupportLine 

• Place Deck 

• Place Barrier 

• Assign Superelevation 

• Place Beam Layout and Beam 

• Place Abutment 

• Place Pier 

• Place Bearing 
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WORKFLOW INFORMATION 

The model-centric approach in this training manual is a shift from traditional CADD and Plans 

Development workflows. Instead of creating separate views in 2D space, a model is created, element by 

element, to serve as the central repository of geometric and other data that is linked and referenced for 

activities and deliverables. The steps to create the model build upon each other using the shared data to 

streamline the process; therefore, the model progression becomes a critical aspect of the workflow. 

OBM is built on this model progression and step-wise approach. This chapter outlines not only the tools, 

but also the order in which to complete these steps for successful model development. 

ADD BRIDGE 

A bridge model must have a file container. The recommended procedure for creating the active bridge 

model file is with the FDOT > Create File tool as described in Chapter 2.  Once created, an alignment file 

needs to be referenced into the active bridge model dgn file prior to any bridge element modeling. 

These reference files may be established by acquiring alignment files from Roadway or may be imported 

and saved in OBM files. See Chapter 4 for more details. The alignment can be annotated with station 

numbers for orientation with the overall project.  

 

The first step in creating the actual 3D bridge model is to use the Add Bridge tool. The tool is accessed 

from the Home > Bridge Setup > Add Bridge. This tool allows the user to add a description for a new 

bridge as well as define the bridge type (Beam-Slab, Reinforced Concrete Slab, etc.). Multiple bridges 

can be added in the same file which may be used for certain situations. However, consideration should 

be given when determining the number of bridges to add to one file, especially for large projects. The 

bridge model files can be referenced and opened as read-only by other users, but only one user can be 

actively working in a file at a time. This has implications for work-sharing and also to the extent of lost 

data if the file becomes unstable during development.  

 

A method for adding approach slabs and splitting up longer structures is to use the Add Unit tool. This 

will place another bridge “unit” in the active bridge resulting in a similar workflow and procedure 

outlined in this section; however, all units in a bridge must use the same alignment/profile. This guide 

uses the method of adding the approach slabs as units. If an asphalt overlay is required, a vertical offset 

from the profile can be used to accommodate the lower top of concrete deck elevation. 

 

 

The Bridge Type is also an important category in the Add Bridge dialog box. The user can select from a 

drop-down list of currently available bridge types in OBM.  Note that the “Bridge Decorations” Feature 

Definition is the default and should be utilized when adding any bridge model.  This Feature Definition 
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is specifically created to take advantage of developments for enhancements in annotation scaling for 

plans production.   

Once the Add Bridge prompts are completed, the new bridge will appear in the Explorer > OpenBridge 

Model window. 

Note The Explorer window can be turned on and off through the Home > Primary > Explorer tool.  
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PLACE SUPPORTLINE 

Supportlines are the terminology used by OBM to describe the lines used to layout the spans of the 

bridge. At a minimum, a supportline will be needed at every substructure location. For a typical bridge, a 

supportline will be added at the front face of backwall for abutments (begin/end of bridge station) and 

the centerline of piers. Supportlines will also be needed for the approach slabs. There are also other 

situations in which adding more supportlines will be beneficial in creating a bridge model. These 

situations include locations in which there is a change in deck width or thickness, change in beam/girder 

framing (number in cross section), or other variation in cross sectional properties. Supportlines are only 

linked to the bridge that is active at the time of placement. If a new bridge is created in the model the 

user must create new supportlines for that bridge.  

Supportlines can be added by several methods: Place by Middle Point, 

Parallel, and Multi. These tools are located in the Home > Supportline 

group. The Middle Point tool creates a single supportline centered on the 

selected alignment of the activated Bridge Unit. The Parallel tool creates 

multiple suportlines along the alignment that are all parallel to each other. 

The Multi tool allows for the most control when adding multiple 

supportlines and modifying them all at once.  

 

Once supportlines are created they can be moved by selecting Supportline > Move tool. Only 

supportlines created with the Multi supportline tool can be revised with the selecting Supportline > 

Modify tool. 

PLACE DECK 

After Supportlines are defined, the deck can now be modeled. The deck must be added for beams or 

other elements to be modeled. To add a deck, select the Home > Place Deck tool under the 

superstructure group. 
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This brings up the Place Deck dialog box which allows for the selection of the deck template, offset 

values, material, Feature Definition, and other parameters. The Max Distance Between Sections field can 

be reduced for more refined models with tighter curve radii. Below is a description of several fields and 

the OBM Help Contents material can be consulted for additional information.  

Note The Feature Definition defines what an element is and controls the attributes of the model 

linework for the bridge elements for plans production. The Material category will be directly 

used and reported in the Quantities Report and the associated unit costs, etc. will be used for 

the bridge elements (see Chapter 7 for more details). 

The Start and End Station Offset values allow the user to place deck segments that span from points that 

are offset from the supportlines, rather than aligned with them. This will be demonstrated in the 

approach slab exercise to accommodate the flexible pavement approach slab. 

 

The vertical offset value allows the user to have the top of the deck higher or lower than the vertical 

profile control point. This will also be demonstrated in the approach slab exercise for the deck 

underneath the asphalt overlay. 

DECK TEMPLATES 

Templates are used throughout the OBM elements to quickly generate bridge elements, especially 

commonly used details. Deck templates are one of the most flexible modeling elements in OBM and 

many variations can be accommodated. Below is the Template Selection window showing the provided 

deck templates. The Bentley provided templates are available as well as several FDOT developed 

templates. 
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A template provides a single working point used to associate it with the bridge alignment/profile. This 

may be directly aligned or offset from the specified bridge alignment/profile. Additionally, the cross 

slope, thickness, and geometric properties are controlled by variables and constraints in the template. 

The values of these parameters for a anything different than the library template and variations along 

the length of the bridge are input with the Variable Constraints dialog box, discussed in the next section. 

 

To access the deck template library, navigate to Utilities > Libraries > Decks. The Template Creation 

window that opens allows the user to view, copy, and edit any of the existing templates. Templates are 

stored in an xml file of the workset project folder in … > Structures > Bridge Templates > templates.xml. 

If a template from one project needs to be used on another project, there are options to import and 

export template libraries via the xml files, see image below. The easiest way to create a deck new 

template is to make a copy of an existing template that is closest to the desired deck template. This can 

be done by right clicking on an existing template and selecting Copy. The copied template can be 

renamed as needed, also by right clicking. Alternatively, a new deck template can be created from 

scratch using Microstation drawing tools. See the Place Barrier section for a discussion of using the Edit 

Geometry and temporary view feature of the Template Creation window.  
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Templates are made up of Points, with the relative location of each Point controlled by one or two 

Variables. The Working Point (WP in the graphic) that follows along the profile and can either be a 

unique point or coincide with another point on the template. The other points should be assigned 

working out from the WP, by assigning the Mode of relative location assignment with the Points 

Constraints section. The Mode Options are: Horizontal, Vertical, Slope, Offset, Angle, and Distance.  

Once the Mode is selected, the Parent point is chosen. This will be the point that will have the constraint 

modes applied to determine the next point. Next the Value of the constraint is set. For example, if the 

Working Point is chosen as the Parent for P_1 with a Horizontal constraint Value of 10:0 and a Slope 

constraint Value of 0.02, P_1 will be placed 10ft to the right of the WP with a slope of 2% upward from 

the WP. The Variable section is optional, but can be used to name certain constraint/value relationships 

that can then be edited using the Variable Constraints before or after placement of the deck. 

 

Corner Attributes can be used to set a Fillet, Chamfer, or Asymmetrical Chamfer. Depending on the 

Level of Detail required for the model, this can be used to modify the corners from being squared off. 

The Superelevation Flag box should be checked for all top deck points, as those are what will be 

controlled when a Roadway superelevation shape is applied to an OBM deck element. 
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The Key Points tab will display the corner points of the current deck template and are editable if needed. 

The green Verify checkbox at the top of the Template Creation window can be used to test the defined 

Variables within the selected Deck Template. Various values can be entered and the graphical 

representation of the deck template will adjust based on the input. 

Once the template is completed, it can be used with the Place Deck tool. 
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VARIABLE CONSTRAINTS 

The variable constraints dialog can be accessed while creating a new deck or by selecting a current deck, 

opening the properties window, and clicking the “…” beside the Variable Constraints field. See the 

following figure.  

The image below shows the variable constraints window with boxes calling out the different sections of 

the window. Descriptions follow the image.  

 

 
 

 



Chapter 5 ___________________________________________________________________ BRIDGE MODELING - Place Barrier 

5-10  FDOTConnectXX.XX OpenBridge Modeler  

Solid Red Box – Selection between viewing windows. The “Variation” Window is shown in the 

screenshot displaying the details of the selected variable. The “Template” Window shows the cross 

section of the selected template.  

 

Dashed Red Box – This Variable table has 4 columns. The Variable column lists the variable names as 

defined by the selected template. The Active column contains check boxes for each variable, that can be 

checked if the desired inputs for that variable are different than the values brought in by the template. 

The Default column shows the values given by the template and will be used if the check box is not 

checked.  

Solid Green Box – This window shows the change in the selected variable over the length of the active 

bridge. Changes can be made only if the checkbox for the selected variable is checked. The screenshot 

above shows the details for the RT_Slope_Lane1 variable, which has a changing slope (Superelevation) 

from station 342+03.53 to 342+77.00. The slope is then unchanged until 343+53.53. The Mode controls 

what method is used to determine the location of the transitions. The options are Supportline, Ratio by 

Span, and Station. There is an accompanying input for either the offset values, ratio, or station. Linear, 

Parabolic, and Circular transitions are accommodated. 

Dashed Green Box – This window shows a graphical representation of the information put in the Solid 

Green Box. The y-axis represents the values for that variable, and the x-axis follows the stationing of the 

selected deck.  

The exercise at the end of this chapter shows the user how to use these features in practice.  

 

Offsets are used to control the deck location, horizontally and vertically, from the bridge alignment and 

the Work Point in the deck template. For example, a horizontal offset is required if using a Centerline 

Alignment for a dual highway structure as the bridge alignment in order to keep the Work Point for the 

deck template in the correct location for the left and right structures.  

 

There are Feature Definitions provided for both Deck Slabs and Approach Slabs. Selecting the proper 

Feature Definition will place the elements on the correct FDOT levels in the model space and also any 

linework in views or sections for plans production purposes. 

 

PLACE BARRIER 

Barriers are placed directly onto the deck of the active bridge and are referenced either to an alignment 

or to a point on the cross-section of the deck. The user should be able to add a barrier by selecting one 

of those alignments or deck points, a barrier template (cross-section) and adding it to the bridge model. 

 

To place a barrier on a deck, go to Home > Accessory > Place Barrier (see below)  

 



BRIDGE MODELING - Place Barrier ___________________________________________________________________ Chapter 5 

FDOTConnectXX.XX OpenBridge Modeler   5-11 

Once Place Barrier is selected, the “Place Barrier” dialog box will open, shown below. This box is where 

the user will choose their inputs for the placement of the barrier. Clicking the “…” beside the Template 

Name field will open a window that will allow the user to choose which template they want. Note that 

the templates cannot be modified without going back to the Utilities ribbon and changing the template.  

Note the Horizontal Offset field, this is where the horizontal adjustment should be made to 

accommodate for a template that has a WP that is not on the coping. A negative offset will move the 

barrier to the left of the alignment chosen, and a positive offset will move it right.  
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Once the inputs are correct the user is prompted to select the deck(s) for which they would like to add 

barriers. Multiple decks can be selected to place the barrier on at the same time. 

End the selection by right clicking in open space, and then left click again in open space to open the Path 

Selection Window. 

To pick an alignment from the roadway geometry, click Select Alignment. The user can create auxiliary 

alignments if needed for geometrically complex situations such as gore areas. To pick an alignment using 

one of the control points from the deck template, click Select Guideline from List. Either method is valid 

and will depend on individual situations; however, the Select Guideline from List method is more 

helpful in most applications as it does not depend on individual alignment locations but rather on key 

points of the deck template such as the top edges or the break points. 
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If using the Select Guideline from List option another Path Selection window will appear with an image 

of the deck template cross section and a list of the Guideline Point Names. In the previous step the user 

chose the right barrier template in the barrier template selection with a corresponding deck point at the 

top left corner. In the figure below, this is P_1. 

Select “OK” in the second Path Selection window and make sure that there is a blue check mark where 

the question mark used to be (see below) 

 

 
 

Click “OK” again to place the barrier. In the image below take note of the circled offset.  
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BARRIER TEMPLATES 

Barrier templates have already been created and should be available to all FDOTConnectXX.XX users. 

These templates can be found in Utilities > Libraries > Barriers.  

Clicking on this tool will open the barrier templates window, showing the folders with the different 

templates currently in the user’s library. The user should have access to current Standards Plans FDOT 

barrier templates and Legacy FDOT templates. See below.  
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Before adding a barrier to the model, it is important to know where the working point (WP) is located 

for the template used in the model. The WP, as discussed in the deck creation section above, is the base 

point used to orient the object on a certain alignment or control point. Adding a barrier to the model 

will have the user select a point on the deck to align with the WP on the barrier. To place the barrier 

appropriately the Horizontal Offset is used to offset the working point from the selected deck point 

(generally the coping).   

 

The below image shows an example of a template that needs an offset to fit properly on the deck for 

both an FDOT Legacy and a typical current FDOT Standard Plans barrier. Because the working point is 

placed on the curb side of these barriers (gutterline), the Horizontal Offset should be the total width of 

the barrier plus any additional width to match with FDOT standards, or the distance from the gutterline 

to the coping. Browse the barrier templates to see the various WP locations for each barrier. 
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The Template Creation window can be used to view and modify different templates in the user’s library. 

There are very few occasions where the user will need a custom barrier since the FDOT barrier library 

encompasses all the standard barriers. If there is a situation where a user needs a barrier outside of the 

FDOT and OBM barrier library, a new template can be created from scratch. If the geometry of the 

barrier exists in a dgn at the proper scale, the linework can be used. 

 

Custom barriers should be added to their own folder in the workset template library. This can be done 

by right clicking the Barriers folder and selecting Add Category. With the new subfolder created, right 

clicking on the subfolder and selecting Add Template will create a blank barrier template.  

Once the name and description are entered for the new template, the dialog box will go into the 

background for a view selection. At this point, any view can be selected to be used for the temporary 

view; selecting one will not affect the current content. 

 

A temporary view opens with nothing but a Working Point (WP). Often the temporary view windows will 

need the Drawing Scale adjusted from the default. This can be adjusted as needed in the Reports and 

Drawings > Drawing Scale Annotation Scale.  

 

The temporary view is where the custom barrier shape will either be drawn using the Microstation tools 

within the Drawing workflow or referenced from an existing dgn. Generally, the WP would be the 

barrier point that defines the gutterline. The order that the segments of the barrier are drawn will 

determine the automatic sequence of numbering for the Points. If existing linework is referenced and 

merged from another dgn, the Point numbering can be adjusted afterward if needed. 

 

Once the linework for the barrier is completed in the temporary view, click the Import template from 

model button on the right side of the view toolbar. 

With the barrier geometry defined, the Point Constraints can be used to set each point relative to each 

other. The available constraints are the same as those for the deck templates, with an additional option 

of Elevation Provider.  
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Whenever a Mode is selected for the Point Constraint, the point relationship based on the current 

geometry will be filled in. Since barrier points are generally rigid, the points can often be constrainted 

based on their default Parent/Value relationship once the Mode is selected. If desired, the Variable 

input can be filled in to assign a given dimension to an editable variable. 

Similarly to deck templates, barrier templates are stored in an xml file of the workset project folder in … 

> Structures > Bridge Templates > templates.xml. If a template from one project needs to be used on 

another project, there are options to import and export template libraries via the xml files.  

After the Point Constraints are set, the custom barrier can be used with the Place Barrier tool. 
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ASSIGN SUPERELEVATION 

Superelevation can be assigned in several ways within OBM. The most direct method is to use the 

Assign Superelevation tool found at Home > Superstructure > Assign Superelevation. 

This tool utilizes a referenced roadway dgn file with the Superelevation information already included. In 

order to use this approach, the correct roadway file must be attached and the reference turned on.   

 

The Assign Superelevation tool uses the points in the deck template to assign the cross slope along the 

length of the deck. The points that should be tied to the Superelevation file need to have the 

Superelevation Flag checked in the Template Creation Window (See below). These points are usually the 

points along the top of the deck.  

After the prompts are followed and the Superelevation section and deck element are selected, the 

Superelevation Assignment dialog box is available. 

 

 

 



BRIDGE MODELING - Assign Superelevation ____________________________________________________________ Chapter 5 

FDOTConnectXX.XX OpenBridge Modeler   5-19 

The current version of OBM makes the Superelevation Point selection process slightly cumbersome. 

The Pivot Point and the Template Point cannot be the same value in the same row. For example, say that 

the Pivot Point for the LeftInner row is desired to be P_0. If the Superelevation Assignment dialog box 

automatically brings in P_0 for the Template Point field, the user should:  

1. Change the Template Point to a value different than the desired Pivot Point, chosen from 

the dropdown arrow. 

2. The dropdown window for the Pivot Point should now display P_0 as an option. 

3. Go back to the Template Point dropdown window and select the desired value. 

Note that a positive slope in a Superelevation file from ORD: going from alignment outwards. Slanting 

upward while looking down station is considered positive slope and slanting downward is negative 

slope. OBM on the other hand, has positive and negative slope consistent with the slope of a line in a 

cartesian coordinate. Additionally, in OBM, Superelevation grade and signs are in reference to the 

Superelevation pivot point, not as assigned in the Superelevation definitions in ORD. Superelevation in 

OBM will not allow pivoting points outside the deck template. 

 

If the user wishes to modify the variable constraints of the deck (other than the cross slope), they must 

do so after the Assign Superelevation tool is used. Using the Superelevation tool will effectively 

eliminate any modifications to other variable constraints of the selected deck.  

 

Users can also assign Superelevation using the Variable Constraints dialog box by accessing the 

properties of a modeled deck component.  
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Note The properties of any model element can be accessed by hovering over the element and 

selecting the  tool or by bringing up the Home > Properties under the Primary group. The 

user may even want to dock the Properties tool for easy access while creating models.  

 

From this dialog box you can select the Variables for deck slope and define the start/end stations and 

slope values for the Superelevation transition. Additional transition points can be added by clicking the 

green + in the Add Section area. 

 

 
Note After the Assign Superelevation tool is used, the Variable Constraints dialog box shows the 

values used in the model.  

 

If the Assign Superelevation tool is used, the parameters used for the cross-slope transitions can be 

viewed in the Variable Constraints dialog box as well. However, these parameters cannot be deleted or 

modified in this case. The only way to remove the superelevation values or modify the parameters after 

assigning is to right click on the specific deck element in the Explorer window and select “Remove 

SuperElevation” as shown below. 
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PLACE BEAM LAYOUT 

The Beam Layout essentially creates the framing plan for the bridge. To add a beam layout, select the 

Home > Superstructure > Place Beam Layout tool. 

The resulting 2D linework in plan view generated by this tool is placed at elevation zero (Z=0) and are 

placed on a “decoration” level. Note that the beam elements are not modeled in this step (that occurs 

with the Place Beam tool described in the next section). Instead, the number of beams per span, beam 

spacing, supportline offsets, and whether the beam has skewed ends are controlled in this tool. Below is 

an example of the Beam Layout dialog box. 

 

The initial beam spacing can be set by selecting the Number Of Beams and the Edge Distance (overhang 

width). Within the table, varying beam spacings or overhangs can be accommodated. The beam spacing 

can be measured Normal to the deck or Along Skew. The SL Offset is the parallel offset distance from 
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the controlling supportline. With the given options for beam layout, almost every framing plan can be 

modeled. Clicking Validate will allow the user to temporarily view the placement within the model of 

the current beam layout. Clicking Save will finalize the adjustments and close the dialog box. 

Note Using the “Set All To Default” checkbox or the copy/paste (Ctrl+C & Ctrl+V) functionality can be 

an efficient way to add the beam layout in multiple spans. 
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PLACE BEAM 

Now the user is ready to add 3D beam elements. To model the beams, navigate to and select Home > 

Superstructure > Place Beam. A dialog box will open with different beam placement options.  

Name Prefix can be used to describe the beam type based on the material, for example "ConcBeam" or 

"SteelGirder." This can be helpful if there are both concrete beams and steel girders on a bridge. In this 

case, the user would need to use the Add Unit tool since different Bridge Types would need to be 

selected. 

  

A Beam Layout must be selected to open the Beam Definition dialog box. This allows for defining 

minimum haunch thicknesses, beam sections, and beam material. See the Beam Definition dialog box 

and corresponding information.  
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Solid Red Box – This Beam List is determined by the Beam Layout created in the previous section. This 

particular Beam List contains 3 spans of beams with 7 beams across the width of each span. Using the 

Apply To All Beams check box called out by the Solid Green Box in the bottom left of the window allows 

the user to make changes to one beam and apply it to all the beams in the Beam List. See the image 

below. 

 

 
 

Note Using the “Apply To All Beams” checkbox functionality can be an efficient way to add the beam 

sections and other parameters in multiple spans. The check can always be cleared to make 

individual beam modification as needed. 
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Dashed Green Box – This Details section is where the user can modify the beam type, haunch, beam 

dimensions, and the chosen template. The Beam Template Library can be found in Utilities > Libraries > 

Beams. This is where the templates can be viewed and modified prior to selection.  

Note The haunch thickness can be manually entered for both the start and end of the beams. Also, 

the user can check the “Compute” box and provide the minimum haunch at the edge of girder 

and the total net camber at midspan to allow the software to provide the haunch thickness. 

Note that the camber is not modeled, only used to determine the required haunch thickness.  

Dotted Red Line – This window contains drawing views of the selected beam. The left view window 

shows the span of the beam, and the right view window shows the cross-section of the selected beam 

template. Clicking the arrow next to Drawing Enabled will enable or disable these drawing views. See 

the red arrow in the following figure.  

 

 
 

After the information for the first beam is changed according to the desired inputs and the Apply To All 

Beams is checked the user can select OK to create the beams in the model.  
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To return to the Beam Definition window for the beams just created, the user must select the Beam 

Group for the active bridge in the model space and open the properties window. In the Beam Definition 

field select the “…” to open the Beam Definition.  
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PLACE ABUTMENT 

After the beams are created, substructure units can be added to the model. To add an abutment, select 

the Home > Substructure > Place Abutment tool.  

Similar to deck elements, templates are used to generate abutment elements. However, the 

substructure templates, especially for the abutments and wingwall, are less flexible than the deck 

templates and the user may not be able to model these elements to a high level of development with 

the provided tools in OBM. A higher level of development can be accomplished with a Custom 

Abutment using a parametric cell, and/or using solids modification tools. A separate training course on 

advanced topics will provide more details on this approach. FDOT is developing a parametric cell library 

for standard FDOT end bents, which will be delivered with future versions of FDOTConnectXX.XX. 

 

OBM provides templates for two categories of abutments: Pile Caps and Stem Walls. Users can utilize 

these templates and add piles of different types including square prestressed and steel H-piles. These 

templates can be edited and copied as needed. New templates can be created from scratch with the 

Add button.  The templates can be found in Utilities > Libraries > Abutments. Templates are stored in 

an xml file of the project folder in … > Structures > Bridge Templates > PierLib.xml. If a template from 

one project needs to be used on another project, there are options to import and export template 

libraries via the xml files.  
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Note The Back Wall Depth entered can be an estimate. When the abutment is placed, there will be 

options to conform the backwall with the top of deck and offset the backwall vertically from the 

top of deck. These options override the value entered for Back Wall Depth from the template. 

The cap is to be stepped or sloped if pedestals are greater than 15” tall per SDG 3.11.4.A. A stepped cap 

can be created during the bearing placement step (see Place Bearings section below). To slope a pile 

cap, the user will need to utilize the “Elevation Constraints” option and indicate that the top and bottom 

of the cap are to be sloped. Note that the only slope option is for the cap to be parallel to the deck 

slope, and that the slope will be constant and only in one direction (i.e., cap cannot follow a normal 

crown deck). This functionality will be added in future OBM updates. For now, a custom slope can be 

achieved with a parametric cell. Parametric cells are an advanced topic and outside the current scope of 

this guide. Bentley has information and instructions on how to create and use parametric cells available 

online. 
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The abutments are placed on the Supportlines in the active bridge. After selecting Place Abutment, the 

Place Abutment dialog box will open and the user will have the opportunity to select the desired 

Supportline for the abutment location and modify the placement details of the abutment. These include 

offsets, template selection, abutment materials, and feature definition. See the following image and 

field descriptions for more details.  

  

Template Name: Selecting the “…” in this field will open up the 

template library where any previously created 

template will be opened. 

Horizontal Offset and Vertical Offset: These fields will move the abutment in plan view 

relative to the selected Supportline.  

Apply Skew to Solids: This field automatically adjusts the template 

solids based on the supportline skew angle. 

Conform BackWall with Deck Top: If this checkbox is selected, the backwall will 

follow the slope of the top of deck. 
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Edit Elevation Constraints: This checkbox will open the Elevation Constraints 

dialog box after the substructure unit is placed to 

allow the user to edit these fields. 

Orientation: Selecting Start or End will tell the program which 

abutment this will be relative to the stationing of 

the alignment curve.  

Cap Length Adjustment: There are three options for this field: None, By 

Deck, and By Skew. These will automatically 

modify the cap horizontal length in the template 

to whatever is chosen.  

Material: The materials for each component of the 

abutment can be added by selecting the “…” next 

to the field. Note that this is then tied to the 

bridge element and is used in the Material 

Quantities Report (see Chapter 7). 

Build Order: This refers to the order of construction (if 

desired). 

Feature Definition: This field will determine the levels the model and 

any section view linework will use for the 

individual components, so the user should select 

the Feature Definition that applies to the desired 

abutment.  

 

If any part of the abutment must be modified after placement, the user can access the details of the 

abutment by opening the abutment properties. The Elevation Constraints field allows the user to change 

the top or bottom slope of the abutment cap and to set cap elevations as a hard-entered rather than 

internally calculated value. The Substructure Template field allows the user to change the dimensions 

and layout of the piles, cheekwalls, cap, etc.  

 

Users can place the wingwalls as individual elements by selecting Home > Substructure > Place 
Wingwall. The placement options for this tool can be tricky, but can generally be used along with solids 
modification tools to get the required geometry. Information on solids modification tools can be found 
in the Bentley Help Contents for Microstation. Solids generated by OBM can be modified with the 
standard Microstation solids modification tools found in the Modeling workflow. There are implications 
at this point in time which need to be considered when modifying OBM solids. First, any modifications to 
the solids will not be reflected in the OBM quantity report tool. Second, the 2D decoration levels will 
not be updated to reflect modifications to their parent solids. Modifying OBM solids is an advanced 
topic and outside the current scope of this guide. 
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Note that Cheek Walls can be used as a “workaround” to model typical wingwalls directly with the end 
bent templates. This is shown in the example above and is included in several of the provided Abutment 
Templates. Note that there is an area of overlap between the backwall and the cheekwall when using 
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this workaround, and the volumes noted in the Quantities Reports will need to be adjusted as such (see 
Chapter 7 for more details). 

PLACE PIER 

Modeling piers in OBM is very similar to abutments. To add pier, navigate to Home > Substructure > 

Place Pier.  

After filling in the input (see Place Abutment section for more information), simply select one or more 

supportlines to place the pier(s) as desired. The input is similar to the abutment input, but with less 

options. The Cap Length Adjustment generally will not be used for pier caps since they often do not run 

the full width of the deck.  

Piers are also template-based and there are additional options for cap shape, variations and tapers, and 

column shape which allows for more pier types to be accommodated. A higher level of development can 

be accomplished with a Custom Pier or parametric cell. Parametric cells are an advanced topic and 

outside the current scope of this guide. Bentley has information and instructions on how to create and 

use parametric cells available online. 
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OBM provides templates for two categories of piers: Pile Bents and Multi Columns. Users can utilize 

these templates and add piles of different types including square prestressed and steel H-piles. These 

templates can be found in Utilities > Library > Piers. Templates are stored in an xml file of the project 

folder in … > Structures > Bridge Templates > PierLib.xml. If a template from one project needs to be 

used on another project, there are options to import and export template libraries via the xml files. 

These template can be edited and copied as needed. New templates can be created from scratch with 

the Add button. 
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As with abutment pile caps, the pier caps are to be stepped or sloped if pedestals are greater than 15” 

tall per SDG 3.11.4.A.  The cap can be stepped by selecting this option in the bearing dialog box (See 

Place Bearings section below). To slope a pier cap, the user will need to utilize the “Elevation 

Constraints” option and indicate that the top and bottom of the cap are to be sloped. Note that, similar 

to abutments, the only slope option is for the cap to be parallel to the deck slope, and that the slope will 

be constant and only in one direction (i.e., cap cannot follow a normal crown deck). This functionality 

will be added in future OBM updates. For now, a custom slope can be achieved with a parametric cell. 

Note that different variables will be available to edit based on the Type of pier, cap, column, footing, and 

piles that are selected. 
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PLACE BEARING 

Bearing elements and bearing assemblies are modeled after both beams and substructure units are 

added. The bearings are inserted underneath the beams and will offset the substructure downwards. 

The user will have options to create Bearing Seats, create Grout Pads/Bevel Plates, model stepped caps, 

change the bearing materials, etc. To add a bearing, navigate to and select Home > Substructure > Place 

Bearing. 

The following dialog box will open, along with many placement options. Note that these dimensions are 

in reference to the centerline of bearing as defined by the selected Supportlines. If the substructure 

location has been offset from their respective Supportlines, the bearings must be offset to match.  

Note Bearing seats (or beam seats or pedestals) can be added in this step. However, sloped 

beam seats are not possible with the standard options. Users will need to develop 

parametric cells or use solids editing tools if this level of detail is desired in the model. 
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Checking the box next to Has Pad or Plate or Has Bearing Seat will extend that portion of the dialog box 

with additional options for that component. The example below shows the fields that display once Has 

Pad or Plate or Has Bearing Seats is selected. See figures for graphical representations of variables used. 

Bearing/Beam Seat (Pedestal) 

Dimensions and Orientations 

From Bentley Help Contents 

Bearing Pad/Grout Pad Dimensions 

From Bentley Help Contents 
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The D dimensions determine the longitudinal distances of the Pad or Plate along the length of the 

bridge. D1 is the distance ahead of the Supportline, and D2 is distance behind the Supportline.  

The W dimensions determine the transverse dimensions of the Pad or Plate across the width of the 

support. W1 is the Pad or Plate dimension left of the centerline of the girder (looking upstation). W2 is 

the dimension to the right of the centerline of the girder (looking upstation).  

To place the bearings, select the desired Substructure Supportlines and right click to end the selection. 

Left click again to place the bearings.  
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APPROACH SLABS 

As described in the Add Bridge section above, approach slabs can be modeled as: a separate deck in an 

existing unit, a separate unit, or a separate bridge as there is no tool to add approach slabs to beam-slab 

bridges currently in OBM, but will be in an upcoming release. If modeling as an additional unit or 

bridge, the approach slabs should be added as Reinforced Concrete (RC) slab bridges using the Add Unit 

or Add Bridge tools. If modeling within an existing unit, simply add additional supportlines and model 

the deck only. 

The approach is very similar to adding a deck slab discussed in previous sections. Placing barriers and 

adding superelevation also follows a similar workflow. 

 

When the top of slab elevation varies across the length of the approach slab, such as those with an 
asphalt overlay, a vertical offset from the alignment can be used in conjunction with multiple deck 
segments/station offsets to accommodate the stepped approach slab elevations. In cases where the 
bottom of slab varies, such as those with an increased depth at the backwall, variable constraints can be 
applied for deck thickness, see below.   
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EXERCISE OVERVIEW 

Exercise 5.1   Model a Bridge Deck & Barriers, and Add Superelevation ................................................ 5-40 

Exercise 5.2   Create a Beam Layout and Model Beams .......................................................................... 5-53 

Exercise 5.3   Model an Abutment, Pier, and Bearing ............................................................................. 5-59 

Exercise 5.4   Create Approach Slabs ....................................................................................................... 5-67 

Exercise 5.5   Create and Modify Deck and Barrier Templates ................................................................ 5-76 

Exercise 5.6   Create and Modify Substructure Templates ...................................................................... 5-85 

 
Note Materials shown in the following bridge modeling exercises are based on a previous 

material library. For training purposes, users can select materials that are available in their 

current material library. In practice, users will need to select the materials with the 

appropriate pay item numbers. 

Exercise 5.1  Model a Bridge Deck & Barriers, and Add Superelevation 

➢ Create a Bridge and Add a Bridge Deck: 

1. Open the data set file:  B01MODLBRTR01_5.1_Begin 

Create Bridge by selecting Home > Bridge Setup > Add Bridge. Use the input parameters 

noted below for the dialog box. The Bridge 2 LT will be created as a result. Note that the 

Beam Slab (P/S or RC Concrete Girders) bridge type is selected here.  
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Select the “CL CONSTR” alignment indicated below. Note that the reference to the 

superelevation models can be turned off to better view the alignments. 

Left click to accept the selection. 

Note Which alignment and corresponding profile are selected to use with the bridge model will 

depend on how Roadway sets up the alignment/profile. In this example, the CL 

Construction is the control line for dual bridges, but often there will be one alignment/profile 

for each bridge. 

2. Create the Supportlines by going to Home > Supportline > Place (Multi).   
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Input the parameters shown below in the dialog box. 

Note The length of the supportline is important because the width of the deck cannot go outside the 

limits of the supportline. The supportline will by default always be centered on the alignment. If 

used for plans production, the supportlines can be modified in the Properties after placement or 

trimmed using Microstation tools as needed in the bridge model. 

After this information is entered the user can data point (left click) in open space to “Enter 

Start Location.” 

Data point again to “Enter Skew.” Data point again to “Enter End Location” 

The box in the following figure will open, where the user can modify each characteristic of 

these Supportlines. For this exercise make sure that all the values match those shown in the 

figure. Replace the default "Supportline#" name to match the FDOT nomenclature for 

substructure numbering. This will make it easier to identify the supportlines and match 

them with the substructure locations. 
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 The Supportlines should show as seen below. The Place Multi SupportLines tool will automatically allow 

the user to start the placement of another set of supportlines, but the user can end the placement by 

right clicking in the view window or by selecting another tool.  

 

3. Rotate the orientation of View 1 to be parallel with the screen. First set the ACS: Utilities 

(tab) > ACS > Define ACS by Points <OR> [type] R + [type] A, then place the ACS at the 

intersection of the STA. 342 tick mark and the alignment line. Select a point on the 

alignment to define the x-axis. Then select a point on the tick mark line to define the y-axis. 
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Once the ACS is defined, click the Locks on the bottom bar and select ACS Plane Lock. Once 

the ACS Plane Lock is enabled, on the View toolbar, select View Rotate > Top View. <OR> 

[Hold Shift] + [Right Click] + [type] T. 

View 1 of the alignment should now be parallel with the screen. 

4. Create the deck by selecting: Home > Superstructure > Place Deck. Select the “Slab w/ 

constraints” deck template and use the additional parameters shown below.  Note that the 

Max Dist Between Sections was changed from the default value to 1:0. Ensure Concrete 

Deck is selected as the Feature Definition. Set the Deck Material to Deck Concrete, Class II. 

Deselect the Add Constraints box. 
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Note An alternative method to selecting a default deck template and modifying the constraints 

would be to build a deck template in the library ahead of time. This would be helpful if the 

same deck template will be used on multiple spans on the same bridge or multiple bridges. 

See Exercise 5.5 for how to create and modify a deck template. 

Select “FFBW End Bent 1” as the slab beginning, and “FFBW End Bent 4” as the slab end. 

Left click to accept. The deck will be created as seen below. The deck will be modified to 

fit the proper dimensions in the following steps. 
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5. Begin the Assign Superelevation process by turning on the Superelevation reference in 

References. See below.  

The Superelevation will be displayed in the model view. 

6. Navigate to and select Home > Superstructure > Assign Superelevation. 

7. Select PGL-LT-1 as the First Superelevation Section and right click to end the selection. 
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8. Select the Deck created in the previous step as the Candidate.  

9. The Superelevation Assignment dialog box will open. The Template Point and Pivot Point 

need to be changed to match the screenshot below. To do this: 

a.   Change the Template Point in the second row to P_5.  

b.   Change the Pivot Point to P_0.  

c.   Change the Template Point back to P_1. 

For more information about this step, see the Assign Superelevation section. 

10. Select OK to assign the Superelevation. If a Warning box shows up with a warning about the 

superelevation point x value simply click Yes to close it.  
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11. The variable constraints of the deck can now be modified. Select the deck and open the 

properties window. Open the variable constraints by selecting the “…” next to the Variable 

Constraints field. 

12. In the variable constraints window, assign the RT_Width_Lane 1 a value of 31:6.5, Thickness 

of -0:8.5, and LT_Width_Lane 1 a value of -23:6.5. See the Place Deck section for more 

information about the variable constraints window. With the Variable selected from the list 

on the left, click the green + to modify the default value. If there were a transition in the 

values along the bridge, you could add multiple sections. 
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13. The result of this exercise is the following bridge deck. The Superelevation Reference file is 

still turned on in the following figure, but it can be turned off to simplify the viewing 

window.  
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➢ Create Barriers: 

1. Create the bridge barriers by navigating to Home > Accessory > Place Barrier 

2. Next select the deck that was just created as the “Candidate” and fill out the Place Barrier 

dialog box as shown in the figure below. For Template Name Select the “32” F SHAPE R-SE” 

template under the FDOT Legacy folder. Note that the WP for this barrier is at the 

gutterline, which is why there is an offset value. There is no legacy barrier option for Barrier 

Material, so the “36" Single Slope Traffic Railing” was chosen as the material for this 

exercise, which is in the Miscellaneous section. 

3. End the candidate selection by right-clicking and then left-clicking in open space. This will 

open the Path Selection window. 
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4. Click on Select Guideline from List to open the selection window 

5. Select P_1 from the list and hit “OK”. 

6. Verify that the blue check mark is showing and hit “OK”. 

7. The barrier will be displayed on top of the deck. 
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8. Repeat Step 1 – Step 7 to place the Left Barrier. In Step 2 change the selected template to 

“32” F SHAPE L-SE” and change the horizontal offset to 1:6.5. In Step 5 select P_5 as the 

Guideline Point. 
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Exercise 5.2  Create a Beam Layout and Model Beams 

➢ Create a Beam Layout: 

1. Open the data set file:  B01MODLBRTR01_5.2_Begin 

2. Create Beam Layout by navigating to and selecting Home > Superstructure > Beam Layout.  

3. Select “FFBW End Bent 1” and “FFBW End Bent 4” as the Start Limit Line and End Limit Line 

respectively.  

4. Data Point to Accept the Limit Lines and open the Beam Layout window.  

5. In the Beam Layout window change the Number of Beams to 7.  

6. Notice that there are errors shown in the table of beams. In the Edge Distance field enter 

2:6.5, make sure that the Equal Edge Distance box is checked, and click Apply. Note that the 

Beam-L and Beam-R now have a Spacing of 2:6 ½ and -2:6 ½ respectively.  

  

Step 5 Step 6 
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7. Uncheck the Same Beam Start/End Values box.  

8. In the Beam Start section of the table, type 3 into the SL Offset and click an the empty cell 

or press [Tab]. The SL Offset at the Beam Start should now be 3” for all 7 beams. Repeat the 

same process to change the SL Offset at the Beam End to -1.5”. See the image below to 

verify the inputs.  

9. Repeat Steps 5-8 for the other two spans in the Spans section of the Beam Layout window. 

The SL offsets will be different for each span. The values used are shown in the following 

table. Once completed, the errors should go away from the Spans section. 

Span Beam Start SL Offset (“) Beam End SL Offset (“) 

CL Intermediate Bent 2 -  

CL Intermediate Bent 3 
2.25 -2.25 

CL Intermediate Bent 3 -  

FFBW End Bent 4 
1.5 -3 

 

 

 

Step 7 Step 8 

 

Step 8 
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10. Click Save at the bottom of the window to place the Beam Layout in the model. Notice that 

the Layout is placed at a 0 elevation. Placing the beam layout is required before the 3D 

beam elements can be placed. 

11. Next, add the actual beams to the bridge. Navigate to and select Home > Superstructure > 

Place Beam.  

12. Verify that the Feature Definition shows Girder and use a Name Prefix of ConcBeam. 

13. Select the beam layout created in Step 9 as the beam layout. 
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14. Left Click to Accept the Beam Layout. The Beam Definition window will open to allow the 

user to modify the beam properties.  

15. Change the Beam Type from LEAP Concrete to Custom. 

16. Change the Haunch Start and Haunch End to 1.25”. The symbol next to the haunch input 

gives the option to copy a haunch value from another beam. 

17. Change the Start Template to AASHTO-TYPE II 

18. Verify that all inputs match with the image below.  

19. At the bottom left of the window, verify that the Apply To All Beams box is checked. 
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20. Select OK and see the beam group that was just created.  

21. For this particular bridge the haunch for each beam must be changed based on design. 

Navigate back to the Beam Definition window by selecting the beam group and opening the 

Properties dialog box.  

22. Select the “…” in the Beam Definition field. 

23. With the Beam Definition window reopened, uncheck the Apply To All Beams checkbox. 

24. The haunch for each beam must be modified according to the table of inputs below. Haunch 

values can be copied from one beam to another by right clicking the beam and selecting 

Copy To... and selecting which beams to copy the selected beam haunch to. 
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25. Apply changes by selecting OK.  

 

  

Span Haunch Start (") Haunch End (")
FFBW End Bent 1 - 

CL Intermediate Bent 2
Beam-L 1.25 1.25
Beam-2 1.125 1.125
Beam-3 1.125 1.125
Beam-4 1.1875 1.1875
Beam-5 1.5625 1.5625
Beam-6 1.125 1.125
Beam-R 1.25 1.25
CL Intermediate Bent 2 - 

CL Intermediate Bent 3
Beam-L 1.25 1.25
Beam-2 1.125 1.125
Beam-3 1.125 1.125
Beam-4 1.1875 1.1875
Beam-5 1.5625 1.5625
Beam-6 2 2
Beam-R 2.5 2.5
CL Intermediate Bent 3 - 

FFBW End Bent 4
Beam-L 1.25 1.25
Beam-2 1.125 1.125
Beam-3 1.125 1.125
Beam-4 1.1875 1.1875
Beam-5 1.5625 1.5625
Beam-6 2 1.0625
Beam-R 2.5 1.5625

Table of Haunch Values
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Exercise 5.3  Model an Abutment, Pier, and Bearing  

➢ Create an Abutment: 

1. Open the data set file:  B01MODLBRTR01_5.3_Begin 

2. Next we will import an abutment template that has been pre-modified for the training 

model. In this exercise we will learn how to use the provided templates in the model. See 

additional Chapter 5 exercises on how to create and modify templates for use on projects. 

To import templates, navigate to Utilities > Import/Export > Templates > Import > 

Substructure. 

The Import Templates window will open. Navigate to where the data set files are located 

and select the “FDOT_TR_AbutmentTemplate.xml” file under … > 240835715201 > 

Structures > Substructure Templates and select “Open” in the lower right corner. 

The Select Substructure Templates window will automatically open. Select the “Pile Cap” 

checkbox and click "Import” in the lower right corner. 

3. To begin the abutment placement, navigate to and select Home > Substructure > Place 

Abutment. 
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4. In the Place Abutment dialog box change the Template Name to FDOT End 

Bent_TRModel_1. This is the imported template and will be located in the "FDOT 

Templates" folder under the “Pile Cap” folder of the templates library.  

5. Verify that rest of the dialog box inputs match the image below. Note that the Feature 

Definition should be Endbent with Concrete Pile. Note that Cap, Column, Footing, and Pile 

Material options are all available even if not all elements exist in the chosen abutment 

template. For components not in the selected template, they can be left blank or filled in 

as placeholders by the user. 

6. Select FFBW End Bent 1 as the abutment location (Select SupportLine) and then left click 

again in open space to accept. The abutment should now be visible in the model view 

window. 
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7. Go into the Properties window for the abutment and change the Backwall Vertical Offset to 

-1:1.75 to accommodate the thickened portion of the approach slab resting on the backwall. 

8. Place the end bridge end bent by repeat Steps 3-7, but selecting the Orientation as End in 

Step 5 and selecting FFBW End Bent 4 as the Supportline in Step 6. 
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➢ Create a Pier: 

1. Next we will import a pier template that has been pre-modified for the training model. In 

this exercise we will learn how to use the provided templates in the model. See additional 

Chapter 5 exercises on how to create and modify templates for use on projects. To import 

templates, navigate to Utilities > Import/Export > Templates > Import > Substructure. 

The Import Templates window will open. Navigate to where the data set files are located 

and select the “FDOT_TR_PierTemplate.xml” file under … > 240835715201 > Structures > 

Substructure Templates and select “Open” in the lower right corner. 

The Select Substructure Templates window will automatically open. Select the “Pile Bent” 

checkbox and click “Import” in the lower right corner. 

2. To begin the Pier Placement, navigate to and select Home > Substructure > Place Pier. 

3. In the Place Pier dialog box, change the Template Name field to FDOT Pier – 3ft Deep x 

3.75ft Wide x 55ft Long. This is the previously imported template and is available in the 

“Pile Bent” folder of the templates library.  

4. Fill in the rest of the inputs shown in the image below. Make sure that the Feature 

Definition is changed to Intermediate Bent with Concrete Pile and the Name Prefix changed 

to Intbent. Note that Cap, Column, Footing, and Pile Material options are all available even 

if not all elements exist in the chosen pier template. For components not in the selected 

template, they can be filled in as placeholders by the user. 
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5.  Select CL Intermediate Bent 2 and CL Intermediate Bent 3 as the pier locations, and then 

right click to end the location selection. Note that more than one Supportline can be 

selected to create multiple identical piers.  

6. Left click to create the piers. 
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➢ Create Bearing Elements: 

1. Add bearings by navigating to Home > Substructure > Place Bearing.  

2. Fill in the Place Bearing dialog box as shown below.  

3. Check the box next to Has Bearing Seats and fill in the following inputs.  
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4. Select CL Intermediate Bent 3 and CL Intermediate Bent 4 as the bearing locations. 

5. Right click to end Supportline selection. 

6. Left click to place the bearings.  

7. Now add the bearing pads and beam seats (pedestals) to the end bents. Navigate again to 

Home > Substructure > Place Bearing. Fill in the dialog box as shown below. 
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8. Select FFBW End Bent 1 and FFBW End Bent 2 as the bearing locations. Left click to place 

the bearings. Note that the program only sets one row of bearings for end bents (either 

back or ahead) based on whether placed as a Start or End abutment. 
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Exercise 5.4  Create Approach Slabs  

➢ To Create Approach Slabs: 

1. Open the data set file:  B01MODLBRTR01_5.4_Begin 

2. Create Approach Slab at beginning of bridge by navigating to Home > Bridge Setup > Add 

Unit. Use the figure below to define the unit. Left click to accept. The new unit appears in 

the OpenBridge Model menu (shown below on the right). 

3. Create one new supportline by navigating to and selecting Home > SupportLine > Place > 

Multi. The approach slab only requires one additional supportline for the two sections of 

deck: one section at the vertical offset required for the asphalt cover and one section for a 0 

offset. This will be accomplished by placing two segments of deck and start/end station 

offsets in a later step. When a new unit is added with Start as the Location, the first 

supportline is automatically added to OpenBridge Model in the Explorer for the new unit. 

4. Use the Supportline Dialog box and table to verify the Supportline information below. See 

the previous manual section Place Supportline for more details on how to do this.  



Chapter 5 _______________________________________________________________ BRIDGE MODELING - Exercise Overview 

5-68  FDOTConnectXX.XX OpenBridge Modeler  

5. Select OK when the Modify Multi SupportLines dialog box comes up to place the 

Supportline. Supportline could be renamed, but the default will be kept for the exercise.  

6. Create Approach Slab by navigating to and selecting Home > Superstructure > Place Deck. 

This approach slab will span from the newly created Supportline1 to FFBW End Bent 1 and 

will use a negative vertical offset to account for the 1.75” asphalt layer. Use appropriate 

Template and Approach Slab features definition. Match the deck dialog box below. 

New 

Supportline 
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7. Place the deck by left clicking to accept the orientation. The deck should show in the model. 

8. Repeat the process for the 2ft deck segment, using the information below. Note that since 

the start/end station offsets are used, there is no need for another supportline within the 

approach slab.  
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9. Note that the decks do not match the lane widths or superelevation of the main bridge 

deck. The following steps will modify the approach slab to match the main bridge deck. 

10. The Assign Superelevation tool must be used before changing any other variable 

constraints. Repeat Step 5 through Step 11 in the “Create a Bridge and Add a Bridge Deck” 

portion of Exercise 5.1 for both segments of the begin approach slab deck. 

11. Next, change the lane widths and thickness for both segments. The user must go into the 

variable constraints of the deck just placed to change the lane widths by activating the 

RT_Width_Lane1 and LT_Width_Lane1 variables and changing them to 31.5417 and                

-23.5417 respectively. Next activate the thickness variable: -1 for the 28ft segment and         

-1.1458 for the 2ft segment. See the image below for an example of the RT_Width_Lane1 

variable change for the 28ft segment.  

Note 1) Check mark Active indicates that the variable is changed. Highlighted in blue means in editing 

mode. 2) Use the green plus button to add additional constraints. 3) Top graphical view verifies 

accuracy. 

See below for summary of approach slab data used in the exercise. 

 Approach Slab Data (ft) 

Span 
Vertical 

Offset 
RT_Width_Lane1 Thickness LT_Width_Lane1 

28ft Segment -0.1458 31.5417 -1 -23.5417 

2ft Segment 0 31.5417 -1.1458 -23.5417 
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 Approach Slab Data (ft) 

Span 
Vertical 

Offset 
RT_Width_Lane1 Thickness LT_Width_Lane1 

SupportLine 1  

to SupportLine 2 
-0.1458 31.5417 -1 -23.5417 

SupportLine 2 

to SupportLine 3 
0 31.5417 -1.1458 -23.5417 

12. The slab segments should appear as shown below.  

13. Repeat Steps 2 through 11 for the end bridge approach slab. Use inputs from the table 

below. 
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Step Dialog Box Field Name (Section) Field Input

Name (Main) End Approach Slab - Bridge 2 LT

Description (Main) SR 40 from SR 11 to Cone Road

Bridge Type (Bridge Type) RC Slab

Location (Bridge Type) End

Skew Angle (Main) 00° 00' 00"

Length (Main) 200:0

Start Station (Main) 343+83.53

Number of SupportLines (SL Number) 1

Direction Mode (Direction Mode) Skew

Feature Definition (Feature) SupportLine

Name Prefix (Feature) SupportLine

Template Name (Deck) Slab w/constraints

End Station Offset (Deck) -28:0

Horizontal Offset (Deck) -32:0

Vertical Offset (Deck) 0:0

Deck Material (Material) Approach Slab Concrete

Feature Definition (Feature) Approach Slab

Name Prefix (Feature) AppSlab

Supportlines FFBW End Bent 4  to Supportline1 

Template Name (Deck) Slab w/constraints

End Station Offset (Deck) 2:0

Horizontal Offset (Deck) -32:0

Vertical Offset (Deck) -0:1.75

Deck Material (Material) Approach Slab Concrete

Feature Definition (Feature) Approach Slab

Name Prefix (Feature) AppSlab

Supportlines FFBW End Bent 4  to Supportline1 

Place Deck (End Approach 

Slab - 2ft Segment

Place Deck (End Approach 

Slab - 28ft Segment

Add Unit

Place Multi SupportLines

13

Exercise 5.4 - Create Approach Slabs  

To Create Approach Slabs
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14. The last step is to place the barriers on the approach slabs. To accommodate for the vertical 

offset of the 28ft segment of the approach slabs, there is a special barrier template created 

for each side that is slightly thicker at the base.  

Select Place Barrier and go into the template selection. Select 32” F Shape L-SE-Flex AP 

from the FDOT Legacy folder. 

Elements can only be added to the Active Unit. In the OpenBridge Model menu of the 

Explorer, right click on the "Begin Approach Slab - Bridge 2 LT" and select Set Active. 

Select the 28ft segment of the begin approach slab from the view window as the 

“Candidate” and change the Horizontal Offset to 1:6.5. Reset (right click) to end selection 

and then data point (left click) to continue. 
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In the Path Selection window, Select P_5 from the Select Alignment from List window.  

Click OK to place the barrier.  

Repeat the barrier placement option until all four sections of barrier are placed on the 

approach slab. Use a 1:6.5 horizontal offset for the L templates and a -1:6.5 horizontal 

offset for the R templates. Use the image below to guide the creation process. The Display 

Style of View 2 has been changed to Illustration: Ignore Lighting. This is found in the Display 

Style List, with a red box on it below. 

 

Use the above image to place the barriers on the end approach slab after setting it active in 

the OpenBridge Model menu. 

 

  

 

32” F SHAPE L-SE-Flex AP 

32” F SHAPE R-SE-Flex AP 

32” F SHAPE R-SE 

32” F SHAPE L-SE 

P_5 

X 

X 

P_1 



BRIDGE MODELING - Exercise Overview _______________________________________________________________ Chapter 5 

FDOTConnectXX.XX OpenBridge Modeler   5-75 

15. The final product of Exercises 5.1 – 5.4 is shown below, with the Superelevation reference 

turned off. Note that, if required, the asphalt pavement can be modeled as another deck on 

top of the 28ft segments. Approach Slab Asphalt Pavement has its own Feature Definition. 

 

 

 

  



Chapter 5 _______________________________________________________________ BRIDGE MODELING - Exercise Overview 

5-76  FDOTConnectXX.XX OpenBridge Modeler  

Exercise 5.5  Create and Modify Deck and Barrier Templates 

➢ Create and Modify a Deck Template: 

1. Open the data set file:  B01MODLBRTR01_5.5_Begin 

2. Open the deck template library by navigating to Utilities > Libraries > Decks.  

3. Expand the Standard Templates and FDOT Deck Slab folders, right click on Slab w/ 

constraints and select Copy. Right click the copied template and select Rename. Rename 

the template to xx_TEST. 

4. Highlight P_1 in the Points section, change the Horizontal constraint Value to 31:6.5 for the 

RT_Width_Lane1 variable and the Slope constraint to 0.02 for the RT_Slope_Lane1 variable. 

Click Save to update the graphical view.  
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5. Highlight P_2 and update the Vertical constraint Value to -0:8.5 for the Thickness variable.  

Click Save to update the graphical view. Note that the Horizontal constraint is set to a value 

of 0:0 from P_1, so the adjustment made in the previous step resulted in P_2 also shifting 

further from the WP. 

6. Highlight P_3 and update the Vertical constraint Value to -0:8.5 for the Thickness variable. 

Click Save to update the graphical view. 

7. Highlight P_4 and update the Vertical constraint Value to -0:8.5 for the Thickness variable. 

Click Save to update the graphical view. 

8. Highlight P_5 and update the Horizontal constraint Value to -23:6.5 for the LT_Width_Lane1 

variable. Click Save to update the graphical view. Notice that the horizontal offset of P_4 

was updated automatically with the change to P_5. 

9. For P_1, P_2, P_4, and P_5, update the Mode of the Corner Attribute section to Chamfer 

and enter 0:3/4 as the value. Click Save. Zoom into one of the corners and notice the 

chamfers that are now showing in the graphical view. 
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10. Select Close to close the Template Creation window. The new deck template is now 

complete and would be ready to be used with the Place Deck tool. See the Deck Template 

section of the guide for additional options within the Template Creation window. 

See the following page for summary of input used in the exercise. 
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Step Dialog Box Field Name (Section) Field Input

Point P_1

Mode Horizontal

Parent P_0

Value 31:6.5

Variable RT_Width_Lane1

Mode Slope

Parent Working Point

Value 0.02

Variable RT_Slope_Lane1

Point P_2

Mode Horizontal

Parent P_1

Value 0:0

Variable -

Mode Vertical

Parent P_1

Value -0:8.5

Variable Thickness

Point P_3

Mode Horizontal

Parent P_0

Value 0:0

Variable -

Mode Vertical

Parent P_0

Value -0:8.5

Variable Thickness

Point P_4

Mode Horizontal

Parent P_5

Value 0:0

Variable -

Mode Vertical

Parent P_5

Value -0:8.5

Variable Thickness

Point P_5

Mode Horizontal

Parent P_0

Value -23:6.5

Variable LT_Width_Lane1

Mode Slope

Parent P_0

Value 0.02

Variable LT_Slope_Lane1

Mode (Corner Attributes) Chamfer

Distance (Corner Attributes) 0:0.75

Variable (Corner Attributes) -

Template Creation

8 Template Creation

9 Template Creation

Exercise 5.5 - Create and Modify Deck and Barrier Templates

Create and Modify a Deck Template

Template Creation4

5 Template Creation

6 Template Creation

7
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➢ Create and Modify a Barrier Template: 

This exercise will create a new barrier template from scratch rather than copying an existing 

template. There are very few occasions where the user will need a custom barrier since the 

FDOT barrier library encompasses all the standard barriers. 

1. Continue with the file from the deck template exercise, B01MODLBRTR01_5.5_Begin. 

2. Open the barrier template library by navigating to Utilities > Libraries > Barriers. 

3. Right click on the main Barriers folder and select Add Template. 

4. Enter xx_TEST_Barrier for Name and Test Barrier for Guide for Description. Click OK. 

5. The dialog box will go into the background and prompt to select a view for Template design. 

Open View 3 in the View Toggle area on the bottom left of the window. 

6. Click a space within the newly opened View 3 window. A temporary View 1 window with 

open. This temporary view is used to allow users to utilize Microstation tools to draw the 

template. Uses can either reference and merge existing linework or draw linework in live. 

7. Often the temporary view windows will need the Drawing Scale adjusted from the default. 

Navigate to Reports and Drawings > Drawing Scale Annotation Scale, select Full Size 1 = 1. 

The only point in the window is a Working Point (WP). Note that the text and background 

are the same color in the following clips when not selected. This can be avoided by changing 

the active text style to Structures rather than Structures Annotation prior to opening the 

template editor. 
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8. Navigate to Drawing (Workflow) > Home > Placement > Place Orthogonal Shape. 

9. Draw an L-Shape barrier with six points, starting at the WP and moving up. The actual shape 

is not important, but rather the process. Generally, the WP would be at the gutterline. 

10. Once completed, click Import template from model on the right side of the view toolbar. 

 

 

 



Chapter 5 _______________________________________________________________ BRIDGE MODELING - Exercise Overview 

5-82  FDOTConnectXX.XX OpenBridge Modeler  

11. Click Yes when the Import Template From Model dialog box opens. The Template Creation 

window can be opened again to view the shape. Select the newly created barrier. 

12. Points will be automatically generated based on the created shape but Point Constraints will 

all be blank by default.  

13. Select P_0, which should coincide with the WP. Select Elevation Provider + Horizontal for 

the Mode. The Parent should be set to Working Point and the Value will be set to 0:0. Keep 

these selections. Click Save. 

14. If the barrier shape was drawn using actual geometry, any Mode selected will automatically 

fill in Parent and Value selections based on the linework. Select P_1 (the point above 

WP/P_0) and select Horizontal + Vertical for the Mode. For the Horizontal constraint, the 

Parent can be Working Point or P_0, with a value of 0:0. For the Vertical constraint, the 

Parent can be Working Point or P_0, with a value of 0:6 and input the Variable as 

Curb_Height. Click Save. 

15. Select P_2 (the point to the right of P_1) and select Horizontal + Vertical for the Mode. For 

the Horizontal constraint, select P_1 as the Parent, with a value of 0:6 and input the 

Variable as Curb_Width. For the Vertical constraint, select P_1 as the Parent, with a value of 

0:0. Click Save. 

16. Select P_3 (the point above P_2) and select Horizontal + Vertical for the Mode. For the 

Horizontal constraint, select P_2 as the Parent, with a value of 0:0. For the Vertical 

constraint, select P_0 as the Parent, with a value of 3:0 and input the Variable as 

Barrier_Height. Click Save. 
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17. Select P_4 (the point to the right of P_3) and select Horizontal + Vertical for the Mode. For 

the Horizontal constraint, select P_0 as the Parent, with a value of 1:6 and input the 

Variable as Barrier_Width. For the Vertical constraint, select P_3 as the Parent, with a value 

of 0:0. Click Save. 

18. Select P_5 (the point below P_4) and select Elevation Provider + Horizontal for the Mode. 

For the Horizontal constraint, select P_0 as the Parent, with a value of 1:6. Click Save. 

19. Select Close to close the Template Creation window. The new barrier template is now 

complete and would be ready to be used with the Place Barrier tool. 

See the following page for a summary of the Point input used in the exercise. 
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Step Dialog Box Field Name (Section) Field Input

Name xx_TEST_Barrier 

Description Test Barrier for Guide 

Point P_0

Mode Elevation Provider

Parent -

Value -

Variable -

Mode Horizontal

Parent Working Point

Value 0:0

Variable -

Point P_1

Mode Horizontal

Parent Working Point

Value 0:0

Variable -

Mode Vertical

Parent Working Point

Value 0:6

Variable Curb_Height

Point P_2

Mode Horizontal

Parent P_1

Value 0:6

Variable Curb_Width

Mode Vertical

Parent P_1

Value 0:0

Variable -

Point P_3

Mode Horizontal

Parent P_2

Value 0:0

Variable -

Mode Vertical

Parent P_0

Value 3:0

Variable Barrier_Height

Point P_4

Mode Horizontal

Parent P_0

Value 1:6

Variable Barrier_Width

Mode Vertical

Parent P_3

Value 0:0

Variable -

Point P_5

Mode Elevation Provider

Parent -

Value -

Variable -

Mode Horizontal

Parent P_0

Value 1:6

Variable -

13 Template Creation

4 Add Template Pop-up

Exercise 5.5 - Create and Modify Deck and Barrier Templates

Create and Modify a Barrier Template

17 Template Creation

18 Template Creation

14 Template Creation

15 Template Creation

16 Template Creation
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Exercise 5.6  Create and Modify Substructure Templates 

➢ Create and Modify an Abutment Template: 

This exercise will create the same abutment template that was imported in a previous exercise. 

1. Open the data set file:  B01MODLBRTR01_5.6_Begin 

2. Open the abutment template library by navigating to Utilities > Libraries > Abutments.  

3. Expand the Pile Cap and Default folders, click on 1 Lane - 14ft and select Copy from the top 

of the Selection section.  

4. In the Create Template Copy dialog box that comes up, enter xx_TEST_EB as the Name. A 

copy of the original end bent template will now appear on the list under the new name. 

5. Select the xx_TEST_EB template and click Edit from the top of the Selection section. For a 

pile bent, the available categories are Cap, Cheek Walls, and Piles.  

6. In the Cap tab, select Front Face of Back Wall as the Supportline Alignment since that is 

what FDOT uses to represent the begin of bridge in terms of stationing. Fill in the rest of the 

input shown based on the image below. Note that the units vary across input.  
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7. In the Piles tab, select Rectangular as the Pile Shape. Enter 40:0 as the Pile Length, 24 as the 

Embed Length, and 18 as the Pile Width and Pile Depth. Again, note the units for each input. 

8. To the right of the Pile Shape input, click the Pattern Layout button.  

9. A new window will open, the Pile Pattern Layout. In the Pile Layout Generation section, 

enter the input based on the image below. One filled in, select Generate Piles to update the 

Preview section that shows a graphical representation of the cap and pile locations. Note 

that the margin distances are from face of cap to CL pile. 

10. Note that the Pile Positions section at the bottom is filled in automatically. If the pile spacing 

was not uniform, the Manual checkbox could be checked and the individual pile spacing 

could be specified. For this example, the piles are uniform, so click OK to save and close the 

Pile Pattern Layout window. 
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11. This template will use multiple cheekwall elements to model wingwalls, which results in 

slight overestimate of concrete quantities. See the Place Abutment section for more 

information. In the Cheek Walls tab, click the Add Cheek Wall button to add a segment of 

cheekwall. There will be three segments of cheekwalls on each side, six per abutment 

template. 

12. In the Cheek Wall 1 section, enter the input based on the image below.  

13. Add the five additional cheekwall segments based on the table below.  

Step Dialog Box Field Name (Section) Field Input

Orientation (Cheek Wall) Right

Height (") (Cheek Wall) 52

Width (") (Cheek Wall) 30

Bottom Length (") (Cheek Wall) 15

Top Length (") (Cheek Wall) 15

Orientation (Cheek Wall) Left

Height (") (Cheek Wall) 52

Width (") (Cheek Wall) -93

Bottom Length (") (Cheek Wall) 15

Top Length (") (Cheek Wall) 15

Orientation (Cheek Wall) Left

Height (") (Cheek Wall) -36

Width (") (Cheek Wall) -93

Bottom Length (") (Cheek Wall) 15

Top Length (") (Cheek Wall) 15

Orientation (Cheek Wall) Right

Height (") (Cheek Wall) 52

Width (") (Cheek Wall) -93

Bottom Length (") (Cheek Wall) 15

Top Length (") (Cheek Wall) 15

Orientation (Cheek Wall) Right

Height (") (Cheek Wall) -36

Width (") (Cheek Wall) -93

Bottom Length (") (Cheek Wall) 15

Top Length (") (Cheek Wall) 15

Abutment Template 

(Cheek Wall 3)

Abutment Template 

(Cheek Wall 4)

Abutment Template 

(Cheek Wall 5)

Abutment Template 

(Cheek Wall 6)

13

Abutment Template 

(Cheek Wall 2)

Exercise 5.6 - Create and Modify Deck and Barrier Substructure Templates

Create and Modify an Abutment Template
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14. Once all cheekwalls segments are entered, the abutment template preview should appear 

as below. Select OK to save the template and close the Abutment Templates window. The 

new abutment template is now complete and would be ready to be used with the Place 

Abutment tool. 
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➢ Create and Modify a Pier Template: 

This exercise will create the same pier template that was imported in a previous exercise. 

1. Continue with the file from the abutment template exercise, B01MODLBRTR01_5.6_Begin. 

2. Open the abutment template library by navigating to Utilities > Libraries > Piers.  

3. Expand the Pile Bent and Default folders, click on 1Lane - 14ft and select Copy from the top 

of the Selection section.  

4. In the Create Template Copy dialog box that comes up, enter xx_TEST_IB as the Name. A 

copy of the original end bent template will now appear on the list under the new name. 

5. Select the xx_TEST_IB template and click Edit from the top of the Selection section. For a 

pile bent, the available categories are Cap, Cheek Walls, and Piles.  

6. In the Cap tab, keep the Type as Rectangle and fill in the rest of the input shown based on 

the image below. Note that the units vary across input.  

7. In the Piles tab, select Rectangular as the Pile Shape. Enter 40:0 as the Pile Length, 24 as the 

Embed Length, and 18 as the Pile Width and Pile Depth. Again, note the units for each input. 
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8. To the right of the Pile Shape input, click the Pattern Layout button.  

9. A new window will open, the Pile Pattern Layout. In the Pile Layout Generation section, 

enter the input based on the image below. One filled in, select Generate Piles to update the 

Preview section that shows a graphical representation of the cap and pile locations.  

10. Note that the Pile Positions section at the bottom is filled in automatically. If the pile spacing 

was not uniform, the Manual checkbox could be checked and the individual pile spacing 

could be specified. For this example, the piles are uniform, so click OK to save and close the 

Pile Pattern Layout window. 
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11. The intermediate bent template from the exercise does not have any cheekwalls. The pier 

template preview should appear as below. Select OK to save the template and close the Pier 

Templates window. The new abutment template is now complete and would be ready to be 

used with the Place Pier tool.  
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6 PLANS DEVELOPMENT 

OVERVIEW 

Creating a set of bridge plans has been around for as long as bridges have been built. However, model-

centric workflows are beginning to change what the industry considers “plans” to be. The shift to 3D 

digital models offers numerous advantages over a set of traditional 2D graphic plans, but there are still 

many challenges to overcome until all stakeholders are consistently and completely utilizing 3D digital 

data efficiently as the primary contract document. As the industry transitions to this exciting future, a 

model-centric workflow allows for more options and enhancements to the 2D plans development 

workflows, while still preserving the ability to utilize traditional methods where they are advantageous. 

The key is finding the balance to convey design intent in the most effective manner possible.  

Recent OBM enhancements in this area are a result of the search for this balance. There are many tools 

through the OBM software, some are MicroStation tools which are available in OBM, that users can 

utilize to produce bridge plans and associated content. This chapter provides an overview of these tools 

and examples of how they can be used in typical bridge project applications. 

 

OBJECTIVES 

The objectives of this chapter are to provide options to enhance and add value to plans production 

workflows in OBM with the following tools and methods: 

• Detailing Tools (Section Callout and Detail Callout) 

• Dynamic View by Station 

• Place Named Boundary 

• Drawing Boundary Tool  

• Saved Views 

• Text Favorites 

 

STARTING A NEW DRAWING & WORKFLOW 

See Chapter 3 for a discussion on design models, drawing models, and sheet models. Plans production 

will utilize drawing models and sheet models, which will be contained within a sheet file (dgn). A new 

Drawing or Sheet Model can either be created directly within a Design file or in a separate sheet file. For 

the models in a separate file, the OBM model is referenced from the Design file (with the bridge model). 

This workflow utilizing references allows for several advantages in plans development and is the 
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recommended workflow by FDOT. First, a team of users can work separately on multiple workstations 

on the model file and the drawing files simultaneously. This can help increase efficiency as one user can 

be developing plans drawings while another can be developing the model or adding additional detail at 

the same time. Note that only one user can be editing a single DGN file at a time, but the separate files 

created in this approach provides a workflow in which multiple users can be developing various content 

for the same bridge. Second, this separates the sheets and the model files so that if one file becomes 

unstable or corrupt, loss of data and efforts is likely to be minimized. Alternatively, having all the models 

and sheets in one file may result in loss of most if not all of the data when corruption occurs. 

 

The FDOT > Create File tool should be used to create all sheet files. When STRUCTURES is selected as 

the Discipline and _____ Sheet Files is selected as the File Group, there are many sheet Base Filenames 

which may be selected for the File Type. The user should select the applicable sheet file for the current 

plans production activity to stay in compliance with FDOT CADD standard per FDOT CADD Manual. 

In general, sheet files that would reference the 3D bridge model will use a 3D sheet seed file so that any 

Saved Views will be able to reside in the sheet file itself. For other sheet files that will not utilize 3D 

Saved Views, those can use a 2D sheet seed file. Users can change which seed file is used by selecting 
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Browse next to the Seed File.  

 

Once a sheet file is created, the user can create sections and views from the model directly into these 

new files. This creates an active reference to the model in which additional detailing and annotation can 

be generated to prepare for plans development.  

 

Although they can be placed in either Drawing or Sheet Models, FDOT recommends that all 

dimensioning and annotation shall be generated in the Drawing Model created using Annotation Scale. 

There are some exceptions such as notes, which could be placed in either model, or Section 

Callout/Detail Callout symbols that should be placed directly in the sheet model or they will not plot. 

The Drawing Model is then referenced into the Sheet Model for plans development. See below for a 

diagram that Bentley developed to help visualize the relationship between Design Models (Master 

model), Drawing Models, and Sheet Models.  

Note that there is some uniqueness in model-centric plans development compared to traditional plan 

production. First, the linework is essentially a “view” of the model, so it will reflect exactly what is in 

model as lines are references directly from the design model. Although this is advantageous over 

traditional methods in many situations for both efficiency and quality, the user must be aware of this, as 

the tools used and processes followed are likely altered. For example, lines cannot just be simply 

deleted as they are references from the model; instead, display rules and masking tools must be used if 

certain linework is to be shown differently or not shown in a particular detail.  

 

CREATE DRAWING DIALOG BOX 

There are various tools within OBM that include the option to create a Drawing Model and a 

Sheet Model while using the tool. These tools include Create Drawings, Create, Dynamic View By 

Station, Place Named Boundary, Section Callout, and Section Detail tools. The specific tools will 

be discussed later in the chapter, but they all share the Create Drawing dialog box. With these 

tools, there is either a check box to Create Drawing or the dialog box will open automatically 

within the course of using the tool.  

From Bentley Drawing Composition pdf 
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For certain sheet files where none of the mentioned tools are anticipated to be used to link the 

Design Model to the plans, the FDOT Create File tool will have an Action key-in to create a 

drawing and sheet model upon file creation. However, there may be situations where users 

must manually create these models.  In this situation, the Models dialog box can be used to 

create Drawing Models and Sheet Models. In no case should any plans production work be done 

in a Design Model, as the border is set up to be automatically placed within a Sheet Model. 

FDOT borders should never be added as a reference or placed as a cell in OBM. 
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From within the sheet file, open the Models dialog box by navigating to Home > Primary > 

Models. Once open, select Create new model and a Create Model window will open. Fill in the 

information as needed for the new sheet and select OK. 

Note The Type selected should match the required model and should always be XXXXX From 

Seed, with the XXXXXX being either Design, Drawing, or Sheet. This ensures proper FDOT 

seed files are used in the creation of the models. Using the Sheet From Seed option will 

display additional Sheet Properties, which will be filled by the FDOT seed. The Drawing 

Boundary for sheets can be (New) or can be placed within an existing sheet model. 

 

This process should be completed one at a time for each drawing model and sheet model. In the 

FDOTConnectXX.XX workspace, the background for drawing models is set to a gray color and for 

sheet models is set to a navy/blueprint color. The different models can also be distinguished 

within the Models dialog box by the symbol under the Type column. See below for symbols and 

the corresponding models. 
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When the models are created using the Models dialog box, they will not be automatically linked 

together. Once content/linework has been placed in the drawing model, the link to the sheet 

model can be made from the Models dialog box by dragging and dropping the drawing model 

into the sheet model.  

An Attach Source Files window will open with various Attachment Method options. 

Recommended can be used. Once accepted, the drawing model outline can be used to place the 

drawing model into the sheet model. With a left click to confirm the location, a reference of the 

drawing model will be made in the sheet model. The newly created reference can be viewed 

and manipulated in the References dialog box. 

 

There are display symbols for section and model cut lines produced when creating views in the Design 

Model, Drawing Model or Sheet Model. The View Attributes tool (at the top left of the view window) is 

a critical tool to control how certain elements are displayed. These attributes include clip volume lines, 

markers, and dimensions. If the model is brought in as a reference these changes can be made by right 

clicking on the file in the References window and selecting Presentation from the drop-down list.  
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DETAILING TOOLS 

There are various detailing tools available in OBM, but the most versatile one is the Section Callout tool. 

This tool can be used to replicate the function of various other detailing tools, such as Plan Callout and 

Elevation Callout. The detailing tools can be found in Drawing (Workflow) > Annotate > Detailing. The 

detailing tools discussed below have FDOT seeds set up to control the detailing symbol style and the 

display style. See below for a list of FDOT drawing seeds and the tools they are used with. 

Drawing Model Name Description 

00_FDOT_Solid Section Callout Solid Horiz 

01_FDOT_Solid_NoSheet# Section Callout Solid Horiz No Sheet # 

02_FDOT_Solid_Vert Section Callout Solid Vert 

03_FDOT_Solid_VertNoSheet# Section Callout Solid Vert No Sheet # 

04_FDOT_Hidden Section Callout Hidden Horiz 

05_FDOT_Hidden_NoSheet# Section Callout Hidden Horiz No Sheet # 

06_FDOT_Hidden_Vert Section Callout Hidden Vert 

07_FDOT_Hidden_VertNoSheet# Section Callout Hidden Vert No Sheet # 

08_FDOT_Wireframe Section Callout Wireframe Horiz No Sheet # 

11_FDOT_Solid 3D Named Boundary Solid 

12_FDOT_Hidden 3D Named Boundary Hidden 

13_FDOT_Wireframe 3D Named Boundary Wireframe 

14_FDOT_ByView 3D Named Boundary ByView 

15_FDOT_ByView 2D Named Boundary ByView 

20_FDOT_Solid Detail Callout Solid 

21_FDOT_Hidden Detail Callout Hidden 

22_FDOT_Wireframe Detail Callout Wireframe 

Detailing tools can be used directly in a Design File, but the recommended workflow is to create a sheet 

file, reference in the bridge model into the design model, and then to use the detail tools to generate 

the drawing model and sheet model within the sheet file. This process will be demonstrated in the 

exercises accompanying this chapter. 

SECTION CALLOUT 

Once the bridge model is referenced into the sheet file (in the Default model, which can be 

renamed as desired), the Section Callout tool can be used to create a section or view with a 

user-defined depth. This will in turn create a Saved View within the file and provide the option 

to open a Create Drawing dialog box for plans production. 
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To use the Section Callout tool, navigate to Drawing (Workflow) > Annotate > Detailing > 

Section Callout. Place Section Callout dialog box will appear for the user to select the Drawing 

Seed, which will be one of the several seeds FDOT has developed. The Height settings will allow 

the user to define a specific height or allow the program to automatically select a height. This 

can always be adjusted after placement. As discussed previously, the Create Drawing box can be 

checked to create drawing and sheet models.  

The section cut will show everything that is currently displayed in the view, so the user can 

control the elements shown by toggling on and off levels. This can also be adjusted afterward 

within the level display of the drawing and sheet models, if needed. After the settings are 

selected, the section itself can be placed. Within a top view, the first click will define the start 

point for the section and the second click will determine the end point. The third point will 

define the depth, which can also be keyed in. Follow the prompts in the message section at the 

bottom left of the screen. Following the third click that completes the volume definition, a 

Create Drawing window will appear for the user to select the drawing and sheet model settings 

if the Create Drawing box is checked, discussed in a previous section.  

 

 

1 

2 3 

X 

X X 
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The Section Callout symbol will be placed in the model. In top view, the plan view limits of the 

clip volume can be adjusted.  In an isometric view, the height of the clip volume can be adjusted. 

Select the callout symbol to reveal the dashed lines that represent the clip volume, see below. 

Selecting the callout and opening the Properties will also allow the user to edit various Clip 

Volume settings such as the heights, depths, and direction of the cut. Keep in mind that any 

linked drawing models will display exactly as the clip captures the elements, which will need to 

be taken into account for skewed or curved bridges. 
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Section callouts can be placed directly in a drawing or sheet model to create additional views. 

For example, a section callout could be placed above an elevation view (itself created with a 

section callout) to create a top view, as will be done in a later exercise. One could also be cut 

through an element, such as through a column and through a footing to create a footing plan. 

The section callout can be placed in the drawing model or sheet model. If the section callout 

symbol is to be visible when plotted and the section callout was placed in the drawing model, 

simply hover over the marker, click, and select Show Callout. 

Below is an example of placing a section callout within a sheet model to create a footing plan. 

Note that the …_NoSheet# version of the Drawing Seed was chosen, which controls what 

information is shown on the section callout symbol.  

After placement, a Create Drawing dialog will come up. Once all the information is filled in and 

accepted, the new sheet model with the footing plan will be created.  
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Back in the original sheet model of the pier, by right clicking on the section callout and selecting 

Create Gap, the continuous line can be adjusted to display with the desired gap. Snap to the 

points at the end of the arrow symbols to control where to start and stop gaps.  

After the gap is created, the drawing identifier text can updated by going into the sheet model 

created by the section callout, clicking the label to reveal the drawing boundary, opening the 

properties, and changing the Drawing Identifier as needed.  
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ADJUSTING SCALES 

After a drawing or sheet model has been created, the scale can be adjusted, if needed. This can 

be accomplished by first adjusting the reference detail scale for the drawing model in the sheet 

model. This will make the drawing model appear smaller or larger in the sheet model border. 

Once the desired reference scale is updated, the detail scale in the drawing model should be 

adjusted to match the selected reference detail scale. This will adjust the text and symbols so 

that they match FDOT requirements for size. The dimension offsets from elements may need to 

be adjusted when changing scales. See below images for this process. 

If the reference from the drawing model into the sheet model has Use Active Annotation Scale 

enabled (in the red box above), the text and symbol size in the sheet model will be adjusted with 

the change to the reference detail scale. However, updating the annotation in the drawing 

model will allow users to better set the dimension line offsets.  
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Note that the sheet model annotation scale should always be set as Full Size 1=1.  
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DETAIL CALLOUT 

Another helpful detailing tool is the Detail Callout tool. This tool can be used to create an 
enlarged detail if a certain area needs to be isolated for clarification. The tool can be accessed 
by navigating to Drawing (workflow) > Annotate > Detailing > Detail Callout.  

The Place Detail Callout window will appear for selection of the Drawing Seed, Height, shape, 
and the option to Create Drawing like the Section Callout tool. The available shape options are 
circle, ellipse, rectangle, or to use a previously drawn boundary. 

The next click will start to define the detail boundary. For the circle and ellipse options, the first 
click will be the center of the detail. For the rectangle, the first click will be a corner. The next 
click will fully define the size and extents of the shape. The final click will be to place the detail 
callout text with the drawing identifier and any desired leaders. Right clicking will end the 
placement and bring up the Create Drawing window if the corresponding box was checked. The 
remaining steps are similar to the Section Callout tool. See exercise for use of the detail callout.  
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SAVED VIEWS 

Saved Views are an excellent way to convey design intent in a 3D model. The views can be used directly 

in the 3D model space or for placement on sheets. The views can be annotated like any other view or 

detail.  

The user can add a saved view through various detailing tools discussed earlier, or directly by navigating 

to View > Saved Views > Create Saved View.  

The Create Saved Views dialog box allows for several inputs including the Method (from the current 

view or 2-Point Box, adding a View Type (including Section, Elevation, Plan, Detail, etc.), naming the view 

and creating a Drawing Model as the view is created. 

 

The saved views can be accessed through Home > Primary > (More) Saved Views. 
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Below is a 3D isometric view of an intermediate bent with all pedestal elevations included using Text 

Favorites for automatic elevations (see Text Favorites section). 

 

Existing saved views can be used to generate drawings by opening the Saved View dialog box, selecting 

the desired view, right clicking and selecting Create Drawing. This will open the Create Drawing dialog 

box for drawing and sheet model creation. 
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DISPLAY STYLES  

Display Styles are predefined render overrides and optional settings that can be applied to views, 
sections, or reference attachments. OBM has default display styles and FDOT has developed display 
styles for use on FDOT projects.  

The display style for a design model can be selected directly from the top of the view window by clicking 
and holding the button indicated below. Clicking the button once will open the Display Styles dialog box.  

For drawing models, the display style will be set based on the drawing seed selected. If the display style 
needs to be changed for one or more directions of the clip volume (forward, backward, cut, or outside), 
it can be adjusted in the model properties. The display style selected for the drawing model will be 
reflected in the corresponding sheet model. 
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For a given display style, one or more display rule can be created. Display rules allow the user to 
specifically control the symbology, appearance, and display of design elements based on the property of 
an element, named group, view, model reference, or file. They are found within the Display Styles 
window. Display rules are an advanced topic and outside the scope of this guide, but there is 
documentation about them in the Bentley Help Content available online. 

 

SHEET BORDER INFORMATION (OBSOLETE – REPLACED BY PLAN 

SET MANAGER) 

When plans are part of the final deliverables, it is important to understand how to manage the sheet 
border information. With OBM, much of the sheet border information is managed with data fields and 
is dynamic. See below for a graphic of key border information and where it is pulled from.  

1. Project Name – Workset Property that is controlled by the information entered in the File Open 
dialog. This can be accessed by navigating to File > Close when in an active design file. See 
graphic following list for Advanced Properties/Edit Workset where the information is entered. 

2. Road No., County, and FPID – Workset Property found in same location as Project Name. 
3. Sheet Title – Model Property that is set to the Model Name. Can be edited in the Model 

properties or Models dialog box. 
4. Sheet No. – Model Property that can be edited directly in the Model properties or Models dialog 

box, but can also be automatically numbered using the Sheet Index tool. 

5 

1 

2 3 
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5. Bridge No. – Sheet Model Property that can be edited in the Model properties.  
The above information is stored in the ###########.dgnws file (where ########### is the 
Project/Workset Name) located in the Workset project folder, generally C:\Worksets\FDOT.  Note that 
this file is for the entire project, not just one discipline. 
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PLACE PROFESSIONAL OF RECORD TOOL (OBSOLETE – REPLACED BY 

PLAN SET MANAGER) 

FDOT is still developing and improving the intelligence built into the sheet borders. One of the 
latest tools is the Place Professional of Record tool, which can be accessed by navigating to 
FDOT > Actions > Misc. Tool > Place Professional Of Record.  

This tool can be used to place the Drawn By/Checked By and Designed By/Checked By fields in 
the border, as well as the Engineer of Record information, which must be developed as a cell. If 
the Bridge No. field is entered, it will override the border field that uses the Sheet Model 
Property discussed above. The tool will place the information in the current sheet model, or a 
number of sheet models depending on the Files To Process that are selected.  
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OBM DYNAMIC VIEW BY STATION 

The Dynamic View by Station tool is one of the most flexible OBM drawing tools available. Users can 

take a section view normal to any station point or at any skew angle. The views can even be rotated 

after creation to create horizontal sections. The tool is accessed from the Reports and Drawings > 

Bridge Reporting > Dynamic View By Station.  

Once an alignment on the bridge is selected, any station can then be entered to cut a section at that 

location. A skew must then be specified for the section. For a section to be cut longitudinal along the 

alignment, a skew of 90°-00’-00” would be entered, whereas a transverse section—like a superstructure 

typical section—would use a 0°-00’-00” skew. With the location and skew set, a direction of the cut (i.e., 

upstation or downstation) can be set by clicking a data point in the direction the user would like the cut 

to face. 

Depending on what needs to be included in the drawing, the user can either choose for the Profile Type 

to be set as Cut (just the section with the elements that are at that cut line) or Cut With Depth (includes 

additional members contained beyond the cut line up to the specified Depth.) The Cut With Depth 

selection is useful, for instance, if a longitudinal cut with a beam in view is need, but the selected 

alignment is not atop a beam.  
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PLACE NAMED BOUNDARY 

The Place Named Boundary is a flexible plans development tool that is highly used in both 3D and 2D 

plans production. The tool is accessed from the Reports and Drawings > Drawings > Place Named 

Boundary. It is also available in View Tab of any of the workflows. 

This tool is designed to place one or more named boundaries and automate the dynamic view, drawing 

model, and sheet model creation process. Boundaries can be placed utilizing the alignment/civil data or 

they can be placed manually. The process for creating these boundaries and the subsequent drawings 

using the alignment can be seen in the following exercise.   

 

TEXT FAVORITES 

Text Favorites can be utilized to take advantage of annotation automation available when using accurate 

3D models for plans production. Common annotations can be saved as “Favorites” and accessed for 

repetitive annotations using model properties such as elevation values.  

The Text favorites are accessed through the Text Editor dialog box when the Place Note or Place Label 

tool is selected under Reports and Drawings > Placement > Place Note <OR> Place Label. Place Label 

must be used if Civil data needs to be pulled for a Text Favorite (i.e. stations) and Place Note can be used 

for all other applications. For Place Label, either a Cell or Text Favorite can be used for the Type and an 

Element or DataPoint must be selected prior to placement. 
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There are several Text Favorites provided in the current workspace for use as shown in the following 

image.  

The notes save the text for common labels but also access model properties that can be used to 

automate actual dimensions or value placement in the note. The example below shows a Begin Bridge 

station Text Favorite that will automatically input the station based on the point selected in the plan 

view. 

The use of Text Favorites is more common in the ORD workflows. Many Text Favorites are setup and 

can be taken advantage of, including for stationing of specific points such as start and end of bridge on 

our General Plan view. Custom Text Favorites can be created for personal use to automate certain note 

and text placement and will be used more heavily in the future as the tool develops and more model 

properties are exposed in OBM for plans production use. 
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Exercise 6.1  Use Section Callout Tool to Make Substructure Sheets 

➢ Create a Pile Bent Sheet: 

1. Open the data set file: B01MODLBRTR01_6.1_Begin 

2. Access the FDOT > Actions > Create File tool and create a sheet file with the inputs indicated 

below. 

3. Ensure that the seed file being used is the FDOT-OBM-StructuresSheetSeed3d.dgn file.  If it is 

not, click the Browse button next to the Seed File field to navigate to Seed folder. Select the 

correct file and click Open. 
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4. Once all inputs are set and the correct seed file is selected, click Create – Open File to create 

the sheet file. 

5. The new sheet file will automatically be opened. In the Default model, open the References 

tool by navigating to and selecting Home > Primary > References.  

6. Attach the B01MODLBRTR01_6.1_Begin.dgn file as a reference in the Default model by 

using the Attach Reference tool at the top of the References window and then selecting the 

file.  
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7. Once all inputs for the incoming reference are set, click OK to attach the reference. 

8. Once attached, click the Fit View tool at the top of the view window, then click within the 

view window to fit the reference within the view. Locate the bridge and zoom in. 

9. Note that the annotations are difficult to see. To change the annotation scale of the model, 

access the Properties tool at Home > Primary > Properties. 

10. Next, open the Models tool in the same group by selecting Home > Primary > Models. 

11. Once the Models window has opened to show all the models present in the file, highlight 

the model titled Default. The model’s properties will all be accessible in the Properties 

window. Here, change the Annotation Scale field to 1”=20’.  

12. To turn off any bridge superstructure levels, access Home > Primary > Level Display. Here, 

we can turn off all deck, beam, haunch, and barrier levels to allow for easier placement of 

the section callouts on Bent 2. Make sure to save settings by clicking the  icon at the top 

left or (Ctrl + F) to keep all level display changes. 
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13. The view can be rotated 

14. To begin creating the Pile Bent Sheet, access the “Section Callout” tool found at Drawing 

(workflow) > Annotate > Detailing > Section Callout. 
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15. Select the 04_FDOT_Hidden Drawing Seed. This will allow the pile embedment and any 

other hidden lines to be shown as dashed in the newly created view.  

16. Snap to each end of the cap of Bent 2 to begin creating the elevation view of the bent. 

17. Define the direction and depth of the section callout by moving the cursor to the other side 

of the bent and left clicking to ensure the section boundary fully encapsulates the bent cap. 
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18. Set the name of the view to be Intermediate Bent Elevation. The Drawing Seed is already 

set as 04_FDOT_Hidden. Set the annotation scale for the Drawing Model and the detail 

scale of the Sheet Model to 3/16” = 1’-0”. Note that the annotation scale of the sheet 

model should be Full Size 1 = 1. 

19. Verify that the rest of the dialog box matches the following image and click OK.  

20. The sheet model with the elevation view will automatically open in the file. 
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21. To create other views using the section callout tool without showing the arrow annotations, 

the additional section cuts should be done in the drawing model. Navigate to the 

Intermediate Bent Elevation drawing model in the Active View Groups drop-down list. 

22. Open the Section Callout tool again using the 04_FDOT Hidden drawing seed to create a 

plan view.  
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23. Next, click above and to the right side of the bent cap to define a start point for the callout. 

Then, define an end point for the callout by clicking at a point at the same elevation and 

beyond the left side of the cap. 

24. Define a direction and depth to the callout by clicking at a point below the cap. 

25. Once the Create Drawing dialog box opens, set the name of the view to be Intermediate 

Bent Plan. 

26. Set the Annotation Scale for the Drawing Model and the Detail Scale for the Sheet Model to 

be 3/16”=1’-0”. Additionally, change the Sheets drop-down to the existing Intermediate 

Bent Elevation [Sheet] sheet model. 
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27. Verify that the rest of the dialog box matches the following image and click OK.  

28. Notice that upon returning to the Intermediate Bent Elevation [Sheet] sheet model, a plan 

view is now found within the limits of the border. However, the plan view is overlapping the 

elevation view. 
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29. Open the References tool by navigating to and selecting Home > Primary > References. 

30. In the References window, notice that each view has its own reference (Elevation View = 

Intermediate Bent Elevation, Plan View = Intermediate Bent Plan). 

31. To move each view so they are not overlapping, they will need to be moved using Move 

Reference at the top of the References window.  

32. Highlight the view that will be moved, as shown below. Then, click Move Reference and 

move the highlighted view. Move the Elevation model reference slightly to the left side of 

the sheet. Then, move the Plan model reference to be directly above the Elevation model 

reference so both views are horizontally aligned.  
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33. Use the Move tool to place the view titles (i.e., INTERMEDIATE BENT PLAN and 

INTERMEDIATE BENT ELEVATION) directly below their respective views. Navigate to Home > 

Manipulate > Move and then select the text to be moved. The sheet should look like the 

image below. 

34. Return to the Intermediate Bent Elevation drawing model in the Active View Groups drop-

down list to create an end view. 

35. Open the Section Callout tool using the 00_FDOT_Solid drawing seed and click above and to 

the right side of the bent cap to define a start point for the callout. Then, define an end 

point for the callout at a point below the tip of the piles. 
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36. Define a direction and depth to the callout by clicking at a point beyond the other end of the 

cap.  

37. Once the Create Drawing dialog box opens, set the name of the view to be Intermediate 

Bent End View. Match the annotation and detail scales used for the previous view, and 

change the Sheets drop-down to the existing Intermediate Bent Elevation [Sheet] sheet 

model. 
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38. Verify that the rest of the dialog box matches the following image and click OK.  

39. Return to the Intermediate Bent Elevation [Sheet] sheet model, to ensure the new end 

view model reference is now located in the sheet model. 

40. Use the Move Reference and Move tools described in Steps 31 through 33 to place the 

Intermediate Bent End View model reference and view title to the right of the Elevation 

view, as shown in the following image. 

41. Double click on each view title annotations (Intermediate Bent Plan, Intermediate Bent 

Elevation, and Intermediate Bent End View) and remove the “Intermediate Bent” portion. 

The view title annotations should now read PLAN, ELEVATION, and END VIEW. 
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42. To turn off any remaining undesired levels in the drawing models, access Home > Primary > 

Level Display. Here, we can turn off all DecorXXXX(2D) levels and the CLConst_dp level in 

both the Elevation and End View model references 

43. Lastly, save settings by clicking the  icon at the top left or (Ctrl + F) to keep all level 

display changes. 
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44. The final view should look like the image below.  

➢ Create a Pile Bent Details Sheet: 

1. Access the FDOT > Actions > Create File tool and create a sheet file. 

2. Ensure that the seed file being used is the FDOT-OBM-StructuresSheetSeed3d.dgn file. If it is 

not, click the Browse button next to the Seed File field to navigate to Seed folder. Select the 

correct file and click Open. 
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3. Once all inputs are set as shown below and the correct seed file is selected, delete any text 
in the Action field. Click Create – Open File to create the sheet file. 

4. The new sheet file will automatically be opened. Re-open pile bent sheet file created at the 

beginning of Exercise 6.1 by selecting File > Open and select B01IntBent01.dgn   

5. To create section views for the newly created details sheet, the section callout tool will 

again be utilized. However, in this case, we want to show the arrow annotations to denote 

where and what direction each section is cut. The subsequent section cuts will be done in 

the sheet model. 

6. Navigate to the Intermediate Bent Elevation [Sheet] sheet model in the Active View Groups 

drop-down list. 
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7. Access the Section Callout tool found at Drawing (workflow) > Annotate > Detailing > 

Section Callout and select the 07_FDOT_Hidden_VertNoSheet# Drawing Seed. This seed 

with create a callout that is displayed more as a traditional FDOT section cut annotation. 

8. Locate a point in the elevation view between piles. At this location, click at a point above 

the bent cap to define a start point for the callout. Then to create a vertical section, define 

an end point for the callout at a point straight down from the start point and below the bent 

cap, as shown below. 

9. Define a direction and depth by clicking at a point to the right of the cut, as shown below. 

10. Once the Create Drawing dialog box opens, set the name of the view to be Section A-A. 

Then, set the annotation scale for the drawing model and the detail scale of the sheet 

model to 3/16” = 1’-0”. 

11. Check the boxes next to the Filename fields and click the folder button to select the file 

created in Steps 1 through 3 (B01IntBentDet01.dgn) to send the new drawing and sheet 

models to the specified file. 
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12. Verify that the rest of the dialog box matches the following image and click OK.  

13. Notice that, once the new sheet model has opened, that Section A-A is small in relation to 

the sheet border. The scale of the section can be changed to increase the section size within 

the border. However, both the annotation scale for drawing model and the detail scale of 

the sheet model must be changed for consistency. 
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14. To change the detail scale of the sheet model, open the References tool by navigating to 

and selecting Home > Primary > References. 

15. In the References window, highlight the drawing model reference. Then right click and select 

Settings. 

16. This will open the Attachment Properties window to open where the Detail Scale should be 

changed to 1/2”=1’-0”. The Scale of the reference is now set to be 1:24.  
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17. Now, to change the annotation scale of the drawing model, access the Properties tool at 

Home > Primary > Properties. 

18. Next, open the Models tool in the same group by selecting Home > Primary > Models. 

19. Once the has opened to show all the models present in the file, highlight the drawing model 

titled Section A-A.  
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20. With the Section A-A drawing model highlighted, the model’s properties will all be 

accessible in the Properties window. Here, change the Annotation Scale field to 1/2”=1’-0” 

as shown below.  

21. Now that both scales have been set, Section A-A needs to be moved to make room for an 

additional section. Returning to the References window, use the Move Reference tool to 

move the Section A-A view slightly to the left side of the sheet. 

22. Use the Drawing (workflow) > Home > Manipulate > Move tool to place the view title 

(SECTION A-A) directly below the section view. The sheet should look like the image below.  
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23. Re-open the Pile Bent file by selecting File > Open and select B01IntBent01.dgn. Here we 

will create one additional section of the bent cap at the pile. 

24. In the Intermediate Bent Elevation [Sheet] sheet access the Section Callout tool at Drawing 

(workflow) > Annotate > Detailing > Section Callout and select the 

07_FDOT_Hidden_VertNoSheet# Drawing Seed. 

25. This time, locate a point in the elevation view directly above a pile. At this location, click at a 

point above the bent cap to define a start point for the callout. To ensure the section cut 

will be perfectly vertical, click in the X-Axis data field in the AccuDraw Toolbar, input “0” and 

hit “Enter”. Then define an end point for the callout at a point below the bent cap. 

26. Define a direction and depth by clicking at a point to the right of the cut. 

27. Once the Create Drawing dialog box opens, set the name of the view to be “Section B-B”. 

Then, set the annotation scale for the drawing model to 1/2” = 1’-0” to match the re-scaled 

Section A-A. 

28. Next, toggle off the Create Sheet Model box so a sheet model is not automatically created 

for this section. Instead, we will learn how to manually place a created section into an 

existing sheet model without the use of the Create Drawing window. 

29. Check the box next to the Filename field and click the folder button to select the file created 

in Steps 1 through 3 (B01IntBentDet01.dgn) to send the new drawing model to the 

specified file.  
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30. Verify that the rest of the dialog box matches the following image and click OK.  

31. The B01IntBentDet01.dgn will open where a Section B-B drawing model has been created. 

However, the Section B-B model reference has not been included in the Section A-A [Sheet] 

model. 

32. To add Section B-B to the Section A-A [Sheet] model, open the Models window. Here click 

and drag the Section B-B drawing model from the window and into the sheet model border 

limits. 

33. Next the Attach Source Files window will automatically open. The Attachment Method 

should be set to Recommended. Then, click at the point within the border that the section 

will be placed. 

34. Once Section B-B has been placed in this sheet model, use the Move Reference and Move 

tools to position the new section similar to the following image. 
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While these Sections look like a traditional section included in FDOT plans, they are 

currently shown with depth. For this exercise, the sections are only meant to be cuts 

without any depth. Fortunately, these model references are dynamic and the views can be 

modified after creation. 

35. To modify the section cuts, return to the B1IntBent01.dgn file. Once the file has opened in 

the Intermediate Bent Elevation [Sheet] model, move the cursor to the Section A-A section 

callout and click on it to select it.  
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36. The dashed white line denotes the limits of the clip volume. The depth can be manipulated 

in two ways. The first method is to access the Properties tool by navigating to and selecting 

Home > Primary > Properties. If the section callout is selected, its properties will show up in 

the window. Scroll down to the Clip Volume section of the window and change the Front 

Depth and the Back Depth fields to 0’ 0”.  

37. Alternatively, the clip volume can be manually manipulated by clicking the horizontal 

handles on the limits of the clip volume. Once selected, the handle will turn purple.  
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38. Move the handle to the center of the clip volume. Click once more on section callout line to 

release the handle. Then repeat for the opposite handle to remove all depth. 

39. Repeat this process for the Section B-B section callout. 

40. These changes will now be reflected in the B01IntBentDet.dgn sheet file and should look 

like the following image. Note that reinforcing bars and annotations could be added to the 

drawing models. 



Chapter 6 ____________________________________________________________ PLANS DEVELOPMENT - Exercise Overview 

6-52  FDOTConnectXX.XX OpenBridge Modeler  

41. Now that Pile Bent Details sheet (B01IntBentDet01.dgn) has been completed, the section 

callout annotations in the Pile Bent sheet (B01IntBent01.dgn) need to be updated to match 

the titles of the sections in the details sheet. This is accomplished by changing the 

properties of the drawing boundary for each section within the sheet model. 

42. In the Section A-A [Sheet] model, click on the SECTION A-A view title to select the drawing 

boundary. Then, access the Home > Primary > Properties tool and change the Drawing 

Identifier field in the General section to A. 

43. Repeat this with the Section B-B section callout, but instead type B in the Drawing Identifier 

field. 

44. Re-open the B01IntBent01.dgn and notice that the section callout annotations found in the 

Intermediate Bent Elevation [Sheet] model now show the correct A-A and B-B callouts. 
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45. Lastly to get the section callouts to look like they would in a traditional FDOT plan sheet, 

there should be a gap between the arrows. To achieve this, first right-click and hold on the 

Section A-A section callout to get a list of options to pop up, as shown in the following 

image. Select Create Gap. 

46. Next, click at the tail of the top arrow. Then click again at the tail of the bottom arrow, as 

shown in the following image. 
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47. Repeat this with the Section B-B section callout. 

48. The final sheet should look like the image below. 
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Exercise 6.2  Create a Typical Section from the Dynamic View by Station Tool 

➢ Generate a Typical Section View: 

1. Open the data set file: B01MODLBRTR01_6.2_Begin 

2. Ensure the 2D Alignment reference is toggled on. The Alignment file for the bridge must be 

attached and toggled on in order to use the “Dynamic View By Station” tool. This can be 

turned on inside the References dialog box.  
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3. Access the FDOT > Actions > Create File tool and create a sheet file with the inputs 

indicated below and delete any text in the Action field. 

4. Ensure that the seed file being used is the FDOT-OBM-StructuresSheetSeed3d.dgn file.  If it is 

not, click the Browse button next to the Seed File field to navigate to Seed folder. Select the 

correct file and click Open. 
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5. Once all inputs are set and the correct seed file is selected, click Create – Open File to create 

the sheet file. 

6. The new sheet file will automatically be opened. In the Default model, open the References 

tool by navigating to and selecting Home > Primary > References.  

7. Attach the B01MODLBRTR01_6.2_Begin.dgn file as a reference in the Default model by 

using the Attach Reference tool at the top of the References window and then selecting the 

file.  
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8. Once all inputs for the incoming reference are set, click OK to attach the reference. 

9. Once attached, click the Fit View tool at the top of the view window, then click within the 

view window to fit the reference within the view. Locate the bridge and zoom in. 

10. Note that the annotations are difficult to see. To change the annotation scale of the model, 

access the Properties tool at Home > Primary > Properties. 

11. Next, open the Models tool in the same group by selecting Home > Primary > Models. 

12. Once the Models window has opened to show all the models present in the file, highlight 

the model titled Default. The model’s properties will all be accessible in the Properties 

window. Here, change the Annotation Scale field to 1”=20’.  
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13. Select the “Dynamic View By Station” tool by navigating to and selecting Reports and 

Drawings > Bridge Reporting > Dynamic View By Station  

14. In the Dynamic View Report dialog box the Profile Type should be set to Cut to only show 

any elements that directly intersect with the cut line. Additionally, only the Skew Angle 

checkbox should be selected with an angle of 00°-00’-00”, as shown in the following image. 

Note If the Profile Type is changed to Cut with Depth, the section will also be able to show elements 

not directly intersecting the cut line. Any elements encapsulated by the defined depth will be 

shown in the created view, as the section will show up more as a volume instead of a plane with 

no depth. 

15. Select Alignment where Section Will Be Cut. To create a view with the Dynamic View By 

Station tool, the alignment where the drawing will be cut must be selected. Select “PGL LT”. 
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16. Select Location of Section Cut. Move cursor to a point in Span 1 between FFBW End Bent 1 

SupportLine and the CL Intermediate Bent 2 SupportLine and click to select this location 

along the alignment “PGL LT”.  

17. Determine Orientation and Length of Section Cut. Position the orange crosshairs outside the 

limits of the bridge, as shown in the following image. Note that sections can be cut with 

different skews. For instance, to create a longitudinal cross section of a bent, a skew of 90°-

00’-00” can instead be used.  

18. Determine Direction of Section Cut. Click a location upstation from the defined cut line to 

specify what direction the cut should show.  
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19. After selecting the direction, the Create Drawing window will appear. Set the name of 

the view to be Typical Section and the Drawing Seed to be 04_FDOT_Hidden. Set the 

annotation scale for the drawing model and the detail scale of the sheet model to 

1/4” = 1’-0”. 
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20. Verify that the rest of the dialog box matches the following image and click OK. 
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21. The following window should open, showing the section created. 

22. In the newly created sheet model, open the References tool by navigating to and selecting 

Home > Primary > References. 

23. To center the section in the sheet border, the model reference will need to be moved using 

Move Reference at the top of the References window. 

24. Highlight the view that will be moved, as shown below. Then, click Move Reference and 

move the highlighted Typical Section model reference to be centered in the border. 
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25. Use the Move tool to place the view titles (i.e., TYPICAL SECTION) directly below their 

respective views. Navigate to Drawing (workflow) > Home > Manipulate > Move and then 

select the text to be moved. The sheet should look like the image below.  

26. For this section, the 2D Decoration levels do not need to be visible.  Therefore, these 

unneeded levels can be toggled off. While in the Typical Section drawing model, navigate to 

Home > Primary > Level Display. The dots in the image below show the components that 

are active in the model. Order the components by clicking on Used until all active 

components are at the top of the list. Undesired items can be hidden by clicking on the list 

item to remove the blue highlight. Note that this process could also be done prior to using 

the Dynamic View by Station tool. 
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27. To ensure that the levels remain toggled off the next time the file is opened, save the 

settings by accessing File > Save Settings or (Ctrl + F). Reinforcing bars and annotations 

could be added to the drawing model. 

➢ Generate an Overhang Detail: 

1. Within the Typical Section [Sheet] model, access the Detail Callout tool by navigating to 

Drawing (workflow) > Annotate > Detailing > Detail Callout. 

2. Select the 22_FDOT_Wireframe Drawing Seed, and use the circle boundary to create the 

detail.  
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3. Click on the left gutterline to place the center of the circular callout. Then click a point 

directly above to define the edge of the detail circle so that it fully encompasses the 

overhang and barrier.  

4. Click once more to define the end point for the callout above the circle and to the right. 

Click one final time to provide a leader for the callout and then, right-click to reset and finish 

the detail callout placement. 

5. Set the name of the view to be Detail A. The Drawing Seed is already set as 

22_FDOT_Wireframe. Set the annotation scale for the drawing model and the detail scale of 

the sheet model to 3/4” = 1’-0”. Additionally, change the Sheets drop-down to the existing 

Typical Section [Sheet] sheet model. 
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6. Verify that the rest of the dialog box matches the following image and click OK.  

7. The Typical Section [Sheet] sheet model now has the Detail A view within the border. Note 

that the detail shown is a mirror of the area with the detail callout. This issue has been filed 

with Bentley and will be updated in an upcoming release. 
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8. Use the Home > Primary > References > Move Reference tool to move the different views a 

bit to avoid any overlapping. 

9. Then, use the Drawing (workflow) > Home > Manipulate > Move tool to place the view 

titles (i.e., TYPICAL SECTION and DETAIL A) directly below their respective views. The sheet 

should look like the following image.  

10. Notice that the detail callout text did not move. Click the detail callout text to select the 

callout.  



 PLANS DEVELOPMENT - Exercise Overview ___________________________________________________________ Chapter 6 

FDOTConnectXX.XX OpenBridge Modeler   6-69 

11. Click once more on the text handle, then move the text up into open space and click one 

last time to release the text. Do the same with the additional node for the leader line. 

12. Lastly, using the Drawing (workflow) > Annotate > Text > Edit Text tool, change the text in 

the detail callout to read “DETAIL A” 

13. The final sheet should look like the image below. 
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Exercise 6.3  Create a Plan and Elevation View with the Place Named Boundary Tool 

➢ Generate a Plan View: 

1. Open the data set file:  B01MODLBRTR01_6.3_Begin 

2. Access the FDOT > Actions > Create File tool and create a sheet file with the inputs 

indicated below. Make sure to change the seed file to FDOT-OBM-

StructuresSheetSeed3d.dgn, located in the same folder that the 2D seed file is. 

 

3. Set the Annotation Scale to 1”=20’. Go into the Model properties and change the Name and 

Description to PLAN. 
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4. Go into the References window and attach the main bridge model file 

B1MODLBR01_6.3_Begin.dgn with the settings shown below. Make sure to turn on Live 

Nesting with a Nesting Depth of 1. 

 

5. Change your active level to ClipDrawingBound_dp by navigating to Drawing (Workflow) > 

Attributes > Level. This will put the named boundary on a non-plotting level. Fit View and 

locate the bridge. 

6. Open the Level Display window, expand the dropdowns, select the 

B1MODLBR01_6.3_Begin.dgn reference file, and turn off all levels except: 

DecorBarriers(2D), DecorDeckOutline(2D), DecorSupportLines(2D), and 

DecorSupportLinesText(2D), and Save Settings (Ctrl+F). The reason for doing this is because 

complex 3D elements such as the deck will display internal “lofting” lines in the wireframe 

display style which we do not want to show up in the plan view. Turning off the 3D elements 

and only keeping on the 2D projection elements will yield the desired result for the plan 

view as seen below. 
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7. Access the Place Named Boundary tool through the Reports and Drawings > Drawings > 

Place Named Boundary or through the View > Named Boundaries > Place Named Boundary.  

8. Select the Civil Plan option in the top left of the window and select the PGL LT alignment by 

clicking on the alignment. Notice that this automatically fills the Name field, however you 

will change the name in a subsequent step. Note that this is the 2D alignment, not the 3D 

alignment.  

 

9. Set the Drawing Seed to the PE PLAN - SMALL and the Detail Scale to 1” = 20’. The three 

seed files for P&E sheets are PE PLAN: SMALL, MEDIUM, and LARGE. These different sizes 

correlate to the width of the drawing boundary on the sheet model. The LARGE seed file will 

have the drawing boundary take up the full available width of the sheet border boundary. 
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The MEDIUM seed file drawing boundary will leave about an inch between the boundary 

and sheet border on both sides, and the SMALL will leave about two inches. The Length, Left 

Offset, and Right Offset values are automatically calculated based on the lengths of the 

drawing boundaries in the seed file and the Detail Scale selected. Changing the Detail Scale 

will automatically change those values to maintain the aspect ratio of the drawing boundary 

in the seed file. However, users can change those values manually if desired. 

10. Once the alignment is selected, go ahead and change the view name and group name as 

shown below, and uncheck the Create Drawing box. For drawings requiring more than one 

plan sheet, the number at the end of the view name will automatically update on 

subsequent sheets. 

 

11. The user’s next click will select the Start Location of the boundary. Select a point just before 

the Start Approach Slab. The Place Named Boundary tool is actually set up to create 

multiple boundaries at the length automated in the Length field by the drawing seed. Move 

the cursor into the Model view to see the preview of the boundaries that can be created 

depending on where the Stop Location is selected. Move the cursor to a location that only 

creates one boundary and left click. 
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12. Left click one last time in space to confirm your selection. The boundary should appear 

slightly transparent once placed. Note that if your bridge requires multiple plan sheets an 

Overlap value of 0’ as shown in this example would result in no overlap of the plan views 

and would require match lines. If you enter a value for Overlap then the named boundaries 

would have an overlap equal to that value and would not require match lines.  

 

➢ Generate Terrain Elevation View and Create Drawing & Sheet Models: 

The Named Boundary – Civil Profile tool will be used to create the elevation view. However, 

since this tool is limited to creating a “slice” through the bridge (not able to specify depth), 

it will not be adequate to create our typical Elevation View drawing by itself in a lot of cases. 

It will still be used to create the slice through the terrain model as well as to automatically 

generate the elevation scales however. The Section Callout tool will be used last to create a 

side elevation view of the bridge. 
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1. Open View 2, switch to a Top View, and set the Display Style to Wireframe. 

 

 

2.  Access Civil > Vertical > Open Profile Model to start opening the profile model.  

 

3. Once the tool is active, select the PGL LT alignment within the limits of the bridge to Locate 

Plan Element. Left click in an open area of View 2 to confirm and open the profile model. 

 

4. In this example and in most cases, the alignment file will have a terrain file referenced in 

and set active to the alignment. When an alignment has an active terrain associated with it, 

the terrain will automatically show up in the profile view as it does in this example. 

However, if the alignment file does not have an active terrain set, you will need to create a 
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3D slice to generate the terrain profile in the profile view. That scenario is shown below, but 

can be skipped for this training as our alignment has a terrain associated with it. 

To create that 3D cut you will start off by setting your active level to ClipDrawingBound_dp. 

Start the Create 3D Cut tool in the top of the profile view and select the “Corners” 

Placement Method. Place the start at a station before the start of the first approach slab 

and above the profile. Then place the end at a station beyond the second approach slab and 

near elevation 20. Leaving the View 1 plan view open will help show you where the 3D cuts 

are being made relative to the bridge. As you move your cursor in the profile view you will 

see the position line moving in the plan view as well. Once the 3D cut has been made turn 

off all levels in the profile view except DTM_ex and save settings. The resulting view should 

look similar to the image below. 

 

 

5. Use the Place Named Boundary tool through the Drawing (workflow) > View > Named 

Boundaries > Place Named Boundary. Notice that the Place Named Boundary tool can be 

found in either the Drawing or the OpenBridge Modeler workflow. This time click on the 

third tool at the top called Civil Profile until it is highlighted and click on the PGL LT PR 

profile in the profile view.  
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6. Set the Drawing Seed to the PE ELEVATION - SMALL and the Detail Scale to 1” = 20’. Since 

this profile tool is mainly being used to create the elevation view of the terrain, change the 

view Name to TERRAIN 1 and the group Name to TERRAIN. Make sure the Method is set to 

From Plan Group so that the elevation will line up with the plan view. The rest of the 

settings should be automatically populated from the seed file, but can be adjusted by the 

user as desired. Note that if you chose to use Overlap on the Plan boundaries, the “Profile” 

boundaries will not take that into account automatically and will require you to adjust those 

manually in the profile view. Make sure to match the remaining settings as shown below: 

 

7. Left click within View 2 to accept the boundary. Once the Create Drawing dialog box pops 

up, be sure that all scales and annotation groups are correctly set and the “Open Model” 

toggle is on. By default, the tool combines the named boundary group name and the view 

names in this dialogue. You will need to rename them as shown below. Select OK and the 

drawing will be created. 
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Note that the Annotation Groups are being actively worked on and tailored to OBM. You 

may see the ones shown above but without the “_OBM” at the end of the name. The OBM 

specific ones will be available in a future release. Some of the automatically placed 

annotations may need to be removed if not needed. 

The following sheet model will be displayed in the view window as shown below. Note that 

the sheet model background of the image shown below is black because User Preferences > 

View Options > Sheet Background was changed to black.  

The next step in the typical plans production process which is not shown in this exercise is to 

go into the PLAN drawing models and add annotations and dimensions as you normally 

would. You may also need to go into the TERRAIN drawing model and move the elevation 

scales horizontally as needed so that they are positioned where you want them in the sheet 

model. You may also need to turn of levels you don’t want to see in the TERRAIN drawing 

model. Before you turn levels off in the TERRAIN drawing model make sure the reference 

settings for Display Overrides is set to Allow. Once you verify that and turn off the unwanted 

levels, be sure to save settings (Ctrl+F).  
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➢ Create the Bridge Elevation View and Combine Views: 

1. Once the Plan and Terrain Elevation: views, drawing models, and sheet models are created, 

the last step is to create the bridge elevation view using the section callout tool. Since we 

turned off our 3D elements in the PLAN design model to create the plan view, we will need 
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to add a new design model for the Elevation view with the 3D elements turned on. Open up 

the Models dialog, Create Model, and follow the settings below: 

 

2. Once the ELEVATION design model opens up close View 2 and maximize View 1. Open your 

Reference manager and attach: 

a.    The main bridge model: B1MODLBR01.dgn_6.3_Begin with Nested Attachments set 

to No Nesting (we will use this for our elevation view) 

b.   The PLAN model of the file you are in: B01PlanElev01.dgn with Nested Attachments 

set to No Nesting (we will use this to help us place our section callout later)  

Once your files are referenced in do a “fit view”, make sure you are in a top view, and you 

see what is shown below: 
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3. The typical bridge elevation view shows the bridge from the side with “solid” elements, in 

the sense that we don’t see through elements like we do in wireframe. Because of this, we 

need to make sure we use a section callout seed file that used a “solid” display style. Access 

the section callout tool through Drawing (workflow) > Annotate > Detailing > Section 

Callout. Select the Drawing Seed of 01_FDOT_Solid_NoSheet# and check the Create 

Drawing box.  
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4. Snap to the beginning of the drawing boundary and left click to start the section callout 

placement, snap to the end of the drawing boundary and left click to end the section callout 

placement, move your cursor to set the depth of the clip volume past the extents of the 

bridge, and left click to accept. 

 

5. Change the view name to ELEVATION 1 to match the plan view naming convention, change 

the Annotation Scale to 1”=20’, and uncheck Create Sheet Model. 
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6. Once the drawing model opens up, open the ELEVATION design model you were just in, 

open up the Level Display and turn off all the 2D Decor levels as well ClipDrawingBound_dp 

level so that you only see the bridge elements you want to see in the elevation view, and 

save settings. These level settings in the design model will propagate to the drawing and 

sheet models. The next step in the typical plans production process which is not shown in 

this exercise is to place the typical annotations and dimensions in this elevation view 

drawing model as you normally would. 



Chapter 6 ____________________________________________________________ PLANS DEVELOPMENT - Exercise Overview 

6-84  FDOTConnectXX.XX OpenBridge Modeler  

 

 

7. Open the PLAN AND ELEVATION 1 sheet model, open your Models dialog, and click & drag 

ELEVATION 1 drawing model onto the sheet model. Attachment method will be 

Recommended, and click below the sheet to initially place it below the sheet. 
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8. Right click and hold on the ELEVATION 1 reference and use the Move Reference command, 

snap to an element on the ELEVATION 1 reference you can line up with the plan view (begin 

of left/first approach slab), lock in your Accudraw compass (Enter) so that the reference can 

only be moved horizontally, and snap to the same point on that element in the plan view to 

line up the elevation view horizontally.   

9. Right click and hold on the ELEVATION 1 reference and use the Move Reference command, 

snap to an element on the ELEVATION 1 reference you know the elevation of (Intermediate 

Bent 2 bottom of cap line as shown below = 31.59’), lock in your Accudraw compass (Enter) 

so that the reference can only be moved vertically, and move the reference vertically to the 

known elevation using the elevation scale from the TERRAIN 1 reference (this may be 

approximate as the elevation scale is in 2’ increments). Move the TERRAIN 1 drawing 

boundary view name down below the sheet. 
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10. It may be desirable to adjust the clip volume of the bridge elevation view so that it clips off a 

portion of the pile. To do this, go back into the ELEVATION design model, click on the 

section callout that was placed previously, switch to a front view (Shift + Right Click, F), grab 

the bottom handle of the clip volume and move up to where you want the elevation view to 

clip through the piles. Navigate back to the sheet model to see the result. 
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Exercise 6.4  Use Text Favorites and Saved Views to Create 3D View 

➢ Create an Elevation Label from Text Favorites: 

1. Open the data set file:  B01MODLBRTR02_6.4_Begin  

This is a different data set for a skewed bridge. The superstructure and supports other than 

the first end bent are not shown for the purpose of this exercise. 

2. Rotate the view of the end bent in the right side view window (View 2) to an isometric 

showing all of the pedestals similar to the view shown below. 

 

  

3. Access the Place Note tool under Drawing (workflow) > Annotate > Notes > Place Note.      

4. Select the FDOT Structures Note-Elevation Dimension Style in the Place Note dialog box.  
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5. Click on the Insert Field function in the Text Editor window and select Element Properties 

for the Field Type and click OK.  

6. Select the rightmost of the bearing seat elements. Prior to selecting it, note which bearing 

number it is by checking in the OpenBridge Model tab of the Explorer. Bearing 1 is on the 

right in this view. 
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7. The Fields Editor window will appear after the element is selected. Select Bearing Seat 

under Bearing 1 under the Elements and scroll down to select the “Range High” in the Raw 

Data menu, and make the following changes to the Coordinate Format and General Format 

Menus. Remember to add a space after the “EL.” in the Prefix category. Note the Preview: 

item at the bottom of the window. Click OK. 

8. Highlight the text and elevation value in the Text Editor Window. Right click and select Save 

Text Favorite from the options provided.  
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9. Snap to a corner of the bearing seat element and then click again to place the note.  

10. Close out of the Text Editor box and restart the Place Note tool by again selecting Drawing 

(workflow) > Annotate >Notes > Place Note. Make sure the Dimension Style “FDOT 

Structures Note-Elevation” is still selected. 

11. Select the Insert Favorite function and scroll down to the Text Favorite starting with EL. 

XX.XXX. OBM automatically uses the label text as the title for the Text Favorite. 

Note Any saved text favorite can be renamed by right-clicking the text favorite to be updated and 

then left-clicking the Rename option. 

12. Now snap to the corners of another bearing seat and click again to place the new note.  
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13. Repeat Step #12 for the rest of the bearing seats. 

 

➢ Create a 3D Saved View: 

1. Select the Create Saved View tool from View > Saved Views > Create Saved View. 

2. The Create Saved View dialog box is opened. Make the following changes to the settings. 
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Note A drawing view can be created directly from a saved view by checking the box Create Drawing 

in the Create Saved View dialog box.  

3. Create a “box” around the end bent view by clicking on the upper left corner and then the 

bottom right corner of the view. Once the second point is selected the view is automatically 

created but the outline will not be shown in the view window. 

4. Open the Saved Views dialog box at Home > Primary > (More) Saved Views. 
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The view is visible in the menu. 

 

5. Open View 3 in the View Toggle at the bottom of the screen and maximize the window. 
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6. Double click on End Bent 1 Isometric in the Saved Views dialog box, and the Apply Saved 

Views dialog box opens automatically. The settings listed here can be changed, but for this 

example, leave it as is and then click anywhere in View 3. The view is recreated in this view 

window. 

Multiple Saved Views can be created and this list can be used for drawing development and 

also can be very beneficial in model delivery to convey design intent without 2D plans. It 

may also be placed on a 2D plan sheet similarly as other views
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7 QUANTITIES AND REPORTS 

OVERVIEW 

Model-centric bridge workflows produce additional deliverables beyond plans production. Quantities 

and elevations are a by-product of working in 3D. OBM has built-in tools to create some of these 

deliverables. There are also reports generated to aid in QA/QC. Value can be added to workflows in 

terms of both efficiency and quality when using this model-centric process. FDOT is currently working to 

develop more FDOT-specific quantity tools to help users generate and format required quantity 

information. 

 

OBJECTIVES 

The objectives of this chapter are to introduce the available tools to generate additional deliverables 

including: 

• Quantities 

• Elevation Reports 

• Input Report 

• Custom Reports and Tables 

 

QUANTITIES 

There are several built-in quantities reports available in OBM. These include superstructure, 

substructure, and miscellaneous categories. Also, the volume can be extracted from any solid created in 

OBM.  

The Quantities Report tool can be accessed through Reports and Drawings > Bridge Reporting > 

Quantities Report.  
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The resulting print preview dialog box opens. The report can include only the active bridge or all the 

bridges in the file, as well as the active or all of the units. The user can also choose to show or hide cost 

information. The parameters can be selected in the red box below and then click Submit to retrieve the 

print preview of the quantities report. 

The Materials Quantities Report is generated for the active bridge or all bridges (listed separately) 

depending on the parameters selected. The report is broken down by superstructure (deck and beams), 

substructure (in this case end bents and intermediate bents with caps/piles/bearing seats), and 

miscellaneous items (barriers and bearings). The Component Type, Material Name, and Material Type 

are all linked directly to the model and will reflect the information input into the model during its 

development through the templates, materials, etc. selected when creating the model. Therefore, the 

user should consider these factors during creation of the model so that the quantities report accurately 

reflects the desired parameters. 

Note The Materials Quantity Report currently assumes the haunch build-up is linear between 

bearings and does not account for variations from parabolic prestressed beam camber. This is 

conservative for quantities for every Build-up Case except Case 4. See FDOT Standard Index 

450-199 for more information. 
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Note that BDR bridge element unit price is also included in the FDOT specific materials that can then be 

used to generate preliminary BDR cost estimates. See Structure Manual, Volume 1, Structures Design 

Guideline, Chapter 9 for details. The Material Quantities Report includes a chart of the bridge cost 

estimate broken down by component percentage. Initial information is included in the workspace 

Material Library but can be adjusted for individual projects if necessary. 

It is important to note that these quantities are built upon the accuracy of the model. There are certain 

details, especially with substructure units, that cannot be easily modeled in OBM currently with the 

template limitations. An example of this would be skewed end bents with “squared-off” concrete edges 

to eliminate the acute corners or the thickened deck slab portions. These elements would then need to 

be supplemented with additional quantity calculations to account for the discrepancies if these portions 

are not modeled to a high level of development. Additionally, if any OBM elements are modified with 

solids modeling tools (outside of the OBM specific modeling tools), this will not be reflected in the 

quantity report. Below is a list of known situations in which it is recommended that the user verify and 

supplement the quantity reports as necessary: 

• Skewed end bents  

• End bent and combined wingwalls (overlap of concrete volumes) 

• Thickened deck slabs (if not modeled) 

• Any element that has been modified outside of the OBM-specific tools 

In summary, it is recommended that the user take advantage of this functionality within OBM but 

carefully verify the report is generating the quantities expected and supplement the report as necessary. 

Note that all solid elements within a DGN file, generated by OBM or not, can be analyzed and a volume 

reported. There is currently not a way to incorporate this into the Materials Quantity Report, but the 

values can be utilized to enhance the quantity calculations.  
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ELEVATION REPORTS 

Another reporting functionality within OBM is automated elevation reports. There are tools available 

for the following components: Deck, Beam, Bearing Seat, Camber, and Pier. The tools can be accessed in 

the Reports and Drawings tab in the Bridge Reporting group. 

The Deck Elevation Report (commonly known as Finish Grade Elevation for FDOT) tool starts with 

prompts to select the start and end supportline for consideration. Note that only the active bridge and 

unit can be selected. The Deck Elevation Report dialog box then is provided. The inputs are shown and 

described in detail below. 

 

Solid Red Box – This section includes inputs for the Report Name, Start & End Supportlines and Offsets.  

This can be used to modify the supportlines selections and to choose a starting point different from the 

supportlines.  Supportlines are typically at the front face of backwall and centerline of pier, while a 

starting point may be at the centerline of bearings.  

 



QUANTITIES AND REPORTS - Elevation Reports ________________________________________________________ Chapter 7 

FDOTConnectXX.XX OpenBridge Modeler   7-5 

Dashed Red Box – These inputs provide additional 

reporting variables and formatting. The number of 

elevations generated can be entered by a number of 

points in the span or an equal spacing between the 

start and end points. Additionally, the Report Type 

offers several format and reporting options including 

station, offset, and elevations; x,y,z coordinates; and 

a consolidated report option.  

Solid Green Box – This selection input for Common References allows the user to select longitudinal 

lines for which to report the deck elevations. The inputs include the alignments, deck edges, barriers 

(curb), and beam centerlines. Note that offsets can be added to any of these points to capture 

additional points such as beam flange edges. Select the checkboxes for the desired points to include 

them in the report. Note that naming the elements during or after placement can aid in recognizing the 

reference elements. 

Dashed Green Box – The Accessories tab allows the user to select additional elements in the model to 

include in the deck elevation report. This input is not typically used for common bridges and reports. 

The resulting report is generated in the Print Preview window. The elevations are grouped by point and 

sorted by span. 

Note For Report Type “Station, Offset, Elevation,” the Deck Elevation Reports cannot accurately 

provide elevations at the begin bridge stations/centerline interior support locations AND at the 

centerline of bearing locations in the same report. These values will need to be generated 

separately and combined. 
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The Beam Report Tool provides a set of parameters for each beam line including the length, grade, 

direction (bearing), and rotation. It provides beam haunch thickness and haunch elevations based on 

selected number of points.  Currently, the haunch thickness and elevations include cross 

slope/superelevation; however, they do not include camber (even if it is entered in the Camber Report 

Tool or read from LEAP Bridge). This limitation is pending enhancements on prestressed beam 

camber/deflection definitions and elevations at erection. 

 

Note The Beam Report Tool currently assumes the haunch build-up is linear between bearings and 

does not account for variations from parabolic prestressed beam camber.  
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The Bearing Seat Elevations Report Tool provides the bearing seat elevations or grout pad/bevel plates 

elevations. The report has no settings and provides the elevations for each beam seat (assumes level 

beam seats in all situations) and thicknesses at bearing center, minimum, and at each corner. Note that 

both bearing lines will be reported at interior supports. This report can be beneficial but is only accurate 

for situations in which the beam seat is to be constructed level as mentioned above. Enhancement has 

been requested to model sloped bearing seats. 
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The Beam Camber Report Tool allows the user to enter the beam camber, the beam Self Deflection and 

Additional Deflection for all beams of the active bridge at midspan. Note that this information can be 

read from a LEAP Bridge Concrete file if the analysis is performed using the Bentley workflow. For 

construction information, these inputs are used to generate reports of deck elevations and screed 

elevations at user defined intervals assuming a parabolic profile.  Enhancements have been filed to 

include Net Beam Camber @ 120 days and Dead Load Deflection During Deck Pour @ 120 days for 

prestressed beams as defined per the FDOT Structures Manual. 
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When the Pier Elevation Report Tool is selected, all bridges/units in the file, whether active or not, may 

be options to include in the report. Additionally, the user has the ability to select an individual support 

(end bent or intermediate supports) or all the substructure units. The list of elevations includes top of 

cap elevations at the left and right ends, as well as pile cutoff and bottom elevations. If applicable, 

column elevations at the top and bottom are also reported for piers. 

 

All of the elevation and associated reports are generated with the OBM report tool and are opened in 

the Print Preview window as shown. These reports can be exported to many common file formats 

including PDF, XLS, XLSX, TXT, CSV, and more. The Export To drop down menu on the Print Preview 

menu group lists all available choices. Note that the Working Units set within File > Settings > File > 

Design File Settings controls what units are displayed in the reports. 
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This allows for flexibility to incorporate these report values, especially considering spreadsheet exports, 

to generate quantities and elevations as needed or for further calculations. 

 INPUT REPORT 

Input Echo Report in OBM list all input data user provides. All input data is recorded in the report that 

may be used for verification and as checkprints for the model creation. This tool may be accessed from 

the Reports and Drawings > Input Report in the Bridge Reporting group.  

The resulting print preview dialog box opens. The report may include only the active bridge or all the 

bridges in the file, as well as the active or all of the units. Also, the user can control which elements are 

included in the report. These options are shown in the red box below, and the user may view the print 

preview of the Input Report of the selected elements.  
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It is recommended that the 3D bridge model be viewed along with this Input Report. Using this 

approach, the input can be verified visually as well as numerically. 

 

CUSTOM TABLES 

As a basic MicroStation tool, the Table tool holds promise, although its practical functionality is 

currently limited. One of the advantages of this tool is to be able to access data via Item Types and other 

preset element categories. This may become an efficient way to report data in lieu of third-party 

applications (such as Autotable or Axiom) under current practice. However, there are a few limitations 

with its functionality. For example, the tool may not be formatted in design or drawing model space as 

well as in sheet model space. Also, it won't take a merged cell format from a seed file. FDOT will 

continue to monitor the development of this tool.   

There are several potential options for creating custom tables within OBM that may be useful to users.  

For the time being, this section focuses on the option that offers the most value for current bridge 

workflows which is generating tables from Excel files. This process will create tables in a DGN file that is 
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linked directly to an Excel file. These tables keep an active link that can be updated dynamically when 

changes are made in the spreadsheet. 

Prior to placing a table from an excel file, an Excel file with the data must preexist. If this is a common 

table, it is recommended that the user create a template that can be re-used for multiple projects. FDOT 

is in the process of developing a library of commonly used templates to be used as seed files for future 

use. 

The Place Table Tool can be accessed from Drawing (workflow) > Annotate > Place Table in the Tables 

group.  

 

The Place Table dialog box is then opened. Select the Excel file tool and navigate to the file with the data 

that is planned as the table content.  

 

Once the file is selected, the Select Cells dialog box is opened. Select the cells for the table by selecting 

the worksheet and the range of cells to include. 
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After the user clicks ok, the status window shown below generates the table. Depending on the size of 

the Excel file, the program may take a minute or more to create the table. 

 

The table can be placed in any model; however, it is recommended that these tables be placed directly 

onto Sheet Models to ensure formatting and sizing of the table fits. Once the table is placed, conduct 

additional formatting, e.g. change the text style etc.   
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The table can be refreshed at any time with updated data by selecting the table and accessing the Table 

Tools options in the Layout > Refresh Table from Data Source tool under the Rows / Columns group. 

However, note that any formatting that was executed after the table was placed in the DGN file will 

need to be repeated as the settings for the table will also be reset. 

 

As mentioned, though the table tool currently offers limited functionality, it has potential to become an 

integral part in the future of the model-centric workflows. FDOT continues to develop the Linked Data 

Manager tool as an alternative with FDOT-specific templates and formatting. 
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Exercise 7.1  Generate Quantity, Elevations, and Input Reports 

➢ Create a Bridge Quantity Report: 

1. Open the data set file:  B01MODLBRTR01_7.1_Begin 

2. Change the working units to Survey Feet with accuracy to three decimal places via 

commands File > Settings > File > Design File Settings.  

 

Within the Design File Settings window, select the Working Units window and change the 

Format, Master Unit, and Accuracy dialog boxes as shown below.  
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3. The quantity report may only be created for the active bridge model (or all bridge models), 

so make sure that Bridge 2 LT is set as the active bridge and unit. This can be verified in the 

Explorer > OpenBridge Model > Bridge Model > Bridges. 

4. Open the Material Quantity Report Print Preview dialog box by selecting Reports and 

Drawings > Quantities Report under the Bridge Reporting group.   

Select All under the Selected Bridge input in the Print Preview window and click Submit to 

generate the report.  
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5.  Select the Export To drop down menu and select PDF File as the file type. 
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6. Select OK in the PDF Export Options dialog box and save the file as 

QuantitiesReport_Bridge2.pdf in the … Structures\eng_data folder. Open the file and view 

the results with a PDF viewer to verify. 

 

➢ Create a Deck Elevation Report: 

1. Open the Deck Elevation Report Print Preview dialog box by selecting Reports and Drawings 

> Bridge Reporting > Deck tool.  Select FFBW End Bent 1 and FFBW End Bent 4 to capture 

the entire bridge deck then left click one more time to accept the selection. 

2. Make the following selections in the Deck Elevation Report dialog box as shown and click 

Generate to access the Print Preview of the report. 
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3.  Select the Export To drop down menu and select XLSX File as the file type. 
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4. Change the Sheet name to Deck Elevations and select OK in the XLSX Export Options dialog 

box. Save the file as Deck Elevation Report_Bridge2.xlsx in the … Structures > eng_data 

folder. Open the file and view the results with Microsoft Excel. 

 

5. Delete Columns D and K by highlighting them and selecting Delete from the right-click 

menu. These are redundant values for the start and end support lines. 

6. Right-click on the Column B heading and select Insert to add a column. Add the location 

names to the newly created column for Span 1 as shown below.  
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Copy and paste these cells to Spans 2 and 3. 

7. Revise the column headings as shown below. 

Copy and paste these cells to Spans 2 and 3 and make the necessary changes for Column C 

and K (change the start and end location names per span). 

8. This file now contains the base information needed for the deck elevation tables for plans 

sheet development. The data can be further manipulated for format (changing the order of 

the rows if needed, removing merged columns, etc.) and then imported to the proper DGN 

file using FDOT Linked Data Manager tool, the OBM Place Table tool (see corresponding 

section of manual), or other third-party software. 

 

➢ Create an Input Echo Report: 

1. Open the Input Report Print Preview dialog box by selecting Reports and Drawings > Bridge 

Reporting > Input Echo Report tool.  
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2. Make the following selections for the Print Preview Parameters and click Submit to access 

the Print Preview of the report. 

3. Select the Export To drop down menu and select PDF File as the file type. 
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4. Select OK in the PDF Export Options dialog box and save the file as 

InputEchoReportPopulate_Bridge 2.pdf in the … Structures\eng_data folder. Open the file 

and view the results in a PDF viewer. 
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