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FDOTConnect OpenBridge Modeler Training: 
Introduction to Model-Centric Workflows

Bridge Design & Modeling

Description

The training course details 3D bridge modeling workflow using Bentley product OpenBridge Modeler 
(OBM). To be in compliance with Florida Department of Transportation CADD standard (FDOT CADD), 
this effort must also be accomplished within FDOTConnect workspace. Starting with laying out a 3D bridge 
model, following up with plan development and quantity reports, and concluding with advanced topics, 
the participant is walked through a typical workflow using the tools and features available.  Interspersed 
throughout are real-world detailing and design examples using the concepts in the course.  Examples of 
data migration among different engineering disciplines are represented in the form of hands-on exercises.

Objectives

This course includes but is not limited to:

•	 OBM and OpenRoad Designer (ORD), Hierarchy and common tools

•	 FDOTConnect Workspace and OBM Menu

•	 Software Installation and Data Migration

•	 WorkSets for Project Management and Discipline Connectivity

•	 Design Files and Models

•	 3D Bridge Modeling Tools and Workflow

•	 Plans Development

•	 Quantity and Reporting Tools

Prerequisites

Recommended: Basic knowledge of drawing tools, levels, details skills in MicroStation and understanding 
of the FDOT workspace for Open Roads Designer and OpenBridge Modeler.  An overview of the essential 
elements of the FDOT design environment (CADD ESSENTIALS-Course Guide) as a prerequisite for this 
and other FDOT CADD training courses. Completing Bentley OpenBridge Modeler basic training courses 
for familiarity with tools and interface is also recommended.

For information about this and other CADD training courses, publications, videos, and Frequently Asked 
Questions, visit the Production Support CADD Office of the Florida Department of Transportation on the 

world-wide web at http://www.fdot.gov/cadd/
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1    INTRODUCTION
Florida Department of Transportation (FDOT) 3D modeling initiative was developed in early 2016 and is 
currently in the active implementation phase. Progress includes release of ORD FDOTConnect CADD 
software for Roadway, Right of Way, Survey and Geotech in July 2019. The first production version of 
FDOTConnect OBM was released in July 2020. Data connectivity among different disciplines has always 
been an integral part of the effort.

Accordingly, this course was developed to introduce Bridge Designers to the OpenBridge Modeler 
Connect Edition tools for modeling FDOT projects. The current curriculum was developed within the 
FDOTConnect10.12 Workspace to introduce applicable content and provide sample exercises for this new 
platform and workflow. This training is based on a sample project data set provided.

COURSE OBJECTIVES
Participants of this course will be introduced to the latest bridge modeling workflows in OpenBridge Modeler 
for development of 3D BIM digital model, two dimensional (2D) graphic plans, quantity and report generation, 
and other value-added features in design. At successful completion, users will learn how to:  

•	 Create new files in the FDOTConnect Workspace
•	 Navigate the software interface
•	 Reference or import Civil Geometry and Terrain files into bridge model files
•	 Set up a bridge model with FDOT bridge component templates
•	 Create design plans directly from the OBM model
•	 Create a quantities report and other design data reports from the model
•	 Make modifications to the model to better represent FDOT-specific bridge geometry

EXPECTATIONS – WHAT THIS COURSE PROVIDES
This is an introductory course to get users familiar with the OBM software and creating a bridge model. The 
user will see examples and techniques to use the model to create value-added content during the design 
process for typical deliverables. The course provides background and detailed information for the key tools 
and processes the user will likely use in the software, as well as exercises for practical applications. It is 
developed primarily as an instructor-led course but can be used for self-paced learning. The manual will use 
a typical FDOT prestressed girder superstructure bridge as the training model for exercises throughout. The 
course briefly discusses and provides outside resources for advanced topics including reinforcement, steel 
superstructure, and parametric cells. This course does not include workflows with OpenBridge Designer 
which includes links to other Bentley products such as the LEAP structural analysis products and offers 
additional potential for model-centric design applications.
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DOCUMENT STYLE
Style conventions used throughout the course guide are shown in the following table.

Item Convention Example
Menu names and 
commands

Bold 

(Names separated 

with > symbol)

•	 General form is Workflow (when applicable) > Tab 
> Group > Tool

•	 File > Open

•	 File > Settings > User > Preferences

•	 OpenBridge Modeler (Workflow) > FDOT > 
Actions > Create File

Window actions Bold •	 Click the Apply button. 

•	 Click the Graphic Select button to the right of the 
Horizontal Alignment Include box. 

•	 In the Segment Type list, click Lines.
Window field names Italic •	 Key in Hemfield Road in the Alignment Name 

field. 

•	 Click the Graphic Select button to the right of the 
Horizontal Alignment Include field. 

•	 In the Segment Type list, click Lines.
Key-ins Bold •	 Key in Hemfield Road in the Alignment Name 

field.
File names Italic •	 Open the file Working Graphics.dgn in the C:\

Bentley Training\GEOPAK 101\Project Setup\
Practice\ folder.

File paths Underline •	 Open the file Working Graphics.dgn in the C:\
Bentley Training\GEOPAK 101\Project Setup\
Practice\ folder.

New terms or emphasis Italic or Bold •	 The Template Library contains templates, which 
represent typical sections of the proposed 
roadway.

•	 The user is not to utilize this tool.
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DEFINITIONS AND KEY TERMS
3D Design:   The process of creating 3D Models for a project

3D Model:   A digital graphical representation of proposed facility/site data consisting of X, Y, and Z 
coordinates for producing objects in three dimensions to convey design intent useful for visualization, analysis, 
animation, simulation, plans, specifications, estimates production, and life-cycle asset management. An 
accurately designed 3D model is tied to a defined geographic coordinate system.

ByLevel:   A setting that, when turned on, causes the element on a specific level to retrieve its definition 
from the Level Symbology of that layer, such as Color, Line Style, and Line Weight .

CADD:   (Acronym for: Computer Aided Design and Drafting) Software and methods used to design and 
represent objects graphically on the computer.  CADD facilitates the visual presentation of Engineering 
Data.

Create File Application:   FDOT application used to create new .dgn files per CADD Standards. Should 
be used in place of the Bentley “New File” option.

Data Point:   A graphic input (left-click on the mouse), depending on the context: designates a point in a 
design, designates the view in which it is entered, or accepts an operation rather than rejecting it.

Design File:   An electronic CADD file that conforms to MicroStation® (DGN) or AutoCAD® (DWG) 
graphics formats.

Digital Terrain Model (DTM):  A DTM is a digital topographic model of the earth’s surface minus objects 
such as trees, vegetation, and structures that can be manipulated through computer-aided design programs. 
All elements of the DTM are spatially related to one another in three dimensions.

Explorer:   An expandable menu with items including File, Items, Resources, Sheet Index, links, 
OpenBridge Model and OpenBridge Standards. It may be docked for consistent access or floatable based 
on user preference.

Feature Definition:   The OBM Feature Definition Library refers to a component of a DGN Library that 
contains a level, element, feature symbology and feature definition structure.  

Level:   A category that data (linework, etc.) in the design file may be segregated into.    

Line Style:   Part of the symbology of an element:  for example, whether a line is represented a solid, 
composed of dashes, dots and dashes, and so on.  Each element has its own line style.

Master Units:   The largest unit in common use in a design file, usually represented in US Survey Feet for 
most of the Department’s seed files.

New File:   Standard Bentley file creation function that should not be used in the FDOT workspace

Project Root Folder:  The file system folder that contains all projects’ files and folders. The project root 
folder should not contain files that do not pertain to the project, nor should files that are part of the project 
reside outside of the project root folder, or one of its sub-folders.

Properties Window:   The window for a bridge component that allows the user to see the information 
about the component and make modifications. This window can be found by clicking the Properties tool 
in the Primary group of the Home tab. Or, it can be found by selecting an object in the view window and 
clicking the Properties tool. 

Reference Files:   A design file or other file type that is attached to and viewed simultaneously with the 
active design file.

Reset:   A placement action (right-click on the mouse) that, with most tools, backs up one step. In some 
cases a Reset operation completes an action; in other cases, it cancels an action or rejects an identified 
element.

Save Settings:   Saves settings in the active design file. This option is enabled only if the Save Settings 
on Exit preference is set to off in the Preferences dialog Operation category. This allows the user to save 
settings (including level and reference visibility, viewport settings, etc.), as they are not automatically saved 
when you exit the file. 

Search:   The user can use this tool to find the location of a command or tool. It can be found in the upper 
right-hand corner of the OBM window or by hitting F4. 
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Seed File:   A predefined settings file used to create a new design files or cell libraries.

SupportLine:  Term used in OpenBridge Modeler (OBM) to describe the abutment and pier locations in 
plan view. The placement of these lines are usually at the centerline of piers and at the front face of backwall 
for abutments and are also used to determine extents of the deck and beams. 

Symbology:  The settings applied to an element for visualization/printing purposes, such as Color, Line 
Style, Line Weight, Transparency, etcetera.

Workflow: Drop-down list that controls which tabs are displayed on the ribbon.

Working Area: Size, in working units square, of design plane. 

Working Units: The real-world units in MicroStation (or OBM) that the design plane is configured to, such 
as US Survey Feet.

WorkSet:   Collection of files for a certain project.

Workspace:   Container for organizational standards.

COURSE SUPPORTING FILES AND ADDITIONAL RESOURCES

The exercises for each chapter are independent of one another and can be used without having to complete 
the exercises in previous modules. All files used in this course are located at this link, along with MSE 
Retaining Wall and Florida Slab Beam Modeling workflow documents: 

https://www.fdot.gov/cadd/downloads/documentation/fdotconnecttraining/fdotobm

Download the Dataset before beginning this course. For a Workstation installation, copy the dataset 
(12345678901 folder, 12345678901.cfg, and 12345678901.dgnws) to: C:\Worksets\FDOT folder. For other 
installations or different drive names, adjust the file path as necessary.

There are additional training resources in the link below to provide supplemental learning opportunities:

https://www.fdot.gov/cadd/main/fdotcaddtraining.shtm

A link to the ORD CADD Essentials training mentioned above is found here:

https://www.fdot.gov/cadd/downloads/documentation/fdotconnecttraining/fdotconnect-cadd-essentials

OBM AND FDOTCONNECT INSTALLATION 

The FDOTConnect CADD Software Installation Guide PDF is available at this link: 

https://www.fdot.gov/cadd/downloads/software/

Following the installation instruction is key for a successful installation. The reason is that the process is 
atypical to common commercial software.  

The following are a few items specific to FDOTConnect OBM workspace.

•	 Save all existing templates XML files, library files and cell files created in earlier version of OBM 
and FDOTConnect in the customized directory and be prepared with future inclusion via importing 
tools.

•	 Install OBM prior to FDOTConnect state kit, similar to ORD installation. Configuration customization 
is required.

•	 FDOT OBM shortcut will be available in FDOTConnect folder instead of FDOT ORD shortcut. In 
the case that both OBM and ORD are installed on a user’s computer, both FDOT shortcuts will be 
available.

•	 In the case that Bentley products are updated after FDOTConnect installation, FDOTConnect 
workspace will stay intact.

•	 For users with OpenBridge Designer installed on their computer, FDOT OBD shortcuts will also be 
provided.

https://www.fdot.gov/cadd/downloads/documentation/fdotconnecttraining/fdotobm
https://www.fdot.gov/cadd/main/fdotcaddtraining.shtm
https://www.fdot.gov/cadd/downloads/documentation/fdotconnecttraining/fdotconnect-cadd-essentials
https://www.fdot.gov/cadd/downloads/software/
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OBM HELP AND SUPPORT
OBM provides Help and product support through online services, documentation and Tool Tips that can be 
accessed from the OBM menu bar once a session is opened.

Help Contents
This is a link to online help documents and tutorials from Bentley.

Feedback
This opens a window in which feedback can be shared with Bentley. Sharing issues, bugs and 
enhancement requests are encouraged to help improve the software. 

Examples (Bentley Learning Path)
This links to online trainings and references. This is a newly developed tool to provide internet support, 
online help, training and updates. It is gradually becoming a regular supporting tool for development 
and advancement.

About
This opens a window that will show which version of the Bentley software is used, along with memory 
statistics, current file information, and copyright/trademark information.

Search Ribbon
The user can use this tool to find the location of a tool or command or search for help on a specific topic. 
This is one of the most important tools in OBM. As MicroStation, ORD and OBM tools are developed, it may 
get cumbersome to remember the locations of each of the tools. Especially since many users have recently 
migrated to the CONNECT version with the new ribbon menu style and the same tools may be in three 
different locations in each of the three programs. Many tools are accessible via multiple paths. This search 
functionality will bring the user directly to the tool as needed. When searching, the user can find the path to 
the desired tool by hovering over the search result in the ribbon. See the following figure. 

Bentley Communities and Product Support
There is a continuously growing community of OpenBridge users around the world. The Bentley Communities 
site is helpful for troubleshooting issues and finding solutions. You may find help in categories including 
OpenBridge, OpenRoads, MicroStation, ProStructures, and more.
https://communities.bentley.com/
If an issue requires escalation to Bentley, they offer Product Support through their website.

https://communities.bentley.com/
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FDOT HELP AND SUPPORT

The FDOT Production Support Office | CADD provides many venues of help and support whether one-on-
one; self-help; or group assistance.  The FDOT Customer Support Guide is published on the CADD website 
under the Publications link to explain how to get help, who to contact and what to expect.

From the FDOT Desktop folder, the user will find links to join a GoToMeeting for one-on-one support, 
connect to FDOT’s forum on the Bentley Communities website, connect to the FDOT PSO|CADD’s website 
for on-line support, and an option to submit their own Support Request via FDOT PSO|CADD’s online 
support portal.

For detailed instructions on CADD Support, CADD Website, Request CADD Support and FDOT Workspace 
Doctor applications, see FDOTConnect related training menu. This training focuses solely on FDOT OBM 
application.

From within an OBM session, the user will find many Help and Support links under the FDOT tab.

The FDOT CADD Office has many links to contact Support staff for assistance or find resource material 
within the CADD website.

•	 There is an FDOT CADD Support Forum for users to globally submit issues for any CADD user to 
respond.  This forum is maintained and monitored by the PSO|CADD staff, but also opens the door 
to many other resources for assistance.

Through the CADD Office’s website, the user will have access to much more Help and Support assistance 
through Publications, Downloads, Training Courses, FDOT Training Manuals, GoTo Webinars, Quick 
Clips, Frequently Asked Questions (FAQ), Quick Links and links to other offices and outside professional 
resources.
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2    FDOTConnect Workspace Elements and  
Features

OVERVIEW
This chapter will discuss the different ways that the user can navigate the OBM workspace and organize 
their model by using the Model Explorer, Levels, Feature Definitions, etc. 

OBJECTIVES
This chapter discusses the design environment within OBM.  Highlights of this chapter include:

•	 FDOTConnect Screen Layout
•	 Workspace Preferences
•	 OBM Explorer
•	 Feature Definitions

FDOTCONNECT SCREEN LAYOUT

FDOTConnect OBM screen layout may be customized to open with components in the same position for 
every editing session.  It may also be reorganized or changed on the fly during an editing session. FDOT 
has established a default layout that is delivered with FDOTConnect CADD software.

OBM tools are grouped into a family tree from the Workflow, ribbon tabs, groups and tools. If any tool 
has a triangle next to it, it contains multiple versions of the same tool.  Most of the 3D bridge modeling is 
accessible from OpenBridge Modeler Workflow, while tools in Drawing and Modeling ribbons contain most 
MicroStation tool to fine tune CADD production. 

  

For detailed MicroStation tools and instructions, see FDOTConnect CADD Essentials training manual 
for further information. The topics include workspace preferences, views, models, drawing, drawing 
with precisions, level, changing elements, selecting and grouping, drawing annotation, cells and points, 
patterning and hatching, placing dimensions, information and measuring tool, reference files, raster images 
and point clouds. All these functions are still valid in OBM. This document is only covering what’s unique 
to OBM.
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WORKSPACE PREFERENCES
 
The preferences window contains settings that customize the way OBM operates and looks.  To access 
the window, select the OBM menu option: (Any Workflow) > File > Settings > User > Preferences.

The settings in this window work at the system level, which means that they are not specific to any design 
file, but are active no matter which design file is being worked in. This window has many options which are 
referred to throughout this course manual. See Bentley’s online Microstation help guide.

PROPERTIES
The Properties window is located in the Home tab of any Workflow and may be floatable or docked as 
wished. It is used to review or modify the properties of any given selection. It can be used in conjunction 
with the various other OBM tools such as the Element Selection, Explorer, Models, and more.
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EXPLORER
Explorer is one of the commonly used tools in Bentley products. OBM has its own version of the Explorer 
tool that is used to manage and control project content. It is located in the Home tab of any Workflow and 
may be floatable or docked as wished. It has expandable menu items including File, OpenBridge Model, 
OpenBridge Standards, Items, Resources, Sheet Index, and Links. Files created per FDOT workspace and 
Create File tool will have all delivered libraries listed under the OpenBridge Standards tab.  

 

OpenBridge Model
The OpenBridge Model menu is used to view the civil and bridge data in hierarchal order. It can be used to 
toggle on or off the display of various elements within the model. This functionality is helpful because unlike 
Level Display, it can control individual elements rather than all elements of a given category. For instance, 
a single pier could be toggled off while keeping the other piers on in the model. Individual elements can 
also be renamed from their default names by right clicking an element and selecting Rename. This can 
be helpful in organizing elements since they will be labeled as shown in the OpenBridge Model menu in 
various model-generated reports.

LEVEL, ELEMENT TEMPLATE, FEATURE SYMBOLOGY, AND FEATURE DEFINITION 
 
A MicroStation design is made with basic building blocks called elements that are placed in a design space 
within each model.  Each element placed in a model is on a drawing Level. Each Level can have its own 
color, line style, and weight along with several other attributes. The next step up from Level is Element 
Template. Each Element Template can be assigned a Level, color, line style, weight, class, transparency, 
and priority. The color, line style, and weight can be set to ByLevel or can override the Level settings.

Similar to elements in MicroStation, Features were developed for the Connect Edition software, including 
OBM. When creating an OBM design, the user can use features to intelligently organize model information.  
Feature Symbology is overlaid on top of Element Templates with “shape” information such as point, line, 
profile, surface and solid. Feature Definitions provide an additional overlayer on top of Feature Symbology 
with “part” information, such as deck, beam, support, etc. The list of shapes and parts are predetermined 
by OBM and may not be edited.

In addition to providing for the management and display options for levels through Level Manager, Level 
Filters, and Level Display applications, OBM also provides a list of applicable Feature Definitions through 
a flyout menu.  FDOT Feature Definitions for bridge design projects are delivered with the FDOTConnect 
workspace in a DGNLIB file. These FDOT Standard Libraries are locked and cannot be modified by the 
user.

This manual focuses on Features Definitions in OBM, which is comprised of the following:

•	 Database intelligence developed from Level to Features
•	 Level Manager, Level Display, Element Templates, Features Symbology & Features
•	 FDOT delivered Feature Definition Standard
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FDOT Feature Definitions

The OBM Feature Definition Library refers to a component of a DGN Library that contains a level, element 
template, feature symbology and feature definition structure.  New libraries can be created; new and existing 
level libraries can be attached, detached, imported, and exported using the Level Manager window. They 
may also be delivered in the appropriate directory. A level or definition does not technically attach from the 
Standard Library to a design file until it is used. 

The FDOT Levels and attributes are grouped and translated into specific Rule Files which are associated 
to each valid Standard Filename of each Discipline for the purpose of performing the Quality Control check 
for FDOT Standard compliancy of design files. Complete specifications can be found in the CADD Menu 
(CADD). FDOT QC check will not use Feature Definitions in the near future releases.

When using OBM to create an FDOT drawing, the color, line style and line weight attributes should be set 
to “ByLevel”.  This setting allows the level to control these active attributes.  This ensures that the levels 
comply with FDOT standards. FDOT levels are predefined and delivered in specific DGNLIB files.  FDOT 
does not recommend overriding the ByLevel settings. To do so would result in non-standard design files that 
would not be acceptable in FDOT Project submittals.

Note that users should be using the Feature Definitions provided in the FDOTConnect workspace wherever 
possible. If new Feature Definitions are desired, this should be requested through the FDOT > Help > 
CADD Support > Email CADD Support. 

NOTE    New or modified Feature Definitions may be introduced into an existing DGN for an 
updated DGNLIB by right clicking on the filename within the OpenBridge Standards 
menu and selecting “Update Standards from dgnlib.” This can be useful when updating 
an existing file to a new version of the program.

NOTE    FDOTConnect OBM will be using the Features Definitions for alignments defined by 
FDOTConnect for ORD. There will not be a different set of Features Definitions for 
alignments for bridge modeling in OBM   
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3    DESIGN FILES

OVERVIEW

This chapter will cover file creation process in OBM, file connectivity among disciplines and file management 
in FDOTConnect workspace. FDOTConnect is a workspace developed by FDOT for Bentley Connect 
Edition software. It includes all necessary resources, tools and customization that are required for FDOT 
projects. It must be used for compliance with the FDOT Computer Aided Design and Drafting (CADD) 
Standards.  See FDOT CADD Manual for CADD Standard details.

OBJECTIVES

This chapter reviews the OBM design environment within the Florida Department of Transportation (FDOT) 
FDOTConnect Workspace. Special consideration is given to:

•	 OBM Structures Design Files
•	 FDOT ORD and OBM Seed Files
•	 Launching OBM in FDOTConnect Workspace
•	 Opening Files in FDOTConnect Workspace
•	 FDOTConnect Discipline Configurations
•	 Creating Files in FDOTConnect Workspace
•	 Design File Settings
•	 FDOTConnect Preferences

OBM STRUCTURES DESIGN FILES

The OBM CONNECT format is a subset of .DGN and accepts .DWG file formats. This gives OBM native 
support for both Bentley and Autodesk platform. For other applicable formats, see OBM user guide.

A design file (.DGN) is a container for the data of the project. Note that this term is generic in the Bentley 
environments; a design file could be “Design File” or “Sheet File” as defined in the FDOT Create File tool in 
the FDOT tab. The design file can be viewed as a “box” or “container,” which contains one or more models, 
with the first one typically named “Default.” Each model is a unique component within the .DGN, which 
allows multiple drawings to reside in the same design file. For example, design models, drawing models, 
and sheet models can exist as separate models in a single design file. Note that “Design File” and “design 
model” are different concepts, so are “Sheet File” vs sheet model. “Design File” and “Sheet File” are FDOT 
introduced concepts while design models and sheet models are Bentley concepts.

NOTE     Only one design file is opened at a time in OBM, but other design files may be viewed by 
attaching them as References, along with their models, to the active model in the open 
design file. All Dimensioning and annotation are typically done in a drawing model. 
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In OBM, generally a design model is used when first creating a bridge model or drawing bridge elements, 
either in 2D or 3D. See chapter 6 for a more detailed explanation of how design models, drawing models, 
and sheet models work together in the plans production workflow.

When progressing to model-centric workflow, the goal is to generate a 3D design model. The option to 
create a 2D design model is either as a starting point to aid in the creation of a 3D design or for those who 
are not using a 3D workflow yet. Regardless of 2D or 3D design file, there should be one governing design 
file used for the purpose of digital delivery.

FDOTCONNECT SEED FILES

Each OBM design file is created from a seed file. A seed file is a previously stored design file, with user 
specified settings, used as a template to create a new DGN. FDOT has created seed files for use in 
production that have standard settings stored within them. Available OBM seed files with FDOTConnect 
are:

FDOT-OBM-KeySheetSeed.dgn	 Contains settings to create a Key Sheet design file in OBM.

FDOT-OBM-StructuresSeed2d.DGN	 Contains settings to create a 2D Bridge design file in OBM.

FDOT-OBM-StructuresSeed3d.DGN	 Contains settings to create a 3D Bridge design file in OBM.

FDOT-OBM-StructuresSheetSeed3d.dgn	 Contains settings to create a 3D “Sheet File” in OBM.

A default seed file will be selected for each design file when using the FDOT Create File tool, but the user 
can override the seed file if another is needed.
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LAUNCHING OBM IN FDOTCONNECT WORKSPACE

FDOT has created and provided a custom workspace FDOTConnect to standardize the OBM environment 
for agency use. This workspace determines how OBM displays on the screen and sets up certain default 
files and search paths. FDOT’s customized OBM workspace can be launched by the following common 
avenues: 

•	 Double-click the FDOT-OBM icon from the FDOTConnect desktop folder.

From the Windows Start menu, select Start > FDOT-ConnectXX.XX > FDOT-XX.XX OBM. 

NOTE      Opening an OBM session from the Bentley program group or by double clicking on a 
DGN file will not guarantee opening of OBM in the FDOTConnect workspace. 

Once the program is located, it can be pinned to Start or the Taskbar for easy access.

All the utilities presented in the above shown folder are created by FDOT.  Workspace Doctor and Clear 
Crash are two very useful tools. Workspace doctor is provided to fix configuration problems, i.e. remove 
user preferences and return to program default. User may also manually remove user preferences by 
removing the file personal.upf in the following directory [drive]\users\[username]\appData\local\Bentley\
OpenBridgeModeler\XX.X.X\prefs\. FDOT user preference and interface configuration (bar menu) are not 
part of the OBM settings like how it was in the older versions of Bentley programs.

BENTLEY PRODUCT HIERARCHY

Bentley’s CONNECT Edition software include MicroStation, ORD and OBM. OBM is built on top of ORD 
and ORD on MicroStation. In general, functions and tools that are available in MicroStation are available in 
ORD and those for ORD are also available in OBM, but not the other way around. That means functions and 
tools available in OBM may not be used or available in ORD or MicroStation. With all that said, this does 
not mean that ORD files can be opened in OBM. Neither MicroStation files in ORD nor OBM. Even files 
created in a different version may not be recognized in the same program. This is true for new version to old 
version or old version to new version. The next section will discuss further on file management regarding 
this information.
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OPENING FILES IN FDOT CONNECT WORKSPACE

•	 FDOT OBM File Open tool launches the File Open window.  File > Open is used to manage design files 
and open existing drawings. Recent Files will appear when this is first opened. The user can also click 
on Browse at the end of the Recent Files list to open the “File Open” window shown in the image below. 
If using ProjectWise, you may see a window pop up from that that needs to be closed first.

The File Open window contains standard navigation tools such as a drive list and files list. Right clicking on 
a file opens a dropdown menu with file options for use on the selected file.

The File name identifies a specific file selection and List Files of Type filters which type of files display in 
the Files list box. For example, to view DGN files only, change the option to MicroStation DGN Files [*.dgn]. 

The Options button only displays when selecting DWG file formats. FDOT Software delivery provides preset 
settings found within this option and does not recommend users to make any changes.

To navigate to a different directory, select the directory from the Directories list in the middle of the window. 
To open a design file, select it from the Files list and click OK, <OR> double-click on the file name to open it.

All roadway features are expected to be created in FDOT ORD workspace. They are to be referenced into 
OBM files. No ORD files should be opened in OBM, nor OBM files in ORD. LandXML or Alignment XML or 
ConceptStation XML may be imported into OBM and saved as a DGN file. Bridge modeling is expected to 
be completed within another file that references the above mentioned DGN file. 

If any data created from ConceptStation is to be used in OBM, use only XML format exchange. Data 
transfer from OBM to ConceptStation shall be DGN referenced in ConceptStation. Opening ConceptStation 
file in OBM is not recommended. 

It is clear now that no two DGN files are the same. Double clicking the DGN file in the file explorer 
is not recommended, as DGN files are affiliated with ORD, OBM, and MicroStation programs. The only 
recommended way to open a DGN file properly is to open it from the File > Open directory in the program 
and version it was created, otherwise utilizing the reference tool is encouraged. 

Switching Design Files
Once a DGN file is open, users may switch to other DGN files by selecting the OBM menu option File > 
Open <OR> hold the Control key down and select the letter ‘O’ (Ctrl+O). The Open window displays with 
abbreviated options as in the File Open window. 
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FDOT DISCIPLINE CONFIGURATIONS

FDOT discipline bar menus are no longer necessary. Instead, tools will be available under the FDOT tab as 
shown. FDOT tools are strategically organized under multiple groups, such as the Resources group which 
will include Website Links and Explore Directories tools, and the Create File tool (discussed in detail in the 
next section) is under the Actions group. Other FDOT tools such as CADD Support and Workspace Doctor 
tools are also included and discussed in previous chapters in this guide.

Structures specific groups/tools are available, such as a Structures Standards Packager, Rebar Tools (to 
generate reinforcing bar lists), and the Steel Shapes section generator. Also included are QC checks, 
Linked Data Manager (LDM), and Plan Set Manager. 

CREATING FILES IN FDOTCONNECT WORKSPACE 

To create a new file in the FDOT OBM WorkSets, the user should use the FDOT Create File tool in order 
to be in compliance with the file name Quality Control requirements per FDOT CADD manual. The user 
should not use the New File that comes with OBM by default. Instead, the user is encouraged to 
create a new WorkSet and open the file BlankFile.dgn in the newly created WorkSet that comes with 
FDOTConnect software. As mentioned, FDOT provides an application named Create File to create new 
files with the correct seed file, file names and folder structure already in place. This FDOT utility may not be 
accessible outside of an FDOT OBM session. The BlankFile.dgn is only needed the first time a file needs 
to be created, afterward the user can access the tool from existing project DGNs.

To access this FDOT utility within an OBM session, select the FDOT > Actions > Create File.
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Create File Tool 
The Create File tool is used to create FDOT OBM design files in accordance with the FDOT standard file 
naming conventions. Create File uses an ASCII text file, called a Control File (*.ctl) to perform these task(s).

NOTE     FDOT’s Create File is a separate utility now delivered with FDOTConnect Software. This 
application may no longer be accessible outside of OBM.  
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A description of the Create File window is listed below:

Discipline Defines the control file, which sets all other information in Create 
File window. Use the Discipline dropdown arrow to select 
the appropriate control file. There are various available 
disciplines: STRUCTURES, STRUCTURES – NON-
BRIDGE SPECIFIC, ROADWAY, UTILITIES, etc.

Upon selection of a Control File, all other fields automatically populate 
with FDOT standard information.

File Group Each control file has several File Groups to choose from. Each group 
is a specific area of design and plans production, with 
either “Design Files” or “Sheet Files.” Selecting a file group 
automatically loads the file types related to that group into 
the File Type list box. 

File Type Selecting a File Type automatically sets all the settings for the Output 
File (Name), Output folder, and Seed File fields, of the file to 
be created. If a file with the same name already exists, the 
numbering is automatically incremented.

Output File
These settings are automatically set when the Discipline, File Group 

and File Type are specified.  Only the Output File or Seed 
File may be modified directly. Browse buttons are provided 
to change the Output Folder or the Seed Path, if needed.

Output Folder

Seed File

Action When an OBM design file is created and opened, this text field can 
be used to enter MicroStation/OBM commands, such as set 
active scale to 10 (AS=10). Action functions similarly to the 
MicroStation Key-in utility.

Create – Open File Selecting the Create – Open File button executes the creation of a 
new DGN file as specified by the selections made and saves 
the file to the Output File and Output Folder specified. Click 
the button more than once to create multiple new DGN files 
where needed. The application will automatically increment 
the numbering of subsequent files with the same file name. 
This is useful when more than one blank copy of a particular 
type of DGN file is needed, such as Plan and Profile Sheets. 

NOTE       If any files created in OBM are roadway related features, such as turbidity walls, saving 
to the \Roadway directory is required. This means there will be ORD and OBM files 
mixed in the same directory. It may be helpful to organize these files into sub-folders.
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DESIGN (DGN) FILE SETTINGS 

When a new design file is created, it is recommended to review the set-up of the design file parameters 
that control how the drawing functions. The most common file settings are found in the Design File Settings 
window which provides control over such settings as highlight colors, coordinate readout, working units, 
and grid settings. To access Design File Settings, select the OBM menu option: File > Settings > File > 
Design File Settings.

NOTE      It is important to note that, if the proper Seed File is used when the OBM file is created, 
then there should be only limited reasons to change any of the design file settings. 
One example may be updating Working Units based on Plans Development needs (see 
section below).

Working Units
Working Units consists of controls that are used to set “real world” units of measurement for design models. 
OBM recognizes Metric and English units, either of which may be selected. Additionally, users can create 
their own custom units, by relating them to the standard units (Metric or English). Changing between the 
units used in a model makes no difference to the size of geometry in the model; alternatively, changing 
the Resolution setting in the Advanced Settings does change the size of existing geometry in the model. In 
practice, the Resolution setting will rarely, if ever, have to be changed from the default.

The default Working Units in the FDOTConnect OBM seeds are Survey Feet and Inches with rounding to 
the nearest 1/16th of an inch. In order to take advantage of some OBM plans development and reporting 
tools, the user may want to change the Working Units. For example, changing the Working Units to decimal 
survey feet for creating deck elevation reports so that the values are reported as typically provided in 
drawings and calculations. Another instance is when the Structures Detailing Manual (SDM) precision 
requirements vary from the default.

Global Origin
The global origin for FDOT’s standard seed files are set to an XY coordinate of 0, 0. The global origin can 
be relocated to specific coordinate values to create a custom coordinate system. 

When using Create File to create OBM files, a predefined seed file is used to create each design file 
automatically and thus the global origin is set to FDOT standards.
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FDOT PREFERENCES

Compressing Design File
When elements are deleted from a OBM design file, the elements no longer display in the design, but a 
record of the deleted elements remains in the design file. The Compress Design File command removes 
the records, which reduces the file’s size.

The undo buffer is cleared when a design file is compressed, so after compressing, the user will no longer 
be able to undo any previous operations.

It is best to use the Compress Design File command at the end of an editing session. This can also be set 
to happen automatically upon exiting the design file. To enable this setting, select File > Settings > User 
> Preferences from the OBM menu, select the Operation category and click the checkbox for Compress 
File on Exit.

  
 
SAVING FILES

By default, OBM saves drawing changes automatically. OBM design files are saved in DGN format.

The fact that the file is saved automatically is a very powerful feature of the software. This gives the user 
security of knowing that in the event of a computer crash or power failure, the design changes for the last 
completed command are saved.

Only changes to design elements are saved automatically.  File settings (active color, view setup) 
must be saved using the OBM menu option:  File > Save Settings <OR> [Ctrl] + [F] on the keyboard. 
This preserves all file settings to ensure reflection of current settings in future openings of the file. 
 
To disable this feature, select the OBM menu option: File > Settings > User > Preferences and then select 
the Operation category in the Preferences window. Uncheck the Auto-save Design Changes checkbox.
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If Automatically Save Design Changes is disabled, the user must manually save the file by clicking theOBM 
menu option: File > Save. Selecting File > Save As allows the user to save the file as a V8, V7, DWG, or 
DXF file format. The Save As command can also be used to create a backup of the design file.

NOTE    Save Settings can be set to execute automatically from this Operation category of the 
Preferences window, by checking the Save Settings on Exit checkbox.

To return to the File Open window during an editing session, select the OBM menu option:  File > Close.
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Exercise Overview

EXERCISE 3.1    EXERCISE 3.1    Review the Design Environment and Create a New File
This exercise covers opening the program, creating a WorkSet, and creating a new file. The WorkSet 
created in the first part of this exercise is used only as an example for the purpose of demonstrating the 
process. The WorkSet for the remaining exercises should be downloaded and copied into the WorkSets 
folder prior to beginning the course; see link and instructions in Chapter 1 of this training guide.

REVIEW FDOTCONNECT WORKSPACE AND CREATE A WORKSET 

1.	 Before we launch the program, locate the FDOTConnect and FDOT WorkSet Directories. The 
FDOTConnect file directory should be in C:\FDOTConnectXX.XX and a separate directory used for 
WorkSets, such as C:\Worksets\FDOT. The WorkSets directory is where the 12345678901 folder 
downloaded from Chapter 1 should be located, along with the corresponding .CFG and .DGNWS files.

2.	 Next, launch OBM by double-clicking the FDOT-OBM shortcut from the FDOTConnect desktop folder 
or from the Windows Start menu by select Start > FDOT Connect XX.XX > FDOT XX.XX OBM. 

3.	 Under the WorkSet pulldown menu, select Create WorkSet… 
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4.	 Add the WorkSet name 12345678901_TEST (also shown below), the Description FDOT OBM Training 
Guide Bridge, select the 0_WORKSET_TEMPLATE as the template and select OK to create the new 
WorkSet

.  

5.	 Change the active WorkSet from the 12345678901_TEST that was just created to the WorkSet 
downloaded with the dataset, 12345678901.

NOTE  See the Course Supporting Files and Additional Resources section on page 1-4 
for instructions on how to download the dataset and where to copy the files. 

https://www.fdot.gov/cadd/downloads/documentation/fdotconnecttraining/fdotobm/fdotconnect-bridge-design-modeling
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6.	 Click the Browse button and navigate to the _BlankFile.dgn in the 12345678901 WorkSet and select 
Open.

To Create a new Design File

1.	 Open the Create File window by selecting FDOT > Actions > Create File.  The Create File window 
displays.

 

2.	 From the Create File window, click on the Discipline dropdown arrow to select STRUCTURES.

3.	 Click on the File Group dropdown arrow to select the applicable Structure Design Files. This will 
populate the File Type window with the associated files for selection. 
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4.	 Select the File Type of B#MODLBR: Bridge 3D Model and add the following information into the 
Output File fields. Note that we are adding a TR as a modifier to the file name to designate this as the 
training model.

5.	 Select the Create-Open File button to open the newly created design file in OBM. The new design 
file is automatically created and opened as specified and saved under the corresponding Structures 
discipline folder. The Create File window remains open to continue creating as many new design files 
as needed. Since we do not need additional new files at this time, close the Create File window.
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4    INCORPORATING CIVIL & OTHER DATA

OVERVIEW

Data connectivity among different disciplines has always been the integral part of the FDOT 3D initiative. 
Specifically in bridge design and modeling workflows, it is important to be able to reference the applicable 
information from various sources including Roadway, Survey, Geotech, and more. This chapter will 
introduce the data commonly communicated through different disiplines and how to reference that data into 
our bridge model file for use. The exercise will provide participants with practice using reference files and 
managing changes during the course of the project.

Roadway data is especially important in OBM. Alignment and profile data must be created, imported, or 
referenced first before starting any bridge modeling in OBM. A terrain file is also recommended for modeling 
to allow for visual confirmation of elements, as well as the usage of additional OBM tools for substructure 
unit placement.

OBJECTIVES

This chapter reviews how to acquire data from other disciplines inside the FDOTConnect environment or 
outside.  Topics include:

•	 Roadway alignment from GPK file from earlier versions of Bentley products
•	 Alignment in LandXML file
•	 Superelevation in DGN file
•	 Survey data in TIN file
•	 Survey data in LandXML
•	 Alignment and superelevation for Dual Bridges
•	 GINT file for Geotech 

DATA COMMUNICATED FROM OTHER DISCIPLINES

ROADWAY
In general, the necessary roadway data is provided in the \Roadway directory for bridge modeling. This 
file typically follows the ALGNRDXX.dgn naming convention, is generated with the ORD FDOTConnect 
workspace, and contains all necessary alignment, profile, and superelevation features that are necessary 
to complete the project. Once the e is referenced, the user should set the annotation scale as desired and 
annotate the alignment, if not already annotated directly in the alignment file: Reports and Drawings > 
Drawing Scale > Annotation Scale and Reports and Drawings > Drawings > Element Annotation.
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If the alignment and profile are provided via GPK or LandXML file in the \Roadway directory, a file named 
ALGNBRXX.dgn must be created in the \Structures directory. Create this file by using the Create File tool. 
Once ALGNBRXX.dgn is created, use the Import Geometry tool to import data. The Home > Import > 
Geometry tool in the Bridge Setup group is used to import GPK or LandXML geometry. Before annotating 
the alignment as referenced above, define the Feature Definition as an alignment (right click on the 
alignment: Properties > Feature Definition > Alignment > Baseline <OR> Centerline). If alignment data 
is to be provided for dual bridges for the same centerline of construction, alignment and profile for each 
bridge needs to be communicated. 

Clarification of profile and alignment affiliations must be communicated if importing via GPK file. GPK files 
generally store information for many alignment and profile chains. The user must ensure the profile(s) 
and alignment(s) that correspond to one another are selected since the program will not indicate if non-
matching chains are selected. To avoid any issues, select the profile first and the corresponding alignment 
will be automatically selected. If alignment and profile are provided in LandXML in the \Roadway directory, 
affiliation does not need to be clarified and the files can be used as-is. 

NOTE     If Alignment is imported from GPK or LandXML files, proper Feature Definition must be 
assigned and the alignment must be annotated inside the DGN file.

The alignment associated with the active bridge unit can be updated or changed. Use the Home > Bridge 
Setup > Alignment tool and click on the new alignment after it has been re-imported. See the following 
image. 



FDOT OBM 36

The remaining steps to utilize roadway information are similar for each of the approaches. First, reference 
the alignment file DGN into the bridge model file. The referenced DGN will have one model with the 
alignment and one with the profile, “Default” and “Default-3D” respectively in the image below.

NOTE       If an alignment or other reference file has been updated during a session, the user will 
see an indication in the “Status” flag and can right click and select “Reload” to update 
the reference. Depending on the nature and extent of the changes, any bridge elements 
directly using elements from these reference files (alignment, surfaces for substructure 
foundation placement, etc.) may update automatically or may need additional manual 
updates.

If there is superelevation on the bridge portion of the project, superelevation should be included in the 
superelevation model that comes with ALGNBRXX.dgn.

NOTE       The data needed for the OBM superelevation tools is in the Superelevation model. There 
is no data in the Superelevation-3D model. It often becomes attached along with the 
Superelevation model but can be ignored or detached.

If a superelevation DGN file is provided in the \Roadway directory, a direct reference is sufficient to use the 
OBM superelevation tools. 

Traditionally in design, all profile grade lines (PGL) are given in reference to the Centerline of Construction 
and multiple profiles are given at a point left or right to the Centerline of Construction. Currently, OBM cannot 
accommodate this versatility. A bridge must be created with a unique alignment and a unique profile. The 
limitation is caused by the fact that alignment may not be paired with multiple profiles. If dual bridges are 
intended, a separate alignment/profile must be referenced and the second structure created as a separate 
bridge (see the Add Bridge section in Chapter 5). Alternatively, dual bridges can be modeled in two separate 
files if referencing a single alignment.
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SURVEY
Similarly, survey data from a TIN or LandXLM in the \Survey directory may be imported in a newly created 
file using the naming convention GDTMBRXX.dgn within the \Structures directory. Be aware of the 
Georeferenced Coordinated System for the project and the ability to add the Feature Definition as part of 
the import process shown below.

If available, a DGN file can also be referenced (without importing) by the user for existing features. When 
created as a Design Survey, the SURVRD (Survey Development Model) can serve as a complete survey 
database, which contains or replaces various legacy files such as GDTMRD, TOPORD, UTEXRD, etc. 
For more information, see the FDOT CADD Manual. Whether a full Design Survey or legacy files, the data 
should be available in the \Survey directory.
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GEOTECH
FDOT has developed a group of Geotech tools within the FDOT tab that is included in both OBM and ORD. 
These tools can be used to manage the boring data, plot them in 2D/3D, and generate the Report of Core 
Borings. The workflow and spreadsheets are currently developed and documented in the Existing Feature 
Modeling course guide. 

Prior to their inclusion in the training guides, users can view the “New Geotech Tools for FDOTConnect” 
webinar found on FDOT’s Posted Webinar Sessions site:

https://www.fdot.gov/cadd/main/webinars

https://www.fdot.gov/cadd/main/webinars
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Exercise Overview

EXERCISE 4.1EXERCISE 4.1    Data Communicated from other Disciplines

REFERENCE ROADWAY AND SURVEY DATA

1.	 Open the data set file: B01MODLBRTR01_4.1_Begin.dgn

2.	 Choose the Reference tool from Home > Primary > References 

3.	 Attach the alignment file as a reference. First select the Attach Reference button within the References 
window, then select the file(s) to be attached and click Open. The alignment file can be found in C:\
Worksets\FDOT\12345678901\Roadway.
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4.	 Within the Reference Attachment Properties for… window, ensure that the Default model is selected, 
the other settings match the image shown below, and click OK.

5.	 Repeat Steps 3 and 4, but in Step 4 select Superelevation as the model.

NOTE     The ALGNRD01.dgn file generally has “…-3D” models for both the Default and 
Superelevation models. However, for the purposes of bridge modeling, we do not need 
those models since they do not contain the data we need to target. If they become 
attached as references, their display should be toggled off by unchecking the 
column within the References window.
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6.	 Attach the survey file as a reference. First select the Attach Reference button within the References 
window, then select the file(s) to be attached and click Open. The survey file can be found in C:\
Worksets\FDOT\12345678901\Survey.

7.	 Within the Reference Attachment Properties for… window, ensure that the GTDMRD model is selected, 
the other settings match the image shown below, and click OK.

NOTE   The terrain model may be a model within an overall SURVRD01.dgn file, or may exist in a 
separate legacy GDTMRD.dgn file.
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8.	 Use the Fit View tool show the extents of these reference files. Change the Annotation Scale to 1”=30’ 
by going to Reports and Drawings > Drawing Scale > Annotation Scale. Annotation Scales can be 
adjusted as required for viewing and/or plans production.

9.	 Test out different terrain file view options by either clicking the outline of the terrain feature and opening 
the Properties window (Home > Primary > Properties). Note that the Properties window may either 
be docking or floating. Once there, change the Override Symbology field to Yes. This allows you to 
override the symbology without changing the source file. Change the Calculated Features Display and 
Source Features Display fields to see what switching between On and Off will do to the terrain model. A 
common Calculated Feature is Triangles, which allows the users to visualize the variation of the terrain. 
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10.	Become familiar with these reference files and their content. Rotate and pan through the 3D Survey 
data provided. It may be helpful to open View 2, which is the isometric view. The reference files can be 
displayed (turned off or on) individually based on preference. 

11.	 When done reviewing the reference files, close View 2, and return to View 1. Select the terrain model 
boundary, open the Properties window and Set Override Symbology to No.
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12.	To better navigate the model, we will clip the references so that only the area of the bridge is visible. 
Navigate to Home > Selection > Place Fence and draw a fence around the area shown below. The 
precise area is not important since we are simply clipping the reference for easier viewing of the bridge 
area.

13.	After the fence is placed, open the References window, select all of the references, click Clip Reference, 
and select the fence. Now if you fit view, only the area of interest will be visible.
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14.	Before we begin modeling the bridge, we can turn off all reference displays except the Default model of 
ALGNRD01.dgn by unchecking the boxes shown in the figure below for the open views and save your 
view settings by selecting File > Save Settings. 
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5     BRIDGE MODELING

OVERVIEW

All of the prior chapters prepare and build our knowledge for the essential effort of this course: 3D 
bridge modeling. At the end of this chapter, the user will be able to create a 3D model of a typical 
FDOT bridge structure. The modeling will be accomplished using the FDOTConnect OBM Workspace.  
 
At the time of this training guide release, the following types of structures can be modeled in OBM: Beam-
Slab (P/S or Reinforced Concrete Girders), Beam-Slab (Steel Girders), Reinforced Concrete Slab, CIP 
Concrete Box, and Segmental. This chapter covers how to model the common elements of an FDOT 
Prestressed Beam-Slab bridge with Approach Slabs. The basics of model creation, as applicable to the 
FDOTConnect Workspace, are detailed through the exercises. This chapter, and others throughout the 
manual, also provides commentary and tool tips for additional situations that the user may encounter 
beyond the scope of this training bridge model development including steel girder superstructures, rebar 
non-standard bearings, and more. 

There is also a Bridge Wizard tool in OBM added to quickly generate simple bridge components; however, 
there are limitations how detailed the user can be in the creation of the model. For example, additional 
settings and more detailed modeling options like deck breakbacks are not available requiring the user to 
go back to each element for updates. This chapter follows the traditional OBM modeling workflow as this 
is more suitable for most situations users are likely to encounter. The user should carefully consider the 
limitations before proceeding with this approach.

OBJECTIVES
This chapter covers the steps to build a bridge 3D model built around key tools within OBM including:

•	 Add Bridge
•	 Place SupportLine
•	 Place Deck
•	 Place Barrier and Sidewalk
•	 Assign Superelevation
•	 Place Beam Layout and Beam
•	 Place Abutment
•	 Place Pier
•	 Place Bearing
•	 Place Approach Slab

WORKFLOW INFORMATION
The model-centric approach in this training manual is a shift from traditional CADD and Plans Development 
workflows. Instead of creating separate views in 2D space, a model is created, element by element, to 
serve as the central repository of geometric and other data that is linked and referenced for activities and 
deliverables. The steps to create the model build upon each other using the shared data to streamline the 
process; therefore, the model progression becomes a critical aspect of the workflow. OBM is built on this 
model progression and step-wise approach. This chapter outlines not only the tools, but also the order in 
which to complete these steps for successful model development.
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ADD BRIDGE
A bridge model must have a file container. The recommended procedure for creating the active bridge 
model file is with the FDOT > Create File tool as described in Chapter 2.  Once created, an alignment file 
needs to be referenced into the active bridge model dgn file prior to any bridge element modeling. 
These reference files may be established by acquiring alignment files from Roadway or may be imported 
and saved in OBM files. See Chapter 4 for more details. The alignment can be annotated with station 
numbers for orientation with the overall project. 
The first step in creating the actual 3D bridge model is to use the Add Bridge tool. The tool is accessed 
from the Home > Bridge Setup > Add Bridge. This tool allows the user to add a description for a new 
bridge as well as define the bridge type (Beam-Slab, Reinforced Concrete Slab, etc.). Multiple bridges can 
be added in the same file, which may be used for certain situations. However, consideration should be 
given when determining the number of bridges to add to one file, especially for large projects. The bridge 
model files can be referenced and opened as read-only by other users, but only one user can be actively 
working in a file at a time. This has implications for work-sharing and also to the extent of lost data if the file 
becomes unstable during development.
 
A method for splitting up longer structures is to use the Add Unit tool. This will place another bridge “unit” 
in the active bridge resulting in a similar workflow and procedure outlined in this section; however, all units 
in a bridge must use the same alignment/profile.

The Bridge Type is also an important category in the Add Bridge window. The user can select from a 
drop-down list of currently available bridge types in OBM.  Note that the “Bridge Decorations” Feature 
Definition is the default and should be utilized when adding any bridge model.  This Feature Definition 
is specifically created to take advantage of developments for enhancements in annotation scaling for plans 
production.



FDOT OBM 48

Once the Add Bridge prompts are completed, the new bridge will appear in the Explorer > OpenBridge 
Model window.

NOTE     The Explorer window can be turned on and off through the Home > Primary > Explorer tool. 

PLACE SUPPORTLINE

SupportLines is the terminology used by OBM to describe the lines used to layout the spans of the bridge. At 
a minimum, a SupportLine will be needed at every substructure location. For a typical bridge, a SupportLine 
will be added at the front face of backwall for abutments (begin/end of bridge station) and the centerline of 
piers. Other situations in which adding more SupportLines is beneficial in the creation of a bridge model 
include changes in the deck’s width or thickness, changes in the beam/girder framing, or any other variation 
in the cross-sectional properties. SupportLines are only linked to the bridge that is active at the time of 
placement. If a new bridge is created in the model the user must create new SupportLines for that bridge.

SupportLines can be added by several methods: Place by Middle Point, 
Parallel, and Multi. These tools are located in the Home > SupportLine 
group and can be accessed in the Place drop-down. The Middle Point 
tool creates a single SupportLine centered on the selected alignment of 
the activated Bridge Unit. The Parallel tool creates multiple SupportLines 
along the alignment that are all parallel to each other. The Multi tool allows 
for the most control when adding multiple SupportLines and modifying 
them all at once. 

Once SupportLines are created they can be moved by selecting SupportLine > Move tool. Only SupportLines 
created with the Multi SupportLine tool can be revised with the selecting SupportLine > Modify tool.
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PLACE DECK

Once SupportLines are defined, the deck can then be modeled. The deck must be present in the model 
before beams and other elements can be modeled. To add a deck, select the Place Deck tool under the 
Home > Superstructure group.

This brings up the Place Deck window which allows for the selection of the deck template, offset values, 
material, Feature Definition, and other parameters. Below is a description of several fields and the OBM 
Help Contents material can be consulted for additional information. 

NOTE      The Feature Definition defines what an element is and controls the attributes of the model 
linework for the bridge elements for plans production. The Material field will be directly 
used and reported in the Quantities Report (see Chapter 7 for more details).
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The Start Station Offset and End Station Offset values allow the user to place deck segments that span 
from points that are offset from the SupportLines, rather than aligned with them. The Horizontal Offset 
value allows the user to shift the deck template’s working point to the left or right of the selected horizontal 
alignment. The Vertical Offset value allows the user to have the top of the deck higher or lower than the 
vertical profile control point.
 
The Max Distance Between Sections field can be reduced for more refined models with tighter curve radii 
to increase model accuracy. However, the drawback of reducing this value is that it can slow down the 
performance of the model. The Deck Breakbacks are squared off ends at skewed supports with the defined 
distances being measured normal to the edge of the slab. Use of the deck breakbacks will be demonstrated 
in deck placement exercise.

DECK TEMPLATES
Templates are used throughout the OBM elements to quickly generate bridge elements, especially 
commonly used details. Deck templates are one of the most flexible modeling elements in OBM and many 
variations can be accommodated. Below is the Template Selection window showing the provided deck 
templates. This is where the FDOT-developed templates for typical decks and approach slabs as well as 
Bentley-provided templates are available. 

A template provides a single working point used to associate it with the bridge alignment/profile. This 
may be directly aligned or offset from the specified bridge alignment/profile. Additionally, the cross slope, 
thickness, and geometric properties are controlled by variables and constraints in the template. The values 
of these parameters for a anything different than the library template and variations along the length of the 
bridge are input with the Variable Constraints window, discussed in the next section.

To access the deck template library, navigate to Utilities > Libraries > Decks. The Template Creation 
window that opens allows the user to view, copy, and edit any of the existing templates. Templates are 
stored in an xml file of the WorkSet project folder in … > Structures > Bridge Templates > templates.xml. 
If a template from one project needs to be used on another project, there are options to import and export 
template libraries via the xml files, see image below. The easiest way to create a deck new template is to 
make a copy of an existing template that is closest to the desired deck template. This can be done by right 
clicking on an existing template and selecting Copy. The copied template can be renamed as needed, also 
by right clicking. Alternatively, a new deck template can be created from scratch using Microstation drawing 
tools. See the Place Barrier section for a discussion of using the Edit Geometry and temporary view feature 
of the Template Creation window.
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Templates are made up of Points, with the relative location of each Point controlled by one or two Variables. 
The Working Point (WP in the graphic) that follows along the profile and can either be a unique point or 
coincide with another point on the template. The other points should be assigned working out from the 
WP, by assigning the Mode of relative location assignment with the Points Constraints section. The Mode 
Options are: Horizontal, Vertical, Slope, Offset, Angle, and Distance.
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Once the Mode is selected, the Parent point is chosen. This will be the point that will have the constraint 
modes applied to determine the next point. Next the Value of the constraint is set. For example, if the 
Working Point is chosen as the Parent for P_1 with a Horizontal constraint Value of 10:0 and a Slope 
constraint Value of 0.02, P_1 will be placed 10ft to the right of the WP with a slope of 2% upward from the 
WP. The Variable section is optional but can be used to name certain constraint/value relationships that can 
then be edited using the Variable Constraints before or after placement of the deck.

Corner Attributes can be used to set a Fillet, Chamfer, or Asymmetrical Chamfer. Depending on the 
Level of Detail required for the model, this can be used to modify the corners from being squared off. 

                       

The Superelevation Flag box should be checked for all top deck points, as those are what will be controlled 
when a Roadway superelevation shape is applied to an OBM deck element.

The Key Points tab will display the corner points of the current deck template and are editable if needed.

The green Verify checkbox at the top of the Template Creation window can be used to test the defined 
Variables within the selected Deck Template. Various values can be entered and the graphical representation 
of the deck template will adjust based on the input.
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Once the template is completed, it can be used with the Place Deck tool.
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VARIABLE CONSTRAINTS
The variable constraints window can be accessed while creating a new deck or by selecting a current deck, 
opening the properties window, and clicking the “…” beside the Variable Constraints field. See the following 
figure. 

The image below shows the variable constraints window with boxes calling out the different sections of the 
window. Descriptions follow the image. 
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Solid Red Box – Selection between viewing windows. The “Variation” Window is shown in the screenshot 
displaying the details of the selected variable. The “Template” Window shows the cross section of the 
selected template. 

Dashed Red Box – This Variable table has 4 columns. The Variable column lists the variable names as 
defined by the selected template. The Active column contains check boxes for each variable, that can be 
checked if the desired inputs for that variable are different than the values brought in by the template. The 
Default column shows the values given by the template and will be used if the check box is not checked. 

Solid Green Box – This window shows the change in the selected variable over the length of the active 
bridge. Changes can be made only if the checkbox for the selected variable is checked. The screenshot 
above shows the details for the PGL_to_LT_Coping variable, which has a changing deck width from 
station 2020+08.46 to 2021+72.13. The width is then unchanged until 2023+34.30. The Mode controls 
what method is used to determine the location of the transitions. The options are SupportLine, Ratio by 
Span, and Station. There is an accompanying input for either the offset values, ratio, or station. Linear, 
Parabolic, and Circular transitions are accommodated.

Dashed Green Box – This window shows a graphical representation of the information put in the Solid 
Green Box. The y-axis represents the values for that variable, and the x-axis follows the stationing of the 
selected deck. 

The exercise at the end of this chapter shows the user how to use these features in practice. 

Offsets are used to control the deck location, horizontally and vertically, from the bridge alignment and the 
Work Point in the deck template. For example, a horizontal offset is required if using a Centerline Alignment 
for a dual highway structure as the bridge alignment in order to keep the Work Point for the deck template 
in the correct location for the left and right structures. 

There are Feature Definitions provided for both Deck Slabs and Approach Slabs. Selecting the proper 
Feature Definition will place the elements on the correct FDOT levels in the model space and also any 
linework in views or sections for plans production purposes.

PLACE BARRIER

Barriers are placed directly onto the deck of the active bridge and are referenced either to an alignment or to 
a point on the cross-section of the deck. The user should be able to add a barrier by selecting one of those 
alignments or deck points, a barrier template (cross-section) and adding it to the bridge model.

To place a barrier on a deck, go to Home > Accessory > Place Barrier (see below)  
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Once the Place Barrier tool is selected, the Place Barrier window will open, shown below. This box is where 
the user will choose their inputs for the placement of the barrier. Clicking the “…” beside the Template Name 
field will open a window that will allow the user to choose which template they want. Each side barrier/railing 
template typically has two versions, a left and a right. The user should be sure to select the correct one 
for each respective side of the deck. Note that the templates cannot be modified without going back to the 
Utilities ribbon and changing the template. 

Many of the fields in the Place Barrier window are act in a similar fashion to those previously discussed in 
the Place Deck window. Start Station Offset and End Station Offset values allow the user to place barrier 
segments that span from points that are offset from the start/end of the selected deck, rather than align 
with them. The Horizontal Offset is where horizontal adjustments should be made to accommodate for a 
template that has a WP that is not on the coping. A negative offset will move the barrier to the left of the 
guideline chosen, and a positive offset will move it right. Likewise, the Vertical Offset values allow the user 
to shift the barrier template’s working point to the above or below the selected guideline. 

The Orientation fields control how the templates are extruded along the bridge. The Template Orientation 
field can be set to Vertical if the template faces should be vertical in the Z axis, or it can be Normal if the 
template should be perpendicular to the deck template upon which it is placed. The Start Cut Orientation 
and End Cut Orientation fields dictate if the ends of the barrier should be Normal to Path or Follow Skew.
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Once the inputs are correct the user is prompted to select the deck(s) for which they would like to add 
barriers. Multiple decks can be selected to place the barrier on at the same time.

End the selection by right clicking in open space, and then data point in open space to open the Path 
Selection window.

To pick an alignment from the roadway geometry, click Select Alignment. The user can create auxiliary 
alignments if needed for geometrically complex situations such as gore areas. To pick an alignment using 
one of the control points from the deck template, click Select Guideline from List. Either method is valid 
and will depend on individual situations; however, the Select Guideline from List method is more helpful 
in most applications as it does not depend on individual alignment locations but rather on key points of the 
deck template such as the top edges or the break points.
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If using the Select Guideline from List option another Path Selection window will appear with an image 
of the deck template cross section and a list of the Guideline Point Names. In the previous step the user 
chose the right barrier template in the barrier template selection with a corresponding deck point at the top 
right corner. In the figure below, this is P_1. 

Select OK in the second Path Selection window and make sure that there is a blue check mark where the 
question mark used to be (see below) 
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Click OK again to place the barrier. In the image below, take note of the boxed offset. 

Another element that can be created with the Place Barrier tool is a sidewalk. Because they are similar 
to barriers in that they are linear components that are extruded along a guideline, sidewalk templates are 
set up with a WP in the same way as a barrier template. FDOT has developed sidewalk templates that 
can be found in the barrier template library and will be discussed in the following section. Once a sidewalk 
has been placed in a model with the Place Barrier tool, it is also eligible to be selected as a candidate for 
barrier placement. This will be demonstrated in a later exercise but can also be seen in the following image.
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BARRIER TEMPLATES

Barrier templates have already been created and are available to all FDOTConnect users. These templates 
can be found in Utilities > Libraries > Barriers. 

Clicking on this tool will open the barrier Template Creation window, showing the folders with the different 
templates currently in the user’s library. The user should have access to current Standards Plans FDOT 
barrier templates, Legacy FDOT barrier templates, and sidewalk templates. See below. 

Before adding a barrier to the model, it is important to know where the working point (WP) is located for the 
template used in the model. The WP, as discussed in the deck creation section above, is the base point 
used to orient the object on a certain alignment or control point. Adding a barrier to the model will have the 
user select a point on the deck to align with the WP on the barrier. To place the barrier appropriately the 
Horizontal Offset is used to offset the working point from the selected deck point (generally the coping).  
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The below image shows an example of a template that needs an offset to fit properly on the deck for both 
an FDOT Legacy and a typical current FDOT Standard Plans barrier. Because the working point is placed 
on the curb side of these barriers (gutterline), the Horizontal Offset should be the total width of the barrier 
plus any additional width to match with FDOT standards, or the distance from the gutterline to the coping. 
Browse the barrier templates to see the various WP locations for each barrier.
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The Template Creation window can be used to view and modify different templates in the user’s library. 
There are very few occasions where the user will need a custom barrier since the FDOT barrier library 
encompasses all the standard barriers. If there is a situation where a user needs a barrier outside of the 
FDOT and OBM barrier library, a new template can be created from scratch or by copying and modifying 
an existing template. If creating the template from scratch and the geometry of the barrier exists in a dgn at 
the proper scale, the linework can be used.

Custom barriers should be added to their own folder in the WorkSet template library. This can be done by 
right clicking the Barriers folder and selecting Add Category. With the new subfolder created, right clicking 
on the subfolder and selecting Add Template will create a blank barrier template. 

Once the name and description are entered for the new template, the Template Creation window will go into 
the background for a view selection. At this point, any view can be selected from the View Toggles at the 
bottom of the program window to be used for the temporary view; selecting one will not affect the current 
content.

A temporary view opens with nothing but a Working Point (WP). Often the temporary view windows will 
need the Drawing Scale adjusted from the default. This can be adjusted as needed in the Reports and 
Drawings > Drawing Scale > Annotation Scale. 

The temporary view is where the custom barrier shape will either be drawn using the Microstation tools 
within the Drawing workflow or referenced from an existing dgn. Generally, the WP would be the barrier 
point that defines the gutterline. The order that the segments of the barrier are drawn will determine the 
automatic sequence of numbering for the Points. If existing linework is referenced and merged from another 
dgn, the Point numbering can be adjusted afterward if needed.

Once the linework for the barrier is completed in the temporary view, click the Import Template From 
Model button on the right side of the view toolbar.

With the barrier geometry defined, the Point Constraints can be used to set each point relative to each 
other. The available constraints are the same as those for the deck templates, with an additional option of 
Elevation Provider. 
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Whenever a Mode is selected for the Point Constraint, the point relationship based on the current geometry 
will be filled in. Since barrier points are generally rigid, the points can often be constrained based on their 
default Parent/Value relationship once the Mode is selected. If desired, the Variable input can be filled in to 
assign a given dimension to an editable variable.

Similar to deck templates, barrier templates are stored in an xml file of the WorkSet project folder in … > 
Structures > Bridge Templates > templates.xml. If a template from one project needs to be used on 
another project, there are options to import and export template libraries via the xml files. 

After the Point Constraints are set, the custom barrier can be used with the Place Barrier tool.

ASSIGN SUPERELEVATION

Superelevation can be assigned in several ways within OBM. The most direct method is to use the Assign 
Superelevation tool found at Home > Superstructure > Assign Superelevation.

This tool utilizes a referenced roadway dgn file with the Superelevation information already included. In 
order to use this approach, the correct roadway file must be attached and the reference turned on. 
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The Assign Superelevation tool uses the points in the deck template to assign the cross slope along the 
length of the deck. The points that should be tied to the Superelevation file need to have the Superelevation 
Flag checked in the Template Creation Window (See below). These points are usually the points along the 
top of the deck. 

After the prompts are followed and the Superelevation section and deck element are selected, the 
Superelevation Assignment window is available. 

The current version of OBM makes the Superelevation Point selection process slightly cumbersome. 
The Pivot Point and the Template Point cannot be the same value in the same row. For example, say 
that the Pivot Point for the LeftInner row is desired to be P_0. If the Superelevation Assignment window 
automatically brings in P_0 for the Template Point field, the user should: 

1.	 Change the Template Point to a value different than the desired Pivot Point, chosen from the dropdown 
arrow.

2.	 The dropdown window for the Pivot Point should now display P_0 as an option.

3.	 Go back to the Template Point dropdown window and select the desired value.

Note that a positive slope in a Superelevation file from ORD: going from alignment outwards. Slanting 
upward while looking down station is considered positive slope and slanting downward is negative slope. 
OBM on the other hand, has positive and negative slope consistent with the slope of a line in a cartesian 
coordinate. Additionally, in OBM, Superelevation grade and signs are in reference to the Superelevation 
pivot point, not as assigned in the Superelevation definitions in ORD. Superelevation in OBM will not allow 
pivoting points outside the deck template.

If the user wishes to modify the variable constraints of the deck (other than the cross slope), they must do 
so after the Assign Superelevation tool is used. Using the Superelevation tool will effectively eliminate any 
modifications to other variable constraints of the selected deck. 
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Users can also manually assign Superelevation using the Variable Constraints window by accessing the 
properties of a modeled deck component. 

NOTE	 The properties of any model element can be accessed by hovering over the element and 
selecting the  tool or by bringing up the Home > Properties under the Primary group. The 
user may even want to dock the Properties tool for easy access while creating models.

From this window, you can select the Variables for deck slope and define the start/end stations and slope 
values for the Superelevation transition. Additional transition points can be added by clicking the green + in 
the Add Section area.
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NOTE    After the Assign Superelevation tool is used, the Variable Constraints window shows the 
values used in the model. 

If the Assign Superelevation tool is used, the parameters used for the cross-slope transitions can be viewed 
in the Variable Constraints window, as well. However, these parameters cannot be deleted or modified in 
this case. The only way to remove the superelevation values or modify the parameters after assigning is 
to right click on the specific deck element in the Explorer window and select Remove SuperElevation as 
shown on the following page.



FDOT OBM 67
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PLACE BEAM LAYOUT

The beam layout of a model acts as the framing plan for the bridge. To add a beam layout, select the Home 
> Superstructure > Place Beam Layout tool.

The resulting 2D linework in plan view generated by this tool is placed at elevation zero (Z=0) and are 
placed on a “decoration” level. Note that the beam elements are not modeled in this step (that occurs 
with the Place Beam tool described in the next section). Instead, the number of beams per span, beam 
spacing, SupportLine offsets, and whether the beam has skewed ends are controlled in this tool. Below is 
an example of the Beam Layout window.

The initial beam spacing can be set by modifying the Number Of Beams and the Edge Distance (overhang 
width). Within the table, varying beam spacings or overhangs can be accommodated. The way that the 
beam spacing is measured is set in the Method column of the table and chosen as Normal to the deck or 
Along Skew. The SL Offset is the distance along the beam centerline from the controlling SupportLine to 
the end of the beam. With the given options for beam layout, almost every framing plan can be modeled. 
Clicking Validate will allow the user to temporarily view the placement within the model of the current beam 
layout. Clicking Save will finalize the adjustments and close the window.

NOTE    Using the Set All To Default checkbox or the copy/paste (Ctrl+C & Ctrl+V) functionality can 
be an efficient way to add the beam layout in multiple spans.
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PLACE BEAM
With a beam layout in place, the user is now ready to add 3D beam elements. To model the beams, 
navigate to and select Home > Superstructure > Place Beam. A window will open with different beam 
placement options. 

By default, the Name Prefix will be set to GIRDER 1 and each additional beam group will increment up 
by one number. However, different inputs can be used to describe the beam type based on the material, 
for example “ConcBeam” or “SteelGirder.” This can be helpful if there are both concrete beams and steel 
girders on a bridge. In this case, the user would need to use the Add Unit tool since different Bridge Types 
would need to be selected.

A beam layout must be selected to open the Beam Definition window. This allows for defining minimum 
haunch thicknesses, beam sections, and beam material. See the Beam Definition window and corresponding 
information. 
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Solid Red Box – This Beam List is determined by the Beam Layout created in the previous section. This 
particular Beam List contains 2 spans of beams with 5 beams across the width of each span. Using the 
Apply To All Beams check box called out by the Solid Green Box in the bottom left of the window allows 
the user to make changes to one beam and apply it to all the beams in the Beam List. See the image below.

NOTE    Using the Apply To All Beams checkbox functionality can be an efficient way to add the 
beam sections and other parameters in multiple spans. The check can always be cleared 
to make individual beam modification as needed.

Dashed Green Box – This Details section is where the user can modify the beam type, haunch, beam 
dimensions, and the chosen template. The Beam Template Library can be found in Utilities > Libraries > 
Beams. This is where the templates can be viewed and modified prior to selection.  

NOTE        The haunch thickness can be manually entered for both the start and end of the beams. 
Also, the user can check the Compute box and provide the minimum haunch at the 
edge of girder and the total net camber at midspan to allow the software to provide the 
haunch thickness. Note that the camber is not modeled, only used to determine the 
required haunch thickness. 
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Dotted Red Line – This window contains drawing views of the selected beam. The left view window shows 
the span of the beam, and the right view window shows the cross-section of the selected beam template. 
Clicking the arrow next to Drawing Enabled will enable or disable these drawing views. See the red arrow 
in the following figure. 

After the information for the first beam is changed according to the desired inputs and the Apply To All 
Beams is checked the user can select OK to create the beams in the model. 

	

To return to the Beam Definition window for the beams just created, the user must select the Beam Group 
for the active bridge in the model space and open the properties window. In the Beam Definition field select 
the “…” to open the Beam Definition. 
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PLACE ABUTMENT

After the beams are created, substructure units can be added to the model. To add an abutment, select the 
Home > Substructure > Place Abutment tool. 

Similar to deck elements, templates are used to generate abutment elements. However, the substructure 
templates, especially for the abutments, are less flexible than the deck templates and the user may not be 
able to model these elements to a high level of development with the provided tools in OBM. A higher level 
of development can be accomplished with a Custom Abutment using a parametric cell, and/or using solids 
modification tools. See the Chapter 5 abutment exercises for parametric cell use and see the Chapter 8 
solids modification exercise (EXERCISE 8.1) for some solids modification use cases. FDOT has developed 
a parametric cell for one of the standard FDOT end bents, but there are several limitations.

OBM provides templates for two categories of abutments: Pile Caps and Stem Walls. Users can utilize 
these templates and add piles of different types including square prestressed and steel H-piles. These 
templates can be edited and copied as needed. New templates can be created from scratch with the Add 
button.  The templates can be found in Utilities > Libraries > Abutments. Templates are stored in an 
xml file of the project folder in … > Structures > Bridge Templates > PierLib.xml. If a template from one 
project needs to be used on another project, there are options to import and export template libraries via 
the xml files. 
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NOTE     The Back Wall Depth entered can be an estimate. When the abutment is placed, there will 
be options to conform the backwall with the top of deck and offset the backwall vertically 
from the top of deck. These options override the value entered for Back Wall Depth from 
the template.

The cap is to be stepped or sloped if pedestals are greater than 15” tall. A stepped cap can be created 
during the bearing placement step (see Place Bearings section). To slope a pile cap, the user will need 
to utilize the “Elevation Constraints” option and indicate that the top and bottom of the cap are to be 
sloped. 

                     

The abutments are placed on the SupportLines in the active bridge. After selecting the Place Abutment 
tool, the Place Abutment window will open. The user will then have the opportunity to select the desired 
SupportLine for the abutment location and modify the placement details of the abutment. These include 
offsets, template selection, abutment materials, and feature definition. See the following image and field 
descriptions for more details. 
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Template Name: Selecting the “…” in this field will open up the 
template library where any previously created 
template will be opened.

Horizontal Offset and Longitudinal Offset: These fields will move the abutment in plan view 
relative to the selected SupportLine. 

Apply Skew to Solids: This field automatically adjusts the template solids 
based on the SupportLine skew angle.

Conform BackWall with Deck Top: If this checkbox is selected, the backwall will follow 
the slope of the top of deck.

Edit Elevation Constraints: This checkbox will open the Elevation Constraints 
window after the substructure unit is placed to 
allow the user to edit these fields.

Orientation: Selecting Start or End will tell the program which 
abutment this will be relative to the stationing of 
the alignment curve. 

Cap Length Adjustment: There are five options for this field: None, Deck, 
Skew, Aligned, and Deck and Aligned. These will 
automatically modify the cap horizontal length in 
the template to whatever is chosen. 
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Material: The materials for each component of the abutment 
can be added by selecting the “…” next to the field. 
Note that this is then tied to the bridge element 
and is used in the Material Quantities Report (see 
Chapter 7).

Build Order: This refers to the order of construction (if desired). 
This is only used for RM Bridge and can generally 
be disregarded.

Feature Definition: This field will determine the levels the model and 
any section view linework will use for the individual 
components, so the user should select the Feature 
Definition that applies to the desired abutment. 

If any part of the abutment must be modified after placement, the user can access the details of the 
abutment by opening the abutment properties. The Elevation Constraints field allows the user to change the 
top or bottom slope of the abutment cap and to set cap elevations as a hard-entered rather than internally 
calculated value. The Substructure Template field allows the user to change the dimensions and layout of 
the piles, cheekwalls, cap, etc.

Users can place the wingwalls as individual elements by selecting Home > Substructure > Place Wingwall.
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The placement options for this tool can be tricky but can generally be used along with solids modification 
tools to get the required geometry. Information on solids modification tools can be found in Chapter 8 and 
the Bentley Help Contents for Microstation. Solids generated by OBM can be modified with the standard 
Microstation solids modification tools found in the Modeling workflow. There are implications at this point in 
time which need to be considered when modifying OBM solids. First, any modifications to the solids should 
be reflected in the OBM quantity report tool. Second, the 2D decoration levels will not be updated to reflect 
modifications to their parent solids. Modifying OBM solids is an advanced topic and may not be required on 
every bridge model depending on the level of detail required.

The last tool used for the creation of abutments and its components is the Home > Substructure > Place 
Custom Abutment tool.

This tool allows the user to place abutment elements that have been previously generated in a parametric 
cell on a model’s SupportLines. The Place Custom Abutment window can be seen below.
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FDOT has developed a parametric cell for use in the FDOTConnect workspace and its usage will be 
demonstrated in an upcoming exercise.

 



FDOT OBM 78

PLACE PIER

Modeling piers in OBM is very similar to abutments. To add pier, navigate to Home > Substructure > Place 
Pier. 

After filling in the input (see Place Abutment section for more information), simply select one or more 
SupportLines to place the pier(s) as desired. The input is similar to the abutment input, but with less options. 
The Cap Length Adjustment generally will not be used for pier caps since they often do not run the full width 
of the deck. 

Piers are also template-based and there are additional options for cap shape, variations and tapers, column 
shape, and footing shape which allows for more pier types to be accommodated. Although the pier templates 
are extremely robust at this point, an even higher level of development can be accomplished with a Custom 
Pier or parametric cell. Bentley has information and instructions on how to create and use parametric cells 
available online.
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OBM provides templates for two categories of piers: Pile Bents and Multi Columns. Users can utilize these 
templates and add piles of different types including square prestressed and steel H-piles. These templates 
can be found in Utilities > Library > Piers. Templates are stored in an xml file of the project folder in … > 
Structures > Bridge Templates > PierLib.xml. If a template from one project needs to be used on another 
project, there are options to import and export template libraries via the xml files. These template can be 
edited and copied as needed. New templates can be created from scratch with the Add button.
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As with abutment pile caps, the pier caps are to be stepped or sloped if pedestals are greater than 15” tall 
per the SDG. The cap can be stepped by selecting this option in the bearing window (See Place Bearings 
section). To slope a pier cap, the user will need to utilize the “Elevation Constraints” option and indicate that 
the top and bottom of the cap are to be sloped. 

          

Note that different variables will be available to edit based on the Type of pier, cap, column, footing, and 
piles that are selected.
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PLACE BEARING

Bearing elements and bearing assemblies are modeled after both beams and substructure units are added. 
The bearings are inserted underneath the beams and will offset the substructure downwards. The user will 
have options to create Bearing Seats, create Grout Pads/Bevel Plates, model stepped caps, change the 
bearing materials, etc. To add a bearing, navigate to and select Home > Substructure > Place Bearing. 

The Place Bearing window will open, along with many placement options. From this point, a Bearing Type 
must be selected out of the three available options: Cube, Cylinder, and Cell. The Cube and Cell options 
are most commonly used on FDOT projects and will be the focus of this section. The preferred method for 
bearing placement when working with FDOT standard bearing pads is to use the Cell option. The user must 
click the “…” next to the Cell field. 
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This will open the bearing cell library that contains all of the FDOT standard bearings, as shown in the 
image below.

Once a bearing type is selected from the cells, the user does not need to do anything to change the 
dimensions of the bearing. While this is the preferred option when placing FDOT-standard bearings, using 
cells in the placement of bearings does have undesired implications when pulling quantities from the 
model. When using the built-in Bentley quantities report generator, the bearings are pulled as an “each” or 
“EA” quantity as opposed to a “cubic yard” or “CY” quantity. Additionally, when using the FDOT generated 
quantities, the program will any bearing information. These issues will be discussed further in Chapter 7.

The other method that can be used if non-standard bearings are being used or if complicated geometry 
makes it difficult to place the cells, is the Cube option. This option requires that the user input all bearing 
dimensions before placing the bearings. Bearings are modeled from the centerline of the bearing. Cube 
Depth, D is measured in the longitudinal direction and Cube Width, W is in the transverse direction.
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After the Bearing Type and Orientation have been set, the remaining input information is the same for all 
options. Checking the box next to Has Pad or Plate or Has Bearing Seat will extend that portion of the 
window with additional options for that component. The example below shows the fields that display once 
Has Pad or Plate (left image) or Has Bearing Seats (right image) is selected. See figures for graphical 
representations of variables used.

           

The D dimensions determine the longitudinal distances of the Pad or Plate along the length of the bridge. 
D1 is the distance ahead of the bearing centerline, and D2 is distance behind the bearing centerline. 

The W dimensions determine the transverse dimensions of the Pad or Plate across the width of the support. 
W1 is the Pad or Plate dimension left of the centerline of the girder (looking upstation). W2 is the dimension 
to the right of the centerline of the girder (looking upstation). 
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The bearing line offsets are set in the Path group. There, the Back Offset and Ahead Offset from the selected 
SupportLine can be set for the centerline of the bearings in the back and ahead spans, respectively. If the 
substructure location has been offset from their respective SupportLines, the bearings must be offset to 
match. 
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The last three groups of the Place Bearing window are to those seen in tools described in earlier sections 
of this manual. In the Materials group, the materials for each component of the bearings can be defined 
by selecting the “…” next to the field. Build Order group can be used to model construction sequencing, if 
desired, and can be used in other Bentley software such as RM Bridge and Synchro. The Feature group 
allows for the Feature Definition and Name Prefix to be defined. Feature Definitions determine the attributes 
of the bearings and how the components look in the model.

To place the bearings, select the desired Substructure SupportLines and right click to end the selection. 
Data point in space to place the bearings. 
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APPROACH SLABS

As described in the Add Bridge section above, there are two ways that approach slabs can be modeled. Most 
approach slabs can be modeled with the first method which includes using the Approach Slab tools found in 
the Home > Approach Slab group. Similar to the how the deck is modeled between two SupportLines, an 
approach slab can only be modeled between an Approach Reference Line and the first or last SupportLine. 

The user can place these lines with any Skew and Offset from the nearest SupportLine. Additionally, the 
approach slab’s Location must be chosen—whether it is at the Start or End of the bridge. Note that only 
one reference line can be placed at either end of the bridge.

With an approach reference line in place, the approach slab can be modeled using the Place Approach 
Slab tool also found in the Home > Approach Slab group.

This brings up the Place Approach Slab window which allows for the selection of the approach slab template, 
offset values, material, Feature Definition, and other parameters. This window is nearly identical the Place 
Deck window. As such, the description of many of these fields can be found in the Place Deck section above 
or the OBM Help Contents material can be consulted for additional information.
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The two fields that are unique to the Place Approach Slab window are the Location and the Sync With Deck 
toggle. The Location defines if the approach slab being modeled is meant to be placed at the Start or End of 
the bridge. Sync With Deck option toggled on, the approach slab will be modeled using the same template 
that is used for the bridge deck and use all the same offsets. This is not an option that is commonly used as 
the approach slab and deck for a bridge nearly never use the same template.

The alternative method to creating an approach slab is to use the Home > Superstructure > Place Deck 
tool. In this option the user will just create a new section of deck that has no beams. This method is very 
similar to adding a deck slab discussed in previous sections. Placing barriers and adding superelevation 
also follows the same workflow.
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When the top of slab elevation varies across the length of the approach slab, such as those with an 
asphalt overlay, a vertical offset from the alignment can be used in conjunction with multiple deck segments/
station offsets to accommodate the stepped approach slab elevations. In cases where the bottom of slab 
varies, such as those with an increased depth at the backwall, variable constraints can be applied for deck 
thickness, see below. 
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Exercise 5.1Exercise 5.1    Create Deck and Approach Slab Templates

CREATE A DECK TEMPLATE

1.	 Open the data set file:  B01MODLBRTR01_5.1_5.2_5.3_5.4_Begin.dgn

2.	 Open the deck template library by navigating to Utilities > Libraries > Decks. 

3.	 Expand the Standard Templates and FDOT Deck Slab folders, right click on Deck Slab w/V-Groove-
NoChamfers and select Copy. Right click the copied template and select Rename. Rename the 
template to _TR-Deck.
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4.	 Within the newly created deck template _TR-Deck, highlight P_1 in the Points section, change the 
Horizontal constraint Value to 4:0 for the PGL_to_RT_Coping Variable and the Slope constraint to 
0.02 for the RT_Slope Variable. Click Save to update the graphical view. 

NOTE	 Since Point P_2 is horizontally constrained to P_1 with a value of 0:0, after the previous 
step, Point P_2 as well as the points that make up the V-groove (P_6, P_7, and P_8) all 
adjust automatically to follow P_1.

5.	 Highlight P_5 and update the Horizontal constraint Value to -40:5 for the PGL_to_LT_Coping Variable. 
Click Save to update the graphical view. Notice that the horizontal offset of P_4, P_9, P_10, and P_11 
were updated automatically with the change to P_5.

6.	 Select Close to close the Template Creation window. The new deck template is now complete and is 
ready to be used with the Place Deck tool. See the Deck Template section of the guide for additional 
options within the Template Creation window.
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See below for summary of input used in the exercise.

Step Dialog Box Field Name (Section) Field Input
Point P_1
Mode Horizontal
Parent P_0
Value 4:0
Variable PGL_to_RT_Coping
Mode Slope
Parent Working Point
Value 0.02
Variable RT_Slope
Point P_5
Mode Horizontal
Parent P_0
Value -40:5
Variable PGL_to_LT_Coping

5 Template Creation

4 Template Creation

Exercise 5.1 - Create Deck and Approach Slab Templates
Create a Deck Template
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CREATE AN APPROACH SLAB TEMPLATE

1.	 Continue with the data set file:  B01MODLBRTR01_5.1_5.2_5.3_5.4_Begin.dgn

2.	 Open the deck template library by navigating to Utilities > Libraries > Decks. 

3.	 Expand the Standard Templates and FDOT Deck Slab folders, right click on Approach Slab and select 
Copy. Right click the copied template and select Rename. Rename the template to _TR-AppSlab.

NOTE	 For approach MSE walls along both edges, the Approach Slab-w-MSE-Coping template 
can be used. In this example, an MSE wall is only along one edge, so we will use the 
approach slab template without the built-in MSE coping. Future releases of FDOTConnect 
will have templates to accommodate an MSE coping on only the left or only the right side. 
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4.	 Within the newly created deck template _TR-AppSlab, highlight P_1 in the Points section, change the 
Horizontal constraint Value to 4:0 for the PGL_to_RT_Coping Variable and the Slope constraint to 
0.02 for the RT_Slope Variable. Click Save to update the graphical view. 

NOTE	 Since Point P_2 is horizontally constrained to P_1 with a value of 0:0, after the previous 
step, Point P_2 will adjust automatically to follow P_1.

5.	 Highlight P_5 and update the Horizontal constraint Value to -40:5 for the PGL_to_LT_Coping 
Variable. Click Save to update the graphical view. Notice that the horizontal offset of P_4 was updated 
automatically with the change to P_5.

6.	 Select Close to close the Template Creation window. The new deck template is now complete and is 
ready to be used with the Place Deck tool. See the Deck Template section of the guide for additional 
options within the Template Creation window.
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7.	 See below for summary of input used in the exercise.

Step Dialog Box Field Name (Section) Field Input
Point P_1
Mode Horizontal
Parent P_0
Value 4:0
Variable PGL_to_RT_Coping
Mode Slope
Parent Working Point
Value 0.02
Variable RT_Slope
Point P_5
Mode Horizontal
Parent P_0
Value -40:5
Variable PGL_to_LT_Coping

Exercise 5.1 - Create Deck and Approach Slab Templates
Create an Approach Slab Template

4 Template Creation

5 Template Creation
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Exercise 5.2Exercise 5.2    Create Substructure Template – End Bent

CREATE AN OBM ABUTMENT TEMPLATE

This exercise will demonstrate how to quickly create an end bent (Abutment) template using the out of the 
box OBM templates. The OBM end bent templates will work fine for end bents with no skew, but they have 
limitations if they are on a skew. Mainly, the cap and back wall cannot model the break backs (kinks) at the 
ends to accommodate the skew. Even if the end bent is on a skew, the out of the box templates can still be 
used for preliminary design to check horizontal clearances, etc. However, if you want to model the true end 
bent geometry on a skew you will need to use the solids modifications tools in the Modeling workflow or use 
the FDOT parametric cell end bent template (shown later in this guide).

1.	 Continue with the data set file:  B01MODLBRTR01_5.1_5.2_5.3_5.4_Begin.dgn

2.	 Open the abutments template library by navigating to Utilities > Libraries > Abutments.

3.	 Expand the Pile Cap and Default folders, select 2 Lane – 27ft, and click Copy.

4.	 In the Create Template Copy dialog box, enter _TR-EndBent as the Name. A copy of the original end 
bent template will now appear on the list under the new name.

5.	 Select the _TR-EndBent template and click on Edit from the top of the Selection section. For a pile 
bent, the available categories are: Cap, Cheek Walls, & Piles.

6.	 In the Cap tab, select Front Face of Back Wall as the SupportLine Alignment since that is what FDOT 
uses to represent the begin of bridge in terms of stationing. Fill in the rest of the input shown based on 
the image below. Note that the units vary depending on the input.
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7.	 In the Cheek Walls tab, click Add Cheek Wall and enter the information shown below for both cheek 
walls. 
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8.	 In the Piles tab, enter the information shown below.

9.	 Click on the Pattern Layout button to edit the pile layout, a new window will open up. In the Pile Layout 
Generation section, enter the input based on the image below. Once filled in, select Generate Piles to 
update the Preview section that shows a graphical representation of the cap and pile locations. Note 
that the margin distances are from the faces of the cap to CL pile.

10.	Note that the Pile Positions section at the bottom is filled in automatically. If the pile spacing was not 
uniform, or you wish to delete a pile, the Manual checkbox could be checked, and the individual pile 
parameters could be specified. For this example, the pile spacing is uniform, so click OK to save and 
close the Pile Pattern Layout window.

11.	 Select OK to save the template and close the Abutment Templates window. The new abutment template 
is now complete and is ready to be used with the Place Abutment tool.
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Exercise 5.3 Exercise 5.3    Create Substructure Template – Pier 

1.	 Continue with the data set file:  B01MODLBRTR01_5.1_5.2_5.3_5.4_Begin.dgn

2.	 Open the pier template library by navigating to Utilities > Libraries > Piers. 

3.	 Expand the Multi Column and Default folders, click on Hammer_Head2 and select Copy from the top 
of the Selection section. 

4.	 In the Create Template Copy dialog box that comes up, enter _TR-Pier as the Name. A copy of the 
original pier template will now appear on the list under the new name.

5.	 Select the _TR-Pier template and click Edit from the top of the Selection section. For a Multi Column 
pier, the available categories are Cap, Cheek Walls, Columns, Struts, Footings, and Piles. 
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6.	 In the Cap tab, change the Type to Variable and enter 51 as the Cap Width, which is in inches. Click 
the ellipse (…) next to Sections to open the Edit Variable Cap window.

7.	 In the Edit Variable Cap window, enter the information shown in the clip below. Note that there are 
seven sections, so the Add Section button will need to be used to add additional rows. The total cap 
length should be 44:0, shown as a calculated value at the bottom of the window. All Variations are 
linear in this example, but other options are available. Distance From Last is measured in feet and is 
the length along the cap to the next height section while Height is measured in inches and is the depth 
of the cap at each section. Click OK.



FDOT OBM 101

8.	 In the Pier Template window, select Front. The variable cap should appear as shown below.

9.	 In the Columns tab, change the Type to Variable. Enter 17:6 as the Length (unadjusted), set Auto 
Spacing to Off and set Overhang From Left Edge to 132, which is in inches. Click the ellipse (…) next 
to Variation to open the Edit Variable Column window.
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10.	 In the Edit Variable Column window, change the Shape to Rect-Bevel and change the Start Dimensions 
and End Dimensions as shown in the clip below. Note that there are two sections, so the Add Section 
button will need to be used to add an additional row. The Section Height is measured in feet and is the 
length along the column to the next defined column section, with the top row representing the topmost 
column section. One row must be selected as the Adjustable Height so that any changes to column 
height based on Elevation Constraints can be accommodated within a section. For the Rect-Bevel 
shape, W represents the transverse width of the column, L represents the longitudinal length of the 
column, and X/Y represent the bevel dimensions in the transverse/longitudinal directions, respectively. 
Set the Section Height of the first row to 10:4 and check the Adjustable Height checkbox for the second 
row. Click OK.

11.	 In the Pier Template window, the variable column should appear as shown below.
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12.	 In the Columns tab, click Add Column to add a second column. A second column will be added with 
the same column variation, length, and overhang.

NOTE	 While the unadjusted column length is set as a predefined value in the template, users can 
later use an Elevation Constraint to set the footing elevation based on the terrain model 
and therefore override the column length.
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13.	 In the Footings tab, keep the Footing Type as Rectangular Isolated. Set the Footing Length to 16:0, 
the Footing Height to 63 (inches), and the Footing Width to 10:0.

NOTE	 By default, the same footing will be used for both columns. This is the case for this 
example, but for cases where there are different footings for each column, Add Pattern 
could be used and separate columns could be assigned to each footing. There are also 
options for rotated, sloped, or offset footings, as well as an added concrete pad (i.e. seal 
slab).
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14.	 In the Piles tab, keep the Pile Shape as Rectangular. Set the Pile Length as 64:0, the Embed Length 
as 12 (inches), and the Pile Width and Pile Depth both as 24 (inches). 

15.	To the right of the Pile Shape input, click the Pattern Layout button to open the Pile Pattern Layout window. 
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16.	 In the Pile Pattern Layout window, within the Pile Layout Generation section, enter the input based 
on the image below. Once filled in, select Generate Piles to update the Preview section that shows a 
graphical representation of the footing and pile locations. Click OK.

NOTE	 The Pile Positions section at the bottom is filled in automatically. If the pile spacing was 
not uniform, the Manual checkbox could be checked and the individual pile spacing could 
be specified. For this example, the piles are spaced uniformly along the defined pile grid, 
so the box should remain unchecked. Users can also delete piles from the pile grid by 
right clicking on the pile in the Pile Position table and selecting Delete.
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17.	 In the Pier Template window, select Isometric. The pier template preview should appear as below. 
Select OK to save the template and close the Pier Templates window. The new pier template is now 
complete and is ready to be used with the Place Pier tool. 

NOTE	 Pier rustication can be accommodated using solids modifications if that level of detail is 
required. Basic solids modification tools are covered in Chapter 8.
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Exercise 5.4Exercise 5.4  Create Parametric Cell End Bent Template

This exercise will demonstrate how to modify the FDOT Parametric Cell End Bent template. This template 
will need to be used on any bridges which the end bents have a skew unless solids modifications on OBM 
generated end bents are used. It is built to accommodate end bents with MSE walls and can handle wrap 
around MSE walls on either or both sides, as well as MSE walls going straight across in front of the end bent 
on either or both sides. If a wing wall is required, the out of the box wing wall tool could be used or the wing 
wall could be modeled manually with the regular MicroStation modeling tools within OBM.

1.	 Copy the FDOT_Substructure_Parametric_Templates.dgn file in the following location: C:\Worksets\
FDOT\12345678901\Structures\Bridge Templates\Parametric Cells, open that file, and make sure you 
are in the End_Bent_MSE_L_R model.

2.	 Use the pop-up menu (Spacebar) to open the Variables dialog or search for Variables in the search 
bar on the top right.

3.	 Select the General folder and update the variables as shown below. Note that the grayed-out inputs are 
calculated and thus do not need to be entered.
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4.	 Select the Cap folder and update the variables as shown below. Note that the grayed-out inputs are 
calculated and thus do not need to be entered.

5.	 Select the Cheekwall folder and update the variables as shown below. Note that the grayed-out inputs 
are calculated and thus do not need to be entered.
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6.	 Select the Backwall folder and update the variables as shown below. Note that the grayed-out inputs 
are calculated and thus do not need to be entered.

7.	 When you are done entering the above inputs your end bent should look like what is shown below. 
Note that some pieces of the end bent will need to be moved into place manually: MSE Wall lugs, beam 
seats (pedestals), and pile. The DeckConc_pm lines are there to help verify that the end bent’s position 
relative to the coping lines is correct. 
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8.	 Rotate your view to a right isometric view and use the Copy command to copy the longitudinal MSE 
Wall lugs to their position under the cap. Note that there is not a left lug in our example.
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9.	 Adjust end of right lug:

a.	 Select the right lug

b.	 Click on the solid extrusion icon

c.	 Click the blue extrusion arrow

d.	 Snap to the corner of the end bent and left click to accept
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10.	Use the Copy command to copy the vertical MSE Wall lug to it’s position on the back side of the cap. 

11.	 Switch to the Modeling workflow, select the Solids tab, and click on the Unite command. 

12.	Set Originals to Hide and uncheck the Merge Parametric Solids box if checked. Select the first cap 
piece, hold Control (Ctrl) on your keyboard, and select all the cap pieces to merge into a single solid: 
left cap, right cap, left backwall, right backwall, left cheekwall, right cheekwall, all MSE Wall lugs. Then 
left click to accept.
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13.	Switch to a top (plan) view [Shift + Right Click, T on the keyboard], select the beam seats and pile, 
and rotate them (Q, R on the keyboard) with the settings shown below. Note that the angle input is the 
negative of the skew angle we entered earlier.
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14.	Turn off the DeckConc_pm level. Move the center of the pile element 4’ away from the front left corner.

a.	 Select the pile

b.	 Move command (Q, W on keyboard)

c.	 Snap from CL pile

d.	 Snap to the inside face of cheek wall & front face of cap 

e.	 Press R then E on your keyboard and select the front face of cap to rotate your AccuDraw compass 
to the same orientation as the cap

f.	 Move your cursor over to the right, hit Enter on keyboard to lock in AccuDraw compass, type in 4, 
and data point to place the pile
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15.	Move the center of the pile element 1’-9” from the front face of cap using similar methods from step 14.
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16.	Use Copy command to Copy the pile element over 9’-10” in the direction shown below, 4 ea copies, 
using similar methods from step 14.
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17.	Switch to a front view (Shift + Right Click, F on keyboard) and use Move command move each pile so 
that the top of pile is 1’ above the high side of the bottom of the cap.

a.	 Select the pile and Move command (Q, W on keyboard)

b.	 Snap to top left edge of pile

c.	 Move cursor down, hit Enter on the keyboard to lock in AccuDraw compass, and snap to the bottom 
of cap

18.	Adjust taper point of beam seat

a.	 Switch to an isometric view

b.	 Select beam seat element

c.	 Go to properties and right click on the Taper Face

d.	 Delete > Feature
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19.	Apply taper to bottom of beam seat

a.	 Switch to the Modeling Workflow

b.	 Go to the Solids tab

c.	 Select Taper Face

d.	 Choose Design X

e.	 Click on the variable icon: (X)

f.	 Choose “Cap Slope Angle_Left Bottom” and click OK

g.	 Select the beam seat

h.	 Click inside the boundary of the bottom face

i.	 Right click to toggle through face selection to get to the bottom face

j.	 Select the back left corner of the beam seat
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20.	Switch to a top view and use the Copy command copy the beam seat from the bottom left corner to the 
left corner of the backwall kink
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21.	Switch to a front view and use the Move command to move the beam seat down to the top of the 
cap, using the AccuDraw compass to lock the movement to the vertical direction (Enter on keyboard), 
snapping from bottom of beam seat to top of cap
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22.	Copy Beam seat

a.	 Switch to a top view (Shift + Right click, T on keyboard)

b.	 Select the beam seat

c.	 Copy command (Q, E on keyboard) and enter 4 for copies

d.	 Snap from the CL pile

e.	 Press R then E on your keyboard and select the front face of cap to rotate your AccuDraw compass 
to the same orientation as the cap

f.	 Hit Enter on your keyboard to lock in the AccuDraw compass in the direction of the cap and snap 
to the CL of the next pile

Note, modifying the top of each beam seat to match the bottom of each bearing pad in the model is not part 
of this exercise. However, to do so you can use the Modify Solid tool to modify (Push/Pull the top face of 
the beam seat)
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23.	Now that we are done with the modifications to the parametric end bent model, we need to turn it into a 
cell. Start by turning off the ClipDrawingBound_dp level and others shown below. Note you may have 
to activate a level other than that to turn it off.
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24.	Go to the Content tab, click on Define Cell Origin, and type in 0, 0, 0 in the X, Y, & Z inputs, hit Enter, 
and Right Click to finish.
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25.	Create the Cell

a.	 Open the cell library

b.	 File > New...

c.	 Browse to the directory: C:\Worksets\FDOT\12345678901\Structures\Bridge Templates\Parametric 
Cells, name the cell library: _TR-PC, and click Save

d.	 Select all the end bent elements you want to turn into a cell

e.	 Click on the Create Cell button

f.	 Name the cell:  _TR-EndBent3-PC, select Parametric, and click Create. This will likely freeze or 
crash OBM. Close out OBM, re-open OBM, and open the cell file you just created. You will need to 
make sure file type is set to all in order to see the .cel file.
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26.	Go to the OpenBridge Modeler Workflow, Utilities tab, Assign Tag, under Tag Element select Cap, 
select the cap element, and left click to apply the tag. There is no tag available for beam seat, so you 
can use the Cap tag for those elements as well. Repeat the same steps for the pile elements, making 
sure to use the Pile tag. The parametric cell is now ready to be used in a bridge model.

There are some limitations to using a parametric cell as shown in this exercise:

•	 Does not generate 2D decor levels as of now

•	 Won’t report quantities
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Exercise 5.5Exercise 5.5    Model a Bridge Deck, Sidewalk, Barriers, and Add Superelevation

CREATE A BRIDGE AND ADD A BRIDGE DECK

1.	 Open the data set file:  B01MODLBRTR01_5.5_Begin.dgn

Create Bridge by selecting Home > Bridge Setup > Add Bridge. Use the input parameters noted below for 
the window. The “FDOT Training Bridge” will be created as a result. Note that the Beam Slab (P/S or RC 
Concrete Girders) bridge type is selected here. 
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Select the “CL_WB” alignment. Data point to accept the selection.

NOTE	 Which alignment and corresponding profile are selected to use with the bridge model will 
depend on how Roadway sets up the alignment/profile. 

2.	 Create the SupportLines by going to Home > SupportLine > Place (Multi).  
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Input the parameters shown below in the window.

NOTE	 The length of the SupportLine is important because the width of the deck cannot go 
outside the limits of the SupportLine. The SupportLine will by default always be centered 
on the alignment. If used for plans production, the SupportLines can be modified in the 
Properties after placement.

NOTE	 Direction Mode “Direction” sets the angle of the SupportLine based on bearing. Direction 
Mode “Skew” sets the angle of the SupportLine relative to the selected alignment.  
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After this information is entered the user can data point in open space to “Enter Start Location.”

Data point again to Enter Skew. Data point again to Enter End Location.

The window in the following figure will open, where the user can modify each characteristic of these 
SupportLines. For this exercise, update the station of SupportLine # 2 and make sure that all the values 
match those shown in the figure below. Replace the default “SupportLine#” name to match the FDOT 
nomenclature for substructure numbering. This will make it easier to identify the SupportLines and match 
them with the substructure locations.

	The SupportLines should show as seen below. The Place Multi SupportLines tool will automatically allow 
the user to start the placement of another set of SupportLines, but the user can end the placement by right 
clicking in the view window or by selecting another tool. 
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3.	 Rotate the orientation of View 1 to be parallel with the line connecting Begin Bridge and End Bridge. 
First set the ACS: Utilities (tab) > ACS > Define ACS by Points <OR> [type] R + [type] A, then 
place the ACS at the intersection of alignment and “FFBW END BENT 1”. Select the intersection of the 
alignment and “FFBW END Bent 3”. Then select the top of the SupportLine to define the y-axis.
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4.	 On the View toolbar, select View Rotation > Top View. <OR> [Hold Shift] + [Right Click] + [type] T. 

View 1 of the line connecting Begin Bridge and End Bridge should now be parallel with the screen.

5.	 Create the deck by selecting: Home > Superstructure > Place Deck. Select the _TR-Deck deck 
template created in Exercise 5.1 and use the additional parameters shown below. Note that the Chord 
Tolerance and Max Dist Between Sections were changed from the default value to 0.328 and 1:0 
respectively. Set the Right Start Breakback Distance and Right End Breakback Distance to 1:6. Set the 
Left Start Breakback Distance to 1:1 and set the Deck Material to 0400 4 4_Conc Class IV, Bridge 
Super. Ensure Concrete Deck is selected as the Feature Definition.
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NOTE	 An alternative method to building a new deck template in the library would be to select a 
default deck template and modify the constraints. See the Variable Constraints section for 
how to add variable constraints to a default deck template. 

Select “FFBW END BENT 1” as the slab beginning, and “FFBW END BENT 3” as the slab end. Data point 
to accept. The deck will be created as seen below. The deck will be modified to fit the proper dimensions in 
the following steps. Notice the breakback on the right side of the deck at Begin Bridge. 
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6.	 Begin the Assign Superelevation process by turning on the Superelevation reference in References. 
See below. 

The Superelevation will be displayed in the model view, as shown below.

7.	 Navigate to and select Home > Superstructure > Assign Superelevation.

8.	 Select WB-1 as the First Superelevation Section and right click to end the selection.
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9.	 Select the Deck created in the previous step as the Candidate. 

10.	The Superelevation Assignment window will open. The Template Point and Pivot Point need to be 
changed to match the screenshot below. To do this:

a.	 Change the Template Point in the first row to P_1. 

b.	 Change the Pivot Point to P_0. 

c.	 Change the Template Point back to P_5.

For more information about this step, see the ASSIGN SUPERELEVATION section.

NOTE     The Pivot Point can not be the same value as the Template Point. If the user wants to use 
the default Template Point as the Pivot Point, then the Template Point will need to be given 
a different value beforehand. 

11.	 Select OK to assign the Superelevation. If a Warning box shows up with a warning about the 
superelevation point x value simply click Yes to close it. 
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12.	The result of this exercise is the bridge deck shown below. The Superelevation Reference file is still 
turned on in the following figure, but it can be turned off to simplify the viewing window. 

CREATE SIDEWALK

1.	 Create the bridge sidewalk by navigating to Home > Accessory > Place Barrier

2.	 Next select the deck that was just created as the “Candidate” and fill out the Place Barrier window as 
shown in the figure below. For Template Name select the Left Sidewalk template under the Sidewalks 
folder. Set the Barrier Material to 0400 4 4_Conc Class IV, Super. Note that the Chord Tolerance and 
the Max Distance Between Sections were changed to 0.328 and 1:0 respectively. Set the Feature 
Definition to Sidewalk.
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3.	 End the candidate selection by right-clicking and then data point in open space. This will open the Path 
Selection window.

4.	 Click on Select Guideline from List to open the selection window.
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5.	 Select P_5 from the list and hit OK. 

6.	 Verify that the blue check mark is showing and hit OK.

 

7.	 The sidewalk will be displayed on top of the deck.

8.	 Access the component’s properties using the Home > Primary > Properties tool. Then, click on the 
“…” next to the Variable Constraints field.

9.	 In the variable constraints of the sidewalk, toggle Sidewalk_Width variable to Active. Next, add a 
section with the Mode as SupportLine and running From FFBW END BENT 1. Set both the Start Value 
and End Value to be 11:1. Click OK to confirm the inputs and update this segment of sidewalk. 
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10.	The updated sidewalk will be displayed on top of the deck as shown below. 
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CREATE BARRIERS

1.	 Create the left bridge barrier by navigating to Home > Accessory > Place Barrier

2.	 Next select the sidewalk that was just created as the “Candidate” and fill out the Place Barrier window 
as shown in the figure below. For Template Name select the 521-423: 32” Vertical Shape L under the 
FDOT folder. Note that the WP for this barrier is at the gutterline which is why there is a horizontal offset 
value. For Barrier Material select 0521 5 4_Barrier 32” Vertical Face and select Traffic Railing for the 
Feature Definition.

3.	 End the candidate selection by right-clicking and then data point in open space. This will open the Path 
Selection window

4.	 Click on Select Guideline from List to open the selection window. 

5.	 Select P_4 from the list and hit OK.

6.	 Verify that the blue check mark is showing and hit OK.
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7.	 The barrier will be displayed on top of the sidewalk.  

8.	 Create the right bridge barrier by navigating to Home > Accessory > Place Barrier

9.	 Next select the deck as the “Candidate” and fill out the Place Barrier window as shown in the figure 
below. For Template Name select the 521-428: 42” Single Slope R under the FDOT folder. For 
Barrier Material select 0521 5 14_Barrier 42” Single Slope and select Traffic Railing for the Feature 
Definition. Note that the Start Cut Orientation and End Cut Orientation were changed to Normal to 
Path to account for the deck breakbacks. 

10.	End the candidate selection by right-clicking and then data point in open space. This will open the Path 
Selection window.

11.	 Click on Select Guideline from List to open the selection window. 
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12.	Select P_1 from the list and hit OK.

13.	Verify that the blue check mark is showing and hit OK.

14.	The barrier will be displayed on top of the deck. 

  
  



FDOT OBM 145

Exercise 5.6Exercise 5.6    Create a Beam Layout and Model Beams

CREATE A BEAM LAYOUT

1.	 Open the data set file:  B01MODLBRTR01_5.6_Begin.dgn

2.	 Create Beam Layout by navigating to and selecting Home > Superstructure > Beam Layout. 

3.	 Select “FFBW END BENT 1” and “CL PIER 2” as the Start Limit Line and End Limit Line 
respectively. 

    

4.	 Data Point to Accept the Limit Lines and open the Beam Layout window. 

5.	 In the Beam Layout window change the Number of Beams to 5.

6.	 Notice that there are errors shown in the table of beams. In the Spacing Reference section, update the 
fields for all beams to Long Chord and update the beam spacing to the values shown below. 
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7.	 Uncheck the Same Beam Start/End Values box. 

8.	 In the Beam Start section of the table, type 9 into the SL Offset and click an empty cell or press [Tab]. 
The SL Offset at the Beam Start should now be 9” for all 5 beams. Repeat the same process to change 
the SL Offset at the Beam End to -3”. See the image below to verify the inputs.

 

9.	 Repeat Steps 3-8 using “CL PIER 2” and “FFBW END BENT 3” as the limits for the beam layout of Span 
2. The Spacing and SL Offset will be different. The values used are shown in the figure below.

NOTE	 For this example, the Long Chord Spacing Reference is used because the alignment is 
curved. For bridges with straight alignments, the user can use the Edge Distance and 
Spacing fields to layout the beams. Also note that users can rename the beams if desired. 
Future versions of OBM no longer use the Beam-L and Beam-R naming convention.

10.	Click Save at the bottom of the window to place the Beam Layout in the model. Notice that the Layout 
is placed at a 0 elevation. Placing the beam layout is required before the 3D beam elements can be 
placed.
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11.	 Next, add the actual beams to the bridge. Navigate to and select Home > Superstructure > Place Beam. 

 

12.	Verify that the Feature Definition shows Girder and use a Name Prefix of GIRDER 1.

13.	Select the beam layout created for Span 1 as the beam layout.
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14.	Data point to Accept the Beam Layout. The Beam Definition window will open to allow the user to 
modify the beam properties. 

15.	Change the Beam Type to Custom.

16.	Make sure the Compute box is checked. Change the Min. Clearance to 0.5” and the Camber to 2”. 
Notice that the haunch at the start and end of beam is automatically calculated.

17.	Change the Start Template to FIB 84.

18.	Verify that all inputs match with the image below. 

19.	At the bottom left of the window, verify that the Apply To All Beams box is not checked.

20.	Repeat Steps 15-17 for the other four beams and select OK. 

21.	Repeat Steps 11-20 to create the beam group for Span 2. Use a Name Prefix of GIRDER 2 for the new 
beam group. See the results for this exercise below.

NOTE	 If changes need to be made to the beam group, the user can follow the procedure 
below to reopen the Beam Group window (a similar procedure can be used to reopen 
the Beam Layout window):

Navigate back to the Beam Definition window by selecting the beam group and opening 
the Properties window. 

Select the “…” in the Beam Definition field.
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Exercise 5.7Exercise 5.7    Model Abutments 

PLACE AN OBM ABUTMENT

1.	 Open the data set file:  B01MODLBRTR01_5.7_Begin

2.	 To begin the abutment placement, navigate to the OpenBridge Modeler (Workflow) > Home > 
Substructure > Place Abutment.

3.	 In the Place Abutment window change the Template Name to _TR-EndBent. 
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4.	 Verify that rest of the window inputs match the image below. Note that the Feature Definition should 
be Endbent with Concrete Pile. Note that Cap, Column, Footing, and Pile Material options are all 
available even if not all elements exist in the chosen abutment template. For components not in the 
selected template, they can be left blank or filled in as placeholders by the user.

5.	 Select FFBW END BENT 1 as the abutment location (Select SupportLine) and then data point again in 
open space to accept. The abutment should now be visible in the model view window.
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6.	 Select the abutment and go into the Properties window for the abutment and change the Backwall 
Vertical Offset From Top of Deck to -1:1.75 to accommodate the thickened portion of the approach slab 
resting on the backwall.

PLACE A PARAMETRIC CELL ABUTMENT

1.	 To begin the abutment placement switch to a top view and navigate to and select Home > Substructure 
> Place Custom Abutment.  

2.	 In the Place Custom Abutment window change the Cell Name to TR-EndBent3-PC.
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3.	 Verify that rest of the dialog box inputs match the image below. Note that the Feature Definition should 
be Endbent with Concrete Pile. Note that Cap, Footing, and Pile Material options are all available 
even if not all elements exist in the chosen abutment template. For components not in the 
selected template, they can be left blank or filled in as placeholders by the user
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4.	 Select FFBW End Bent 3 as the abutment location (Select SupportLine) and then right click again in 
open space to accept. The abutment should now be visible in the model view window. 
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Exercise 5.8Exercise 5.8   Model Pier and Bearings 

CREATE A PIER

1.	 Open the data set file: B01MODLBRTR01_5.8_Begin

2.	 To begin the pier placement for the previously created pier template, navigate to and select Home > 
Substructure > Place Pier.

3.	 In the Place Pier window, select “…” next to the Template Name field and select the _TR-Pier template 
within the MultiColumn > Default folder of the templates library. 

4.	 Fill in the rest of the input shown in the image below. Make sure that the Feature Definition is changed to 
Pier with Concrete Pile, the Cap Length Adjustment is set to Aligned, and the materials are selected 
as shown below. Note that Cap, Column, Footing, Concrete Pad, and Pile Material options are all 
available even if not all elements exist in the chosen pier template. In this example, Concrete Pad 
Material can be left blank.

5.	 Select the CL PIER 2 SupportLine as the pier location, and then right click to end the location selection. 
Note that more than one SupportLine can be selected to create multiple identical piers, although not 
needed in this example. 
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6.	 Data point to create the pier. 

NOTE	 The view on the right can be obtained by opening View 2 and tiling the views by going to 
View > Window > Tile.

7.	 Next, we will set footing elevation constraints based on the terrain file. This will override the column 
length set in the template and elongate it based on the required cover to the footing. Select the pier in 
View 1 (which will highlight pink) and open the Properties window (Home > Primary > Properties).
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8.	 Within the Properties window under Substructure Placement Rule, click SELECT to Edit next to 
Elevation Constraints and then click the ellipse (…) to open the Elevation Constraints window.

9.	 Click the Footing tab, make sure From DTM is selected from the dropdown, enter -3:0, and click Apply 
to All. This will set the value for both footings to -3:0 (i.e. 3 feet below the minimum terrain point within 
that particular footing). Click OK to close the window.
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CREATE BEARING ELEMENTS

1.	 Add bearings to End Bent 1 by navigating to Home > Substructure > Place Bearing. 

2.	 Fill in the Place Bearing window as shown below. 

NOTE	 In this example, the Bearing Type of Cell is used. The standard FDOT bearing pads (without 
reinforcement) can be selected. Currently, the cells are not compatible with the FDOT 
automated bridge quantities. Users can either use the cells and manually add the quantity 
or use a Bearing Type of Cube or Cylinder, which will also need to be used in the case of 
non-standard bearing pads.



FDOT OBM 159

3.	 Check the box next to Has Pad or Plate and fill in the following input. 

4.	 Check the box next to Has Bearing Seats and fill in the following input. 

5.	 Select the FFBW END BENT 1 SupportLine as the bearing location.

6.	 Right click to end SupportLine selection. Data point to place the bearings: bearing pads, beveled 
bearing plates, and beam seats (pedestals).
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7.	 Now add the bearing pads and beveled bearing plates to End Bent 3. The pedestals will not be placed 
with the Place Bearing tool since they were incorporated into the parametric cell.  Navigate again to 
Home > Substructure > Place Bearing. Fill in the window as shown below. Has Bearing Seats is 
unchecked and the Back Offset and Ahead Offset are different than End Bent 1.

8.	 Select the FFBW END BENT 3 SupportLine as the bearing location.

9.	 Right click to end SupportLine selection. Data point to place the bearings: bearing pads, beveled 
bearing plates, and beam seats (pedestals).
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10.	Now add the bearings to Pier 2 by again navigating to Home > Substructure > Place Bearing. Fill in 
the window as shown below.

          

11.	 Select the CL PIER 2 SupportLine as the bearing location. Right click to end SupportLine selection. 
Data point to place the bearings: bearing pads, beveled bearing plates, and beam seats (pedestals).
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Exercise 5.9 Exercise 5.9    Create Approach Slabs 

CREATE APPROACH SLABS

1.	 Open the data set file:  B01MODLBRTR01_5.9_Begin.dgn

2.	 Before placing the approach slab in the model at beginning of bridge, SupportLines must be placed 
to denote the limits of the approach slab. The approach slab requires two sections of deck: one 
section with a vertical offset required for the asphalt cover and one section for a no offset on top of 
the backwall. Therefore, two new SupportLines will need to be created by navigating to and selecting 
Home > SupportLine > Place > Multi. Note that if a rigid approach slab is used there is no need for 
two approach slab sections as no asphalt overlay needs to be accommodated.

3.	 Use the Place Multi SupportLine window with the Direction Mode set to Direction and verify the 
SupportLine information below. Input parameters are shown in the window below.
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4.	 Once this information has been entered, the user can data point in open space to Enter Start Location.

Data point again to Enter Skew. Then data point one last time to Enter End Location.

5.	 When the Modify Multi SupportLines window comes up, rename the new SupportLines to match what is 
shown in the image below. Then select OK to confirm the SupportLine data and close out of the Modify 
Multi SupportLines window. 

6.	 Repeat steps 2 through 5 to create the SupportLines for the approach slab at the end of the bridge. The 
Start Station and End Station should be 2023+36.36 and 2023+65.18, respectively. Once the names 
are updated to match below, click OK to confirm the SupportLine data. 
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7.	 With the SupportLines all in place, the approach slabs are ready to be modeled. Using the second 
method discussed earlier in the APPROACH SLABS  section of this manual, the approach slab will be 
created using the Place Deck tool. Navigate to and select Home > Superstructure > Place Deck. This 
approach slab will use a negative vertical offset to account for the 1.75” asphalt layer. Use the _TR-
AppSlab template that was created in Exercise 5.1 and the Approach Slab features definition. Match 
the information window shown in the image below. 
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8.	 Begin placing the approach slab by selecting the limits of the approach slab. Select the first deck 
boundary by left clicking on the APP SLAB 1 BEGIN SupportLine and select the APP SLAB 1 
TRANSITION SupportLine as the second deck boundary. Data point to accept the orientation, and the 
approach slab will appear in the model.
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9.	 Repeat the process for the 2ft approach slab transition segment, selecting the APP SLAB 1 TRANSITION 
and FFBW END BENT 1 SupportLines as the limits and using the information below. 

10.	The thickness of the 2ft approach slab transition segment needs to be changed 1’-1¾” so that the 
bottom of slab matches the 28ft segment that was vertically offset for the asphalt. However, the Assign 
Superelevation tool must be used before changing any other variable constraints. Repeat Step 6 
through Step 11 in the “Create a Bridge and Add a Bridge Deck” portion of Exercise 5.5 for both 
segments of the begin approach slab.

11.	 Once superelevation has been applied to both segments, turn off the Superelevation reference file and 
click on the 2ft transition segment of the approach slab so that it is highlighted, as shown in the following 
image.
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12.	Access the component’s properties using the Home > Primary > Properties tool. Then, click on the 
“…” next to the Variable Constraints field.
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13.	Once in the variable constraints of the approach slab, toggle the Thickness variable to Active. Next, 
add a section with the Mode as SupportLine and running From APP SLAB 1 TRANSITION. Set both 
the Start Value and End Value to be -1:1 3/4. Click OK to confirm the inputs and update this segment 
of approach slab. 

NOTE	 1) Check mark Active indicates that the variable is changed. Highlighted in blue means 
that the variable is in editing mode.  
 
2) Use the green plus button to add additional constraints. 
  
3) Top graphical view verifies accuracy.

14.	See below for summary of approach slab data used in the exercise.

Approach Slab Data (ft)

Span Vertical 
Offset Thickness

Right Start 
Breakback 
Distance

Right End 
Breakback 
Distance

28ft Asphalt Overlay 
Segment -0:1 3/4 -1:0 1:6 0:0

2ft Transition 
Segment 0 -1:1 3/4 0:0 1:6

15.	The slab segments should appear as shown below. 
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16.	Repeat Steps 2 through 13 for the end bridge approach slab. Use inputs from the table below. 
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CREATE SIDEWALK

1.	 The last step is to place the sidewalks and barriers on the approach slabs. To start, Create the bridge 
sidewalk by navigating to Home > Accessory > Place Barrier

2.	 Next, select the 28ft asphalt overlay segment of the begin approach slab (APP SLAB 1) that was 
created as the “Candidate”.

3.	 To accommodate for the vertical offset of the 28ft segment of the approach slabs, there are special 
barrier and sidewalk templates created for each side that are slightly thicker at the base. Access the 
template selection through the Template Name field and select the Left Sidewalk_Flex AP template 
under the Sidewalks folder. 

4.	 Ensure that the Horizontal Offset to 0:0. Update the Barrier Material to 0400  4 4_Conc Class IV Super 
and Feature Definition to Sidewalk. Lastly, ensure that the respective Start Cut Orientation and End 
Cut Orientation are both set to Follow Skew.
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5.	 Reset (right click) to end selection and then data point to continue.

6.	 In the Path Selection window select Select Guideline from List, then select P_5 from the list of 
Guideline Point Names and click OK.

7.	 Verify that the blue check mark is showing in the Path Selection window and then click OK to place the 
barrier. 

8.	 The sidewalk will be displayed on top of the approach slab. 
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9.	 Select the previously created sidewalk and access the component’s properties using the Home > 
Primary > Properties tool. Then, click on the “…” next to the Variable Constraints field.

10.	 In the variable constraints of the sidewalk, toggle Sidewalk_Width variable to Active. Next, add a 
section with the Mode as SupportLine and running From APP SLAB 1 BEGIN. Set both the Start 
Value and End Value to be 11:1. Click OK to confirm the inputs and update this segment of sidewalk.

Repeat Steps 1 through 10 for the sidewalk on other segments of the bridge approach slabs. Use inputs 
from the table below. 
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CREATE BARRIERS

1.	 Create the left bridge barrier by navigating to Home > Accessory > Place Barrier

2.	 Next select the sidewalk on the 28ft asphalt overlay segment of the begin approach slab (SIDEWALK 
2) as the “Candidate” and fill out the Place Barrier window as shown in the figure below. For Template 
Name select the 521-423: 32” Vertical Shape L under the FDOT folder. Note that the working point 
(WP) for this barrier is at the gutterline which is why the Horizontal Offset needs to be set to 1:1. For 
Barrier Material, select 0521  5  4_Barrier 32” Vertical Face and select Traffic Railing for the Feature 
Definition. 

3.	 End the candidate selection by right-clicking and then data point in open space. This will open the Path 
Selection window.

4.	 Click on Select Guideline from List to open the selection window. 
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5.	 Select P_5 from the list and click OK.  

6.	 Verify that the blue check mark is showing next to the WP in the Path Selection window and click OK.

7.	 The barrier will be displayed on top of the sidewalk.  

8.	 Repeat Steps 2 through 6 for the left barrier on other segments of the bridge approach slabs. Use 
inputs from the table below. 
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9.	 The last component to add to the approach slabs is the right bridge barrier. Again, navigate to Home > 
Accessory > Place Barrier if it is not already open.

10.	Next, select the 28ft asphalt overlay segment of the begin approach slab (APP SLAB 1) as the 
“Candidate” and fill out the Place Barrier window as shown in the following image. For Template Name 
select the 521-428: 42” Single Slope R - Flex AP under the FDOT folder. For Barrier Material select 
0521 5 14_Barrier 42” Single Slope and select Traffic Railing for the Feature Definition. Note that the 
Start Cut Orientation was changed to Normal to Path to account for the deck breakbacks.
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11.	 End the candidate selection by right-clicking and then data point in open space. This will open the Path 
Selection window.

12.	Click on Select Guideline from List to open the selection window. 

13.	Select P_1 from the list and hit OK. 

14.	Verify that the blue check mark is showing next to the WP in the Path Selection window and click OK.

15.	The barrier will be displayed on top of the sidewalk. 
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16.	Repeat Steps 9 through 14 for the right barrier on other segments of the bridge approach slabs. Use 
inputs from the table below. 
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17.	Use the following image to place when confirming barriers on the begin and end approach slab. Note 
that the begin approach slab is shown and the end approach slab will be the same templates but 
mirrored longitudinally. 

18.	The final product of Exercises 5.9 is shown below, with the Superelevation reference turned off. Note 
that, if required, the asphalt pavement can be modeled as another deck on top of the 28ft segments. 
Approach Slab Asphalt Pavement has its own Feature Definition. 
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6	    PLANS DEVELOPMENT

OVERVIEW
As modeling bridges in 3D becomes more and more industry standard, many clients and project stakeholders 
are pushing for the 3D bridge model to be contract deliverable. However, the need for 2D bridge plans will 
not be going away anytime soon. Traditionally, bridge plans production has been done by drawing in 2D. 
While this is still a viable and sometimes necessary workflow, having a 3D bridge model gives us the 
opportunity to use an alternative or supplemental workflow of producing the 2D plans from the 3D model. 
This 3D to 2D workflow has numerous advantages and is very efficient in that when the 3D model get 
updated, the 2D plans will update automatically. The majority of the bridge plans can be created from the 
3D model, but there will still be instances where drawing in 2D is necessary and more efficient for certain 
details. However, in the Bentley Connect Edition products, even the normal 2D drawing workflow has 
changed since the Microstation v8i (SS10 etc) days. This chapter will provide an overview of both the 3D to 
2D plans workflow as well as explain how the traditional 2D method has changed.

OBJECTIVES
The objectives of this chapter are to cover the following plans production topics:

•	 Model Types 
•	 Dynamic View Workflow
•	 Starting a New File
•	 Create Drawing Dialog
•	 Dynamic View Workflow Tools
•	 2D Plans Production Workflow
•	 Display Styles & Display Rules
•	 Annotations
•	 Tables
•	 Sheet Border Information

MODEL TYPES & KEY TERMS
In the old Microstation v8i 2D plans production workflow, is was most common to start drawing in a 2D 
design model, reference a sheet border cell into that design model, scale it up, and print. The design model 
was the only model used for that workflow. However, even then there were two additional model types that 
were rarely used: drawing models and sheet models. The new dynamic view workflow utilizes all three 
model types, and even the new 2D workflow uses two out of the three model types. Therefore, it is important 
to understand the differences between these model types, how they should be used, and some key terms 
associated with the different model types.
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DGN
A DGN is not a model type, but rather it is a box or container of models. A DGN can contain one or many 
models inside of it. Oftentimes, you will have many models within a DGN of different types. In the dynamic 
view workflow it is very common to utilize all three model types in a single DGN.

 

Design Model
A 2D design model is traditionally what was used in the past for the 2D drawing v8i workflow. Design models 
can be 2D models or 3D models. It typically has a black background color and is where native geometry & 
elements are stored. This is where we will use some of the dynamic view workflow tools such as a Section 
Callout tool or Named Boundary tool.

Clip Volumes
A clip volume is used to define a specific volume within a 3D model that you wish to create a saved view of 
for placement in a drawing model. Clip volumes are automatically created when you use certain Dynamic 
View Workflow tools such as a Section Callout tool. Bentley has a good video explaining Clip Volumes 
which can be found HERE.

Saved View
A saved view is a view definition, which includes the level display for both the active model and 
references, the clip volume, and other view attributes. The view definition is given a name and saved 
in the DGN file. A saved view is a way to get a 2D view of a 3D model into a drawing model. Saved 
views get created automatically when using a dynamic view workflow tool, but you can also create them 
manually by navigating to View > Saved Views > Create Saved View.  

https://learn.bentley.com/app/VideoPlayer/LinkToIndividualCourse?LearningPathID=111447&CourseId=121170&MediaID=5013756
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The Create Saved View window allows for several inputs including the Method (from the current view or 
2-Point Box, adding a View Type (including Section, Elevation, Plan, Detail, etc.), naming the view and 
creating a Drawing Model as the view is created.

The saved views can be accessed through Home > Primary > (More) Saved Views.

Existing saved views can be used to generate drawings by opening the Saved View dialog box, selecting 
the desired view, right clicking and selecting Create Drawing. This will open the Create Drawing dialog box 
for drawing and sheet model creation.
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A more detailed explanation of Saved Views can be found HERE.

Drawing Model
A drawing model is used to get a 2D view of a 3D model by referencing in a Saved View. All dimensioning 
and annotations associated with the Saved View are typically stored in the drawing model. Some important 
properties of a drawing model are:

•	 A drawing model is always 2D

•	 It does not have a sheet boundary

•	 The default color is usually gray

•	 A reference attached to a drawing model is 1:1 and coincident

•	 Each drawing model should contain only one attached saved view

•	 Annotations can be placed in a drawing model. The drawing model acts as a container for 
annotations specific to that saved view. If you want to place more than one saved view on a sheet, 
you shoudl create separate drawing models for each saved view.

•	 Annotation (detail) scale should match the reference scale on the sheet model. If you reference 
a drawing model into a sheet model at ¼” = 1’, then the annotation scale of that drawing model 
should also be ¼” = 1’.

•	 When using the Create Drawing dialog, you can pre-specify the detail scale of a drawing model. 
When a drawing model is attached to a sheet model, the drawing model’s annotation scale is used 
as the attachment’s default scale.

Sheet Model
A sheet model is the electronic (virtual) plan sheet. It is a true (virtual) size: 11”x17”. Drawing models are 
referenced into a sheet model for display on the final sheet. When you annotate in the drawing model, those 
annotations come with the drawing model into the sheet model. When a drawing model is referenced into 
a sheet model, it utilizes a Drawing Boundary for placement on the sheet model. Generic annotations that 
are not view specific should be placed directly on the sheet model. An example of a generic annotation 
would be a sheet note such as: cross reference notes, notes related to multiple views/drawing models, etc. 

Drawing Boundary
A drawing boundary is a defined area on a sheet model which may contain a referenced drawing model. 
You can think of it as an initial target on the sheet model for a drawing model reference. A drawing boundary 
can be pre-defined and targeted when using the Create Drawing dialog, or it can be created as part of the 
Create Drawing dialog process. A drawing boundary controls the scale of the drawing model reference. 
A quick way to change the scale of a drawing model reference on a sheet model is to select the drawing 
boundary, go to properties, and change the detail scale.

Detailing Symbol Styles
Detailing symbol styles define standards for detailing symbols and placeholder fields. For example, when 
you use the section callout tool, you get two arrowhead cells with text such as A-A or B-B. The section arrow 
cells and placeholder text that go with them are part of a detailing symbol style. In the FDOT workspace, the 
detailing symbol styles have been setup in the drawings seeds so users do not have to choose the correct 
one manually. For a more detailed explanation of detailing symbol styles, see Bentley documentation HERE. 

https://docs.bentley.com/LiveContent/web/MicroStation%20Help-v25/en/GUID-3B409467-D5A9-8E36-B0F4-05975A209419.html
https://docs.bentley.com/LiveContent/web/MicroStation%20Help-v25/en/GUID-680393BB-387F-8396-9D0B-2052460C75B2.html
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DYNAMIC VIEW WORKFLOW
The dynamic view workflow is a method to produce 2D drawings from a 3D model. It can also be used in 
the regular 2D drawing workflow, which will be discussed in a later section. The dynamic view workflow 
utilizes all the items discussed in the previous section: design models, clip volumes or named boundaries, 
saved views, drawing models, sheet models, and drawing boundaries. The general steps of the dynamic 
view workflow are outlined below:

1.	 Create elements in a 2D or 3D design model

2.	 Utilize a dynamic view workflow tool such as a Section Callout tool to:

a.	 Define clip volume or named boundary

b.	 Create a saved view

c.	 Reference the saved view into a drawing model

d.	 Reference the drawing model into a sheet model (optional, could be done manually later)

3.	 Adjust scale & placement of drawing model reference on the sheet model 

4.	 Add dimensions and annotations to the drawing model

5.	 Add generic notes & annotations to the sheet model

Note that FDOT borders should never be added as a reference or placed as a cell in the design model. The 
border is setup to be automatically placed within a sheet model. 
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CREATE DRAWING DIALOG

There are various dynamic view workflow tools within OBM that will be discussed in the next section that 
utilize the Create Drawing dialog. With these tools, there is either a check box to Create Drawing or the 
dialog box will open automatically within the course of using the tool. The create drawing dialog is quite 
powerful as it can do all of the following at the same time:

1.	 Create a saved view

2.	 Create a drawing model and set the annotation scale in the drawing model

3.	 Reference the saved view into the drawing model

4.	 Create a sheet model 

5.	 Reference the drawing model onto the sheet model at a specific scale you define

Drawing seeds control several important properties in the drawing model:

•	 Display Style (of the saved view reference) – Solid, Hidden, Wireframe, etc. These display styles 
control whether the 2D saved view shows hidden lines, solid lines, or wireframe. Display style of the 
saved view reference can be found in the Reference Presentation of the Reference dialog.

•	 Reference Presentation Settings – clip volume settings (including display style), synchronize view 
settings, etc

•	 Detailing Symbol Style – Section callout arrows, drawing boundary view titles, etc

A variety of drawing seeds have been setup in the FDOT workspace. They are grouped together with 
numbers by tool type for the different dynamic view workflow tools as shown in the screenshot and table 
below. The direction of tool and sheet # in cell are specific to the section callout tool. If a section callout is 
drawn in a vertical direction on the sheet, then one of the “Vert” seeds should be used to get the orientation 
of the section callout text correct. If the sheet number does not need to be included with the section callout 
arrow cell, then a “NoSheet#” seed should be used.



FDOT OBM 185

Drawing Seed Name Tool Display Style
Direction 
of Tool

Sheet # 
in cell?

00_FDOT_Solid Section Callout FDOT Solid Horizontal Yes
01_FDOT_Solid_NoSheet# Section Callout FDOT Solid Horizontal No
02_FDOT_Solid_Vert Section Callout FDOT Solid Vertical Yes
03_FDOT_Solid_VertNoSheet# Section Callout FDOT Solid Vertical No
04_FDOT_Hidden Section Callout FDOT Hidden Horizontal Yes
05_FDOT_Hidden_NoSheet# Section Callout FDOT Hidden Horizontal No
06_FDOT_Hidden_Vert Section Callout FDOT Hidden Vertical Yes
07_FDOT_Hidden_VertNoSheet# Section Callout FDOT Hidden Vertical No
08_FDOT_Wireframe Section Callout Wireframe Horizontal Yes
11_FDOT_Solid 3D Named Boundary FDOT Solid NA NA
12_FDOT_Hidden 3D Named Boundary FDOT Hidden NA NA
13_FDOT_Wireframe 3D Named Boundary Wireframe NA NA
14_FDOT_ByView 3D Named Boundary By View NA NA
15_FDOT_ByView 2D Named Boundary By View NA NA
20_FDOT_Solid Detail Callout FDOT Solid NA NA
21_FDOT_Hidden Detail Callout FDOT Hidden NA NA
22_FDOT_Wireframe Detail Callout Wireframe NA NA

If you already have a sheet model or wish to create a sheet model at a later time, then you only need to 
do use the create drawing dialog to do steps. In that case, you may need to create models manually. In 
this situation, the Models dialog box can be used to create Drawing Models and Sheet Models. Open the 
Models dialog box by navigating to Home > Primary > Models. Once open, select Create new model and 
a Create Model window will open. Fill in the information as needed for the new sheet and select OK.
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NOTE     The Type selected should match the required model and should always be XXXXX From  
Seed, with the XXXXXX being either Design, Drawing, or Sheet. This ensures proper FDOT 
seed files are used in the creation of the models. Using the Sheet From Seed option will 
display additional Sheet Properties, which will be filled by the FDOT seed. The Drawing 
Boundary for sheets can be (New) or can be placed within an existing sheet model.

This process should be completed one at a time for each drawing model and sheet model. In the 
FDOTConnect workspace, the background for drawing models is set to a gray color and for sheet models is 
set to a navy/blueprint color. These colors are part of the user preference file and can be changed if desired 
as shown HERE. The different models can also be distinguished within the Models dialog box by the symbol 
under the Type column. See below for symbols and the corresponding models.

When the models are created using the Models dialog box, they will not be automatically linked together. 
Once content/linework has been placed in the drawing model, the link to the sheet model can be made from 
the Models dialog box by dragging and dropping the drawing model into the sheet model.

An Attach Source Files window will open with various Attachment Method options. Recommended can be 
used. Once accepted, the drawing model outline can be used to place the drawing model into the sheet 
model. With a left click to confirm the location, a reference of the drawing model will be made in the sheet 
model. The newly created reference can be viewed and manipulated in the References dialog box.

https://youtu.be/DlE4jrGHbtg?si=idZCN_D40W88SZ7O
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There are display symbols for section and model cut lines produced when creating views in the Design 
Model, Drawing Model or Sheet Model. The View Attributes tool (at the top left of the view window) is 
a critical tool to control how certain elements are displayed. These attributes include clip volume lines, 
markers, and dimensions. If the model is brought in as a reference these changes can be made by right 
clicking on the file in the References window and selecting Presentation from the drop-down list.

It is very common to need to adjust the scale of the drawing model reference on the sheet model. To do so, 
select the drawing boundary detailing symbol (View Title), go to properties, and change the detail scale. 
This is quicker than opening the reference dialog, opening reference properties, and changing it.

A detailed explanation of the Create Drawing dialog can be found in the Bentley documentation HERE.

 
 
 

https://docs.bentley.com/LiveContent/web/MicroStation%20Help-v25/en/CreateDynamicView.html
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DYNAMIC VIEW WORKFLOW TOOLS
There are various dynamic view workflow tools available in OBM, but the most versatile one is the Section 
Callout tool. This tool can be used to replicate the function of various other dynamic view workflow tools, 
such as Plan Callout and Elevation Callout. The tools can be found in Drawing (Workflow) > Annotate 
> Detailing. The detailing tools discussed below have FDOT seeds set up to control the detailing symbol 
style, display style, and reference presentation. See previous section for a list of FDOT drawing seeds and 
the tools they are used with.

Detailing tools can be used directly in a Design File dgn, but the recommended workflow is to create a sheet 
file dgn, reference in the bridge model into a design model, and then to use the detail tools to generate the 
drawing model and sheet model within the sheet file. This process will be demonstrated in the exercises 
accompanying this chapter.

SECTION CALLOUT

Once the bridge model is referenced into the design model of sheet file dgn (in the Default model, which 
can be renamed as desired), the Section Callout tool can be used to create a section or view with a user-
defined depth. This will in turn create a Saved View within the file and provide the option to open a Create 
Drawing dialog box for plans production as mentioned in the previous section.

To use the Section Callout tool, navigate to Drawing (Workflow) > Annotate > Detailing > Section 
Callout. Place Section Callout dialog box will appear for the user to select the Drawing Seed, which will be 
one of the several seeds FDOT has developed. The Height settings will allow the user to define a specific 
height or allow the program to automatically select a height. This can always be adjusted after placement. 
As discussed previously, the Create Drawing box can be checked to create drawing and/or sheet models.
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The section cut will show everything that is currently displayed in the view, so the user can control the 
elements shown by toggling on and off levels. This can also be adjusted afterward within the level display 
of the drawing and sheet models, if needed. After the settings are selected, the section itself can be placed. 
Within a top view, the first click will define the start point for the section and the second click will determine 
the end point. The third point will define the depth, which can also be keyed in. Follow the prompts in 
the message section at the bottom left of the screen. Following the third click that completes the volume 
definition, a Create Drawing window will appear for the user to select the drawing and sheet model settings 
if the Create Drawing box is checked, discussed in a previous section. 

The Section Callout symbol will be placed in the model. In top view, the plan view limits of the clip volume 
can be adjusted.  In an isometric view, the height of the clip volume can be adjusted. Select the callout 
symbol to reveal the dashed lines that represent the clip volume, see below.
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Selecting the callout and opening the Properties will also allow the user to edit various Clip Volume settings 
such as the heights, depths, and direction of the cut. Keep in mind that any linked drawing models will 
display exactly as the clip captures the elements, which will need to be taken into account for skewed or 
curved bridges.

Section callouts can be placed directly in a drawing or sheet model to create additional views. For example, 
a section callout could be placed above an elevation view (itself created with a section callout) to create a 
top view, as will be done in a later exercise. One could also be cut through an element, such as through 
a column and through a footing to create a footing plan. The section callout can be placed in the drawing 
model or sheet model. If the section callout symbol is to be visible when plotted and the section callout was 
placed in the drawing model, simply hover over the marker, click, and select Show Callout.

Below is an example of placing a section callout within a sheet model to create a footing plan. Note that 
the …_NoSheet# version of the Drawing Seed was chosen, which controls what information is shown on 
the section callout symbol. 
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After placement, a Create Drawing dialog will come up. Once all the information is filled in and accepted, 
the new sheet model with the footing plan will be created.

Back in the original sheet model of the pier, by right clicking on the section callout and selecting Create 
Gap, the continuous line can be adjusted to display with the desired gap. Snap to the points at the end of 
the arrow symbols to control where to start and stop gaps.
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After the gap is created, the drawing identifier text can updated by going into the sheet model created by 
the section callout, clicking the label to reveal the drawing boundary, opening the properties, and changing 
the Drawing Identifier as needed.
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DYNAMIC VIEW BY STATION

The Dynamic View by Station tool is one of the most flexible OBM drawing tools available. Users can take a 
section view normal to any station point or at any skew angle. The views can even be rotated after creation 
to create horizontal sections. The tool is accessed from the Reports and Drawings > Bridge Reporting 
> Dynamic View By Station. 

Once an alignment on the bridge is selected, any station can then be entered to cut a section at that 
location. A skew must then be specified for the section. For a section to be cut longitudinal along the 
alignment, a skew of 90°-00’-00” would be entered, whereas a transverse section—like a superstructure 
typical section—would use a 0°-00’-00” skew. With the location and skew set, a direction of the cut (i.e., 
upstation or downstation) can be set by clicking a data point in the direction the user would like the cut to 
face.

Depending on what needs to be included in the drawing, the user can either choose for the Profile Type 
to be set as Cut (just the section with the elements that are at that cut line) or Cut With Depth (includes 
additional members contained beyond the cut line up to the specified Depth.) The Cut With Depth selection 
is useful, for instance, if a longitudinal cut with a beam in view is need, but the selected alignment is not 
atop a beam.

PLACE NAMED BOUNDARY
The Place Named Boundary is a flexible plans development tool that is highly used in both 3D and 2D plans 
production. The tool is accessed from the Reports and Drawings > Drawings > Place Named Boundary. 
It is also available in View Tab of any of the workflows.

This tool is designed to place one or more named boundaries and automate the dynamic view, drawing 
model, and sheet model creation process. Boundaries can be placed utilizing the alignment/civil data or 
they can be placed manually. The process for creating these boundaries and the subsequent drawings 
using the alignment can be seen in the following exercise.  
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DETAIL CALLOUT

Another helpful detailing tool is the Detail Callout tool. This tool can be used to create an enlarged detail 
if a certain area needs to be isolated for clarification. The tool can be accessed by navigating to Drawing 
(workflow) > Annotate > Detailing > Detail Callout. 

The Place Detail Callout window will appear for selection of the Drawing Seed, Height, shape, and the 
option to Create Drawing like the Section Callout tool. The available shape options are circle, ellipse, 
rectangle, or to use a previously drawn boundary.

The next click will start to define the detail boundary. For the circle and ellipse options, the first click will be 
the center of the detail. For the rectangle, the first click will be a corner. The next click will fully define the 
size and extents of the shape. The final click will be to place the detail callout text with the drawing identifier 
and any desired leaders. Right clicking will end the placement and bring up the Create Drawing window 
if the corresponding box was checked. The remaining steps are similar to the Section Callout tool. See 
exercise for use of the detail callout.
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ADJUSTING SCALES

After a drawing or sheet model has been created, the scale can be adjusted, if needed. This can be 
accomplished by first adjusting the reference detail scale for the drawing model in the sheet model. This will 
make the drawing model appear smaller or larger in the sheet model border. Once the desired reference 
scale is updated, the detail scale in the drawing model should be adjusted to match the selected reference 
detail scale. This will adjust the text and symbols so that they match FDOT requirements for size. The 
dimension offsets from elements may need to be adjusted when changing scales. See below images for 
this process.

If the reference from the drawing model into the sheet model has Use Active Annotation Scale enabled 
(in the red box above), the text and symbol size in the sheet model will be adjusted with the change to the 
reference detail scale. However, updating the annotation in the drawing model will allow users to better set 
the dimension line offsets. 
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Note that the sheet model annotation scale should always be set as Full Size 1=1. 
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2D PLANS PRODUCTION
As mentioned in the overview of this chapter, there will still be instances where drawing in 2D will be 
necessary. However, in the Bentley Connect Edition products, even the normal 2D drawing workflow has 
changed since the Microstation v8i (SS10 etc) days. The biggest difference is that the new Connect Edition 
workflow and FDOT plans production workflow require the use sheet models. There are a few different 
routes you can go leading up to the sheet model which will be discussed in this section. 

Dynamic View Workflow
The dynamic view workflow mentioned in previous sections can still be used for the 2D drawing workflow. 
A design model, drawing model, & sheet model would be utilized the same way. All the steps previously 
mentioned would be the same. The only difference is that you would use a normal (non-civil) Named 
Boundary tool to designate the area you wish to capture in a saved view. You could skip the Named 
Boundary tool itself and just create a saved view to create a drawing from, but the benefit of using a Named 
Boundary is that you have a graphical representation of the saved view that you can manipulate after the 
fact. While this same dynamic view workflow can be used in the 2D drawing workflow, the drawing model 
is technically an extra/unnecessary step since you already have a 2D representation of what you want to 
show on the plans.

Hybrid Dynamic View Workflow
Another option for traditional 2D plans production is a “hybrid” method. With this, you still start drawing in 
a 2D design model, same as the method mentioned above. The difference with this workflow is that you 
add dimensions and annotate directly in the 2D design model, which is what we are used to doing in the 
past. You can create a saved view manually or use the normal (non-civil) named boundary tool to send 
(reference) the saved view directly onto the sheet model.

Regular Reference Workflow
The last option for the 2D plans production workflow starts the same way, draw elements in a 2D design 
model as you have in the past. You can place all annotations and dimensions in the 2D design model, 
create a sheet model manually, and reference the 2D design model into the sheet model with the reference 
manager. 

Of the different methods mentioned above, the Hybrid Dynamic View Workflow offers the best of old and 
new methods and provides the most flexibility. However, workflows preferences are user based, so it is 
recommended that you try each one and see which workflow suits you best. 
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DISPLAY STYLES & DISPLAY RULES

Display Styles are predefined render overrides and optional settings that can be applied to views, sections, 
or reference attachments. OBM has default display styles and FDOT has developed display styles for use 
on FDOT projects. 

The display style for a design model can be selected directly from the top of the view window by clicking 
and holding the button indicated below. Clicking the button once will open the Display Styles dialog box. 

For drawing models, the display style will be set based on the drawing seed selected. If the display style 
needs to be changed for one or more directions of the clip volume (forward, backward, cut, or outside), it 
can be adjusted in the model properties. The display style selected for the drawing model will be reflected 
in the corresponding sheet model.

For a given display style, one or more display rule can be created. Display rules allow the user to specifically 
control the symbology, appearance, and display of design elements based on the property of an element, 
named group, view, model reference, or file. They are found within the Display Styles window. Display rules 
are very powerful and can be used to control symbology to get the 2D drawings produced from the 3D 
model looking how we are used to them looking. Display rules are an advanced topic and outside the scope 
of this guide, but there is documentation about them in the Bentley Help Content available online HERE.

https://docs.bentley.com/LiveContent/web/MicroStation%20Help-v25/en/GUID-69DCB952-51D6-439C-9B27-86150381F10A.html
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ANNOTATIONS

Traditionally, annotations have been thought of as: notes, dimensions, callouts, etc. Those traditional 
annotations have always been static/unintelligent in the sense that users had to manually input information, 
i.e. station & offset on a wall control drawing. The Connect Edition products have introduced some new 
technology related to annotations that make them automated and intelligent so that they populate field data 
based on element properties. These new types of annotations are dynamic in that they will update if the 
model or element updates. This is much more efficient and leads to less rework when designs change.

TEXT FAVORITES

Text Favorites can be utilized to take advantage of annotation automation available when using accurate 3D 
models for plans production. Common annotations can be saved as “Favorites” and accessed for repetitive 
annotations using model properties such as elevation values. Text favorites can be static text that gets used 
frequently such as notes on a key sheet, or they can be dynamic fields that populate a label by pulling data 
from a model element. 
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The Text favorites are accessed through the Text Editor dialog box when the Place Note or Place Label 
tool is selected under Reports and Drawings > Placement > Place Note <OR> Place Label. For Place 
Label, either a Cell or Text Favorite can be used for the Type and an Element or DataPoint must be 
selected prior to placement.

There are several Text Favorites provided in the current workspace for use as shown in the following image.

 

The notes save the text for common labels but also access model properties that can be used to automate 
actual dimensions or value placement in the note. The example below shows a Begin Bridge station Text 
Favorite that will automatically input the station based on the point selected in the plan view.
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The use of Text Favorites is more common in the ORD workflows. Many Text Favorites are setup and can 
be taken advantage of, including for stationing of specific points such as start and end of bridge on our 
General Plan view. Custom Text Favorites can be created for personal use to automate certain note and 
text placement and will be used more heavily in the future as the tool develops and more model properties 
are exposed in OBM for plans production use.

CIVIL LABELS
The place Label tool has been somewhat replaced with a better tool for the civil transportation industry 
called the Civil Label tool. The Civil Labeler tool is extremely powerful and will be demonstrated later on in 
this chapter in an exercise. For more details on this tool see Bentley documentation HERE.

ANNOTATION GROUPS
Annotation Groups can be thought of as “automated rule based annotation”. An example of an annotation 
group in practice is the horizontal alignment. In the past, users had to draw multiple alignment with tick marks 
and station callouts at different sizes to satisfy different scales. Now when an alignment is created using 
ORD, users can automatically annotate that alignment with an annotation group to produce all the stations, 
tick marks, curve data, etc. For more information on annotation groups, see the Bentley documentation 
HERE. 

https://docs.bentley.com/LiveContent/web/OpenRoads%20Designer%20Help-v18/en/GUID-E3279912-1802-4728-B069-C13F8809F959.html
https://docs.bentley.com/LiveContent/web/OpenRoads%20Designer%20Help-v18/en/GUID-56E14775-6672-47B2-A5FD-12442868967E.html
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TABLES

As a basic MicroStation tool, the Table tool is very useful for any tables that are commonly found in the 
plans. It is a MicroStation element that functions like an excel table in terms of formatting, columns, rows, 
cells, etc. You can place blank tables in a file and fill them out manually or link them to an excel file. These 
tables keep an active link that can be updated dynamically when changes are made to the spreadsheet. 

Prior to placing a table from an excel file, an Excel file with the data must preexist. FDOT has created a 
standard structures data tables excel for the purpose of linking tables in the plans to that excel file. This 
excel file can be found in the eng data folder within the Structures folder of a newly created workset:  
C: \Worksets \FDOT\12345678901\St ructures\eng_data\STR_StandardDataTables.x lsx . 
Detailed instructions for how to use this excel file can be found in the first tab of the excel file.

The Place Table tool can be accessed from Drawing (workflow) > Annotate > Place Table in the Tables 
group. 

The Place Table dialog box is then opened. Select the Excel file tool and navigate to the file with the data 
that is planned as the table content. 

Once the file is selected, the Select Cells dialog box is opened. Select the cells for the table by selecting 
the worksheet and the range of cells to include.
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After the user clicks ok, the status window shown below generates the table. Depending on the size of the 
Excel file, the program may take a minute or more to create the table.

The table can be placed in any model; however, it is recommended that these tables be placed directly onto 
Sheet Models to ensure formatting and sizing of the table fits. Once the table is placed, conduct additional 
formatting, e.g. change the text style etc.  

The table can be refreshed at any time with updated data by selecting the table and accessing the Table 
Tools options in the Layout > Refresh Table from Data Source tool under the Rows / Columns group. 
However, note that any formatting that was executed after the table was placed in the DGN file will need to 
be repeated as the settings for the table will also be reset.
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PLAN SET MANAGER (SHEET BORDER INFO)

The Plan Set Manager is a tool developed by FDOT in order to help populate, manage, and update all of 
information found in the sheet borders. An in depth video explaining all the details of this tool can be found HERE.  
 

STARTING A NEW FILE/DRAWING

Plans production will utilize drawing models and sheet models, which will be contained within a sheet file 
(dgn). A new Drawing or Sheet Model can either be created directly within a Design file or in a separate 
sheet file. For the models in a separate file, the OBM model is referenced from the Design file (with the 
bridge model). This workflow utilizing references allows for several advantages in plans development and 
is the recommended workflow by FDOT. First, a team of users can work separately on multiple workstations 
on the model file and the drawing files simultaneously. This can help increase efficiency as one user can 
be developing plans drawings while another can be developing the model or adding additional detail at the 
same time. Note that only one user can be editing a single DGN file at a time, but the separate files created 
in this approach provides a workflow in which multiple users can be developing various content for the 
same bridge. Second, this separates the sheets and the model files so that if one file becomes unstable or 
corrupt, loss of data and efforts is likely to be minimized. Alternatively, having all the models and sheets in 
one file may result in loss of most if not all of the data when corruption occurs.

The FDOT > Create File tool should be used to create all sheet files. When STRUCTURES is selected as 
the Discipline and _____ Sheet Files is selected as the File Group, there are many sheet Base Filenames 
which may be selected for the File Type. The user should select the applicable sheet file for the current 
plans production activity to stay in compliance with FDOT CADD standard per FDOT CADD Manual.

https://youtu.be/yR-kAc2TQ-8?si=4Wgx1ZwhmWBZEFyJ
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In general, sheet files that would reference the 3D bridge model will use a 3D sheet seed file so that any 
Saved Views will be able to reside in the sheet file itself. For other sheet files that will not utilize 3D Saved 
Views, those can use a 2D sheet seed file. Users can change which seed file is used by selecting Browse 
next to the Seed File.

Once a sheet file is created, the user can create sections and views from the model directly into these new 
files. This creates an active reference to the model in which additional detailing and annotation can be 
generated to prepare for plans development. 

Note that there is some uniqueness in model-centric plans development compared to traditional plan 
production. First, the linework is essentially a “view” of the model, so it will reflect exactly what is in model 
as lines are references directly from the design model. Although this is advantageous over traditional 
methods in many situations for both efficiency and quality, the user must be aware of this, as the tools used 
and processes followed are likely altered. For example, lines cannot just be simply deleted as they are 
references from the model; instead, display rules and masking tools must be used if certain linework is to 
be shown differently or not shown in a particular detail. 
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EXERCISE  6.1 USE SECTION CALLOUT TOOL TO MAKE PIER SHEETS...............................................206
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Exercise 6.1   Exercise 6.1   Use Section Callout Tool to Make Pier Sheets

CREATE A PIER SHEET

1.	 Open the data set file: B01MODLBRTR01_6.1_Begin.dgn

2.	 Access the FDOT > Actions > Create File tool and create a sheet file with the inputs indicated below.
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3.	 Ensure that the seed file being used is the FDOT-OBM-StructuresSheetSeed3d.dgn file. If it is not, click 
the Browse button next to the Seed File field to navigate to the Seed folder. Select the correct file and 
click Open.

4.	 Once all inputs are set and the correct seed file is selected, click Create – Open File to create the 
sheet file.

5.	 The new sheet file will automatically be opened, click Close in the CreateFile window. In the Default 
model, open the References tool by navigating to and selecting Home > Primary > References. 

6.	 Attach the B01MODLBRTR01_6.1_Begin.dgn file as a reference in the Default model by using the 
Attach Reference tool at the top of the References window and then selecting the file. Set Nested 
Attachments to Live Nesting with Nesting Depth = 1 and Display Overrides to Allow. 

7.	 Once all inputs for the incoming reference are set, click OK to attach the reference. 
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8.	 Once attached, click the Fit View tool at the top of the view window, then click within the view window 
to fit the reference within the view. Locate the bridge and zoom in.

9.	 Note that the annotations are difficult to see. To change the annotation scale of the model, access the 
Properties tool at Home > Primary > Properties.

10.	Next, open the Models window in the same group by selecting Home > Primary > Models.

11.	 Once the Models window has opened to show all the models present in the file, highlight the model 
titled Default. The model’s properties will all be accessible in the Properties window. Here, change the 
Annotation Scale field to 1”=30’. 
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12.	To turn off any bridge superstructure levels, access Home > Primary > Level Display. After selecting 
B01MODLBRTR01_6.1_Begin.dgn and clicking the (+) next to the file name. Turn off all barrier, deck, 
haunch, beam, bearing pad, sidewalk, and all Decor levels (as shown below) to allow for easier 

placement of the section callouts on Pier 2. Make sure to save settings by clicking the  icon at the 
top left or (Ctrl + F) to keep all level display changes.
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13.	Rotate the orientation of View 1 so that the x-axis and y-axis run along the width and length of the 
footing. First set the ACS: Utilities > ACS > Define ACS by Points <OR> [type] R+ [type] A, then 
place the ACS at the southwest corner of the footing. Select the southeast corner of the footing to define 
the x-axis. Then select the northwest corner of the footing to define the y-axis. 

                     

14.	On the View toolbar, select View Rotation > Top View <OR> [Hold Shift] + [Right Click] + [type] T. 
Save Settings (Ctrl + F) once the view is rotated.
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13.	Rotate the orientation of View 1 so that the x-axis and y-axis run along the width and length of the 
footing. First set the ACS: Utilities > ACS > Define ACS by Points <OR> [type] R+ [type] A, then 
place the ACS at the southwest corner of the footing. Select the southeast corner of the footing to define 
the x-axis. Then select the northwest corner of the footing to define the y-axis. 

                     

14.	On the View toolbar, select View Rotation > Top View <OR> [Hold Shift] + [Right Click] + [type] T. 
Save Settings (Ctrl + F) once the view is rotated.

15.	The x-axis and y-axis should now run along the width and length of the footing.  

16.	To begin creating the Pier Sheet, access the Section Callout tool found at Drawing (Workflow) > 
Annotate > Detailing > Section Callout.

17.	Select the 04_FDOT_Hidden drawing seed. This will allow the pile embedment and any other hidden 
lines to be shown as dashed in the newly created view. 

18.	Snap to the SupportLine on each end of Pier 2. Make sure the section cut extends past the ends of the 
pier cap. 



FDOT OBM 212

19.	Define the direction and depth of the section callout by moving the cursor to the upstation side of the 
pier and data point to ensure the section boundary fully encapsulates the pier footing.
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20.	Set the name of the view to be Pier 2 Elevation. The drawing seed is already set as 04_FDOT_Hidden. 
Set the annotation scale for the drawing model and the detail scale of the Sheet Model to 3/16” = 1’-
0”. Note that the annotation scale of the sheet model should be Full Size 1 = 1. Verify the rest of the 
settings match the image below and click OK. 
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21.	The sheet model with the elevation view will automatically open in the active file. 

22.	To reduce the length of the piles shown, return to the Default model by opening the Models window 
and double-clicking Default. Rotate the view to clearly see the section cut location relative to the piles 
using View Rotation > Rotate View with the Method set to Dynamic.
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23.	Select the Section Callout previously created to see the clip volume for the Pier 2 Elevation view. It will 
be located at the zero elevation (same elevation as the décor levels). 
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24.	Access the Move tool at Drawing (Workflow) > Home> Manipulate and move the Section Callout 
above the piles by setting movement in the Z-direction to 100:0 and setting the X-direction and 
Y-direction movement to 0:0. Data point in the view window to accept the move, then right click to exit 
the move command.  
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25.	Rotate the view again by using View Rotation > Right View and select the Section Callout. Adjust the 
clip volume by selecting the blue handles and moving the top handle closer to the top of the pier cap 
and the bottom handle just under the footing.

         

26.	After adjusting the clip volume, return to the Pier 2 Elevation [Sheet] sheet model by opening the 
Models window and double-clicking the model name. The sheet model should look like the image 
below. 
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27.	Open the References window the (Home > Primary > References) and select the Move Reference 
tool to move the section within the borders of the sheet. Then, use the Drawing (Workflow) > Home > 
Manipulate > Move tool to place the Drawing Boundary title directly below the section. 
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28.	To create other views using the Section Callout tool without showing the arrow annotations, the 
additional section cuts should be done in the drawing model. Navigate to the Pier 2 Elevation drawing 
model in the Active View Groups drop-down list.
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29.	Open the Section Callout tool again using the 04_FDOT Hidden drawing seed to create a plan view. 

30.	Next, click above and to the right side of the pier cap to define a start point for the callout. Then, define 
an end point for the callout by clicking at a point at the same elevation and beyond the left side of the 
cap.

31.	Define a direction and depth to the callout by clicking at a point below the cap, within the column.
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32.	Once the Create Drawing window opens, set the name of the view to be Pier 2 Plan.

33.	Set the Annotation Scale for the drawing model and the Detail Scale for the sheet model to be 3/16” = 
1’-0”. Additionally, change the Sheets drop-down to the existing Pier 2 Elevation [Sheet] sheet model. 
Verify the rest of the settings match the image below and click OK.
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34.	Notice that upon returning to the Pier 2 Elevation [Sheet] sheet model, a plan view is now found within 
the limits of the border. However, the plan view is overlapping the elevation view.

35.	Open the References window by navigating to and selecting Home > Primary > References.

36.	 In the References window, notice that each view has its own reference (Elevation View = Pier 2 
Elevation, Plan View = Pier 2 Plan).

37.	To move each view so they are not overlapping, they will need to be moved using Move Reference at 
the top of the References window. 

38.	Highlight the view that will be moved. Then, click Move Reference and move the highlighted view. 
Move the Plan model reference to be directly above the Elevation model reference so both views are 
horizontally aligned. This can be done by snapping the corner of the plan view to the corner of the plan 
view then moving the plan view directly up.
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39.	Use the Move tool to place the Drawing Boundary titles (i.e., PIER 2 PLAN and PIER 2 ELEVATION) 
directly below their respective views. Navigate to Home > Manipulate > Move and then select the 
text to be moved. The sheet should look like the image below. 

40.	Return to the Pier 2 Elevation drawing model in the Active View Groups drop-down list to create an 
end view. 
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41.	Open the Section Callout tool using the 00_FDOT_Solid drawing seed and click above and to the 
right side of the pier cap to define a start point for the callout. Then, define an end point for the callout 
at a point below the tip of the piles.

42.	Define a direction and depth to the callout by clicking at a point beyond the other end of the cap. 

43.	Once the Create Drawing window opens, set the name of the view to be Pier 2 End View. Match the 
annotation and detail scales used for the previous view, and change the Sheets drop-down to the 
existing Pier 2 Elevation [Sheet] sheet model.

NOTE	 In this case the depth of the callout extends past the entire length of the pier. There may 
be cases where the depth of the callout needs to be adjusted to obtain the desired view 
(i.e. footings at different elevations may result in additional lines in end view).
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44.	Verify that the rest of the window matches the following image and click OK. 

45.	When the Pier 2 Elevation [Sheet] sheet model is opened, ensure the new end view model reference 
is now located in the sheet model.

46.	Use the Move Reference and Move tools described in Steps 38 through 40 to place the Pier 2 End View 
model reference and Drawing Boundary title to the right of the Elevation view. The same methodology 
used for aligning the plan and elevation views can be used. Use a common point in the end view and 
align it with its corresponding point on the elevation view. 

47.	Double click on each view title annotations (Pier 2 Plan, Pier 2 Elevation, and Pier 2 End View) and 
remove the “Pier 2” portion. The view title annotations should now read “PLAN”, “ELEVATION”, and 
“END VIEW”.

NOTE	 There are some elements in the plan view that can either be drawn in live within the Pier 
2 Plan View drawing model or brought in with additional references to the model. For 
example, the centerline of pier, bearing lines, and centerline of beams will need to be 
added. 
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48.	The final view should look like the image below. 



FDOT OBM 227

CREATE A PIER DETAILS SHEET

1.	 Access the Open Bridge Modeler (Workflow) > FDOT > Actions > Create File tool to create another 
sheet file.

2.	 Ensure that the seed file being used is the FDOT-OBM-StructuresSheetSeed3d.dgn file. If it is not, click 
the Browse button next to the Seed File field to navigate to the Seed folder. Select the correct file and 
click Open.

3.	 Once all inputs are set as shown below and the correct seed file is selected, delete any text in the 
Action field. Click Create – Open File to create the sheet file.

4.	 The new sheet file will automatically be opened. Click Close and then re-open the pier sheet file 
created at the beginning of Exercise 6.1 by selecting File > Open and select B01Pier01.dgn.
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5.	 To create section views for the newly created details sheet, the Section Callout tool will again be 
utilized. However, in this case, we want to show the arrow annotations to denote where and what 
direction each section is cut. The subsequent section cuts will be done in the sheet model.

Navigate to the Pier 2 Elevation [Sheet] sheet model in the Active View Groups drop-down list.

6.	 Access the Section Callout tool found at Drawing (Workflow) > Annotate > Detailing > Section 
Callout and select the 07_FDOT_Hidden_VertNoSheet# drawing seed. This seed will create a callout 
that is displayed more as a traditional FDOT section cut annotation.

7.	 Locate a point in the elevation view within the non-tapered region of the column. At this location, click at 
a point to the left of the column to define a start point for the callout. Then to create a horizontal section, 
define an end point for the callout at a point to the right of the column, as shown below.

8.	 Define a direction and depth such that the section arrows point towards the footing and the depth limit 
is above the footing, as shown below.

9.	 Once the Create Drawing windows opens, set the name of the view to be Section A-A. Then, set the 
Annotation Scale for the drawing model and the Detail Scale of the sheet model to 3/16” = 1’-0”.

10.	Check the boxes next to the Filename fields and click the folder button to select the file created in Steps 
1 through 3 (B01PierDet01.dgn) to send the new drawing and sheet models to the specified file.
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11.	 Verify that the rest of the window matches the following image and click OK. 
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12.	Notice that, once the new sheet model has opened, that Section A-A is small in relation to the sheet 
border. The scale of the section can be changed to increase the section size within the border. However, 
both the annotation scale for drawing model and the detail scale of the sheet model must be changed 
for consistency.

13.	To change the detail scale of the sheet model, open the References tool by navigating to and selecting 
Home > Primary > References.

14.	 In the References window, highlight the drawing model reference. Then right click and select Settings.

15.	This will open the Attachment Properties window to open where the Detail Scale should be changed to 
1/2”=1’-0”. The Scale of the reference is now set to be 1:24. 
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16.	Now, to change the annotation scale of the drawing model, access the Properties tool at Home > 
Primary > Properties.

17.	Next, open the Models window in the same group by selecting Home > Primary > Models.

18.	Once the window has opened to show all the models present in the file, highlight the drawing model 
titled Section A-A. 

19.	With the Section A-A drawing model highlighted, the model’s properties will all be accessible in the 
Properties window. Here, change the Annotation Scale field to 1/2”=1’-0” as shown below. 

20.	Now that both scales have been set, Section A-A needs to be moved to make room for additional 
sections. Returning to the References window, use the Move Reference tool to move the Section A-A 
view to the top left side of the sheet.
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21.	Use the Drawing (workflow) > Home > Manipulate > Move tool to place the Drawing Boundary title 
(SECTION A-A) directly below the section view. The sheet should look like the image below. 

 
 

22.	Re-open the Pier file by selecting File > Open and select B01Pier01.dgn. Here we will create an 
additional section at the top of the column.

23.	 In the Pier 2 Elevation [Sheet] sheet model, access the Section Callout tool at Drawing (Workflow) 
> Annotate > Detailing > Section Callout and select the 07_FDOT_Hidden_VertNoSheet# Drawing 
Seed.

24.	This time, locate a point in the elevation view slightly below the pier cap. At this location, click at a point 
to the left of the column to define a start point for the callout. To ensure the section cut will be perfectly 
horizontal, click in the Y-Axis data field in the AccuDraw toolbar, input 0 and hit Enter. Then define an 
end point for the callout at a point to the right of the column.
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25.	Define a direction and depth by clicking at a point below the cut within the tapered region of the column.

26.	Once the Create Drawing window opens, set the name of the view to be Section B-B. Then, set the 
annotation scale for the drawing model to 1/2” = 1’-0” to match the re-scaled Section A-A.

27.	Next, toggle off the Create Sheet Model box so a sheet model is not automatically created for this 
section. Instead, the created section will be manually placed into an existing sheet model without the 
use of the Create Drawing window.

28.	Check the box next to the Filename field in the Create Drawing Model section and click the folder button 
to select the file created in Steps 1 through 3 (B01PierDet01.dgn) to send the new drawing model to 
the specified file.

29.	Verify that the rest of the window matches the following image and click OK. 
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30.	The B01Pier01Det01.dgn will open where a Section B-B drawing model has been created. However, 
the Section B-B model reference has not been included in the Section A-A [Sheet] model.

31.	To add Section B-B to the Section A-A [Sheet] sheet model, open the Section A-A [Sheet] sheet model 
by selecting it from the Active View Group drop-down list and then open the Models window. Here click 
and drag the Section B-B drawing model from the window and into the sheet model border limitsc
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32.	Next the Attach Source Files window will automatically open. The Attachment Method should be set to 
“Recommended”. Then, click at the point within the border that the section will be placed.

33.	Once Section B-B has been placed in this sheet model, use the Move Reference and Move tools to 
position the new section similar to the following image.

34.	Re-open the Pier file by selecting File > Open and select B01Pier01.dgn. Here we will create a section 
of the pier cap at the centerline of column. 
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35.	 In the Pier 2 Elevation [Sheet] sheet model, set the active level to NonPlottingEle_dp (Drawing 
(Workflow) > Home > Attributes) and draw a working line for the centerline of column. Access the line 
tool at Drawing (workflow) > Home > Placement > Place Line. Start the working line from the midpoint 
at the top of footing and end it above the pier cap and pedestals. 

36.	Access the Section Callout tool at Drawing (Workflow) > Annotate > Detailing > Section Callout 
and select the 07_FDOT_Hidden_VertNoSheet# Drawing Seed. 

37.	This time, locate a point in the elevation view directly above the pier cap. At this location, snap to the 
working line previously created to define the start point for the callout. Then, define an end point for the 
callout at a point directly below the pier cap. Make sure to snap to the working line previously created 
to ensure the section cut will be centered on the column. 
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38.	Define a direction and depth by clicking at a point to the left of the cut within the width of the column. 

39.	Once the Create Drawing window opens, set the name of the view to be Section C-C. Then, set the 
Annotation Scale for the drawing model to 1/2” = 1’-0” to match the re-scaled Section A-A. 

40.	Toggle on the Create Sheet Model box so that the section will appear with Section A-A and Section 
B-B created in previous steps. 

41.	Check the boxes next to the Filename fields and click the folder button to select the file created in Steps 
1 through 3 (B01PierDet01.dgn). In the Sheets drop down menu, select Section A-A [Sheet]. 
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42.	Verify that the rest of the window matches the following image and click OK. 

43.	The B01Pier01Det.dgn will open where a Section C-C drawing model has been created. Section C-C 
will also be in the Section A-A [Sheet] sheet model. 

44.	Use the Move Reference and Move tools to position the new section similar to the following image. 
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45.	Re-open the Pier file by selecting File > Open and select B01Pier01.dgn. Here we will create a section 
of the pier cap at the tapered cantilever. 

46.	 In the Pier 2 Elevation [Sheet] sheet model, delete the working line that was used to create Section 
C-C and access the Section Callout tool at Drawing (Workflow) > Annotate > Detailing Section 
Callout and select 07_FDOT_Hidden_VertNoSheet# drawing seed. 

47.	This time, locate a point in the elevation view directly above the pier cap within the limits of the tapered 
cantilever. At this location, click at a point above the pier cap to define a start point for the callout. Then, 
define an end point for the callout at a point below the pier cap. 

48.	Define the direction and depth by clicking at a point to the left of the cut within the limits of the tapered 
cantilever. 

49.	Once the Create Drawing window opens, set the name of the view to be Section D-D. Then, set the 
annotation scale for the drawing model to 1/2” = 1’-0” to match the re-scaled Section A-A. 

50.	Ensure the Create Sheet Model box is toggled on so that the section will appear with the sections 
created in previous steps. 

51.	Ensure the boxes next to the Filename fields are toggled on and B01PierDet01.dgn is selected. In the 
Sheets drop down menu, select “Section A-A [Sheet]”.
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52.	Verify that the rest of the window matches the following image and click OK.

53.	The B01Pier01Det01.dgn will open where a Section D-D drawing model has been created. Section 
D-D will also be in the Section A-A [Sheet] sheet model. 

54.	Use the Move Reference and Move tools to position the new section similar to the following image. 
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55.	While these Sections look like a traditional section included in FDOT plans, they are currently shown 
with depth. For this exercise, the sections are only meant to be cuts without any depth. Fortunately, 
these model references are dynamic, and the views can be modified after creation.

56.	To modify the section cuts, return to the Pier01.dgn file. Once the file has opened in the Pier 2 Elevation 
[Sheet] sheet model, move the cursor to the Section D-D section callout (currently labeled 4-4) and 
click on it to select it. 
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57.	The dashed white line denotes the limits of the clip volume. The depth can be manipulated in two ways. 
The first method is to access the Properties tool by navigating to and selecting Home > Primary > 
Properties. If the section callout is selected, its properties will show up in the window. Scroll down to 
the Clip Volume section of the window and change the Front Depth and the Back Depth fields to 0’ 0”. 
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58.	Alternatively, the clip volume can be manually manipulated by clicking the horizontal handles on the 
limits of the clip volume. Once selected, the handle will turn purple. 

59.	Move the handle to the center of the clip volume. Click once more on the section callout line to release 
the handle. Then repeat for the opposite handle to remove all depth.

 

60.	Repeat this process for the Section A-A, B-B, and C-C section callouts. 
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61.	These changes will now be reflected in the B01PierDet01.dgn sheet file and should look like the 
following image. Note that reinforcing bars and annotations could be added to the drawing models.

62.	Now that Pier Details sheet (B01Pier01Det01.dgn) has been completed, the section callout annotations 
in the Pier sheet (B01Pier01.dgn) need to be updated to match the titles of the sections in the details 
sheet. This is accomplished by changing the properties of the drawing boundary for each section within 
the sheet model.

63.	 In the Section A-A [Sheet] model, click on the SECTION A-A view title to select the drawing boundary. 
Then, access the Home > Primary > Properties tool and change the Drawing Identifier field in the 
General section to A.
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64.	Repeat this with the Section B-B, C-C, and D-D section callouts.

65.	Re-open the B01Pier01.dgn and notice that the section callout annotations found in the Pier 2 Elevation 
[Sheet] model now show the correct section callouts. 

66.	Lastly to get the section callouts to look like they would in a traditional FDOT plan sheet, there should 
be a gap between the arrows. To achieve this, first right-click and hold on the Section A-A section 
callout to get a list of options to pop up, as shown in the following image. Select Create Gap.



FDOT OBM 246

67.	Next, click at the tail of the left arrow. Then click again at the tail of the right arrow, as shown in the 
following image.

68.	Repeat this with the remaining section callouts.

69.	The final sheet should look like the image below.

 
 
 
 
 
 



FDOT OBM 247

CREATE FOOTING PLAN VIEW

1.	 In the B01Pier01.dgn, open the Pier 2 Elevation drawing model. 

2.	 Open the Section Callout tool using the 04_FDOT_Hidden drawing seed to create a footing plan view. 

3.	 Next, click to the left at an elevation around the center of the footing. Then, define an end point for the 
callout by clicking at the point at the same elevation and beyond the right side of the footing. 

4.	 Define a direction and depth to the callout by clicking at a point below the piles. 

5.	 Once the Create Drawing window opens, set the name of the view to be Footing Plan. Then, set the 
annotation scale for the drawing to 3/8” = 1’-0”. 

6.	 Next, toggle off the Create Sheet Model box so a sheet model is not automatically created for this 
section. 

7.	 Check the box next to the Filename field and click the folder button to select B01PierDet01.dgn to 
send the new drawing model to the specified file.  
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8.	 Verify that the rest of the window matches the following image and click OK. 

9.	 The B01PierDet01.dgn will open where a footing plan drawing model has been created. Notice that the 
column does not appear on the footing plan view. 
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10.	Open the References window by navigating to and selecting Home > Primary > References.

11.	 In the References window, right click B01PierDet01.dgn and select Presentation from the drop-down 
menu. 

12.	Click the Synchronize View drop-down menu and select “Presentation Only”.
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13.	 In the Clip Volume Settings, make sure that the Back display is toggled on and that the Forward, Back, 
and Cut display styles are set to FDOT Hidden.

14.	After the presentation settings have been adjusted, the footing plan should look like the photo below.
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15.	To make the column appear as a hidden line, navigate to Open Bridge Modeler (Workflow) > View > 
Presentation and select the arrow on the bottom right corner.

16.	From the Display Styles window, select FDOT Hidden and for the Display Rules select “Hidden_
Column” from the drop-down menu. 



FDOT OBM 252

17.	After closing the Display Styles window, the footing plan should look like the following image. 

18.	Open the Section A-A [Sheet] sheet model and then open the Models window. Click and drag the 
Footing Plan drawing model from the window and into the sheet model border limits.

19.	Next, the Attach Source Files window will automatically open. The Attachment Method should be set 
to “Recommended”. Then, click at the point within the border that the section will be placed. 

20.	Once the Footing Plan has been placed in the sheet model, use the Move Reference and Move tools 
to position the new section similar to the following image. 
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EXERCISE 6.2EXERCISE 6.2    Create a Typical Section from the Dynamic View by Station Tool

GENERATE A TYPICAL SECTION VIEW

1.	 Open the data set file: B01MODLBRTR01_6.2_Begin.dgn

2.	 Ensure the 2D Alignment reference is toggled on. The Alignment file for the bridge must be attached 
and toggled on in order to use the Dynamic View By Station tool. This can be turned on inside the 
References dialog box. 

3.	 Access the FDOT > Actions > Create File tool and create a sheet file with the inputs indicated below 
and delete any text in the Action field.
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4.	 Ensure that the seed file being used is the FDOT-OBM-StructuresSheetSeed3d.dgn file.  If it is not, 
click the Browse button next to the Seed File field to navigate to the Seed folder. Select the correct file 
and click Open.

5.	 Once all inputs are set and the correct seed file is selected, click Create – Open File to create the 
sheet file.

6.	 The new sheet file will automatically be opened. In the Default model, open the References tool by 
navigating to and selecting Home > Primary > References. 

7.	 Attach the B01MODLBRTR01_6.2_Begin.dgn file as a reference in the Default model by using the 
Attach Reference tool at the top of the References window and then selecting the file. 
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8.	 Once all inputs for the incoming reference are set, click OK to attach the reference.

9.	 Once attached, click the Fit View tool at the top of the view window, then click within the view window 
to fit the reference within the view. Locate the bridge and zoom in.

10.	Note that the annotations are difficult to see. To change the annotation scale of the model, access the 
Properties tool at Home > Primary > Properties.

11.	 Next, open the Models tool in the same group by selecting Home > Primary > Models.

12.	Once the Models window has opened to show all the models present in the file, highlight the model 
titled Default. The model’s properties will all be accessible in the Properties window. Here, change the 
Annotation Scale field to 1”=30’. 
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13.	Select the Dynamic View By Station tool by navigating to and selecting Reports and Drawings > 
Drawings > Dynamic View By Station 

14.	 In the Dynamic View Report window, the Profile Type should be set to Cut to only show any elements 
that directly intersect with the cut line. Additionally, only the Skew Angle checkbox should be selected 
with an angle of 00°00’00”, as shown in the following image.

NOTE	 If the Profile Type is changed to Cut with Depth, the section will also be able to show 
elements not directly intersecting the cut line. Any elements encapsulated by the defined 
depth will be shown in the created view, as the section will show up more as a volume 
instead of a plane with no depth.

15.	To create a view with the Dynamic View By Station tool, the alignment where the drawing will be cut 
must be selected. Select “CL_WB”.

16.	Next, the location of the section cut must be determined. Move cursor to a point in Span 1 between 
the “FFBW END BENT 1” SupportLine and the “CL PIER 2” SupportLine, and data point to select this 
location along the alignment “CL_WB”. 
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17.	Determine Orientation and Length of Section Cut. Position the orange crosshairs outside the limits of 
the bridge to define the length of the section cut, as shown in the following image. Notice that the Skew 
Angle field is locked because it was already set to 00°00’00” in the Dynamic View Report window.

NOTE	 Note that sections can be cut with different skews. For instance, to create a longitudinal 
cross section of a bent, a skew of 90°-00’-00” can instead be used. 

18.	Data point at a location upstation from the defined cut line to specify what direction the cut should show.

19.	After selecting the direction, the Create Drawing window will appear. Set the name of the view to be 
Typical Section and the Drawing Seed to be 04_FDOT_Hidden. Set the annotation scale for the 
drawing model and the detail scale of the sheet model to 1/4” = 1’-0”.
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20.	Verify that the rest of the window matches the following image and click OK.

21.	The following window should open, showing the section created. The section may appear outside of 
the border.
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22.	 In the newly created sheet model, open the References tool by navigating to and selecting Home > 
Primary > References.

23.	To center the section in the sheet border, the model reference will need to be moved using Move 
Reference at the top of the References window.

24.	Highlight the view that will be moved, as shown below. Then, click Move Reference and move the 
highlighted Typical Section model reference to be centered in the border.

25.	Use the Move tool to place the view titles (i.e., TYPICAL SECTION) directly below their respective 
views. Navigate to Drawing (workflow) > Home > Manipulate > Move and then select the text to be 
moved. The sheet should look like the image below. 

26.	For this section, the 2D Decoration levels do not need to be visible.  Therefore, these unneeded levels 
can be toggled off. While in the Default model, navigate to Home > Primary > Level Display. The 
dots in the image below show the components that are active in the model. Order the components by 
clicking on Used until all active components are at the top of the list. Undesired items can be hidden by 
clicking on the list item to remove the blue highlight. Note that this process could also be done prior to 
using the Dynamic View by Station tool.
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27.	To ensure that the levels remain toggled off the next time the file is opened, save the settings by 
accessing File > Save Settings or (Ctrl + F). 

GENERATE AN OVERHANG DETAIL

1.	 Within the Typical Section [Sheet] model, access the Detail Callout tool by navigating to Drawing 
(workflow) > Annotate > Detailing > Detail Callout.

2.	 Select the 22_FDOT_Wireframe Drawing Seed and use the circle boundary to create the detail. 
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3.	 Click on the left corner of the top flange to place the center of the circular callout. Then click a point 
directly above to define the edge of the detail circle so that it fully encompasses the overhang and 
barrier. 

4.	 Click once more to define the end point for the callout above the circle and to the right. Click one 
final time to provide a leader for the callout and then, right-click to reset and finish the detail callout 
placement.

5.	 Set the name of the view to be Detail A. The Drawing Seed is already set as 22_FDOT_Wireframe. 
Set the annotation scale for the drawing model and the detail scale of the sheet model to 3/8” = 1’-0”. 
Additionally, change the Sheets drop-down to the existing Typical Section [Sheet] sheet model.

6.	 Verify that the rest of the window matches the following image and click OK. 
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7.	 The Typical Section [Sheet] sheet model now has the Detail A view within the border. Note that the 
detail shown is a mirror of the area with the detail callout. This issue has been filed with Bentley and will 
be updated in an upcoming release.

8.	 Use Home > Primary > References > Mirror Reference to mirror the detail so that it is correctly 
displayed.

9.	 Use the Home > Primary > References > Move Reference tool to move the different views a bit to 
avoid any overlapping.
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10.	Then, use the Drawing (workflow) > Home > Manipulate > Move tool to place the view titles (i.e., 
TYPICAL SECTION and DETAIL A) directly below their respective views. The sheet should look like 
the following image. 

11.	 Notice that the detail callout text did not move. Click the detail callout text to select the callout. 

12.	Click once more on the text handle, then move the text up into open space and click one last time to 
release the text. Do the same with the additional node for the leader line.

13.	Lastly, using the Drawing (workflow) > Annotate > Text > Edit Text tool, change the text in the detail 
callout to read “DETAIL A”
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The final sheet should look like the image below.
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EXERCISE 6.3 EXERCISE 6.3    Create a Plan and Elevation View with the Place Named Boundary Tool

GENERATE A PLAN VIEW

1.	 Open the data set file:  B01MODLBRTR01_6.3_Begin.dgn

2.	 Access the OpenBridge Modeler (Workflow) FDOT > Actions > Create File tool and create 
a sheet file with the inputs indicated below. Make sure to change the seed file to FDOT-OBM-
StructuresSheetSeed3d.dgn, located in the same folder as the 2D seed file.

3.	 Click Create – Open File. Once the new file opens, go to OpenBridge Modeler (Workflow) > Reports 
and Drawings > Drawing Scale and set the Annotation Scale to 1”=30’. Go into the Model properties 
and change the Name and Description to PLAN.
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4.	 Go into the References window and attach the main bridge model file B1MODLBRTR01_6.3_Begin.
dgn with the settings shown below. Set Nested Attachments to Live Nesting and set Nesting Depth to 
1. 
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5.	 Change your active level to ClipDrawingBound_dp by navigating to Drawing (Workflow) > Attributes 
> Level. This will put the named boundary on a non-plotting level. Use the Fit View tool to locate the 
bridge. 
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6.	 Open the Level Display window, expand the dropdowns, select the B1MODLBR01_6.3_Begin.
dgn reference file, and turn off all levels except: Default, DecorBarriers(2D), DecorDeckOutline(2D), 
DecorSupportLines(2D), EndBentCapConc_pm, EndBentCheekWallConc_pm, PierCapConc_pm, and 
PierColumnConc_pm. Select the drop down list associated with the B1MODLBR01_6.3_Begin.dgn and 
ensure that all levels are on for ALGNRD01.dgn, Save Settings (Ctrl+F) once levels are modified. The 
reason for doing this is because complex 3D elements such as the deck will display internal “lofting” 
lines in the wireframe display style which we do not want to show up in the plan view. Turning off the 
superstructure 3D elements and only keeping on the 2D projection elements will yield the desired result 
for the plan view as seen below. Note that the Default and 3D substructure levels are kept on because 
parametric cells don’t create the 2D projection elements consistently. 

7.	 Access the Place Named Boundary tool through Reports and Drawings > Drawings > Place Named 
Boundary or through the View > Named Boundaries > Place Named Boundary. 
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8.	 Select the Civil Plan option in the top left of the window and select the CL_WB alignment by clicking 
on the alignment. Notice that this automatically fills the Name field, however the name will change in a 
subsequent step. Note that this is the 2D alignment, not the 3D alignment. 

9.	 Set the Drawing Seed to the 11X17_PE_Plan 14in and the Detail Scale to 1” = 30’. The five seed 
files for P&E sheets range from 11X17_PE_PLAN 11in to 11X17_PE_Plan 15in. These different sizes 
correlate to the width of the drawing boundary on the sheet model. The Length, Left Offset, and Right 
Offset values are automatically calculated based on the lengths of the drawing boundaries in the seed 
file and the Detail Scale selected. Changing the Detail Scale will automatically change those values to 
maintain the aspect ratio of the drawing boundary in the seed file. However, users can change those 
values manually if desired.

10.	Once the alignment is selected, change the Name and Group Name as shown below, and uncheck the 
Create Drawing box. For drawings requiring more than one plan sheet, the number at the end of the 
view name will automatically update on subsequent sheets.
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11.	 The user’s next data point will select the Start Location of the boundary. Select a point just before the 
Start Approach Slab. The Place Named Boundary tool is actually set up to create multiple boundaries 
at the length automated in the Length field by the drawing seed. Move the cursor into the Model view 
to see the preview of the boundaries that can be created depending on where the Stop Location is 
selected. Move the cursor to a location that only creates one boundary and data point.

12.	Data point one last time in space to confirm your selection. The boundary should appear slightly 
transparent once placed. Note that if your bridge requires multiple plan sheets an Overlap value of 0’ 
as shown in this example would result in no overlap of the plan views and would require match lines. If a 
value is entered for Overlap then the named boundaries will have an overlap equal to the value entered. 
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GENERATE TERRAIN ELEVATION VIEW AND CREATE DRAWING & 
SHEET MODELS

The Named Boundary – Civil Profile tool will be used to create the terrain (existing and/or proposed 
groundline) and elevation scales shown in the elevation view. The Section Callout tool will be used later in 
this exercise to create a side elevation view of the bridge.

1.	 Open View 2 and use the Fit View tool to locate the bridge. Switch to a Top View and set the Display 
Style to Wireframe. 

2.	  Access Civil > Vertical > Open Profile Model to start opening the profile model. 

3.	 Once the tool is active, select the CL_WB alignment within the limits of the bridge to Locate Plan 
Element. Data point in an open area of View 2 to confirm and open the profile model.

4.	 In this example the alignment file will have a terrain file referenced in and set active to the alignment. 
When an alignment has an active terrain associated with it, the terrain will automatically show up in the 
profile view as it does in this example. However, if the alignment file does not have an active terrain 
set, you will need to create a 3D slice to generate the terrain profile in the profile view. That scenario 
is shown below, but can be skipped for this training as our alignment has a terrain associated with it.
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To create that 3D cut start by setting the active level to ClipDrawingBound_dp. Start the Create 3D Cut 
tool in the top of the profile view and select the Corners Placement Method. Place the start at a station 
before the start of the first approach slab (STA. 2019+76.96) and above the profile. Then place the end at 
a station beyond the second approach slab (STA 2023+65.18) and near elevation 120. Leaving the View 1 
plan view open will help show where the 3D cuts are being made relative to the bridge. The position of the 
cursor in profile view will be shown as a position line in plan view. Once the 3D cut has been made turn off 
all levels in the profile view except DTM_ex and save settings. The resulting view should look similar to the 
image below.

5.	 Use the Place Named Boundary tool through the Drawing (Workflow) > View > Named Boundaries 
> Place Named Boundary. Notice that the Place Named Boundary tool can be found in either the 
Drawing or the OpenBridge Modeler workflow. This time click on the third tool at the top called Civil 
Profile until it is highlighted and click on the PR_WB profile in the profile view. 

6.	 Set the Drawing Seed to the 11X17_ELEVATION 14in and the Detail Scale to 1” = 30’. Since this 
profile tool is mainly being used to create the elevation view of the terrain, change the view Name to 
TERRAIN_1 and the group Name to TERRAIN_1. Make sure the Method is set to From Plan Group 
so that the elevation will line up with the plan view. The rest of the settings should be automatically 
populated from the seed file, but can be adjusted by the user as desired. Note that if Overlap on the 
Plan boundaries is used, the “Profile” boundaries will not take that into account automatically and will 
require manual adjustment in the profile view. Make sure to match the remaining settings as shown 
below:
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7.	 Data point within View 2 to accept the boundary. Once the Create Drawing window pops up, be sure 
that all scales and annotation groups are correctly set and the Open Model toggle is on. By default, the 
tool combines the named boundary group name and the view names in this dialogue. You will need to 
rename them as shown below. Select OK and the drawing will be created.
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The OBM specific Annotation Groups will always have “_OBM” at the end of the name. Some of the 
automatically placed annotations may need to be removed if not needed.

The following sheet model will be displayed in the view window as shown below. Note that the sheet 
model background of the image shown below is black because Preferences > View Options > Sheet 
Background was changed to black. 

The next step in the typical plans production process, which is not shown in this exercise, is to go into the 
PLAN drawing models and add annotations and dimensions as you normally would. You may also need to 
go into the TERRAIN drawing model and move the elevation scales horizontally as needed so that they are 
positioned where you want them in the sheet model. You may also need to turn of levels you don’t want to 
see in the TERRAIN drawing model. Before you turn levels off in the TERRAIN drawing model make sure 
the reference settings for Display Overrides is set to Allow. Once you verify that and turn off the unwanted 
levels, be sure to Save Settings (Ctrl+F). 
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NOTE     The substructure elements are currently shown as solid lines. A display style that shows 
the substructure elements has hidden lines will be provided in future FDOT workspace 
releases.
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CREATE THE BRIDGE ELEVATION VIEW AND COMBINE VIEWS

1.	 Once the Plan and Terrain Elevation: saved views, drawing models, and sheet models are created, the 
last step is to create the bridge elevation view using the Section Callout tool. Since 3D elements were 
turned off in the PLAN design model to create the plan view, a new design model will need to be created 
for the Elevation view with the 3D elements turned on. Open up the Models window, Create Model, and 
follow the settings below:

2.	 Once the ELEVATION design model opens, close View 2 and maximize View 1. Open your References 
window and attach:

a.	 The main bridge model: B1MODLBR01.dgn_6.3_Begin with Nested Attachments set to No 
Nesting (this will be used for the elevation)

b.	 The PLAN model: B01PlanElev01.dgn with Nested Attachments set to No Nesting 

Once the files are referenced, make sure top view is set. Then, use the Fit View tool. 
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3.	 A typical bridge elevation view shows the bridge from the side with “solid” elements (elements are not 
transparent). “Solid” elements can be incorporated into a view by using a section callout seed file that 
has a “solid” display style. Access the Section Callout tool through Drawing (workflow) > Annotate 
> Detailing > Section Callout. Select the Drawing Seed of 01_FDOT_Solid_NoSheet# and check 
the Create Drawing box. 

 

4.	 Snap to the beginning of the drawing boundary and data point to start the section callout placement, 
snap to the end of the drawing boundary and data point to end the section callout placement, move 
your cursor to set the depth of the clip volume past the extents of the bridge, and data point to accept.
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5.	 Change the view name to ELEVATION_1 to match the plan view naming convention, change the 
Annotation Scale to 1”=30’, and uncheck Create Sheet Model.

6.	 Once the drawing model opens, open the ELEVATION design model. Open the Level Display tool and 
turn off all the 2D Decor levels as well ClipDrawingBound_dp level so that you only see the 3D bridge 
elements you want to see in the elevation view, and save settings. These level settings in the design 
model will propagate to the drawing and sheet models. The next step in the typical plans production 
process,which is not shown in this exercise, is to place the typical annotations and dimensions in this 
elevation view drawing model as you normally would.
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7.	 Open the PLAN AND ELEVATION 1 sheet model, open the Models window, and click & drag 
ELEVATION_1 drawing model onto the sheet model. Select Recommended for the Attachment 
Method, and click below the sheet to initially place it below the sheet.

NOTE	 It is common, when first placing a drawing model onto a sheet model, for level displays 
to look incorrect. Switch to a different model within the dgn and come back to the sheet 
model to correct this initial graphical bug.
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8.	 Right click and hold on the ELEVATION_1 reference and use the Move Reference command, snap to 
an element on the ELEVATION_1 reference that is in line with the plan view (begin of left/first approach 
slab), lock in the AccuDraw compass (Enter) so that the reference can only be moved horizontally, and 
snap to the same point on that element in the plan view to line up the elevation view horizontally.  

9.	 Right click and hold on the ELEVATION_1 reference and use the Move Reference command, snap 
to an element on the ELEVATION_1 reference you know the elevation of (Begin Approach Slab at 
Right Coping = 118.080), lock in your AccuDraw compass (Enter) so that the reference can only be 
moved vertically, and move the reference vertically to the known elevation using the elevation scale 
from the TERRAIN_1 reference (this may be approximate as the elevation scale is in 5’ increments). 
Adjust the location of the Plan and Elevation boundary view names. Move the 11X17_PE_ELEVATION 
14in drawing boundary view name down below the sheet using the Move tool (Drawing (Workflow) > 
Manipulate).
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10.	 It may be desirable to adjust the clip volume of the bridge elevation view so that it clips off a portion of 
the piles. To do this, go back into the ELEVATION_1 design model, click on the section callout that was 
placed previously, and switch to a front view (Shift + Right Click, F). Use the Move tool to move the 
section cut to the desired location. Navigate back to the sheet model to see the result.
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EXERCISE 6.4EXERCISE 6.4    Use Civil Labeler to Add Dynamic Labels

ADD STATION AND STATION/OFFSET CIVIL LABELS

1.	 Open the data set file:  B01PlanElev01_6.4_Begin

2.	 Access the PLAN_1 drawing model that shows the bridge plan view through the View Group dropdown 
list.

3.	 Before placing any dynamic labels, all 3D levels displaying the end bents and pier should temporarily 
be turned off in the drawing model, as shown below. This prevents the labels from being accidentally 
attached to the 3D components and instead directly link to the SupportLines. The labels will then 
update if the SupportLines shift within the model. 
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4.	 Next, begin the dynamic label placement for the plan view, navigate to and select Reports and 
Drawings > Labels > Civil Labeler. 

5.	 Select the Station_End Bent label in the Labeler window. Ensure that the rest of the fields match what 
is below and click Place.

Note that prompts will be visible at the bottom left of the screen providing instructions on how to use the tool.

 

6.	 Click on the CL_WB alignment to select which stationing will be displayed in the labels.
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7.	 With the Intersect Snap snap mode toggle on, click on the intersection of the alignment and FFBW 
END BENT 1 SupportLine.

8.	 Data point at a location below the right barrier to place the label and the station data will populate, as 
shown.
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9.	 Next, repeat the labeling process at the FFBW END BENT 3 SupportLine.

10.	Once the label for FFBW END BENT 3 has been placed, the text will need to be revised since the 
default text for the label will read FFBW END BENT 1. Navigate to the Drawing (workflow) > Annotate 
> Text > Edit Text tool, then click on the label. 

11.	 When the Text Editor window opens, revise only the end bent number to match what is shown below 
without changing any other text. 

NOTE	 When making edits to dynamic labels, users must ensure to only edit the text that is not 
dynamically linked to the model (stations, offsets, etc.) The dynamic information is a field, 
which should always have a shaded background, as shown in the previous image. If that 
text is deleted, the label will lose its link to the model and make the label no different than 
an annotation note.



FDOT OBM 289

12.	Data point outside of the Text Editor window to confirm the edit and update the label.

13.	Next, reopen the Reports and Drawings > Labels > Civil Labeler tool and select the Station_Pier 
label in the Labeler window. Ensure that the rest of the fields match what is below and click Place. 

14.	Click on the CL_WB alignment. Then, with the Intersect Snap snap mode still selected, click on the 
intersection of the alignment and CL Pier 2 SupportLine. Data point at a location below the right barrier 
to place the label, as previously done with the end bent labels.

15.	Because there is no approach slab label, the Station_Pier label can continue to be used to place the 
approach slab dynamic labels. Click at the intersection of the alignment and APP SLAB 1 BEGIN 
SupportLine. Data point at a location below the right barrier to place the label.

16.	Navigate to the Drawing (workflow) > Annotate > Text > Edit Text tool, then click on the label. In the 
Text Editor window, change the CL Pier 2 text to BEGIN APPROACH SLAB without making any other 
changes. 

17.	Repeat steps 15 and 16 at the APP SLAB 2 END SupportLine, changing the CL Pier 2 text to END 
APPROACH SLAB.

18.	Turn on the 3D levels displaying the end bents and pier that were turned off in step 3 in order to show 
all necessary components in the plan view.
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19.	The final plan view should appear as shown below. 

20.	The last portion of this exercise is to demonstrate dynamic nature of these labels and use the Station-
Offset label.

NOTE     The Station-Offset label has an additional data field within it that will display the labeled 
object’s perpendicular distance from the associated alignment. This label is used more 
frequently with wall plans to call out the station and offsets of wall limits and bend lines.

21.	Access the PLAN design model that shows the bridge plan view through the View Group dropdown list.
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22.	Use the Drawing (workflow) > Home > Placement > Place Circle tool to place a circle of with a radius 
of 5’-0” below the right barrier around STA. 2021+00.00 as shown in the following image.

23.	Return to the PLAN_1 drawing model. Access the Civil Labeler tool and select the Station-Offset 
label in the Labeler window. Ensure that the rest of the fields match what is below and click Place. 
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24.	Click on the CL_WB alignment. Then, with the Center Snap snap mode selected, click on the center 
of the circle that was just placed. Data point at a location below and to the right of the circle. Note that 
your station and offset will not match exactly which is fine as this is only a demonstration.

 

25.	Return to the PLAN design model and use the Drawing (workflow) > Home > Manipulate  > Move tool 
to move the circle near STA. 2022+00.00 as shown in the following image. 
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26.	Return to the PLAN_1 drawing model one last time. Notice that the station and offset within the dynamic 
label has updated. 
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EXERCISE 6.5 EXERCISE 6.5    Place Tables from Excel

IMPORT FDOT STANDARD TABLES FROM EXCEL

1.	 Navigate to the “eng_data” folder located in the Structures discipline folder and open the STR_
StandardDataTables excel file.

NOTE	 Instructions for using the STR_StandardDataTables spreadsheet and importing tables 
into OBM can be found in the Instructions tab within the excel file.

2.	 Within the excel file, navigate to the tab named “458-110_Poured_EJ” and fill out the table as shown 
in the figure below.

3.	 Save the excel file and open FDOT Connect 10.12.

NOTE	 The From File function linking the FDOT standard tables excel to the dgn file does 
not currently work for FDOT Connect 10.12 but has been fixed in the 2023 release. A 
workaround utilizing FDOT Connect 10.10 is presented showcasing the workflow used to 
import FDOT standard tables. 
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4.	 Click Browse and navigate to the “_BlankFile.dgn” located in the work set folder.

5.	 Open the Create File dialog by selecting the FDOT tab option: FDOT > Actions > Create File. The 
Create File dialog displays.

6.	 From the Create File dialog, click on the Discipline dropdown arrow to select “STRUCTURES”.

7.	 Click on the File Group dropdown arrow to select “Structure Design Files” and select “2D Bridge Plan 
(Proposed)” as the File Type and set the Bridge Seq # (I) to “01”.
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8.	 Click Browse next to the Output Folder field and select the “eng_data” folder located within the 
“Structures” discipline folder and click OK.

 

       

9.	 Click Create-Open File to open the newly created design file in OBM. The new design file is automatically 
created and opened as specified and saved under the corresponding discipline folder.

10.	Open the Place Table tool by navigating to Drawing (workspace) > Annotate > Place Table.

11.	 Within the Place Table window, select the icon containing the excel logo and set the Seed to “458-
110_PouredExpansionJoint”.

12.	Select the “...” button to the right of the File Name field and navigate to the previously opened excel file.
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13.	Once the Select Cells window opens, set Worksheet to “458-110_Poured_EJ” and Range to “Manual”. 
Set From to “A5” and To as “D6”.

14.	Click OK and data point to place the imported table.

15.	Save this file by navigating to the save icon or using (CTRL +S) and close FDOT Connect 10.12.

16.	Navigate to the recently created file and rename the file to “B01MasterDataTable”.

17.	Open FDOT Connect 10.12 and click Browse. Select the data set file “B01ExpJointDet_6.5.dgn” and 
click OK.

18.	Open the References window by navigating to OpenBridge Modeler (workspace) > Primary > Attach 
Tools.
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19.	Use Attach Reference to select the file previously created. Set the attachment method to “Coincident 
World” and click Open.

20.	Click OK on the Reference Attachment Properties window.

21.	Use the Fit View tool to locate the previously created table.

22.	Highlight the view that will be moved, as shown below. Then, click Move Reference and move the 
highlighted table reference to be within the borders of the sheet.
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23.	The final sheet should look like the image below. 

NOTE	 The method shown in this exercise utilized a single master design model dgn file for all 
data tables in the plans. However, tables can be placed directly on a sheet model and do 
not require using a design model. 
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7	    QUANTITIES AND REPORTS

OVERVIEW
Model-centric bridge workflows produce additional deliverables beyond plans production. Quantities and 
elevations are a by-product of working in 3D. OBM and FDOTConnect have built-in tools to help create 
some of these deliverables. There are also reports generated to aid in QA/QC. Value can be added to 
workflows in terms of both efficiency and quality when using this model-centric process. FDOT continues to 
develop the FDOT-specific quantity tools to help users generate and format required quantity information.

OBJECTIVES
The objectives of this chapter are to introduce the available tools to generate additional deliverables 
including:

•	 Quantities
•	 Elevation Reports
•	 Input Report
•	 Geometry Reports

QUANTITIES

FDOTConnect for OBM has several options for obtaining bridge quantity information. This section will 
go over the FDOT Structures Quantity Reports that was developed by FDOT as well as the Non-FDOT 
formatted quantities report that was developed by Bentley. The FDOT Structures Quantity Reports will format 
the quantities as is required by the FDOT CADD Manual for the project Estimated Quantities Report. The 
built-in (non-FDOT formatted) quantities report includes superstructure, substructure, and miscellaneous 
categories. Independently of the quantity report, the volume can be extracted from any solid created in 
OBM. 

FDOT STRUCTURES QUANTITY REPORTS
The FDOT Structures Quantity Report tools can be accessed through OpenBridge Modeler (Workflow) > 
FDOT > Quantities > Structures Report Raw and OpenBridge Modeler (Workflow) > FDOT > Quantities 
> Structures Report Final. As the bridge components are being created, it is important to assign the 
material according to the FDOT pay item numbers. This the basis for the FDOT Structures Quantity Reports 
workflow and without properly assigned materials, the reports will not be generated as needed.

 

The process for generating the FDOT-formatted bridge quantities involves two steps. First, the Structures 
Report Raw tool must be run to extract the quantities from the bridge model into an unformatted spreadsheet. 
This spreadsheet should be saved in the C:\Worksets\FDOT\....\Calculations\Structures folder, where the 
“….” represents the project-specific WorkSet folder name.
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Once the raw quantity spreadsheet is saved, the Structures Report Final tool must be run to process 
the raw quantity spreadsheet into its formatted form. The OBM Quantity Reports Converter will look in the 
C:\Worksets\FDOT\....\Calculations\Structures folder for the raw quantity spreadsheet and will save the 
Summary of Structure Quantities spreadsheet in the C:\Worksets\FDOT\....\Calculations\ folder.

Once the Summary of Structure Quantities is generated, users are responsible for checking that all quantity 
items expected have been reported. It is very important that the proper OBM material is applied to each 
bridge element, or it will not be pulled into the FDOT quantity report.
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The FDOT Structures Report tools within OBM are continually being improved. Currently, there are several 
known limitations based on access to back-end data and the overall development of the FDOTConnect for 
OBM workspace. As of FDOTConnect 10.12, the following limitations are known:

•	 Bearing pads placed as Cell rather than Cube or Cylinder will not be included
•	 Pedestal, wingwall, and diaphragm concrete is currently not included
•	 Grout pads/Bevel plates are not currently included
•	 Custom Abutments and Custom Piers (i.e. parametric cells) are not included
•	 Steel tubs, cross-frames, stiffeners, field splices, and shear studs are not included
•	 Segmental superstructure concrete is not included

The previously listed items will need to be manually added to the quantity report, along with any elements 
that are not modeled (expansion joints, thickened end slabs, test piles, etc.). This can be accomplished 
by accessing the raw quantity spreadsheet, inserting a row for each additional item, and entering the 
corresponding Bridge Number, Section, Pay Item Number, Description, Units, and Quantity. 

NOTE      Pay Item Numbers and Descriptions of items added to RAW spreadsheet must be 
formatted properly and exactly match the FDOT Basis of Estimates. It is recommended 
that users copy and paste this information from the Master Pay Item website: https://
fdotewp1.dot.state.fl.us/designquantitiesandestimates/#/payitems 

Once the raw report is supplemented, the Structures Report Final tool will need to be used again to 
process the raw quantities and format them as needed. Keep in mind that if the Structures Report Raw 
tool is run again based on updates to the bridge model, it may overwrite the RAW report that includes the 
supplemental items. It is good practice to maintain the supplemental items in a separate spreadsheet so 
that they can be copied over to raw quantities spreadsheet if it is updated from the model. It is also good 
practice to compare the quantities generated through the FDOT Structures Quantity Report tools with the 
Quantities Report generated from the Bentley-developed tools, which are discussed in the next section. 
The FDOT Structures Quantity Report tools are intended to give users a starting point, but users are always 
responsible for the accuracy of the information, as well as performing a thorough QC of the information prior 
to submitting.

https://fdotewp1.dot.state.fl.us/designquantitiesandestimates/#/payitems
https://fdotewp1.dot.state.fl.us/designquantitiesandestimates/#/payitems
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QUANTITIES REPORT (NON-FDOT FORMATTED)

The Quantities Report tool can be accessed through OpenBridge Modeler (Workflow) > Reports and 
Drawings > Bridge Reporting > Quantities Report. 

The resulting Print Preview window opens. The report can include only the active bridge or all the bridges in 
the file, as well as the active or all of the units. The user can also choose to show or hide cost information. 
The parameters can be selected in the red box below and then click Submit to retrieve the print preview of 
the quantities report. 

The Materials Quantities Report is generated for the active bridge or all bridges (listed separately) depending 
on the parameters selected. The report is broken down by superstructure (approach slab, deck, and beams), 
substructure (end bents, piers, and foundations), and miscellaneous items (barriers and bearings). The 
Component Type, Material Name, and Material Type are all linked directly to the model and will reflect the 
information input into the model through the templates and materials selected when creating the model. 
Therefore, the user should consider these factors during creation of the model so that the quantities report 
accurately reflects the desired parameters.
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NOTE	 The Materials Quantity Report currently assumes the haunch build-up is linear between 
bearings and does not account for variations from parabolic prestressed beam camber. 
This is conservative for quantities for every Build-up Case except Case 4. See FDOT 
Standard Index 450-199 for more information.
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The FDOT OBM Material Library delivered with FDOTConnect does not include default unit prices, as all 
unit costs are set to zero. To take advantage of the cost estimating portion of the Material Quantities Report, 
unit costs can be added by accessing OpenBridge Modeler (Workflow) > Utilities > Libraries > Material. 
Please note that when users create a new WorkSet, the delivered FDOT Material Library is automatically 
copied as a starting point, in the form of the MaterialLibrary.xml. This file can be found within the Bridge 
Templates folder of the project’s designated Workset. If users choose to maintain a material library with unit 
costs, they will have to ensure that any updates to the FDOT-delivered Material Library in later versions of 
FDOTConnect are used on new projects or there may be issues with the FDOT automated bridge quantities.

It is important to note that these quantities are dependent on the accuracy of the model. There are certain 
details, especially with end bents, that cannot be easily modeled using only OBM templates. An example 
of this would be skewed end bents with “turned back” concrete cap, backwall, and cheekwall/wingwall to 
eliminate the acute corners. These elements would then need to be supplemented with additional quantity 
calculations to account for the discrepancies if these portions are not modeled to a high level of detail. 
Additionally, if any OBM elements are modified with solids modeling tools (outside of the OBM specific 
modeling tools), the quantities should be closely verified. If elements are placed as custom parametric cells 
(abutments or piers), this will not be accurately reflected in the quantity report. Below is a list of known 
situations in which it is recommended that the user verify and supplement the quantity reports as necessary:

•	 Skewed end bents 
•	 Thickened deck slabs (if not modeled)
•	 Any element that has been modified outside of the OBM-specific tools (i.e. solids modifications)
•	 Bearing pads placed as cells (will report as EA item rather than CF volume)
•	 Substructure units placed as Custom Abutments or Custom Piers

In summary, users can take advantage of both the FDOT Structures Quantity Report and/or the default 
Quantities Report within OBM but must carefully verify the report is generating the quantities expected and 
supplement the reports as necessary. Note that all solid elements within a DGN file, generated by OBM 
or not, can be analyzed and a volume reported. There is currently not a way to incorporate this into the 
Materials Quantity Report, but the values can be utilized to enhance the quantity calculations. 
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ELEVATION REPORTS

Another reporting functionality within OBM is automated elevation reports. There are tools available for 
the following components: Deck, Beam, Bearing Seat, Camber, and Pier. The tools can be accessed by 
navigating to  OpenBridge Modeler (Workflow) > Reports and Drawings > Bridge Reporting. 

The Deck Elevation Report (commonly known as Finish Grade Elevation for FDOT) tool starts with 
prompts to select the start and end SupportLine for consideration. Note that only the active bridge and unit 
can be selected. The Deck Elevation Report window then is provided. The inputs are shown and described 
in detail below.

Solid Red Box – This section includes inputs for the Report Name, Start & End SupportLines and Offsets.  
This can be used to modify the SupportLines selections and to choose a starting point different from the 
SupportLines.  SupportLines are typically at the front face of backwall and centerline of pier, while a starting 
point may be at the centerline of bearings. Users may enter an offset from the start or end point.
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Dashed Red Box – These inputs provide additional reporting variables and formatting. The number of 
elevations generated can be entered by a number of points in the span or an equal spacing between the 
start and end points. Additionally, the Report Type offers several format and reporting options including 
Station, Offset, and Elevations; X, Y, Z coordinates; and a Consolidated report option. The consolidated 
option is the closest to the FDOT formatting for Finish Grade Elevations. 

Solid Green Box – This selection input for Common References allows the user to select longitudinal 
lines for which to report the deck elevations. The inputs include the alignments, deck edges, barriers (curb), 
and beam centerlines. Note that offsets can be added to any of these points to capture additional points 
such as beam flange edges. Select the checkboxes for the desired points to include them in the report. Note 
that naming the elements during or after placement can aid in recognizing the reference elements.

Dashed Green Box – The Accessories tab allows the user to select additional elements in the model to 
include in the deck elevation report. This input is not typically used for common bridges and reports.

Clicking Generate (indicated with the red arrow) will initiate two actions: showing a temporary view of 
the transversal lines/points in the model and open the report preview in another window. Note that it is 
important to set the Working Units within the Design File Settings to survey feet with the accuracy set to 
three decimal places, as this will be used in the report. See below for the temporary view and see the next 
page for the report preview. Clicking Save And Close will save the report selections and close the window.
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The resulting report is generated in the Print Preview window. The elevations are grouped by point and 
sorted by span. The report can be exported as a PDF or Excel spreadsheet, among other options.
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The Beam Report tool provides a set of parameters for each beam line including the length, grade, 
direction (bearing), and rotation. It provides beam elevations, haunch thickness, and haunch elevations 
based on selected number of points.  Currently, the haunch thickness and elevations include cross slope/
superelevation; however, they do not include camber (even if it is entered in the Camber Report tool or 
read from LEAP Bridge). This limitation is pending enhancements on prestressed beam camber/deflection 
definitions and elevations at erection. 

 

NOTE     The Beam Report tool currently assumes the haunch build-up is linear between bearings 
and does not account for variations from parabolic prestressed beam camber.
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The Bearing Seat Elevations Report tool provides the bearing seat elevations and/or grout pad/bevel 
plate elevations. The report has no settings and provides the elevations for each beam seat (assumes level 
beam seats in all situations) and thicknesses at bearing center, minimum, and at each corner. Note that 
both bearing lines will be reported at interior supports. This report can be beneficial but is only accurate for 
situations in which the beam seat is to be constructed level as mentioned above. Enhancement has been 
requested to model sloped bearing seats.

 

The Beam Camber Report tool allows the user to enter the beam Camber (sum of the deflections due to 
prestress force/strands and downward deflection due to self-weight of the beam), Self Deflection (due to 
the dead load of the deck slab and haunch) and Additional Deflection (due to all other dead loads) for all 
beams of the active bridge at midspan. Make sure all beam groups and spans have values entered, which 
can be expedited for similar spans by using the Copy Beam button. Note that this information can be read 
from a LEAP Bridge Concrete file if the analysis is performed using the Bentley workflow. For construction 
information, these inputs are used to generate reports of deck elevations and screed elevations at user 
defined intervals assuming a parabolic profile. Enhancements have been filed to include Net Beam Camber 
@ 120 days and Dead Load Deflection During Deck Pour @ 120 days for prestressed beams as defined 
per the FDOT Structures Manual.

 

NOTE      Sign convention for all entries is upward for position and downward for negative. Camber 
(i.e. net camber) should be positive and Self Deflection should be negative.
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Clicking Generate will populate the following report preview. Make sure to select the desired beam group, 
span, beams, and points per span on the left and click Submit. 

When the Pier Elevation Report tool is selected, all bridges/units in the file, whether active or not, may be 
options to include in the report. Additionally, the user has the ability to select an individual support (end bent 
or intermediate supports) or all the substructure units. The list of elevations includes top of cap elevations 
at the left and right ends, as well as pile cutoff and bottom elevations. If applicable, column and footing 
elevations at the top and bottom are also reported for piers. 



FDOT OBM 312

All elevations and associated reports are generated with the OBM report tool and are opened in the Print 
Preview window as shown. These reports can be exported to many common file formats including PDF, 
XLS, XLSX, TXT, CSV, and more. The Export To drop down menu on the Print Preview menu group lists 
all available choices. Note that the Working Units set within File > Settings > File > Design File Settings 
controls what units are displayed in the reports. 

This allows for flexibility to incorporate these report values, especially considering spreadsheet exports, to 
generate quantities and elevations as needed or for further calculations.

INPUT REPORT

Input Echo Report in OBM lists all input data the user provides. All input data is recorded in the report that 
may be used for verification and as checkprints for the model creation. This tool may be accessed from the 
Reports and Drawings > Input Report in the Bridge Reporting group.
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The resulting Print Preview window opens. The report may include only the active bridge or all the bridges 
in the file, as well as the active or all the units. Also, the user can control which elements are included in the 
report. These options are shown in the red box below, and the user may view the print preview of the Input 
Report of the selected elements. 

It is recommended that the 3D bridge model be reviewed along with this Input Report. Using this approach, 
the input can be verified visually as well as numerically.
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EXERCISE OVERVIEW

EXERCISE 7.1 GENERATE QUANTITY, ELEVATIONS, AND INPUT REPORTS	 ...............................314

EXERCISE 7.2 FDOT BRIDGE QUANTITIES WORKFLOW...................................................................327

Exercise 7.1Exercise 7.1  Generate Quantity, Elevations, and Input Reports

CREATE A BRIDGE QUANTITY REPORT

1.	 Open the data set file:  B01MODLBRTR01_7.1_Begin.dgn

2.	 Change the working units to Survey Feet with accuracy to three decimal places via commands File > 
Settings > File > Design File Settings. 
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Within the Design File Settings window, select the Working Units section and change the Format, Master 
Unit, and Accuracy fields, as shown below. 

3.	 Open the Material Quantity Report Print Preview window by selecting Reports and Drawings > 
Quantities Report under the Bridge Reporting group.  

Select All under the Selected Bridge input in the Print Preview window and click Submit to generate 
the report. Note that Hide Unit/Cost Data is toggled off because unit costs are zeroed out in the FDOT 
workspace. This can be turned on if custom costs are included.
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NOTE	 For this example, there is only one active bridge model and one unit present in the 
dgn. However, if multiple bridge models or units existed within the file, the Selected 
Bridge or Selected Unit fields can be changed to Active. This will isolate only the 
active bridge or unit (verified in the Explorer > OpenBridge Model > Bridge Model > 
Bridges) in the quantities report.

4.	 Select the Export To drop down menu and select PDF File as the file type.
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5.	 Select OK in the PDF Export Options dialog box and save the file as QuantitiesReport_TR_Bridge.
pdf in the … Structures\eng_data folder. Open the file and view the results with a PDF viewer to verify.
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CREATE A DECK ELEVATION REPORT

1.	 Open the Deck Elevation Report window by selecting Reports and Drawings > Bridge Reporting > 
Deck.  Select FFBW END BENT 1 and FFBW END BENT 3 to capture the entire bridge deck then data 
point to accept the selection.

2.	 Make the selections in the Deck Elevation Report window shown in the image below. Set the Report 
Type to Consolidated and the Transversal Lines to Normal to alignment. Then set the Points Per Span 
to 10. Lastly, toggle on the CL_WB (Alignment), DECK 1 (Left Edge), DECK 1 (Right Edge), BARRIER 
1 (Left Edge), SIDEWALK 1 (Right Edge), BeamLayout (Beam Path), BeamLayout1 (Beam Path).
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3.	 Click Generate to show the location of the transversal lines and elevation points and to access the Print 
Preview of the report. 

4.	 Select the Export To drop down menu and select XLSX File as the file type.
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5.	 In the XLSX Export Options window, change the Sheet name to Deck Elevations and select OK. Save 
the file as Deck Elevation Report_TR_Bridge.xlsx in the … Structures > eng_data folder. Open the file 
and view the results with Microsoft Excel.

6.	 Because there are SupportLines used for the approach slabs, the program recognizes the deck as 
Spans 3 and 4. Revise the title of the tables to read Span 1 (‘) and Span 2 (‘).
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7.	 Delete the last row of the Span 2 deck elevations that shows the elevation on the alignment at the 
beginning of the end approach slab (APP SLAB 3). This elevation is already accounted for in alignment 
deck elevations at the end of the deck (DECK 1). 

8.	 Right-click on the Column B heading and select Insert to add a column. Add the location names to the 
newly created column for Span 1 as shown below. 

Copy and paste location names to Span 2.

Revise the column headings as shown below. 

Copy and paste these cells to Span 2 and make the necessary changes for Column C and Q  (change the 
start and end location names per span).

This file now contains the base information needed for the deck elevation tables for plans sheet development. 
The data can be further manipulated for format (changing the order of the rows if needed, removing merged 
columns, etc.) and then imported to the proper DGN file using FDOT Linked Data Manager tool, the OBM 
Place Table tool (see corresponding section of manual), or other third-party software.
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CREATE A GEOMETRY REPORT

1.	 Open the Horizontal Geometry Report window by selecting Civil > General Tools > Geometry Report 
> Horizontal Geometry Report tool. 

2.	 In the Horizontal Geometry Report window, set the toggle on the Included Profiles and set the input to 
All. The Start Station and End Station can remain toggled off as those will be selected in the model. 
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3.	 Select the CL_WB alignment then right-click to complete the selection. 

4.	 Next data point at a location before the begin approach slab to select a Start Station. Data point again 
at a location after the end approach slab to select an End Station.

5.	 Data point to confirm the Interval set to 0.000. Data point again to confirm the Include Event Points input 
as None. Then, data point one last time to confirm the Included Profiles input as All.

6.	 The Bentley Civil Report Browser window will open displaying the horizontal alignment data.
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7.	 Staying within the Bentley Civil Report Browser window, click on the VerticalAlignmentReview.xsl at left 
to see the vertical profile information.
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CREATE AN INPUT REPORT

1.	 Open the Input Report Print Preview window by selecting Reports and Drawings > Bridge Reporting 
> Input Report tool. 

2.	 In the Print Preview Parameters, set the Selected Bridge and Selected Unit fields to All and toggle 
on All in the Report Options field. This will show the data that has been input for all of the bridge 
components. Then, click Submit to access the Print Preview of the report. 
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3.	 Select the Export To drop down menu and select PDF File as the file type.

4.	 Select OK in the PDF Export Options window and save the file as InputEchoReportPopulate_TR_
Bridge.pdf in the … Structures\eng_data folder. Open the file and view the results in a PDF viewer.
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Exercise 7.2 Exercise 7.2   FDOT Bridge Quantities Workflow

1.	 Open the data set file:  B01MODLBRTR01_7.2_Begin

2.	 Open the Structures Report Raw tool by navigating to and selecting OpenBridge Modeler (Workflow) 
> FDOT > Quantities > Structures Report Raw. 

3.	 In the Save As window, update the File name to Summary of Structures Quantities RAW_TR.xlsx 
and click Save. This will save the spreadsheet in the C:\Worksets\FDOT\12345678901\Calculations\
Structures.

 

4.	 The file will not open automatically, so we must open a File Explorer window (outside of OBM) 
and navigate to the C:\Worksets\FDOT\12345678901\Calculations\Structures folder to open the 
spreadsheet in Excel. This spreadsheet contains the raw, unformatted quantity information that was 
extracted from the bridge model. 
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5.	 In the raw quantity spreadsheet, we can enter some items that do not get generated with the FDOT 
quantity tool. For example, since we placed the bearing pads using the cell bearing type, they do not 
get reported in the FDOT quantity report. We know from the previous quantity report that we have 20 
bearing pads of Type H, so we can manually calculate and enter the information shown below (the pay 
item number must be manually formatted as text for the leading zero to display properly). We can also 
manually enter the bridge fencing quantity, the thickened end slab quantity, and the quantity information 
for the end bent that was placed with the parametric cell. Make sure to follow upper and lower case 
formatting for consistency. Save and close the Excel file. 

6.	 Open the Structures Report Final tool by navigating to and selecting OpenBridge Modeler (Workflow) 
> FDOT > Quantities > Structures Report Final. 

7.	 The OBM Quantity Reports Converter window will open and will search for available raw reports. The 
output location is set to C:\Worksets\FDOT\12345678901\Calculations. Click Run to run and open the 
Summary of Structure Quantity Report. Click OK to close the file converted window that opens. The 
reports converter window can also be closed.
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8.	 Within the new spreadsheet that opens, the column widths can be adjusted to display all the information 
more clearly. 

NOTE	 In this example, the beams, approach slab, and pedestal concrete quantities are not being 
pulled into the raw spreadsheet from the bridge model. For any issues with the FDOT 
Structures Report Raw or FDOT Structures Report Final tools, please contact CADD.
Support@dot.state.fl.us.
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8	    ADVANCED TOPICS

OVERVIEW
There are a number of topics commonly encountered in bridge model centric workflows which fall outside 
of the limits of the main scope of this training guide due to their advanced nature. FDOT has already 
developed supplemental guides for some of these topics and plans to release additional guides in the 
future. The intent of this section is to provide links to those that are already developed and provide interim 
guidance until the others are developed. 

OBJECTIVES
The objectives of this chapter are to introduce some advanced topics that are commonly encountered 
including:

•	 Rebar Modeling
•	 Options for Modeling Fences
•	 Thickened Deck Overhang Modeling
•	 Retaining Wall Modeling Workflow
•	 Florida Slab Beam Workflow
•	 OBM Solids Modifications (exercise included at end of chapter)

REBAR MODELING
While rebar modeling is not required at this time, it is highly recommended for complex reinforced concrete 
elements that have a high level of rebar congestion or interface with other reinforced concrete elements. 
Examples of this are: pier caps, columns, and footings. Bentley’s reinforcement modeling & detailing software 
is ProConcrete. OpenBridge Modeler (standalone OBM and OBM within OpenBridge Designer) comes with 
about 50% of the ProConcrete tools. The ProConcrete tools that come with OBM are the tools needed to 
model the rebar and apply bar marks. While a rebar modeling training guide has not been developed yet, 
there are good resources on Bentley’s YouTube Channel. Link to their rebar modeling playlist HERE.

OPTIONS FOR MODELING FENCES AND RAILS
Depending on the level of detail desired for a bridge model, it may or may not be necessary to model 
bridge fencing or rails. Often, the concrete parapet can be modeled without these elements and the length 
of parapet can be used for the quantity. In general, there are three options when bridge fencing or rail is 
present:

•	 Do not model the fence – add 2D linework into plans sheet
•	 Model the fence using 3D linestyles
•	 Model the fence using 3D cells

The first option is the simplest. Not every detail of a bridge needs to be modeled, and in the case of a fence, 
there could potentially be more detail required in the bridge fencing than it is worth from a construction 
perspective since bridge fencing follows the FDOT Standard Plans. With this option, users would simply 
model the concrete parapet or barrier that the fence is to be mounted on. This way, the quantity for the fence 
can be extracted from the parapet or barrier length. Once the model-centric plans are created, users can 
simply add 2D linework on top of the model-centric elements once they are in the drawing model.

The second option involves using 3D linestyles to represent the fence or rail. While this gives a visual 
representation of the element in 3D, depending how the linestyles are set up, they may not print as desired 
within the typical section sheet. This method is fairly well documented in OpenRoads Designer workflows, 
as it is more common for corridor modeling. FDOT is working on developing 3D linestyles for bridge railing.

https://youtube.com/playlist?list=PLTXGGjuaGiciTFjUULHg-IThDTrBCHNnq&si=tJx7j73mdlg5EPyt
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The last option is the most complex and furthest from inclusion in the FDOTConnect workspace and FDOT 
bridge modeling workflow. It involves developing full 3D cells for the fence or rail components that can are 
repeatable and can be placed using the Place Path tool within OpenBridge Modeler, which can be found in 
OpenBridge Modeler (Workflow) > Home > Accessory > Place Path.

 
 
Once the cell is developed, this tool can be 
used to place the cell along a path. Bridge 
alignment with offset can be used as the path 
or a guideline could be used (i.e. barrier or 
parapet). This option is the most complete 
in terms of a high degree of modeling detail, 
but involves the most effort to develop. 
Some companies have developed project-
specific cells for instances like this. FDOT 
is evaluating the need for 3D cells such as 
these to be developed and provided as a 
part of the workspace. 

THICKENED DECK OVERHANG MODELING

Per FDOT Structures Design Guidelines, the standard deck thickness for new construction of “Long Bridges” 
for CIP deck on beams or girders is 8.5”. Thickened deck overhangs are required in certain situations if 
you are using table 4.2.5-1 in the FDOT Structured Design Guidelines for minimum transverse reinforcing. 
If following that table, the following barrier types will require a 10” thick deck (not including extra thickness 
required for deck planing): 42” F-Shape, 8’-0” Noise Wall, and 42” Single-Slope. Modeling this thicker deck 
overhang while maintaining the 8” thick deck elsewhere is possible in OBM. Several deck templates have 
been setup in the FDOT Connect workspace to accommodate this workflow as seen below.

Additional versions of the thickened overhang templates may be added in the future, but the nomenclature 
at the end will remain the same:

•	 TOHL_L (Thickened Overhang Left, Left) – Use when you only have a thickened overhang on the 
left side of the bridge and the thickened overhang terminates to the left of the PGL. 

•	 TOHL_R (Thickened Overhang Left, Right) – Use when you only have a thickened overhang on the 
left side of the bridge and the thickened overhang terminates to the right of the PGL.

•	 TOHLR (Thickened Overhang Left & Right) – Use when you only have a thickened overhang on 
both the left & right sides of the bridge.

•	 TOHR_L (Thickened Overhang Right, Left) – Use when you only have a thickened overhang on the 
right side of the bridge and the thickened overhang terminates to the left of the PGL.

•	 TOHR_R (Thickened Overhang Right, Right) – Use when you only have a thickened overhang on 
the right side of the bridge and the thickened overhang terminates to the right of the PGL.
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Since the horizontal position of the thickened overhang is controlled by the flange of the girder, the overall 
workflow for modeling thickened overhangs is as follows:

1.	 Model the deck with thickened overhang template that applies to your scenario

2.	 Model the girders

3.	 Trace the outside edges of girder flanges with Civil Lines (horizontal geometry)

4.	 Complex the civil lines together & offset them 1/8” away from edge of flange (for haunch modeling 
tolerance)

5.	 Update the deck template to use horizontal point control on the thickened overhang stop point, using 
the offset traced flange lines from step 4

RETAINING WALL MODELING WORKFLOW
The design and detailing of retaining walls has always been a collaborative effort between the Roadway 
and Structures disciplines. Modeling retaining walls is no exception. The tools used in the retaining wall 
modeling workflow are OpenRoads Designer tools, so roadway engineers and designers may be more 
familiar with them. However, the workflow can be followed by either discipline, depending how each group 
wants to handle it within a project. While there are many ways to model retaining walls, FDOT has developed 
an example workflow to help users familiarize themselves with the tools HERE.

FLORIDA SLAB BEAM WORKFLOW
The Florida Slab Beam (FSB) workflow has several nuances that are not covered by this training guide. In 
the more recent releases of FDOTConnect, the FSB beam and deck templates have been improved. To 
supplement the OpenBridge Modeler training guide and discuss the workflow required to model FSB bridge 
superstructures, FDOT has developed an example workflow HERE.

OBM SOLIDS MODIFICATIONS

Depending on a model’s level of detail, it may not always be possible to model a bridge exactly as desired 
with the standard OBM tools. Because OBM is used globally, Bentley is not able to accommodate every 
agency’s standard details and practice. While many FDOT practices have been incorporated into the 
program, certain aspects of design such as the top flange clips specified in SPI 450-010 and the turnbacks 
that are typically detailed at either end of end bent caps/backwalls are difficult to build into OBM and cannot 
be modeled with the standard bridge modeling tools. Therefore, for models that require a higher level of 
detail, the Modeling workflow, which contains all of MicroStation’s 3D drawing and manipulation tools, can 
be used to modify the bridge model.

There is no one way to complete these modifications. Because the MicroStation library of 3D tools is so vast 
many different techniques can be used to accomplish the same outcome. The following solids modification 
exercise provides just one way to incorporate beam clips and end bent turnbacks into a model.

A bridge model must, however, be completely modeled before incorporating and modifications to the bridge 
components. Often times making changes to the model’s elements with the Microstation 3D modeling tools 
can make those elements unable to be altered with the OBM bridge modeling tools after the fact. Therefore, 
it is imperative that solids modification in the Modeling workflow be the very last step in one’s modeling 
process. 

https://fdotwww.blob.core.windows.net/sitefinity/docs/default-source/cadd/downloads/documentation/fdotconnecttraining/obm/fdot-mse-rw-workflow.pdf?sfvrsn=ce8064d4_2
https://fdotwww.blob.core.windows.net/sitefinity/docs/default-source/cadd/downloads/documentation/fdotconnecttraining/obm/fdotconnectobm-fsb-workflow.pdf?sfvrsn=dad01807_1
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EXERCISE OVERVIEW

EXERCISE 8.1EXERCISE 8.1    SOLIDS MODIFICATION: BEAM CLIPPING & MODIFYING OBM 
END BENT

CLIP TOP FLANGES OF BEAMS

1.	 Open the data set f﻿﻿﻿ile:  B01MODLBRTR01_8.1_Begin.dgn

2.	 Navigate to the Modeling workflow to access the tools needed for solids modification. 

3.	 To allow the beams to be easily viewed and modified, several other bridge components need to be 
turned off. This can be done in by opening Home > Primary > Explorer and clicking on the OpenBridge 
Model tab. There the deck, barriers and approach slabs can be turned off. 

4.	 Next, click on the FFBW END BENT 1 SupportLine and open its properties using the Properties tool 
to find the skew that the clip needs to match. For End Bent 1 the skew is 17°36’40.4365” or about 
17.6112°.
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5.	 While there are several different methods that can be used in the solid modification process, the 
Chamfer tool is one of the most efficient options when looking to clip a beam’s flange. Navigate to 
Solids > Features > Chamfer to use the tool and open the Chamfer Edges window.

6.	 Next, in the Chamfer Edges window, set the Method to Distance and Angle.

7.	 Input 0:5 in the Distance field and match the skew from Step 4 in the Angle field. Note that the angle 
should be added in decimal format instead of DD°MM’SS” format. Otherwise the field may only allow a 
whole degree to be entered (i.e. 17°00’00”) instead of allowing for the precise skew. 

NOTE	 Sometimes when trying to click on an element to modify with the Chamfer tool, an 
undesired edge can accidentally be selected for chamfer. If this occurs, simply right click 
and the element will remain selected, but the edge will be unselected or a different edge 
will be proposed. The correct edge can then be selected and chamfered.

8.	 Open up the isometric view in View 2 and zoom in on the beginning of Beam-L in Span 1. Click on the 
haunch to select it for modification.

NOTE	 In some cases, it may be easier to select the component to clip in a wireframe view (i.e., 
View 1). In that case, the user can select the component in View 1 and then return to View 
2 to select which edge should be chamfered.
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9.	 Click the vertical edge that is going to be chamfered (as shown in the red box below) and click one last 
time to confirm (shown on the following page.) 
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10.	The clipped haunch will look like the image below.

11.	 Keeping the Chamfer Edges window open and with the same inputs, select the beam.

12.	Next, select the same edge that was chamfered on the haunch.
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13.	Data point once to confirm and complete the beam’s clipping. The model will appear as shown in the 
following images. 
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14.	Repeat Steps 6 to 13 with the remaining beams at End Bent 1.

15.	Next, click on the FFBW END BENT 3 SupportLine and open its properties using the Properties tool 
to find the skew that the clip needs to match. For End Bent 3, the skew is 13°52’33.4678” or about 
13.8760°.

16.	Zoom in on the end of Beam-1 in Span 2 in Views 1 and 2. Click on the haunch to select it for modification. 
Then click the edge that is going to be chamfered.



FDOT OBM 339

17.	Before confirming the chamfer, notice in the first image below that the preview of the chamfer does not 
run parallel to the front face of backwall of End Bent 3. In that case, the chamfer angle must be reversed 
by toggling on the Reverse Chamfer option in the Chamfer Edges window, shown in the second image 
below.
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18.	This will flip the chamfer and make the angle parallel to the front face of backwall as shown in the image 
of the chamfer preview below. Data point to accept the chamfer once the reverse of the clip has been 
confirmed.  

19.	Keeping the Chamfer Edges window open and with the same inputs, select the beam. Then, select the 
same edge that was chamfered on the haunch. 
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20.	Using the same inputs, clip the remaining haunches and beams at End Bent 3.

21.	The model should now look like the images below.

End Bent 1

End Bent 3
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MODIFY AN END BENT

NOTE      Once the beams have undergone solids modification, they are no longer able to be turned 
off through the Explorer tool. So, while all other components may be turned off there, the 
beams must be turned off from the display by turning off their levels in the Level Display 
tool. So, to avoid going between the Explorer and the Level Display all components should 
be turned on and off through the Level Display.

1.	 In the OpenBridge Model tab of the Home > Primary > Explorer tool turn all components back on. 
Open the Home > Primary > Level Display tool and turn off all levels except for the BarrierWallConc_
pm, EndBentCapConc_pm, and EndBentCheekWallConc_pm. Do this for both View 1 and View 2, then 
double-click on the NonPlottingEle_dp level in the Level Display tool to set it as active. The model 
should look like the image below. 

2.	 Start laying out construction lines for the new backwall layout at the right end of the End Bent 1 by 
navigating to the Modeling (workflow) > Home > Placement > Place SmartLine tool. Place the first 
point where the right gutterline crosses the front face of backwall and then use the Perpendicular 
Snap snap mode to draw a perpendicular line to the end of the end bent, as shown in the image on the 
following page. 



FDOT OBM 343

3.	 Next, use the Home > Primary > Properties tool to change the z coordinates of the line’s start and end 
to be 105’ as shown below. This will place the line at EL. 105’.

4.	 Use the Home > Manipulate > Parallel tool to copy a line parallel to the one just created but place it 
at the intersection of the gutterline and the back face of backwall. The BarrierWallConc_pm level can 
now be turned off in View 1 and View 2 using the Level Display tool. The model should now look like 
the following image.
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5.	 Zoom in on the end points of the lines that were just placed to ensure that they terminate on the 
intersection with the end bent at both ends of the line by clicking on the line’s node and moving it to the 
intersection. Once lengths have been manipulated, check the line’s Properties again to verify that both 
ends are at EL. 105’.

          

6.	 Select both construction lines and access the Home > Manipulate > Copy tool to copy both lines 
vertically 15’. The newly created construction lines should be at EL. 120’.
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7.	 Then navigate to and access the Surfaces > Create Surfaces > Construct Surface > By Edges tool. 
Begin forming the first surface by clicking on the EL. 105’ construction line furthest upstation and then 
click on its EL. 120’ counterpart line. Data point to accept the limits and data point again to form the 
surface.

Repeat the surface creation process with the second pair of construction lines to form another surface.

8.	 Next, access the Solids > Create Solids > Thicken tool to create the solids that will be used for 
trimming. Once the Thicken Surface window has opened, set ensure the Direction is to Forward and 
the Thickness is set to 1:0. Click on the surface furthest upstation to preview the direction and depth of 
the thickening in View 1. Note that if the surface was created in a different order that described in the 
steps prior, the Direction may need to be switched to Backward.
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9.	 Data point to accept and create the solid.

10.	Repeat the solid creation process laid out in Step 6 with the second surface. The result should looks 
like the image below. 

11.	 These newly created solids can now be used to trim elements on the end bent. First, navigate to Solids 
> Modify Features > Trim Solid to begin the trimming process. 

12.	Once the Trim Solid tool has been accessed, begin trimming the cheekwall by selecting the portion of 
the element to keep. 
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Click the trimming solid which is the forward most solid that intersects with the cheekwall. Then data point 
to confirm the trim. This will trim the cheekwall and cause the trimming solid to be hidden.

13.	After the cheekwall has been trimmed, repeat Step 12 with the end bent backwall and the second 
trimming solid. The final result should look like the image below. 
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14.	The remaining modification that needs to be made on the right side of the end bent is to kink the front 
face of backwall forward to align with the cheekwall. This will be accomplished by creating a solid to fill 
the void between the front face of backwall and cheekwall and merging it with the end bent. To create 
the solid a surface representing the top of this portion of backwall needs will be made and extruded 
along a vertical path downward.

So, first place vertical construction lines to make it easier to create the surface. Using the Place 
SmartLine tool, draw a vertical line from the earlier upstation EL. 120’ construction line directly 15’ 
down to the corresponding EL. 105’ construction. 

After the first vertical line has been drawn, again use the Place SmartLine tool to draw another 15’ vertical 
line down at the other end of the same EL. 120’ construction line.
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15.	With the Place SmartLine tool still active, draw one more construction line. This one runs along the 
rightmost edge of the top of backwall.
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16.	Use the Drawing (Workflow) > Home > Modify > Extend Line tool to stretch the limit of the line out 
past the end of the cheekwall as shown in the following image. 
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17.	With all construction lines now in place, activate the Place SmartLine tool so the top of backwall 
surface can be drawn. Rotate the isometric view as needed to allow for easy placement of linework at 
each vertex of the surface shown below to create a closed shape/surface. 

18.	Use the Extend Line tool to move the bottom of the rightmost vertical construction line to the top of the 
end bent cap as shown below. 
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19.	Navigate to and select the Modeling (Workflow) > Solids > Create Solids > Extrude Along tool.

20.	When the Solid by Extrusion Along Path window opens, ensure that the custom profile is selected and 
that the Alignment is set to Normal.
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21.	With the Solid by Extrusion Along Path window still open, click on the vertical line that was shortened 
in Step 18 to selected it as the path element. Click on the shape that was created in Step 17 to act as 
the extruded element. Data point once to confirm and create the solid. The result of this action is yellow 
solid shown in the following image. 

22.	Now the new solid needs to be joined to the end bent to fill the gap. Use the Solids > Modify Features 
> Unite tool to accomplish this. 

23.	Once the Unite Solids window opens, click on the end bent to identify it as the first (primary) element. 
Then click on the yellow solid to identify it as the next element. Lastly, data point in space to accept the 
union. The right side of the end bent is now complete and will appear as shown in the image below. 
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24.	 In the Home > Primary > Level Display tool, ensure that the following levels are turned on: 
BarrierWallConc_pm, EndBentCapConc_pm, and EndBentCheekWallConc_pm. This only need be 
done for View 1. Keep the NonPlottingEle_dp level as the active level. The model should look like the 
image below. 

25.	 In the Modeling workflow, start laying out construction lines for the new backwall layout at the left end 
of the end bent. by navigating to the Home > Placement > Place SmartLine tool. Place the first point 
where the inside of the left barrier crosses the front face of backwall and then use the Perpendicular 
Snap snap mode to draw a perpendicular line to the end of the end bent. 
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26.	Use the Properties tool to change the z coordinates of the line’s start and end to be 105’, as previously 
done in Step 3, which places the line at EL. 105’.

27.	Next, use the Move Parallel tool to copy a line parallel to the one just created, but place it at the 
intersection of the back face of backwall and inside edge of the barrier, as shown highlighted purple in 
the image below.

The BarrierWallConc_pm level can now be turned off in the Level Display. 

28.	Zoom in to the end points of the lines that were just placed to ensure that they terminate on the 
intersection with the end bent at both ends of the line. Once lengths have been trimmed to the end bent 
line, check the line’s Properties again to verify that both ends are at EL. 105’.

29.	With both construction lines highlighted, access the Home > Manipulate > Copy tool to copy both 
lines vertically upward 15’, as was demonstrated in Step 6. All four lines that have been placed are 
highlighted purple in the image below.
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30.	The first modification on the left end of the end bent will be to trim the front face of backwall to start 
forming the breakback (shown in the red box below). 

However, this one will need to be performed with more precision since it requires trimming back just the 
backwall without trimming the end bent cap. To complete this, construction lines will be laid out so that a 
shape can be drawn directly on top of the end bent cap and then extruded vertically upward.
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31.	Firstly, use the Place SmartLine tool to draw vertical construction lines at both ends of the upstation 
horizontal construction lines as shown below.

32.	Use the Level Display to turn off the EndBentCheekWallConc_pm level in View 2. Then, use the Place 
SmartLine tool to draw a construction line from the front corner of the end bent cap along its top edge.
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33.	Use the Extend Line tool to extend the line that was just placed beyond the back face of the backwall 
as shown below. 

34.	Place one more construction line using the Place SmartLine tool along the base of the front face of 
backwall that runs from the vertical construction line to the end of the end bent. 
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35.	Now, use the Level Display to turn off the EndBentCapConc_pm level in View 2. This leaves only the 
construction lines on the NonPlottingEle_dp viewable. A shape to be used for extrusion can now easily 
be placed. Use the Place SmartLine tool to draw the shape by connecting the intersections shown 
below.

Before Turning off EndBentCapConc_pm Level

After Turning off EndBentCapConc_pm Level 
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After Creating Shape 

36.	Once the shape has been created, navigate to and select the Extrude Along tool. Click on one of the 
vertical construction lines to select it as the path element. Then, click on the shape to select the element 
to be extruded.

Using the default inputs in the Solid Extrusion Along Path, data point once in space to confirm the extrusion 
and create the solid. 
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37.	Using the Level Display, turn back on the EndBentCapConc_pm and EndBentCheekWallConc_pm 
levels in View 2. The newly created solid can now be used to trim the backwall. First, navigate to and 
select the Solids > Modify Features > Trim Solid tool. Click on a portion of the end bent to keep. 
Then, click on the trimming element and data point to confirm.

38.	The resulting solid should like like the image below.

39.	Next modification is to extend the cheekwall so that it meets with the new location of the front face 
of backwall. To start, more construction lines need to be placed. Using a combination of the Place 
SmartLine tool and Extend Line tool, place a construction line at the top inside edge and top outside 
edge of the cheekwall and extend them beyond the back of the end bent. Also replace the vertical 
construction line that was used as a path element in Step 36. See the new lines in the image below 
highlighted purple. 
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40.	Before creating the shape for extrusion, one more line needs to be created. Use the Copy tool to copy 
one of the existing vertical construction lines, grabbing it at its top node in View 2. Copy it into View 1 at 
the intersection of the front face of backwall and the construction line at the cheekwall’s inner top edge.

The new construction is highlighted purple below. 
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41.	Use the Place SmartLine tool to create a shape using the points shown in the images below. Note 
that these images are at the same location. They are just shots taken at different angles to more 
clearly show each point that makes up the shape.  
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42.	 If greater precision is needed when extruding a shape into a solid, the path element used in the Extrude 
Along tool follows should be as close as possible to the solid’s intended length. Once the shape has 
been placed, shorten the vertical construction line so that the bottom of the line is at the top of the end 
bent cap, as shown in the following image. 

43.	Using the Extrude Along tool, select the line that was just shortened as the path element and the 
shape that was created as the extruded element.
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44.	The new solid should look like the following image once created.  
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45.	Use the Unite tool to join the new solid with the cheekwall. Once the Unite Solids window opens, click 
on the cheekwall to identify it as the first element, and then click on the yellow solid to identify it as the 
next element. Lastly, data point in space to accept the union and complete the cheekwall. 

 

46.	The next modification is the breakback on the back face of backwall. This will be accomplished by using 
the Unite tool once again, but additional construction lines will be needed to complete this.

47.	First, to clean up the area around the modification, delete the construction lines no longer in use, shown 
below highlighted in purple. 
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48.	Now create a construction line along the side edge of the backwall using the Place SmartLine tool. 

After the line has been placed, use the Extend Line tool to stretch the line several feet beyond the back 
face of the backwall.

49.	Verify that the back face of backwall construction line placed at EL. 120’ in Step 29 of this exercise 
stretches beyond the newly created construction when looking at the top view in View 1. If it does not, 
stretch it beyond the line as shown below. 
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50.	Use the Place SmartLine tool to draw a vertical construction line from EL. 105’ horizontal construction 
line to the EL. 120’ one, as shown in the image below.

51.	Then, use the Copy tool to copy the vertical construction line, grabbing it at its top node in View 2. Copy 
it into View 1 at the intersection of the EL. 120’ horizontal construction line and the side of backwall 
construction line. 
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52.	Use the Place SmartLine tool to create a shape using the points shown in the image below. 
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53.	Once the shape has been placed, shorten the vertical construction line so that the top of the line is 
at the top of the backwall and the bottom of the line is at the bottom of the end bent, as shown in the 
following image.

To make the line more visible, turn off all levels except for the NonPlottingEle_dp level in the Level 
Display. 

54.	Activate the Extrude Along tool and click on the shortened vertical construction line to select a path 
element. Then click on the previously created shape as the extruded element, and data point in space 
to confirm the selections and create the new solid.

55.	With the new solid created, the end bent levels can be turned back on. In the Level Display, turn on 
the EndBentCapConc_pm and EndBentCheekWallConc_pm.
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56.	Use the Unite tool to join the end bent to the new solid. Click on the end bent to select it as the first 
element, then click on the new yellow solid to select it as the next element. Data point in space to accept 
the selection and combine the solids. 

57.	The last modification to make to the end bent is to add the lugs used in MSE wall applications. Much 
like what has been done throughout this exercise, the Extrude Along tool is the most effective tool to 
complete this.

58.	Use the Copy tool to copy the construction line along the side edge of the backwall down vertically 15’.
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59.	Once the construction line has been copied down, access the line’s Properties and set the 
z-coordinates of the line’s start and end to be 105’. Use the Extend Line tool to extend the line 6” 
beyond the back of the wall when looking at the plan view. Then, extend the line in the other direction 
to the front of the end bent cap, as shown in the image below. 

60.	Then, use the Move Parallel tool to copy a parallel line 5 ½” from the previously created line. Use the 
Extend Line tool again to move the limit of the new line to line up with the front of the end bent as 
shown below. 

61.	Next, copy the vertical construction line located at the vertical edge of back wall back by grabbing it 
from the bottom node and copying to the ends of both horizontal lines located at EL 105’. The copied 
lines are highlighted in the image below.
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62.	Copy the vertical construction line pictured below from the location shown in the View 2 isometric view 
and place it in the noted location in the View 1 plan view. 

63.	Use the Level Display to turn off the EndBentCheekWallConc_pm level in View 2. Then draw a 
construction line along the top of the backwall between the vertical construction line pictured in the 
image below.  
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64.	Again, use the Level Display to turn off the EndBentCapConc_pm level. Use the Extend Line tool to 
extend the horizontal construction lines H1 and H2 to reach vertical construction lines V1 and V2.

Before Turning off EndBentCapConc_pm Level 
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Extend after Turning off EndBentCapConc_pm Level
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65.	Next, use the Place SmartLine tool place shape with the vertices shown in the image below. 
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66.	Shorten the length of the selected vertical construction line so that the nodes are placed directly on the 
corners of the end bent as shown in the following image. 

Then use the Extend Line tool to extend the bottom of the selected line to go 6” beyond the bottom of 
the end bent cap.

67.	Next, activate the Extrude Along tool. Select the vertical construction line that was just modified in the 
last step as the profile element. Click the shape at the top of the backwall as the extruded element, and 
then data point in space to create the new solid representing the back MSE wall lug.
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68.	Use the Unite tool to join the end bent to the new solid. Click on the end bent to select it as the first 
element, then click on the new yellow solid to select it as the next element. Data point in space to accept 
the selection and combine the solids. The combined solid is shown below.
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69.	Draw a construction line from the bottom corner of the end bent (P1) to the next vertical construction 
line (P2). 

Use the Move tool to move the line that was just drawn directly downward in the global z coordinate 
direction by 6”.
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70.	Next, use the Place SmartLine tool place shape with the vertices shown in the image below. 

Once the shape has been created, place a construction line from the bottom corner of the end bent to the 
interface with the MSE wall lug as shown in the image below.
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71.	Activate the Extrude Along tool and select the construction line that was just created in the last step as 
the profile element. Click the shape at the front of the end bent cap as the extruded element, and then 
data point in space to create the new solid representing the bottom MSE wall lug. 
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72.	Use the Unite tool one last time to join the end bent to the new solid. Click on the end bent to select it as 
the first element, then click on the new yellow solid to select it as the next element. Data point in space 
to accept the selection and combine the solids. The combined solid is shown below.

73.	All construction lines can either be hidden or deleted. And any other levels may be turned on or off at 
this point to see the final result. 
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