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Description 

This 2-day course provides participants with advanced training on Civil 3D design workflow of creating a 

Corridor with the FDOT Subassemblies within depth focus on Regions and Targeting using the latest FDOT 

CADD Software suite release. 

 This course will demonstrate the workflows for base map compilation, displaying and editing roadway features 

in plan and profile views and creating finished ground terrain models. Roadway alignments, profile views, and 

digital terrain models are utilized to display and edit the roadway parts during the design process.  

This course includes examples of intersection design, corridor modeling, traffic separator design, traffic island 

design, along with 3D visualization tools to enable the user to quickly recognize errors and confirm satisfaction 

of design intent. 

Objectives 

The student will have a basic understanding of …. 

• FDOT Civil 3D State Kit Tools 

• Intersection Creation 

• Alignments and Profiles 

• Surfaces 

• Grading 

• Annotation 

• Data Management Techniques Annotating Plans 

Audience 

This course is intended for roadway designers. 

Prerequisites 

Participants need to have a (basic) understanding of AutoCAD and Civil 3D. 

Duration: 16 Hours 

Professional Credit Hours: 16 PDHs 

 

Note PDH Credit will only be available with Instructor lead or Computer Based Training (CBT) thru Learning Curve. 
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1 GETTING STARTED 

DESCRIPTION 

This chapter provides the background information and context to help the user prepare to use this manual. 

OBJECTIVES 

This chapter is divided into two sections: 

• Introduction 

o Purpose 

o Terminology 

o Civil 3D Objects 

o About Civil 3D 

o About this Manual 

o Resources 

• Project Components 

o Civil 3D Drawings 

PREREQUISITES 

Basic understanding of AutoCAD and Civil 3D. 

INTRODUCTION 

PURPOSE 

This manual serves two primary functions. It is a training manual for instructor-led training, and a user's manual 

for roadway engineers, designers, and technicians. Lab exercises are provided at the end of the chapters, although 

the instructor-based classes may not use all the exercises or cover all the chapters. 

TERMINOLOGY 

Throughout this document the term “Department” refers to the Florida Department of Transportation. The 

Department’s standards for roadway design are provided in the Roadway Manual. Guidelines for roadway design 

are provided in the various roadway handbooks The Department’s Plans Preparation Manual and CADD Manual 

provide the standards for preparing the construction plan sets. Discussions about how to best use Civil 3D to 

comply with the Department’s CADD standards and guidelines are included in this document where appropriate. 
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CIVIL 3D OBJECTS USED IN THE DATASETS FOR THIS MANUAL 

• Surface 

• Feature Line 

• Alignment 

• Profile 

• Profile View 

• Corridor 

Note Descriptions for each object can be found in the Civil 3D Online Help system: 

https://knowledge.autodesk.com/support/autocad-civil-3d 

ABOUT CIVIL 3D 

Civil 3D is a comprehensive application for designing a roadway design. Civil 3D includes a comprehensive set 

of tools for designing roadways in a dimensionally accurate 3D model. The FDOT Civil 3D State Kit contains 

custom assemblies and sub-assemblies used for roadway design. 

The assemblies and sub-assemblies objects can be edited graphically or numerically using a variety of convenient 

user interface features including interactive dialog boxes, cursor menus, tool tips, toolbars, ribbons, palettes, with 

most of these having context sensitive behaviors. Predefined styles compliant with FDOT standards are included 

with the FDOT Civil 3D State Kit. These styles control the graphical appearance of the assemblies and sub-

assemblies, their labels and much more. 

Preset command behaviors simplify the use of commands so Civil 3D objects such as assemblies and sub-

assemblies are created and labeled simultaneously using the desired styles. Designs are produced with less effort 

and eliminate labeling errors.  

CIVIL 3D DRAWINGS 

Civil 3D Drawing Files are in a binary format with a .dwg file extension. They contain object tables and databases. 

When opened in an AutoCAD environment the drawing displays graphical and textual content. Civil 3D objects 

are created and stored in this dwg file format along with native AutoCAD objects. 

RESOURCES  

• Roadway Design 

http://www.fdot.gov/roadway/Drainage/Manualsandhandbooks.shtm 

• CADD Manual 

http://www.fdot.gov/cadd/downloads/publications/publications.shtm 

• FDOT Civil 3D State Kit 

http://www.fdot.gov/cadd/downloads/software/software.shtm 

 

https://knowledge.autodesk.com/support/autocad-civil-3d
http://www.fdot.gov/roadway/Drainage/Manualsandhandbooks.shtm
http://www.fdot.gov/cadd/downloads/publications/publications.shtm
http://www.fdot.gov/cadd/downloads/software/software.shtm
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2 CREATE INTERSECTION – DEFAULT 
SETTINGS 

DESCRIPTION 

This chapter introduces the Create Intersection wizard tool to create Intersection content to the drawings. You 

will create a Corridor model at the Intersection of SR61 and US98 using this tool. You will work with both Data 

Shortcuts References and External References files. These references will help you depict the project limits, 

display planimetric geometry, and elevation data within the project limits. As part of this exercise, you will 

manage an aerial photo which will be displayed with the site's coordinate system.  

OBJECTIVES 

In this chapter, you will learn about: 

• Setup Data Shortcuts 

• Check Referenced Data 

• Manage External References 

• Intersection Wizard 

• Review Default Settings 

• Create Intersection 

• Review Results 

CHAPTER SETUP 

Run the Chapter 2 - 22049555201.exe file and restore all files to the C:\Civil 3D 2017 Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when completing 

the exercises in this training manual. 
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CREATE INTERSECTION WIZARD OVERVIEW 

Before creating an intersection object, you must have two alignments that intersect. If you want to create a three-

dimensional intersection model, you must also have profiles associated with the intersecting alignments. Once 

you have the desired prerequisites, then you can create the intersection object using the Create Intersection 

wizard. 

 

When the intersection object is created, a variety of tasks can be performed automatically, including the 

following: 

• Creating offset alignments for the roads included in the intersection. 

• Creating curb return alignments (curb returns) in the intersection area. 

• Creating profiles for the offset alignments and curb return alignments that were created when the 

intersection was created. 

Note An exception: if you set pre-defined static alignments as offsets, it is expected that you will specify profiles 
too. No dynamic offset profiles will be created. Creating new corridor regions for the existing corridors in 
the intersection area, or creating new corridor objects in the intersection area 

• Locking the profile elevations of the secondary road to the main (primary) road profile 

Some of these tasks are optional. They depend on options selected in the Create Intersection wizard. 
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CREATING A SIMPLE 2D INTERSECTION 

The simplest way to create a basic two-dimensional intersection object is to start with two alignments that 

intersect each other only once. You cannot use the Create Intersection wizard if the alignments do not 

intersect. 

When your drawing has two intersecting alignments that meet the criteria, you can create a basic 2D 

intersection object using the Create Intersection wizard. Simply start the command, follow the prompts, and 

accept the default choices on the wizard dialog boxes. 

CREATING A 3D INTERSECTION WITH CORRIDOR OBJECTS, ALIGNMENTS, AND PROFILES 

To create a 3D intersection that includes a corridor, you will need to first create the road geometry (road 

centerline alignments and profiles) and existing ground surface in your drawing. Once these components 

exist in the drawing, you can proceed with using the Create Intersection wizard. The wizard prompts you to 

select the location in the drawing where the two road centerline alignments intersect. 

You can start with the following data combinations: 

• Two intersecting centerline alignments 

• Two intersecting centerline alignments with one or more road edge offset alignments and or 

their profiles. 

You can have profiles defined already, or not. However, if profiles are not available, then features that are 

associated with 3D modeling will not be available in the Intersection Wizard. For example, if you begin 

creating an intersection object with no profiles, then the following wizard options will not be available for 

selection:  

• Creating offset alignment and curb return profiles 

• The ability to create a new corridor. 

• To add to an existing corridor in the intersection area 

With any of the scenarios just described, you can start the Create Intersection command, select the point 

where the centerline alignments intersect, and proceed with creating an intersection using the Create 

Intersection wizard. 

INTERSECTION ROAD PRIORITY 

When you create an intersection object, a Priority value is assigned to the main (primary) and secondary 

(side) road alignments. The following table lists the value of the Priority property: 

 

If you are creating a T-shaped (3-way) intersection, then the alignment that passes through the intersection is 

automatically specified as the primary road (main road). In this situation, the Priority is automatically set to 

a value of 1 for that alignment, and you are not prompted to specify which road is the primary road because 

this happens automatically. 

You cannot change the priority of a road in an intersection after it has been created. However, if you want to 

change the priority of the alignments during the intersection creation, you can do so from the Geometry 

Details page of the Create Intersection wizard. 

It is also important to note that typically, the secondary road (or lower priority) profile is automatically locked 

at the intersection location to the elevation of the main road (higher priority) main road. The profile of the 

main road is not modified. 
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INTERSECTION GRADING OPTIONS 

The Intersection Corridor Type property identifies the type of grading that will be applied to roads in an 

intersection object: Primary Road Crown Maintained or All Crowns Maintained. You must specify this type 

when you create the intersection, on the General page of the Create Intersection wizard. 

For existing intersections, the intersection corridor type is displayed on the Intersection Details tab of the 

Intersection Properties dialog box, in the Intersection Quadrants section. You can set the creation default for 

this option on the Edit Command Settings - CreateIntersection dialog box. 

Once the intersection is created, you cannot change the value of the Intersection Corridor Type property. If 

you do want to change this option after the intersection object is created, you must delete the intersection 

object, and create a new one with the desired Intersection Corridor Type. 

PRIMARY ROAD CROWN MAINTAINED 

In this type of intersection, the crown of the primary road is maintained, while the crown (profile) of the 

secondary road is adjusted to match the edge of the primary road and the intersection point. The crown 

(profile and edges) of the primary road are not affected. 

The following conceptual graphic is displayed on the wizard dialog when you select this option: 

 

This represents how the grading occurs for the intersection object. 

ALL CROWNS MAINTAINED 

In this type of intersection, the profile of the side road is adjusted to match the main road elevation at the 

intersection point. The main road profile is not affected. The edges are blended together along the curb returns 

(via the curb return profiles). 

The following conceptual graphic is displayed on the wizard dialog when you select this option: 

 

Note Once an intersection object is created, you cannot change the value of the intersection Corridor Type 
property. 
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INTERSECTION OBJECT CONSIDERATIONS 

It is important to understand the following before you begin creating intersections: 

• Using the Create Intersection wizard, you can create an intersection object that contains up to four 

quadrants. 

• If the default intersection assembly mapping and target assignments does not meet your design 

requirements, you can create the intersection using these components, and then edit the intersection 

regions manually to satisfy your design requirements. 

• If you create an intersection, and then manually edit the intersection corridor regions, those changes will 

be overwritten if the intersection is regenerated (by clicking Recreate Corridor Regions on the 

Intersection tab) or by rebuilding the intersection. 

• When creating an intersection, targeting (both horizontally and vertically) is done automatically. If you 

want to change targets, you must manually modify the intersection corridor region(s) using the Corridor 

Properties dialog box. 

• Typically, when an intersection object is created, the following objects are automatically added to the 

current drawing: intersection object, corridor(s), assemblies, subassemblies, offset alignments, and curb 

return alignments. However, assemblies, subassemblies, corridors, and profiles are only added if the 

appropriate options are selected.  

 

Contained in the FDOT Civil 3D Roadway Design & 3D Modeling -Advanced Manual you will be creating 

the above SR61 and US98 intersection. 
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Exercise 2.1 Set Data Shortcuts Paths 

In this exercise you will be setting up the Data Shortcut paths for the 22049555201project. 

 Start the FDOT Civil 3D State Kit by double clicking the _FDOT20##.C3D icon as shown below: 

 

 

 From TOOLSPACE > Prospector tab > Data Shortcuts, right click to display popup menu and select Set 

Working Folder. 

 

 From the Browse For Folder dialog box, use the scroll bar to navigate and click on the C:\Civil 3D  2017 

Projects folder. Click OK to close the Browse For Folder dialog. 
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 From TOOLSPACE > Prospector tab > Data Shortcuts, right 

click and select Set Data Shortcuts Project Folder. 

 

 

 

 

 

 

 

 

 

 

 

 From the Set Data Shortcut Folder dialog box, select 

22049555201 from the list. 

 Click OK to close the Set Data Shortcut Folder 
dialog..  

 

 

 

 

 

 

 The Data Shortcuts are now set to reference the C:\Civil 3D 2017 Projects\22049555201 folder. 

 

 

 

 

 

 

 

 

 

 From the Status Bar at the bottom of the window toggle On Selection Cycling if not on by clicking on the 

icon as shown below. Selection Cycling is not drawing specific but an option that you can toggle on or off at 

any time. If a new drawing is created or opened the Selection Cycling option will retain the previous toggle 

setting. 
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Exercise 2.2 Create MODLRD02 File  

In this exercise you will create the MODLRD02 file to create an Intersection using the default settings. 

1. From the Select File dialog box, navigate to the C:\Civil 3D  2017 Projects\22049555201\Roadway folder 

and select Open 2.1 - Create Intersection - Default - Start.dwg. Click Open to close the Select File dialog.  

 

2. From the Save Drawing As dialog box, navigate to the C:\Civil 3D  2017 Projects\22049555201\Roadway 

folder and name to MODLRD02.dwg. Click Save to close the Save Drawing As dialog.  
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Exercise 2.3 Associate MODLRD02.dwg File to the Project 

In this exercise you will associate MODLRD02.dwg File to the Project. 

 From the TOOLSPACE > Prospector tab > Data Shortcuts [C:\Civil 3D  2017 Projects\22049555201], right-

click and select Associate Project to Current Drawing. 

 

 From Associate Project to Current Drawing dialog, set the following values: 

o Working Folder: set to C:\Civil 3D  2017 Projects 

o Select Project: click 22049555201 from drop down list 

 

 Click OK to close Associate Project to Current Drawing dialog.  

 MODLRD02.dwg is now associated to the C:\Civil 3D  2017 Projects\22049555201 Project. 

 

 Save your file before continuing. 
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Exercise 2.4 Review Referenced Data 

In this exercise you will review referenced data. 

 Review Data Referenced Alignments in MODLRD02 from TOOLSPACE > Prospector tab, expand 

Alignments > Centerline Alignments.  

 

 Review Data Referenced Alignments in MODLRD02 from TOOLSPACE > Prospector tab, expand 

Alignments > Miscellaneous Alignments.  
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 Review Data Referenced Surfaces in MODLRD02 from TOOLSPACE > Prospector tab, expand Surfaces.  

 

 Review Data Referenced Surfaces in MODLRD02 from TOOLSPACE > Prospector tab, expand Corridors  
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Exercise 2.5 Review Attached External Reference Files (Xrefs) 

This exercise will show you how to review the attached External Reference files (Xrefs) in the MODLRD02.dwg. 

 From the Insert Tab > Reference panel, click the arrow located in the lower right hand corner to open the 

External Reference tool palette. 

 

 

 The External References tool palette is displayed.  

✓ 2017-10-23-GE-SR61 is listed as Unloaded as a JPG (Image) attachment. 

✓ DSGNRD01.dwg is listed as Loaded as an Overlay attachment. 

✓ DSGNRD01|SR61 - 5 is listed as Unloaded as an PDF attachment. 
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 The next steps will show you how to Reload the attached  2017-10-23_GE_SR61 image Xref from the 

MODLRD02.dwg 

 

 In the list, right-click on  2017-10-23_GE_SR61 and select Reload. By reloading the external reference  

2017-10-23_GE_SR61 the drawing editor now displays the  2017-10-23_GE_SR61.jpg aerial image 

 Close External References tool palette. 

 Review Image 

 

 Save your file before continuing. 
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Exercise 2.6 Intersection Wizard - Create Intersection using default values 

This exercise will show you how to use the Intersection Wizard to create an Intersection using default values. 

 From the Home Tab > Create Design panel, click on Intersections, then from the list select Create 

Intersections to start the Intersection Wizard. 

 

 

 The command line prompts you to Select intersection point: 

 

 Select the intersection of the SR61 and US98 alignments 

 

 The command line prompts you to Select main road alignment < or press enter kry to select from list>:  

 

 Press the Enter key. 
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 From the Select alignment dialog select US98 as the Primary Road, then click OK to continue 

 

 From the Create Intersection dialog: 

➢ General Panel: 

 Set Intersection name - Intersection - SR61 and US98 

 Set Intersection corridor type: Primary Road Crown Maintained 

 Review other default settings 

 Click Next > to continue 
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➢ Geometry Details Panel: 

 

 Intersecting alignments: 

✓ Alignment US98 has been set as the Primary Alignment.  

✓ Alignment SR61 set as the Secondary Alignment. 

 

 Offset and curb returns:  

o Check Create or specify offset alignments box: Click Offset Parameters. 
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✓ Intersection Offset Parameters dialog, review default settings, then Click OK to continue 

 

o Check Create curb return alignments box:  Click Curb Return Parameters 
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✓ Intersection Curb Return Parameters dialog 

o Intersection Quadrant: Cycle through each Quadrant by clicking Next >> 

o Review default settings in dialog and preview graphics displayed on the screen. 
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o NE – Quadrant.  Click Next >> 

 

 

o SE – Quadrant.  Click Next >> 
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o SW – Quadrant.  Click Next >> 

 

o NW - Quadrant.  Click OK to continue 
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 Offset and curb return profiles.   

o Check Create offset and curb return profiles box and click Lane Slope Parameters 

 

✓ Intersection Lane Slope Parameters dialog 

o Review default settings.  Click OK to continue 
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o Offset and curb return profiles.  Click Curb Return Profile Parameters  

 

✓ Intersection Curb Return Profile Parameters dialog: 

o Intersection Quadrant: Cycle through each Quadrant by Clicking Next >> 

o Review default settings in dialog and preview graphics displayed on screen. 
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o NE – Quadrant.  Click Next >>  

 

o SE – Quadrant. Click Next >>  
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o SW – Quadrant.  Click Next >>  

 

o NW – Quadrant.   Click OK to continue >>  
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➢ Corridor Regions Panel : 

 

 Check Create corridors in the intersection area. 

o Click Create a new corridor. 

o Select surface to daylight:  DTM Existing from dropdown list. 

 

 Select assembly set to import: 

o  Select from list _Autodesk (Imperial) Assembly Sets.xml 
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o Review each Corridor Region Section Type and Assembly to Apply. 

Curb Return Fillets 

 

Primary Road - Through Pavement 

  

Primary Road Full Section  

 

Primary Road Part Section - Daylight Left 
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Primary Road Part Section - Daylight Right 

 

Secondary Road Full Section 

 

Secondary Road Full Section - Daylight Left   

 

Secondary Road Full Section - Daylight Right  
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 Click Create Intersection to create Intersection. If the Intersection - Profile Locking message is 

displayed, click on Continue to use these profiles 

  

 The Panorama tool palette (Event Viewer) is displayed. Select the Events tab to review the Events, then  

right-click on the Action tab, select Clear All Events. 

 

 To close Panorama tool palette (Event Viewer) click on the Green Check to close. 
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Exercise 2.7 Unload Xref from MODLRD 

The next steps will show you how to Unload the attached  2017-10-23_GE_SR61 image Xref from the 

MODLRD02.dwg. 

 From the Insert Tab > Reference panel, click the arrow located in the lower right-hand corner to open the 

External Reference tool palette. 

 In the list, right-click on  2017-10-23_GE_SR61 and select Unload. By unloading the external reference  

2017-10-23_GE_SR61 the drawing editor no longer displays the  2017-10-23_GE_SR61.jpg aerial image. 

 

 Close External References tool palette. 

 Save your file before continuing. 

 

Exercise 2.8 Restore a Custom Model View 

Next you are going to restore a Restore a Custom Model View: SR61 and US98 Intersection using View Controls. 

 

 From the Drawing Editor window, in the upper left corner Click on Top, then hover over Custom Model 

Views, and select SR61 and US98 Intersection. (Both of these custom model views have been pre-created 

for use with this dataset) 
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 Review results of SR61 and US98 intersection created using the Intersection wizard with the default values. 

  

➢ Review results of Intersection creation from the TOOLSPACE > Prospector tab 

 From the TOOLSPACE > Prospector tab, select the “+” next to Intersections to expand the list. 

 

 Select the “+”  next to Intersection - SR61 and US98 to expand the list. 

 Select the “+”  next to Intersecting Alignments to expand the list. 

 Select the “+”  next to US98 and the “+”  next to SR61 to display the created Offset Alignments list. 

 Select the “+”  next Intersection Quadrants to expand the list. 

 Select the “+” next to NE - Quadrant, SE - Quadrant, SW - Quadrant, and NW - Quadrant, to display the 

Curb Return Alignments for each Quadrant. 
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➢ Review results of Corridor creation from the TOOLSPACE > Prospector tab 

 From the TOOLSPACE > Prospector tab, select the “+” next to Corridors to expand the list. 

 

 Select the “+” next to Corridor - (1) to expand the list. 
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➢ Rename the Corridor created during the Intersection creation. 

 Right-click on Corridor - (1), select Properties. 

 From the Corridor Properties - Corridor - (1) dialog, select the Information tab, then in the Name: section 

rename Corridor - (1) to Intersection - SR61 and US98. Click OK to continue. 

 

 From the TOOLSPACE > Prospector tab, select the “+”next to Corridors to expand the list. 
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 Select the “+” next to Intersection - SR61 and US98 to expand the list to display the Baselines created for 

each Quadrant. 

 

 After renaming the Corridor- (1) to Intersection - SR61 and US98, a Gold Shield may appear next to the 

Intersection - SR61 and US98 in the Toolspace > Prospector tab > Intersection. 

 To remove the Gold Shield, from the Toolspace > Prospector tab > Intersection, right-click on Intersection - 

SR61 and US98, review the options displayed, and then select Update Regions and and Rebuild Corridor. 
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 From the Intersections - Update Corridor Regions dialog, select Continue with Update. 

 

 The Panorama tool palette (Event Viewer) is displayed, click on the Events tab, then review the Events. Next 

right-click on the Action tab, select Clear All Events. 

 

 To close Panorama tool palette (Event Viewer) Click on the Green check to close 

 

 From the TOOLSPACE > Prospector tab, select the“+” next to Intersections to expand the list. 

 Select the Intersection - SR61 and US98, right-click and then select Select. 
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 Review the options displayed in the Ribbon > Intersection - SR61 and US98 tab. Press ESC to clear the 

selection. 

 

 From the TOOLSPACE > Prospector tab, select the “+” next to Assemblies to expand the list. 

 

 Review the list of Assemblies inserted into the MODLRD02 file by the Intersection wizard used for the 

creation of the Intersection - SR61 and US98 Intersection and Intersection - SR61 and US98 Corridor. 

 

 Follow the prior steps to restore a Restore custom model view: SR61 and US98 Intersection using View 

Controls. 

 Save MODLRD02 file and close MODLRD02 file 
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3 CREATE INTERSECTION – PROJECT 
SETTINGS 

DESCRIPTION 

This chapter uses the Create Intersection wizard tool to create Intersection content to the drawings. You will 

create a Corridor model at the Intersection of SR61 and US98 using the Intersection Wizard and apply the project 

settings. You will work with External References files to help you depict the project limits, display planimetric 

geometry, and elevation data within the project limits. As part of this exercise, you will manage an aerial photo 

which will be displayed with the site's coordinate system.  

OBJECTIVES 

In this chapter, you will learn about: 

• Check referenced data: 

• Manage External References 

• Intersection Wizard 

• Review project settings 

• Create Intersection 

• Review results 

 

CHAPTER SETUP 

Run the Chapter 3 - 22049555201.exe file and restore all files to the C:\Civil 3D  2017 Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when completing 

the exercises in this training manual. 
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Exercise 3.1 Create MODLRD02 File 

In this exercise you will create the MODLRD02 file again to create an Intersection using the project's settings. 

 From the Select File dialog box, navigate to the C:\Civil 3D  2017 Projects\22049555201\Roadway folder 

and select Open 3.1 - Create Intersection - Project - Start.dwg. Click Open to close the Select File dialog 

box.  

 

 From the Save Drawing As dialog box, navigate to the C:\Civil 3D  2017 Projects\22049555201\Roadway 

folder and MODLRD02.dwg. Click Save to close the Save Drawing As dialog box.  
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Exercise 3.2 Associate MODLRD02.dwg File to the Project 

In this exercise you will associate MODLRD02.dwg File to the Project. 

 From the TOOLSPACE > Prospector tab > Data Shortcuts [C:\Civil 3D  2017 Projects\22049555201], right-

click and select Associate Project to Current Drawing. 

 

 From Associate Project to Current Drawing dialog box, set the following values: 

o Working Folder: set to C:\Civil 3D  2017 Projects 

o Select Project: click 22049555201 from drop down list 

 

 Click OK to close Associate Project to Current Drawing dialog box.  

 MODLRD02.dwg is now associated to the C:\Civil 3D  2017 Projects\22049555201 Project. 

 

 Save your file before continuing. 
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Exercise 3.3 Review Referenced Data 

In this exercise you will review referenced data. 

 Review Data Referenced Alignments in MODLRD02 from TOOLSPACE > Prospector tab, expand 

Alignments > Centerline Alignments and Miscellaneous Alignments.  

 

 Review Data Referenced Surfaces in MODLRD02 from TOOLSPACE > Prospector tab, expand Surfaces 

and Corridors 

        

  



CREATE INTERSECTION – PROJECT SETTINGS _______________________________________________________ Chapter 3 

FDOT Civil 3D Advanced © 2018 FDOT  3-5 

Exercise 3.4 Review Attached External Reference Files (Xrefs) 

In this exercise you will review the attached External Reference files (Xrefs) in the MODLRD02.dwg 

 From the Insert Tab > Reference panel, click the arrow located in the lower right hand corner to open the 

External Reference tool palette. 

 

 

 The External References tool palette is displayed: 

✓ 2017-10-23-GE-SR61 is listed as Unloaded as a JPG (Image) attachment. 

✓ DSGNRD01.dwg is listed as Loaded as an Overlay attachment. 

o DSGNRD01|SR61 - 5 is listed as Unloaded as an PDF attachment 

 

  

 The next steps will show you how to Reload the attached  2017-10-23_GE_SR61 image Xref from the 

MODLRD02.dwg 
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 In the list, right-click on  2017-10-23_GE_SR61 and select Reload. By reloading the external reference  

2017-10-23_GE_SR61 the drawing editor now displays the  2017-10-23_GE_SR61.jpg aerial image. 

 Close External References tool palette and review Image 
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Exercise 3.5 Unload Attached  2017-10-23_GE_SR61 Image Xref 

The next steps will show you how to Unload the attached  2017-10-23_GE_SR61 image Xref from the 

MODLRD02.dwg. 

 From the Insert Tab > Reference panel, click the arrow located in the lower right hand corner to open the 

External Reference tool palette. 

 In the list, right-click on  2017-10-23_GE_SR61 and select Unload. By unloading the external reference  

2017-10-23_GE_SR61 the drawing editor no longer displays the  2017-10-23_GE_SR61.jpg aerial image. 

 

 Close External References tool palette and review Dimensions displayed on attached DSGNRD01.dwg 

external reference. 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 Save your file before continuing. 
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Exercise 3.6 Intersection Wizard - Create Intersection using project values 

In this exercise you will learn how by using the Intersection Wizard to create an Intersection using project values. 

 From the Home Tab > Create Design panel, click on Intersections, then from the list select Create 

Intersections to start the Intersection Wizard. 

 

 

 The command line prompts you to Select intersection point: 

 

 Select the intersection of the SR61 and US98 alignments 

 

 The command line prompts you to Select main road alignment <or press enter kry to select from list>: Press 

the Enter key. 
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 From the Select alignment dialog select US98 as the Primary Road, then click OK to continue 

 

 From the Create Intersection dialog: 

➢ General Panel: 

 

 Set Intersection name - Intersection - SR61 and US98 

 Set Intersection corridor type: Primary Road Crown Maintained 

 Review other default settings. 

 Click Next > to continue 
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➢ Geometry Details panel: 

 

 Intersecting alignments: 

✓ Alignment US98 has been set as the Primary Alignment 

o Alignment SR61 set as the Secondary Alignment 

  

 Offset and curb returns:  

o Check Create or specify offset alignments box and click Offset Parameters 
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✓ The Intersection Offset Parameters dialog is displayed: 

 

Primary Road US98: Left offset: 24.0, Right Offset: 18.0 

Secondary Road SR61: Left offset: 16.0, Right Offset: 18.0 

Click OK to continue 

o Check Create curb return alignments box and click Curb Return Parameters 
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✓ The Intersection Curb Return Parameters dialog is displayed: 

 

Intersection Quadrant: Cycle through each Quadrant by Clicking Next >> 

 

Review default settings in dialog and preview graphics displayed on screen starting with the NE - Quadrant, set the 

following Paramenters: 

▪ NE - Quadrant Curb Return Radius: 58.6 

▪ SE - Quadrant Curb Return Radius: 63.5 

▪ SW - Quadrant Curb Return Radius: 110 

▪ NW - Quadrant Curb Return Radius: 60 
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NE – Quadrant: Set the Curb Return Parameters: Radius: 58.6'.  Click Next >> 

 

SE – Quadrant:  Set the Curb Return Parameters, Radius: 63.5'.  Click Next >> 
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SW – Quadrant:  Set the Curb Return Parameters, Radius: 110'.  Click Next >> 

 

NW – Quadrant:  Set the Curb Return Parameters, Radius: 60'.  Click OK to continue 

 

 Offset and curb return profiles:  

o Check Create offset and curb return profiles box and click Lane Slope Parameters 
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✓ The Intersection Lane Slope Parameters dialog is displayed: 

 

Review default settings and click OK to continue 
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✓ Click Curb Return Profile Parameters. The Intersection Curb Return Profile Parameters 

dialog is displayed: 

 

✓ Intersection Quadrant: Cycle through each Quadrant by clicking Next >> and review default 

settings in dialog and preview graphics displayed on screen 
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o NE – Quadrant.  Click Next >> 

 

o SE – Quadrant.  Click Next >>  
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o SW – Quadrant.  Click Next >> 

 

o NW – Quadrant.  Click OK to continue. 

 

 Click Next > to continue 
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➢ Corridor Regions Panel : 

 

 Check Create corridors in the intersection area:  Click Create a new corridor and Select surface to 

daylight:  DTM Existing from the dropdown list. 

 

 Select assembly set to import: 

o Select from list _FDOT Intersection Source Assemblies.xml 

 

o Review each Corridor Region Section Type and Assembly to Apply: 
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Curb Return Fillets 

 

Primary Road - Through Pavement 

 

Primary Road Full Section 

 

Primary Road Part Section - Daylight Left 
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Primary Road Part Section - Daylight Right 

 

Secondary Road Full Section  

 

Secondary Road Full Section - Daylight Left 

 

Secondary Road Full Section - Daylight Right 
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 Click Create Intersection to create Intersection.   

  

 If the Intersection - Profile Locking dialog is displayed, click on Continue to use these profiles 

 

 The Panorama tool palette (Event Viewer) is displayed, Click on the Events tab, then review the Events. Next 

right-click on the Action tab, select Clear All Events. 

 

 To close Panorama tool palette (Event Viewer) Click on the Green check to close 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. Save your file before continuing. 
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Exercise 3.7 Review Results of SR61 and US98 Intersection 

➢ Review results of SR61 and US98 Intersection created using the Intersection wizard with the 
project values.  

You may have to perform a Regen to display the SR61 and US98 Intersection. 

 Review results of Intersection creation from the TOOLSPACE > Prospector tab 

 

 From the TOOLSPACE > Prospector tab, select the “+” next to Intersections to expand the list. 

 

 Select the “+” next to Intersection - SR61 and US98 to expand the list. 

 Select the “+” next to Intersecting Alignments to expand the list. 

 Select the “+” next to US98 and the “+” next to SR61 to display the created Offset Alignments list. 

 Select the “+” next Intersection Quadrants to expand the list. 

 Select the “+” next to NE - Quadrant, SE - Quadrant, SW - Quadrant, and NW - Quadrant, to display the 

Curb Return Alignments for each Quadrant. 
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➢ Review Results of Corridor Creation 

Review results of Corridor creation from the TOOLSPACE > Prospector tab 

 From the TOOLSPACE > Prospector tab, select the “+” next to Corridors to expand the list. 

 Select the “+” next to Corridor - (1) to expand the list. 

 

 Rename the Corridor created during the Intersection creation. 

Right-click on Corridor - (1), select Properties 

 From the Corridor Properties - Corridor - (1) dialog, select the Information tab, then in the Name: section 

rename Corridor - (1) to Intersection - SR61 and US98. Click OK to continue. 
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 From the TOOLSPACE > Prospector tab, select the “+” next to Corridors to expand the list. 

 Select the “+” next to Intersection - SR61 and US98 to expand the list to display the Baselines created for 

each Quadrant. 

 

 After renaming the Corridor- (1) to Intersection - SR61 and US98, a Gold Shield may appear next to the 

Intersection - SR61 and US98 in the Toolspace > Prospector tab > Intersection. 
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 To remove the Gold Shield, from the Toolspace > Prospector tab > Intersection, right-click on Intersection - 

SR61 and US98, review the options displayed, and then select Update Regions and and Rebuild Corridor. 

 

 From the Intersections - Update Corridor Regions dialog, select Continue with Update. 

 

 The Panorama tool palette (Event Viewer) is displayed, Click on the Events tab, then review the Events. Next 

right-click on the Action tab, select Clear All Events. 
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 To close Panorama tool palette (Event Viewer) Click on the Green check to close. 

 

 From the TOOLSPACE > Prospector tab, select the “+” next to Intersections to expand the list. Select the 

Intersection - SR61, right-click and then select Select. 

 

 Review the options displayed in the Ribbon > Intersection - SR61 and US98 tab. Press ESC to clear the 

selection 

 

 From the TOOLSPACE > Prospector tab, select the “+” next to Assemblies to expand the list. 
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 Review the list of Assemblies inserted into the MODLRD02 file by the Intersection wizard used for the 

creation of the Intersection - SR61 and US98 Intersection and Intersection - SR61 and US98 Corridor. 

 

 Follow the prior steps to restore a Restore custom model view: SR61 and US98 Intersection using View 

Controls. 

 Save and close MODLRD02.dwg  
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4 EDIT INTERSECTION 

DESCRIPTION 

In this chapter you will continue the process editing the Intersection SR61 and US98 which was created using 

the Intersection Wizard with project settings. 

OBJECTIVES 

In this chapter, you will learn about: 

• Review project dimensions 

• Check referenced data. 

• Review Assemblies 

• Manage External References 

• Edit Intersection SR61 and US98  

• Review Results 

CHAPTER SETUP 

Run the Chapter 4 - 22049555201.exe file and restore all files to the C:\Civil 3D  2017 Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when 

completing the exercises in this training manual. 
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Exercise 4.1 Create MODLRD02 File 

In this exercise you will create the MODLRD02 file to start editing process of the Intersection SR61 and US98 

which was created using the Intersection Wizard with project settings. 

 From the Select File dialog box, navigate to the C:\Civil 3D  2017 Projects\22049555201\Roadway folder 

and select Open 4.1 - Edit Intersection - Start.dwg. Click Open to close the Select File dialog box.  

 

 From the Save Drawing As dialog box, navigate to the C:\Civil 3D  2017 Projects\22049555201\Roadway 

folder and MODLRD02.dwg. Click Save to close the Save Drawing As dialog box.  
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 Associate MODLRD02.dwg file to the Project:  from the TOOLSPACE > Prospector tab > Data Shortcuts 

[C:\Civil 3D  2017 Projects\22049555201], right-click and select Associate Project to Current Drawing. 

  

 From Associate Project to Current Drawing dialog box, set the following values: 

o Working Folder: set to C:\Civil 3D  2017 Projects. 

o Select Project: click 22049555201 from drop down list. 

 

 Click OK to close Associate Project to Current Drawing dialog box. 

 MODLRD02.dwg is now associated to the C:\Civil 3D  2017 Projects\22049555201 Project. 
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 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 

 Save your file before continuing. 
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Exercise 4.2 Review Referenced Data 

In this exercise you will review referenced data. 

 Review Data Referenced Alignments in MODLRD02 from TOOLSPACE > Prospector tab, expand 

Alignments > Centerline Alignments, Offset Alignments, Curb Return Alignments, and Miscellaneous 

Alignments.  

 

 Review Data Referenced Surfaces in MODLRD02 from TOOLSPACE > Prospector tab, expand Surfaces 

and Corridors.  
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Exercise 4.3 Review Attached External Reference Files (Xrefs) 

In this exercise you will review the attached External Reference files (Xrefs) in the MODLRD02.dwg 

 From the Insert Tab > Reference panel, click the arrow located in the lower right hand corner to open the 

External Reference tool palette. Use the red arrow as a reference. 

 

 

 The External References tool palette is displayed.  

✓ 2017-10-23-GE-SR61 is listed as Unloaded as a JPG (Image) attachment. 

✓ DSGNRD01.dwg is listed as Loaded as an Overlay attachment. 

✓ DSGNRD01|SR61 - 5 is listed as Unloaded as an PDF attachment. 
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➢ Reload attached  2017-10-23_GE_SR6a image Xref from the MODLRD02.dwg. 

 In the list, right-click on  2017-10-23_GE_SR61 and select Reload. By reloading the external reference  

2017-10-23_GE_SR61 the drawing editor now displays the  2017-10-23_GE_SR61.jpg aerial image. 

 

 Close External References tool palette. 

 Review Image 
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➢ Unload the attached  2017-10-23_GE_SR61 image Xref from the MODLRD02.dwg. 

 From the Insert Tab > Reference panel, click the arrow located in the lower right hand corner to open the 

External References tool palette. 

 In the list, right-click on  2017-10-23_GE_SR61 and select Unload. By unloading the external reference  

2017-10-23_GE_SR61 the drawing editor no longer displays the  2017-10-23_GE_SR61.jpg aerial image. 

 

 Close External References tool palette. 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 

 Save your file before continuing. 
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Exercise 4.4 Review Assemblies 

In this exercise you will review the FDOT Custom Assemblies which were inserted into theMODLRD02.dwg 

from the Intersection Wizard creation process. 

 From the TOOLSPACE > Prospector tab, select the “+” next to Assemblies to expand the list. 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Assemblies 

using View Controls. 
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  Use Zoom and Pan commands to review Assemblies 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 Save your file before continuing. 
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Exercise 4.5 Review Project Dimensions 

In this exercise you need to review the project dimensions displayed on the attached DSGNRD01.dwg external 

reference file by quadrants. 

 Zoom to display the NE - Quadrant dimensions. 

 

o Offsets Alignments: 

Primary Road US98, Right Offset Alignment Definition Value: 18' (Round up from 17.8') 

Secondary Road SR6, Right Offset Alignment Definition Value: 18' 

o Curb Returns:  NE – Quadrant, Parameter Radius Value: 58.6' 

 Zoom to display the SE - Quadrant dimensions. 

 

o Offsets Alignments: 

Primary Road US98, Right Offset Alignment Definition Value: 18' 

Secondary Road SR61, Left Offset Alignment Definition Value: 16' (Round up from 15.9') 

o Curb Returns: SE – Quadrant, Parameter Radius Value: 63.5'. 

 Zoom to display the SW - Quadrant dimensions. 
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o Offsets Alignments: 

Primary Road US98, Left Offset Alignment Definition Value: 24' 

Secondary Road SR61, Left Offset Alignment Definition Value: 16' (Round up from 15.9') 

o Curb Returns: SW – Quadrant, Radius Value: 110' 

 Zoom to display the NW - Quadrant dimensions. 

 

o Offsets Alignments: 

Primary Road US98, Left Offset Alignment Definition Value: 24' 

Secondary Road SR61, Right Offset Alignment Definition Value: 18' (Round up from 17.8') 

o Curb Returns: NW – Quadrant, Radius Value: 60' 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 Save your file before continuing. 
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Exercise 4.6 Review Options to Edit Intersection SR61 and US98 

Now you are going to start the process of editing the Intersection SR61 and US98 by editing the Offsets 

Alignments and Curb Returns using the values from the prior exercise and various methods . 

➢ Method:  Edit Offset Alignments from the TOOLSPACE > Prospector Tab  

 To edit Offset Alignments, one method is from the TOOLSPACE > Prospector tab, select the “+” next to 

Intersections to expand the list. 

 

 Select the Intersection - SR61 and US98, right-click select Edit Offset Parameters... 
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 The Intersection Offset Parameters - Intersection SR61 and US98 tool palette is displayed. 

 

 Select the X to Close 

 

➢ Method:  Edit Curb Returns from the TOOLSPACE > Prospector Tab 

 To edit Curb Returns, one method is from the TOOLSPACE > Prospector tab, select the “+” next to 

Intersections to expand the list. 
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 Select the Intersection - SR61 and US98, right-click select Edit Curb Return Parameters... 

 

 The Intersection Curb Return Parameters - Intersection SR61 and US98 tool palette is displayed. 

 

 Select the X to Close 
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➢ Method:  Edit Offset Alignments and Curb Returns from the Context Sensitive Tab 

 Press Esc to clear any selections in the Drawing Editor 

 From the TOOLSPACE > Prospector tab, select the “+” next to Intersections to expand the list. 

 Select the Intersection - SR61 and US98, right-click then select Select. 

 

 A new Tab named Intersection: Intersection - SR61 and US98 appears in the ribbon. All the tools for editing 

an Intersection are displayed in each panel. 
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 The Modify panel contains the Edit Offset and Edit Curb Return tools. Both tools display the same tool 

palettes as shown by right-clicking on a named Intersection listed under Intersections in the TOOLSPACE > 

Prospector tab. 
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➢ Method:  Select the Intersection Marker in the Drawing Editor. 

 Select the Intersection - SR61 and US98 marker in the Drawing Editor, then right-click and select Edit Offset 

Parameters... or Edit Curb Return Parameters. 

 Both selections display the same tool palettes as shown by right-clicking on the Intersection - SR61 and US98 

listed under Intersections in the TOOLSPACE > Prospector tab or from the tab named Intersection: 

Intersection - SR61 and US98 Modify panel Edit Offset and Edit Curb Return tools. 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls 

 Save your file before continuing. 
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Exercise 4.7 Edit Intersection SR61 and US98 - NE - Quadrant 

In this exercise you will edit the Intersection SR61 and US98 - NE - Quadrant. 

 

 Press Esc to clear any selections in the Drawing Editor 

 Select the Intersection - SR61 and US98 marker in the Drawing Editor, from the Selection dialog select 

Intersection. 

 

 A new Tab named Intersection: Intersection - SR61 and US98 displays in the ribbon.  

 

 From the Modify panel, select Edit Offsets. 
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 From the Intersection Offset Parameters - Intersection - SR61 and US98 tool palette, enter these values: 

o Primary Road US98, Right Offset Alignment Definition Value: 18' (Round up from 17.8') 

o Secondary Road SR61, Right Offset Alignment Definition Value: 18' 

Note Notice as you enter in the Values as preview appears in the Drawing Editor displaying which Offset 
Alignment you are editing. 
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 Press the X to Close the Intersection Offset Parameters - Intersection - SR61 and US98 tool palette. 

 With the Intersection - Intersection - SR61 and US98 Marker still selected, move on to editing the Curb 

Returns Alignments. 

 

 The Tab named Intersection: Intersection - SR61 and US98 should still appear in the ribbon.  

 

 From the Modify panel, select Edit Curb Returns. 

 

 From the Intersection Curb Return Parameters - Intersection - SR61 and US98 tool palette, enter these 

values:  NE - Quadrant:  Curb Returns Parameters:  Radius Value: 58.6' 

Note Notice as you enter in the Values as preview appears in the Drawing Editor displaying which Curb Return 
Alignment you are editing. 

 



Chapter 4 ______________________________________________________________________________ EDIT INTERSECTION 

4-22 © 2018 FDOT  FDOT Civil 3D Advanced 

 Press the X to Close the Intersection Curb Return Parameters - Intersection - SR61 and US98 tool palette. 

 From the TOOLSPACE > Prospector tab, select the “+” next to Intersections to expand the list. 

 A Gold shield now appears to identifly that the Intersection - SR61 and US98 needs updating, this is caused 

by the Offset Alignments and Curb Return Alignments edits performed in the prior steps. 

 Select the Intersection - SR61 and US98, right-click then select Update Regions and Rebuild Corridor. 

 

 The Intersections - Update Corridor Regions dialog is displayed, select Continue with Update. 
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 The Panorama tool palette (Event Viewer) is displayed, Click on the Events tab, review the Events, then 

right-click on the Action tab, select Clear All Events. 

 

 To close Panorama tool palette (Event Viewer) click on the green check to close 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls.  

 Review the results of editing the NE - Quadrant of Intersection - SR61 and US98. 

 

 Save your file before continuing. 
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Exercise 4.8 Edit Intersection SR61 and US98 - SE - Quadrant 

In this exercise you will edit the Intersection SR61 and US98 - SE - Quadrant. 

 Press Esc to clear any selections in the Drawing Editor. 

 Select the Intersection - SR61 and US98 Marker in the Drawing Editor, from the Selection dialog select 

Intersection. 

 

 From the Intersection: Intersection - SR61 and US98 tan in the Ribbon.  

 

 

 From the Modify panel, select Edit Offsets. 
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 From the Intersection Offset Parameters - Intersection - SR61 and US98 tool palette, enter these values: 

o Primary Road US98, Right Offset Alignment Definition Value: 18' (Round up from 17.8') 

o Secondary Road SR61, Left Offset Alignment Definition Value: 16' 

Note Notice as you enter in the Values as preview appears in the Drawing Editor displaying which Offset 
Alignment you are editing. 

 

 

 Press the X to Close the Intersection Offset Parameters - Intersection - SR61 and US98 tool palette. 
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 With the Intersection - Intersection - SR61 and US98 Marker still selected move on to editing the Curb 

Returns Alignments. 

 

 The Tab named Intersection: Intersection - SR61 and US98 should still appear in the ribbon. If not, repeat 

the prior steps in this chapter.  

 

 From the Modify panel, select Edit Curb Returns. 

 

 From the Intersection Curb Return Parameters - Intersection - SR61 and US98 tool palette, click Next >> to 

cycle to the SE – Quadrant. 
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 Enter these values:  Curb Returns Parameters: Radius Value: 63.5' 

Note Notice as you enter in the Values as preview appears in the Drawing Editor displaying which Curb Return 
Alignment you are editing. 

 

 Press the X to Close the Intersection Curb Return Parameters - Intersection - SR61 and US98 tool palette. 

 The Offset Alignment US98 - Right -18.00 need to to be Stretched Station 31+00 to allow for a Widening turn 

lane to be added for the incoming road US98. 

 From the TOOLSPACE > Prospector tab, select the “+” next to Alignments to expand the list and select the 

“+” next to Offset Alignments to expand the list, right-click and select Select. 
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 The selected Offset Alignment US98 - Right -18.00 grips are displayed. 

 

 Hover over the Diamond shaped grip near Station 31+00, then Click on the Grip. 
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 Drag the grip, and using an Intersection Osnap, picking a point on Station 31 “+” 00. 

 

 Review results of Stretching the Offset Alignment US98 - Right -18.00 to Station 31+00 

 

 Press Esc to clear grips 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 Save your file before continuing. 
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 Select the Intersection - SR61 and US98 Marker in the Drawing Editor, from the Selection dialog select 

Intersection. 

 

 From the Intersection: Intersection - SR61 and US98 tab in the fibbon, from the Modify panel, select Edit 

Curb Returns.  

 

 

 From the Intersection Curb Return Parameters - Intersection - SR61 and US98 tool palette, select Next >> 

to cycle to the SE - Quadrant. 
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o Check box for Widen turn lane for incoming road. 

Select the “+” next to Widening at incoming lane to expand the list. 

Select the “+” next to Widening Details 

Enter these values: Offset: 10.5, Widening Segment Length: 100 

Note Widening Offset is the difference of dimensioned offset less the starting offset:  28.5 - 18 = 10.5 

 

Note Notice as you enter in the Values as preview appears in the Drawing Editor displaying which Curb Return 
Alignment you are editing. 

 Press the X to Close the Intersection Curb Return Parameters - Intersection - SR61 and US98 tool palette. 

 From the TOOLSPACE > Prospector tab, select the “+” next to Intersections to expand the list. A Gold shield 

now appears to identifly that the Intersection - SR61 and US98 needs updating, this is caused by the Curb 

Return Alignments and Widening edits performed in the prior steps. 

 Select the Intersection - SR61 and US98, right-click then select Update Regions and Rebuild Corridor. 
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 The Intersections - Update Corridor Regions dialog is displayed, select Continue with Update. 

 

 The Panorama tool palette (Event Viewer) is displayed, Click on the Events tab, then review the Events. Next 

right-click on the Action tab, select Clear All Events. 

 

 To close Panorama tool palette (Event Viewer) click on the Green Check. 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 Review the results of editing the SE - Quadrant of Intersection - SR61 and US98. 

 

 Save your file before continuing. 
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Exercise 4.9 Edit Intersection SR61 and US98 - SW - Quadrant 

In this exercise you will edit the Intersection SR61 and US98 - SW - Quadrant. 

 Press Esc to clear any selections in the Drawing Editor. 

 Select the Intersection - SR61 and US98 marker in the Drawing Editor, from the Selection dialog select 

Intersection. 

 

 

 From the Intersection: Intersection - SR61 and US98 tab in the ribbon, from the Modify panel, select Edit 

Offsets. 
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 From the Intersection Offset Parameters - Intersection - SR61 and US98 tool palette, enter these values: 

o Primary Road US98, Left Offset Alignment Definition Value: 24' 

o Secondary Road SR61, Left Offset Alignment Definition Value: 16' 

Note Notice as you enter in the Values a preview appears in the Drawing Editor displaying which Offset 
Alignment you are editing. 

 

 

 Press the X to Close the Intersection Offset Parameters - Intersection - SR61 and US98 tool palette. 

 The Offset Alignment SR61 - Left -16.00 need to to be Stretched Station 703 “+” 00 to allow for a Widening 

turn lane to be added for the incoming road SR61. 

 From the TOOLSPACE > Prospector tab, select the “+” next to Alignments to expand the list 
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 Select the “+” next to Offset Alignments to expand the list, right-click on SR61 - Left -16.00 and select Select. 

 

 The selected Offset Alignment SR61 -Left -16.00 grips are displayed. 
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 Hover over the Diamond shaped grip near Station 702 “+” 00, then click on the Grip 

 

 Drag the grip, and using an Intersection Osnap, pick a point on Station 703 “+” 00. 
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 Review results of Stretching the Offset Alignment SR61 -Left -16.00 to Station 703 “+” 00. 

 

 Press Esc to clear grips 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 Save your file before continuing. 

 The Offset Alignment US98 - Left -24.00 need to to be Stretched Station 31 “+” 00 to allow for a Widening 

turn lane to be added for the incoming road US98. 

 From the TOOLSPACE > Prospector tab, select the “+” next to Alignments to expand the list 

 Select the “+” next to Offset Alignments to expand the list, right-click on US98 - Left -24.00 and select Select. 
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 The selected Offset Alignment US98 - Left -24.00 grips are displayed. 

 

 Hover over the Diamond shaped grip near Station 31 “+” 00, then click on the Grip. 
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 Drag the grip, and using an Intersection Osnap, picking a point on Station 31 “+” 00. 

 

 Review results of Stretching the Offset Alignment Alignment US98 - Left -24.00 to Station 31 “+” 00. 

 

 Press Esc to clear grips 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 Stretching the Offset Alignment - Alignment SR61 - Left -18.00 to Station 703 “+” 00 and the Offset 

Alignment - Alignment US98 - Left -24.00 to Station 31 “+” 00 was required to allow the input of large Curb 

Return radius for the Widenings which are going the added in the next steps. 
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 Save your file before continuing. 

 Select the Intersection - SR61 and US98 marker in the Drawing Editor, from the Selection dialog select 

Intersection. 

 

 From the Intersection: Intersection - SR61 and US98 tab in the ribbon, from the Modify panel, select Edit 

Curb Returns. 

 

 

 From the Intersection Curb Return Parameters - Intersection - SR61 and US98 tool palette, select Next >> to 

cycle to the SW - Quadrant. 
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 Check box for Widen turn lane for incoming road. 

 

 Select the “+” next to Widening at Incoming Lane to expand the list. 

 Select the “+” next to Widening Details and enter these values: Offset: 24', Widening Segment Length: 100' 

Note Widening Offset is the difference of dimensioned offset less the starting  offset:  40' - 16' = 24' 

Notice as you enter in the Values as preview appears in the Drawing Editor displaying which Curb Return 
Alignment you are editing. 

 Press the X to Close the Intersection Curb Return Parameters - Intersection - SR61 and US98 tool palette. 

 Save your file before continuing. 

 From the TOOLSPACE > Prospector tab, select the “+” next to Intersections to expand the list. A Gold shield 

now appears to identifly that the Intersection - SR61 and US98 needs updating, this is caused by the Curb 

Return Alignments and Widening edits performed in the prior steps. 

 Select the Intersection - SR61 and US98, right-click then select Update Regions and Rebuild Corridor. 
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 The Intersections - Update Corridor Regions dialog is displayed, select Continue with Update. 

 

 The Panorama tool palette (Event Viewer) is displayed. Click on the Events tab, review the Events, then 

right-click on the Action tab, select Clear All Events. 

 

 To close Panorama tool palette (Event Viewer) click on the Green Check . 

 

 The Gold shield next to the Intersection - SR61 and US98 is no longer displayed, as the Update Regions and 

Rebuild Corridor has been performed. 
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 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 Review the results of editing the SW - Quadrant of Intersection - SR61 and US98. 

 

 Save your file before continuing. 
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Exercise 4.10 Edit Intersection SR61 and US98 - NW - Quadrant 

In this exercise you will edit the Intersection SR61 and US98 - NW - Quadrant. 

 Press Esc to clear any selections in the Drawing Editor 

 Select the Intersection - SR61 and US98 Marker in the Drawing Editor, from the Selection dialog select 

Intersection. 

 

 From the Intersection: Intersection - SR61 and US98 tab in the ribbon, from the Modify panel, select Edit 

Offsets. 
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 From the Intersection Offset Parameters - Intersection - SR61 and US98 tool palette, enter these values: 

o Primary Road US98, Left Offset Alignment Definition Value: 24' 

o Secondary Road SR61, Left Offset Alignment Definition Value: 18' 

Note Notice as you enter in the Values a preview appears in the Drawing Editor displaying which Offset 
Alignment you are editing. 
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 Press the X to Close the Intersection Offset Parameters - Intersection - SR61 and US98 tool palette. 

 The Offset Alignment SR61 - Right -18.00 need to to be Stretched Station 703 “+” 00 to allow for a Widening 

turn lane to be added for the incoming road SR61. 

From the TOOLSPACE > Prospector tab, select the “+” next to Alignments to expand the list. Select the “+” 

next to Offset Alignments to expand the list, right-click on SR61 - Right -18.00 and select Select 
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 The selected Offset Alignment SR61 - Right -18.00 grips are displayed. 

 

 Hover over the Diamond shaped grip near Station 702 “+” 00, then click on the Grip. 
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 Drag the grip, and using an Intersection Osnap, picking a point on Station 703 “+” 00. 

 

 Review results of Stretching the Offset Alignment SR61 - Right -18.00 to Station 703 “+” 00. 

 

 Press Esc to clear grips 

 Stretching the Offset Alignment - Alignment SR61 - Right -18.00 to Station 703 “+” 00 was required to allow 

the input of large Curb Return radius for a Widening which is going the added in the next steps. 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 Save your file before continuing. 
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 Select the Intersection - SR61 and US98 marker in the Drawing Editor, from the Selection dialog select 

Intersection. 

 From the Intersection: Intersection - SR61 and US98 tab in the ribbon, from the Modify panel, select Edit 

Curb Returns.  

 

 

 

  

 From the Intersection Curb Return Parameters - Intersection - SR61 and US98 tool palette, select Next >> to 

cycle to the NW - Quadrant. 
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 Check box for Widen turn lane for incoming road, enter values: Curb Return Parameters: Radius: 60' 

 Select the “+” next to Widening at Incoming Lane to expand the list. 

 Select the “+” next to Widening Details, and enter the values:  

o Widening Details: Offset: 16' 

o Widening Segment Length: 12.50' 

Note Widening Offset is the difference of dimensioned offset less the starting offset:  40' - 16' = 24' 

Notice as you enter in the Values as preview appears in the Drawing Editor displaying which Curb Return 
Alignment you are editing. 

 From the Intersection Curb Return Parameters - Intersection - SR61 and US98 tool palette, select Next >> 

to cycle to the NW - Quadrant. 

 Check box for Widen turn lane for outgoing road. 

 Select the “+” next to Widening at outgoing lane to expand the list. 

 Select the “+” next to Widening Details and enter these values: 

o Widening Details: Offset: 22' 

o Widening Segment Length: 100' 

Note Widening Offset is the difference of dimensioned offset less the starting  offset:  40' - 18' = 22' 

Notice as you enter in the Values as preview appears in the Drawing Editor displaying which Curb Return 
Alignment you are editing. 

 

 Press the X to Close the Intersection Curb Return Parameters - Intersection - SR61 and US98 tool palette.  

 Save your file before continuing. 

 From the TOOLSPACE > Prospector tab, select the “+” next to Intersections to expand the list. A Gold shield 

now appears to identifly that the Intersection - SR61 and US98 needs updating, this is caused by the Curb 

Return Alignments and Widening edits performed in the prior steps. 
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 Select the Intersection - SR61 and US98, right-click then select Update Regions and Rebuild Corridor. 

 

 The Intersections - Update Corridor Regions dialog is displayed, select Continue with Update. 
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 The Panorama tool palette (Event Viewer) is displayed, Click on the Events tab, then review the Events. Next 

right-click on the Action tab, select Clear All Events. 

 

 

 To close Panorama tool palette (Event Viewer) click on the Green Check . The Gold shield next to the 

Intersection - SR61 and US98 is no longer displayed, as the Update Regions and Rebuild Corridor has been 

performed. 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 
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 Review the results of editing the NW - Quadrant of Intersection - SR61 and US98 

 

 Save amd Close MODLRD02.dwg  
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5 EDIT CORRIDOR 

DESCRIPTION 

In this chapter, you will edit the Corridor - SR61 and US98 created using the Intersection Wizard with project 

settings.  

OBJECTIVES 

In this chapter, you will learn about: 

• Review referenced data 

• Review Assemblies 

• Review how Intersection Wizard organized the Corridor Model 

• Review Corridor Properties 

• Highlight Corridor Regions in Corridor Properties and see the Region highlighted in drawing editor 

• Review how Targets work 

• Edit Intersection Corridor - SR61 and US98 

• Use the commands: 

 Ncopy 

 Join 

 Break at point: 

 Create feature line from objects 

 Create Alignment from Objects 

• Grip Edit Corridor - SR61 and US98 Regions then review results 
• Data Shortcut 

 Create Data Shortcuts: Corridor - SR61 and US98 

• Applying Common Sense Rules of Thumb 

• A Technique Offering Speed and Flexibility for Inlet Placement 

CHAPTER SETUP 

Run the Chapter 5 - 22049555201.exe file and restore all files to the C:\Civil 3D  2017 Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when 

completing the exercises in this training manual. 
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Exercise 5.1 Create MODLRD02 File 

In this exercise you will create the MODLRD02 file to be used to edit the Corridor - SR61 and US98 created 

using the Intersection Wizard with project settings.  

 From the Select File dialog box, navigate to the C:\Civil 3D  2017 Projects\22049555201\Roadway folder 

and select Open 5.1 - Edit Corridor - Start.dwg. Click Open to close the Select File dialog box.  

  

 From the Save Drawing As dialog box, navigate to the C:\Civil 3D  2017 Projects\22049555201\Roadway 

folder and MODLRD02.dwg. Click Save to close the Save Drawing As dialog box.  
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 Associate MODLRD02.dwg File to the Project. From the TOOLSPACE > Prospector tab > Data Shortcuts 

[C:\Civil 3D  2017 Projects\22049555201], right-click and select Associate Project to Current Drawing. 

 

 From Associate Project to Current Drawing dialog box, set the following values: 

o Working Folder: set to C:\Civil 3D  2017 Projects 

o Select Project: click 22049555201 from drop down list 

 Click OK to close Associate Project to Current Drawing dialog box.  

 

 MODLRD02.dwg is now associated to the C:\Civil 3D  2017 Projects\22049555201 Project. 

 

 Save your file before continuing. 
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 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 
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Exercise 5.2 Review Referenced Data 

In this exercise you will review referenced data. 

 Review Data Referenced Alignments in MODLRD02 from TOOLSPACE > Prospector tab, expand 

Alignments > Centerline Alignments, Offset Alignments, Curb Return Alignments, and Miscellaneous 

Alignments. Only the Centerline Alignement and the Miscellanous Alignments are Data References. 

Notice the next to the Alignment name a small box with the arrow pointing to the right which denotes that 

the Alignment is a Data Reference. 

 

 Review Data Referenced Surfaces in MODLRD02 from TOOLSPACE > Prospector tab, expand Surfaces.  
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 Review Corridors in MODLRD02 from TOOLSPACE > Prospector tab, expand Corridors, then expand 

Corridor - SR61 and US98 to list the Baselines created during the creation of the Intersection using the 

Intersection Wizard. 

 

 From the TOOLSPACE > Prospector tab > Corridors, select BL - Intersection - SR61 and US98 - NE - 

Quadrant - (1) to display the BL's location in the Corridor. 
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 Repeat this process for the following Baselines: 

✓ BL - Intersection - SR61 and US98 - NE - Quadrant - (2) 

 

✓ BL - Intersection - SR61 and US98 - SW - Quadrant - (3) 

 

✓ BL - Intersection - SR61 and US98 - NE - Quadrant - (4)  
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✓ BL - SR61 - (5) 

 

✓ BL - SR61 - (6) 

 

 Review Assemblies in MODLRD02 from TOOLSPACE > Prospector tab. Assemblies, listed were used 

during the creation of the Intersection using the Intersection Wizard. 
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Exercise 5.3 NCOPY to Extract Additional Targets for Intersection Corridor - SR61 and 

US98. 

In this exercise you need to add additional targets to the Intersection Corridor - SR61 and US98 corridor model. 

This can be done by using the NCOPY command to extract geometry from an attached external reference. 

First, you will use NCOPY to extract the edge of asphalt geometry on the left side of the Primary Road US98. 

 From the Home tab > Modifly panel > select Modify, then select Copy Nested Objects. 

 

 

 

 From the Command line select Settings option 

 

 From the Command line select Insert option 
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 Select geometry from attached external reference which represents the edge of asphalt on the left side of the 

Primary Road US98. Use the red arrow as a reference for selecting the edge of asphalt geometry. Then press 

Enter. 

 

 From the Command line Press Enter to use <Displacement> option 

 

 From the Command line Press Enter to Specify displacement of <0.00, 0.00, 0.00> 

 

 Hover over the geometry you just inserted using the NCOPY command. 

 

 Save your file before continuing. 
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 Second, you will use NCOPY to extract the edge of asphalt geometry on the right side of the Primary Road 

US98.  From the Home tab > Modifly panel > select Modify, then select Copy Nested Objects. 

 From the Command line select Settings option. 

 

 From the Command line select Insert option. 

 

 Select geometry from attached external reference which represents the edge of asphalt on the right side of 

the Primary Road US98. Use the red arrows as a reference for selecting the edge of asphalt geometry. Then 

press Enter. 

 

 Hover over the geometry you just inserted using the NCOPY command. 

 

Save your file before continuing. 
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Exercise 5.4 Join Geometry Extracted for Additional Targets for Intersection Corridor - 

SR61 and US98 

In this exercise you need to use the JOIN command to join the two lines and one polyline just inserted using 

NCOPY which represents the edge of asphalt on the right side of the Primary Road US98. 

 From the Home tab > Modify panel > select Modify, then select Join. 

 

     

 

 Select the two lines and one polyline you just inserted using NCOPY.  Use the red arrows as a reference for 

selecting this edge of asphalt geometry. Then press Enter. 
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 Above the Command line the message 2 segments joined into 1 polyline should display. 

 

 Hover over the geometry you just joined the JOIN command. 

 

 Save your file before continuing. 
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Exercise 5.5 Break Geometry Extracted for Additional Targets for Intersection Corridor 

- SR61 and US98. 

In this exercise you will use the Break at point command to break the polyline created in the prior exercise at a 

point where the polyline crosses the Offset alignment US98 Right.  

 Use Zoom and Pan commands to display where the polyline crosses the Offset alignment US98 Right. Hover 

over the Offset alignment US98 Right to display it's properties. 

 

 From the Home tab > Modify panel > select Modify, then select Break at Point. 

 

     

 From the Command line you are promped to Select object.  
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 Select the polyline created in the prior exercise, then from the Selection dialog select Polyline. 

 

 Select at a point using an Intersection osnap where the polyline crosses the Offset alignment US98 Right. 
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 Select the southern end of the polyline that was just broken using the Break at point command, then press 

Delete. 

  

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

  

 Save your file before continuing. 
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Exercise 5.6 Create Feature Lines from Objects 

In this exercise you need to create Feature Lines from the geometry you extracted from the external file using 

NCOPY, and then edited using the JOIN and Break at Point commands. 

 From the Home tab > Design panel > select Modify, then select Create Feature Lines from Objects. 

 

   

 From the Command line you are promped to Select lines, arcs, polylines or 3d polylines to convert to feature 

lines. 

 

 Select the Line created using NCOPY which represents the edge of asphalt on the left side of the Primary 

Road US98. Use the red arrow as a reference for selecting this edge of asphalt geometry, then from the 

Selection dialog select Line. Press Enter to continue.  
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 From the Create Feature Lines dialog, use the following values: 

o Site: Site 1 

o Check Name box and enter FDOT PavtAsphalt LT 

o Check Style box and select FDOT PavtAsphalt  

o Layer: Breakline_dp 

o Conversion options:  

Check: Erase existing entities 

Uncheck: Assign elevations 

Uncheck: Weed points 

 Select OK to continue 

 

 Above the Command line the message Feature line addes to Site 1 should display. 

 

 Save your file before continuing. 

 Repeat the steps to use Create feature line from objects command. 
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 Select the polyline created using NCOPY, JOIN, and Break at Point commands which represents the edge of 

asphalt on the right side of the Primary Road US98, use the red arrow as a reference for selecting this edge 

of asphalt geometry, then from the Selection dialog select Polyline. Press Enter to continue.  

 

 From the Create Feature Lines dialog, use the following values: 

o Site: Site 1 

o Check Name box and enter FDOT PavtAsphalt RT 

o Check Style box and select FDOT PavtAsphalt  

o Layer: Breakline_dp 

o Conversion options:  

o Check: Erase existing entities 

o Uncheck: Assign elevations 

o Uncheck: Weed points 

  

 Select OK to continue 
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 Above the Command line the message Feature line added to Site 1 should display. 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 Save your file before continuing. 

 Review the new Feature Lines in Site 1 from TOOLSPACE > Prospector tab, expand Sites, then expand Site 

1, select Feature Lines to list the Features Lines you just created. 

 

 From the TOOLSPACE > Prospector tab > Sites > Site 1 > Feature Lines, right-click on FDOT PavtAsphalt 

LT, select Select to display the FDOT PavtAsphalt LT location in the Corridor 
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 From the TOOLSPACE > Prospector tab > Sites > Site 1 > Feature Lines, right-click on FDOT PavtAsphalt 

RT, select Select to display the FDOT PavtAsphalt RT location in the Corridor. 
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 Save your file before continuing. 
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Exercise 5.7 Edit the Region Targets for the Corridor - SR61 and US98 NE - Quadrant 

In this exercise you are going to edit the region targets for the Corridor - SR61 and US98 NE - Quadrant using 

the Corridor Properties workflow. 

 Select the Corridor - SR61 and US98 in the Drawing Editor. From the Modify Corridor panel, select 

Corridor Properties 

 

 From the Corridor Properties - Corridor SR61 and US98 dialog, select the Parameters tab. 
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 From the Name column select RG - US98 - Primary Road Part Section - Daylight Right - (16), then from 

the Target column select the box with the three dots. 

 

 From the Target Mapping dialog , use the following values:  

o Surfaces:  Target Surface:  DTM Existing 

 

o Width or Offset Targets: Left: Lane Width Target: US98-Left-24.000 

 

o Right: Lane Width Target select Varies from Object Name Column 
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 From Set Width or Offset Target dialog, set Select object type to target: Alignments.  

 Set Selected entities to target: 

o US98-Right-18.000 

o Intersection - SR61 and US98 - NE Quadrant 

 

 From Set Width or Offset Target dialog, set Select object type to target: Feature lines, survey figures, 

and polylines. Click Select from drawing button. 

 

 Select FDOT PavtAsphalt RT feature line, use the red arrow as a reference for selecting this edge of asphalt 

feature line, then from the Selection dialog select Feature Line. Press Enter to continue. 
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 Set Selection choice if multiple targets are found: Target to Farthest Offset. Click OK to continue. 

 

 Click OK to continue and to close the Target Mapping dialog. 

 Click OK to continue and to close the Corridor Properties - Corridor - SR61 and US98 dialog 

From the Corridor Properties - Rebuild dialog, select Rebuild Corridor. 

 

 From the Event Viewer tool palette, select Action, then Clear All Events, select the Green Check to close 

the Event Viewer tool palette. 
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 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

  

 Save your file before continuing. 
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Exercise 5.8 Grip Edit Corridor - SR61 and US98 NE - Quadrant Region: 

In this exercise you will Grip Edit Corridor - SR61 and US98 NE - Quadrant Region Limits for RG - US98 - 

Primary Road Full Section to Station 35+00. 

 Select the Corridor - SR61 and US98 in the Drawing Editor. 

  

 Use Zoom and Pan commands to display the NE quadrant of Corridor - SR61 and US98 and Station 35+00. 
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 Hover over the diamond shaped grip until it displays ShowAllCorridorRegions, then select the Grip. 

 

 Drag the grip to station 35+00, using a Intersection osnap to place 

 

 From the Event Viewer tool palette, select Action, then Clear All Events, select the Green Check to close 

the Event Viewer tool palette. 
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 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

  

 Save your file before continuing. 
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Exercise 5.9 Continue Editing the Region Targets for the Corridor - SR61 and US98 NE 

- Quadrant 

In this exercise you will continue Editing the Region Targets for the Corridor - SR61 and US98 NE - Quadrant. 

 Select the Corridor - SR61 and US98 in the Drawing Editor. 

 The Intersection: Intersection SR61 and US98 tab is now displayed in the ribbon. From the Modify Corridor 

panel, select Corridor Properties. 

 

 

 From the Corridor Properties - Corridor SR61 and US98 dialog, select the Parameters tab. 
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 From the Name column select RG - US98 - Primary Road Full Section - (13), then from the Target column 

select the box with the three dots. 

  

 From the Target Mapping dialog , use the following values: 

o Surfaces:  Target Surface:  DTM Existing 

 

o Width or Offset Targets: Left Side:  Lane Width Target select Varies from Object Name Column  
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 From Set Width or Offset Target dialog, set Select object type to target: Alignments. Set Selected entities 

to target: 

o US98-Left - 24.000 

o Intersection - SR61 and US98 - NW - Quadrant 

  

 From Set Width or Offset Target dialog, set Select object type to target: Feature lines, survey figures, and 

polylines. Click Select from drawing button. 
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 Select FDOT PavtAsphalt LT feature line, use the red arrow as a reference for selecting this edge of asphalt 

feature line, then from the Selection dialog select Feature Line. Press Enter to continue. 

  

 Set Selection choice if multiple targets are found: Target to Farthest  Offset. Click OK to continue and to 

close the Set Width or Offset Target dialog 
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 Right Side: Lane Width Target select Varies from Object Name Column 

 

 From Set Width or Offset Target dialog, set Select object type to target: Alignments. Set Selected entities 

to target: 

o US98-Right-18.00 

o Intersection SR61 and US98 - NE - Quadrant 

 

 From Set Width or Offset Target dialog, set Select object type to target: Feature lines, survey figures, 

and polylines. Click Select from drawing button 
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 Select FDOT PavtAsphalt RT feature line, use the red arrow as a reference for selecting this edge of asphalt 

feature line, then from the Selection dialog select Feature Line. Press Enter to continue. 

  

 Set Selection choice if multiple targets are found: Target to Farthest  Offset. Click OK to continue and to 

close the Set Width or Offset Target dialog. 

 

 Click OK to continue and to close the Target Mapping dialog. 

 Click OK to continue and to close the Corridor Properties - Corridor - SR61 and US98 dialog 
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 From the Corridor Properties - Rebuild dialog, select Rebuild Corridor 

 

 From the Event Viewer tool palette, select Action, then Clear All Events, select the Green Check to close 

the Event Viewer tool palette. 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

  

 Save your file before continuing. 
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Exercise 5.10 Create New Alignment for Corridor - SR61 and US98 SE - Quadrant 

In this exercise you are going to use the NCOPY command to extract geometry from an external reference file, 

then you will use the Create Alignment from Objects command to create an Alignment from the extracted 

geometry which you will add as additional targets for the corridor. Next, you will edit the region targets for the 

Corridor - SR61 and US98 SE - Quadrant using the Edit Corridor Regions Targets workflow. 

 First, you will use NCOPY to extract the edge of asphalt geometry on the right side of the Primary Road 

US98. 

 

 

 From the Home tab > Modifly panel > select Modify, then select Copy Nested Objects. 

 

 From the Command line select Settings option 

 

 From the Command line select Insert option 

 



EDIT CORRIDOR __________________________________________________________________________________ Chapter 5 

FDOT Civil 3D Advanced © 2018 FDOT  5-39 

 Select geometry from attached external reference which represents the edge of asphalt on the righ side of the 

Primary Road US98. Use the red arrow as a reference for selecting the edge of asphalt geometry. Then press 

Enter. 

  

 From the Command line press Enter to use <Displacement> option 

 

 From the Command line press Enter to Specify displacement of <0.00, 0.00, 0.00> 

 

 Hover over the geometry you just extracted using the NCOPY command. 
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 Save your file before continuing. 

 From the Home tab > Create Design panel > select Alignment, then select Create Alignment from Objects. 

 

    

 From the Command line you are prompted to Select the first line/arc/polyline or [Xref]. 

 

 Select polyline just inserted using ncopy which represents the edge of  pavement on the right side of the 

Primary Road US98, use the red arrow as a reference for selecting this edge of asphalt geometry. From the 

Selection dialog select Polyline. 
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 Press Enter to continue. 

 From the Command line you are prompted. press Enter to accept Alignment direction or [Reverse]. Press 

Enter to continue. 

 

  

 From the Create Alignment from Objects dialog, use the following values: 

o Name: US98 - Right EOP 

o Type: Centerline 

o Site: None 

o Alignment style: FDOT EOP 

o Alignment label set: _No labels 

o Conversion options: 

o Uncheck: Add curves between tangents 

o Check: Erase existing entities 
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 Click OK to continue. 

 

 Hover over the Alignment you just create to display it's properties. 

  

 Save your file before continuing. 
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Exercise 5.11 Edit the Region Targets for the Corridor - SR61 and US98 SE - Quadrant 

In this exercise you will edit the region targets for the Corridor - SR61 and US98 SE - Quadrant Region RG - 

US98 - Primary Road Part Section - Daylight Right - (10) using the Edit Corridor Regions Targets workflow. 

 Select the Corridor - SR61 and US98 in the Drawing Editor. 

 The Intersection: Intersection SR61 and US98 tab is now displayed in the ribbon. From the Modify Region 

panel, select Edit Targets 

 

 

 

 Before you start the target editing' let's identify the regions you will will be working in:  

o Region RG - US98 - Primary Road Part Section - Daylight Right - (10) is displayed. 
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o Region RG - US98 - Primary Road Full Section - (9) is displayed. 

  

 Select the Region RG - US98 - Primary Road Part Section - Daylight Right - (10) region. 
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 From the Target Mapping dialog , use the following values: 

o Surfaces: Target Surface: DTM Existing 

 

o Width or Offset Targets: Left Side: Lane Width Target: US98-Left-24.000 

 

o Right Side: Lane Width Target select Varies from Object Name Column 

 

 From Set Width or Offset Target dialog, set Select object type to target: Alignments. 
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 Set Selected entities to target: 

o US98-Right-18.000 

o Intersection - SR61 and US98 - SE - Quadrant 

o US98 - Right EOP 

 Set Selection choice if multiple targets are found: Target to Farthest  Offset. Click OK to continue and to 

close the Set Width or Offset Target dialog. 

 

 Click OK to continue and to close the Target Mapping dialog. 

 

 Press Enter to end Edit Corridor Regions Targets command. 
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 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 

 Save your file before continuing. 
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Exercise 5.12 Continue Editing the Region Targets for the Corridor - SR61 and US98 SE 

– Quadrant 

In this exercise you will edit the region targets for the Corridor - SR61 and US98 SE - Quadrant Region RG - 

US98 - Primary Full Section using the Edit Corridor Regions Targets workflow. 

 Select the Corridor - SR61 and US98 in the Drawing Editor. 

 The Intersection: Intersection SR61 and US98 tab is now displayed in the ribbon. 

 

 

 From the Modify Region panel, select Edit Targets 

 

 Select the Region RG - US98 - Primary Road Full Section - (9) region. 
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 From the Target Mapping dialog , use the following values: 

o Surfaces: Target Surface:  DTM Existing 

 

o Width or Offset Targets: Left Side:  Lane Width Target select Varies from Object Name Column 

 

 From Set Width or Offset Target dialog, set Select object type to target: Alignments. 

 Set Selected entities to target: 

o US98-Left-24.000 

o Intersection - SR61 and US98 - SW - Quadrant 

 Set Selection choice if multiple targets are found: Target to Farthest  Offset. Click OK to continue and to 

close the Set Width or Offset Target dialog. 
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 Right Side: Lane Width Target select Varies from Object Column 

 

 From Set Width or Offset Target dialog, set Select object type to target: Alignments. 

 Set Selected entities to target: 

o US98-Right-18.00 

o Intersection - SR61 and US98 - SE - Quadrant 

o US98-Right EOP 

 Set Selection choice if multiple targets are found: Target to Farthest  Offset. Click OK to continue and to 

close the Set Width or Offset Target dialog. 
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 Click OK to continue and to close the Target Mapping dialog. 

 

 Press Enter to end Edit Corridor Regions Targets command. 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 

 Save your file before continuing. 
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Exercise 5.13 Edit the Region Targets for the Corridor - SR61 and US98 SW - Quadrant 

In this exercise you will edit the region targets for the Corridor - SR61 and US98 SE - Quadrant Region RG - 

SR61 - Secondary Road Full Section - (8) using the Edit Corridor Regions Targets workflow. 

 Select the Corridor - SR61 and US98 in the Drawing Editor. 

 

 The Intersection: Intersection SR61 and US98 tab is now displayed in the ribbon. From the Modify Region 

panel, select Edit Targets. 
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 Select the Region RG - SR61 - Secondary Road Full Section - (8) region. 

 

 From the Target Mapping dialog , use the following values: 

o Surfaces: Target Surface: DTM Existing 

 

o Width or Offset Targets: Left Side:  Lane Width Target select Varies from Object Name Column 

 

 From Set Width or Offset Target dialog, set Select object type to target: Alignments. 

 Set Selected entities to target: 

o SR61-Left-16.000 

o Intersection SR61 and US98 - SW – Quadrant 

o Alignment - PavtAsphalt LT 
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 Set Selection choice if multiple targets are found: Target to Farthest  Offset. Click OK to continue and to 

close the Set Width or Offset Target dialog. 

 

 Right Side: Lane Width Target select Varies from Object Column 

 

 From Set Width or Offset Target dialog, set Select object type to target: Alignments. 

 Set Selected entities to target: 

o SR61-Left-18.000 

o Intersection SR61 and US98 - NW – Quadrant 

o Alignment - PavtAsphalt RT 
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 Set Selection choice if multiple targets are found: Target to Farthest  Offset. Click OK to continue and to 

close the Set Width or Offset Target dialog. 

 

 Click OK to continue and to close the Target Mapping dialog. 
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 Press Enter to end Edit Corridor Regions Targets command. 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

  

 Save your file before continuing. 
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Exercise 5.14 Edit the Median Targets for the Corridor - SR61 and US98 SW - Quadrant 

In this exercise you will edit the median targets for the Corridor - SR61 and US98 SW- Quadrant Region RG - 

SR61 - Secondary Road Full Section - (8) using the Edit Corridor Regions Targets workflow. 

 Select the Corridor - SR61 and US98 in the Drawing Editor. 

 

 The Intersection: Intersection SR61 and US98 tab is now displayed in the ribbon. From the Modify Region 

panel, select Edit Targets. 

 

 

 



Chapter 5 __________________________________________________________________________________ EDIT CORRIDOR 

5-58 © 2018 FDOT FDOT Civil 3D Advanced 

 Select the Region RG - SR61 - Secondary Road Full Section - (8) region. 

  

 From the Target Mapping dialog , use the following values: 

o Surfaces: Target Surface: DTM Existing. 

 

o Width or Offset Targets: Left Side: Median Edge Alignment select <None> from Object Name 

Column. 
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 From Set Width or Offset Target dialog, set Select object type to target: Alignments. 

 

 Set Selected entities to target:  

o Alignment - Traffic Sep South LT 

 Click OK to continue and to close the Set Width or Offset Target dialog. 

 Right Side: Median Edge Alignment select <None> from Object Name Column. 

 

 From Set Width or Offset Target dialog, set Select object type to target: Alignments. 

 Set Selected entities to target:  

o Alignment - Traffic Sep South RT 
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 Click OK to continue and to close the Set Width or Offset Target dialog. 

 

 Click OK to continue and to close the Target Mapping dialog. 

 

 Press Enter to end Edit Corridor Regions Targets command. 
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 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 

 Save your file before continuing. 
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Exercise 5.15 Grip Edit Corridor - SR61 and US98 SW - Quadrant Region: 

In this exercise you will Grip Edit Corridor - SR61 and US98 SW - Quadrant Region Limits for RG - US98 - 

Primary Road Full Section - (9) to Station 31+00. You will also Grip Edit Corridor - SR61 and US98 SW - 

Quadrant Region Limits for RG - SR61 - Secondary Road Full Section - (8) to Station 703.00. 

First, you will Grip Edit Corridor - SR61 and US98 SW - Quadrant Region Limits for RG - US98 - Primary Road 

Full Section - (9) to Station 31+00 

 Select the Corridor - SR61 and US98 in the Drawing Editor. 

 

 Use Zoom and Pan commands to display the SW quadrant of Corridor - SR61 and US98 and station 31+00. 

Hover over the diamond shaped grip until it displays ShowAllCorridorRegions, then select the Grip. 
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 Drag the grip to station 31+00, using a Intersection osnap to place. 

 

 Next you will Grip Edit Corridor - SR61 and US98 SW - Quadrant Region Limits for RG - SR61 - Secondary 

Road Full Section - (8) to Station 703.00. Use Zoom and Pan commands to display the SW quadrant of 

Corridor - SR61 and US98 and station 703+00. 

 Hover over the diamond shaped grip until it displays ShowAllCorridorRegions, then select the Grip. 
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 Drag the grip to station 703+00, using a Intersection osnap to place. 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 Review results of Corridor - SR61 and US98 edits. 

 

 Save your file before continuing. 
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Exercise 5.16 Create Corridor Data Shortcuts 

In this exercise you will create a Data Shortcut for the Corridor: Corridor - SR61 and US98 

 From TOOLSPACE > Prospector tab > Data Shortcuts, right click to display popup menu and select Create 

Data Shortcuts... 

 

 From the Create Data Shortcuts dialog, check the box next to Corridors. 

 Click Ok to create the Corridor Data Shortcut and close the Create Data Shortcuts dialog. 
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 From TOOLSPACE > Prospector tab > Data Shortcuts, expand Corridors to display the Corridor - SR61 

and US98 Data Shortcut. 

 

 Save and Close the MODLRD02.dwg  
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6 CREATE CORRIDOR – SR61 & US98 
CORRIDOR SURFACE 

DESCRIPTION 

In this chapter you will learn how to create a both a Surface and Surface boundaries from the Corridor - SR61 

and US98 corridor. Then you will create Data Shortcuts for the Surface: Corridor - SR61 and US98 Surface - 

Top. 

OBJECTIVES 

In this chapter, you will learn about: 

• Review referenced data  

• Create Data Shortcuts Reference: 

  Corridor: Corridor - SR61 and US98 

• Create Corridor Surface from Corridor - SR61 and US98 

• Create Corridor Surface Boundary for Corridor - SR61 and US98 Surface - Top 

• Create Data Shortcuts: 

 Surface: Corridor - SR61 and US98 Surface - Top 

• Review Results 

CHAPTER SETUP 

Run the Chapter 6 - 22049555201.exe file and restore all files to the C:\Civil 3D  2017 Projects folder.  

Do not change the location in which the Practice Files are installed. Doing so can cause errors when 

completing the exercises in this training manual. 
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Exercise 6.1 Create MODLRD03 File 

In this exercise you will create the MODLRD03 file to create a both a Surface and Surface boundaries from the 

Corridor - SR61 and US98 corridor. Then you will create Data Shortcuts for the Surface: Corridor - SR61 and 

US98 Surface  - Top. 

 From the Select File dialog box, navigate to the C:\Civil 3D  2017 Projects\22049555201\Roadway folder 

and select Open 6.1 - Create Surface - Start.dwg. Click Open to close the Select File dialog box.  

  

 From the Save Drawing As dialog box, navigate to the C:\Civil 3D  2017 Projects\22049555201\Roadway 

folder and MODLRD03.dwg. Click Save to close the Save Drawing As dialog box.  
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 Associate MODLRD03.dwg File to the Project.  From the TOOLSPACE > Prospector tab > Data Shortcuts 

[C:\Civil 3D  2017 Projects\22049555201], right-click and select Associate Project to Current Drawing. 

  

 

 From Associate Project to Current Drawing dialog box, set the following values: 

o Working Folder: set to C:\Civil 3D  2017 Projects 

o Select Project: click 22049555201 from drop down list 

 Click OK to close Associate Project to Current Drawing dialog box.  

 

 MODLRD03.dwg is now associated to the C:\Civil 3D  2017 Projects\22049555201 Project. 
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 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 

 Save your file before continuing. 
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Exercise 6.2 Create Data Shortcuts Reference to Corridor: Corridor - SR61 and US98 

In this exercise you will create Data Shortcut References to the Corridor - Corridor - SR61 and US98 you created 

using the Intersection wizard and then edited in the prior chapter. 

 From the TOOLSPACE > Prospector tab > Data Shortcuts [C:\Civil 3D  2017 Projects\22049555201], right-

click and select Create Reference... 

 

 From the Create Corridor Reference dialog , set the following values: 

o Name: Corridor - SR61 and US98 

o Corridor style: FDOT 

 Click OK to close Create Corridor Reference dialog. 
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 Review Corridors in MODLRD03 from TOOLSPACE > Prospector tab, expand Corridors, the data 

referenced Corridor - SR61 and US98 is now displayed in the list.  

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 

 Save your file before continuing. 
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Exercise 6.3 Create Corridor Surface from Corridor - SR61 and US98 

In this chapter you will create a Surface from the Corridor - SR61 and US98 corridor. 

 From TOOLSPACE > Prospector tab, expand Corridors, select Corridor - SR61 and US98, then right-click 

and select Properties... 

 

 From the Static Corridor Properties - Corridor - SR61 and US98 dialog, select the Surfaces tab. 

 Select the Create a corridor surface button, referenced by the red arrow. 

 

 Rename the surface to: Corridor - SR61 and US98 Surface - Top 

 

 Add data to the Corridor - SR61 and US98 Surface - Top surface, set the following values: 

o Set Data type: Links 

o Set Specify code: Top 
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 Click on the Plus sign to add data to the Corridor - SR61 and US98 Surface - Top surface, referenced by 

the red arrow. 

 

 Then for the Corrisor - SR61 and US98 Surface - Top surface, set the following values: 

o Set Surface style to Triangles 1:1Proposed [Blue] 

o Check Add as Breaklines box 

o Set Overhang Correction to Top Links 

 

 From the Static Corridor Properties - Corridor - SR61 and US98 dialog, select the Boundaries tab. 

 

 Right-click on the Corridor - SR61 and US98 Surface - Top surface, then select Corridor extents as outer 

boundary. 
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 Rename Boundary to: Outer Boundary. Click OK to continue and close the Static Corridor Properties - 
Corridor - SR61 and US98 dialog. 

 

 From the Corridor Properties - Rebuild dialog, selecr Rebuild the corridor. 

 

 Review Data Referenced Surfaces in MODLRD03 from TOOLSPACE > Prospector tab, expand Surfaces. 

the surface created from the Corridor - SR61 and US98 named Corridor - SR61 and US98 Surface - Top is 

now displayed in the list. 
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 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 The new Corridor - SR61 and US98 Surface - Top surface is displayed 

 

 Save your file before continuing. 
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Exercise 6.4 Create Corridor Surface Data Shortcuts 

In this exercise you will create a Data Shortcut for the Corridor: Corridor - SR61 and US98 Surface - Top 

surface. 

 From TOOLSPACE > Prospector tab > Data Shortcuts, right click to display popup menu and select Create 

Data Shortcuts... 

 

 From the Create Data Shortcuts dialog, check the box next to Surfaces. Click OK to create the Surface Data 

Shortcut and close the Create Data Shortcuts dialog. 
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 From TOOLSPACE > Prospector tab > Data Shortcuts, expand Surfaces to display the Corridor - SR61 

and US98 - Top Surface Data Shortcut. 

  

 Save and Close MODLRD03.dwg  
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7 USING THE FDOT DRIVEWAY BLOCK 

DESCRIPTION 

In this chapter you will learn how to create a Driveway Corridor Model using the FDOT Driveway Block. 

OBJECTIVES 

In this chapter, you will learn about: 

• Review referenced data  

• Create Data Shortcuts Reference: 

  Corridor: Corridor - SR61 and US98 

  Surface: Corridor- Corridor - SR61 and US98 - Top 

• Create Driveway layout using FDOT Driveway Block 

• Create Feature Lines from Driveway layout lines 

• Create Profile and Profile Views 

• Create Driveway Assembly 

• Create Driveway Corridor Model: 

 SR61 Driveway Left 

• Add Targets to Driveway Corridor Model 

• Create Corridor Surface from SR61 Driveway Left 

• Use the Object Viewer to display Corridor Model SR61 Driveway Left 

• Review Results 

CHAPTER SETUP 

Run the Chapter 7 - 22049555201.exe file and restore all files to the C:\Civil 3D  2017 Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when 

completing the exercises in this training manual. 
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Exercise 7.1 Create MODLRD04 File 

In this exercise you will create the MODLRD04 file to be used to create a Driveway Corridor Model using the 

FDOT Driveway Block. 

 From the Select File dialog box, navigate to the C:\Civil 3D  2017 Projects\22049555201\Roadway folder 

and select Open 7.1 - Create Driveway - Start.dwg. Click Open to close the Select File dialog box.  

 

 From the Save Drawing As dialog box, navigate to the C:\Civil 3D  2017 Projects\22049555201\Roadway 

folder and MODLRD04.dwg. Click Save to close the Save Drawing As dialog box.  
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 Associate MODLRD04.dwg File to the Project. From the TOOLSPACE > Prospector tab > Data Shortcuts 

[C:\Civil 3D  2017 Projects\22049555201], right-click and select Associate Project to Current Drawing. 

 

 From Associate Project to Current Drawing dialog box, set the following values: 

o Working Folder: set to C:\Civil 3D  2017 Projects 

o Select Project: click 22049555201 from drop down list 

 Click OK to close Associate Project to Current Drawing dialog box.  

 

 MODLRD04.dwg is now associated to the C:\Civil 3D  2017 Projects\22049555201 Project. 
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 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 

 Save your file before continuing. 
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Exercise 7.2 Insert Driveway Block 

In this exercise you will insert the FDOT Dynamic Driveway Block from the FDOT CIVIL BLOCKS tool palette 

group.  

 From the Home tab > Palettes panel, select the Tool Palettes icon. 

 

 

 

 Right-click on the Tool Palettes menu bar, use the red arrow as a reference. 
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 Select FDOT Civil Blocks palette group from the list. 

 

 Select the Driveway block from the Tool Palette FDOT Civil Blocks.. 
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 Use the Zoom and Pan commands, then hover over the Miscellaneous Alignment on the left ETW along 

SR61 alignment parallel to station 702. 

 Pick to place the Driveway block when it is positioned with the ramp pointing away from the travel lanes. 

 

 Select the Driveway Block you just placed, then select the triangle grip located near the center of the 

Driveway Block with the line above it, use the red arrow as a reference. 
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 From the list choose the G 15 Driveway Type. 

 

 

 With the Driveway Block still selected, select the triangle grip located below the Driveway Block with the 

line above it, use the red arrow as a reference.  

Note This glyph that looks the same as the Driveway Type has two settings Driveway Default and Corridor 
Modeling.  

 Select Corridor Modeling to change the block display to the minimum geometry needed for corridor model 

targeting. 
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 With the Driveway Block still selected, type Explode on the command line then press the Enter 

 

 The result is lines on layer Driveway. 

 

 Save your file before continuing. 
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Exercise 7.3 Driveway Slab Subassemblies Help 

In this exercise you will access the Driveway Slab Subassemblies Help to learn about the targets required for the 

driveway corridor model. 

 Right-click on the Tool Palettes menu bar, use the red arrow as a reference. 

 

 Select the FDOT Subassemblies palette group from the list. 
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 From the FDOT Subassemblies palette, select the Urban tab. 

 

 Right click the FDOT Driveway (Slab 1) subassembly and select Help. 
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 Expand Urban in the FDOT Subassembly Reference Help documentation. Choose FDOT Driveway if it is 

not already selected 

 

 Review the diagram showing the 3 driveway slabs. 
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 Scroll down to Target Parameters and write down the names of the Offset Targets.  

 

Note You will use these as names for Feature Lines created in another step later. 

✓ Slab 1 Back 

✓ Slab 2 Back 

✓ Slab 3 Trigger 
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 Review the definitions and parameters requirements for the FDOT Driveway: 

o Slab 1:  Will always be the first slab placed and is always present if there is a driveway being 

modeled. 

 

o Slab 2:  Will only be needed if the driveway crosses a sidewalk. 

 

o Slab 3:  Is used to tie the new driveway to existing ground or as close as possible within design 

restrictions. The user can restrict the length of Slab 3 by using the Tolerance parameter. 

 

o Input Parameters: 

 

o Target Parameters: 
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o Slab 1 Back:  Is used as an Offset and Elevation Target Line and is REQUIRED in order to model 

your basic FDOT Driveway. Drop Curb Trigger Line is needed only where and when there is Full 

Drop Curb to be modeled. 

 

o Slab 2 Back:  Is used as an Offset and Elevation Target Line and should be drawn to be coincident 

with the Back of Sidewalk Line. This is because it will represent where the Slab 2 structure aligns 

with the back of sidwalk in the model. This line may also be used as the Slab 3 Trigger Line. 

 

o Slab 3 Trigger Line:  Is used as a trigger and the Offset and Elevation are not important. 
The presence of this line causes the Slab 3 structure to be modeled in your corridor. This 
line may be a shared target line with the Slab 2 Back targeting. Slab 2 Back / Slab 3 Trigger 

(usually represented by the same object). 

  



Chapter 7 ________________________________________________________________ USING THE FDOT DRIVEWAY BLOCK 

7-16 © 2018 FDOT  FDOT Civil 3D Advanced 

Exercise 7.4 Use the Join Command to Connect the Individual Line Segments 

In this exercise you will use the Join command to connect the individual line segments create when the Driveway 

Block was exploded. 

 From the Home tab > Modify panel > select Modify, then select Join. 

 

 

 

 

 Select the five lines that represent the Slab 1 Back, use the red arrows as a reference. Then press Enter. 
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 Above the Command line you should the message 5 objects converted into 1 polyline. 

 

 Hover over the Polyline just created to display tool tips. 

 

 Save your file before continuing. 
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Exercise 7.5 Create Data Shortcuts Reference to Surface: Corridor - SR61 and US98 

Surface - Top 

In this exercise you will create Data Shortcut References to the Surface - Corridor - SR61 and US98 Surface - 

Top you created using the prior chapter. 

 From the TOOLSPACE > Prospector tab > Data Shortcuts [C:\Civil 3D  2017 Projects\22049555201], right-

click and select Create Reference... 

 

 From the Create Surface Reference dialog , set the following values: 

o Name: Corridor - SR61 and US98 Surface - Top 

o Surface Style: Border-Proposed [Blue] 

 Click OK to close Create Surface Reference dialog. 
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 Review Surfaces in MODLRD04 from TOOLSPACE > Prospector tab, expand Surfaces, the data referenced 

Surface: Corridor - SR61 and US98 Surface - Top is now displayed in the list.  

 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 Hover over the data referenced Surface: Corridor - SR61 and US98 Surface - Top to display tool tips.  

 

 Save your file before continuing. 
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Exercise 7.6 Create Feature Lines from the Driveway lines 

In this exercise you will create Feature Lines from the lines and polylines created from the exploding of the 

Driveway Block. 

 Using Feature Lines for corridor targeting enables you to see the name of the Feature Line in the dialog after 

selecting it in the drawing. This reduces confusion and helps to avoid mistakes. 

 

 The geometry for 4 corridor modeling targets created from the Driveway block: 

✓ Curb Drop Trigger 

✓ Slab 1 Back 

✓ Slab 2 Back / Slab 3 Trigger (usually represented by the same object) 

 From the Home tab > Create Design panel > select Feature Line, and select Create Feature Lines from Objects 

command. 
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 Select the two lines and one polylines representing the Drop Curb Trigger, Slab 1 Back, and Slab 2 Back. 

Press Enter to continue. 

 

 From the Create Feature Lines dialog box, set the following values: 

o Set Site: Site 1 

o Put a check in the box next to Enable Name and Style 

o Set Name: Driveway Slab <[Next Counter(CP)]> 

o Set the Style to FDOT Driveway  

o Set Conversion options: 

o Check Erase existing entities  

o Check Assign elevations 

 Click OK to continue. 

 

 From the Assign Elevations dialog, set the following values for Options: 

o Set From surface 

o Select Corridor - SR61 and US98 Surface - TOP from the drop-down list 

o Uncheck the box next to Insert intermediate grade break points 
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 Click OK to continue. 

 

 

 Command lines displays 3 feature lines added to site: Site 1. 

 

 Hover over the 3 Feature Lines created the drawing to display tool tips 

o Feature Line: Driveway Slab 1 
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o Feature Line: Driveway Slab 2 

 

o Feature Line: Driveway Slab 1. 

 

Note Special notes about the behavior of the Create Feature Lines from Objects command: 

o Duplicate names are not allowed 

o Next Counter follows the order in which you selected objects 

o Group objects for a specific driveway in the same Site 

o Design elevations are assigned at each vertex from the referenced corridor model surface. 

 Save your file before continuing. 
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Exercise 7.7 Edit the Names of the Feature Lines 

In this exercise you will edit the names of the feature lines in the Prospector to correct errors and match the target 

names you wrote down in a prior step. 

These are the names for Feature Lines you wrote down: 

✓ Slab 1 Back 

✓ Slab 2 Back 

✓ Slab 3 Trigger 

✓ Drop Curb Trigger 

 From TOOLSPACE > Prospector tab, expand Sites, expand Site 1, Select Feature Lines to display the 

individual Feature Lines in the lower pane of the Prospector. 

 

 Right click Driveway Slab 1 and choose Select. 
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 The Driveway Slab 1Feature Line is highlighted in the drawing editor. 

 

 Repeat this process for the Driveway Slab 2 and Driveway Slab 2 Feature Lines. Driveway Slab 2 Feature 

Line. 
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 Driveway Slab 3 Feature Line. 

 

Note You may find the names are assigned to the wrong Feature Lines 

 Save your file before continuing. 

 Click the Feature Line name in the Prospector then click it a second time to edit the name. 

 The Feature Line positioned along the flowline of the curb should be renamed to Drop Curb Trigger 
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 Rename Feature Lines to Slab 1 Back and Slab 2 Back respectively.  Select Slab 1 Back. 

 

 Select Slab 2 Back. Slab 2 Back will also be used for Slab 3 Trigger. 
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 Hover over the Drop Curb Trigger Feature Line to display Tool Tips to verify you have the correct name 

assigned. 

 

 Repeat this process for Slab 1 Back and Slab 2 Back Feature lines. 

 Save your file before continuing. 

 What you have learned about Feature Line naming? 

o Use this review and renaming process as a quality check to eliminate errors: 

Interaction between the Drawing Editor and the Prospector helps you assign the correct names to the appropriate 

objects. 

Use names of the targets you wrote down in a previous step. 

  



USING THE FDOT DRIVEWAY BLOCK ________________________________________________________________ Chapter 7 

FDOT Civil 3D Advanced © 2018 FDOT  7-29 

Exercise 7.8 Review Driveway Corridor Model Parts 

In this exercise you will review the required model parts that you need to create the Driveway corridor model 

from. To build the Driveway corridor model you will need the following: 

✓ Alignment  

✓ Alignment Profile 

✓ Assembly 

 From TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, right-click on 

Alignment - PavtAsphalt LT, then select Select. 

 

Note The Alignment - PavtAsphalt LT is displayed in the Drawing Editor. The Alignment - PavtAsphalt LT will be 
used as the baseline for the Driveway corridor model. 

 From TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, expand 

Alignment - PavtAsphalt LT.  

Note Notice that a Profile for this alignment has not yet been created. You will create the required Profile for the 
Alignment - PavtAsphalt LT in a later exercise. 
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 From TOOLSPACE > Prospector tab, expand Alignments, expand Assemblies. Notice that no Assemblies 

have been created in MODLRD04, You will create the required Assemblies for the Driveway corridor model 

in a later exercise. 
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Exercise 7.9 Create Profile from a Surface for Driveway Model Corridor Left 

In this exercise you will Create Design a Profile for Driveway Model Corridor Left using the Alignment: 

Alignment - PavtAsphalt LT and the Surface: Corridor - SR61 and US98 Surface - Top. 

 From the Home tab > Create Design panel > select Profile, and select Create Surface Profile command. 

 

 

 

 

 From the Create Profile from Surface dialog, set the following values: 

o Set Alignment: Alignment - PavtAsphalt LT, select from pull down list. 

o Set Select surfaces: Corridor - SR61 and US98 Surface - Top. 

 Click the Add button. Click Ok to continue and close the Create Profile from Surface dialog. 
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 From the Event Viewer tool palette, select Action, then Clear All Events, select the Green Check to close 

the Event Viewer tool palette. 

 

 From TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, expand 

Alignment - PavtAsphalt LT. The new Profile Corridor - SR61 and US98 - Top is displayed.  Right-click on 

Profile Corridor - SR61 and US98 - Top, then select Properties. 

 

 From the Profile Properties - Corridor - SR61 and US98 Surface Top dialog, rename Profile: SR61 ETW 

LT. Click Apply. 

 

 Click Ok to continue and close the Profile Properties - SR61 ETW LT dialog 
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 The Profile Corridor - SR61 and US98 Surface Top has been renamed and now displayed as SR61 ETW LT. 

 

 Save your file before continuing. 
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Exercise 7.10 Create Profile View to display Alignment - PavtAsphalt LT 

In this exercise you will create a Profile View to display the Alignment - PavtAsphalt LT. 

 From the Home tab > Profile and Section Views panel > select Profile, and select Create Profile View 

command. 

 

 

 

 From the Create Profile View - General dialog, set the following values: 

o Select Alignment: Alignment - PavtAsphalt LT (Select from pull down list) 

o Profile view name: Use default value 

o Description: Leave blank 

o Profile view style: FDOT 40 Horz x 4 Vert Scale 10x GRID ON (Select from pull down list) 

o Uncheck box next to Show offset profiles by vertically stacking profile views 

 

 Click Next > to continue. 

 From the Create Profile View - Station Range dialog, set the following values: 

o Station range: Select User specified range. 
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o From Start: select the Click here to pick a station in the drawing button, referenced by the red 

 arrow. 

 

o Pick starting station near station 2+00 

 

o From End: select the Click here to pick a station in the drawing button, referenced by the red arrow. 
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o Pick ending station near station 2+70. 
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o Find tune the starting and ending stations by typing in for Start: 2+00.00, and then for End: 2+70.00 

 

 Click Next > to continue. 

 From the Create Profile View - Profile View Height dialog, use default values. 

 

 Click Next > to continue. 
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 From the Create Profile View - Profile Display Options dialog, use default values. 

 

 Click Next > to continue. 

 From the Create Profile View - Data Bands dialog, use default values. 

 

 Click Next > to continue. 
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 From the Create Profile View - Profile Hatch Options dialog, do nothing. 

 

 Click Create Profile View to continue. The command line prompts you to Select profile view orgin: 

 

 Pick an point for the Profile View in an area to the right away from the plan geometry. 
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 Use Zoom and Pan command to display Alignment - PavtAsphalt LT 2=00.00-2+70.00 Profile View. 

 

 From TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, expand 

Alignment - PavtAsphalt LT, then expand Profile Views, The new Profile View Alignment - PavtAsphalt LT 

2+00.00+2+70.00 is displayed. 

 

 Save your file before continuing. 
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Exercise 7.11 Create an Assembly Named Driveway Left 

In this exercise you will create an Assembly named Driveway Left that you will use in creating the Driveway 

corridor model. 

 From the Home tab > Create Design panel > select Assembly, and select Create Assembly command. 

 

 

 

 From the Create Assembly dialog, set the following values: 

o Name: Driveway Left 

o Assembly Type: Other 

o Assembly style: FDOT 

o Code set style: FDOT Assembly Codes 

o Assembly layer: Assembly_dp (Default setting) 

 

 Click OK to continue and to close the Create Assembly dialog. 
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 The command line prompts you to Specify assembly baseline location: 

 

 Use the Zoom and Pan commands to pick an insertion point for the Assembly in an area away from the plan 

geometry. suggest placing it below the Profile View Alignment - PavtAsphalt LT 2+00.00+2+70.00. 

 

 Hover over the Drive Left Assembly to display tool tips. 

 

 Save your file before continuing. 
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Exercise 7.12 Adding Sub-Assemblies to the Drive Left Assembly 

In this exercise you will add the FDOT Type F Curb sub assembly to the Drive Left assembly.  

 From the Home tab > Palettes panel, select Tool Palettes. 

 

 Right click the Tool Palette title bar referenced by the red arrow., and choose the FDOT Subassemblies 

palette group. 
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 Select the Curb & Gutter - FDOT tab. 

 

 Select FDOT Type F Curb 
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 In the Properties Palette, Parameters section, set the Side to Left, referenced by the red arrow. 

 

 The command line prompts you to Select marker point within assembly or [Insert Replace Detached]: 

 

 Use Zoom and Pan commands to display the Driveway Left marker, then select the Driveway Left Assembly 

Marker to place the curb subassembly, referenced by the red  arrow. 
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 Press Enter to continue. 

 Close the Tool Palette. 

 Use Zoom and Pan commands to display the Driveway Left Assembly. 

 

 Save your file before continuing. 
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Exercise 7.13 Create Corridor Model: SR61 Driveway Left 

In this exercise you will create Corridor Model: SR61 Driveway Left using the Driveway Left Assembly created 

in the prior exercise. 

 From the Home tab > Create Design panel > select Corridor command. 

 

    

 From the Create Corridor dialog, set the following values: 

o Name: Corridor - SR61 Driveway Left 

o Corridor Style: FDOT 

o Corridor layer: Corridor_dp (Default setting) 

o Baseline type: Alignment and Profile 

o Profile: SR61 ETW LT 

o Assembly: Driveway Left 

o Target Surface: Corridor - SR61 and US98 Surface - Top 

o Check box next to Set baseline and region parameters 

 Click OK to continue and to close the Create Corridor dialog. 
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 From the Baseline and Regions Parameters - Corridor - SR61 Driveway Left dialog, click the Set all 

Frequencies button, referenced by the red arrow. 

 

 From the Frequency to Apply Assemblies dialog, set the following values: 

o Horizontal Baselines: 

Along tangents: 100.00 

Along curves: At an increment 

Curve increment: 100.00.00 

Along spirals: 100 

o Vertical Baselines: 

Along Vertical curves: 25.00 

At vertical geometry points: Yes 

At high/low points: Yes 

o Offset Target: 

At offset target geometry points: Yes 

Adjacent to offset target start/end: Yes 

Along Offset target curves: <None> 

 Click OK to return to the Baseline and Region Parameters dialog. 
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 From the Baseline and Regions Parameters - Corridor - SR61 Driveway Left dialog, click the Set all Targets 

button, referenced by the red arrow. 

 

 From the Target Mapping dialog: Width or Offset Targets: Drop Curb Trigger Line select <None> from 

Object Name Column. 

 

 From Set Width or Offset Target dialog, set Select object type to target:  

o Feature lines, survey figures, and polylines 

 Select from drawing button 
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 Use Zoom and Pan commands to display the Driveway feature lines. Select the Drop Curb Trigger feature 

line, use the red arrow as a reference for selecting this Drop Curb Trigger feature line. From the Selection 

dialog select Feature Line. Press Enter to continue. 

 

 Hover over the Name Drop Curb Trigger to display tool tips. Click OK to continue and close the Set Width 

Or Offset Target dialog. 
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 Click OK to continue and close the Target Mapping dialog.  

 

 Set the Region Start and End Stations: 

o Select the Start Station cell for the Region RG - Driveway Left - (1) 

 Pick the browse button on the right edge of the cell, use the red arrow as a reference for selecting. 

 

o A red station jig connects your cursor to the alignment 

o A tool tip appears next to your cursor displaying the station at your cursor position 
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 Select a point about 5' before the Slab 1 Back feature line near station 2+09 

 

 After you select a location the Baseline and Region Parameters dialog box reappears. Follow the same process 

for the End Station by selecting a point about 5' beyond the Slab 1 Back feature line. 
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 Click OK to continue and close the Baseline and Region Parameters dialog. 

 From the Corridor Properties - Rebuild dialog, select Rebuild Corridor. 

 

 The SR61 Driveway Left corridor model appears in the Drawing Editor. 

 Frequency lines appear at the endpoints of the Drop Curb Trigger that was assigned as a target object 

 From TOOLSPACE > Prospector tab, expand Corridors, the Corridor - SR61 Driveway is displayed. 

 

 Save your file before continuing. 
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Exercise 7.14 Add the Driveway Slab 1 Subassembly to the Driveway Left Assembly 

In this exercise you will add the Subassembly Driveway Slab 1 to the Assembly Driveway Left. 

 From TOOLSPACE > Prospector tab, expand Assemblies, right-click on Driveway Left assembly, then select 

Zoom to. 

 

 The Driveway Left is now on the center of your screen in the drawing editor. 

 

 Change the Tool Palette to display the FDOT Subassemblies palette group 
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 From the Home tab > Palettes panel, select Tool Palettes. 

 

 Right click the Tool Palette title bar referenced by the red arrow and choose the FDOT Subassemblies palette 

group. 
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 Select the Urban - FDOT tab. 

 

 Select FDOT Driveway (Slab 1) 
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 In the Properties Palette, Parameters section, set the following values: 

o Set the Side to Left, referenced by the red arrow. 

o Set the Driveway Type to G 15, referenced by the red arrow. 

 

 The command line prompts you to Select marker point within assembly or [Insert Replace Detached]: 

 

 Pick the attachment ring to place the subassembly at the Back of Curb, referenced by the red arrow. 
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 Press ESC key to terminate the command. Close the Tool Palette. 

 Use Zoom and Pan commands to display the Driveway Left Assembly. 

 

 Save your file before continuing. 
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Exercise 7.15 Assign Targets to Slab 1 Back 

In this exercise you will Assign Targets to Slab 1 Back 

 From TOOLSPACE > Prospector tab, expand Corridors, notice the Gold Shield is displayed next to the 

Corridor - SR61 Driveway Left, this means the Corridor - SR61 Driveway Left model needs to be rebuilt. 

Right-click on Corridor - SR61 Driveway Left, then select Rebuild. 

 

 From TOOLSPACE > Prospector tab, expand Corridors, Right-click on Corridor - SR61 Driveway Left, then 

select Zoom to. 
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 Select the Corridor - SR61 Driveway Left corridor model to display the grips. 

 

 The Corridor: Corridor - SR61 Driveway Left tab is now displayed in the ribbon. From the Modify Region 

panel, select Edit Targets. 
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 Select the Region RG - Driveway Left - (1) region. You will see the preview boundary of the region highlight 

before you pick 

 

 From the Target Mapping dialog , use the following values: Width or Offset Targets: Left Side: Back of Slab 

1 Offset Target select <None> from Object Name column. 

 

 From Set Width Or Offset Target dialog, set Select object type to target:  

o Feature lines, survey figures, and polylines. 

 Click Select from drawing button. 
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 Select Slab 1 Back feature line, use the red arrow as a reference for selecting feature line, press Enter to 

continue. 

 

 You can see the value in having the name of the feature line displayed in the dialog box. 

 

 Click OK to continue and to close the Set Width or Offset Target dialog. 
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 Slope or Elevation Targets: Left Side: Back of Slab 1 Elevation Target select <None> from Object Name 

Column. 

 

 From Set Width Or Offset Target dialog, set Select object type to target:  

o Feature lines, survey figures, and polylines 

 Click Select from drawing button 

 

 Select Slab 1 Back feature line, use the red arrow as a reference for selecting feature line, press Enter to 

 continue. 
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 Click OK to continue and to close the Set Width or Offset Target dialog. 

 

 Verifying targets is easier when feature line names are like the assigned target names. Click OK to continue 

and to close the Target Mapping dialog. 

 

 Press Enter to end Edit Corridor Regions Targets command. 
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 From TOOLSPACE > Prospector tab, expand Corridors, then select Rebuild. 

 

 

 Save your file before continuing. 
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Exercise 7.16 Display the Corridor - SR61 Driveway Left in the Object Viewer 

In this exercise you will display the Corridor - SR61 Driveway Left in the Object Viewer. 

 Select the Corridor - SR61 Driveway Left corridor model to display the grips. 

 

 The Corridor: Corridor - SR61 Driveway Left tab is now displayed in the ribbon. From the General Tools 

panel, select Object Viewer. 
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 Select the SE Isometric view from the drop down list. 

 

 Notice the Drop Curb follows the trigger line and the Slab 1 Back follows the feature line target. 

 

 Close the Object Viewer. 
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Exercise 7.17 Add the Driveway Slab 2 subassembly to the Driveway Left Assembly 

In this exercise you will add the Driveway Slab 2 subassembly to the Driveway Left Assembly. 

 From TOOLSPACE > Prospector tab, expand Assemblies, right-click on Driveway Left assembly, then select 

Zoom to. 

 

 The Driveway Left is now on the center of your screen in the drawing editor. Change the Tool Palette to 

display the FDOT Subassemblies palette group. 
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 From the Home tab > Palettes panel, select Tool Palettes. 

 

 Right click the Tool Palette title bar referenced by the red arrow., and choose the FDOT Subassemblies 

palette group. 
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 Select the Urban - FDOT tab. 

 

 Select FDOT Driveway Sidewalk Crossing (Slab 2) 
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 In the Properties Palette, Parameters section, set the following values:  Set the Side to Left, referenced by the 

red arrow. 

 

 The command line prompts you to Select marker point within assembly or [Insert Replace Detached]: 

 

 Pick the attachment ring to place the subassembly at the Back of Slab 1, referenced by the red arrow. 

 

  Press ESC key to terminate the command. Close the Tool Palette. 
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 Use Zoom and Pan commands to display the Driveway Left Assembly. 

 

 Save your file before continuing. 

 From TOOLSPACE > Prospector tab, expand Corridors, notice the Gold Shield is displayed next to the 

Corridor - SR61 Driveway Left, this means the Corridor - SR61 Driveway Left model needs to be rebuilt. 

Right-click on Corridor - SR61 Driveway Left, then select Rebuild. 
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 From TOOLSPACE > Prospector tab, expand Corridors, Right-click on Corridor - SR61 Driveway Left, then 

select Zoom to. 

 

 

 Save your file before continuing. 
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Exercise 7.18 Assign Target to the Slab 2 Back 

In this exercise you will assign Targets to the Slab 2 Back. 

 Select the Corridor - SR61 Driveway Left corridor model to display the grips. 

 

 The Corridor: Corridor - SR61 Driveway Left tab is now displayed in the ribbon. Click the Edit Targets 

button on the Modify Region panel. 

 

   

 Select the Region RG - Driveway Left - (1). 

 

Note You will see the preview boundary of the region highlight before you pick. Notice Slab 2 is not displayed in 
the corridor model yet. It requires a target or it will not display. 
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 From the Target Mapping dialog, use the following values: Width or Offset Targets: Left Side: Back of 

Slab 2 Offset Target select <None> from Object Name column. 

 

 From Set Width Or Offset Target dialog, set Select object type to target:  

o Feature lines, survey figures, and polylines. 

 Click Select from drawing button. 

 

 Select Slab 2 Back feature line, use the red arrow as a reference for selecting feature line. Press Enter to 

continue. 
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 Click OK to continue and to close the Set Width or Offset Target dialog. 

 

 Click OK to continue and to close the Target Mapping dialog. 

 

 Press Enter to end Edit Corridor Regions Targets command. 
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 Review the design which now displays the Curb, Slab 1, and Slab 2. 

 

 Save your file before continuing. 
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Exercise 7.19 Add the Driveway Slab 3 subassembly to the Driveway Left Assembly 

In this exercise you will add the Driveway Slab 3 subassembly to the Driveway Left Assembly. 

 

 From TOOLSPACE > Prospector tab, expand Assemblies, right-click on Driveway Left assembly, then select 

Zoom to. 

 



USING THE FDOT DRIVEWAY BLOCK ________________________________________________________________ Chapter 7 

FDOT Civil 3D Advanced © 2018 FDOT  7-79 

 The Driveway Left is now on the center of your screen in the drawing editor. Change the Tool Palette to 

display the FDOT Subassemblies palette group 

 

 From the Home tab > Palettes panel, select Tool Palettes. 
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 Right click the Tool Palette title bar referenced by the red arrow., and choose the FDOT Subassemblies 

palette group. 

 

 Select the Urban - FDOT tab. 
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 Select FDOT Driveway Daylight (Slab 3) 

 

 In the Properties Palette, Parameters section, set the following values: 

  Set the Side to Left, referenced by the red arrow 

 

 The command line prompts you to Select marker point within assembly or [Insert Replace Detached]: 
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 Pick the attachment ring to place the subassembly at the Back of Slab 2, referenced by the red arrow. 

  Press ESC key to terminate the command 

 Close the Tool Palette. 

 

 Use Zoom and Pan commands to display the Driveway Left Assembly. 

 Save your file before continuing. 
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 From TOOLSPACE > Prospector tab, expand Corridors, notice the Gold Shield is displayed next to the 

Corridor - SR61 Driveway Left, this means the Corridor - SR61 Driveway Left model needs to be rebuilt. 

Right-click on Corridor - SR61 Driveway Left, then select Rebuild. 

 

 From TOOLSPACE > Prospector tab, expand Corridors, Right-click on Corridor - SR61 Driveway Left, then 

select Zoom to. 

 

 Save your file before continuing. 
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Exercise 7.20 Assign Targets to the Slab 3 Trigger Target 

In this exercise you will assign targets to the Slab 3 Trigger target. 

 Select the Corridor - SR61 Driveway Left corridor model to display the grips. 

 

 The Corridor: Corridor - SR61 Driveway Left tab is now displayed in the ribbon. Click the Edit Targets 

button on the Modify Region panel. 
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 Select the Region RG - Driveway Left - (1). You will see the preview boundary of the region highlight before 

you select. 

 

 From the Target Mapping dialog , use the following values:  Width or Offset Targets:  Left Side:  Trigger 

Slab 3 To Draw Offset Target select <None> from Object Name Column. 

 

 From Set Width Or Offset Target dialog, set Select object type to target:  

o Feature lines, survey figures, and polylines 

 Click Select from drawing button 
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 Select Slab 2 Back feature line, this also represents the Slab 3 Trigger line, use the red arrow as a reference 

for selecting feature line, from the Selection dialog select Feature Line. Press Enter to continue. 

 

 Click OK to continue and to close the Set Width or Offset Target dialog. 
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 Select Surfaces:  Driveway Tiedown, then select <None> from Object Name Column. 

 

 From the Pick a Surface dialog, select DTM Existing. 

 

 Click OK to continue and to close the Pick a Surface dialog/ 
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 Click OK to continue and to close the Target Mapping dialog. 

 

 Press Enter to end Edit Corridor Regions Targets command. 

 

 Review the design which now displays the Curb, Slab 1, Slab 2, and Trigger Slab 3. 

 

 Save your file before continuing. 
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 From TOOLSPACE > Prospector tab, expand Corridors, then select Rebuild. 

 

 

 Save your file before continuing. 
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Exercise 7.21 Getting Slab 3 to Daylight 

In this exercise you will be working on getting Slab 3 to daylight to the DTM Existing surface. 

 From TOOLSPACE > Prospector tab, expand Assemblies, right-click on Driveway Left assembly, then select 

Zoom to. 

 

 The Driveway Left assembly is now in the center of your screen in the drawing editor. 
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 Select the Driveway Daylight (Slab 3) subassembly, use the red arrow as a reference for selecting the 

subassembly. 

 

 Right click and pick Properties to open the Properties Palette. 
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 Under Parameters change the Driveway Daylight Slope from -4% to 4% and then press Enter to accept the 

value you typed in the field. 

 

 Close the Properties Palette. 

 Press ESC to deselect any selected objects. From TOOLSPACE > Prospector tab, expand Corridors, then 

select Rebuild. 
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 From TOOLSPACE > Prospector tab, expand Corridors, Right-click on Corridor - SR61 Driveway Left, then 

select Zoom to. 
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 Review the design for the Corridor - SR61 Driveway Left corridor model which now displays the Curb, Slab 

1, Slab 2, and Slab 3. 

 

 Save your file before continuing. 
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Exercise 7.22 Create a Corridor Surface for the Corridor SR61 Driveway Left corridor 

In this exercise you will create a corridor surface for the Corridor - SR61 Driveway Left corridor model. 

 From TOOLSPACE > Prospector tab, expand Corridors, select Corridor - SR61 Driveway Left, then right-

click and select Properties... 

 

 From the Corridor Properties - Corridor - SR61 Driveway Left dialog, select the Surfaces tab. 

 Select the Create a corridor surface button, referenced by the red arrow. 

 

 Rename the surface to: Corridor - SR61 Driveway Left - Top 
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 Add data to the Corridor - SR61 Driveway Left - Top surface, set the following values: 

o Set Data type: Links 

o Set Specify code: Top 

 Click on the Plus sign to add data to the Corridor - SR61 Driveway Left - Top surface, referenced by the red 

arrow. 

 

 Then for the Corridor - SR61 Driveway Left - Top surface, set the following values 

o Set Surface style to Triangles 1:1Proposed [Blue] 

o Check Add as Breaklines box 

o Set Overhang Correction to Top Links 

 

 From From the Corridor Properties - Corridor - SR61 Driveway Left dialog , select the Boundaries tab. 

 

 Right-click on the Corridor - SR61 Driveway Left - Top surface, then select Corridor extents as outer 

boundary. 
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 Rename Boundary to: Outer Boundary. Click OK to continue and to close the Corridor Properties - Corridor 

- SR61 Driveway Left dialog. 

 

 From the Corridor Properties - Rebuild dialog, select Rebuild the corridor. 

 

 The new Corridor - SR61 Driveway Left - Top surface is displayed. 

 

 Save your file before continuing. 
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Exercise 7.23 Display the Corridor - SR61 Driveway Left - Top Surface in the Object 

Viewer 

In this exercise you will display the Corridor - SR61 Driveway Left - Top surface in the Object Viewer. 

 Select the the Corridor - SR61 Driveway Left - Top surface. 

 

 The Tin Surface: Corridor - SR61 Driveway Left - Top tab is now displayed in the ribbon. From the General 

Tools panel, select Object Viewer. 

 

 

 

 Set the View Style to Shades of Gray from the drop down list. 

 Select the SE Isometric view from the drop down list. 

 Notice the Drop Curb follows the trigger line and the Slab 1 Back follows the feature line target. 
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 Notice the Drop Curb and different slopes of Slabs 1, Slab 2, and Slab 3. 

 Close the Object Viewer 

 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 Save and Close MODLRD04.dwg  
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8 TRAFFIC SEPARATOR 

DESCRIPTION 

In this chapter you will create a Traffic Separator Corridor model for the SR61 road. 

OBJECTIVES 

In this chapter, you will learn about: 

• Traffic Separator Standards 

• Review SR61 Project requirements 

• Review referenced data  

• Create Data Shortcuts Reference: 

   Surface: Corridor- Corridor - SR61 and US98 - Top 

• Create Traffic Separator: 

 Traffic Separator Profiles 

 Traffic Separator Assembly 

 Traffic Separator Corridor 

 Traffic Separator Corridor Surface 

• Review Results 

CHAPTER SETUP 

Run the Chapter 8 - 22049555201.exe file and restore all files to the C:\Civil 3D  2017 Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when 

completing the exercises in this training manual. 
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Exercise 8.1 Review Traffic Separator Design Standards 

In this chapter you will review the design standards from the FDOT FY 20XX-18 Design Standards eBook. 

 Reference document:  FDOT-roadway design office - design standards website:  see document(s): 

http://www.fdot.gov/design/StandardPlans/DS.shtm. 

 

 Refer to section 00302 Traffic Separators:  See document(s): 

 http://www.fdot.gov/roadway/DS/18/IDx/00302.pdf 

 

http://www.fdot.gov/design/StandardPlans/DS.shtm
http://www.fdot.gov/roadway/DS/18/IDx/00302.pdf
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o Option I 

 

o Option II 

Separators Type I and IV are to be used with flexible pavement.  

Separators Types II and V are to be used with rigid pavement 
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 Refer to section 00300 Curb and Gutter: See document(s):   

http://www.fdot.gov/roadway/DS/18/IDx/00300.pdf 

 

 

 

http://www.fdot.gov/roadway/DS/18/IDx/00300.pdf
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 The SR61 Traffic Separator Design will use Type B Curb. 

 

 

 

 On SR61 E Curb edges the grassy median, B Curb forms the traffic separator.  

 



Chapter 8 _____________________________________________________________________________ TRAFFIC SEPARATOR 

8-6 © 2018 FDOT FDOT Civil 3D Advanced 

 On SR61 the Concrete Slab slopes straight from curb back to curb back. 

 

 FDOT Traffic Separator Subassembly does not accommodate different elevations LT and RT and therefore 

will not be used on the SR61 design. 
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 Plan views of the SR61 2D design. 

 

 

 Section view at Station 703+00 
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 Profile Geometry design requirement for SR61 Typical Section for Traffic Separator: 

o Use SR61 PGL+0.03 at ETW RT 

o Elevation change across curb flange is 0.03=1.5*0.02 

o Use SR61 PGL+0.33 at ETW LT 

o Elevation change across turn lane is 0.33=(45.5-29)*0.02 

  
SR61 STA 705+17.89 

 Manage geometry for both traffic separator and corridor lanes using shared targets: 

o Horizontal and Vertical geometry for Traffic Separator are also median targets for lanes on SR61 

o Alignment - Traffic Sep South LT 

o Alignment - Traffic Sep South RT 

o Travel Lanes use SR61 PGL at inside edge 

o Traffic Separator Design has PGL “+” Curb Flange Slope elevations for RT  

o Traffic Separator Design has PGL “+” Turn Lane Slope elevations for LT 

 

Station 703+00 
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Exercise 8.2 Create MODLRD05 File 

In this exercise you will create the MODLRD05 file which will used to create the Corridor Model SR61Traffic 

Separator. 

 From the Select File dialog box, navigate to the C:\Civil 3D  2017 Projects\22049555201\Roadway folder 

and select Open 8.1 - Create Traffic Separator - Start. Click Open to close the Select File dialog box.  

 

 From the Save Drawing As dialog box, navigate to the C:\Civil 3D  2017 Projects\22049555201\Roadway 

folder and MODLRD05.dwg. Click Save to close the Save Drawing As dialog box.  
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 Associate MODLRD05.dwg File to the Project. From the TOOLSPACE > Prospector tab > Data Shortcuts 

[C:\Civil 3D  2017 Projects\22049555201], right-click and select Associate Project to Current Drawing. 

 

 From Associate Project to Current Drawing dialog box, set the following values: 

o Working Folder: set to C:\Civil 3D  2017 Projects 

o Select Project: click 22049555201 from drop down list 

o Click OK to close Associate Project to Current Drawing dialog box.  
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 MODLRD05.dwg is now associated to the C:\Civil 3D  2017 Projects\22049555201 Project. 

 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 Save your file before continuing. 
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Exercise 8.3 Review Referenced Data 

In this exercise you will review the referenced Alignment, Surface, Corridor and attached external reference data 

in MODLRD05. 

 Review Data Referenced Alignments in MODLRD05 from TOOLSPACE > Prospector tab, expand 

Alignments > Centerline Alignments.  

 

 Review Data Referenced Alignments in MODLRD03 from TOOLSPACE > Prospector tab, expand 

Alignments > Miscellaneous Alignments. 
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 Review Data Referenced Surfaces in MODLRD03 from TOOLSPACE > Prospector tab, expand Surfaces.  

 

 Review Corridors in MODLRD05 from TOOLSPACE > Prospector tab, expand Corridors. 
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Exercise 8.4 Corridor - SR61 Traffic Separator Modeling Process 

In this exercise you will review any issues that could arise with Object projection for feature lines, polylines, 

superimposed profiles. 

The Traffic Separator Alignments should face in same direction as SR61 alignment. 

 Object projection for feature lines, polylines, superimposed profiles, do not work when facing opposite 

direction. This may require you to Reverse the direction of these alignments: 

o Alignment - Traffic Sep South LT, use the red arrow as a reference. 

 

o Alignment - Traffic Sep South RT, use the red arrow as a reference. 
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Exercise 8.5 Review the Direction of the Miscellaneous Alignments 

In the exercise you will review the direction of the Traffic Sep South LT and Traffic Sep South RT Miscellaneous 

Alignments to verify if they match the direction of the SR61 Alignment. 

 From TOOLSPACE > Prospector tab, expand Data Shortcuts [C:\CIVIL 3D  2017 Projects\22049555201], 

expand Alignments > Miscellaneous Alignments, right-click on Alignment - Traffic Sep South LT, then 

select Open Source Drawing... 

 

 The MODLRD01 file is opened for editing. 
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 From TOOLSPACE > Prospector tab, expand Alignments > Miscellaneous Alignments, then right-click on 

Alignment - Traffic Sep South LT, and select Zoom to. 
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 From TOOLSPACE > Prospector tab, expand Alignments > Miscellaneous Alignments, then right-click on 

Alignment - Traffic Sep South LT, and select Select. 

 

 Hover over the Miscellaneous Alignment - Traffic Sep South LT, just before Station 702+00 and review the 

Station value. 
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 Hover over the Miscellaneous Alignment - Traffic Sep South LT, just after Station 702+00 and review the 

Station value. 

 

 The Miscellaneous Alignment - Traffic Sep South LT is facing in same direction as SR61 alignment. Press 

ESC. From TOOLSPACE > Prospector tab, expand Alignments > Miscellaneous Alignments, then right-

click on Alignment - Traffic Sep South RT, and select Zoom to. 
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 From TOOLSPACE > Prospector tab, expand Alignments > Miscellaneous Alignments, then right-click on 

Alignment - Traffic Sep South RT, and select Zoom Select. 
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 Hover over the Miscellaneous Alignment - Traffic Sep South RT, just before Station 702+00 and review the 

Station value. 

 

 Hover over the Miscellaneous Alignment - Traffic Sep South RT, just after Station 702+00 and review the 

Station value. 

 

 The Miscellaneous Alignment - Traffic Sep South RT is facing in the same direction as SR61 alignment. 

Press ESC. 

 . Save your file before continuing. 
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Exercise 8.6 Reverse the direction of the Miscellaneous Alignments  

If either of the Traffic Sep South LT or Traffic Sep South RT Miscellaneous Alignments were not facing in the 

same direction as SR61 alignment. You would follow the process below to Reverse to Alignments. The 

Miscellaneous Alignment Traffic Sep South RT will be used for this exercise.-  

 From TOOLSPACE > Prospector tab, expand Alignments > Miscellaneous Alignments, then right-click on 

Alignment - Traffic Sep South RT, and select Zoom Select. 

 

 The Alignment: Alignment - Traffic Sep South RT tab displayed in the Ribbon. From the Modify panel, 

select Modify, then select Reverse Direction. 
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 From the Autodesk AutoCAD Civil 3D  20XX dialog, a warning message is displayed which outlines what 

happens if you reverse an alignment. 

  

 If you click OK then the alignment direction is reversed. 

 In this example click Cancel as the Miscellaneous Alignments - Traffic Sep South RT is already facing in 

the same direction as SR61 alignment. 

 Press Cancel 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 Save and Close MODLRD01file.  
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Exercise 8.7 Synchronize Data Short Definitions 

In this exercise you will Synchronize the Data Short Definitions which may have been updated during the editing 

of the MODLRD01 file in the prior exercise. 

 When you return from editing the MODLRD01 file, in the lower righ hand of the drawing editor, a ballon 

message is displayed requesting you Synchronize your Data Shortcut Definitions. Click on Synchronize. 

 

 The Panorama tool palette (Event Viewer) is displayed, Click on the Events tab, then review the Events. Next 

right-click on the Action tab, select Clear All Events. 
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Exercise 8.8 Create Design Profiles 

In this exercise the corridor model must be created from the Traffic Sep alignments. The design profile must be 

developed from the SR61-PR. This process will transfer the design profiles from SR61 alignment to the Traffic 

Sep alignments. To do this you must create the Design Profiles for Traffic Separator ETW LT and ETW RT 

To start the process you will create Profile View for SR61 

 From the Home Tab > Profile & Section Views panel, select Profile Views, the select Create Profile View. 

 

     

 From the Create Profile View - General dialog, set the following values: 

o Select Alignment: SR61 (Select from pull down list) 

o Profile view name: Use default value 

o Description: Leave blank 

o Profile view style: FDOT 40 Horz x 4 Vert Scale 10x GRID ON (Select from pull down list) 

o Uncheck box next to Show offset profiles by vertically stacking profile views 

 

 Click Next > to continue. 
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 From the Create Profile View - Station Range, set the following values: 

o Station range: Select Automatic 

 

 Click Next > to continue. 

 From the Create Profile View - Profile View Height, set the following values: 

o Profile view Height: Automatic. 

 

 Click Next > to continue. 
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 From the Create Profile View - Profile Display Options dialog, use default values. Click Next > to continue. 

 

 From the Create Profile View - Data Bands dialog, use default values. Click Next > to continue. 

 

 From the Create Profile View - Profile Hatch Options dialog, do nothing. Click Create Profile View to 

continue. 
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 The command line prompts you to Select profile view orgin: 

 

 Select a point for the Profile View in an area to the right Alignment - PavtAsphalt LT Profile view created in 

a prior exercise away from the plan geometry. 

 

 Use Zoom and Pan command to display Alignment - SR61 698+53.79-726+41.79 Profile View. 
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 From TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, expand SR61, 

then expand Profile Views, The new Profile View for SR61 is displayed. 

 

 Save your file before continuing. 
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Exercise 8.9 Set Layer Transparency for Profile View Grid Lines. 

 In this exercise you will set the layer transparency for the Profile View grid lines, making the Profile Views 

easier to read. 

 From the Home Tab > Layers panel, select Layer Properties. 

 

 

 

 From the Layer Properties Manager tool palette, type *grid* in the filter box, referenced by the red arrow, to 

apply a filter to the current list of layers in the MODLRD05 file. 
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 Right-click on the first layer in the list, and select Select All. 

 

 Right-click the first layer in the layer under the Transparency column, use the red arrow as a reference, from 

the Layer Transparency dialog, enter in 60. then click OK to continue.  

 

 The Transparency column now displays the value 60 for the four selected layers. 
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 From the Layer Properties Manager tool palette, clear the *grid* filter from the filter box, referenced by the 

red arrow, to return the full list of current layers in the MODLRD05 file. 

 

 Close the the Layer Properties Manager tool palette. 

 Hover over the Profile - SR61 698+53.79-726+41.79 Profile View to display tool tip. 

 

 Save your file before continuing. 
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Exercise 8.10 Copy Profile SR61 - PR to Create Profile SR61- PR [Copy] 

In this exercise you will copy the Profile SR61 - PR to create Profile SR61 - PR [Copy] 

 Select from the Profile SR61- PR from the SR61 698+53.79-726+41.79 Profile View, use the red arrow as a 

reference. 

 

 The Profile: SR61 - PR tab displayed in the Ribbon. From the Modify Profile Preferences panel, select 

Geometry Editor. 
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 Notice that the Copy Profile tool is grayed out, use the red arrow as a refernce, in the Profile Layout Tools - 

SR61-PR. Why, because Data Referenced profiles cannot be copied. 

 

 To resolve this issue, you must Promote the profile, so it becomes an original object in the current drawing. 

From TOOLSPACE > Prospector tab, expand Alignments > Centerline Alignments, expand Profiles, then 

right-click on SR61-PR, and select Promote. 

 

 From the command the message 1 Data References successfully promoted. 

 

 Again select from the Profile SR61- PR from the SR61 698+53.79-726+41.79 Profile View, use the red arrow 

as a reference. 
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 The Profile: SR61 - PR tab displayed in the Ribbon. From the Modify Profile Preferences panel, select 

Geometry Editor. 

 

 

 

 From the Profile Layout Tools - SR61 - PR toolbar, select elect Copy Profile. 

 

 From the Copy Profile Data dialog, set these values: 

o Destination profile options set to: Create new profile. 

o PVI Range set to: All. 

Note By selecting Station ranges you will be restricting stations, the Copy Profile will fail if no PVIs are included 
in the station range.  

 

 Click OK to continue and close the Copy Profile Data dialog. 

 Close the Profile Layout Tools - SR61 - PR toolbar. 



TRAFFIC SEPARATOR _____________________________________________________________________________ Chapter 8 

FDOT Civil 3D Advanced © 2018 FDOT  8-35 

 From TOOLSPACE > Prospector tab, expand Alignments > Centerline Alignments, expand SR61, then, 

expand Profiles. The copied Profile SR61-PR [Copy] is listed.  

 

 Save your file before continuing. 
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Exercise 8.11 Raise/Lower PVI On the SR61-PR [Copy] 

In this exercise you will raise/lower PVI's on the SR61-PR [Copy] profile. 

 Select from the Profile SR61- PR [Copy] from the SR61 698+53.79-726+41.79 Profile View, use the red 

arrow as a reference. 

 

 The Profile: SR61 - PR [Copy] tab displayed in the Ribbon. From the Modify Profile Preferences panel, 

select Geometry Editor. 
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 From the Profile Layout Tools - SR61 - PR [Copy] toolbar, select Raise/Lower PVI's. 

 

 Raise the SR61 PR [Copy] profile with an elevation change of 0.33 for the ETW LT. From the Raise/Lower 

PVI Elevation dialog, set these values: 

o Elevation change: 0.33 

o PVI Range: All 

 

 Click OK to continue and close the Raise/Lower PVI Elevation dialog. 

 Close the Profile Layout Tools - SR61 - PR [Copy] toolbar. 

 Hover over the SR61 - PR [Copy] profile to display tool tips. 

 

 Save your file before continuing. 
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Exercise 8.12 Copy Profile SR61 - PR to Create Profile SR61- PR [Copy 1] 

In this exercise you will copy the Profile SR61 - PR to create Profile SR61 - PR [Copy 1] 

 Select from the Profile SR61- PR from the SR61 698+53.79-726+41.79 Profile View, use the red arrow as a 

reference. 

 

 The Profile: SR61 - PR tab displayed in the Ribbon. From the Modify Profile Preferences panel, select 

Geometry Editor. 
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 From the Profile Layout Tools - SR61 - PR, select Copy Profile. 

 

 From the Copy Profile Data dialog, set these values: 

o Destination profile options set to: Create new profile 

o PVI Range set to: All 

Note By selecting Station ranges you will be restricting stations, the Copy Profile will fail if no PVIs are included 
in the station range.  

 

 Click OK to continue and close the Copy Profile Data dialog. 

 Close the Profile Layout Tools - SR61 - PR toolbar. 

 From TOOLSPACE > Prospector tab, expand Alignments > Centerline Alignments, expand SR61, then 

expand Profiles. The copied Profile SR61-PR [Copy 1] is listed.  

 

 Save your file before continuing. 
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Exercise 8.13 Raise/Lower PVI On SR61-PR [Copy 1] 

In this exercise you will raise/lower PVI's on the SR61-PR [Copy] profile. 

 Select from the Profile SR61- PR [Copy 1] from the SR61 698+53.79-726+41.79 Profile View, use the red 

arrow as a reference. 

 

 

 The Profile: SR61 - PR [Copy 1] tab displayed in the Ribbon. From the Modify Profile Preferences panel, 

select Geometry Editor. 
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 From the Profile Layout Tools - SR61 - PR [Copy 1] toolbar, select Raise/Lower PVI's. 

 

 To raise the SR61 PR [Copy 1] profile with an elevation change of 0.33 for the ETW RTFrom the 

Raise/Lower PVI Elevation dialog, set these values: 

o Elevation change: 0.03 

o PVI Range: All 

 

 Click OK to continue and close the Raise/Lower PVI Elevation dialog. 

 Close the Profile Layout Tools - SR61 - PR [Copy 1] toolbar. 

 Hover over the SR61 - PR [Copy 1] profile to display tool tips. 

 

 Save your file before continuing. 
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Exercise 8.14 Rename the Profiles SR61 - PR [Copy] and SR61 - PR [Copy 1] 

In this exercise you will rename profile SR61-PR [Copy] to SR61-PR TS ETW LT and the profile SR61-PR 

[Copy 1] to SR61-PR TS ETW RT. 

 From TOOLSPACE > Prospector tab, expand Alignments > Centerline Alignments, expand SR61, then 

expand Profiles.  

 

 Right-click on SR61-PR [Copy], then select Properties... 

 

 

 From the Profile Properties - SR61 - Pr [Copy] dialog, set these values: 



TRAFFIC SEPARATOR _____________________________________________________________________________ Chapter 8 

FDOT Civil 3D Advanced © 2018 FDOT  8-43 

o Name: SR61-PR TS ETW LT 

o Object style: FDOT PGL Left 

 

 Click OK to continue and to close the Profile Properties - SR61 - Pr [Copy] dialog. 

 Repeat the process, From TOOLSPACE > Prospector tab, expand Alignments > Centerline Alignments, 

expand SR61, then expand Profiles.  
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 Right-click on SR61-PR [Copy 1], then select Properties... 

 

 From the Profile Properties - SR61 - Pr [Copy 1] dialog, set these values: 

o Name: SR61-PR TS ETW RT 

o Object style: FDOT PGL Right 

 

 Click OK to continue and to close the Profile Properties - SR61 - Pr [Copy 1] dialog. 
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 From TOOLSPACE > Prospector tab, expand Alignments > Centerline Alignments, expand SR61, then 

expand Profiles. Both the SR61 - PR [Copy] and SR61 - PR [Copy 1] have been renamed. 

 

 Save your file before continuing. 
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Exercise 8.15 Repairing "Warning" Multiply Owned Object, Handle 

In this exercise you will learn about the " Warning* Multiply Owned Objects" error message and how to remove 

them from the MODLRD05 file. 

Note If you wish to fix the Warning* Multiply Owned Objects without following the process outlined below 
then do the following: 

From the C:\Civil 3D  2017 Projects\22049555201\Roadway folder open the MODLRD05 - Warning 
Error Fix.dwg. Next perform a Save As and name it MODLRD05. Then continue to the next exercise. 

"Warning* Multiply Owned Objects" 

 

You may have noticed when you save your file in this chapter, that the above error messages displays. This error 

message basically means that multiple operations are trying to access the same objects at the same time. 

*What is the Warning* Multiply Owned Objects error message? 

*Warning* Multiply Owned Objects followed by different number i.e. "48A10" (for example) is showing that 

the dataset is corrupted. It basically means that multiple operations are trying to access the same objects at the 

same time. This handle ID is specified in the "Multiply Owned Objects " message. Please try following LISP 

routine to remove these objects: 

 Type in command line:  (entdel (handent "handleID")) - to remove that object. 

For example: if the object is "4046B7B " – then type in at the command line: (entdel(handent "4046B7B ")) 

 Repeat the same procedure for all other multiple objects listed below: 

o (entdel (handent "4046B7A")) 

o (entdel (handent "4046B79")) 

o (entdel (handent "4046B7B")) 

o (entdel (handent "4046B7A")) 

o (entdel (handent "4046B79")) 

 Type AUDIT and choose to fix all errors 

Warning Please use caution when implementing this solution. The AutoLISP expression that 
follows simply deletes the object; it does not ask for confirmation, and it does not tell 
you what type of object you are deleting. For example, the object you are deleting 
could be an assembly constraint. Back up the file before executing this code and saving 
the file.  

 After deleting the object handle you can use AUDIT to check for any other potential problems with the 

drawing. No errors were found.  

Example of what you will see at the Command Line if you choose to run this AutoLISP expression and the 

Audit command: 
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 Enter Yes 

 

 After you run these AutoLISP expressions and the Audit command. 

 

 Save your file.  You should not see the Warning* Multiply Owned Objects error message. 
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Exercise 8.16 Create Design Profile for Alignment - Traffic Sep South LT 

In this exercise you will create a Profile View for Alignment - Traffic Sep South LT and then create a design for 

the same alignment. 

 From the Home tab > Profile and Section Views panel > select Profile View, and then select Create Profile 

View command. 

 

 

 

 From the Create Profile View - General dialog, set the following values: 

o Select Alignment: Alignment - Traffic Sep South LT (Select from pull down list) 

o Profile view name: Use default value 

o Description: Leave blank 

o Profile view style: FDOT 40 Horz x 4 Vert Scale 10x GRID ON (Select from pull down list) 

o Uncheck box next to Show offset profiles by vertically stacking profile views 

 

 Click Next > to continue. 
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 From the Create Station Range - General dialog, set the following values: 

o Station range: Select Automatic 

 

 Click Next > to continue. 

 From the Create Profile View - Profile View Height dialog, use default values. Click Next > to continue. 
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 From the Create Profile View - Profile Display Options dialog, use default values. Click Next > to continue. 

 

 From the Create Profile View - Data Bands dialog, use default values. Click Next > to continue. 

 



TRAFFIC SEPARATOR _____________________________________________________________________________ Chapter 8 

FDOT Civil 3D Advanced © 2018 FDOT  8-51 

 From the Create Profile View - Profile Hatch Options dialog, do nothing. Click Create Profile View to 

continue. 

 

 The command line prompts you to Select profile view orgin: 

 

 Select a point for the Profile View in an area Below the SR61 Profile View away from the plan geometry. 
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 Use Zoom and Pan commands to display the Alignment - Traffic Sep South LT 0+00.00 - 3+03.11 Profile 

View. 

 

 From TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, expand 

Alignment - Traffic Sep South LT, then expand Profile Views, The new Profile View Alignment - Traffic 

Sep South LT 0+00.00 - 3+03.11 is displayed. 

 

 Save your file before continuing. 
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Exercise 8.17 Superimpose Profile from SR61 onto the Profile View Alignment - Traffic 

Sep South LT 

In this exercise you will superimpose the SR61 - PR TS ETW LT Profile from SR61 Profile View onto the Profile 

View Alignment - Traffic Sep South LT. 

 From the SR61 Profile View, select the SR61 - PR TS ETW LT profile, use the red arrow as a reference. 

 

 The Profile: SR61 - PR TS ETW LT tab displayed in the Ribbon. From the Lanch Pad panel, Select 

Superimposed Profile. 
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 The command line prompts you to Select destination profile view: 

 

 Use Zoom and Pan commands to display to the Profile View Alignment - Traffic Sep South LT. then select 

the Profile View Alignment - Traffic Sep South LT, use the red arrow as a reference. 

 

 From the Superimpose Profile Options dialog, to avoid producing a zero length profile, use the default 

settings.  Click OK to continue and to close the Superimpose Profile Options dialog. 
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 The superimposed profile does not display because the SR61 profile contains no PVI's within the station 

range of the Alignment - Traffic Sep South LT. To have the superimposed profile display in the Profile View 

Alignment - Traffic Sep South LT, you can insert PVI's in Profile SR61-PR TS ETW LT adjacent to 

Alignment - Traffic Sep South LT. 

 

 Use Zoom and Pan commands to display to the Profile View SR61. then select the Profile SR61-PR TS ETW 

LT, use the red arrow as a reference. 
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 The Profile: SR61 - PR TS ETW LT tab displayed in the Ribbon. From the Modify Profile Panel , select 

Geometry Editor. 

 

 

 

 From the Profile Layout Tools - SR61 -PR TS ETW LT toolbar, select Insert PVI to insert PVI's adjacent to 

Alignment - Traffic Sep South LT. 

 

 Select points near Station 701+00 and Station703+00. 
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 Press Enter to end the command.  

 Select the Profile SR61 -PR TS ETW LT to display the grips near the added PVI's. 

 

 Press ESC to clear grips. 

 Close the Profile Layout Tools - SR61 -PR TS ETW LT toolbar 

 Use Zoom and Pan commands to display the Profile View Alignment - Traffic Sep South LT. The 

superimposed profile is now displayed. 
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 From TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, expand 

Alignment - Traffic Sep South LT, then expand Profile. The superimposed profile named SR61-PR TS ETW 

LT - [SR61] - (1) is displayed. 

 

 Save your file before continuing. 
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Exercise 8.18 Create Design (Layout) Profile PGL TS South LT 

This exercise you will learn how to control the number of vertices in the profile in case you want to reduce the 

number of vertices or maintain an exact slope along a single tangent rather than the multiple segments created by 

the Superimpose Profile command. This design profile will enable you to extend the profile along the full length 

of the alignment so there are no gaps in elevation data required by the traffic separator corridor model. 

 From the Home tab > Create Design panel > select Profile, and then select Profile Creation Tools command. 

 

 

 

 The command line prompts you to Select profile view to create profile, select the Profile View Alignment -

Traffic Sep South LT, use the red arrow as a reference. 
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 From the Create Profile - Draw New dialog, use these values: 

o Alignment: Alignment -Traffic Sep South LT (Pre-Set) 

o Name: PGL TS South LT 

o Profile Style: FDOT PGL Left (Select from list) 

o Profile Layer: Gradeline_pr (Default layer) 

o Profile label set: _No Labels (Select from list) 

 

 Click OK to continue and to close the Create Profile - Draw New dialog. 

 From the Profile Layout Tools - PGL TS South LT toolbar, select Draw Tangents. 
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 The command line prompts you to Specify start point. Select using a Endpoint osnap on the superimposed 

profile near Station 0+32.00. 

 

 The command line prompts you to Specify end point. Select using a Endpoint osnap on the superimposed 

profile near Station 2+32.00. 

 

 From the Profile Layout Tools - PGL TS South LT toolbar, select Profile Grid View. 
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 Use Grips to change the extent of the design profile to maintain the slope along the entire length of the 

alignment 

 

 Hover over the Profile PGL TS South LT to view the tool tip. 

 

 Select the Profile PGL TS South LT to display the grips. 

 

 Select the beginning grip vertex, move it to the beginning grid line representing the starting station of the 

alignment using the NEAREST osnap. 
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 From the Profile Layout Tools - PGL TS South LT toolbar, select Insert PVI. 

 

 Select the PT represented by a blue vertical line using a NEAREST osnap 

 

 Select using a ENDPOINT osnsp on the superimposed profile, use red arrows as a reference 

 

 Press Enter to end command. 
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 From the Profile Grid View, edit the Grade In value to -0.59% to make the grade begin at the PT of the curve 

on the alignment 

 

 From the Profile Grid View, change the last PVI Station to match the ending station value 3+03.11 and 

change the Grade In to -0.59%. 

 

 From the Profile Grid View, set all other PVI Stations, PVI Elevations, Grade In, Grade Out values, to match 

the above values. 

 Close the Profile Grid View. 

 Close the Profile Layout Tools - PGL TS South LT toolbar. 

 Results of creating Profile PGL TS South LT. 
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 From TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, expand 

Alignment - Traffic Sep South LT, then expand Profile. The new Profile PGL TS South LT is displayed. 

 

 Save your file before continuing. 
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Exercise 8.19 Create Design Profile for Alignment - Traffic Sep South RT 

In this exercise you will create the Design Profile for Alignment - Traffic Sep South RT following the same 

process described for Alignment - Traffic Sep South LT. 

 From the Home tab > Profile and Section Views panel > select Profile View, and then select Create Profile 

View command. 

 

 

 

 From the Create Profile View - General dialog, set the following values: 

o Select Alignment: Alignment - Traffic Sep South RT (Select from pull down list) 

o Profile view name: Use default value 

o Description: Leave blank  

o Profile view style: FDOT 40 Horz x 4 Vert Scale 10x GRID ON (Select from pull down list) 

o Uncheck box next to Show offset profiles by vertically stacking profile views 

 

 Click Next > to continue. 
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 From the Create Profile View - Station Range dialog, set the following values: 

o Station range: Select Automatic 

 

 Click Next > to continue. 

 From the Create Profile View - Profile View Height dialog, use default values. Click Next > to continue. 
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 From the Create Profile View - Profile Display Options dialog, use default values. Click Next > to continue. 

 

 From the Create Profile View - Data Bands dialog, use default values. Click Next > to continue. 
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 From the Create Profile View - Profile Hatch Options dialog, do nothing. Click Create Profile View to 

continue. 

 

 The command line prompts you to Select profile view orgin: 

 

 Select a point for the Profile View in an area below the Alignment - Traffic Sep South LT Profile View away 

from the plan geometry. 
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 Use Zoom and Pan commands to display Alignment - Traffic Sep South RT 0+00.00 - 3+03.17 Profile View. 

 

 From TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, expand 

Alignment - Traffic Sep South LT, then expand Profile Views, The new Profile View Alignment - Traffic 

Sep South RT 0+00.00 - 3+03.17 is displayed. 

 

 Save your file before continuing. 
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Exercise 8.20 Superimpose Profile from SR61 onto the Profile View Alignment - Traffic 

Sep South LT 

In this exercise you will superimpose the SR61 - PR TS ETW RT Profile from SR61 Profile View onto the Profile 

View Alignment - Traffic Sep South RT. 

 From the SR61 Profile View, select the SR61 - PR TS ETW RT profile, use the red arrow as a reference. 

 

 The Profile: SR61 - PR TS ETW RT tab displayed in the Ribbon. From the Lanch Pad panel, Superimposed 

Profile. 
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 The command line prompts you to Select destination profile view: 

 

 Use Zoom and Pan commands to display to the Profile View Alignment - Traffic Sep South RT. then select 

the Profile View Alignment - Traffic Sep South RT, use the red arrow as a reference. 

 

 From the Superimpose Options dialog, to avoid producing a zero length profile, use the default settings. Click 

OK to continue and to close the Superimpose Options dialog. 
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 The superimposed profile does not display because the SR61 profile contains no PVI's within the station 

range of the Alignment - Traffic Sep South RT. To have the superimposed profile display in the Profile View 

Alignment - Traffic Sep South RT, you can insert PVI's in Profile SR61-PR TS ETW RT adjacent to 

Alignment - Traffic Sep South RT. 

 

 Use Zoom and Pan commands to display to the Profile View SR61. then select the Profile SR61-PR TS ETW 

RT, use the red arrow as a reference. 
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 The Profile: SR61 - PR TS ETW RT tab displayed in the Ribbon. From the Modify Profile Panel , select 

Geometry Editor. 

 

 

 

 From the Profile Layout Tools - SR61 -PR TS ETW RT toolbar, select Insert PVI to insert PVI's adjacent to 

Alignment - Traffic Sep South RT. 

 

 Select points near Station 701+00 and Station703+00. 
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 Press Enter to end the command.  

 Select the Profile SR61 -PR TS ETW RT to display the grips near the added PVI's. 

 

 Press ESC to clear grips. 

 Close the Profile Layout Tools - SR61 -PR TS ETW RT toolbar 

 Use Zoom and Pan commands to display the Profile View Alignment - Traffic Sep South LT. The 

superimposed profile is now displayed. 
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 From TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, expand 

Alignment - Traffic Sep South RT, then expand Profiles. The superimposed profile named SR61-PR TS ETW 

RT - [SR61] - (1) is displayed. 

 

 Save your file before continuing. 
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Exercise 8.21 Create Design (Layout) Profile PGL TS South RT 

This exercise you will learn how to control the number of vertices in the profile in case you want to reduce the 

number of vertices or maintain an exact slope along a single tangent rather than the multiple segments created by 

the Superimpose Profile command. This design profile will enable you to extend the profile along the full length 

of the alignment so there are no gaps in elevation data required by the traffic separator corridor model. 

 From the Home tab > Create Design panel > select Profile, and then select Profile Creation Tools command. 

 

     

 The command line prompts you to Select Profile view to create profile, select the Profile View Alignment -

Traffic Sep South RT, use the red arrow as a reference. 

 

 From the Create Profile - Draw New dialog, use these values: 
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o Alignment: Alignment -Traffic Sep South RT (Pre-Set) 

o Name: PGL TS South RT 

o Profile Style: FDOT PGL Right (Select from list) 

o Profile Layer: Gradeline_pr (Default layer) 

o Profile label set: _No Labels (Select from list) 

 

 Click OK to continue and to close the Create Profile - Draw New dialog. 

 From the Profile Layout Tools - PGL TS South RT toolbar, select Draw Tangents. 
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 The command line prompts you to Specify start point. Select using a Endpoint osnap on the superimposed 

profile near Station 0+32.00. 

 

 The command line prompts you to Specify end point. Select using a Endpoint osnap on the superimposed 

profile near Station 2+32.00. 
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 From the Profile Layout Tools - PGL TS South RT toolbar, select Profile Grid View. 

 

 Use Grips to change the extent of the design profile to maintain the slope along the entire length of the 

alignment 

 

 Hover over the Profile PGL TS South RT to view the tool tip. 

 

 Select the Profile PGL TS South RT to display the grips. 
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 Select the beginning grip vertex, move it to the beginning grid line representing the starting station of the 

alignment using the NEAREST osnap. 

 

 From the Profile Layout Tools - PGL TS South RT toolbar, select Insert PVI. 

 

 Select the PT represented by a blue vertical line using a NEAREST osnap, use red arrows as a reference. 

 

 Select using a ENDPOINT osnsp on the superimposed profile, use red arrows as a reference. 
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 Select using a ENDPOINT osnsp on the superimposed profile, use red arrows as a reference. 

 

 Press Enter to end command. 

 Select the Profile PGL TS South RT to display the grips. 

 

 From the Profile Grid View, edit the Grade In value to -0.59% to make the grade begin at the PT of the curve 

on the alignment 
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 From the Profile Grid View, change the last PVI Station to match the ending station value 3+03.11 and 

change the Grade In to -0.59%. 

 

 From the Profile Grid View, set all other PVI Stations, PVI Elevations, Grade In, Grade Out values, to match 

the above values. 

 Close the Profile Grid View. 

 Close the Profile Layout Tools - PGL TS South LT toolbar 

 Results of creating Profile PGL TS South RT. 
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 From TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, expand 

Alignment - Traffic Sep South RT, then expand Profile. The new Profile PGL TS South RT is displayed. 

 

 Save your file before continuing. 

  



TRAFFIC SEPARATOR _____________________________________________________________________________ Chapter 8 

FDOT Civil 3D Advanced © 2018 FDOT  8-85 

Exercise 8.22 Calculate and Set the Median Elevation Where the Two Alignments Meet 

In this exercise you will set the elevation the same where the two alignments meet. To calculate the median 

elevation, the PT elevation on LT profile is 35.64 and the PT elevations on RT profile is 35.38. Half way between 

the two elevations is 35.51. Set each TS profile to use 35.51 at Station 0+00.00. 

 Use Zoom and Pan commands to display to the Profile View Alignment - Traffic Sep South LT then select 

the Profile PGL TS South LT, use the red arrow as a reference. 

 

 The Profile PGL TS South LT tab displayed in the Ribbon. From the Modify Profile Panel , select Geometry 

Editor. 
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 From the Profile Layout Tools - PGL TS South LT toolbar, select Profile Grid View. 

 

 Set the PVI Elevation for PVI Station 0+00.00 to 35.51. 

 

 From the Profile Grid View, set all other PVI Stations, PVI Elevations, Grade In, Grade Out values, to match 

the above values. 

 

 Close the Profile Grid View. 

 Close the Profile Layout Tools - PGL TS South LT toolbar. 

 Save your file before continuing. 

 Repeat the prior process for the Profile View Alignment - Traffic Sep South RT. 
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 Use Zoom and Pan commands to display to the Profile View Alignment - Traffic Sep South RT then select 

the Profile PGL TS South RT, use the red arrow as a reference. 

 

 The Profile PGL TS South RT tab displayed in the Ribbon. From the Modify Profile Panel , select Geometry 

Editor. 

 

 

 

 From the Profile Layout Tools - PGL TS South RT toolbar, select Profile Grid View. 
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 Set the PVI Elevation for PVI Station 0+00.00 to 35.51. 

 

 From the Profile Grid View, set all other PVI Stations, PVI Elevations, Grade In, Grade Out values, to match 

the above values. 

 

 Close the Profile Grid View. 

 Close the Profile Layout Tools - PGL TS South LT toolbar. 

 Save your file before continuing. 
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Exercise 8.23 Create Assemblies TS South LT and TS South RT 

In this exercise you will create the Assemblies TS South LT and TS South RT which will be used in the creation 

of the TS Corridor model. 

 From the Home tab > Create Design panel > select Assembly, and then select Create Assembly command. 

 

    

 From the Create Assembly dialog, use these values: 

o Name: TS South LT 

o Description: Leave blank 

o Assembly Type: Other (Select from list) 

o Assembly style: FDOT (Select from list) 

o Code set style: FDOT Assembly Codes (Select from list) 

o Assembly layer: Assembly_dp ( Default layer) 

 

 Click OK to continue and to close the Create Assembly dialog. 
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 The command line prompts you to Specify assembly baseline location. 

 

 Use Zoom and Pan commans to place the Assembly TS South LT below station 701 on the Profile View - 

SR61. Hover over the Assembly TS South LT to display tooltips. 

 

 Save your file before continuing. 

 Repeat the Create Assembly process to create Assembly TS South RT. From the Home tab > Create Design 

panel > select Assembly, and then select Create Assembly command. 

 

 

 



TRAFFIC SEPARATOR _____________________________________________________________________________ Chapter 8 

FDOT Civil 3D Advanced © 2018 FDOT  8-91 

 From the Create Assembly dialog, use these values: 

o Name: TS South RT 

o Description: Leave blank 

o Assembly Type: Other (Select from list) 

o Assembly style: FDOT (Select from list) 

o Code set style: FDOT Assembly Codes (Select from list) 

o Assembly layer: Assembly_dp ( Default value) 

 

 Click OK to continue and to close the Create Assembly dialog. 

 The command line prompts you to Specify assembly baseline location. 

 

 Use Zoom and Pan commans to place the Assembly TS South RT below Assembly TS South LT under 

station 701 on the Profile View - SR61. Hover over the Assembly TS South RT to display tooltips. 

 

 Save your file before continuing. 
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Exercise 8.24 Add Sub-Assemblies 

In this exercise you will add the FDOT Type B Curb Sub-Assemblies to the Assembly TS South LT and TS 

South RT created in the prior exercise. 

 From the Home tab > Palettes panel, select Tool Palettes. 

 

 Right click the Tool Palette title bar referenced by the red arrow., and choose the FDOT Subassemblies 

palette group. 
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 Select the Curb & Gutter - FDOT tab. 

 

 Select FDOT Type B Curb 

 

 



Chapter 8 _____________________________________________________________________________ TRAFFIC SEPARATOR 

8-94 © 2018 FDOT FDOT Civil 3D Advanced 

 In the Properties Palette, Parameters section, set the Side to Right, set Insertion to Face of Curb, referenced 

by the red arrows. 

 

 The command line prompts you to Select marker point within assembly or [Insert Replace Detached]: 

 

 Use Zoom and Pan commands to display the TS South LT marker, then select the TS South LT Assembly 

Marker to place the curb subassembly, referenced by the red  arrow. 
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 Without leaving the command, in the Properties Palette, Parameters section, set the Side to Left, referenced 

by the red arrow. 
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 Use Zoom and Pan commands to display the TS South RT marker, then select the TS South RT Assembly 

Marker to place the curb subassembly, referenced by the red  arrow. 

 

 

 Press Enter to end command. 
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 From TOOLSPACE > Prospector tab, expand Assemblies, the new Assemblies TS South LT and TS South 

RT are displayed. 

 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 Save your file before continuing. 
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Exercise 8.25 Create Corridor Model: Corridor - SR61 Traffic Sep Traffic Separator Left 

In this exercise you will create a Corridor Model: Corridor - SR61 Traffic Sep using the Assemblies: TS South 

LT and TS South RT created in the prior exercise. You will build left side first, then the right side. 

 From the Home tab > Create Design panel > select Corridor command. 

 

   

 From the Create Corridor dialog, set the following values: 

o Name: Corridor - SR61 Traffic Sep 

o Description: Leave Blank 

o Corridor Style: FDOT 

o Corridor layer: Corridor_dp (Default layer) 

o Baseline type: Alignment and Profile 

o Alignment - Traffic Sep South LT 

o Profile: PGL TS South LT 

o Assembly: TS South LT 

o Target Surface: <None> 

o Check box next to Set baseline and region 

parameters 
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 Click OK to continue and to close the Create Corridor dialog. 

 From the Baseline and Regions Parameters - Corridor - SR61 Traffic Sep dialog, click the Set all Frequencies 

button, referenced by the red arrow 

 

 From the Frequency to Apply Assemblies dialog, set the following values: 

o Horizontal Baselines: 

Along tangents: 5.00 

Along curves: At an increment 

Curve increment: 5.00 

Along spirals: 5.00 

o Vertical Baselines: 

Along Vertical curves: 5.00 

At vertical geometry points: Yes 

At high/low points: Yes 

o Offset Target: 

At offset target geometry points: Yes 

Adjacent to offset target start/end: Yes 

Along Offset target curves: <None> 
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 Click OK to return to the Baseline and Region Parameters dialog. 

 Click OK to continue and close the Baseline and Region Parameters - Corridor - SR61 Traffic Sep dialog. 

 

 From the Corridor Properties - Rebuild dialog, select Rebuild Corridor. 

 

 Use Zoom and Pan commands to display the Corridor - SR61 The Corridor - SR61 Traffic Sep model in the 

drawing editor, use the red arrow as a reference. 
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 Use Zoom and Pan commands to display the southern end of the Corridor - SR61 Traffic Sep. 

 

 You need to change the frequency along curves to 0.1 to produce a smoother model. 

 Save your file before continuing. 

  



Chapter 8 _____________________________________________________________________________ TRAFFIC SEPARATOR 

8-102 © 2018 FDOT FDOT Civil 3D Advanced 

Exercise 8.26 Edit the Corridor - SR61 Traffic Sep Corridor Frequencies 

In this exercise you will edit the Corridor - SR61 Traffic Sep Corridor Frequencies for the Region RG - TS South 

LT 

 Select the corridor model Corridor - SR61 Traffic Sep. 

 

 The Corridor: Corridor SR61 Traffic Sep tab displayed in the Ribbon. From the Modify Region panel, select 

the Edit Corridor Frequencies command. 
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 The command line displays the prompt: Select a region to edit: Pick inside the blue highlighted area to select 

the region. 

 

 Change the Curve Increment to 0.01. Click OK to close the Frequency to Apply Assemblies dialog. 
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 The corridor model Corridor - SR61 Traffic Sep updates and displays a higher level of detail along the curve. 

 

 Save your file before continuing. 
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Exercise 8.27 View the Corridor Model Corridor - SR61 Traffic Sep in 3D 

In this exercise you will use the Object viewer to view the Corridor Model Corridor - SR61 Traffic Sep in 3D. 

 Select the corridor model Corridor SR61 - Traffic Sep. 

 

 The Corridor: Corridor SR61 Traffic Sep tab displayed in the Ribbon. From the General Tools panel, select 

the Object Viewer command. 
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 From the Object Viewer dialog, use the following values: 

o Set SE Isometric from the View Control drop-down list. 

o Set Shades of Gray from the Visual Styles drop down list 

 

 Use Zoom and Pan commands to view the model.  

 

 Close the Object Viewer. 
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Exercise 8.28 Create Corridor Model: Corridor - SR61 Traffic Sep Traffic Separator 

Right Side 

In this exercise you will create a Corridor Model: Corridor - SR61 Traffic Sep using the Assemblies: TS South 

LT and TS South RT created in the prior exercise. In the prior chapter you created the left side first, now create 

the right side. 

 Select the corridor model Corridor SR61 - Traffic Sep. 

 

 The Corridor: Corridor SR61 Traffic Sep tab displayed in the Ribbon. From the Modify Corridor panel, select 

the Corridor Properties command. 

 

  

 From the Corridor Properties - Corridor SR61 Traffic Sep dialog, select Add Baseline button, use the red 

arrow as a reference. 
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 From the Create Corridor Baseline dialog, set the following values: 

o Baseline Name: Use default value 

o Baseline type: set to Alignment and Profile 

o Alignment: Alignment - Traffic Sep South RT (Select from drop down list) 

 

 Click OK to return to the Corridor Properties - Corridor SR61 Traffic Sep dialog. 

 Select <Click here..> under the Vertical Baseline column, use the red arrow as a reference. 

 

 From the Select a Profile dialog, set the following values: 

o Select an alignment: Use default value 

o Select a profile: PGL TS South RT (Select from drop down list) 

 

 Click OK to return to the Corridor Properties - Corridor SR61 Traffic Sep dialog. 
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 Right - click Alignment - Traffic Sep South RT in Name column, and select Add Region... 

 

 From the Create Corridor Region dialog, set the following values: 

o Region name: Use default value 

o Assembly: TS South RT (Select from drop down list) 

 

 Click OK to return to the Corridor Properties - Corridor SR61 Traffic Sep dialog. 

 Select the “+” next to Alignment - Traffic Sep South RT to display the Region row. Select the button in the 

Frequencies column in the same row, use the red arrow as a reference. 
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 From the Frequency to Apply Assemblies dialog, set the following values: 

o Horizontal Baselines: 

Along tangents: 5.00 

Along curves: At an increment 

Curve increment: 0.01 

Along spirals: 5.00 

o Vertical Baselines: 

Along Vertical curves: 5.00 

At vertical geometry points: Yes 

At high/low points: Yes 

o Offset Target: 

At offset target geometry points: Yes 

Adjacent to offset target start/end: Yes 

Along Offset target curves: <None> 

 

 

 

 

 

 

 Click OK to return to the Baseline and Region Parameters dialog. 

 Click OK to continue and close the Corridor Properties - Corridor - SR61 Traffic Sep dialog. 

 

 From the Corridor Properties - Rebuild dialog, select Rebuild Corridor. 
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 Use Zoom and Pan commands to display the southern end of the Corridor - SR61 Traffic Sep. Both the left 

and right sides of the corridor model Corridor - SR61 Traffic Sep are displayed. 

 

 From TOOLSPACE > Prospector tab, expand Corridors, then expand Corridor - Sr61 Traffic Sep, the new 

Baselines for Alignment - Traffic Sep South LT and Alignment - Traffic Sep South RT are displayed. 

 

 Save your file before continuing. 
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Exercise 8.29 View Both Sides of the Corridor Model Corridor - SR61 Traffic Sep in 3D 

In this exercise you will use the Object viewer to view both sides of the Corridor Model Corridor - SR61 Traffic 

Sep in 3D. 

 Select the corridor model Corridor SR61 - Traffic Sep. 

 

 The Corridor: Corridor SR61 Traffic Sep tab displayed in the Ribbon. From the General Tools panel, select 

the Object Viewer command. 
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 From the Object Viewer dialog, use the following values: 

o Set SE Isometric from the View Control drop-down list. 

o Set Shades of Gray from the Visual Styles drop down list 

 

 Use Zoom and Pan commands to view the model.  

 

 Close the Object Viewer. 
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Exercise 8.30 Create a Corridor Surface for the Corridor SR61 Traffic Sep Corridor 

In this exercise you will create a corridor surface for the Corridor - SR61 Traffic Sep corridor model. 

 From TOOLSPACE > Prospector tab, expand Corridors, select Corridor - SR61 Traffic Sep, then right-click 

and select Properties... 

 

 From the Corridor Properties - Corridor - SR61 Traffic Sep dialog, select the Surfaces tab. Select the Create 

a corridor surface button, referenced by the red arrow. 

 

 Rename the surface to: Corridor - SR61 Traffic Sep – Top. 
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 Add data to the Corridor - SR61 Traffic Sep surface, set the following values: 

o Set Data type: Links 

o Set Specify code: Top 

 Click on the Plus sign to add data to the Corridor - SR61 Traffic Sep - Top surface, referenced by the red 

arrow. 

 

 For the Corridor - Corridor - SR61 Traffic Sep - Top surface, set the following values 

o Set Surface style to Triangles 1:1Proposed [Blue] 

o Check Add as Breaklines box 

o Set Overhang Correction to Top Links 

Note Do not create a surface boundary. A shrink-wrap will create a void between back of curbs 

 

 Click OK to continue and to close the Corridor Properties - Corridor - SR61 Traffic Sep dialog. 

 From the Corridor Properties - Rebuild dialog, select Rebuild the corridor. 
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 The new Corridor - SR61 Traffic Sep - Top surface is displayed 

 

 From TOOLSPACE > Prospector tab, expand Surfaces, the new Corridor - SR61 Traffic Sep - Top surface 

is displayed. 

 

 Save your file before continuing. 
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Exercise 8.31 Display the Corridor - SR61 and US98 - Top Surface in the Object Viewer 

In this exercise you will use the Object viewer to view the Corridor Model Corridor - SR61 Traffic Sep - Top 

Surface in 3D. 

 Select the corridor model Corridor SR61 - Traffic Sep - Top surface. 

 

 The Tin Surface: Corridor - SR61 Traffic Sep -Top tab displayed in the Ribbon. From the General Tools 

panel, select the Object Viewer command. 
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 From the Object Viewer dialog, use the following values: 

o Set SE Isometric from the View Control drop-down list. 

o Set Shades of Gray from the Visual Styles drop down list 

 

 Use Zoom and Pan commands to view the model.  
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 Close the Object Viewer. 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 

 Save and Close MODLRD05.dwg  
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9 CREATE TRAFFIC ISLAND 

DESCRIPTION 

In this chapter, you will a Create Traffic Island at the intersection of SR61 and US98 

OBJECTIVES 

In this chapter, you will learn about: 

• Review referenced data  

• Create Data Shortcuts Reference: 

o Surface: Corridor - SR61 and US98 - TOP 

• Create Traffic Island at the intersection of SR61 and US98 using: 

o Ncopy 

o Explode 

o Fillet 

o Join 

o Break at Point 

• Create Feature Lines from Objects 

o Traffic Island - Sidewalk 

o Traffic Island - Interior North 

o Traffic Island - Interior South 

• Create Traffic Island - Sidewalk Surface 

o Traffic Island - Sidewalk 

• Create Curb Return Assembly: 

o FDOT - Traffic Island Curb Returns 

• Create a Traffic Island Corridors: 

o Corridor - Traffic Island - Interior North 

o Corridor - Traffic Island - Interior South 

• Create Corridor Surface from Corridors: 

o Corridor - Traffic Island - Interior North - TOP 

o Corridor - Traffic Island - Interior South - TOP 

o Set Traffic Island Surfaces styles 

• Create Proposed Traffic Island Surface: 

o Proposed Traffic Island 

• Paste Surfaces: 

o Traffic Island - Sidewalk 

o Corridor - Traffic Island - Interior North - TOP 

o Corridor - Traffic Island - Interior South - TOP 

• Adjust Feature Line locations 

• Adjust Feature Line Elevations 

• Review Results 

CHAPTER SETUP 

Run the Chapter 9 - 22049555201.exe file and restore all files to the C:\Civil 3D  2017 Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when 

completing the exercises in this training manual. 



Chapter 9 __________________________________________________________________________ CREATE TRAFFIC ISLAND 

9-2 © 2018 FDOT  FDOT Civil 3D Advanced 

Exercise 9.1 Create MODLRD06 File 

In this exercise you will create the MODLRD06 file which will be used in the creation of a Traffic Island in the 

intersection of SR61 and US98. 

 From the Select File dialog box, navigate to the C:\Civil 3D  2017 Projects\22049555201\Roadway folder 

and select 9.1 - Create Traffic Island - Start.dwg. Click Open to close the Select File dialog box.  

 

 From the Save Drawing As dialog box, navigate to the C:\Civil 3D  2017 Projects\22049555201\Roadway 

folder and MODLRD06.dwg. Click Save to close the Save Drawing As dialog box.  
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 Associate MODLRD06.dwg File to the Project. From the TOOLSPACE > Prospector tab > Data Shortcuts 

[C:\Civil 3D  2017 Projects\22049555201], right-click and select Associate Project to Current Drawing. 

 

 From Associate Project to Current Drawing dialog box, set the following values: 

o Working Folder: set to C:\Civil 3D  2017 Projects 

o Select Project: click 22049555201 from drop down list 

 

 Click OK to close Associate Project to Current Drawing dialog box.  

 MODLRD06.dwg is now associated to the C:\Civil 3D  2017 Projects\22049555201 Project. 
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 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection  

 

 Save your file before continuing. 
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Exercise 9.2 Create Data Shortcuts Reference to Corridor: Corridor - SR61 and US98 - 

Surface - Top Surface 

In this exercise you will create Data Shortcut References to the Surface - Corridor - SR61 and US98 Surface - 

Top you created using the prior chapter. 

 From the TOOLSPACE > Prospector tab > Data Shortcuts [C:\Civil 3D  2017 Projects\22049555201], right-

click and select Create Reference... 

 

 From the Create Surface Reference dialog , set the following values: 

o Name: Corridor - SR61 and US98 Surface - Top 

o Surface Style: Border-Proposed [Blue] 

 

 Click OK to close Create Surface Reference dialog. 



Chapter 9 __________________________________________________________________________ CREATE TRAFFIC ISLAND 

9-6 © 2018 FDOT  FDOT Civil 3D Advanced 

 Review Surfaces in MODLRD06 from TOOLSPACE > Prospector tab, expand Surfaces, the data referenced 

Surface: Corridor - SR61 and US98 Surface - Top is now displayed. 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 Hover over the data referenced Surface: Corridor - SR61 and US98 Surface - Top to display tool tips.  

 

 Save your file before continuing. 
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Exercise 9.3 Create Traffic Island Geometry at Intersection of SR61 and US98 

In this exercise you will start the process of creating the Traffic Island geometry at intersection of SR61 and 

US98 from an attached external reference DSGNRD01. You will the commands Ncopy, Explode, Join, Fillet, 

Erase, and Break at point to create the geometry for the Traffic Island layout in later exercises. 

 Use Zoom and Pan commands to display the layout of the Traffic Island from the attached external reference 

DSGNRD01.dwg 

 

 First, you will use NCOPY to extract the boundaries of the Traffic Island at intersection of SR61 and US98. 

From the Home tab > Modifly panel > select Modify, then select Copy Nested Objects. 

 

   

 From the Command line select Settings option 
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 From the Command line select Insert option 

 

 Select the 5 lines that outline the 2D layout of the Traffic Island, use the red arrows as a reference for selecting 

the the Traffic Island geometry. Then press Enter. 

 

 From the Command line Press Enter to use <Displacement> option 

 

 From the Command line Press Enter to Specify displacement of <0.00, 0.00, 0.00> 
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 Hover over the geometry you just inserted using the NCOPY command to display tool tips. This a Polyline 

which is displayed as the PavtAsphalt. 

 

 Hover over the geometry you just inserted using the NCOPY command to display tool tips. This a Polyline 

which is displayed as the CurbBack. 
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 Hover over the geometry you just inserted using the NCOPY command to display tool tips. This a Polyline 

which is displayed as the SidewalkFront. 

 

 Hover over the geometry you just inserted using the NCOPY command to display tool tips. This a Polyline 

which is displayed as the SidewalkBack. 

 

 Save your file before continuing. 
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Exercise 9.4 Manage Attached External Reference Files (Xrefs) 

In this exercise you will manage the attached External Reference files (Xrefs) in the MODLRD06.dwg. 

You will unload the DSGNRD01.dwg as it no longer needs to be displayed underneath the Traffic Island 2D 

layout geometry you just inserted using the NCOPY command in the prior exercise.  

 From the Insert Tab > Reference panel, click the arrow located in the lower right hand corner to open the 

External Reference tool palette. 

 

 

 The External References tool palette is displayed.  

✓ 2017-10-23-GE-SR61 is listed as Unloaded as an JPG (Image) attachment. 

✓ DSGNRD01.dwg is listed as Loaded as an Overlay attachment. 

✓ DSGNRD01|SR61 - 5 is listed as Unloaded as an PDF attachment. 
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 In the list, right-click on DSGNRD01.dwg and select Unload. By unloading the external reference 

DSGNRD01.dwg, the drawing is no longer displayed in the drawing editor. 

 

 Close External References tool palette. 

 Save your file before continuing. 
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Exercise 9.5 Explode the Interior Traffic Island Geometry Inserted Using Ncopy 

In this exercise you will explode the interior traffic island 2D geometry inserted using Ncopy. 

 From the Home tab > Modify panel > select Explode. 

 

  

 The Command line prompts you to Select objects 

 

 Select the 5 lines that outline the 2D layout of the Traffic Island, use the red arrow as a reference for selecting 

the the Traffic Island geometry. Then press Enter. 

 

 Save your file before continuing. 
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Exercise 9.6 Fillet the Corners Which Represent the Interior Sidewalks  

In this exercise you will Fillet the corners which represent the interior sidewalks using a radius of 1.8. 

 From the Home tab > Modify panel > select Fillet, then select Fillet 

 

  

 The Command line prompts you to Select first object or [Undo Polyline Radius Trim Multiple]:, select 

Radius. 

 

 The Command line prompts you to Specify fillet radius <.0000>, enter 1.8, then press Enter. 

 

 The Command line prompts you to Select first object or [Undo Polyline Radius Trim Multiple]:, select 

Multiple. 

 

 Fillet the geometry as displayed, use the red arrows as a reference. Press Esc to end command. 

 

 Save your file before continuing. 
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Exercise 9.7 Join Geometry to Create Three Separate Traffic Islands 

In this exercise you will join geometry to create three separate traffic islands boundaries. 

 From the Home tab > Modify panel > select Modify, then select Join 

 

  

 First, you will select the geometry to create the exterior traffic island boundary. The Command line prompts 

you to Select source object or multiple objects to join at once: 

 

 Select the geometry displayed to create the exterior traffic island boundary. Press Enter to end command. 

 

 Above the command line shows that 6 objects converted to 1 polyline. 

 



Chapter 9 __________________________________________________________________________ CREATE TRAFFIC ISLAND 

9-16 © 2018 FDOT  FDOT Civil 3D Advanced 

 Hover over the Polyline to display tool tips. 

 

 Save your file before continuing. 

 Repeat the Join command to create the northern interior traffic island boundary. The Command line prompts 

you to Select source object or multiple objects to join at once: 

 

 Select the geometry displayed to create the northern interior traffic island boundary. Press Enter to end 

command. 
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 Above the command line shows that 6 objects converted to 1 polyline 

 

 Hover over the Polyline to display tool tips. 

 

 Save your file before continuing. 

 Repeat the Join command again to create the southern interior traffic island boundary. The Command line 

prompts you to Select source object or multiple objects to join at once: 
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 Select the geometry displayed to create the southern interior traffic island boundary. Press Enter to end 

command. 

 

 Above the command line shows that 9 objects converted to 1 polyline 

 

 Hover over the Polyline to display tool tips. 

 

 Save your file before continuing. 
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Exercise 9.8 Use Break at Point Command to Break the Exterior Traffic Island 

Boundary Polyline 

Use Break at point command to break the exterior traffic island boundary polyline to create two segments which 

represent edge of pavement for the south and north sidewalk 

 From the Home tab > Modify panel > select Modify, then select Break at Point  

 

  

 The Command line prompts you to Select object: 

 

 Select the polyline as displayed, use the red arrow as a reference. 

 

 The Command line prompts you to Specify first break point: 
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 Specify the first break point using a Nearest object snap as displayed, use the red arrow as a reference. Repeat 

the Break at Point command. 

 

 Select the polyline as displayed, use the red arrow as a reference. 
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 The Command line prompts you to Specify first break point: 

 

 

 Save your file before continuing. 

 Repeat the Break at Point command two more times as displayed , use the red arrow as a reference. 
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 Select each of the polylines to review the results of the Break at Point command. Press Esc to clear grips. 

 

 Select the remaining segments from the exterior traffic island boundary polyline, use the red arrows as a 

reference. 
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 At the Command line, type in Erase, then press Enter to erase the selected polylines. 

 

 

 Save your file before continuing. 
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Exercise 9.9 Create Feature Lines from Objects for Traffic Island - Edge of Pavement 

Sidewalk 

In this exercise you will create a feature line from objects which represents the North edge of pavement for the 

sidewalk. Then you will create a feature line from objects which represents the South edge of pavement for the 

sidewalk. 

 From the Home tab > Create Design panel > select Feature Line, then select Create Feature Lines from 

Objects. 

 

 

 

 The Command line prompts you to Select lines, arcs, polyline or 3d polylines to convert to feature lines or 

[Xref] 
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 Select the polyline created which represents the North edge of pavement for the sidewalk in SW Quadrant at 

the intersection of SR61 and US9, use the red arrow as a reference. Then press Enter. 

 

 From the Create Feature Lines dialog, use these values: 

o Site: Site 1 

o Name: FDOT PavtConcrete TI - Side - North 

o Style: FDOT PavtConcrete (Select from drop down list) 

o Layer: Breakline_dp (Default layer) 

o Conversion options:  

Check: Erase existing entities 

Uncheck: Assign elevations 

Uncheck: Weed points 

 

 

 

 

 

 

 

 

 

 

 

 

 Click OK to continue and to close the Create Feature Lines dialog. 
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 The Command line displays Feature line added to site:  Site 1 

 

 Save your file before continuing. 

 Repeat the process of creating a feature line from objects which represents the South edge of pavement for 

the sidewalk. 

 From the Home tab > Create Design panel > select Feature Line, then select Create Feature Lines from 

Objects. 

 The Command line prompts you to Select lines, arcs, polyline or 3d polylines to convert to feature lines or 

[Xref] 

 

 Select the polyline created which represents the South edge of pavement for the sidewalk in SW Quadrant at 

the intersection of SR61 and US9, use the red arrow as a reference. Then press Enter. 
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 From the Create Feature Lines dialog, use these values: 

o Site: Site 1 

o Name: FDOT PavtConcrete TI - Side - South 

o Style: FDOT PavtConcrete (Select from drop down list) 

o Layer: Breakline_dp (Default layer) 

o Conversion options:  

Check: Erase existing entities 

Uncheck: Assign elevations 

Uncheck: Weed points 

 

 Click OK to continue and to close the Create Feature Lines dialog. 

 The Command line displays Feature line added to site: Site 1. 

 

 Save your file before continuing. 
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Exercise 9.10 Create Feature Lines from Objects for Traffic Island - Interior 

In this exercise you will create a feature line from objects which represents the Traffic Island - Interior North 

boundary for the Traffic Island. Then you will create a feature line from objects which represents the Traffic 

Island -Interior South boundary for the Traffic Island. 

 From the Home tab > Create Design panel > select Feature Line, then select Create Feature Lines from 

Objects. 

 

 

 

 The Command line prompts you to Select lines, arcs, polyline or 3d polylines to convert to feature lines or 

[Xref] 
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 Select the polyline created using Join which represents the Traffic Island Interior North boundary of the 

traffic island located in the SW Quadrant at  the intersection of SR61 and US98, use the red arrow as a 

reference. Then press Enter. 

 

 From the Create Feature Lines dialog, use these values: 

o Site: Site 1 

o Name: FDOT PavtConcrete TI - INT - North 

o Style: FDOT PavtConcrete (Select from drop 

down list) 

o Layer: Breakline_dp (Default layer) 

o Conversion options:  

Check: Erase existing entities 

Check: Assign elevations 

Unheck: Weed points 
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 From the Assign Elevations dialog, use these Options values: 

o Check From surface 

o Select: Corridor - SR61 and US98 Surface - Top (Select from drop down list) 

o Uncheck Insert intermediate grade break points 

 

 Click OK to continue and to close the Create Feature Lines dialog. 

 The Command line displays Feature line added to site:  Site 1 

 

 Save your file before continuing. 

 Repeat the process of creating a feature line from objects which represents the Interior South boundary of the 

traffic island. 

 From the Home tab > Create Design panel > select Feature Line, then select Create Feature Lines from 

Objects. 

 The Command line prompts you to Select lines, arcs, polyline or 3d polylines to convert to feature lines or 

[Xref] 
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 Select the polyline created using Join which represents the Traffic Island Interior South boundary of the 

traffic island located in the SW Quadrant at  the intersection of SR61 and US98, use the red arrow as a 

reference. Then press Enter. 

 

 From the Create Feature Lines dialog, use these values: 

o Site: Site 1 

o Name: FDOT PavtConcrete TI - INT - South 

o Style: FDOT PavtConcrete (Select from drop 

down list) 

o Layer: Breakline_dp (Default layer) 

o Conversion options:  

Check: Erase existing entities 

Check: Assign elevations 

Uncheck: Weed points 
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 From the Assign Elevations dialog, use these Options values: 

o Check From surface 

o Select: Corridor - SR61 and US98 Surface - Top (Select from drop down list) 

o Uncheck Insert intermediate grade break points 

 

 Click OK to continue and to close the Create Feature Lines dialog. 

 The Command line displays Feature line added to site:  Site 1 

 

 Hover over one of the Feature Lines you just created to display tool tips. 

 

 Save your file before continuing. 
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 Review Feature Lines in MODLRD06 from TOOLSPACE > Prospector tab, expand Sites, expand Site 1, 

select Feature Lines, the new TI Feature Lines are now displayed. 

 

 Save your file before continuing. 
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Exercise 9.11 Create Traffic Island - Sidewalk Surface 

In this exercise you will create the Traffic Island - Sidewalk Surface definition. 

 From the Home tab > Create Ground Data panel > select Surfaces, then select Create Surfaces. 
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 From the Create Surface dialog, use these values: 

o Type: Tin Surface 

o Surface Layer: DTM (Default value) 

o Properties 

Name: Traffic Island - Sidewalk 

Description: Leave blank 

Style: Triangles 1:1 Proposed [Blue] (Select from drop down list) 

Render Material: Global (Default value) 

 

 Click OK to continue and to close the Create Surface dialog. 

 Review Surfaces in MODLRD06 from TOOLSPACE > Prospector tab, expand Surfaces. the new Traffic 

Island - Sidewalk is displayed. 

 

 Save your file before continuing. 
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Exercise 9.12 Add Breaklines to Surface Traffic Island - Sidewalk 

In this exercise you will add Feature lines as Breaklines to Surface Traffic Island - Sidewalk that you created in 

a prior exercise. First, you will add the Feature Line FDOT PavtConcrete TI - Side - North to the Surface Traffic 

Island - Sidewalk. Then you will add the Feature Line FDOT PavtConcrete TI - Side - South to the Surface 

Traffic Island - Sidewalk. 

 From TOOLSPACE > Prospector tab, expand Surfaces. Select Traffic Island - Sidewalk, then right-click and 

select Select. 

 

 The Tin Surface: Traffic Island - Sidewalk tab displayed in the Ribbon. From the Modify panel, select Add 

Data, then select the Breaklines command. 
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 From the Add Breaklines dialog, use these values: 

o Description: FDOT PavtConcrete TI - Side - North 

o Type: Standard 

o File link options: Break link to file (Default value) 

o Uncheck Weeding factors 

o Supplementing factors: 

Check Distance: 5 

Mid-ordinate distance: 0.01 

 

 Click OK to continue and to close the Add Breaklines dialog. 

 Select FDOT PavtConcrete TI - Side - North feature line, use red arrow as a reference. 

 

 Save your file before continuing. 
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 Repeat the process by adding the Feature Line FDOT PavtConcrete TI - Side - South to the Surface Traffic 

Island - Sidewalk. 

 From TOOLSPACE > Prospector tab, expand Surfaces. Select Traffic Island - Sidewalk, then right-click and 

select Select. 

 The Tin Surface: Traffic Island - Sidewalk tab displayed in the Ribbon. From the Modify panel, select Add 

Data, then select the Breaklines command. 

 From the Add Breaklines dialog, use these values: 

o Description: FDOT PavtConcrete TI - Side - South 

o Type: Standard 

o File link options: Break link to file (Default value) 

o Uncheck Weeding factors 

o Supplementing factors: 

Check Distance: 5 

Mid-ordinate distance: 0.01 

 

 Click OK to continue and to close the Add Breaklines dialog. 
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 Select FDOT PavtConcrete TI - Side - Side feature line, use red arrow as a reference. 

 

 Review Traffic Island - Sidewalk Surface  
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 Select the Traffic Island - Sidewalk Surface. 

 

 The Tin Surface: Traffic Island - Sidewalk tab is displayed in the Ribbon. From the Modify panel, select 

Surface Properties. 
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 From the Surface Properties - Traffic Island - Sidewalk dialog, set the Surface style to: _No Display. Click 

OK to continue and to close the Surface Properties - Traffic Island - Sidewalk dialog. 

 

 The Traffic Island - Sidewalk Surface is no longer displayed. 

 

 Save your file before continuing. 
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Exercise 9.13 Create Curb Return Assembly for the Traffic Island 

In this exercise you will create a curb return Assembly named FDOT - Traffic Island Curb Returns to use in 

creating the Traffic Island corridor model. 

 From the Home tab > Create Design panel > select Assembly, and select Create Assembly command. 

 

 

 

 From the Create Assembly dialog, set the following values: 

o Name: FDOT - Traffic Island Curb Returns 

o Assembly Type: Other 

o Assembly style: FDOT 

o Code set style: FDOT Assembly Codes 

o Assembly layer: Assembly_dp (Default setting) 
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 Click OK to continue and to close the Create Assembly dialog. 

 The command line prompts you to Specify assembly baseline location: 

 

 Use the Zoom and Pan commands to pick an insertion point for the Assembly in an area away from the plan 

geometry. suggest placing it below the Profile View Alignment - Traffic Sep South LT 0+00.00-3+03.17. 

 

 Hover over the FDOT - Traffic Island Curb Return Assembly to display tool tips. 

 

 Save your file before continuing. 
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Exercise 9.14 Adding Sub-Assemblies to the FDOT - Traffic Island Curb Return 

Assembly 

In this exercise you will add the FDOT Type E Curb sub assembly to the FDOT - Traffic Island Curb Return 

assembly.  

 From the Home tab > Palettes panel, select Tool Palettes. 

 

 Right click the Tool Palette title bar referenced by the red arrow., and choose the FDOT Subassemblies 

palette group. 
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 Select the Curb & Gutter - FDOT tab. 

 

 Select FDOT Type E Curb 
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 In the Properties Palette, Parameters section, set the Side to Right, and Insertion Point to Back of Curb 

referenced by the red arrows. 

 

 The command line prompts you to Select marker point within assembly or [Insert Replace Detached]: 

 

 Use Zoom and Pan commands to display the FDOT - Traffic Island Curb Return marker, then select the 

FDOT - Traffic Island Curb Return marker to place the curb subassembly, use the red  arrow as a 

reference. 
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 Press Enter to end command. Close the Tool Palette. 

 Review the Assembly FDOT - Traffic Island Curb Return. 

 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection  

 

 Save your file before continuing. 
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Exercise 9.15 Create Corridor - Traffic Island - Interior North  

In this exercise you will create the Corridor - Traffic Island - Interior North you will use the Feature Lines and 

the Assembly FDOT - Traffic Island Curb Return created in the prior exercises. 

 From the Home tab > Create Design panel > select Corridor command. 

 

   

 From the Create Corridor dialog, set the following values: 

o Name: Corridor - Traffic Island - Interior North 

o Corridor Style: FDOT 

o Corridor layer: Corridor_dp (Default setting) 

o Baseline type: Feature line 

o Site: Site 1 

o Feature Line: FDOT PavtConcrete TI - INT - North 

o Assembly: FDOT - Traffic Island Curb Return 

o Target Surface: Traffic Island - Sidewalk 

o Check box next to Set baseline and region parameters 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Click OK to continue and to close the Create Corridor dialog. 
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 From the Baseline and Regions Parameters - Corridor - Traffic Island - Interior North dialog, click the Set 

all Frequencies button, referenced by the red arrow. 

 

 From the Frequency to Apply Assemblies dialog, set the following values: 

o Horizontal Baselines: 

Along tangents: 1.00 

Along curves: At an increment 

Curve increment: .50 

Along spirals: .50 

o Vertical Baselines: 

Along Vertical curves: .5 

At vertical geometry points: Yes 

At high/low points: Yes 

o Offset Target: 

At offset target geometry points: Yes 

Adjacent to offset target start/end: Yes 

Along Offset target curves: <None> 

 

 

 

 

 

 

 

 

 Click OK to return to the Baseline and Region 

Parameters - Corridor - Traffic Island - Interior 

North dialog dialog. 
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 Click OK to continue and close the Baseline and Region Parameters - Corridor - Traffic Island - Interior 

North dialog. 

 

 From the Corridor Properties - Rebuild dialog, select Rebuild Corridor. 

 

 The Corridor - Traffic Island - Interior North corridor model appears in the drawing editor. Hover over the 

Corridor - Traffic Island - Interior North corridor model to display tool tips 
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 From TOOLSPACE > Prospector tab, expand Corridors, the Corridor - Traffic Island - Interior North is 

displayed. 

 

 Save your file before continuing. 
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Exercise 9.16 View the Corridor Model Corridor - Traffic Island - Interior North in 3D 

In this exercise you will use the Object viewer to view the Corridor Model Corridor - Traffic Island - Interior 

North in 3D. 

 Select the corridor model Corridor - Traffic Island - Interior North. 

 

 The Corridor: Corridor SR61 Traffic Sep tab displayed in the Ribbon. From the General Tools panel, select 

the Object Viewer command. 
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 From the Object Viewer dialog, use the following values: 

o Set SE Isometric from the View Control drop-down list. 

o Set Shades of Gray from the Visual Styles drop down list 

 

 Use Zoom and Pan commands to view the model.  

 

 Close the Object Viewer. 

 Save your file before continuing. 
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Exercise 9.17 Create Corridor - Traffic Island - Interior South  

In this exercise you will create the Corridor - Traffic Island - Interior South you will use the Feature Lines and 

the Assembly FDOT - Traffic Island Curb Return created in the prior exercises. 

 From the Home tab > Create Design panel > select Corridor command. 

 

   

 From the Create Corridor dialog, set the following values: 

o Name: Corridor - Traffic Island - Interior South 

o Corridor Style: FDOT 

o Corridor layer: Corridor_dp (Default setting) 

o Baseline type: Feature line 

o Site: Site 1 

o Feature Line: FDOT PavtConcrete TI - INT - South 

o Assembly: FDOT - Traffic Island Curb Return 

o Target Surface: Traffic Island - Sidewalk 

o Check box next to Set baseline and region parameters 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Click OK to continue and to close the Create Corridor dialog. 
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 From the Baseline and Regions Parameters - Corridor - Traffic Island - Interior South dialog, click the Set 

all Frequencies button, referenced by the red arrow. 

 

 From the Frequency to Apply Assemblies dialog, set the following values: 

o Horizontal Baselines: 

Along tangents: 1.00 

Along curves: At an increment 

Curve increment: .50 

Along spirals: .50 

o Vertical Baselines: 

Along Vertical curves: .50 

At vertical geometry points: Yes 

At high/low points: Yes 

o Offset Target: 

At offset target geometry points: Yes 

Adjacent to offset target start/end: Yes 

Along Offset target curves: <None> 

 

 

 

 

 

 Click OK to return to the Baseline and Region 

Parameters - Corridor - Traffic Island - Interior South 

dialog dialog. 
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 Click OK to continue and close the Baseline and Region Parameters - Corridor - Traffic Island - Interior 

South dialog. 

 

 From the Corridor Properties - Rebuild dialog, select Rebuild Corridor. 

 

 The Corridor - Traffic Island - Interior South corridor model appears in the drawing editor. Hover over the 

Corridor - Traffic Island - Interior South corridor model to display tool tips 
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 The FDOT - Traffic Island Curb Return appears to be facing in the wrong direction in the Corridor - Traffic 

Island - Interior South corridor model. You will have to reverse the direction of the FDOT PavtConcrete TI 

- INT - South feature line to fix this. 

To Reverse this Feature line: select the Feature Line FDOT PavtConcrete TI - INT - South, from the Selection 

dialog select Feature Line. 

 

 The Feature Line FDOT PavtConcrete TI - INT - South tab is displayed in the Ribbon. From the Edit 

Geometry panel, select Reverse 
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 Press Esc to clear grips. 

 

 If the Corridor - Traffic Island - Interior South corridor model is not displaying correctly, Select the Corridor 

- Traffic Island - Interior South corridor model. 
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 The Corridor: Corridor - Traffic Island - Interior South tab is displayed in the Ribbon. From the Modify 

Corridor panel, select Rebuild Corridor. 

 

 

 

 The FDOT - Traffic Island Curb Returns assembly should now be facing in the correct direction in the 

Corridor - Traffic Island - Interior Sorth corridor model. Hover over the Corridor - Traffic Island - Interior 

Souh corridor model to display tool tips 
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 From TOOLSPACE > Prospector tab, expand Corridors, the Corridor - Traffic Island - Interior South is 

displayed. 

 

 Save your file before continuing. 
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Exercise 9.18 View the Corridor Model Corridor - Traffic Island - Interior South in 3D 

In this exercise you will use the Object viewer to view the Corridor Model Corridor - Traffic Island - Interior 

South in 3D. 

 Select the corridor model Corridor - Traffic Island - Interior South. 

 

 The Corridor: Corridor - Traffic Island - Interior South tab is displayed in the Ribbon. From the General 

Tools panel, select the Object Viewer command. 
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 From the Object Viewer dialog, use the following values: 

o Set SE Isometric from the View Control drop-down list. 

o Set Shades of Gray from the Visual Styles drop down list 

 

 Use Zoom and Pan commands to view the model.  

 

 Close the Object Viewer. 

 Save your file before continuing. 
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Exercise 9.19 Create Corridor Surface from Corridor - Traffic Island - Interior North 

In this exercise you will create a Corridor Surface from Corridor - Traffic Island - Interior North. 

 From TOOLSPACE > Prospector tab, expand Corridors, select Corridor - Traffic Island - Interior North, then 

right-click and select Properties. 

 

 From the Corridor Properties - Corridor - Traffic Island - Interior North dialog, select the Surfaces tab. Select 

the Create a corridor surface button, referenced by the red arrow. 

 

 Rename the surface to: Corridor - Traffic Island - Interior North - Top 
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 Add data to the Corridor - Traffic Island - Interior North - Top surface, set the following values: 

o Set Data type: Links 

o Set Specify code: Top 

 Click on the Plus sign to add data to the Corridor - Traffic Island - Interior North - Top surface, referenced 

by the red arrow. 

 

 Then for the Corridor - Traffic Island - Interior North - Top surface, set the following values 

o Set Surface style to Triangles 1:1Proposed [Blue] 

o Check Add as Breaklines box 

o Set Overhang Correction to Top Links 

Note Do not create a surface boundary. A shrink-wrap will create a void between back of curbs 

 Click OK to continue and to close the Corridor Properties - Corridor - Traffic Island - Interior North - Top 

dialog. 

 

 From the Corridor Properties - Rebuild dialog, select Rebuild the corridor. 
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 The new Corridor - Traffic Island - Interior North - Top is displayed. Hover over the Corridor - Traffic Island 

- Interior North - Top to display tool tips. 

 

 Save your file before continuing. 
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Exercise 9.20 Create Corridor Surface from Corridor - Traffic Island - Interior South 

In this exercise you will create a Corridor Surface from Corridor - Traffic Island - Interior South. 

 From TOOLSPACE > Prospector tab, expand Corridors, select Corridor - Traffic Island - Interior South, 

then right-click and select Properties. 

 

 From the Corridor Properties - Corridor - Traffic Island - Interior South dialog, select the Surfaces tab. Select 

the Create a corridor surface button, referenced by the red arrow. 

 

 Rename the surface to: Corridor - Traffic Island - Interior South - Top 
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 Add data to the Corridor - Traffic Island - Interior South - Top surface, set the following values: 

o Set Data type: Links 

o Set Specify code: Top 

 Click on the Plus sign to add data to the Corridor - Traffic Island - Interior South - Top surface, referenced 

by the red arrow. 

 

 Then for the Corridor - Traffic Island - Interior South - Top surface, set the following values 

o Set Surface style to Triangles 1:1Proposed [Blue] 

o Check Add as Breaklines box 

o Set Overhang Correction to Top Links 

Note Do not create a surface boundary. A shrink-wrap will create a void between back of curbs 

 Click OK to continue and to close the Corridor Properties - Corridor - Traffic Island - Interior South - Top 

dialog. 

 

 From the Corridor Properties - Rebuild dialog, select Rebuild the corridor. 
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 The new Corridor - Traffic Island - Interior South is displayed. Hover over the Corridor - Traffic Island - 

Interior South - Top to display tool tips. 

 

 From TOOLSPACE > Prospector tab, expand Surfaces, the new Corridor - Traffic Island - Interior North - 

Top and Corridor - Traffic Island - Interior South - Top are displayed. 

 

 Save your file before continuing. 
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Exercise 9.21 View the Corridor Surfaces for the - Traffic Island in 3D 

In this exercise you will use the Object viewer to view the Corridor Surfaces Corridor - Traffic Island - Interior 

North - Top and Corridor - Traffic Island - Interior South - Top in 3D. 

 Select the corridor surfaces Corridor Surfaces Corridor - Traffic Island - Interior North - Top and Corridor - 

Traffic Island - Interior South - Top. 

 

 Because you selected both the Corridor - Traffic Island - Interior North - Top and Corridor - Traffic Island - 

Interior South - Top surfaces only the General Tool panel is displayed in the Ribbon. From the General Tools 

panel, select the Object Viewer command. 
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 From the Object Viewer dialog, use the following values: 

o Set SE Isometric from the View Control drop-down list. 

o Set Shades of Gray from the Visual Styles drop down list 

 

 Use Zoom and Pan commands to view the model.  

 

 Close the Object Viewer. 

 Save your file before continuing. 
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Exercise 9.22 Set Traffic Island Surfaces Display Properties 

In this exercise you will set all the traffic island surfaces display properties to _No Display 

 From TOOLSPACE > Prospector tab, expand Surfaces, then select Surfaces.  

 From Surface list Name column, select the Corridor - Traffic Island - Interior North - Top, Corridor - Traffic 

Island - Interior South - Top and the Traffic Island - Sidewalk surfaces by holding down the Ctrl key. 

 Right-click on the Style column, select Edit... 

 

 From the Select Surface Style dialog, select _No Display from the drop down list. Click OK to continue and 

to close the Select Surface Style dialog. 
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 The selected surfaces are no longer displayed. 

 

 From TOOLSPACE > Prospector tab, expand Surfaces, then select Surfaces. From Surface list Name 

column, the Corridor - Traffic Island - Interior North - Top, Corridor - Traffic Island - Interior South - Top 

and the Traffic Island - Sidewalk surfaces now display _No Display as the Style. 

 

 Save your file before continuing. 
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Exercise 9.23 Create Proposed Traffic Island Surface 

In this exercise you will create a proposed traffic island surface definition. 

 From the Home tab > Create Ground Data panel > select Surfaces, then select Create Surfaces. 

 

  

 

 From the Create Surface dialog, use these values: 

o Type: Tin Surface 

o Surface Layer: DTM (Default value) 

o Properties 

Name: Traffic Island - Proposed 

Description: Leave blank 

Style: Triangles 1:1 Proposed [Blue] (Select from drop down list) 

Render Material: Global (Default value) 
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 Click OK to continue and to close the Create Surface dialog. 

 Review Surfaces in MODLRD06 from TOOLSPACE > Prospector tab, expand Surfaces. the new Traffic 

Island - Proposed is displayed. 

 

 Save your file before continuing. 
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Exercise 9.24 Paste Surfaces into the Traffic Island - Proposed Surface 

In this exercise you will paste multiple surfaces into the Traffic Island - Proposed Surface. 

 From TOOLSPACE > Prospector tab, expand Surfaces. expand Traffic Island - Proposed, expand Definition, 

right-click on Edits, then select Paste Surface. 

 

 From the Select Surface to Paste dialog, select the Corridor - Traffic Island - Interior North - Top, Corridor 

- Traffic Island - Interior South - Top and the Traffic Island - Sidewalk surfaces by holding down the Ctrl 

key. Click OK to continue and to close the Select Surface to Paste dialog. 
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 The surface Traffic Island - Proposed with the three pasted surfaces is displayed. Hover over the Traffic 

Island - Proposed to display tool tips. 

 

 Save your file before continuing. 
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Exercise 9.25 View Surface Traffic Island - Proposed in 3D 

In this exercise you will use the Object Viewer to view surface Traffic Island - Proposed in 3D. 

 Select the Surface Traffic Island - Proposed. 

 

 The Surface: Surface Traffic Island - Proposed tab displayed in the Ribbon. From the General Tools panel, 

select the Object Viewer command. 
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 From the Object Viewer dialog, use the following values: 

o Set SE Isometric from the View Control drop-down list. 

o Set Shades of Gray from the Visual Styles drop down list 

 

 Use Zoom and Pan commands to view the model.  

 

Note It appears you have a problem with the elevations on the Feature Lines you used to create the Traffic 
Island - Sidewalk surface. To fix this issue you will need to adjust the Feature Lines elevations in the next 
exercise. 

 Close the Object Viewer. 

 Save your file before continuing. 
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Exercise 9.26 Adjust Feature Line Elevation Used for the Traffic Island - Sidewalk 

Surface 

In this exercise you will adjust the elevations of the Feature Lines used for the Traffic Island - Sidewalk surface. 

 Select the feature line FDOT PavtConcrete TI - Side - North, from the Selection dialog select Feature Line. 

 

 Select the grip on the northern end of the Feature line FDOT PavtConcrete TI - Side – North, using a Endpoint 

object snap to select a point where the Feature line FDOT PavtConcrete TI - Side - North blends into the 

Corridor - Traffic Island - Interior North. 
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 Now select the grip on the southern end of the Feature line FDOT PavtConcrete TI - Side – North using a 

Endpoint object snap to select a point where the Feature line FDOT PavtConcrete TI - Side - North blends 

into the Corridor - Traffic Island - Interior South. 

 

 Repeat the process, select the feature line FDOT PavtConcrete TI - Side - South, from the Selection dialog 

select Feature Line. 
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 Select the grip on the northern end of the Feature line FDOT PavtConcrete TI - Side – South using a Endpoint 

object snap to select a point where the Feature line FDOT PavtConcrete TI - Side - North blends into the 

Corridor - Traffic Island - Interior North. 

 

 Now select the grip on the southern end of the Feature line FDOT PavtConcrete TI - Side - South, using an 

Endpoint object snap to select a point where the Feature line FDOT PavtConcrete TI - Side - South blends 

into the Corridor - Traffic Island - Interior South. 
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  The next step in the procress is from TOOLSPACE > Prospector tab, expand Surfaces, select Traffic Island 

- Proposed, then right-click, and select Surfaces Properties. 

 

 From the Surface Properties - Traffic Island - Proposed dialog, select the Definition tab. Then under the 

Parameters column, select Add surface Traffic Island - Sidewalk. 

You need to change the order that these surfaces are displayed. With the Add surface Traffic Island - Sidewalk 

selected, select the arrow on the the left side with the line above it, use the red arrow as a reference. This will 

move the Add surface Traffic Island - Sidewalk surface above the other surfaces which will cause the surface 

trianglation to be updated. 
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 Click OK to continue and close the Surface Properties - Traffic Island - Proposed dialog 

 

 From the Surface Properties - Rebuild Surface dialog, select Rebuild the surface. 

 

  The Surface Traffic Island - Proposed now displays with Surface Traffic Island - Sidewalk trianglation lines 

no longer crossing over the Traffic Island corridor models. 

 

 Save your file before continuing. 
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Exercise 9.27 Adjust Feature Line Elevation Used for the Traffic Island - Sidewalk 

Surface 

In this exercise you will continue to adjust the elevations of the Feature Lines used for the Traffic Island - 

Sidewalk surface. 

 Select the feature line FDOT PavtConcrete TI - Side - North, from the Selection dialog select Feature Line. 

 

 The Feature Line: FDOT PavtConcrete TI - Side - North tab displayed in the Ribbon. From the Edit 

Elevations panel, select Elevation Editor. 

 

  

 From the Elevation Editor, select both station by using the Ctrl key, then select either cell in the Elevation 

column, enter 34.35 as the new elevation value. 
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 Close the Elevation Editor. 

 Repeat the process again , select the feature line FDOT PavtConcrete TI - Side - South, from the Selection 

dialog select Feature Line. 

 

 The Feature Line: FDOT PavtConcrete TI - Side - South tab is displayed in the Ribbon. From the Edit 

Elevations panel, select Elevation Editor. 

 

  

 From the Elevation Editor, select both stations by using the Ctrl key, then select either cell in the Elevation 

column, enter 34.35 as the new elevation value. 

 



Chapter 9 __________________________________________________________________________ CREATE TRAFFIC ISLAND 

9-86 © 2018 FDOT  FDOT Civil 3D Advanced 

 Close the Elevation Editor. 

 Save your file before continuing. 

 From TOOLSPACE > Prospector tab, expand Surfaces, a golden sheild is now displayed next to the Traffic 

Island - Sidewalk surface notifing you that the surface needs rebuilding, right-click then select Rebuild. 

 

 From TOOLSPACE > Prospector tab, expand Surfaces, a golden sheild is now displayed next to the Traffic 

Island - Proposed surface notifing you that the surface needs rebuilding, right-click then select Rebuild. 

 

 Save your file before continuing. 
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Exercise 9.28 View Surface Traffic Island - Proposed in 3D 

In this exercise you will use the Object Viewer again to view surface Traffic Island - Proposed in 3D after editing 

the feature lines used to create the Traffic - Island - Proposed surface. 

 Select the Surface Traffic Island - Proposed. 

 

 The Surface: Surface Traffic Island - Proposed tab displayed in the Ribbon. From the General Tools panel, 

select the Object Viewer command. 
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 From the Object Viewer dialog, use the following values: 

o Set SE Isometric from the View Control drop-down list. 

o Set Shades of Gray from the Visual Styles drop down list 

 

 Use Zoom and Pan commands to view the model.  
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 From the Object Viewer dialog, use the following values: 

o Set SE Isometric from the View Control drop-down list. 

o Set Shaded with edges from the Visual Styles drop down list 

 

 Close the Object Viewer. 

 Follow the prior steps from Chapter 2 to restore a Restore custom model view: SR61 and US98 Intersection 

using View Controls. 

 

 Save and Close MODLRD06.dwg. 


