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FDOT Civil 3D Drainage 

Description 

This manual serves two primary functions. It is a training manual for instructor-led training, and a user's 

manual for drainage engineers, designers, and technicians. Lab exercises are provided in the chapters, although 

the instructor-based classes may not use all the exercises or cover all the chapters. 

This manual is a comprehensive guide demonstrating FDOT Civil 3D workflows for defining drainage basins, 

pipe and structure placement, editing and labeling Civil 3D's intelligent objects, and visualization techniques to 

promote ease of understanding and facilitating communication of design intent 

This manual demonstrates the workflows for base map compilation, rules-based layout of pipes and structures, 

displaying and editing network parts in plan and profile views, and creating finished ground terrain models. 

Roadway alignments, profile views, and digital terrain models are utilized to display and edit the network parts 

during the design process. Terrain models are used to communicate flow direction, delineate watershed 

boundaries, set rim elevations, and represent existing and design grades. 

This manual contains an example of a closed drainage system for paved areas utilizing inlet, junction and 

outfall structures with connecting pipes. 3D visualization tools enable the user to quickly recognize errors and 

effectively communicate design intent. 

Hydrologic analysis, hydraulic analysis, and plan production are not topics covered by this manual. 

Objectives 

The student will have a basic understanding of …. 

• FDOT Civil 3D State Kit Tools 

• Pipe Network Creation, Layout, and Editing 

• Alignments and Profiles 

• Surfaces 

• Grading 

• Annotation 

• Data Management Techniques Annotating Drainage Plans 

Audience 

This course is intended for roadway designers and drainage engineers. 

Prerequisites 

Participants need to have an understanding of AutoCAD and Civil 3D Essentials. 

Duration: 24 Hours 

Professional Credit Hours:  24 PDHs 

 

Note PDH Credit will only be available with Instructor lead or Computer Based Training (CBT) thru Learning Curve. 
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1 GETTING STARTED 

DESCRIPTION 

This chapter provides the background information and context to help the user prepare to use this manual. 

OBJECTIVES 

This chapter is divided into two sections: 

• Introduction 

o Purpose 

o Terminology 

o Civil 3D Objects 

o About Civil 3D 

o About this Manual 

o Resources 

• Project Components 

o Civil 3D Drawings 

o Pipe Network Part Catalogs 

o Entity Manager Database 

o Survey Database 

o Drainage Design Workflow Using Civil 3D 

CHAPTER SETUP 

Basic understanding of AutoCAD and Civil 3D. 

INTRODUCTION 

PURPOSE 

This manual serves two primary functions. It is a training manual for instructor-led training, and a user's 

manual for drainage engineers, designers, and technicians. Lab exercises are provided at the end of the 

chapters, although the instructor-based classes may not use all the exercises or cover all the chapters. 

TERMINOLOGY 

Throughout this document the term “Department” refers to the Florida Department of Transportation. The 

Department’s standards for drainage design are provided in the Drainage Manual. Guidelines for drainage 

design are provided in the various drainage handbooks (Storm Drain, Hydrology, etc.). The Department’s Plans 

Preparation Manual and CADD Manual provide the standards for preparing the construction plan sets. 

Discussions about how to best use Civil 3D to comply with the Department’s CADD standards and guidelines 

are included in this document where appropriate. 
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CIVIL 3D OBJECTS USED IN THE DATASETS FOR THIS MANUAL 

• Surface 

• Feature Line 

• Grading 

• Alignment 

• Profile 

• Profile View 

• Catchment 

Note Descriptions for each object can be found in the Civil 3D Online Help system: 

https://knowledge.autodesk.com/support/autocad-civil-3d 

ABOUT CIVIL 3D 

Civil 3D is a comprehensive application for designing and analyzing storm drain systems. Civil 3D includes a 

comprehensive set of tools for designing storm water conveyance systems in a dimensionally accurate 3D 

model. The FDOT Civil 3D State Kit contains over 1500 3D structures in the Custom FDOT Part Catalog.  

The pipe and structure objects can be edited graphically or numerically using a variety of convenient user 

interface features including interactive dialog boxes, cursor menus, tool tips, toolbars, ribbons, palettes, with 

most of these having context sensitive behaviors. Predefined styles compliant with FDOT standards are 

included with the FDOT Civil 3D State Kit. These styles control the graphical appearance of pipes, structures, 

surfaces, their labels and much more. 

Preset command behaviors simplify the use of commands so pipes and structures are created and labeled 

simultaneously using the desired styles. Designs are produced with less effort and eliminate labeling errors.  

ABOUT THIS MANUAL 

This manual is a comprehensive guide demonstrating FDOT Civil 3D workflows for defining drainage basins, 

pipe and structure placement, editing and labeling Civil 3D's intelligent objects, and visualization techniques to 

promote ease of understanding and facilitating communication of design intent. 

This manual demonstrates the workflows for rules-based layout of pipes and structures that can be displayed in 

plan and profile views. Roadway alignments, profile views, and digital terrain models are utilized by the 

network parts during the design process. Terrain models are used to communicate flow direction, delineate 

watershed boundaries, and represent existing and design grades. 

This manual contains an example of a closed drainage system for paved areas utilizing inlet, junction and 

outfall structures with connecting pipes. 3D visualization tools enable the user to quickly recognize errors and 

confirm satisfaction of design intent. 

RESOURCES  

• Roadway Drainage 

http://www.fdot.gov/roadway/Drainage/Manualsandhandbooks.shtm 

• CADD Manual 

http://www.fdot.gov/cadd/downloads/publications/CADDManual/default.shtm 

• FDOT Civil 3D State Kit 

http://www.fdot.gov/cadd/downloads/software/software.shtm 

https://knowledge.autodesk.com/support/autocad-civil-3d
http://www.fdot.gov/roadway/Drainage/Manualsandhandbooks.shtm
http://www.fdot.gov/cadd/downloads/publications/CADDManual/default.shtm
http://www.fdot.gov/cadd/downloads/software/software.shtm
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PROJECT COMPONENTS 

Civil 3D has four major Components within each project: 

• Civil 3D Design File (*.dwg) 

• Pipe Network Catalogs (*.xml) for both Structures and Pipes 

• Entity Manager Database (*.xml) 

• Survey Database (*.sdbx) storage for all Survey Information of the project 

CIVIL 3D DRAWINGS 

Civil 3D Drawing Files are in a binary format with a .dwg file extension. They contain object tables and 

databases. When opened in an AutoCAD environment the drawing displays graphical and textual content. Civil 

3D objects are created and stored in this .dwg file format along with native AutoCAD objects. 

PIPE NETWORK PART CATALOGS 

Civil 3D comes with a pipe network part catalog that contains a variety of pipe and structure shapes organized 

into part families and part sizes. Since the part catalog contains many items, you can create a parts list 

containing only the parts (pipes and structures) that you will use for a particular pipe network. Using a parts list 

saves you from having to navigate through the entire part catalog to find a desired part. 

Pipe Network Part Catalogs are defined external to the .dwg file. The FDOT Civil 3D State Kit contains a 

customized Part Catalog named FDOT Drainage containing over 1500 structures and pipes conforming to the 

Department's standards. 

Refer to Civil 3D Help for more details on Pipe Network Part Catalogs and Parts Lists. 

ENTITY MANAGER DATABASE (EMX) 

Entity Manager uses a Pay Item Database in an .xml format. Entity Manager is used to assign, modify, and 

append pay items to AutoCAD objects for the purpose of querying drawings to create quantity reports. 

When you open Entity Manager there is a Help button in the upper right corner of the dialog box. This link 

opens the Entity Manager Reference Guide. 

SURVEY DATABASE 

In Civil 3D, survey data is not drawing dependent and is stored in an external database. For display and 

visualization, survey data can be manually and automatically inserted into a drawing when the survey database 

is updated or when data is imported into the survey database. 

The Survey database consists of two files, the sdbx file is the main survey database and it contains all the data 

in the survey database collections except for the Extended Properties definitions and values. The Survey sdxx 

file contains the Extended Properties definitions and values. The.sdbx file is a Microsoft® SQL Server® 

Compact 3.5 file format. 
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DRAINAGE DESIGN WORKFLOW USING CIVIL 3D 

GENERAL PROCESS OVERVIEW 

 

The Basemap is the background data assembled in a Drainage Map drawing file. Background data can be in 

the form of external references to other drawings from Survey, Roadway Design, Geotech, and Right of 

Way Mapping. The Survey Database can provide point and breakline data for surfaces representing existing 

conditions. Data references to surfaces from design tasks can be used to automatically place structures at 

corresponding design rim elevations. 

• Surface Analysis and styles are used to define the boundaries of Watershed areas.  

• Watershed areas and basins and subbasins are terms used interchangeably.  

• Inlets and Junctions are types of Civil 3D Pipe Network Structures. Pipes are Civil 3D Pipe 

Network objects that connect structures and determine flow direction.  

• Grading tasks use Civil 3D Grading objects and Feature Line objects. Objects created during 

grading tasks are added as source data to a Civil 3D Surface object. Changes in source data will 

cause Civil 3D objects to react dynamically Data Shortcuts are a mechanism for sharing original 

Civil 3D object data with other .dwg files.  

• Data Shortcuts enable you to maintain one drawing containing the defining editable content and 

use a non-editable instance of the object in other .dwg files. The display of the shared objects can 

be altered using the same object styles as if it were the original object. Linking to the original 

source is known as creating a data reference. 
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2 PIPE NETWORK SETUP 

DESCRIPTION 

This chapter introduces the Parts Catalog from which a Civil 3D Pipe Network adds content to drawings and 

derives parameters such as identity, description, and dimension. It also contains a brief overview of the custom 

configuration provided by the FDOT Civil 3D State Kit. 

OBJECTIVES 

In this chapter, you will learn about: 

• Pipe Network Catalogs  

• Parts Lists 

PIPE-NETWORK CATALOGS 

DRAINAGE COMPONENTS 

Pipe Network catalogs (*.xml) - The Pipe Network catalogs is utilized for numerous projects, as it contains the 

standards for an entire organization. The Pipe Network catalogs contains the Rainfall Parameters, standard inlet 

types, standard pipes configurations, spread sections, and land use symbology tables. All of these items are 

merely referenced by each project to accommodate standardization and information sharing among projects. 

The Department provides Pipe Network catalogs as part of the FDOT Civil 3D State Kit. If the designer needs 

to modify any of the standard provided files, he needs to include these updated files as part of his project 

deliverable. 

Civil 3D organizes the components of a drainage system according to their spatial characteristics. Spatial 

information is stored as Structures, Pipes and Pipe Networks. 

• Structures: Structure (inlets, manholes, etc.) is a point with a user-defined location. The location may be 

in Cartesian coordinates (x,y), State Plane (northing, easting) or in curvilinear coordinates (station, 

offset). 

• Pipes: Pipes represents a linear feature depicting a path connecting two nodes, traversing upstream to 

downstream. The path may be straight line or curvilinear (along a graphic element). 

• Pipe Networks: A network is a system of interconnected structures and pipes that form a system through 

which water can flow to a single outlet. A drainage project can accommodate any number of Pipe 

Networks. 

HOW THE PARTS CATALOG WORKS 

When pipe networks are created or edited, Civil 3D references the parts catalog for information about each part 

(pipe or structure).  

The FDOT Civil 3D State Kit installs the default pipe network parts catalog at: 

 C:\FDOT20xx.C3D\Data\Pipes Catalog.  

 

 



Chapter 2 ____________________________________________________________________________ PIPE NETWORK SETUP 

2-2 ©2017 FDOT  FDOT Civil 3D Drainage 

PIPE NETWORK CATALOG SETTINGS DIALOG BOX 

Use this dialog box to configure Civil 3D to access the FDOT pipe network parts catalog, or to access specific 

FDOT pipe and structure catalogs within the imperial catalog folders. 

The FDOT part catalog settings defined here enable pipe network parts lists to access the content for FDOT 

pipe and FDOT structure shapes. 

Part catalogs are set for each drawing. When in a drawing, and you switch between drawings, the catalogs (both 

pipe and structure) will automatically be set to the unit it was last in that particular drawing. You can alternate 

between drawings that use imperial or metric units without changing any settings. 

 

Note The default catalog unit is determined by the Drawing Units setting in the Drawing Settings dialog box 
Units and Zone tab. For new and previously existing drawings, use this setting on initialization to set the 
unit of measure. 

CATALOG FOLDER 

Specifies the folder that contains the current Civil 3D Pipe Network Parts Catalogs. 

• Pipe Catalog: 

• Specifies the current Civil 3D pipe catalog. 

• Structure Catalog: 

• Specifies the current Civil 3D structure catalog. 
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DRAINAGE PART LIST INFORMATION 

The FDOT Drainage parts list resides in the fdotmaster.dwt template that is used every time a design file is 

created using the Create File application. The path to the parts list is already set when you open Civil 3d using 

the FDOT State Kit icon.  

INFORMATION TAB: 

Use this tab to view or change general information for the pipe network parts list. The Name specifies the 

name of the current parts list. The Description specifies the description for the current parts list. . 

 

PIPES TAB: 

Inside the Parts list there are several styles that reside controlling the appearance of the parts to match 

FDOT standards. The image below shows what is contained within the Pipes tab of the parts list. 
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You can add new pipe sizes to the parts list or remove pipe sizes from the parts list. Each size selection 

matches a part size from an FDOT part family in the part catalog. Optional properties may also be set on 

the part size. The combined set of selected and optional properties is assigned to the pipe when it is inserted 

into the drawing. 

• Name: This tree view displays the name of the FDOT parts list at the top level, and then the 

names of the FDOT part families included in the parts list, and then the names of the part sizes 

included in each part family. Note when a new size is added to the parts list, it is assigned a default 

unique name. The size name can be edited (renamed) to any unique name within the part family 

size list. 

• Style: Specifies the default FDOT style assigned to the pipe when it is inserted into the drawing. 

Select an FDOT part family and click the Select All Edit icon to assign the selected FDOT style to 

all part sizes within that family. 

• Rules: Specifies the default rules assigned to the pipe when it is inserted into the drawing. Select 

an FDOT part family and click the Select All Edit icon to assign the selected style to all part sizes 

within that family. 

• Render Material: Specifies the default render material assigned to the pipe when it is inserted 

into the drawing. Select an FDOT part family and click the Select All Edit icon to assign the 

selected style to all part sizes within that family. 

• Pay Item: Specifies the FDOT pay item ID assigned. Select a part family, or a part size within a 

FDOT part family, and then click to assign a pay item to all part sizes within that family, or to an 

individual part size within that family. 

Click on the + sign to the left of FDOT Drainage style to expand the list Pipe families. 

 

Click on the + sign to the left of Pipe Culvert S/CD family to expand the list and display Round Pipe sizes. 

Note Adding additional FDOT Pipe families and sizes will be discussed in a later chapter. 
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STRUCTURES TAB: 

 

The Structure tab contains all the Structure families added from the Structure catalog: FDOT Imperial 

Structure Catalog. Use this tab to view or change the FDOT structure sizes included in the parts list. 

You can add new FDOT structure sizes to the parts list or remove structure sizes from the parts list. Each 

size selection matches a part size from a part family in the part catalog. Optional properties may also be set 

on the part size. The combined set of selected and optional properties is assigned to the structure when it is 

inserted into the drawing. 

• Name: This tree view displays the name of the FDOT parts list at the top level, and then the 

names of the FDOT part families included in the parts list, and then the names of the part sizes 

included in each part family. Note when a new size is added to the parts list, it is assigned a default 

unique name. The size name can be edited (renamed) to any unique name within the part family 

size list. 

• Style: Specifies the default FDOT style assigned to the structure when it is inserted into the 

drawing. Select an FDOT part family and click the Select All Edit icon to assign the selected style 

to all part sizes within that family. 

• Rules: Specifies the default FDOT rules assigned to the structure when it is inserted into the 

drawing. Select an FDOT part family and click the Select All Edit icon to assign the selected style 

to all part sizes within that family. 

• Render Material: Specifies the default render material assigned to the FDOT structure when it is 

inserted into the drawing. Select an FDOT part family and click the Select All Edit icon to assign 

the selected style to all part sizes within that family. 

• Pay Item: Specifies the FDOT pay item ID assigned. Select an FDOT part family, or a part size 

within an FDOT part family, and then click to assign a pay item to all part sizes within that family, 

or to an individual part size within that family. 
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Click on the + sign to the left of FDOT Drainage style to expand the list of Structure families 

Using the vertical slider button on the right side of the dialog box, scroll down to the structure family: 

Index No. 425-020 (210) - Curb Inlet Type 3 (left) with Round Bottom. 

Click on the + sign to the left of Index No. 425-020 - Curb Inlet Type 3 (left) with Round Bottom family to 

expand the list and display the part sizes within the part family. 

Note Adding additional FDOT Structure families and sizes will be discussed in a later chapter. 

SUMMARY TAB: 

The Summary tab is used for information and statistics related to the part list, such as number of structures 

or pipes used. 
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3 DEFINING A DRAINAGE MAP 

DESCRIPTION 

In this chapter, you will create a Drainage Map by compiling background data from files in a variety of file 

formats. You will make connections to the data sources and change the display settings. These display settings 

will help you depict the project limits, display planimetric geometry, and elevation data within the project 

limits. As part of this exercise you will learn to overlay an aerial photo to align with the site's coordinate 

system. This compiled data serves as a basemap revealing existing site conditions which a designer can use to 

understand site constraints, natural drainage patterns and physical site limitations.  

OBJECTIVES 

The objectives of this chapter are to  

• Define a Drainage Map 

• Create Design File 

• Associate the Drawing to the Project 

• Attach External References to .dwg Files 

• Attach a Georeferenced Image File 

• Control Display of Civil 3D Objects 

• Use Layer Controls & Clip Boundaries to Display Data 

• Create Data Shortcuts 

• Final Data Surface Shortcuts 

• Create Data References for Surfaces 

CHAPTER SETUP 

Run the Chapter 3 - 22049555201.exe file and restore all files to the C:\Civil 3D Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when completing 

the exercises in this training manual. 
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Exercise 3.1 Define a Drainage Map for 22049555201 Drainage Project 

1. Start the FDOT Civil 3D State Kit by double clicking the _FDOT20##.C3D icon as shown below: 

 

 

2. From TOOLSPACE > Prospector tab > Data Shortcuts, right click to display popup menu and select 

Set Working Folder. 

 

3. From the Browse For Folder dialog box, use the scroll bar to navigate and click on the C:\Civil 3D 

Projects folder. Click OK to close the Browse For Folder dialog box. 
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4. From TOOLSPACE > Prospector tab > Data Shortcuts, right click and select Set Data Shortcuts 

Project Folder. 

 

 

 

 

 

 

 

5. From the Set Data Shortcut Folder dialog box, select 

22049555201 from the list. 

6. Click OK to close the Set Data Shortcut Folder dialog box. 

The Data Shortcuts are now set to reference the C:\Civil 3D 

Projects\22049555201 folder. 

 

 

 

 

 

 

 

7. From the Status Bar at the bottom of the window toggle On Selection Cycling if not on by clicking on 

the icon as shown below. Selection Cycling is not drawing specific but an option that you can toggle 

on or off at any time. If a new drawing is created or opened the Selection Cycling option will retain 

the previous toggle setting 
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Exercise 3.2 Create DRMPRD01.dwg Design File 

 

1. From the FDOT tab > Create File panel, click the Create File tool. 

 

2. From the Create File dialog box, set the following values: 

a. Project: C:\Civil 3D Projects\22049555201 

b. Discipline: ROADWAY 

c. File Group: Drainage Design Files 

d. File Type: Drainage Map 

e. Output File: DRMPRD01.dwg 

f. Output Folder: drainage 

g. Template: fdotmaster.dwt 

h. Template Path: data/templates 

i. Coordinate System: FL North 

3. Click Create/Open File 

4. Click Close to close the Create File dialog box. 
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Exercise 3.3 Associate DRMPRD01.dwg File to the Project 

 

1. From the TOOLSPACE > Prospector tab > Data Shortcuts [C:\Civil 3D Projects\22049555201], 

right-click and select Associate Project to Current Drawing. 

 

2. From Associate Project to Current Drawing dialog box, set the following values: 

a. Working Folder: set to C:\Civil 3D Projects 

b. Select Project: click 22049555201 from drop down list 

3. Click OK to close Associate Project to Current Drawing dialog box. DRMPRD01.dwg is now 

associated to the C:\Civil 3D Projects\22049555201 Project. 
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Exercise 3.4 Attach External Reference Files (Xref) TOPORD01.dwg to Open File 

1. From the Home tab > Layers panel, set current layer to Xreference01_dp. 

 

2. From the Insert tab > Reference panel, click Attach. 

 

 

3. From the Select Reference File dialog box, navigate to: C:\Civil 3D Projects\22049555201\Survey 

folder. Select TOPORD01.dwg and then click Open to close the Select Reference File dialog box. 
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4. From the Attach External Reference dialog box, set the following values: 

a. Reference Type: Overlay 

b. Scale: Un-Check Specify On-screen 

c. Uniform Scale: Un-check 

d. Insertion point: Un-Check Specify On-screen 

e. Path Type: Relative path 

f. Rotation: Un-Check Specify On-screen 

g. Angle: 0 

5. Click OK to close Attach External Reference dialog box. 

 

6. Zoom and Pan to display the Project location. 
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➢ Attach External Reference Files (Xref) DREXRD01 

Using steps in Exercise 3.4 above, attach another Xreference file. Change the layer to Xreference02_dp 

first. You are going to reference in the DREXRD01.dwg which stands for (Drainage Structure - Existing) 

to the DRMPRD01.dwg. Zoom and Pan to display the project location when complete. Your drawing 

should look like image below. 
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Exercise 3.5 Attach Georeferenced Raster Image - 5136L-08 File to 

DRMPRD01.dwg 

 

1. From the Home tab > Layers panel, set current layer to ImageAttachment_dp. 

    

2. From the FDOT tab > Tools panel, click Tools and then click Insert Image. 

 

3. From the Insert Image dialog box, navigate to the  

C:\Civil 3D Projects\22049555201\Roadway\aerials\sid folder, select 5136L-08.sid, then click 

Open to close the Insert Image dialog box. 
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4. From the Image Correlations dialog box, review settings, then click OK to close the Image 
Correlations dialog box. 

Exercise 3.6 Control Display Order of Civil 3D Objects 

 

1. Zoom and Pan to display the 5136L-08.sid image. 

2. Hold the Shift key down and click on the 5136L-08.sid image to select.  

<OR> Select any edge on the 5136L-08.sid image frame.  
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3. Right-click to open popup menu, hover over Display Order and select Send to Back. 

4. Results of sending 5136L-08.sid image to back: 
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Exercise 3.7 Use Layer Controls & Create Clip Boundary to Display Data 

1. Hold the Shift key down and click on the 5136L-08.sid image to select.  

<OR> select any edge of the 5136L-08.sid image frame to select. 

 

 

2. From the Image tab > Clipping panel, select Create Clipping Boundary. 

 

 

3. On the command line select the Rectangular option, by typing R then enter. 

4. Click two points to define project boundary as shown by the red circles displayed above. 
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5. Zoom and Pan to display the SR61 Project location. 

6. Save DRMPRD01.dwg file. 
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Exercise 3.8 Create Data Shortcuts for the SR61 - Existing Surface 

1. Open the GDTMRD01.dwg located in the Survey folder. 

 

2. From the Select File dialog box, navigate to the C:\Civil 3D Projects\22049555201\Survey folder 

and select GDTMRD01.dwg. Click Open to close the Select File dialog box. 
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3. From TOOLSPACE > Prospector tab, right-click, then select Create Data Shortcuts.  

 

4. If the Create Data Shortcuts - Current Project dialog box opens and you receive this message, 

click Close to close the Create Data Shortcuts - Current Project dialog box. You must associate 

the GDTMRD01.dwg to the Project. Continue on to the Associate GDTMRD01 Drawing to Project 

section. 

5. If the Create Data Shortcuts - Current Project dialog box does NOT open, then continue on to 

the Create Data Shortcuts - Surface section following the Associate GDTMRD01 Drawing to 

22049555201 Project section. 
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Exercise 3.9 Associate GDTMRD01.dwg File to Project 

 

1. From the TOOLSPACE > Prospector tab > Data Shortcuts [C:\Civil 3D Projects\22049555201] 

right-click and select Associate Project to Current Drawing. 

 

2. From Associate Project to Current Drawing dialog box, set the following values: 

a. Working Folder: set to C:\Civil 3D Projects 

b. Select Project: click 22049555201 from drop down 

3. Click on OK to close Associate Project to Current Drawing dialog box. GDTMRD01.dwg is now 

associated to the C:\Civil 3D Projects\22049555201 project. 
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4. From TOOLSPACE > Prospector tab, right-click to open popup menu and select Create Data 

Shortcuts. 

 

5. From the Create Data Shortcuts dialog box, select the Surfaces box. 

6. Click OK to close the Create Data Shortcuts dialog box. 

 

7. Review Data Shortcuts for Surfaces, from TOOLSPACE > Prospector tab, expand Data Shortcuts 

[C:\Civil 3D Projects\22049555201], expand Surfaces. 

8. Close and Save GDTMRD01.dwg. 
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Exercise 3.10 Create Data Shortcuts for Alignments 

 

1. From the Select File dialog box, navigate to the C:\Civil 3D Projects\22049555201\Roadway folder. 

2. Select ALGNRD01.dwg, then click Open to close the Select File dialog box. 
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3. Double-click the scroll wheel on the mouse to Zoom to the Project location. 

 

4. Review Alignments in ALGNRD01 from TOOLSPACE > Prospector tab, expand Alignments > 

Centerline Alignments.  

➢ Create Data Shortcuts for the EX61, BL98, and SR61 Alignments  

 

1. From TOOLSPACE > Prospector tab, right-click to open popup menu, select Create Data 

Shortcuts. 

2. If the Create Data Shortcuts - Current Project dialog box does NOT open, then continue on to 

the Create Data Shortcuts - Alignments section following the Associate ALGNRD01 Drawing to 

22049555201 Project section. 
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➢ Associate ALGNRD01 Drawing to the 22049555201 Project 

1. From the TOOLSPACE > Prospector tab > Data Shortcuts [C:\Civil 3D Projects\22049555201] 

right-click to open the popup menu, select Associate Project to Current Drawing and make 

selections based off of earlier steps. 

2. From TOOLSPACE > Prospector tab, right click to open popup menu, select Create Data 

Shortcuts. 

 

 

3. From the Create Data Shortcuts dialog box, check Alignments, then click OK to close Create 
Data Shortcuts dialog box. 
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➢ Review Data Shortcuts - Alignments 

The next steps will show you how to review Data Shortcuts for the EX61, BL98, and SR61 Alignments. 

 

1. From the TOOLSPACE > Prospector tab, expand Data Shortcuts [C:\Civil 3D 

Projects\22049555201], expand Alignments, expand Centerline Alignments.  

2. Close and Save ALGNRD01.dwg. 

Exercise 3.11 Creating a Data Shortcut of the Final Surface 

The next steps will show you how to create a data shortcut of the SR61_Final Surface from the 

DSGNRD01.dwg 

1. From the Roadway folder open the DSGNRD01.dwg file. 
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2. From the TOOLSPACE > Prospector tab, right-click to open popup menu, select Create Data 

Shortcuts... 

 

3. From the TOOLSPACE > Prospector tab > Data Shortcuts [C:\Civil 3D Projects\22049555201] 

right-click to open popup menu, select Create Data Shortcuts. 

 

4. From the Create Data Shortcuts dialog box, check Surfaces. 

5. Click OK to close the Create Data Shortcuts dialog box. 
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Exercise 3.12 Review Attached External Reference Files (Xrefs) 

The next steps will show you how to review the attached External Reference files (Xrefs) in the 

DRMPRD01.dwg 

 

  

1. From the Insert Tab > Reference panel, click the arrow located in the lower right hand corner to 

open the External Reference tool palette. 

 

2. The External References tool palette is displayed.  

o 5136L-08.sid is listed and loaded as an SID (Image) attachment. 

o DREXRD01.dwg is listed and loaded as an Overlay attachment. 

o TOPORD01.dwg is listed and loaded as an Overlay attachment. 

3. Close External References tool palette. 
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Exercise 3.13 Create Data References for Surfaces SR61 - Existing and SR61_Final 

The next steps will show you how to create Data References for the Surfaces SR61 - Existing and SR61_Final 

to the DRMPRD01.dwg. 

1. From the TOOLSPACE > Prospector tab > Data Shortcuts [C:\Civil 3D Projects\22049555201], 

expand Surfaces.  

➢ Add SR61 - Existing Surface 

The next steps will show you how to create a Data Reference for SR61 - Existing Surface to the 

DRMPRD01.dwg. You created Data Shortcuts in the previous steps, Data Reference is when you bring in 

the Shortcut. 

 

1. From TOOLSPACE > Prospector tab > Data Shortcuts [C:\Civil 3D Projects\22049555201], expand 

Surfaces, right-click on SR61_Existing, and select Create Reference. 

2. From Create Surface Reference dialog box, under Properties > Information, select the Style 

Value box. 
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3. From the Select Surface Style dialog box, set the Style to Border-Existing [Green] from the drop 

down list. 

4. Click OK to close the Select Surface Style dialog box 

 

5. Click OK to close Create Surface Reference dialog box. SR61 - Existing Surface data reference 

displays in the SR61 Project location. 
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➢ Add SR61_Final Surface 

The next steps will show you how to Create Reference for SR61_Final Surface to the DRMPRD01.dwg. 

 

1. From TOOLSPACE > Prospector tab > Data Shortcuts [C:\Civil 3D Projects\22049555201], expand 

Surfaces, right-click on SR61_Final, and select Create Reference. 

 

2. From Create Surface Reference dialog box, under Properties > Information, select the Style 

Value box. 
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3. From Select Surface Style dialog box, set the Style to Border-Proposed [Blue] from the drop 

down list. 

4. Click OK to close the Select Surface Style dialog box. 

 

5. Click OK to close Create Surface Reference dialog box. SR61_Final Surface data reference 

displays in the SR61 Project location. 
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➢ Review Data References Surfaces In DRMPRD01 

The next steps will show you how to review the Data Referenced Surfaces in the DRMPRD01.dwg. 

 

1. From TOOLSPACE > Prospector tab, expand Surfaces. 

2. Save and Close DRMPRD01 file. 
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4 WATER FLOW DIRECTIONS 

DESCRIPTION 

This chapter contains examples of FDOT surface styles to display watershed areas, contours, flow direction 

arrows as well as usage of the water drop command. 

OBJECTIVES 

In this chapter, you will learn about: 

• Displaying Water Flow Directions 

• XREF’S Files 

• XLIST Command 

• Define Catchments Using Surface & Water Drop 

CHAPTER SETUP 

Run the Chapter 4 - 22049555201.exe file and restore all files to the C:\Civil 3D Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when 

completing the exercises in this training manual. 

Exercise 4.1 Displaying Water Flow Directions 

➢ Unload Attached Xrefs in DRMPRD01 File 

The next steps will show you how to unload an attached Xrefs in DRMPRD01.dwg. When you unload a 

drawing, it does not remove it from the Xref list, it removes it from memory and visibility. 

1. Start the FDOT Civil 3D State Kit and open the DRMPRD01.dwg located in the Chapter 4 dataset 

drainage folder. 
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2. From the Insert Tab > Reference panel, click the arrow located in the lower right hand corner to 

open the External Reference tool palette. 

 

3. The External References tool palette displays. Right-click on DREXRD01 in the Reference Name 

column and select Unload. 

4. Right-click on TOPORD01 and select Unload. 

5. In the Status column notice the two files are now listed as Unloaded. Close External References tool 

palette. 

 

6. Review the results of unloading the DREXRD01 and TOPORD01Xref's. 
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➢ Elevation Analysis of SR61_Final surface 

The next steps will show you how to perform an Elevation Analysis of the SR61_Final surface 

 

1. From the TOOLSPACE > Prospector tab, expand Surfaces, then right-click on SR61_Final and 

select Surface Properties. 

 

2. From the Surface Properties – SR61_Final dialog box, select the Information tab. From the Surface 

style: drop-down list, select Elevation Banding. 
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3. Select the Analysis tab. Under the Analysis type: drop down list, select Elevations. 

 

Note Under Ranges > Create ranges by: drop down list, select Range interval with datum.      

4. Set the Range interval with datum field to 1 and Datum elevation: field to 30.  
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5. Click the down arrow to Run analysis. The Range Details at the bottom will populate with Minimum 

Elevation, Maximum Elevation values, and various colors under the Color Scheme column. 

6. Click Apply, then OK to close the Surface Properties dialog box. 

 

7. Notice the Elevation Banding surface style displays the color range in model space as shown above. 

Setting a Datum Elevation sets the starting point for the sequence of colors in the Color Scheme. 

When all the colors have been used the pattern repeats at the next range interval. In this color scheme 

red is at the beginning and blue is at the end. 
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Exercise 4.2 Slope Arrows / Watershed Analysis of SR61_Final Surface 

The next steps will show you how to repeat the Analysis process to create and display a Slope Arrows / 

Watershed surface style.  

 

1. From the TOOLSPACE > Prospector tab, expand Surfaces, then right-click on SR61_Final and 

select Surface Properties. 

 

2. From the Surface Properties - SR61_Final dialog box, select the Information tab. Click the down 

arrow next to the Edit button and select Copy Current Selection.  
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3. From the Surface Style – Slope Arrows dialog box, select the Information tab. Enter Slope 

Arrows - Watershed into the Name: and Description: fields, then click Apply. 

 

4. From the Surface Style Slope Arrows - Watersheds dialog box, select the Display tab. 

5. Under Component display: highlight elevations in the Component column.  

6. The Visible column contains Light Bulb icons. “Yellow” Light Bulb, status is On. "Blue" Light Bulb, 

status is Off.  

a. Click the Elevations Light Bulb to turn Off the Elevations component.  

b. Click the Slope Arrows and Watersheds Light Bulbs to turn Turn On the Slope Arrows and 

Watersheds components.  

7. Click Apply, and then OK to close the Surface Style Slope Arrows - Watersheds dialog box. 
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8. From the Surface Properties - SR61_Final dialog box, select the Information tab, make sure the 

Surface style: is set to Slope Arrows - Watersheds.  

 

9. Select the Analysis tab, set the Analysis type: to Slope Arrows from the drop down list. 

10. In the Ranges area, set the Number: field to 8 and click the down arrow to Run the Slope Arrow 

analysis. 
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11. Review the Range Details at the bottom that display values for Minimum Slope, Maximum Slope, and 

various colors for Scheme: Rainbow values. 

 

12. Do NOT Close the Surface Properties - SR61_Final dialog box 

➢ Process for the Watersheds Analysis 

The next steps will show you how to repeat the Analysis process to run a Watersheds analysis. 

 

1. From the Surface Properties – SR61_Final dialog, set the Analysis type: to Watersheds and 

Legend to FDOT Watershed from the drop down list. 

   

2. Click the down arrow to Run analysis. 
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3. Review the Range Details at the bottom that are populated with calculated values from the surface. 

4. Click the Help button at the bottom right to learn more about Watershed types. 

5. Click Apply then OK to close the Surface Properties - SR61_Final dialog box. 

 

6. Review the surface SR61_Final display of the slope arrows and watershed boundaries in the drawing 

editor. 
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Exercise 4.3 XREF’S Files 

➢ Unload Attached Xrefs From DRMPRD01 

The next steps will show you how to Unload attached Xrefs from the DRMPRD01.dwg. 

1. On the command line Type Xref to open Xref Manager. 

2. In the list, right-click on 5136L-08 and select Unload. By unloading the external reference 5136-08 

the drawing editor no longer displays the 5136-08.sid aerial image. 

 

3. Save your file before continuing. 

➢ Attach DSGNRD01 as Xref 

The next steps will show you how to attach the DSGNRD01.dwg as an Xref file so it displays in your file 

at the correct coordinates. 

 

1. From the Home tab on the Ribbon > Layers Properties panel > Layer list drop down list, use the 

scroll bar <OR> Type the letter X to quickly scroll and select Xreference03_dp layer within the list 

of Layer Names.  

Note Keep your cursor on the list or it will disappear and you must start the process over.  

2. From the Insert tab > Reference panel, click Attach to open the Select Reference File dialog box. 
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3. From Select Reference File dialog box, use the Look in: drop down list to navigate to the C:\Civil 

3D Projects\22049555201\roadway folder and select DSGNRD01.dwg in the Name column.  

4. Click Open to close the Select Reference File dialog box and the Attach External Reference 

dialog box displays. 

 

5. From the Attach External Reference dialog box, clear all check boxes if any are checked. 

6. Set the Reference Type to Overlay using the radio button and click OK to close the Attach External 
Reference dialog box. 

 

7. Review the external reference DSGNRD01.dwg file that displays in the drawing editor. 
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➢ Freeze layers in the Xref 

1. Freeze any layers in the Xref that are obscuring your view of the pavement layers you wish to 

display from this file. 

   

2. From the Home tab > Layers panel, click the Layer Properties button. 

   

3. In the Filters area expand the Xref collection by clicking the plus sign, right-click on DSGNRD01 

and hover over Visibility, then select Frozen. 

Note  There are no Apply or OK buttons. Changes take effect as soon as they are selected. 

 

4. Notice that the Layer Properties Manager tool palette shows all the Light Bulb icons in the Freeze 

column are set to Frozen. 
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5. While DSGNRD01 is still highlighted in the Filters area, use the Search field in the upper right to 

display only layers containing "pavt" by typing *pavt* in the field.  

 The * character is a wildcard.  

 

6. Notice the bottom left indicates how many layers are being displayed of the total number of layers: 

DSGNRD01: 47 layers displayed of 4328 total layers. 

 

7. Highlight both the DSGNRD01|PavtAsph_ep and DSGNRD01|PavtAsphalt layers, then click the 

Snowflake icon to toggle it to a Sunshine icon. 

Note This action is referred to as “thawing the layer”. Thawing the layer changes the not visible status to 
visible. 
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8. In the Filters area scroll up the list, click on All to display all layers.  

9. Click the X at the top of the panel title to close the Layer Properties Manager tool palette. 

 

10. Note in the Model space, the thawed pavement layers DSGNRD01|PavtAsph_ep and 

DSGNRD01|PavtAsphalt from the DSGNRD01 Xref are displayed. 
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Exercise 4.4 Using the Xlist Command 

The next steps will show you how to use the Xlist command. The Xlist command allows you to list objects that 

are in Xref files, such as layers, colors, line types, etc. 

1. On the command line, type XLIST, select ENTER, then data point on the pavement line as shown 

below by the red circle. 

  

2. The Xref/Block Nested Object List dialog box is displays. Notice the Object and Layer are listed 

within this dialog box. 

 

o LWPOLYLINE indicates a Polyline is displayed.  

o Layer: dsgnrd01|pavtasphalt is the Xref layer name prefixed with the Xref file name 

separated by a vertical bar. 

3. Click OK to close the Xref/Block Nested Object List dialog box. 

4. Save the DRMPRD01.dwg file before continuing. 
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Exercise 4.5 Define Catchments Using Surface & Water Drop 

The next steps will show you how to define catchments conceptually using a Surface and the Water Drop 

command. 

The Watershed Analysis displays the same boundaries you make with the Define Catchments from Surface 

command. It is a good starting point for delineating sub-basins which you will define later by creating polylines 

then use those polylines to create Catchments that will be assigned to inlets. 

Use the Water Drop command to draw polylines. The polyline defines the path water takes as it goes from 

triangle to triangle along the surface. This command draws a 3D polyline from the high point you click to the 

corresponding low point on the surface. The opposite end of the polyline may be a good location for an inlet. 

 We use a 2D Polyline as the Path Object Type, because 3D polylines do not display linetypes.  

➢ Perform Water Drop 

The next steps will show how to use the Water Drop command. 

 

1. From the Analyze tab > Ground Data panel > Flow Paths drop down, select the Water Drop 

command. Press Enter to select a surface from a dialog box. 

 

2. From the Select a Surface dialog box, select SR61_Final, then click OK to close the Select a 
Surface dialog box. 

 

3. The Water Drop dialog displays. Make sure the Path Layer value is set to DrainAlert_px. 

4. The Path Layer is now set to DrainAlert_px. Click OK to close the Water Drop dialog box. 
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5. Notice the command line prompts you for the next action to take: Select point: 

 

6. Data Point on the pavement near the south side of the median as shown by the red circle above. The 

Water Drop command will draw a polyline from the Point you set in a direction downslope until it 

reaches a low point. 

7. Data Point on the outside of the edge pavement as shown by red circle above, then click ENTER to 

end command. 

 

8. Hover over the polyline to display the tooltip showing the Object Name (Polyline), Color, Layer and 

Linetype properties.  

Note In practice you would use the Water Drop command to create Polylines in the areas of investigation 
where you wish to place drainage inlet structures.  

9. Save and Close the DRMPRD01.dwg file. 
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5 SURFACE ANALYSIS FOR INLET 
PLACEMENT 

DESCRIPTION 

In this chapter, you will mark the location of low areas in a closed drainage system with circles. You will learn 

how to recognize high and low areas with the help of surface styles then apply best practices for choosing 

possible inlet placement. The marked locations are a preliminary step in choosing inlet placements and serve as 

a guide when laying out a pipe network using Civil 3D. Marking locations with circles is a simplified and quick 

way to visually indicate better choices for inlet placement without getting distracted by the steps required in 

pipe network creation. 

OBJECTIVES 

In this chapter, you will learn about: 

• Applying Common Sense Rules of Thumb 

• A Technique Offering Speed and Flexibility for Inlet Placement 

CHAPTER SETUP 

Run the Chapter 5 - 22049555201.exe file and restore all files to the C:\Civil 3D Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when 

completing the exercises in this training manual. 

Exercise 5.1 Insert the Water Drop.dwg File  

The next steps will show you how to insert Water Drop.dwg file using the Insert command and change the 

current layer to DrainMisc. 

In Chapter 4 you used the Water Drop command to create Polylines in the areas of investigation where you 

want to place drainage inlet structures. A file named Water Drop.dwg has been created for you. The Water 

Drop.dwg contains the completed Water Drop polylines from Chapter 4 which will be used for the Inlet 

Placement Technique's used in Chapter 5. 
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1. Start the FDOT Civil 3D State Kit and from the Select File dialog box, navigate to the C:\Civil 3D 

Projects\22049555201\Drainage folder and open the DRMPRD01.dwg file. 

 

2. On the command line Type I for Insert to open the Insert dialog box as shown above. Click Browse. 

 

3. From the Select Drawing File dialog box navigate to the Drainage folder and select Water 

Drop.dwg. Click Open to close the Select Drawing File dialog box. 



SURFACE ANALYSIS FOR INLET PLACEMENT _________________________________________________________ Chapter 5 

FDOT Civil 3D Drainage ©2017 FDOT  5-3 

 

4. From the Insert dialog box, Uncheck Insertion Point, Scale, and Rotation boxes, then Check 

Explode box. 

5. Click OK to close the Insert dialog box. 

6. Set the current layer to DrainMisc, by typing DrainMisc on the command line or setting it using the 

Layer Properties dialog. 

 

7. Review the results of inserting the Water Drop.dwg file into the DRMPRD01.dwg file. 
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Exercise 5.2 Mark Locations of Proposed Drainage Inlet Structures 

In this process, you will mark the locations of proposed drainage inlet structures using circles. This is a 

suggested procedure, not a requirement.  

 

 

Note The diameter of the circles you use can help you graphically click the inlet placement at a desired 
separation between structures. The circles are simply guides to provide a sense of scale as you click 
inlet locations. 

  

1. From the Home tab > Draw panel > Circle command drop down list, select Center, Radius. 

 

 

2. On the command line you are instructed to: Specify center point for circle. 

Guidelines for Inlet Placement 

Low points in the gutter 

Upstream of pedestrian cross walks 

Upstream of curb returns 

Prior to the flat point of superelevation transitions 

Outside of driveway turnout 

Where needed to limit spread 
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3. Hover over a polyline on the DrainAlert_px layer (Created in a previous step.) to highlight it. Notice 

where the downstream end of the polyline is located. 

 

4. Hover over the end of the polyline and the Endpoint tooltip displays. Left-click to place the center of 

the circle at the endpoint of the polyline. 

 

5. The command line now prompts you to: Specify radius of circle. Type 30 and press ENTER. 

 

6. Observe a Sag Inlet condition where the flow direction arrows are pointing towards each other. This 

indicates a low point in the terrain model where water will accumulate.  
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7. Draw a circle with the center at the sag location on the pavement with a radius of 30. The larger 

circles will help you quickly identify sag conditions –vs- on grade shallow flow. 

8. Place another Inlet location of a proposed drainage inlet structures using a circle. 

 

9. The green lines are Watershed Area boundaries. Notice the flow direction arrows are pointing toward 

the median on one side of the green line and away from the median on the other side. This represents 

the flat area of a transition on a super elevated road. 

 

10. From the Home tab > Draw panel > Circle command drop down list, select Center, Radius. 

 

11. Specify center point for circle at the edge of pavement at the median. 
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12. Select the edge of pavement along the flow direction polyline. 

 

13. On the command line, Type 15 for the radius and press ENTER. 

 

14. Before moving on to the next process, click on the two Inlet placement circles created in the previous 

step, then press DELETE. 

 



Chapter 5 _________________________________________________________ SURFACE ANALYSIS FOR INLET PLACEMENT 

5-8 ©2017 FDOT  FDOT Civil 3D Drainage 

 

15. Review the sample displayed locations of circles representing the Inlet Placements as shown above 

by the red circles. In this example, the sag locations have larger radii. This example has been created 

for you and its use will be explained in the next process. 
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Exercise 5.3 Insert Inlet Placement.dwg  

The next steps will show you how to insert the Inlet Placement.dwg file using Block Insert command. 

A file named Inlet Placement.dwg has been created for you. The Inlet Placement.dwg contains the completed 

Inlet Placement circles. You'll use these Inlet Placement circles to aid in the placement of the Inlets using an 

AutoCAD Center Object Snap. This will help in making the chapter exercises results repeatable throughout the 

manual.  

1. On the command line, Type I for insert. Browse to the file Inlet Placement.dwg located in the 

Drainage folder. 

 

2. On the Insert dialog box, keep options the same as the image above and click OK to insert file and 

close dialog box. 

 

3. Zoom and Pan to display the results of inserting the Inlet Placement.dwg. 

4. Save and Close the DRMPRD01.dwg file. 
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6 LAYOUT PIPE NETWORK 

DESCRIPTION 

This chapter is where you create a pipe network using Civil 3D. Then place drainage structures using Structure 

Offset and Rotation Rule Set and connect pipes to the structures. Decisions about where to place the structures 

have been made in a previous chapter so you can focus on the details of the pipe network creation and layout 

processes. 

OBJECTIVES 

In this chapter, you will learn about: 

• Creating a Proposed Drainage Structures Drawing File 

• Apply Structure Offset and Rotation Rule to FDOT Structures Rule Set 

• Creating a Pipe Network in Civil 3D 

• Laying Out Structures 

• Connecting Pipes to Structures 

CHAPTER SETUP 

Run the Chapter 6 - 22049555201.exe file and restore all files to the C:\Civil 3D Projects folder.  

Do not change the location in which the Practice Files are installed. Doing so can cause errors when 

completing the exercises in this training manual. 

Exercise 6.1 Creating a Proposed Structures Drawing File 

➢ Create the DRPRRD01 File 

The next steps will show you how create the Proposed Drainage DRPRRD01.dwg project file. 

1. Start the FDOT Civil 3D State Kit by clicking on the FDOT Civil 3D desktop icon. 

2. On the FDOT Ribbon click the Create File icon to launch the application and create the 

DRPRRD01.dwg file. 
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3. In the Create File dialog set the following: 

a. Set the Project: to C:\Civil 3D Projects\22049555201.  

b. Set the Discipline: to ROADWAY.  

c. Set the File Group: to Drainage Design Files.  

d. Set the File Type: to Drainage Structures – Proposed. 

e. Set the Coordinate System: to FL North.  

4. Click the Create/Open File button. After the drawing opens in Civil 3D click the Close button to 

close the Create File dialog box. 

5. Associate the DRPRRD01 drawing to the Project. Refer to Chapter 3 for the steps if you need a 

refresher. 

➢ Attach External References Xrefs to the DRPRRD01 Drawing 

1. Set the current Layer to Xreference01_DP before continuing. You can set the Layer either through 

the Layer Properties <OR> type the Layer Name on the command line. 

2. Using the same steps used in earlier exercises, insert the DRMPRD01.dwg file as an Xreference. 

Refer to Chapter 3 for the steps if you need a refresher. 

3. Change Layer to Xreference02_DP and insert the DSGNRD01.dwg as an Xreference. 
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4. Zoom and Pan to display the attached DSGNRD01.dwg. 

5. Freeze any Layers in the Xref that are obscuring your view of the pavement layers you wish to 

display from this file. 

 

6. From the Home tab > Layers panel, click the Layer Properties button.  

 

7. In the Filters area expand the Xref collection by clicking the plus sign, right click on DSGNRD01, 

hover over Visibility, then select Frozen.  

Note There are no Apply or OK buttons. Changes take effect as soon as they are selected. 
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8. The Layer Properties Manager tool palette displays all the Light Bulb icons in the Freeze column 

are set to Frozen.  

9. While DSGNRD01 is still highlighted in the Filters area use the search field in the upper right to 

display only layers containing "pavt". Type *pavt* in the field.  

  The * character is a wildcard.  

 

10. Notice the bottom left indicates how many layers are being displayed of the total number of layers: 

DSGNRD01: 47 layers displayed of 3976 total layers 

 

11. Highlight both the DSGNRD01|PavtAsph_ep and DSGNRD01|PavtAshpalt layers, then click the 

Snowflake icon to toggle to a Sunshine icon. This action is referred to as “thawing the layer”. 

Thawing the layer changes its status from Not Visible to Visible. 
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12. In the Filters area scroll up the list of filters, click All to display all the Layers. 

13. Click the X at the top of the panel title to close the Layer Properties Manager tool palette. 

 

14. In Model Space the Layers from DRMPRD01 and the Thawed Pavement Layers 

DSGNRD01|PavtAsph_ep and DSGNRD01|PavtAshpalt from DSGNRD01 Xrefs display. 

15. Save the DRPRRD01.dwg file 
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Exercise 6.2 Create Data Reference to Surface SR61_Final Surface 

In the next steps create a Data Reference to the Surface SR61_Final Surface. 

 

1. From TOOLSPACE > Prospector tab > Data Shortcuts [C:\Civil 3D Projects\22049555201], expand 

Surfaces, right click on SR61_Final, and select Create Reference. 

 

2. From the Create Surface Reference dialog box, under Properties > Information, select the Style 

Value column,  

 

3. From the Select Surface Style dialog box, under the Style drop down list, select _No Display. 

4. Click OK to close the Select Surface Style dialog box.  

5. Click OK to close the Create Surface Reference dialog box. 
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1. From the TOOLSPACE > Prospector tab, expand the Surfaces collection to confirm the SR61_Final 

Surface has been added as a reference surface.  

 Reference objects are indicated by the  symbol to the left of the object name. 

 

2. In Model Space hover your cursor in a blank area to display a tool tip showing the Surface Name and 

Elevation where the cursor is located. 
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Exercise 6.3 Create Data Reference to Alignment SR61 

 

1. Using the steps just used, create a Data Reference to the Alignment SR61. Use the default settings in 

the dialog box and select OK. 

2. The SR61 alignment is displayed with Station labels. 

 

3. To see the Data Reference in the Alignments collection, expand the Centerline Alignments. 
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Exercise 6.4 Create Surface Profile for SR61 Alignment and SR61_Final Surface 

The next steps will show you how to create a Surface Profile for SR61 Alignment and SR61_Final Surface. 

 

1. From the Home tab > Create Design panel > Profile drop down list, select Create Surface Profile. 

 

2. From the Create Profile from Surface dialog box, set the following: 

a. Under Alignment: from the drop down list select SR61.  

b. Under Select surfaces: highlight SR61_Final.  

3. Click the Add button (found on the right side). The Profile list: area populates with the newly defined 

surface profile content.  

4. Click the Draw in profile view button at the bottom of dialog box. This will launch the Create 
Profile View wizard. 

5. The blue links on the left side display an arrow next to the current panel title being displayed. Visit 

each panel in the Create Profile View wizard setting the values as instructed, then click the Next 

button at the bottom to continue to the next panel in the wizard.  
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6. In the General panel, from the Profile view style: drop down list select FDOT 40 Horz x Vert Scale 

10x GRID ON, then click the Next > button. 

 

7. In the Station Range panel, do not change anything, then click the Next > button.  
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8. In the Profile View Height panel, do not change anything, then click the Next > button.  

 

9. In the Profile Display Options panel, do not change anything, then click the Next > button. 
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10. In the Data Bands panel, from the Select band set: drop down list select FDOT 10x VExagg 

Stations style, then click the Next > button.  

 

11. In the Profile Hatch Options panel do not change anything, then click the Create Profile View > 

button. 



LAYOUT PIPE NETWORK ___________________________________________________________________________ Chapter 6 

FDOT Civil 3D Drainage ©2017 FDOT  6-13 

 

12. In model space pick the insertion point to the right of the plan view of the project for the Profile 

View. The profile’s insertion point is the lower left of the grid. 

 

13. Zoom in to see the Profile View, the grid, the labels, the surface profile of SR61_Final, and the title 

containing the alignment name and station range. 

 

14. Locate the low point in the Profile View near station 707+00.  
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15. The image above shows the matching low point in Plan View near station 707+00. 

Exercise 6.5 Set Xref Fading 

The next steps will show you how to set Xref Fading for all attached Xrefs. The higher the number the lighter 

the Xref line work will appear. 

 

1. From the Insert tab > Reference panel, select the title to display the commands hidden behind the 

panel title.  

 

2. Set the Xref Fading value to 60. 
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3. Notice in the drawing editor the Xrefs appear lighter and alignment’s display remains at full intensity. 
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Exercise 6.6 Apply Structure Offset and Rotation Rule to FDOT Structures Rule Set 

The next steps show you how to apply Structure Offset and Rotation Rule Set to structures as you place them in 

the drawing. The rule set simply provides a way for you to create a set of custom rules. You can add or exclude 

certain rules, or edit certain rule values, and save the, in a named rule set designed to control the behavior for a 

specific pipe network or project. The FDOT Civil 3D State kit has rules already defined for you. 

 

1. From the TOOLSPACE > Settings tab, expand the Structure collection, expand the Structure Rule Set 

collection, right click on FDOT Structures and select Edit. 

 

2. The Structure Rule Set dialog box appears: 
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3. Select the Rules tab then select Add Rule. 

 

4. Click on the drop down list under Rule Name and select Structure Offset and Rotation then click 

OK. 

 

5. The Structure Offset and Rotation rule has now been added to the Structure Rule Set. Click OK to 

apply and close out of the dialog box. 
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Exercise 6.7 Copy and Define Line Work from which to Rotate and Offset Structures 

The Structure Offset and Rotation rule only works with an Alignment, Corridor Feature Line, Feature Line, and 

3D Polyline.  In the following steps, we will copy Pavement Asphalt polylines from the Xref DSGNRD01 

drawing using the NCOPY command This will set us up to Convert them to Feature Lines. 

 

1. Zoom in to Station 704. Notice how the center of each circle lands on edge of pavement geometry. 

Use the LAYOFF option to turn off the Flow Arrows to for clarity. 

 

2. Type NCOPY at the command line. You are then prompted to select nested object to copy. 

 

3. Select the four lines as shown in the image above. Press Enter three times to accept the default base 

point and displacement values. You now have successfully copied Nested object from the Xref 

drawing into your current drawing. 
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Exercise 6.8 Create Feature Lines from Polylines 

Next we convert the copied polylines to Feature Lines  

 

1. On the Home Ribbon on the Create Design panel, click on the Feature Line icon to expose the pull 

down menu options. Select Create Feature Line from Objects. 

 

2. Select the four copied Polylines. If you are using the Selection tool, make sure that you select the 

Polyline option for each one. After the fourth polyline line selected, press enter to bring up the Create 

Feature Lines dialog box. 
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3. From the Create Feature Lines dialog box 

a. Set Site to <None> 

b. From Style drop down list select FDOT PavtAsphalt 

c. Select Use selected entity layer option for layer. 

d. Check Erase existing entities for Conversion options 

e. Click OK. 

 

4. Select the Feature Lines category on the Toolspace/Prospector tab. You will see four Feature lines 

defined in the bottom preview. 
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Exercise 6.9 Review the Parts List Contents 

The next steps will show you how to review the parts list FDOT Drainage. 

 

1. From the TOOLSPACE > Settings tab, expand the Pipe Network collection, expand the Parts List 

collection, right click on FDOT Drainage and select Edit. 

 

2. From the Network Parts List dialog box: 

a. Information tab, the Name: field contains the name of the Parts List, FDOT Drainage. 
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b. Pipes tab, expand FDOT Drainage to display the pipe families. 

  

c. Structures tab, expand FDOT Drainage to display the structures families.  

3. Click OK to close the Network Parts List dialog box. 

4. Save the DRPRRD01.dwg file 
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Exercise 6.10 Create Pipe Network 

The next steps will show you how to create a Pipe Network 

➢ Pipe Network Creation Tools 

The next steps will show you how to lay out a Pipe Network using the Pipe Network Creation Tools 

1. From the Home tab > Create Design panel > Pipe Network drop down list, select Pipe Network 

Creation Tools. 

 

2. From the Create Pipe Network dialog box set the following: 

a. Network name: type Proposed Drainage – SR61 which replaces the existing text in the field. 

b. Network parts list: from drop down list select FDOT Drainage. 

c. Surface name: from drop down list select SR61_Final.  

d. Alignment name: from drop down list select SR61.  

e. Structure label style: from drop down list select FDOT Structure-Plan. 

f. Pipe label style: from drop down list select FDOT Drainage.  

 

3. Click OK to close the Create Pipe Network dialog box. 
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➢ Network Layout Tools 

The Network Layout Tools toolbar displays after closing the Create Pipe Network dialog box.  

 If you have difficulty finding it look at the upper left corner of Civil 3D. You can click and drag on the title 
bar of this toolbar to move it to a different position on your screen.  

 

1. The Network Layout Tools toolbar drop down list for structures is set to Null Structure. From the 

drop down list display the structure part families. Expand the Index No. 425-020 (210) – Curb Inlet 

Type 2 with Round Bottom family and select Precast Curb Inlet – Type 2 (Edge) with 48 in. Dia. 

Riser and 48 in. Dia. P Bottom 10 ft. or Less. 

 

2. The Network Layout Tools toolbar drop down list for Pipes, expand Pipe Culvert S/CD and choose 

18”S/CD PIPE CULVERT, OPT MATERIAL ROUND. 
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➢ Adding Structures Only 

The next steps will show you how to place Structures Only using the FDOT Structures Rule Set. 

 

1. From the Network Layout Tools toolbar > Pipes and Structures drop down list, select Structures 

Only.When laying out structures the direction of flow does matter. Flow direction will be set when 

the pipes are added to connect the structures. 

 

2. Zoom in to the Circle South West of station 701. 

3. Command line displays the prompt Specify the structure insertion point.  

 

4. In the drawing as displayed above, use a Center Object Snap to snap to the center of the circle 

representing the position of the first inlet. These circles were inserted into the DRMPRD01 file as an 

aid when you were deciding where the inlets should be placed. 
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5. When prompted to Select an Alignment/CorridorFeatureline/Featureline/Polyline3D from which to 

rotate and offset the structure, select the Pavement Asphalt feature line. 

 

6. When prompted to Select the side of the line to place the structure: click south of the feature line. 

This is the side you want the structure to offset to.  
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7. You should end up with a property placed structure Offset and Rotated to the feature line. 

 

8. Continue placing structures at each circle. Place the new structures going in order starting after the S-

(1) structure: going up the left side below the SR61 centerline, then going down the right side above 

the SR61 centerline ending with the new S-(16) structure placement.  

Notice the structure labels containing the name of the structure (i.e. S-(1)) are created as each structure is 
placed.  
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9. Zoom and Pan to display the location of the next structure S-(2). Use a Center Object Snap to snap 

to the center of the circle representing the new position of structure S-(2) then select the feature line 

finally click on the side to offset the structure to. 

 

10. Zoom and Pan to display the location of the next structure S-(3). Use a Center Object Snap to snap 

to the center of the circle representing the new position of structure S-(3) then select the feature line 

finally click on the side to offset the structure to. 

  

11. Zoom and Pan to display the location of the next structure S-(4). Use a Center Object Snap to snap 

to the center of the circle representing the new position of structure S-(4) then select the feature line 

finally click on the side to offset the structure to. 
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12. Zoom and Pan to display the location of the next structure S-(5). Use a Center Object Snap to snap to 

the center of the circle representing the new position of structure S-(5) then select the feature line 

finally click on the side to offset the structure to. 

  

13. Zoom and Pan to display the location of the next structure S-(6). Use a Center Object Snap to snap 

to the center of the circle representing the new position of structure S-(6) then select the feature line 

finally click on the side to offset the structure to. 

  

14. Zoom and Pan to display the location of the next structure S-(7). Use a Center Object Snap to snap 

to the center of the circle representing the new position of structure S-(7) then select the feature line 

finally click on the side to offset the structure to. 
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15. Zoom and Pan to display the location of the next structure S-(8). Use a Center Object Snap to snap 

to the center of the circle representing the new position of structure S-(8) then select the feature line 

finally click on the side to offset the structure to. 

  

16. Zoom and Pan to display the location of the next structure S-(9). Use a Center Object Snap to snap 

to the center of the circle representing the new position of structure S-(9) then select the feature line 

finally click on the side to offset the structure to. 

  

17. Zoom and Pan to display the location of the next structure S-(10). Use a Center Object Snap to snap 

to the center of the circle representing the new position of structure S-(10) then select the feature line 

finally click on the side to offset the structure to. 
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18. Zoom and Pan to display the location of the next structure S-(11). Use a Center Object Snap to snap 

to the center of the circle representing the new position of structure S-(11) then select the feature line 

finally click on the side to offset the structure to. 

  

19. Zoom and Pan to display the location of the next structure S-(12). Use a Center Object Snap to snap 

to the center of the circle representing the new position of structure S-(12) then select the feature line 

finally click on the side to offset the structure to. 

  

20. Zoom and Pan to display the location of the next structure S-(13). Use a Center Object Snap to snap 

to the center of the circle representing the new position of structure S-(13) then select the feature line 

finally click on the side to offset the structure to. 
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21. Zoom and Pan to display the location of the next structure S-(14). Use a Center Object Snap to snap 

to the center of the circle representing the new position of structure S-(14) then select the feature line 

finally click on the side to offset the structure to. 

  

22. Zoom and Pan to display the location of the next structure S-(15). Use a Center Object Snap to snap 

to the center of the circle representing the new position of structure S-(15) then select the feature line 

finally click on the side to offset the structure to. 

  

23. Zoom and Pan to display the location of the next structure S-(16). Use a Center Object Snap to snap 

to the center of the circle representing the new position of structure S-(16) then select the feature line 

finally click on the side to offset the structure to. 

24. Press the ENTER key when done to end the command. 
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25. Zoom and Pan to display the newly placed structure inlets for the Proposed Drainage – SR61 Pipe 

Network. 

26. Save the DRPRRD01.dwg file before continuing. 

Exercise 6.11 Add Pipes Only to Structures 

The next steps will show you how to add only Pipes to Structures. 

The next steps you will create pipes that connect to structures. The table below can be used to assign the Pipe 

name as it relates to the starting Structure name. You will see how the order affects flow direction. 
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➢ Setting Pipe Flow Direction 

The next steps will show you how to set the Pipe Flow Direction 

 

1. From the Network Layout Tools - Proposed Drainage - SR61 toolbar click on the Toggle 

Upslope/Downslope button until the arrow points down.  

➢ Add pipes to structures S-(1), S-(2), S-(3), S-(4), S-(13), S-(12) & the Pond area 

 

1. From the Network Layout Tools - Proposed Drainage - SR61 toolbar> Pipes and Structures drop 

down list, select the Pipes Only command. 

2. Turn OSNAP Off (Use the F3 key). 

3. On the command line you are prompted to Specify first pipe point: Add pipes to the following 

structures S-(1), S-(2), S-(3), S-(4), S-(13), S-(12) and the Pond area in that order. 

  

4. Zoom and Pan to display structure S-(1). Hovering over structure S-(1) you see a glyph  

indicating the pipe will connect with that structure. Click the structure S-(1) while the glyph displays. 

5. The command line now prompts you to: Specify next pipe point. 
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6. Zoom and Pan to display structure S-(2). Continue by clicking the structure S-(2) when the glyph 

appears as you hover over structure S-(2). 

  

7. Zoom and Pan to display structure S-(3). Continue by clicking the structure S-(3) when the glyph 

appears as you hover over structure S-(3). 

  

8. Zoom and Pan to display structure S-(4). Continue by clicking the structure S-(4) when the glyph 

appears as you hover over structure S-(4). 
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9. Zoom and Pan to display structure S-(13). Continue by clicking the structure S-(13) when the glyph 

appears as you hover over structure S-(13). 

  

10. Zoom and Pan to display structure S-(12). Continue by clicking the structure S-(12) when the glyph 

appears as you hover over structure S-(12). 

  

11. Continue by clicking in the Pond area where there is no structure. Use a Center Object Snap to snap 

to the center of the circle to locate the end of the Outfall pipe.  

12. Press the ENTER key to end the command. 
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13. Pipe labels display between structures S-(1), S-(2), S-(3), S-(4), S-(13), S-(12) and the proposed 

Pond Area. 

➢ Add pipes to the following structures S-(5), S-(6), and S-(12)  

The next steps will show you how to add pipes to the following structures S-(5), S-(6), and S-(12) 

 

1. From the Network Layout Tools - Proposed Drainage - SR61 toolbar select the Pipes Only 

command. 

 

2. On the command line you are prompted to: Specify first pipe point: Add pipes to the following 

structures S-(5), S-(6), and S-(12) in that order. 

 

3. Zoom and Pan to display structure S-(5). Continue by clicking the structure S-(5) when the glyph 

appears as you hover over structure S-(5). 
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4. Zoom and Pan to display structure S-(6). Continue by clicking the structure S-(6) when the glyph 

appears as you hover over structure S-(6). 

 

5. Zoom and Pan to display structure S-(12). Continue by clicking the structure S-(12) when the glyph 

appears as you hover over structure S-(12). 
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Note Press the ENTER key to end the command. Pipe labels display between structures S-(5), S-(6), and S-
(12). 

 

6. Add Pipes to the following structures S-(10), S-(11), and S-(12). Press ENTER key to end the 

command when complete. 

 

7. Using the above process add pipes to the following structures S-(9), S-(8), S-(7), and S-(6) in that 

order. Press ENTER key to end the command when complete. 
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8. )Using the above process add pipes to the following structures S-(16), S-(15), S-(14), and S-(13) in 

that order. Press ENTER key to end the command when complete. 

9. Zoom and Pan to display the completed Proposed Drainage - SR61 Pipe Network. 

 

10. From the Network Layout Tools - Proposed Drainage - SR61 toolbar, click on the red X to close 

the toolbar. 

 You can also close the Network Layout Tools by pressing Enter twice. To bring back the Toolbar: select 
a placed part > Right Click > Edit Network. 

Exercise 6.12 Display Pipe Network Preview 

The next steps will show you how to display a Pipe Network Preview 

➢ Toggle on the use of item previews 

The next steps will show you how to toggle on the use of item previews 

 

1. From the TOOLSPACE click the icon located in the upper left to toggle On the use of Item Previews. 
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2. From the TOOLSPACE > Prospector tab, expand Pipe Networks, right-click on Networks, and 

select Show Preview... 

 

3. From the TOOLSPACE > Prospector tab, expand Pipe Networks, expand Networks then select 

Proposed Drainage - SR61 to display in the tool space Preview Window along the bottom. 

4. Save and Close the DRPRRD01.dwg file. 
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7 ALIGNMENTS & PROFILE VIEWS OF 
NETWORK PARTS 

DESCRIPTION 

In this chapter, you will create alignments using pipe network parts in Plan View, then display the pipe network 

parts in profile views, edit pipe invert elevations, and edit a pipe style 

OBJECTIVES 

In this chapter, you will learn about: 

• Creating Alignments from Network Parts 

• Adding Pipe Network Parts to Profile Views 

• Editing Pipe Invert Elevations 

• Editing a Pipe Style 

CHAPTER SETUP 

Run the Chapter 7 - 22049555201.exe file and restore all files to the C:\Civil 3D Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when 

completing the exercises in this training manual. 

Exercise 7.1 Create an Alignment and Profile View from Network Parts 

To generate profile views of the network parts you first create alignments. The next steps will show you how to 

do both from the wizards that are available. 

1. Start the FDOT Civil 3D State Kit and open the DRPRRD01.dwg located in the Chapter 7 dataset 

drainage folder. 

 

2. From the Home tab > Create Design panel > Alignment drop down list, select Create Alignment 

from Network Parts. 
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 When using this command click the first and last Network Part and the command will connect all the 
Network Parts in between. 

  

 

3. From the command line you are prompted to: Select first connected Network Part (Pipe or Structure): 

Zoom and Pan to the area of structure S-(1), and select structure S-(1). 

4. With selection cycling toggled On, a Selection dialog box displays. From the Selection dialog box select 
Structure. 

 

5. From the command line you are now prompted to: Select next Network Part: Zoom and Pan to the area of 
structure S-(12), select Pipe-(6) the outgoing pipe which we refer to as the Outfall pipe. (Where the pipe 
empties into the proposed Drainage Pond.) Press ENTER. 
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Note Structures S-(1), S-(2), S-(3), S-(4), S-(13), S-(12), and the outfall pipe PIPE-(6) form the alignment 
geometry because they are connected. 

 

6. From the Create Alignment - From Pipe Network dialog box: 

a. Set Name: to S-1 <[Pipe Network Name(CP)]> 

b. Set Alignment style: from drop down list select _No Labels.  

c. Check Create profile and profile view box to enable. 

d. Leave all other settings unchanged.  

e. Click OK to close the Create Alignment – From Pipe Network dialog box. 
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7. The Create Profile from Surface dialog box opens. Set Alignment: from drop down list select S-1 

Proposed Drainage – SR61.  

a. Select surfaces: highlight SR61_Final.  

b. Click the Add button (found on the middle right side). Profile list: populates with the newly 

defined surface profile content. 

8. Click the Draw in profile view button at the bottom of this dialog box. This will launch the Create 
Profile View wizard. 

9. In the Create Profile View wizard visit each panel in the Create Profile View wizard setting the 

values as instructed then click the Next button to continue to the next panel in the wizard. The blue 

links on the left side display an arrow next to the current panel title being displayed. 

 

a. General panel: from the Profile view style: drop down list select FDOT 40 Horz x Vert 

Scale 10x GRID ON, then click the Next > button. 

 

b. Station Range panel: leave as default, then click the Next > button. 
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c. Profile View Height panel: leave as default, then click the Next > button. 

 

d. Profile Display Options panel: leave as default, click the Next > button. 
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e. Pipe/Pressure Network panel: lists the pipes and structures to be displayed in the profile view.  

o Select column - keep all the checkbox's checked.  

o Keep checked the Show only parts selected to draw in profile view box. 

o Click the Next > button. 

 

f. Data Bands panel: from the Select band set: drop down list, select FDOT 10x VExagg 

Stations style, then click the Next > button. 
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g. Profile Hatch Options panel: leave as default. 

10. Click the Create Profile View button. 

 

11. In Model space pick the insertion point for the S-1 Proposed Drainage - SR61 Profile View. The 

insertion point is the lower left corner of the Profile View grid. Place the S-1 Proposed Drainage - 

SR61 Profile View above the SR61 Profile View. Your drawing should look like the above image. 
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12. Zoom in to display S-1 Proposed Drainage – SR61 Profile View. The SR61 Surface Profile and the 

Proposed Drainage – SR61 Pipe Network objects for the S-1 Proposed Drainage – SR61 alignment 

are displayed in the S-1 Proposed Drainage - SR61 Profile View. 

13. Save the file before continuing. 

➢ Create an Alignment & Profile View for the Following Network Parts 

Using steps above, create an alignment along with a profile view and place them in model space for the 

following Network Parts. Save the file after each Profile View is placed. 

Alignment Path    Parts Included 

From S-(10) to Outfall Pipe (6) S-(10), S-(11), S-(12), Outfall Pipe (6)  

From S-(9) to Outlet Pipe (6) S-(9), S-(8), S-(7), S-(6), S-(12), Outfall Pipe (6) 

From S-(5) to S-(6)  S-(5), S-(6) 

From S-(16) to Outfall Pipe (6) S-(16), S-(15), S-(14), S-(12), Outlet Pipe (6) 

The drawing should look like the image below: 
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➢ Review Miscellaneous Alignments 

Looking in Prospector under the Misc. Alignments you can see the list of Alignments that were just 

created. You can also expand the list to see the profiles that you created. 

 

Exercise 7.2 Modify the Pipe Style for FDOT the Drainage Style 

The next steps will show you how to modify the Pipe Style for the FDOT Drainage style. 

 

1. Zoom and Pan to display the S-1 Proposed Drainage - SR61 Profile View. 

2. The semi-circles that appear next to each structure in the Profile View can be turned Off in the Pipe 

style.  

3. In the S-1 Proposed Drainage - SR61 Profile View select PIPE-(1).  

4. With selection cycling toggled On, a Selection dialog box displays. From the Selection dialog box 

select Pipe or Structure Profile. The context sensitive ribbon displays a Pipe Network Proposed 

Drainage - SR61 tab. 
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5. From the Modify panel > Pipe Properties dropdown, select Edit Pipe Style. 

 

6. From the Pipe Style - FDOT Drainage dialog box > Display tab > View Direction: drop down list, 

select Profile. 

 

7. Toggle Off the Crossing Pipe Inside component. A dark light bulb indicates component status is off. 
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8. Click Apply, then click OK to close the Pipe Style - FDOT Drainage dialog box. 

 

9. Press the ESC key to clear grips. The pipes now have a cleaner appearance where they intersect with 

the structures in the Profile View. 

10. Zoom and Pan to display all the Proposed Drainage - SR61 Profile Views. 

Note This change in the Pipe Style - FDOT Drainage settings applies to all pipes using this style in all the 
Profile Views. 
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Exercise 7.3 Freeze the ImageAttachment_dp Layer 

The next steps will show you how to freeze the DRMPRD01|ImageAttachment_dp layer.  

There is an issue you need to address. When working in the DRMPRD01.dwg file, the 5136L-08.sid image was 

unloaded and the DRMPRD01.dwg file was saved. Now you have attached the DRMPRD01.dwg as an XREF 

and a rectangle now displays in the DRPRRD01.dwg on the DRMPRD01|ImageAttachment_dp layer. 

 

 

1. Zoom Extents to display project. 
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2. From the Home tab > Layers panel, select Layer Properties to open the Layer Properties 
Manager tool palette. 

 

3. From the Layer Properties Manager tool palette, use the scroll bar to find the 

DRMPRD01|ImageAttachment_dp layer. 

 

4. From the Freeze column, click on yellow Sun  icon to freeze the 

DRMPRD01|ImageAttachment_dp layer changing the icon to a blue Snowflake  icon. 

5. Close the Layer Properties Manager tool palette. 
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6. The rectangle is no longer displayed and the Proposed Drainage – SR61 pipe network is ready for 

review.  

7. Save and Close the file. 
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8 EDITING PIPE NETWORK 

DESCRIPTION 

Review and revision cycles are a normal part of any project. In this chapter, we have a list of comments from 

our drainage engineer requesting changes to your design. You will respond to those comments by making 

changes to your design. In this chapter, you will edit pipe network parts in Plan View by adding and deleting 

structures and pipes. You will also delete alignments that are no longer needed. 

OBJECTIVES 

In this chapter, you will learn about: 

• Pipe Network Editing Tools 

• Deleting Structures and Pipes 

• Adding Structures and Pipes 

• Deleting and Editing Alignments 

CHAPTER SETUP 

Run the Chapter 8 - 22049555201.exe file and restore all files to the C:\Civil 3D Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when 

completing the exercises in this training manual. 

Exercise 8.1 Editing Inlet Placements 

1. Start the FDOT Civil 3D State Kit and open the DRPRRD01.dwg located in the Chapter 8 dataset 

drainage folder. 

2. With the drawing file open type in Save as re-name the new file DRPRRD02.dwg and save in the 

same drainage folder. 

3. As shown in previous steps, associate the drawing file to the 22049555201 Project by right clicking 

on the Data Shortcut working folder and selecting Associate Project to Current Drawing. 
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Exercise 8.2 Review Drainage Engineer's Comments 

After the design review, the drainage engineer wants to make some design changes. These are the design 

comments from the engineer: 

• "Do not run parallel trunk lines. Keep one trunk line on one side of the road and eliminate the other." 

• "Shorten the overall length of pipe runs." 

• "Eliminate S-(14) and S-(15) and move the S-(13) to the same station as S-(3)." 

 

1. Zoom and Pan to display the area of the Proposed Drainage – SR61 Pipe Network. 

➢ Delete Pipes 

The next steps will show you how to delete Pipes connected to Structures from the Proposed Drainage – 

SR61 pipe network. 

Note Turn on Selection Cycling to make sure that you are selecting Pipes and not Alignments. 

1. Delete PIPE: 

 

a. Zoom and Pan to the area of structure S-(16). 

b. Select 18" PIPE between structure S-(16) and structure S-(15). 

c. With selection cycling toggled On, a Selection dialog box displays. From the Selection 

dialog box select Pipe. 

d. Press DELETE. 
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2. Delete PIPE: 

 

a. Zoom and Pan to the area of structure S-(15). 

b. Select 18" PIPE between structure S-(15) and structure S-(14). 

c. With selection cycling toggled On, a Selection dialog box displays. From the Selection 

dialog box select Pipe. Press DELETE. 

3. Delete PIPE: 

 

a. Zoom and Pan to the area of structure S-(4). 

b. Select 18" PIPE between structure S-(4) and structure S-(13). 

c. With selection cycling toggled On, a Selection dialog box displays. From the Selection 

dialog box select Pipe. 

d. Press DELETE. 
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4. Delete PIPE: 

 

 

a. Zoom and Pan to the area of structure S-(10). 

b. Select 18" PIPE between structure S-(8) and structure S-(9). 

c. With selection cycling toggled On, a Selection dialog box displays. From the Selection 

dialog box select Pipe. 

d. Press DELETE. 

5. Delete PIPE: 

 

a. Zoom and Pan to the area of structure S-(11). 

b. Select 18" PIPE between structure S-(7) and structure S-8). 

c. With selection cycling toggled On, a Selection dialog box displays. From the Selection 

dialog box select Pipe. 

d. Press DELETE. 
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➢ Delete Inlets 

The next steps will show you how to delete Inlets structures from the Proposed Drainage – SR61 Pipe 

Network. 

1. Delete S-(15) Inlet: 

 

a. Zoom and Pan to the area of structure S-(15). 

b. Select structure S-(15). 

c. With selection cycling toggled On, a Selection dialog box displays. From the Selection 

dialog box select Structure. 

d. Press DELETE. 

2. Delete S-(14) Inlet: 

 

a. Zoom and Pan to the area of structure S-(14). 

b. Select structure S-(14). 

c. With selection cycling toggled On, a Selection dialog box displays. From the Selection 

dialog box select Structure. 

d. Press DELETE. 
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➢ Move Inlets 

The next steps will show you how to move S-(13) Inlet structure from the Proposed Drainage – SR61 Pipe 

Network. 

 

1. Zoom and Pan to the area of structure S-(13). 

2. Select structure S-(13). 

3. With selection cycling toggled On, a Selection dialog box displays. From the Selection dialog box 

select Structure. 

 

4. Click the square Location grip. 

 

5. From the command line type 'SO, then press the ENTER key to start the Transparent Station Offset 

command. 
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6. The command line prompts: Select alignment: select the SR61 alignment. 

7. With selection cycling toggled On, a Selection dialog box displays. From the Selection dialog box 

select Alignment. 
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8. The command line prompts: Specify station along alignment: Type 70375 to move the structure S-

(13) inlet to Station 703+75, then press ENTER. 

 

9. Drag sliding red line above the SR61 Alignment as shown above. 

10. The command line prompts: Specify station offset: Type 44.8, then press ENTER. 

 

11. The S-(13) Inlet has been moved to Station 703+75. 

12. Press the ESC key to clear the grips. 

13. Save the DRPRRD02.dwg file. 
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Exercise 8.3 Delete Alignments 

The next steps will show you how under the Miscellaneous Alignments collection to delete the Proposed 

Drainage - SR61 alignments that have been created. 

With the review and comments from the Drainage Design Engineer, there are enough changes to the design 

where it will be easier to delete the alignments and create new alignments again from Network Parts. 

➢ Delete the S-1 Proposed Drainage - SR61 Alignment 

 

1. From the TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, 

right-click on S-1 Proposed Drainage - SR61 Alignment, then choose Select. 

 

2. Zoom and Pan to display the S-1 Proposed Drainage - SR61Alignment. 

3. Press DELETE. 
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➢ Delete the S-5 Proposed Drainage - SR61 Alignment 

 

1. Select S-5 Proposed Drainage - SR61alignment, right-click then choose Select. 

 

2. Zoom and Pan to display the S-5 Proposed Drainage - SR61 Alignment. 

3. Press DELETE. 
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➢ Delete the S-9 Proposed Drainage - SR61 alignment 

 

1. Select S-9 Proposed Drainage - SR61alignment, right-click then choose Select. 

 

2. Zoom and Pan to display the S-9 Proposed Drainage - SR61 Alignment. 

3. Press DELETE. 
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➢ Delete the S-10 Proposed Drainage - SR61 alignment 

 

1. Select S-10 Proposed Drainage - SR61alignment, right-click then choose Select. 

 

2. Zoom and Pan to display the S-10 Proposed Drainage - SR61 Alignment 

3. Press DELETE. 
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➢ Delete the S-16 Proposed Drainage - SR61 alignment 

 

1. Select S-16 Proposed Drainage - SR61alignment, right-click then choose Select. 

 

2. Zoom and Pan to display the S-16 Proposed Drainage - SR61 Alignment. 

3. Press DELETE. 
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➢ Review Miscellaneous Alignments 

The next steps will show you how to review the Miscellaneous Alignments collection 

 

1. From TOOLSPACE > Prospector tab > Alignments > Miscellaneous Alignments, review alignments. 

All of the Proposed Drainage - SR61 alignments have been deleted 

2. Save the DRPRRD02.dwg file: 
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Exercise 8.4 Move Pipes 

The next steps will show you how to instead of deleting some pipes reconnect them to different structures. 

➢ Move Pipe Between S-(1) And S-(2) To S-(16) 

 

1. Zoom and Pan to display the structures S-(1), S-(2) and S-(16). 

2. Select PIPE between structures S-(1) and S-(2). 

3. With selection cycling toggled On, a Selection dialog box displays. From the Selection dialog box 

select Pipe. 

 

4. Select the square grip at S-(2). 
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5. Hover over structure S-(16). When the glyph appears click the structure S-(16) to connect the PIPE 

to the structure S-(16). 

6. Press ESC to clear grips. 

 

7. Review results of moving PIPE from structure S-(2) to structure S-(16). 
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➢ Reconnect Pipe-(16) Between S-(13) And S-(16) 

The next steps will show you how to select the pipe left after deleting structure S-(14), reconnect from 

structures S-(13) to S-(16). 

1. You may find it difficult to select the pipe PIPE-(19) in the drawing editor, so find and select PIPE-

(19) in Prospector tab. 

 

2. From the TOOLSPACE > Prospector tab, expand Pipe Networks > Networks, > Proposed Drainage 

- SR61, then left click on Pipes. From the preview list (Bottom window of TOOLSPACE), left click 

on PIPE-(19) then right-click and choose Select. 
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3. Zoom and Pan to display the PIPE-(19). 

4. Select the square grip on the PIPE-(19) not attached to structure S-(13). 

 

5. Hover over structure S-(16). When the glyph appears click on the structure S-(16) to connect the 

PIPE-(16) to structure S-(16). 

 

6. Review the results of moving the pipe PIPE-(16) to structure S-(16). 

7. Press ESC to clear grips. 
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Exercise 8.5 Adding Pipes 

The next steps will show you how to add a Pipe from structure S-(3) to structure S-(13). 

➢  Add Pipe From S-(3) To S-(13) 

 

1. From the Modify tab > Design panel, select Pipe Network.  

 

2. From the Modify panel, select Edit Pipe Network. 

 

3. From the Select pipe network dialog box, select the Proposed Drainage – SR61 pipe network. 

Click OK.  

 

4. From the Network Layout Tools - Proposed Drainage - SR61 toolbar > Pipes and Structures 

drop down list, select the Pipes Only command. 
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5. Zoom and Pan to display the structure S-(3). 

6. Hover over structure S-(3). When the glyph appears click on the structure S-(3) to connect the pipe 

to structure S-(3). 

 

7. Zoom and Pan to display the structure S-(13). 

8. Hover over structure S-(13). When the glyph appears click on the structure S-(13) to connect the 

pipe to structure S-(13). 

9. Press ESC to end command. 
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10. Review the results of adding pipe from structure S-(3) to structure S-(13). 

➢ Add Pipe From S-(9) To S-(10) 

 

1. From the Network Layout Tools - Proposed Drainage - SR61 toolbar > Pipes and Structures 

drop down list, select the Pipes Only command. 

 

2. Zoom and Pan to display the structure S-(9). 

3. Hover over structure S-(9). When the glyph appears click on the structure S-(9) to connect the pipe 

to structure S-(9). 
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4. Zoom and Pan to display the structure S-(10). 

5. Hover over structure S-(10). When the glyph appears click on the structure S-(10) to connect the 

pipe to structure S-(10). 

6. Press ESC to end command. 

 

7. Review results of adding PIPE-(18) from structure S-(9) to structure S-(10). 
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➢ Add Pipe From S-(8) To S-(11) 

 

1. From the Network Layout Tools - Proposed Drainage - SR61 toolbar > Pipes and Structures 

drop down list, select the Pipes Only command. 

 

2. Zoom and Pan to display the structure S-(8). 

3. Hover over structure S-(8). When the glyph appears click on the structure S-(8) to connect the pipe 

to structure S-(8). 

 

4. Zoom and Pan to display the structure S-(11). 
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5. Hover over structure S-(11). When the glyph appears click on the structure S-(11) to connect the 

pipe to structure S-(11). 

6. Press ESC to end command. 

 

7. Review results of adding pipe from structure S-(8) to structure S-(11). 

8. Close Network Layout Tools by clicking on the X in the upper right corner of the toolbar. 

9. Save and Close the DRPRRD02.dwg file. 
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9 ALIGNMENTS & PROFILE VIEWS OF 
REVISED NETWORK PARTS 

DESCRIPTION 

In this chapter, you will review the changes made in the plan view in the previous chapter. With the addition of 

new alignments and a reconfigured layout of structures and pipes you must now create the alignments and 

profile views for the new pipe network layout. 

OBJECTIVES 

In this chapter, you will learn about: 

• Defining Alignments from Network Parts (refresher) 

• Creating Profile Views 

• Adding Network Parts to Profile Views 

CHAPTER SETUP 

Run the Chapter 9 - 22049555201.exe file and restore all files to the C:\Civil 3D Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when 

completing the exercises in this training manual. 

Exercise 9.1 Create an Alignment and Profile View from Network Parts 

To generate profile views of the network parts you first create alignments. The next steps will show you how to 

do both from the wizards that are available. 

From the TOOLSPACE palette on the Prospector tab, expand the Alignments List, notice that the 

Miscellaneous Alignments folder is empty. You will create the Alignments that populate this list. 

 



Chapter 9 _________________________________________ ALIGNMENTS & PROFILE VIEWS OF REVISED NETWORK PARTS 

9-2 ©2017 FDOT  FDOT Civil 3D Drainage 

The following steps will show you how to create the Alignment and Profile View. You will use the same steps 

to finish the exercise for the other network parts. 

1. Start the FDOT Civil 3D State Kit and open the DRPRRD02.dwg located in the Chapter 9 dataset 

drainage folder. 

2. With the drawing file open type in Save as, name the new file DRPRRD03.dwg and save in the same 

drainage folder. 

3. As shown in previous steps, associate the drawing file to the 22049555201 Project by right clicking 

on the data shortcut working folder and selecting Associate Project to Current Drawing. 

 

4. From the Home tab > Create Design panel > Alignment drop down list, select Create Alignment 

from Network Parts. 

 

5. Zoom and Pan to the area of structure S-(1) and select the structure S-(1). 

6. With selection cycling toggled On, a Selection dialog box displays. From the Selection dialog box 

select Structure. 
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7. Zoom and Pan to the area of structure S-(12), select Pipe-(6) the outgoing pipe which we refer to as 

the Outfall pipe. (Where the pipe empties into the proposed Drainage Pond.) 

8. Press ENTER to complete the alignment creation. 

Note Structures S-(1), S-(16), S-(14), S-(12), and the outfall pipe PIPE-(6) form the alignment geometry 
because they are connected. 

 

9. The Create Alignment – From Pipe Network dialog box displays.  

a. In the Name: field only add S-1 before <[Pipe Network Name(CP)]>. 

Note Always make the name the beginning structure in the Alignment.  

b. Set Type: to Miscellaneous. 

c. Give a good Description: such as S-(1) to S-(12) including outlet pipe. 

d. Alignment label set: from drop down list select _No Labels.  

e. Check the Create profile and profile view check box.  
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10. Click OK to close the Create Alignment – From Pipe Network dialog box. 

 

11. From the Create Profile from Surface dialog box, set the following: 

a. Set Alignment: to S-1 Proposed Drainage – SR61.  

b. In the Select surface: highlight SR61_Final, then click the Add button to add to Profile list.  

c. Profile list: area populates with the newly defined surface profile content. 

12. Click the Draw in profile view button. This will launch the Create Profile View wizard. 

13. In the Create Profile View wizard, visit each panel setting the values as instructed and clicking the 

Next button at the bottom to continue to the next panel. The blue links on the left side display an 

arrow next to the current panel title being displayed.  

 

14. In the General panel click the Profile view style: drop down list and click FDOT 40 Horz x 4 Vert Scale 10x 
GRID ON. Click the Next button. 
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15. Accept the default in the Station Range panel. Click the Next button.  

 

16. Accept the default in the Profile View Height panel. Click the Next button.  

 



Chapter 9 _________________________________________ ALIGNMENTS & PROFILE VIEWS OF REVISED NETWORK PARTS 

9-6 ©2017 FDOT  FDOT Civil 3D Drainage 

17. Accept the defaults in the Profile Display Options panel. Click the Next button 

. 

18. The Pipe/Pressure Network panel shows the pipes and structures to be displayed in the Profile View. 

Review and keep all selections checked as shown below. Click the Next button.  

 

19. In the Data Bands panel click the FDOT 10x VExagg Stations style from the Select band set drop 

down list. Click the Next button 
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20. Accept the defaults in the Profile Hatch Options panel and select Create Profile View. 

21. In model space pick the insertion point for the S-1 Proposed Drainage-SR61 Profile View. The 

insertion point is the lower left corner of the Profile View grid. Place the S-1 Proposed Drainage-

SR61 Profile View above the SR61 Profile View as shown below. 

 

 

22. Zoom in to the S-1 Proposed Drainage – SR61 Profile View. The SR61 Surface Profile and the 

Proposed Drainage Network parts created from the Alignment are displayed. 

Note Correcting the pipe invert elevations will be done in a later process 
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➢ Review S-1 Proposed Drainage – SR61 Alignment Profiles and Profile Views 

1. From the TOOLSPACE > Prospector tab > Alignments > Miscellaneous Alignments, expand S-1 

Proposed Drainage – SR61, then expand both Profiles and Profile Views. 

 

Note Profiles and Profile Views are child objects of the Alignment and are therefore displayed in the hierarchy 
below the Alignment name. 

➢ Create Additional Alignments with Profile Views 

1. Using steps above, create an alignment along with a profile view and place them in model space for 

the following network parts 

Alignment Path    Parts Included 

From S-(2) to S-(13)  S-(2), S-(3), S-(13)  

From S-(4) to S-(3)  S-(4), S-(3) 

From S-(5) to Outfall Pipe  S-(5), S-(6), S-(12), Outlet Pipe 

From S-(7) to Outfall Pipe  S-(7), S-(6), S-(12), Outlet Pipe 

From S-(8) to S-(11)  S-(8), S-(11) 

From S-(9) to Outfall Pipe  S-(9), S-(10), S-(11), S-(12), Outlet Pipe 

2. When complete review your drawing which should match the image below. 

 

3. Save  the DRPRRD03.dwg file before continuing to the next exercise. 
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Exercise 9.2 Set Display to Show Both Profile and Plan View 

Now you will set your display to conveniently show both the profile and plan views in model space in two 

horizontal views.  

1. From the View tab > Model Viewports > Viewport Configuration dropdown, select Two Horizontal. 

 

2. Review your Drawing Space which should look like image below. 

 

3. Click in top Viewport to make active, then Zoom and Pan to display the S-1 Proposed Drainage 

Profile View. 
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4. Click bottom Viewport to make active, then Zoom and Pan to show both structures S-(1) and the 

Outfall PIPE-(6). Your drawing should look like the image above. 
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Exercise 9.3 Use the 2 Point Twist to Rotate the Plan View 

Next, you will use the 2 Point Twist command to rotate the plan view. This command rotates your drawing in 

model space to align parallel with your drawing screen. It mimics a sheet layout and is used to label objects. 

 

1. From the FDOT tab > Tools panel, select 2 Point Twist command.  

 If you cannot see the FDOT tab, try typing FDOTRIBBON on the command line and Press ENTER key 

 

 

2. The command prompt asks you to pick the left location point. Use the Alignment as your pick 

object. Select anywhere on the Alignment for the left side and anywhere to the right of the first pick 

point along the Alignment to complete the command. 
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3. Review your drawing which should look like the image below where the Plan View is parallel to your 

Viewport. 

 

4. Save the DRPRRD03.dwg file. 
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Exercise 9.4 Insert the Extend Alignment.dwg file 

In the next steps, you will insert the Extend Alignment.dwg file using Block Insert 

A file named Extend Alignment.dwg has been created for you. The Extend Alignment.dwg contains AutoCAD 

points to be inserted into the DRPRRD03.dwg. These AutoCAD points will be used in the later process of 

extending the miscellaneous alignments that have been created from the Proposed Drainage – SR61 Pipe 

Network's Structures and Pipes. 

1. Continue working with the drawing from the previous task 

 <OR>  

Close the DRPRRD03.dwg and open the Chapter 9 - DRPRRD03 - Completed - 9.1A.dwg from: 

C:\Civil 3D Projects\22049555201\Drainage\complete.  

2. Execute a Save As using DRPRRD03.dwg as the file name to:  

C:\Civil 3D Projects\22049555201\Drainage.  

3. When prompted click Yes to replace existing DRPRRD03.dwg. 

4. Type I for insert on the command line. 

5. From the Insert dialog box click on Browse. 

 

6. From the Select Drawing File dialog, navigate to: C:\Civil 3D Projects\22049555201\Drainage. 

 

7. Select Extend Alignment.dwg, then click Open to close the Select Drawing File dialog box. 
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8. From the Insert dialog box, Uncheck Insertion Point, Scale, and Rotation boxes, Check Explode 

box, then click OK to close the Insert dialog box. 

➢ Set PDMODE to 34 

To view the AutoCAD Points to be used in the next process of Extending Alignments the Point Display 

Mode PDMODE must be set. PDMODE controls the size of AutoCAD Points which can be increased or 

decreased, to be better seen in the drawing. 

 

1. From the command line: Type: PDMODE, then press ENTER. 

2. From the command line: Type: 34, then press ENTER again. 

 

3. Review the results of inserting the Extend Alignment.dwg file and setting PDMODE to 34. 

4. Save and Close the DRPRRD03.dwg file. 
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10  EXTEND ALIGNMENTS  

DESCRIPTION 

In this chapter, you will review the changes made to the profile views in the previous chapter. With the addition 

of new alignments and a reconfigured layout of structures and pipes you used to create the new profile views, 

you will need to extend the profile view grids so the structures and pipes are entirely within the grid in each of 

the profile views. 

OBJECTIVES 

In this chapter, you will learn about: 

• Editing Alignment Geometry to Extend the Profile View 

CHAPTER SETUP 

Run the Chapter 10 - 22049555201.exe file and restore all files to the C:\Civil 3D Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when 

completing the exercises in this training manual. 

Exercise 10.1 Extend Alignments in Profile Views 

In the next few steps you will extend the Alignment at both ends in Plan View.  

This will extend the Profile View grid so the structures and pipes are entirely within the grid on the Profile 

View. 

➢ Extend the S-1 Proposed Drainage – SR61 alignment 

1. Start the FDOT Civil 3D State Kit and open the DRPRRD03.dwg located in the Chapter 10 dataset 

drainage folder. 

2. From the TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments. 
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3. Right click on the S-1 Proposed Drainage - SR61 Alignment 

and choose Select. 

 

 

 

 

 

 

 

 

 

 

 

 

4. Grips display on the selected S-1 Proposed Drainage - SR61 Alignment. Zoom in to structure S-(1). 

 

5. Select the grip at the end of the structure S-(1), then using a Node Object Snap, click on the 

AutoCAD Point as displayed above. 

6. Press ESC to clear the grips. By extending the S-1 Proposed Drainage - SR61 Alignment in the S-1 

Proposed Drainage-SR61 Profile View, the structure S-(1) is displayed fully in the S-1 Proposed 

Drainage-SR61 Profile View grid. 
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Exercise 10.2 Shorten the Outfall PIPE-(6) Pipe 

 

1. Zoom and Pan to display the Outfall pipe PIPE-(6). Since all the alignments terminate at the Outfall 

Pipe it is easier to change 1 pipe rather than 7 alignments. 

2. Select the PIPE-(6) with no command active. From the Selection dialog box, select Pipe. Grips will 

display on the pipe object when selected. 

 

3. Select the triangle grip to lengthen (in this case shorten) the pipe. 
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4. Using a Node Object Snap, select the AutoCAD Point as displayed above to make the PIPE-(6) 

shorter.  

5. Press ESC to clear the grips. 

 

6. Review the shortened PIPE-(6) now displayed in the S-1 Proposed Drainage-SR61 Profile View. 

➢ Extend Additional Alignments 

Using steps from exercise 10.1 above extend the Alignments to the Red AutoCAD Points for the 

following alignments. The images below show how the Alignments will look after adjustments. 

S-2 Proposed Drainage – SR61 S-4 Proposed Drainage – SR61 

S-5 Proposed Drainage – SR61 S-7 Proposed Drainage – SR61 

S-8 Proposed Drainage – SR61 S-9 Proposed Drainage – SR61 

  

S-2 Proposed Drainage - SR61   S-4 Proposed Drainage – SR61 
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S-5 Proposed Drainage - SR61     S-7 Proposed Drainage – SR61 

 

S-8 Proposed Drainage – SR61 

 

 

S-9 Proposed Drainage – SR61 
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➢ Set PDMODE back to 0 

The process of extending the Alignments has now been completed, the AutoCAD Points used in the 

process of extending the Alignments no longer need to be displayed. The Point Display Mode PDMODE 

must be set again. 

1. From the command line Type: PDMODE, then press ENTER. 

2. From the command line Type: 0, then press ENTER again. 

 

3. Setting PDMODE to 0 has now turned Off the displaying of the Red AutoCAD Points used for 

extending the Miscellaneous Alignments. 

4. Save and Close the DRPRRD03.dwg file: 
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11  PIPE NETWORK LABELS 

DESCRIPTION 

In this chapter, you will add various labels to Structures and Pipes in profile views. Labeling is a necessary step 

and FDOT has created Label styles that are contained in the State Kit to help your plans match standards. There 

are label styles specifically for Plan View, Profile View, & Section Views. 

OBJECTIVES 

In this chapter, you will learn about: 

• Adding Labels to Structures and Pipes in Profile Views 

CHAPTER SETUP 

Run the Chapter 11 - 22049555201.exe file and restore all files to the C:\Civil 3D Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when 

completing the exercises in this training manual. 

Exercise 11.1 Add Labels to the Drainage Profile Views 

1. Start the FDOT Civil 3D State Kit and open the DRPRRD03.dwg located in the Chapter 11 dataset 

drainage folder. 

2. Select the top Viewport to make it the active Viewport. 

3. Pan to display the S-1 Proposed Drainage-SR61 Profile View. 

 

4. Click in the bottom Viewport to make it the active Viewport. 
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5. Pan to display the S-1 Proposed Drainage-SR61 alignment. 

 

 

6. From the Annotate tab > Labels panel, click the top half of the Add Labels button.  
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7. The Add Labels dialog box displays. Set the selections as indicated below: 

a. From Feature: drop down list, select Pipe Network. 

  

b. From the Label type: drop down list, select Entire Network Profile. 

 

c. From the Pipe label style: drop down list, select FDOT Pipe Profile. 
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d. From the Structure label style: drop down list, select FDOT Structure-Profile. 

 

8. From the bottom of the Add Labels dialog box, click Add. 
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9. The command line prompts you to Select a part (in profile view). Select the top Viewport to make it 

the active Viewport. 

 

10. Select any Pipe or Structure from the S-1 Proposed Drainage-SR61 Profile View. 

11. With selection cycling toggled On a Selection dialog box displays. In the Selection dialog box 

select Pipe or Structure Profile. 

 

12. Labels are applied to structures and pipes in the S-1 Proposed Drainage-SR61 Profile View as 

shown above. 

13. Using steps from the above exercise, label the remaining Profile Views. A list is provided below for 

reference. 

S-2 Proposed Drainage – SR61  S-4 Proposed Drainage – SR61 

S-5 Proposed Drainage – SR61  S-7 Proposed Drainage – SR61 

S-8 Proposed Drainage – SR61  S-9 Proposed Drainage – SR61 

14. Save and Close the DRPRRD03.dwg file. 
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12  ADJUST PIPE INVERTS & PIPE 
SLOPES 

DESCRIPTION 

In this chapter, you will adjust Pipe Inverts and Pipe Slopes in Proposed Drainage - SR61 Profile Views. Civil 

3D makes editing drainage networks easy, because of the many ways you can edit, such as editing the same 

network in the Plan View, Profile View, & Section View. The FDOT civil 3D State Kit contains default 

command settings that allow the user to layout and create Drainage Networks with FDOT Standards already in 

place, including Pipe Rules which control slope, cover, and run. The Structures contain rules that control sump, 

depth, and slope within structure. The user can add additional rules or edit the existing ones. 

OBJECTIVES 

In this chapter, you will learn about: 

• Understanding Structure & Pipe Rules 

• Editing Pipe Inverts in Profile Views 

CHAPTER SETUP 

Run the Chapter 12 - 22049555201.exe file and restore all files to the C:\Civil 3D Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when 

completing the exercises in this training manual. 

ADJUSTING PIPE INVERTS AND PIPE SLOPES  

In the next few steps you will review how structures and pipes are placed based on FDOT pipe and structure 

rules. 

Before you start the process of adjusting pipe inverts and pipe slopes displayed in any of the Proposed Drainage 

- SR61 Profile Views, you need to review how structures and pipes are placed based on FDOT pipe and 

structure rules located in the FDOT Drainage parts list within the template used to create a DRPRRD 

(Proposed Drainage) file. 
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REVIEW STRUCTURE AND PIPE RULES 

STRUCTURE RULES 

The Structure Rules and their description within the State Kit are as follows: 

• Pipe Drop Across Structure - This rule compares all pipes connected to a single structure and 

ensures that pipes enter and exit the structure at logical locations. For more information, see the 

About the Pipe Drop Across Structure Rule. 

• Drop Reference Location - Determines the drop location by using the pipe’s invert, crown, or 

centerline elevation. 

• Drop Value - Specifies what the drop value is between the lowest incoming pipe and any 

outgoing pipe connected to the structure. 

• Maximum Drop Value - Specifies the maximum drop value between the lowest incoming pipe 

and any outgoing pipe connected to the structure. Note that this parameter provides validation 

only; it does not alter (move or resize) the part in the drawing in any way. It simply produces a 

rule violation on the part if the specified value is exceeded 

 

Default Structure Rules 

PIPE RULES 

• Minimum - Maximum Slope - Specifies the minimum slope of the pipe, expressed in percent. 

During layout, a pipe will be created per its minimum slope rule value. If the pipe is edited so that 

its slope is less than the minimum, you can still edit the pipe as desired, breaking the minimum 

slope rule, but a rule violation occurs for that object. If a pipe exceeds its maximum allowed slope 

it will give a warning icon telling you the rule was violated. 

• Minimum – Maximum Length - Specifies the minimum and maximum lengths allowed when 

laying out a drainage network. The length rules is either a single run of pipe or between structures, 

if the design violates either one of these rules a notification icon will display warning you of the 

violation. 

 

 Default Pipe Rules 
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RULES OF THUMB 

When adjusting pipe inverts you need to apply some Rules of Thumb beyond the Pipe and Structure Rules 

that you just reviewed. 

• Review the Profile View for Flow Continuity. 

• Visually Inspect to Check for Adverse Slopes. 

• Visually Inspect Each Structure to Check for Node Drop for the Outgoing Pipe. 

• Make Note of the Changes Needed. 

• Order any Edits from Downstream to Upstream. 

➢ Editing Structures Pipe Inverts: 

• You have been working from Downstream to Upstream to make the elevations work. Changing 

the Out Invert could invalidate work you have already completed downstream. 

• From the Structure Properties dialog box > Connected Pipes tab review Hold Out Invert. 

• Set incoming inverts currently below Out Invert to 0.1 above Out Invert.  

• Higher inverts of incoming pipes can be left unchanged. 

• Ideally you should hold slopes of pipes being adjusted so you don't end up with odd values like 

1.57% slope.  

• In the Structure Properties dialog box, you can edit inverts of connected pipes but you cannot 

make edits to the slope value column in this dialog. 

➢ Edit Pipe Slopes: 

• To edit pipe slopes, use the Pipe Properties dialog box. 

• 1%, 2%, 0.5%, or 0.1% are examples of preferred values for pipe slopes because they are easier to 

layout during construction.  

• Avoid odd slope values such as 1.81% for example.  

• Make the mental math easier for determining feet per foot drop. 

Example: For a 10' length of pipe at 2% what is the elevation drop? 2% is 2 feet per 100 feet. That 

makes it .2 feet in 10 feet. 

Note The above Rules of Thumb will be applied in the following adjustments in each of the Proposed Drainage 
- SR61 Profile Views that have been created for the project. 
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Exercise 12.1 Adjust Pipe Inverts & Slopes of Pipes Connected to Structures  

In the next few steps you will either adjust the pipe inverts elevations at a structure or adjust a pipe's slope 

where necessary in each of the Proposed Drainage - SR61 Profile Views. 

The next exercise will show you how to adjust pipe inverts and slopes of the upstream and downstream pipes 

connected to structures displayed in the S-1 Proposed Drainage-SR61 Profile View. 

1. Start the FDOT Civil 3D State Kit and open the DRPRRD03.dwg located in the Chapter 12 dataset 

drainage folder. 

 

2. Select the bottom Viewport to make it the active Viewport as shown above. 
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3. From the TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, 

right-click on S-1 Proposed Drainage - SR61 and choose Select. 

4. Zoom and Pan to display the S-1 Proposed Drainage - SR61 Alignment. 

 

5. Select the top Viewport to make it the active viewport and Pan to display the S-1 Proposed 

Drainage-SR61 Profile View. 

6. Press ESC to clear the grips. Do you see any Adverse Slopes in the S-1 Proposed Drainage-SR61 

Profile View? No Adverse Slopes displayed, you can continue to the next step. 

 

7. Zoom in closer to display the Pipes connected to the structures displayed the S-1 Proposed Drainage-

SR61 Profile View. Do you see any Outgoing Pipes that may be equal to or higher than the Incoming 

Pipes? Yes, so you need to make a list of Structures to investigate. 
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 If you hover over a structure a tooltip is displayed listing the name of the structure. 

8. Select structure S-(12). 

 

9. With selection cycling toggled On, a Selection dialog box displays. In the Selection dialog box 

select Pipe or Structure Profile. 

10. From the Pipe Networks Proposed Drainage - SR61 tab > Modify panel, select Structure 

Properties. 

 

11. From the Structure Properties - S-(12) dialog box, select the Rules tab. The Structure S-(12) 

values are within the desired limits. 
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12. From the Structure Properties - S-(12) dialog box, select the Connected Pipes tab. This tab 

displays the pipes connected to structure S-(12).  

 

a. Review the Structure’s connected Pipes and their data to make a list of required adjustments. 

b. Review the PIPE-(6) Outgoing Pipe Invert value and hold the current Invert Elevation of 

23.12 for PIPE-(6), the Outgoing pipe. 

 

c. PIPE-(5) and PIPE-(6) have the same invert elevations. PIPE-(5) must be 23.22 or greater to 

meet the node drop requirement of 0.1'. Adjust the Invert Elevation for Pipe-(5) to 23.22 

Note Based upon the Rules of Thumb being followed, PIPE-(5) needs the slope adjusted from 0.59% to 0.5%. 
But this adjustment cannot be done from the Structure Properties - S-(12) dialog box, it must be 
done by editing the PIPE-(5) properties. 

13. Click Apply then OK to close the Structure Properties - S-(12) dialog box. 
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➢ Edit PIPE-(5) Pipe Properties 

 

1. Zoom and Pan in the Profile View to display structures S-(13) and S-(12). Hover over the pipe that 

is between the structures to display a tooltip listing the pipe as PIPE-(5) 

 

2. Select PIPE-(5). With selection cycling toggled On, a Selection dialog box displays. In the 

Selection dialog box select Pipe or Structure Profile. 

 Notice the Ribbon changes to a context sensitive state displaying the commands relevant to the selected 
object. 

 

3. From the Pipe Networks Proposed Drainage - SR61 tab > Modify panel, select Pipe Properties. 
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4. From the Pipe Properties - PIPE-(5) dialog box, select the Part Properties tab. 

 

5. Adjust the Pipe Slope (Hold End) value to 0.5%. By adjusting the Pipe Slope (Hold End) value you 

are modifying the elevation of the Start Invert. A positive slope value indicates the direction is uphill. 

6. Press ENTER to complete the adjustment, then click Apply. The values for both Hold End and Hold 

Start are recalculated and displayed.  

7. Click OK to close the Pipe Properties - PIPE-(5) dialog box. The PIPE-(5) adjusted slope now 

displays. 
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8. The S-2 Proposed Drainage - SR61 Alignment intersects with the S-1 Proposed Drainage - SR61 

Alignment S-1 at structure S-(13). You will review this in the next exercise. 

 

9. Save the DRPRRD03.dwg before continuing. 
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Exercise 12.2 Adjust Pipe Inverts & Slopes of Upstream/Downstream Pipes Connected 

to Structures 

The next steps will show you how to adjust pipe inverts and slopes of the upstream and downstream pipes 

connected to structures displayed in the S-2 Proposed Drainage - SR61 Profile View. 

 

1. Select the bottom Viewport to make it the active Viewport. 

 

2. From the TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, 

right-click on S-2 Proposed Drainage - SR61 and click Select. 
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3. Zoom and Pan to display the S-2 Proposed Drainage - SR61 Alignment. 

  

4. Select the top Viewport to make it the active Viewport. Pan to display the S-2 Proposed Drainage - 

SR61 Profile View. Press ESC to clear the grips. 

5. Do you see any Adverse Slopes in the S-2 Proposed Drainage - SR61 Profile View? No adverse 

slopes displayed, you can continue to the next step. 

 

6. Zoom in closer to display the Pipes connected to the structures displayed the S-2 Proposed Drainage 

- SR61 Profile View.  
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7. Do you see any Outgoing Pipes that may be equal to or higher than the Incoming Pipes? Yes, so you 

need to make a list of Structures to investigate. 

 

8. Hover over the Pipe that is between structure S-(3) and S-(13) to display a tooltip listing the Pipe as 

PIPE-(17). 

9. PIPE-(17) needs to be lowered to meet the Incoming Pipe requirements for structure S-(13) and the 

Outgoing Pipe requirements for structure S-(3). After PIPE-(17) has been adjusted investigate the 

structure S-(3) properties. 

➢ Adjust PIPE-(17) 

The next steps will show you how to adjust PIPE-(17) by using grips to move PIPE-(17) to lower location. 

 

1. Select PIPE-(17). With selection cycling toggled On, a Selection dialog box displays. In the 

Selection dialog box select Pipe or Structure Profile. 
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2. Select the middle square grip of PIPE-(17) to maintain the slope while moving the pipe vertically 

downward. 

 

3. Zoom in closer as you grip edit to confirm placement at the upstream end of the pipe just below the 

incoming pipe at structure S-(3) and above the outgoing pipe at structure S-(13). 

 

4. Move the grip downward, at the command prompt Type 20 and then press ENTER to move the 

PIPE-(17) downward 20'. Press ESC to clear grips 
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Exercise 12.3 Edit the Structure Properties 

At this position, the upstream end of pipe PIPE-(17) is below the incoming pipe at structure S-(3). The next 

steps will show you how to Edit the Structure Properties of structure S-(3) to see if the invert elevations meet 

our requirements. 

 

1. Select structure S-(3). With selection cycling toggled On, a Selection dialog box displays. In the 

Selection dialog box select Pipe or Structure Profile. 

2. From the Pipe Networks Proposed Drainage - SR61 tab >Modify panel, select Structure Properties. 

 

 

3. From the Structure Properties - S-(3) dialog box, select the Connected Pipes tab. This tab displays 

the pipes connected to the structure S-(3). 
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4. Review the Structure S-(3) connected Pipes data and make a list of required adjustments. 

 

5. Review the PIPE-(17) Outgoing Pipe Invert value and hold Invert elevation 26.23 for the Outgoing 

Pipe. 

6. There are 2 pipes designated as an Outgoing Pipe. PIPE-(3) is NOT an Outgoing Pipe. You must 

change the flow direction of PIPE-(3) to correct this problem.  

Note Changing the flow direction of PIPE-(3) will be performed in the next exercise, when editing the S-4 
Proposed Drainage - SR61 Profile View. 

7. All other Incoming Pipes have elevations greater than 0.1' above the Outgoing Pipe. No edits are 

required. 

8. Review Slope for Values that have odd values. No edits are required. 

9. Click Apply then OK to close the Structure Properties - S-(3) dialog box  

10. Save the DRPRRD03.dwg file. 
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Exercise 12.4 Change Flow Direction for a Pipe  

The next steps will show you how to change the flow direction for a pipe connecting structures displayed in the 

S-4 Proposed Drainage - SR61 Profile View 

1. Zoom and Pan to display the S-4 Proposed Drainage - SR61 Profile View. 

 

2. Zoom in closer to display structures S-(4) and S-(3). Hover over the Pipe that is between structure 

S-(4) and S-(3) to display a tooltip listing the Pipe as PIPE-(3). 
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3. Select the bottom Viewport to make it the active Viewport. 

 

4. From the TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, 

right-click on S-4 Proposed Drainage - SR61 and click Select. 
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5. Zoom and Pan to display the S-4 Proposed Drainage - SR61 Alignment. Press ESC to clear grips. 

 

6. Select the downstream pipe from structure S-(4). With selection cycling toggled On, a Selection 

dialog box displays. From the Selection dialog box select Pipe. 

 

7. From the Pipe Networks Proposed Drainage - SR61 tab > Modify panel, select the Pipe Properties 

button. 
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8. From the Pipe Properties - PIPE-(3) dialog box, select the Part Properties tab. 

9. The flow direction is not correct, notice the Start Structure is S-(3) and the End Structure is S-(4). 

The Pipe Flow Direction Method is Start to End. Press Cancel to close the Pipe Properties - PIPE-
(3) dialog box. 

 

10. From the Pipe Networks Proposed Drainage - SR61 tab > Modify panel, click the Modify panel to 

reveal the hidden commands. Select the Change Flow Direction command. The command line 

displays the prompt: Select the intended UPSTREAM starting point in plan. 

 

11. Select structure S-(4). With selection cycling toggled On, a Selection dialog box displays. From the 

Selection dialog box select Structure. 

12. The command line displays the prompt: Select the intended DOWNSTREAM ending point in plan. 
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13. Select structure S-(3). With selection cycling toggled On, a Selection dialog box displays. From the 

Selection dialog box select Structure. Press ENTER. 

 

14. The command line history indicates the change in flow direction was successful. 

 

15. From the Pipe Networks Proposed Drainage - SR61 tab > Modify panel, select Pipe Properties. 

 

16. From the Pipe Properties - PIPE-(3) dialog box, select the Part Properties tab. The Flow 

Direction is now correct, notice the Start Structure is S-(3) and the End Structure is S-(4), but the 

Pipe Flow Direction Method is now End to Start. 

17. Press Apply then OK to close the Pipe Properties - PIPE-(3) dialog. Save the DRPRRD03.dwg. 
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Exercise 12.5 Review Structures in the S-4 Proposed Drainage - SR61 Profile View 

The next steps will show you how to review the S-4 Proposed Drainage - SR61 Profile View to verify flow 

direction and edit slope if necessary. 

 

1. Zoom and Pan to display the S-4 Proposed Drainage - SR61 Alignment. 

2. Select the top Viewport to make it the active Viewport. Zoom and Pan to visually inspect the Profile 

View and make a list of required edits. Do you see any adverse slopes? Yes. Edits are required. 

 

3. Hover over the Pipe that is between structure S-(4) and S-(3) to display a tooltip listing the Pipe as 

PIPE-(3). You need to edit PIPE-(3) properties to correct the adverse slope. 
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4. Select the downstream Pipe from structure S-(4). With selection cycling toggled On, a Selection 

dialog box displays. From the Selection dialog box select Pipe or Structure Profile. 

 

5. From the Pipe Networks Proposed Drainage - SR61 tab > Modify panel, select Pipe Properties and 

select the Pipe between S-(4) and S-(3). 

 

6. From the Pipe Properties - PIPE-(3) dialog box, select the Part Properties tab. 



Chapter 12 _____________________________________________________________ ADJUST PIPE INVERTS & PIPE SLOPES 

12-24 ©2017 FDOT  FDOT Civil 3D Drainage 

 

7. Adjust the Pipe Slope (Hold End) value to 1.0%. By adjusting the Pipe Slope (Hold Start) value you 

are modifying the elevation of the Start Invert. A positive slope value indicates the direction is uphill. 

 

8. Press ENTER to complete the adjustment, then click Apply. The values for both Hold End and Hold 

Start are recalculated and displayed.  

9. Click OK to close the Pipe Properties - PIPE-(3) dialog box. 

 

10. Review each Structure in the S-4 Proposed Drainage - SR61 Profile View. Do you see any 

Downstream Pipes that may be equal to or higher than the Upstream Pipes? No. 

11. Notice that the adjusted PIPE-(3) slope now displays in the S-4 Proposed Drainage Profile View. 

This completes the edits required for the S-4 Profile View.  
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12. Zoom and Pan to display the S-4 Proposed Drainage Profile View. 

13. Save the DRPRRD03.dwg file. 

Exercise 12.6 Review Upstream and Downstream Pipes and Structures 

The next steps will show you will review upstream and downstream pipes and structures displayed in the S-2 

Proposed Drainage - SR61 Profile View. 

 

1. Select the bottom Viewport to make it the active Viewport. 
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2. From the TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, 

right-click on S-2 Proposed Drainage - SR61 and click Select. 

 

3. Zoom and Pan to display the S-2 Proposed Drainage - SR61 Alignment. 

4. Select the top Viewport to make it the active Viewport. 

 

 

 

5. Pan to display the S-2 Proposed Drainage - SR61 Profile View. Press ESC to clear the grips. 
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6. Zoom in closer to display the Pipes connected to the structures and review each.  

a. Do you see any Downstream Pipes that may be equal to or higher than the Upstream Pipes? 

No, then no edits are required. 

b. Do you see any Adverse Slopes in the S-2 Proposed Drainage - SR61 Profile View? No, then 

no edits are required. 

 

7. Zoom and Pan to display the S-2 Proposed Drainage - SR61 Profile View. 

8. Save the DRPRRD03.dwg file. 
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➢ Review and Build a List of Actions 

Review what has been completed so far and build a list of actions still needed to be completed: 

S-1 Proposed Drainage - SR61 Profile View edits completed 

S-2 Proposed Drainage - SR61 Profile View edits completed 

S-4 Proposed Drainage - SR61 Profile View edits completed 

S-5 Proposed Drainage - SR61 Profile View edits need review 

S-7 Proposed Drainage - SR61 Profile View edits need review 

S-8 Proposed Drainage - SR61 Profile View edits need review  

S-9 Proposed Drainage - SR61 Profile View edits need review 

Exercise 12.7 Review Structures in the S-5 Proposed Drainage - SR61 Profile View 

The next steps will show you will review upstream and downstream pipes and structures displayed in the S-5 

Proposed Drainage - SR61 Profile View 

1. Select the bottom Viewport to make it the active Viewport. 
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2. From the TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, 

right-click on S-5 Proposed Drainage - SR61 and click Select. 

3. Zoom and Pan to display the S-5 Proposed Drainage - SR61 alignment. 

 

4. Select the top Viewport to make it the active Viewport. 

5. Pan to display the S-5 Proposed Drainage - SR61 Profile View. Press ESC to clear the grips. 
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6. Zoom in closer to display the Pipes connected to the structures and review each Structure.  

a. Do you see any Adverse Slopes in the S-5 Proposed Drainage - SR61 Profile View? No, then 

no edits are required. 

b. Do you see any Downstream Pipes that may be equal to or higher than any Upstream Pipes? 

Yes, then edits are required. The downstream pipe from structure S-(6) needs closer 

inspection. 

7. Hover over the Pipe that is between structure S-(6) and S-(12) to display a tooltip listing the Pipe as 

PIPE-(8). 

 

8. Select structure S-(6). With selection cycling toggled On, a Selection dialog box displays. From the 

Selection dialog box select Pipe or Structure Profile. 

 

9. From the Pipe Networks Proposed Drainage - SR61 tab > Modify panel, select the Structure 

Properties command. 
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10. From the Structure Properties - S-(6) dialog box, select the Connected Pipes tab. This tab displays 

the pipes connected to the structure S-(6). Review the Structure S-(6) connected Pipes data and 

make a list of required adjustments. Hold elevation 25.06 for Outgoing PIPE-(8). 

 

11. Change the PIPE-(7) Invert Elevation to 25.16' making it 0.1' above the Outgoing pipe, PIPE-(8). 

Click Apply to update the values in Structure Properties - S-(6) dialog box.  
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12. Review the Slope Column for values that are odd values.  

Note Based upon the Rules of Thumb being followed, the PIPE-(7) slope needs adjusting from 1.89%% to 
1.5%. This adjustment cannot be done from the Structure Properties - S-(6) dialog box, but must be 
edited in the PIPE-(7) Properties. 

13. Click Apply then OK to close the Structure Properties - S-(6) dialog box  

14. Hover over the Pipe that is between structure S-(5) and S-(6) to display a tooltip listing the pipe as 

PIPE-(7).  

 

15. Select PIPE-(7). With selection cycling toggled On, a Selection dialog box displays. From the 

Selection dialog box select Pipe or Structure Profile. 

 

16. From the Pipe Networks Proposed Drainage - SR61 tab > Modify panel, select Pipe Properties. 

 

17. From the Pipe Properties - PIPE-(7) dialog box, select the Part Properties tab. 

18. Adjust the Pipe Slope (Hold End) value from 1.89% to 1.5%. 

19. Press ENTER to complete the adjustment, then click Apply. The values for both Hold End and Hold 

Start recalculate and display.  
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20. Click OK to close the Pipe Properties - PIPE-(7) dialog box. 

 

21. The S-5 Proposed Drainage - SR61 Profile View shows pipe PIPE-(7) sloped correctly. 

 

22. Zoom and Pan to display the S-5 Proposed Drainage - SR61 Profile View. 

23. Save the DRPRRD03.dwg file. 
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Exercise 12.8 Review Structures in the S-7 Proposed Drainage - SR61 Profile View 

The next steps will show you will review upstream and downstream pipes and structures displayed in the S-7 

Proposed Drainage - SR61 Profile View. 

 

1. Select the bottom Viewport to make it the active Viewport. 

 

2. From the TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, 

right-click on S-7 Proposed Drainage - SR61 and click Select. 
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3. Zoom and Pan to display the S-7 Proposed Drainage - SR61 Alignment. 

 

4. Select the top Viewport to make it the active Viewport. Zoom and Pan to display the S-7 Proposed 

Drainage - SR61 Profile View. Press ESC to clear the grips. 

 

5. Zoom in closer to display the Pipes connected to the structures and review each.  

a. Do you see any Downstream Pipes that may be equal to or higher than the Upstream Pipes? 

No, then no edits are required. 

b. Do you see any Adverse Slopes in the S-7 Proposed Drainage - SR61 Profile View? No, then 

no edits are required. 

6. Save the DRPRRD03.dwg file. 
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Exercise 12.9 Review Structures in the S-8 Proposed Drainage - SR61 Profile View 

The next steps will show you will review upstream and downstream pipes and structures displayed in the S-8 

Proposed Drainage - SR61 Profile View. 

 

1. Select the bottom Viewport to make it the active Viewport. 

 

2. From the TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, 

right-click on S-8 Proposed Drainage - SR61 and click Select. 
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3. Zoom and Pan to display the S-8 Proposed Drainage - SR61 Alignment. 

 

4. Select the top Viewport to make it the active Viewport. 

5. Zoom and Pan to display S-7 Proposed Drainage - SR61 Profile View. Press ESC to clear grips. 

 

6. Zoom in closer to display the Pipes connected to the structures and review each Structure.  

a. Do you see any Adverse Slopes in the S-8 Proposed Drainage - SR61 Profile View? No, then 

no adjustments are required. 

b. Do you see any Downstream Pipes that may be equal to or higher than the Upstream Pipes? 

Yes, so you need to make a list of Structures to investigate. 
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7. Hover over the Pipe that is between structure S-(8) and S-(11) to display a tooltip listing the pipe as 

PIPE-(19). 

 

8. Notice that Structure S-(11) appears to have a higher Outgoing Pipe than the upstream PIPE-(19). 

 

9. Select PIPE-(19). With selection cycling toggled On, a Selection dialog box displays. From the 

Selection dialog box select Pipe or Structure Profile. 

 

10. Select the downstream invert diamond grip of pipe PIPE-(19). 
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11. Zoom in closer as you grip edit to confirm placement of the downstream invert of the pipe just 

above the Outgoing Pipe at structure S-(11). 

12. Move the invert grip upward, at the command prompt Type 10 and press ENTER to move the PIPE-

(19) upward 10'. Press ESC to clear grips. 

 

13. Notice that Structure S-(11) now displays lower with the Outgoing Pipe lower than the Upstream 

PIPE-(19). 

14. From the Pipe Properties of PIPE-(19) change the Pipe Slope to a nominal value of 3.0%. 

 

15. Select PIPE-(19). With selection cycling toggled On, a Selection dialog box displays. From the 

Selection dialog box select Pipe or Structure Profile. 

 

16. From the Pipe Networks Proposed Drainage - SR61 tab > Modify panel, select Pipe Properties. 
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17. From the Pipe Properties - PIPE-(19) dialog box, select the Part Properties tab. 

18. Adjust the Pipe Slope (Hold End) value to 3.0%. By adjusting the Pipe Slope (Hold End) value you 

are modifying the elevation of the Start Invert. A positive slope value indicates the direction is uphill. 

 

19. Press ENTER to complete the adjustment, then click Apply. The values for both Hold End and Hold 

Start recalculate and display.  

20. Click OK to close the Pipe Properties - PIPE-(19) dialog box. 
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21. Notice that the S-8 Proposed Profile View now displays PIPE-(19) sloped correctly. 

 

22. Zoom and Pan to display the S-8 Proposed Drainage - SR61 Profile View.  

23. Save the DRPRRD03.dwg file. 

Exercise 12.10 Review Structures in the S-9 Proposed Drainage - SR61 Profile View 

The next steps will show you will review upstream and downstream pipes and structures displayed in the S-9 

Proposed Drainage - SR61 Profile View. 
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1. Select the bottom Viewport to make it the active Viewport. 

 

2. From the TOOLSPACE > Prospector tab, expand Alignments, expand Miscellaneous Alignments, 

right-click on S-9 Proposed Drainage - SR61 and click Select. 

3. Zoom and Pan to display the S-9 Proposed Drainage - SR61 Alignment. 
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4. Select the top Viewport to make it the active Viewport. Pan to display the S-9 Proposed Drainage - SR61 
Profile View. Press ESC to clear the grips. 

5. Zoom in closer to display the Pipes connected to the structures and review each Structure.  

a. Do you see any Adverse Slopes in the S-9 Proposed Drainage - SR61 Profile View? No, then 

no adjustments are required. 

b. Do you see any Downstream Pipes that may be equal to or higher than the Upstream Pipes? 

Yes, so you need to make a list of Structures to investigate. 

 

6. Zoom and Pan to display structure S-(11), as it may have inverts to adjust. 

 

7. Zoom and Pan to display structures S-(9) and S-(10). Hover over the Pipe that is between structure 

S-(9) and S-(10) to display a tooltip listing the pipe as PIPE-(18). 

 

8. Structure S-(10) has an Upstream PIPE-(18) which is lower than the Downstream Pipe. Perform the 

required adjustments in the order of Downstream to Upstream. Edit Structure S-(11) Properties. 
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9. Zoom and Pan to display structure S-(11). Select structure S-(11). With selection cycling toggled 

On, a Selection dialog box displays. From the Selection dialog box select Pipe or Structure 

Profile. 

 

10. From the Pipe Networks Proposed Drainage - SR61 tab > Modify panel, select the Structure 

Properties command. 

 

11. From the Structure Properties - S-(11) dialog box, select the Connected Pipes tab. This tab 

displays the pipes connected to the structure S-(11). Review the Structure S-(11) Connected Pipes 

data and make a list of required adjustments. Look for Outgoing Pipe Invert. 

12. Hold elevation 25.80 for Outgoing PIPE 10. 
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13. Change the PIPE-9 Invert Elevation to 25.90' making it 0.1' above the Outgoing pipe PIPE-10. 

 

14. Click Apply to update the value in the dialog and in the S-9 Proposed Drainage - SR61 Profile View. 

15. Review for Slope Values that have odd values. 

 

Note Based upon the Rules of Thumb being followed, the PIPE-(9) slope needs adjustment from 1.89% to 
1.5%, but this adjustment cannot be done from the Structure Properties - S-(11) dialog box, it has to be 
done by editing the PIPE-(9) properties. 

16. Click Apply then OK to close the Structure Properties - S-(11) dialog box  
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17. Zoom and Pan to display structures S-(10) and S-(11). Hover over the Pipe that is between structure 

S-(10) and S-(11) to display a tooltip listing the pipe as PIPE-(9). 

 

18. Select PIPE-(9). With selection cycling toggled On, a Selection dialog box displays. From the 

Selection dialog box select Pipe or Structure Profile. 

 

19. From the Pipe Networks Proposed Drainage - SR61 tab > Modify panel, select the Pipe Properties 

button. 
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20. From the Pipe Properties - PIPE-(9) dialog box, select the Part Properties tab. 

21. Adjust the Pipe Slope (Hold End) value to 1.5%. By adjusting the Pipe Slope (Hold End) value you 

are modifying the elevation of the Start Invert. A positive slope value indicates the direction is uphill. 

 

22. Press ENTER to complete the adjustment, then click Apply. The values for both Hold End and Hold 

Start re-calculate and display.  

23. Click OK to close the Pipe Properties - PIPE-(9) dialog box. 
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24. The S-9 Proposed Drainage - SR61 Profile View now displays PIPE-(9) sloped correctly. Continue 

by editing structure S-(10) structure properties. 

 

25. Select structure S-(10). With selection cycling toggled On, a Selection dialog box displays. From 

the Selection dialog box select Pipe or Structure Profile. 

 

26. From the Pipe Networks Proposed Drainage - SR61 tab > Modify panel, select the Structure 

Properties command. 

 

27. From the Structure Properties - S-(10) dialog box, select the Connected Pipes tab. This tab 

displays the pipes connected to the structure S-(10). Review the Structure S-(10) connected Pipes 

data and make a list of required adjustments. Look for Outgoing Pipe Invert. 
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28. Hold elevation 27.31 for Outgoing PIPE-9. Edit PIPE-(18) Pipe Properties. 

 

29. Change the PIPE-(18) Invert Elevation to 27.41' making it 0.1' above the Outgoing PIPE-9. 

 

30. Click Apply to update values in the dialog and in the S-9 Proposed Drainage - SR61 Profile View. 
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31. Review Slope Values for odd values. 

 

Note Based upon the Rules of Thumb being followed, the slope on PIPE-(18) needs adjustment from 3.62% to 
3.0%, but this adjustment cannot be done from the Structure Properties - S-(10) dialog box, it has to be 
done by editing the PIPE-(18) properties 

32. Click Apply then OK to close the Structure Properties - S-(10) dialog box  

 

33. Zoom and Pan to display structures S-(9) and S-(10). Hover over the Pipe that is between structure 

S-(9) and S-(10) to display a tooltip listing the pipe as PIPE-(18). 
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34. Select PIPE-(18). With selection cycling toggled On. A Selection dialog box displays. From the 

Selection dialog box select Pipe or Structure Profile. 

 

35. From the Pipe Networks Proposed Drainage - SR61 tab > Modify panel, select the Pipe Properties 

button. 

 

36. From the Pipe Properties - PIPE-(18) dialog box, select the Part Properties tab. 

 

37. Adjust the Pipe Slope (Hold End) value to from 3.80% to 3.0%. By adjusting the Pipe Slope (Hold 

End) value you are modifying the elevation of the Start Invert.  
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38. Press ENTER to complete the adjustment, then click Apply. The values for both Hold End and Hold 

Start recalculate and display.  

39. Click OK to close the Pipe Properties - PIPE-(18) dialog box. 

 

40. Notice that the S-9 Proposed Drainage - SR61 Profile View now displays PIPE-(18) sloped correctly. 

 

41. Zoom out to display the entire S-9 Proposed Drainage - SR61 Profile View.  

42. Save the DRPRRD03.dwg file. Adjusting the Pipe Inverts and Slopes for all the Proposed Drainage - 

SR61 Profile Views is complete 
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Exercise 12.11 Change the Viewport Configuration to Single & Untwist View 

1. Select the bottom Viewport to make it the active Viewport. 

 

 

2. From the View tab > Model Viewports panel > Viewport Configuration drop down list, select Single. 

 

 

3. A single viewport now displays, notice that it is still rotated as shown by the UCS icon displayed 

above. 

4. From the FDOT tab > Tools panel, click on the Untwist View button. 
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5. The Viewport is rotated back to the correct rotation as shown by the UCS icon displayed above. 

6. Save and Close the DRPRRD03.dwg file. 
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13  CATCHMENT AREAS 

DESCRIPTION 

In this chapter, you will review the definition and purpose of Catchment Areas and perform a Watershed 

Analysis of a surface. 

OBJECTIVES 

In this chapter, you will learn about: 

• Catchment Areas Definition and Purpose 

• Performing Watersheds Analysis on a Surface 

CHAPTER SETUP 

Run the Chapter 13 - 22049555201.exe file and restore all files to the C:\Civil 3D Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when completing 

the exercises in this training manual. 

CATCHMENT AREAS 

Catchment areas are used to delineate a drainage boundary that drains to a structure or pipe. Catchment areas 

can have additional hydrological data attached for further analysis.  

CATCHMENTS 

In the next few steps you will review the processes of creating Catchments. 

You can model drainage areas by using existing surface data or polyline data to create catchments. 

A catchment object is comprised of a boundary and a flow path. The boundary represents the watershed area 

that produces the runoff. The flow path represents the Time of Concentration data for the runoff flow from the 

catchment area. This Time of Concentration data can be defined by using the TR-55 method or it may be user-

defined. 

When a catchment is associated with a pipe network structure, the catchment data can be exported to Autodesk 

Storm and Sanitary Analysis for further analysis and development of the model. 

CREATE CATCHMENT OBJECTS TO MODEL DRAINAGE AREAS ON A SURFACE 

Catchments can be accessed from the TOOLSPACE Prospector tab, and associated catchment styles and 

settings are accessed from the TOOLSPACE Settings tab. When you select a catchment in the drawing, the 

Catchment contextual ribbon is displayed where you can access catchment-related commands. 
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CATCHMENT WORKFLOW 

A catchment object is comprised of a boundary and a flow path. The boundary represents the watershed 

area that produces the runoff. The flow path represents the Time of Concentration data for the runoff flow 

from the catchment area. This Time of Concentration data can be defined by using the NRCS (SCS) TR-55 

method or it may be user-defined. 

 

CREATING CATCHMENTS FROM SURFACES 

If existing surface data is available, you can define a catchment and flow path from this surface data. 

You may optionally use the Water Drop command to check how Civil 3D would calculate the flow path 

from the surface. If this command does not produce the desired results, due to surface irregularities such as 

localized depressions or erratic triangulation issues, you may opt to use the Create Catchment from Object 

command and select a manually drawn flow path. 

CREATING CATCHMENTS FROM OBJECTS 

If existing surface data is not available, you can define a catchment and flow path from polylines. If the 

polylines have elevation data, you can use that data for the flow path slope, or you can edit the slopes of the 

flow path segments later by using the Flow Segments vista. 

In this drawing we will be creating Catchment objects from polylines. The process starts by displaying the 

watershed boundaries analysis from the road design surface. The Watershed Analysis displays the same 

boundaries you make with the Define Catchments from Surface command. It is a good starting point for 

delineating sub basins which you will define later by subdividing the watershed into smaller areas each 

draining to a single inlet.  

  



CATCHMENT AREAS _____________________________________________________________________________ Chapter-13 

FDOT Civil 3D Drainage ©2017 FDOT  13-3 

Exercise 13.1 Watersheds Analysis 

1. Start the FDOT Civil 3D State Kit and open the DRPRRD03.dwg located in the Chapter 13 dataset 

drainage folder. 

2. Save file as DRPRRD04.dwg in the same folder location. 

3. As shown in previous steps, associate the drawing file to the 22049555201 Project by right clicking 

on the data shortcut working folder and selecting Associate Project to Current Drawing. 

 

➢ Review the Surface SR61_Final. 

In the next few steps you will review the Surface SR61_Final that will be used to delineate watershed areas. 

 

4. In the TOOLSPACE > Prospector tab notice SR61_Final is the name of the surface we will use to 

delineate watershed areas. The Pipe Network Proposed Drainage – SR61 is where we will find the 

inlets to be connected to Catchment objects. 
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5. On the command line Type: Xref to open the Xref Manager. 

6. In the list right click on DRMPRD01 and select Unload. 

7. Repeating the above step to Unload the DSGNRD01 file. 

 

 

  



CATCHMENT AREAS _____________________________________________________________________________ Chapter-13 

FDOT Civil 3D Drainage ©2017 FDOT  13-5 

➢ Watersheds Analysis of SR61_Final Surface 

The contents of the current drawing is all that displays. In the next few steps you will perform Watersheds 

Analysis on the SR61_Final surface. 

  

1. In the TOOLSPACE > Prospector tab, expand Surfaces, right click on SR61_Final surface and 

select Surface Properties. 
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2. From the Surface Properties - SR61_Final dialog box, select the Information tab. From the 

Surface style: drop down list, select Analysis-Watersheds. 

 

3. From the Surface Properties - SR61_Final dialog box, select the Analysis tab. From the Analysis 

type: drop down list, select Watersheds. 
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4. Check the Merge adjacent boundary watersheds box and click the down arrow  to populate 

the Range Details with the calculated Watershed areas.  

5. Click Apply then OK to close the Surface Properties - SR61_Final dialog box. 
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6. Zoom and Pan to display the Proposed Drainage – SR61 Pipe Network. Each inlet is located inside 

a Watershed Area. In the next chapter you will isolate the Watershed Areas relevant to the design and 

convert them into polylines. 

7. Save and Close DRPRRD04.dwg. 
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14  POLYLINES FROM WATERSHED 
ANALYSIS 

DESCRIPTION 

In this chapter, you will create Polylines from a Watershed Analysis. 

OBJECTIVES 

In this chapter, you will learn about: 

• Creating Polylines from a Watershed Analysis of the FG Road Surface 

CHAPTER SETUP 

Run the Chapter 14 - 22049555201.exe file and restore all files to the C:\Civil 3D Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when completing 

the exercises in this training manual. 

Exercise 14.1 Creating Polylines from a Watershed Analysis 

1. Start the FDOT Civil 3D State Kit and open the DRPRRD04.dwg located in the Chapter 14 dataset 

drainage folder. 

2. As shown in previous steps, associate the drawing file to the 22049555201 Project by right clicking 

on the data shortcut working folder and selecting Associate Project to Current Drawing. 
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3. The drawing containing the drainage pipe network opens. In the next few steps you will Extract 

Objects from the SR61_Final surface. 

 

4. From the TOOLSPACE > Prospector tab, expand Surfaces, right-click on SR61_Final surface and 

click Select. 

 

  

5. In the Surface Data Reference SR61_Final > Surface Tools panel > Extract from Surface drop down 

list, select Extract Objects. 
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6. From the Extract Objects from Surface - <SR61_Final> dialog box, clear the check next to Border. 

 

7. From the Watersheds Value drop down list, choose Select from Drawing.  

 

8. Click the Select from Drawing icon. The Extract Objects from Surface - <SR61_Final> 

dialog box closes while you make your selection. 

9. From the command line you are prompted to: Select surface watersheds:  

 

  

10. Select a green Watershed Boundary as shown above. 

11. From the Selection dialog box, select Tin Surface.  

Note Selection cycling helps you click the correct Watershed since adjacent areas share a common boundary. 
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12. Notice the command line displays a history of objects selected. 

   

13. Zoom out and use a Crossing Window as shown above to select other green Watershed Boundaries. 

Start a crossing window at the red circle displayed in the lower right location then end at the red 

circle displayed in the upper left location to complete the crossing window selection. 

 

14. Notice the command line displays a history of objects selected.  

15. Press ENTER to return to the Extract Objects from Surface - <SR61_Final> dialog box. 
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16. Click OK to close the Extract Objects from Surface - <SR61_Final> dialog box. 

  

17. Zoom and Pan in a little closer and hover over the Watershed Boundary to display the tooltip 

revealing the extracted object is a 3D Polyline. 

  

18. Select the 3D Polyline. With selection cycling toggled on, a Selection dialog box displays. From the 

Selection dialog box select 3D Polyline. 
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19. Right-click and choose Select Similar from the shortcut menu.  

  

20. The display of grips confirms that other 3D Polyline objects were extracted. Press ESC to clear grips. 

21. Save and Close the DRPRRD04.dwg file. 
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15  BOUNDARY LINES 
DOWNSTREAM OF STRUCTURES 

DESCRIPTION 

In this chapter, you will do some basic setup of your design file and then you create boundary lines downstream 

of structures. 

OBJECTIVES 

In this chapter, you will learn about creating Boundary Lines Downstream of Structures. 

CHAPTER SETUP 

Run the Chapter 16 - 22049555201.exe file and restore all files to the C:\Civil 3D Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when completing 

the exercises in this training manual. 

Exercise 15.1 Create Boundary Lines Downstream of Structures 

➢ Drawing Catchment Boundary Lines 

1. Start the FDOT Civil 3D State Kit and open the DRPRRD04.dwg located in the Chapter 15 dataset 

drainage folder. 

2. As shown in previous steps, associate the drawing file to the 22049555201 Project by right clicking 

on the data shortcut working folder and selecting Associate Project to Current Drawing. 
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3. The drawing containing the Drainage Pipe Network opens.  

4. On the command line Type: Xref. Reload Reference Drawings back into your current drawing file. 

 

5. On the File Reference list right click on DRMPRD01 and select Reload. The drawing is reloaded 

and now visible. 

6. Right click on DSGNRD01 and select Reload. 

7. Close the External References tool palette. 

8. Save the DRPRRD04.dwg file. 

➢ Set Xref Fading for Attached Xrefs 

The next steps will show you how to set Xref fading for all attached Xrefs. Xref fading controls how visible 

your referenced files are in your source drawing. The higher the number the more screened objects are. 

 

1. From the Insert tab > Reference panel, click on the panel title to display the hidden commands.  

2. Set the Xref fading value to zero. 
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3. Notice in the drawing editor the Xrefs appear brighter. The alignment’s display remains at full 

intensity. 

4. From the Home tab > Layers panel > Layer drop down list, and set the current Layer to 

DrainDivides01. 

 

 You can also type in the layer name on the command line to change it. 
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➢ Define Temporary Drainage Divide Lines 

The next steps will show you how to define temporay Drainage Divide lines to be used as boundaries when 

creating polylines for each subbasin 

You need to define temporay Drainage Divide lines to be used as boundaries when creating polylines for 

each subbasin. These lines will form the downstream limits of the subbasin at each inlet. Beyond these 

downstream limits the water will be flowing toward another downstream inlet (as bypass flow). 

A file named Catchment Line Placement.dwg has been created for you. The Catchment Line 

Placement.dwg contains AutoCAD points to be inserted into the DRPRRD04.dwg . These AutoCAD points 

will used as aids in the later process of defining temporay Drainage Divide lines to be used as boundaries 

when creating polylines for each subbasin 

1. On the Command Line Type Insert <OR> I to open the Insert dialog. 

 

2. From the Insert dialog box click on Browse. 

 

3. From the Select Drawing File dialog box, navigate to: C:\Civil 3D Projects\22049555201\Drainage. 

4. Select Catchment Line Placement.dwg, then click Open to close Select Drawing File dialog box. 
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5. From the Insert dialog box, Uncheck Insertion Point, Scale, and Rotation boxes, then Check 

Explode box. 

6. Click OK to close the Insert dialog box. 

7. To view the AutoCAD Points to be used in the next process of defining temporay Drainage Dividing 

lines the Point Display Mode PDMODE must be set. From the command line Type: PDMODE, then 

press ENTER. 

 

8. On the command line Type: 34, then Press ENTER again. The drawing should display as shown 

below. 

 

9. Zoom and Pan to display structures S-(1) and S-(4). 
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10. AutoCAD Points from the inserted Catchment Line Placement.dwg display in the following ways:  

o AutoCAD Points that are south of the SR61 median display using the color Green.  

o AutoCAD Points that are north of the SR61 median display using the color Magenta.  

o AutoCAD Points that display using the color Red were used in the process of extending the 

Proposed Drainage - SR61 Alignments and are not used in this example. 

  If the AutoCAD Points are displayed to large execute a REGEN command from the command line. The 
REGEN command will resize the AutoCAD Points based on the current zoom display scale 

11. Save the DRPRRD04.dwg file. 
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Exercise 15.2 Draw Boundary Lines Downstream of Structures 

➢ Draw Lines Downstream of Structure S-(1) 

The next steps will show you how to draw lines that will represent the downstream boundary of the 

catchment areas.  

   

1. From the Home tab > Draw panel drop down list, select the Create Line command. The command 

line prompts you for the starting point. 

 

2. Zoom and Pan to display structure S-(1). 

  

3. Using a Node Object Snap select the green AutoCAD Point (1) as displayed above on the 

downstream side of structure S-(1). The command line prompts you for the second point. 

4. Using a Node Object Snap select the green AutoCAD Point (2) as displayed above the SR61 

Median.  

5. Press ENTER to end the Line command. 
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6. Hover over the Line just created representing the Downstream Boundary. This line is parallel to the 

flow direction arrows and represents a Subbasin Boundary on the immediate downstream side of the 

structure S-(1). 

7. Save the DRPRRD04.dwg file. 

➢ Draw Lines Downstream of Structures S-(2) 

Using Steps from the previous exercise draw a line downstream from the following structures. The Lines 

will be parallel to the Flow direction arrows. 

1. Structure List to use in this exercise: 

S-(2) S-(4) S-(5) S-(7) S-(8) 

S-(9) S-(10) S-(11) S-(13) S-(16) 

2. Use the following diagrams to assist.  

   

Structure S-(2)      Structure S-(4) 
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Structure S-(5)    Structure S-(7) 

   

Structure S-(8)    Structure S-(9)  

3. Save the DRPRRD04.dwg file: 
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➢ Next you will use the Magenta AutoCAD Points to draw the lines. 

1. Use the following diagrams to assist.  

         

Structure S-10)      Structure S-(11)  

          

Structure S-(13)      Structure S-(16)  

2. Save and Close the DRPRRD04.dwg file: 

Note The geometry for the sub-basins has been determined. In the next chapter you will create closed 
polylines for each sub-basin. Afterward the polylines will be converted to Catchments and assigned to 
inlets.  
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16  DEFINING CATCHMENT AREAS 

DESCRIPTION 

In this chapter, you will create catchment areas for the inlets in the closed drainage system for the pavement. 

OBJECTIVES 

In this chapter, you will learn about: 

• Creating Closed Polylines to Represent Catchment Area Geometry for Each Inlet 

• Defining Catchment Areas from Polylines 

• Assigning Inlets to Catchment Areas 

• Labeling Catchment Areas 

CHAPTER SETUP 

Run the Chapter 16 - 22049555201.exe file and restore all files to the C:\Civil 3D Projects folder. 

Do not change the location in which the Practice Files are installed. Doing so can cause errors when completing 

the exercises in this training manual. 

Exercise 16.1 Boundary Line Creation for Catchments 

1. Start the FDOT Civil 3D State Kit and open the DRPRRD04.dwg located in the Chapter 16 dataset 

drainage folder. 

2. As shown in previous steps, associate the drawing file to the 22049555201 Project by right clicking 

on the data shortcut working folder and selecting Associate Project to Current Drawing. 

3. As show in previous chapters, Unload some Xreferences from the current file. On the command line 

Type Xref to open the Xref Manager. 

4. Unload the following files: DRMPRD01.dwg and DSGNRD01.dwg. Hovering over the Filename 

right click to open the Shortcut Menu. 
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5. Reset PDMODE to 0. On the command line Type PDMODE and change the setting to 0. Press 

ENTER to exit the command. The drawing should look like image below. 

  

➢ Next you will change the final surface style to no display.  

 

1. From the TOOLSPACE > Prospector tab, expand Surfaces, right click on SR61_Final and select 

Surface Properties. 
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2. From the Surface Properties – SR61_Final dialog, select the Information tab. From the Surface 

style: drop down list, select _No Display. Click Apply the click OK. 

 

3. From the Home tab in the Ribbon > Layer panel, select the Isolate to flatten catchment polylines to 

an elevation of 0.  

 

4. On the command line you are prompted to: Select objects on the layer(s) to be isolated or [Settings]. 

Select the Settings option. 

 

5. On the command line you are prompted to: Enter setting for layers not isolated [Off Lock and fade] 

<off>. Select Off to set the behavior of the command to turn off the unselected Layers when 

completed. 

 

6. On the command line you are prompted to: In paper space viewport use [Vpfreeze Off] <Vpfreeze>. 

Select the Viewport setting Vpfreeze as the next option. 
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7. On the command line you are prompted to: Select objects on the layer(s) to be isolated. Select a line 

on the drainage divide01 layer. 

 

8. Select one of the green 3D Polylines. 

 

9. The command line history logs each selection made. Press ENTER to complete the command. The 

results are all layers are turned off except the selected layers as shown below. 
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10. Hover over the 3D Polyline to confirm you have the correct objects displayed. The 3D Polylines are 

at the terrain model elevations.  

➢ Create 2D Closed Polylines Using the BOUNDARY Command 

We want to create 2D closed polylines using the BOUNDARY command. The BOUNDARY command 

requires all objects to be at the same elevation. To do this we need change all the 3D polyline vertices to 

elevation zero (Z=0 at each vertex). The lines on layer DrainDivide01 are at elevation zero. 

  

1. Flatten all objects before moving to Boundary Creation. Select a 3D Polyline, right click and select 

choose Similar. 
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2. Notice that all 3D Polylines are now selected. 

➢ Use the FLATTEN Command to Set All Vertices 

The BOUNDARY command used to create closed Polylines requires 2D Polylines. We will use the 

FLATTEN command to set all vertices of the selected 3D Polylines to elevation 0.  

 

1. On the command line Type FLATTEN. The command line asks if you would like to: Remove hidden 

lines? Select NO and press ENTER. 

2. Select a 3D Polyline, right click and select Properties. The Properties palette displays. Notice the 

Vertex Z value is 0. Close the Properties palette. 

3. Press ESC to clear the grips. 

4. Zoom to display all the Watershed Geometry on the screen. The BOUNDARY command requires 

all enclosed areas to be fully visible. 

5. With all geometry now at elevation 0, on the command line type BOUNDARY. Press ENTER. The 

Boundary Creation dialog displays. Click the Pick Points button. 
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6. Start on North Side of SR61 Alignment. An enclosed area is visible and formed by the 3D Polyline 

and a line on the DrainDivide00 Layer. Click inside the enclosed area as shown above. The 

perimeter of the area selected will highlight. 

7. Move your cursor over the next enclosed area and click.  

8. Repeat the process for the remaining enclosed areas as displayed the following images. Notice the 

cursor placement in each one.  

 

  

Note One image displays an error when selecting the boundary. This will be fixed in later steps. 
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9. Click Close to close the Boundary - Boundary Definition Error dialog box. Continue creating 

Boundaries. We will correct this error later. 
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10. Press ENTER after clicking in the last enclosed area. 

 

11. From the Home tab of the Ribbon > Layer Properties panel, select the Unisolate command. 
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12. Isolate DrainDivide01 layer so it is the only visible collection on the screen. Refer to steps above if 

you need a refresher. Your drawing should look like image below. 

 

➢ Try the Boundary Command Again for Errors 

The objects on other visible layers are now off leaving only the 2D Polylines on layer DrainDivide01 

visible. The area inside the red circle was where we received the error message when attempting to create a 

Boundary. Because we now have the surrounding boundaries created which may provide closed geometry, 

let's try the Boundary command again. 

1. Unisolate the Drainage Layers. 

2. Isolate DrainDivide01 and 0 Layers to display geometry for remaining Catchment Area. For object 

select a line on the drainagedivide01 Layer. 

  

3. Select a green 3D Polylines on the 0 layer. 
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4. Press ENTER to complete the command. Your drawing should look like image below. 

 

5. On the command line Type BOUNDARY. Press ENTER. 

 

6. From the Boundary Creation dialog box, click the Pick Points button. 
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7. The command line history logs each selection made.  

8. On the Home tab of the Ribbon > Layers panel, select the Un-isolate command. You can isolate just 

the DrainDivides01 Layer to verify the boundary is now created.  

 

9. Erase the Lines drawn in the previous chapter that helped divide the Catchment Areas. As displayed 

in the image above, select one of the lines. With selection cycling On, a Selection dialog displays. 

Select Line. 

 

10. Right click to display the Shortcut Menu and choose Select Similar to select the other Lines. 
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11. With all of the Lines highlighted with grips, Press Delete. 

12. Run the Unisolate command again to turn ON all of the Layers. 

  

➢ Verify the Surface Style Set to _No Display 

Prepare the display for selecting polylines and inlets by verifying the surface style is set to _No Display.  

 

1. On the TOOLSPACE > Prospector tab expand Surfaces, right click on SR61_Final and select 

Surface Properties.  
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2. From the Surface Properties – SR61dialog box, select the Information tab. Make sure the Surface 

Style is set to _No Display. Click Apply then OK to close the dialog box. 

 

3. By setting the Surface Style to _No Display the Watershed Boundaries will not get in the way of our 

selecting the polylines on the DrainDivide01 layer. 
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Exercise 16.2 Create Catchment Groups and Individual Catchments 

Now you will Create Catchment Groups and populate them with the individual Catchments.  

 

1. Zoom to the Northern end of our area of interest and begin creating Catchment Areas. 

 

2. From the Analyze tab on the ribbon > Catchments pull down list, select Create Catchment Group. 

 

3. From the Catchment Group dialog box, Type Catchment Group – SR61 – Right in the Name 

field. Click Apply then OK to close the dialog box. 
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4. Repeat the command to create Catchment Group – SR61 – Left. 

 

5. Review the newly created Catchments. 
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➢ Create Catchments for Each Structure 

Now you will create catchments for each Structure within the appropriate Catchment Group. 

 

1. From the Analyze tab on the Ribbon > Catchments drop down list, select Create Catchment from 

Object. 

 

2. On the command line you are prompted to: Select polyline for catchment area boundary. With the 

selection cycling On, select the Polyline Boundary enclosing S-(10). Press ESC to skip selecting the 

Flow Path Polyline. 
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3. The Create Catchment from Object dialog box displays. Make the following changes: 

a. Set the Catchment Group to Catchment Group – SR61 – Right 

b. Change the Runoff Coefficient to 0.90 

4. Click the Select Reference Structure button next to the Reference pipe network structure: option. 

The command line prompts you to: Select Pipe Network Structure. Select Structure S-(10).  

5. Click OK to close the dialog. 
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6. Notice the Area Label is centered in the Catchment Area. 

7. On the command line you are still in the Create Catchment command. Repeat steps above for the 

following structures: 

S-(11) S-(12) S-(13) S-(16) 

8. Change the Catchment Group to Group–SR 61–Left and repeat steps above for the following 

structures: 

S-(1) S-(2) S-(3) S-(4) S-(5) 

S-(6) S-(7) S-(8) S-(9) 

➢ Review Catchments 

Expand the Catchments collection in the Prospector to view the Catchment Groups and individual 

Catchment Areas. The name of the Catchments will renamed in the next exercise. 
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Exercise 16.3 Rename Catchments 

Rename the Catchments to match the corresponding structure numbers. 

  

1. Select the Catchment Boundary to activate the Blue Grips for structure S-(16) as shown above. 

From the Selection dialog select Catchment. 

 

2. From the Context Sensitive Menu > Catchment Properties drop down list, select Edit Catchment 

Properties. 
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3. From the Catchment Properties dialog box, select the Information tab. The tab displays the Name 

of the Catchment and the Catchment Style used. Change Name: to Structure S-(16). 

 

4. From the Catchment Properties dialog box, select the Catchment Properties tab.  

a. Notice the name of the Reference Pipe Network Structure is S-(16). 

Note The Reference Pipe Network Structure should always be the name of the catchment. If you try to use a 
duplicate name you will get an error message. All Catchments must have unique names. Using the 
Structure name in the Catchment name will avoid this conflict. 

b. Verify that Runoff Coefficient is set to 0.90. 

5. Click Apply, then Ok to close the dialog box. 
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➢ Edit Name Using a Different (Quicker) Method 

 

1. Working from the TOOLSPACE > Prospector tab, expand Catchments, expand Catchment Group 

- SR61 –Left, right-click on Catchment - (6), then select Properties. 

 

2. From the Catchment Properties dialog box, select the Catchment Properties tab. 

a. Review the Reference Pipe Network Structure.  

b. Verify the Runoff Coefficient is set to 0.90. 
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3. From the Catchment Properties dialog box, select the Information tab. Change Name: to 

Catchment – (S-1). Click Apply then OK to close dialog box. 

  

4. Using the method above, Re-Name all of the Catchments to the appropriate structure number. Use 

the Re-Naming table below for reference: 
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5. Review the end resulting list of Catchments which should display as above. 

  

6. Notice when the task is complete Area Labels display in each Catchment. Catchment Names match 

the Inlet Structure Name so there is no need to label the names of the Catchment Areas. 

7. Save and Close DRPRRD04.dwg file. 

 


