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9 LIGHTING TOOLS 

OBJECTIVE 

The objective of this chapter is to teach the designer how to use Design and Computation (D&C) Manager, the FDOT 

Menu and other GEOPAK tools to create proposed lighting features.  

INTRODUCTION 

This chapter discusses several applications and resources that help the designer in the creation of proposed lighting 

features to meet FDOT criteria and CADD standards.  These include the cell libraries, D&C Manager, Draw Cell by 

Feature and Draw Cell Group by Feature. 

Refer to the Plans Preparation Manual, Volume II, chapter 25 for more detail on developing the Lighting plans. Refer 

to the Design Standards indexes and the Plans Preparation Manual, Volume I, chapter 7 for design criteria.  

DRAWING LIGHT POLES 

Generating the proposed lighting design is the responsibility of the engineer. It is also the engineer’s responsibility to 

make sure an acceptable program is used to generate the proposed design. Currently FDOT uses AGI 32 when the 

design is done in-house. It is possible that the proposed design is done by the lighting manufacturer or Power 

Company; however, they will have to generate an acceptable report that is to be submitted to FDOT for review. This 

report can be used by the in-house designers to create the lighting design files i.e. light pole spacing. 

There are a couple of ways to approach drawing the Light poles into MicroStation, one is to import the elements from 

the AGI 32 lighting program into MicroStation and then place the light pole cell on top of the AGI 32 element. 

Another way is to reference the AGI 32 file into the lighting design file then place the light pole cell on top of the AGI 

32 element. A third option is to take the report generated from AGI 32 or another acceptable lighting program which 

details the spacing of the light poles then use D&C Manager in conjunction with other GEOPAK tools to draw the 

light poles at the specified spacing.  
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REVIEW LIGHT POLE ITEM IN D&C MANAGER 

Before placing the Light Poles it is important to understand how the Light Pole items are set up. The next figure shows 

the Light Pole item in D&C Manager. 

    

Selecting and then right-clicking on an item offers the options to review or modify the item.  The Item Modify or Item 

Review dialog allows the designer to review how an item will work when placed with D&C Manager. 

The top portion of the dialog shows information about the selected item such as pay item number, description, 

symbology and Cell Name. The bottom portion, Key-in Commands, describes what actions will be taken when the 

designer double-clicks on this item in D&C Manager.  

In the Design field notice the string of commands that takes place when this item is selected for placement. One of the 

important items the designer needs to be aware of is when this item is placed it requires 2 points to set the rotation. 
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Exercise 9.1 Place Light Poles Using Draw Cell Group by Feature 

In this exercise the designer will place Light Poles at a specified spacing and offset supplied from a referenced AGI 

32 Lighting DXF file. 

1. Create and open the DSGNLT01.dgn and attach the following reference files: 

o Dsgnrd01.dgn from the roadway folder, Default model. 

o Algnrd01.dgn from the roadway folder, attach the Default and Algnrd_50 model. 

o Dsgnsp01.dgn from the signing folder, Default model. 

o Dsgnsg01.dgn from the signals folder, Default model. 

o Topord01.dgn from the survey folder, Default model. 

 

2. Reference in the AGI32Lighting.dxf file. The light poles locations are along the SR61 Corridor offset 

from the CLCON Chain.  

3. Read DWG/DXF Units dialog and click the OK button. (Leave the dialog set to Survey Feet.) 
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4. Select Model from the drop down on the Reference Attachment Settings dialog. (The selection options 

are Model or Layout1.) 

 

5. Click the OK button on the Reference Attachment Settings dialog. 

6. Zoom into station range 702+00 to 706+00. 

7. From the Road tools palette, click on the Draw Cell Group by Feature tool. 

 

8. On the Feature Group tab click on the middle magnifying glass icon to open D&C Manager.  

 

9. Verify the project specific DDB (22049555201.ddb) is loaded. If not, select File > Open from the Select 

Design & Computation Payitem dialog. 

Note If the correct DDB file is loaded, skip the following steps and move on to step 7. 

10. Navigate to the symb folder and select 22049555201.ddb. (This is the project DDB file; it is a copy of the 

current FDOTSS4.ddb file renamed to the eleven-digit FIN number.) 

11. Click OK. This loads the selected DDB file. 

12. Navigate to the Highway Lighting > Light Poles > Light Pole Complete > F&I, Standard Foundation > 

Wind Speed (150 mph) category. 
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13. Select the 0715 4111 Lighting Pole Complete, F&I, Wind Speed 150, Pole Height 40' item. 

 

14. Click the OK button or double-click on the item. (This will close Select Design & Computation Payitem 

and push these items over to the Feature Group tab.) 

15. On the Draw Cell Group by Feature, from the drop down arrow next to the magnifying glass, select the 

item 0715 4111 Lighting Pole Complete, F&I, Wind Speed 150, Pole Height 40'. (This sets the item in 

the tool.) 

 

16. Set the Offset to 52.0. This will be the offset from the CLCON Chain to the center of the light pole origin. 

Typically, this information would come from the lighting design software. 

17. Select the Location tab: 

a. Set the Element to Chain. 

b. From the chain drop down menu select CLCON. 

c. Set the Begin station to 702+00. 

d. Set the End station to 706+00.  

e. Begin and End Buffer Distance should be 0.00. 

f. From the drop down menu, set placement spacing option to Increment and the Value to 200.00. 

(Typically, this value would come from the lighting design software.) 
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g. The Angle should be 0.00 and set to Relative. (Angle 0.00 is for the left side of the road, 180.00 

would be for the right side of the road.) 

h. Set the Justification to Center Cell and Origin. 

 

i. Click the Draw button.  Data point on the left side of the centerline to place the cells. 

18. Modify the Begin/End station values to 701+00 to 705+00. 

19. Modify the angle value to 180. 

20. Click the Draw button.  Data point on the right side of the centerline to place the cells. 

Note The designer could also stagger the placement of the poles by adding 100’ to the Begin and End Station 

Buffer Distances. 

Exercise 9.2 Place Light Poles Using Draw Cell by Feature 

� Place Light Poles at Specified Spacing and Offset  

In this exercise the designer will place Light Poles at specified stations and offsets.  

1. Continuing in DSGNLT01.dgn, zoom in to the area around station 707+00 to station 714+00.  

2. From the Road Tools palette, click on the Draw Cell by Feature tool. 

 

3. Select the 0715  4111 Lighting Pole Complete, F&I, Wind Speed 150, Pole Height 40' item from the DDB 

by clicking the Feature magnifying glass and navigating to:  Highway Lighting > Light Poles > Light Pole 

Complete > F&I, Standard Foundation > Wind Speed (150 mph) category. 
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4. On the drop down list, select the item 0715  4111. 

5. Set the Placement to On Element. 

6. Set the Angle to 0; Relative. 

7. Set the Element to Chain CLCON. 

8. Set the Station to 708+00. 

9. Set the Offset to 52. 

10. Click the Draw button on the Draw Cell by Feature dialog. Snap to the end of the station tick mark at 

Station 708+00 and data point to the left of the centerline to place the cell at the referenced location from 

the DXF file.  

Note Since station 708+00 is within the curve of the centerline, moving the cursor adjusts the rotation of the 

cell to be perpendicular to the alignment through the data point.  Snapping to the tick mark sets the 

rotation for the cell to be perpendicular to the alignment at the correct station. 

11. Continue placing the remaining light poles on the left of the centerline, every 200’ to Station 714+00. 

12. Close the Draw Cell by Feature tool. 

Exercise 9.3 Draw Light Poles Using D&C Manager, Place Cell & DP Station/Offset tool 

 Open the D&C Manager. 

 Navigate to the Highway Lighting > Light Poles > Light Pole Complete > F&I, Standard 

Foundation > Wind Speed (150 mph) category and select the item 0715 4111 Lighting Pole 

Complete, F&I, Wind Speed 150, Pole Height 40'. 

 Set the Mode to Design and turn On Place Influence. 

 Open the Place Cell tool.  (Check the Active Cell is set to PoleLum and the X and Y Scale is set to 1.) 

 Open the DP Station/Offset tool from the Roadway toolbox. 
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a. Set the job to 61. 

b. Set the chain to CLCON. 

c. Set the station to 707+00. 

d. Set the offset to 52.  

Note Positive and negative are important on this dialog.  Moving the cursor from one side of the alignment to 

the other will not change the location of cell placement. 

e. Set the placement to use Tangent + 180 with the Auto Angle option turned On. 

f. Click the DP button to place the cell. 

 Repeat step 5 modifying the station to place the light poles on the right side of the alignment every 200’ 

through to station 713+00. 

 Right click to exit Place cell command. 

 Close Place cell and DP Station/Offset tools. 
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Exercise 9.4 Pace Pull Box Item in D&C Manager 

� Place Pull Boxes 

In this exercise the designer will use the Draw Cell by Feature tool in conjunction with D&C Manager to place 

Pull Boxes at a driveway. 

 Open the D&C Manager. 

 Navigate to the Signalization > Pull and Junction Boxes > Pull and Splice Boxes category and select the 

item 0635  2 11 Pull and Splice Boxes, F&I, 13” x 24”. 

 Set the Mode to Design and turn on Place Influence. 

 Double click on the 0635  2 11 item to activate the Design Key-in. 

 Using the centerline tic marks set the active angle by 2 points. 

  

 

  



Chapter 9 _______________________________________________ LIGHTING TOOLS - Review Light Pole Item in D&C Manager 

9-10 ©2016 FDOT  FDOT Traffic Plans  

Exercise 9.5 Draw Conduit under Ground between Light Poles  

The custom line styles used to draw the Conduit lines can be adjusted so that the line style displays graphically 

pleasing. At times it may be necessary to adjust the line style scale to get the symbols built into the line style to display 

properly. 

To adjust the line style scale in D&C Manager the user would go to Settings > Design this opens the Design Settings 

dialog. 

 

In the center of the Design Settings dialog is the item for Custom Line Style Creation. This setting controls how a 

line style is displayed when drawn with D&C Manager. The user should check on the Scale Factor and set the scale. 

In most cases the Plot Scale will work but in some it may be necessary to adjust this value as with the Conduit on a 

50 scale plan sheet, a scale of 20.0 gives a better representation of the Conduit line style. Changing this value will not 

affect the quantities; however, it is very important that the designer communicate any changes to all design squad 

members for consistency. 

The figure below shows the same 50’ conduit line drawn using two different Scale Factors. 

 

In this exercise the designer will use D&C Manager to draw the conduit between the light poles and pull boxes. 

1. Continuing in DSGNLT01.dgn, zoom in near one of the Pull Boxes placed near one of the light poles near 

the signalized intersection (around Station 701+00). 

2. Open D&C Manager and select the option Settings > Design. (This opens Design Settings.) 
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3. Check on Scale Factor. Enter the value 20/50 (or 0.4). 

Note Using the value of 0.4 takes into account the scale desired 1:20 and the Drawing Scale in the file which 

is set to 1:50. 

4. Close the Design Settings dialog. 

5. In D&C Manager, navigate to Signalization > Conduit. 

6. Select item 0630 2 11 Conduit, Furnish & Install, Open Trench or Contractor's Option. 

7. In D&C Manager, click the button for the Design mode. 

8. Check on Place Influence. (This will set the MicroStation level symbology.) 

9. Using the MicroStation Place Line tool, draw a line from the pull box to the light pole and from the pull 

box to the next pull box. See figure below. 

 

Note The designer could navigate to Task Navigator > Civil Tools > Horizontal Geometry > Line Between 

Points  instead of opening the D&C Manager, and use this Civil Tool, selecting the Conduit, Furnish 

& Install, Open Trench or Contractor's Option or the Conduit, Furnish & Install, Underground or 

Underpavement - Directional Bore from the feature drop down list, in order to draw conduit in the 

DSGNSG01.dgn file. 

10. Continue to place the rest of the Conduit item 0630  2 11 Conduit, Furnish & Install, Open Trench or 

Contractor's Option and 0630 2 12 Conduit, Furnish & Install, Underground or Underpavement - 

Directional Bore to connect all of the light poles.  

Note These same tools can be used to place the load center, electrical service & wires, other poles that may 

be required, etc.  
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10 LABELING TOOLS 

OBJECTIVE 

The objective of this chapter is to introduce the GEOPAK Plan View Labeler which can be used by all the Traffic 

Plans disciplines. 

INTRODUCTION 

GEOPAK delivers a tool, Plan View Labeler, to aid in the placement of plan labels. These labels can be simple 

callouts or complex blocks of text with stations and offsets built into them. It is possible to create custom labels for 

those pieces of text that are placed repeatedly into a style file similar to a library. FDOT delivers style files with 

custom labels already created. 

Labels can be created with leader lines and arrow heads as part of the custom label. The arrow heads can be terminators 

delivered by FDOT or the standard arrows built into the labeler. Again this makes for very consistent plan labeling if 

all users use the same labels. 

ACCESSING THE PLAN VIEW LABELER 

Plan View Labeler can be launched from the Road tools palette.  
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<Or> from the MicroStation menu Applications > GEOPAK ROAD > Plans Preparation > Plan View Labeling. 

 

 

MENU BAR 

Four menus are available on the Plan View Labeler, Style Files, Options, Scale, and Tools. 

STYLE FILES 

 

The Style Files menu contains options to create new, open, save or save as style files(.lsf) and exit the labeler.  

Previously used style files are listed at the bottom of the menu for quick access. 

Note When first opening the tool in the FDOT workspace, some of the options will be grayed out and 

unavailable.  It is recommended that the provided LSF file be copied to the local project directory before 

making any custom edits.  It should be saved to the project symb directory. 
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OPTIONS 

 

The Options menu contains commands to assist the designer when placing labels. 

• Minimize Dialog  Minimizes the dialog box when selecting Place Label. 

• Use Reference File Coordinates  Uses the coordinates from the master plan file when placing a label in a 

plan sheet that has rotated reference files not rotated view. 

• Use DP Element Association  Enables the association between MicroStation elements and data point 

labels snapped to the element. If using this option to modify the element labeled, the point labels move 

with the element when the label update feature is used. 

• Label Tools  Opens the Plan View Label Control toolbox, as shown below. This toolbox contains 

common tools for placing and modifying labels. 

 

• Label Viewer  Activates Label View and displays a preview of the label with the ability to place the label 

from the dialog. 

SCALE 

 

The Scale menu option opens the Scale Style dialog.  This tool changes the scale of a label placed and uses the 

original creation scale to scale the label.  For example, a label created with text set to 0.07 at a scale of 1.000 

draws with text at 3.5 when changing the scale to 50.000. 
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TOOLS 

 

• Label Updater  Replaces any label that has been previously placed by Plan View Labeler with the Use DP 

Element Association option selected and corrects the label to the new contents based upon changed 

information. 

• Selection Set Labeling  Allows for placement of multiple elements that need labeling in a selection set 

and mass labeled at one time. 

• Plan Label Preferences  Customizes plan view labels. There are options for Bearing, Distance, Elevation, 

and Area. 

For more information on these tools, see the GEOPAK help files. 

TOOL TABS 

The Plan View Labeler dialog is composed of 6 tabs that are used to define the various attributes for the labels. 

TEXT TAB 

 

This tab composes the contents of the label.  Various types of text values can be extracted from MicroStation 

elements using a GEOPAK files such as the GPK file and TIN file.  Custom User Inserts are also available.  FDOT 

provides a basic file for designers. 

• Job No. The working alignment definition fills this option from the project .gpk file. Use the Select 

button to browse and pick the .gpk from a list. 

• Chain   The alignment utilized for labeling, filled in by the working alignment definition. 

• TIN File  GEOPAK binary TIN file name utilized for Z Elevation in the computed text options. 

Click the File button to open a TIN file dialog box and select the specified file. 

• Label Features -  
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�  Select GEOPAK or MS Element – Prompts the designer to select the GEOPAK or 

MicroStation element. From this selection the designer can retrieve the geometry and place that 

information in MicroStation. 

�  Data Point Location – Prompts the designer to snap to or issue a data point in the design 

file. Usually used when placing station and offsets. 

�  2 GPK Point Line - Works with visualized points from COGO. When the points are 

selected, a display line is drawn between the points and a circle is placed at the midpoint. The 

bearing of that line is displayed and can be placed in MicroStation.  

�  3 GPK Point Arc - Works with visualized points from COGO representing the P.C. and 

P.T. of the curve. When the points are selected, a display curve is drawn and the designer is 

prompted to enter the chord direction point, which is identified dynamically. Now any element of 

the curve’s geometry can be displayed or placed in MicroStation.  

• Inserts Two options are available, Computed Inserts and User Inserts.  The list will change 

depending on the type of element selected on the Label Features portion of the dialog.  If the value is a 

number, the rounding or number of decimal places shown is controlled with the drop down at the bottom 

right of the list.  Double clicking on a list item will copy the value to the Label preview window on the far 

right of the dialog. 
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PARAMS. TAB 

 

Tab used to set up the text preferences and symbology.  Double clicking on the Sample box opens the Set Feature 

dialog box. 

 

Below the Sample box, the line spacing can be set.  Remember this is based on the Scale that has been set for the 

labels. 

•  Set By Current Populates the Level, Color, and Weight from the active level symbology in 

MicroStation. 

•  Set By Element Populates the Level, Color, and Weight from a selected element in MicroStation. 

•  D&C Symbology Populates the Level, Color, and Weight from an item selected in Design & 

Computation Manager. 

•  Set All Parameters  Populates the current tab symbology settings to the other tabs, Shape and Leader, 

with the current settings. This saves having to repeat this process on the next two tabs. 
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SHAPE TAB 

 

The Shape tab is used to define shapes around the label, symbology for these shapes and the offset or margin from 

the text to the shape. 

LEADER TAB 

 

The Leader tab is used to define a leader line and terminator for the label.  The Leader Type defines the type of 

line drawn.  The Terminator options define the terminator to be used.  AT is the active terminator set in the file.  

Double clicking on AT will open the cell library to select the terminator to use.  Note that the cell library needs 

to be attached when defining the active terminator. The symbology for the leader line is also defined on this tab. 
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ROTATE TAB 

 

The Rotate tab provides multiple options for defining how the text label should be rotated during placement. 

• Current Angle  Sets the angle to the current angle. 

• Element Angle  Sets the angle relative to the selected MicroStation element. 

• Alignment Angle Uses the chain specified in the text tab to rotate the label at an angle relative to 

the chain. Use this option before or during the placement of a label. 

• Set Angle By   Sets the label angle by selecting two data points in the drawing using the (DP) 

option or picking a MicroStation element with the (Element) option or setting the rotation to the current 

angle with the (AA) option. 

STYLES TAB 

 

The Styles tab creates, sets, and manages label styles. 

• Item Selector  List view of the available style in the attached style file library.  The list is shown 

with folders, or categories, providing a way to organize styles. 

• Categories options available when selected. 

�  Rename Style/Category 

�  Create Style Category 

�  Delete Style Category 

�  Refresh Style List 
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• Styles options available when selected. 

�  Select Style Item – makes the selected style active and populates all the tabs with the style 

settings. 

�  Delete Style Item 

�  Copy Style Item 

�  Rename Style/Category 

�  Refresh Style List 

• New Style Once a new style has been created and placed in the design file, select the category to save 

the new style, then select the New Style button.  The Create Style dialog opens to set the name and scale 

for the new style. 

• New Category Opens the Create Category dialog to set the name for the new category.  It creates the new 

category under the selected category in the same way categories are created within the D&C Manager. 

• Update Style Once a label has been placed in the file, the Update Style option can be used to update or 

modify existing styles in the library. 

Note It is very important to note that before a style can be created or updated, the label MUST first be placed 

in the design file. How closely the label is zoomed into directly affects the Style Preview.  When zoomed 

out too far, the text cannot be read in the preview windows. 

LABEL BUILDER (SHOWN ON ALL TABS) 

 

• Window  Shows the preview of the label. 

• Insert Symbol Provides a drop down list of symbols that can be inserted into the label. 

• Space  Places a space in the label at the position of the cursor. 

• Return  Places a return to start a new line of text in the label. 

• Clear  Clears out the contents of the label to start a new label. 

• Delimit  Places a line between lines of text. 

• Place Label  Attaches the label to the pointer for placement in the drawing. 
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Exercise 10.1 Create a Custom Text Label 

In this exercise, the designer will create a custom label for Light Poles as shown in the next figure. 

 

 Open the DSGNLT01.dgn file located in the lighting folder. 

 Zoom to station 701+00. 

 Un-rotate the view. 

Note The label preview functionality of this tool will show the label at an un-rotated view angle not honoring 

the rotated view in which itis created.  For a cleaner library, it is best to un-rotate the view before creating 

custom labels. 

 Open Plan View Labeler. Either from the Road tools palette or from the GEOPAK menu. 

 

 From the Style Files pull down menu, select Save As. 
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 Navigate to the Project symb folder. 

 

 Click Save.  

 In the Styles tab, double-click on the Traffic Plans category. (This expands the category and shows the 

standard labels delivered by FDOT.) 

 Click on the Create Style Category. 

 

 On the Create Category dialog box, type in Lighting and click OK. 
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 Select the Scale menu and select Change Scale. This opens Scale Style. 

 

 Set the New Scale to 1.00. (Allows the designer to create a custom label that can be used at any scale.) 

 Click OK. 

 Open the Text tab. 

 Using the magnifying glass icon, set the Job No. to 61. 

 Set the Chain drop down menu to CLCON. 

 In the Label Builder window, type POLE NO. X. 

 Click the Delimit button. (This will draw the leader line between to two lines of text in the label.) 

 

 Type in STA. and then click on the Space button. 

Note To insert most spaces, the space bar on the keyboard can be used.  However, it is important to use the 

Space button to add spaces before computed text inserts.  If the keyboard is used, it will break the 

automation. 
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 In Label Feature select Data Point Location. 

 

 Set the snap option to Origin and snap to the first light pole on the left side of the road at Station 701+00. 

 In Computed Text single click to select Station. (Do Not double-click on Station.) 

 Set the Station rounding to 0. 

 Double-click on Station. This pushes the station text over to the Label Builder window. 

 

 Click the Return button or hit Enter on the keyboard.  
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 Type in CKT. X-X. 

 

 Open the Params tab. (This is where the designer will set the text size and symbology.) 

 Double click on the Sample window to access the Set Feature dialog.  

 Set the dialog as shown below and click OK. 

 

 Open the Shape tab. 

 Select the first option: No Shape. 
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 Open the Leader tab. 

 Set the Leader type to One Point Leader. 

 Set the Terminator to No Terminator. 

 Set the Level to LeaderLine_dp. 

 Set the Color and Weight to ByLevel. 

 

 Open the Rotate tab. 

 Set the Current Angle to 0.00. This is not critical at this point as the designer can change this as the labels 

are being placed. 

 

 Zoom in very close to the center of the light pole. (This is necessary because the label being placed is at 

a scale of 1: 1. This is a temporary label.) 

 Click the Place Label button. 
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 Move the cursor near the light pole and issue a Data Point to place it. 

 

 Move the cursor left and right along the label, notice how the hinge point changes as the cursor gets 

close to the ends of the label. 

 Issue a Data Point to connect the leader line to the light pole and complete the label placement. 

 

 Right click to get out of the placement mode. 

 Open the Styles tab. 

 Select the Traffic Plans > Lighting category. 
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 Click New Style. (This opens Create Style. The designer must place the temporary label before this 

option is available.) 

 

 Enter the Style Name Light Pole. 

 

 Leave the Style Scale to 1.0. 

 Click OK. (This adds the new style to the Item Selector list.) 

 Click the Styles Files menu and select Save. 

 In MicroStation delete the temporary label just placed. 
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 Other examples.  Use the steps provided in this exercise to create the following labels.  Highlighted text 

is computed inserts that will update depending on the data point location or type of element selected. 

 

Hint To get the centerline symbol, type in “\161” in the Label Builder window.  
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Exercise 10.2 Place Custom Text Label  

In this exercise the designer will place the new custom label created in the previous exercise. 

 Rotate the view by 2 point; use the station tick marks 701+00 and 702+00 as the 2 points. 

 Click the Clear button.  

 

 In the Item Selector, select the new style Light Pole. 

 Double-click on the style or click the Blue check mark icon.  

 

 On the Scale pull down menu, select Change Scale. 

 Change the Scale to 50.00. 

 Click OK. 

 Zoom out so the label will fit in the view. 

 In the Label Builder window, edit the Pole Number to be POLE NO. 1. 

 Edit the Circuit to be CKT. A-1. 

 Open the Text tab. 
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 In Label Feature select Data Point Location. 

 

 Set the snap option to Origin and snap to the first light pole on the left side of the road at Station 701+00. 

 Click Place Label. 

 Move the cursor to the right and below the light pole and issue a Data Point. 

 Move the cursor to the left of the label and issue a Data Point. This completes the label placement. 

 

 Pan to the second light pole on the right side of the road at Station 703+00. 

 Open the Text tab. 

 Click the Data Point Location button. 

 Snap to the Origin of the second light pole. Notice the station dynamically changes. 

 In the Label Builder window, edit the Pole Number to be POLE NO. 2. 

 Click Place Label. 

 Move the cursor to the left and below the light pole and issue a Data Point. 
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 Move the cursor to the right of the label and issue a Data Point. 

 

 Repeat this process on the remaining light poles, modifying the label variables.  (Circuit 2 is on the left 

side of the roadway on the even stations.) 

 Close Plan View Labeler. 

 


