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Description 

This is a 3-day training course that will cover all aspects of creating a Florida Department of Transportation 

(FDOT) set of plans. Participants will be introduced to Bentley GEOPAK V8i SELECT Series4 (SS4) 

OpenRoads Technology tools, the FDOT Plan Development Task Menu, and FDOT SS4 Menu Bar; specifically 

for FDOT projects using the FDOTSS4 Workspace.  Several new technologies will be introduced including: 

• Annotation Scale 

• Cross Section View Models 

• Cross Section Annotation 

• Earthwork Quantities and Reporting 

• FDOT Task Menus 

• FDOT SS4 Menu Bar 

• Sheet Navigator 

• Linked Data Manager 

Objectives 

• Create a Roadway Key Sheet for the Project. 

• Develop a Typical Section Data Package and Roadway Typical Section Sheets. 

• Create General Notes and Project Layout Sheets. 

• Use GEOPAK to Create Existing and Proposed Profile for the Project. 

• Layout Roadway Plan/Profile Sheets. 

• Use Civil Tools to Layout Roadway Cross Sections. 

• Use Civil Tools to Label Roadway Cross Sections. 

• Use GEOPAK to Place Ancillary Features and Borehole Information on Roadway Cross Sections. 

• Use Civil Tools to Calculate Earthwork and Run Reports. 

• Develop a Stormwater Pollution Prevention Plan 

• Develop a Temporary Traffic Control Plan. 

• Layout Utility Adjustment Sheets. 

Audience 

• FDOT Roadway Designers and Engineers 

Prerequisites 

Participants have a basic understanding of Computer Aided Drafting and Design (CADD) using MicroStation, a 

basic understanding of GEOPAK concepts and a solid understanding of the engineering necessary to design a 

Roadway. 

Duration: 24 Hours    

Professional Credit Hours:  24 PDHs 

http://www.fdot.gov/cadd/
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1 INTRODUCTION  

COURSE OBJECTIVES 

• Learn about the various Plans Development Materials and where they are located 

• Use and discover the FDOT Plans Development Task Menu and FDOT Menu Bar 

• Use and discover the FDOT Workspace/CADD Standards 

• Learn how to prepare a set of FDOT Plans 

PLANS DEVELOPMENT MATERIALS 

FDOT DESIGN MANUAL 

The FDOT Design Manual (FDM) sets forth geometric and other design criteria, as well as, procedures for 

Florida Department of Transportation (FDOT) projects. The information contained in the FDM applies to the 

preparation of contract plans for roadways and structures. Contract Plan Sets, and the specifications that they 

contain, are the key documents for detailed project construction and are the record on which the contractor bids. 

The FDM is a three-part manual. 

• Part 1 provides guidelines for the development and processes of those contract plan sets.  

• Part 2 provides the design and engineering criteria and provides the basis for uniform plans preparation for 

typical roadway design. Precise standards for specific situations must be based upon good sound engineering 

practices and judgments.  

• Part 3 provides the reference material necessary for the assembly and plans preparation of those contract 

plan sets. Those materials will include the specific requirements for a plan sheet or component in the order 

they appear in a standard plan set.  

The design and preparation of these plans is purely a matter of the application of sound engineering practices 

including engineering criteria, standards and presentation techniques. The use of these plan set guidelines from 

the FDM does not exempt the engineer from their professional responsibility for the necessary accuracy and 

completeness of the plan set. 

FDOT REFERENCE LINKS 

The latest versions of the FDOT reference materials are available from various websites:   

o The latest version of the FDM is located at: 

http://www.fdot.gov/roadway/FDM/ 

o The latest version of the FDOT CADD Manual is located at: 

http://www.fdot.gov/cadd/downloads/publications/CADDManual/default.shtm 

  

http://www.fdot.gov/roadway/FDM/
http://www.fdot.gov/cadd/downloads/publications/CADDManual/default.shtm
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FDOT TASK MENU AND MENU 

During the course, several tools from the FDOT Task Menu and will be utilized to complete the exercises.  

FDOT PLANS DEVELOPMENT TASK MENU 

The FDOT Plans Development Task Menu is a set of tools that are grouped together to assist in producing FDOT 

Plans. Under the FDOT Plans Development Task Menu the following menus can be found: 

  

FDOT MENU 

The FDOT Menu is a customizable floating menu bar that includes a command dialog and internal browser. 

 

It is used to activate commands inside the Computer Aided Drafting and Design (CADD) software and provide 

an efficient, simple, portable, pull-down menu interface to access FDOT tools and links.  The FDOT Menu is 

used to launch specific key-in commands, load cells, run macros, run MDL and VBA applications, and provide 

useful links to any FDOT CADD resource. 

FDOT WORKSPACE/CADD STANDARDS 

CADD STANDARDS OUTLINE 

The CADD office maintains the FDOT CADD Standards used to produce plans for the FDOT. These CADD 

Standards aid in the production of a design project. The CADD Standards keep file naming, symbology and 

directory structure consistent from project to project. Consistency is essential for successful automation of 

processes and the final FDOT Delivery of projects. The CADD tools and programs provided by the CADD office 

save time as work progresses on projects, while maintaining standards. 
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MICROSTATION STANDARDS 

The FDOT tools are available in the FDOT Workspace. Users can acquire the workspace from the Production 

Support Office | CADD downloads webpage located at: 

http://www.fdot.gov/cadd/downloads/software/software.shtm 

After installing the FDOT Workspace, a FDOT folder will display on and accessed from the user desktop. Upon 

execution of the FDOT Folder the following window displays: 

 

Double-click on the FDOTSS4 icon and the File Open Manager displays for MicroStation. 

 

http://www.fdot.gov/cadd/downloads/software/software.shtm
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In the File Open Manager, three list boxes are available: User, Project, and Interface. 

• The User list contains configuration files. When selecting the FDOTSS4 icon, the User is automatically set 

to FDOTSS4 workspace and the correct resource and configuration files will load. 

• The Project list contains the project configuration file (PCF), which changes the current directory to the 

selected project directory. The information in this file supplies the title block information for Sheet 
Navigator.  

• The Interface list contains FDOT provided preferences in the form of a resource file that contains the 

toolboxes associated with the FDOT Workspace. Modify these Workspace preferences by clicking 

Workspace and then Preferences within the design software. 

The MicroStation custom standard support files delivered with the FDOT CADD software and their location in 

the FDOT CADD software directory structure are as followed: 

• Cell Libraries: \FDOTSS4\RESOURCES\Cell  

• Font Resource Files: \FDOTSS4\ RESOURCES\Fonts  

• Line Style Resource Files: \FDOTSS4\ RESOURCES\LineStyles  

• Color Table: \FDOTSS4\ RESOURCES\Data  

• Seed Files: \FDOTSS4\ RESOURCES\seed  

• Plot Drivers: \FDOTSS4\ RESOURCES\plot 

GEOPAK STANDARDS 

In addition to the FDOT MicroStation custom standard support files, there are several FDOT GEOPAK custom 

standard support files created to enable working compliancy with FDOT standards. The CADD Office maintains 

these files and distributes them to the districts in the same manner as the MicroStation standards. The following 

are the standard folder locations for the different files:  

• Corridor Templates: \FDOTSS4\GEOPAK\corridor\FDOTSS4.itl  

• Drainage Criteria Files: \FDOTSS4\GEOPAK\criteria\Drainage  

• 3pc Files: \FDOTSS4\GEOPAK\3pc  

• Plan and Profile Sheet Clipping Library: \FDOTSS4\GEOPAK\dat_files  

• Design & Computation (D&C) Manager Database: \FDOTSS4\GEOPAK\databases  

• Super elevation Tables: \FDOTSS4\GEOPAK\e_tables  

• K-Value Tables: \FDOTSS4\GEOPAK\bin  

• Plan Labeler Style Files: \FDOTSS4\GEOPAK\bin  

• Survey Manager Data Base: \FDOTSS4\GEOPAK\databases 

GEOPAK creates and uses a number of important files during this training course. The following are common 

files used:  

• job###.gpk (Example: job527.gpk) This binary file is created when a coordinate geometry (COGO) 

session starts for the first time or through Project Manager. This file stores all coordinate geometry 

elements with users appending data throughout the design process. Multiple users can access this file at 

the same time, but only one file should exist for each project. The “###” represents the job number (up 

to three alphanumeric characters) unique to a project and is defined upon creation.  

• fname###.ioc (Example: main527.ijd) This is an ASCII input file for loading data during a COGO 

session. The ### represents the job number and oc is the operator code (usually the users initials). 

Filenames are limited to 15 characters (no spaces) plus the job number designation as indicated with the 

example. This file is a backup of stored alignments.  
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• fname###.ooc (Example: main527.ojd) This is an ASCII output file created by GEOPAK during a 

COGO session. Variables are the same as defined above. Filename characters are limited to 15 characters 

(no spaces) plus the job number designation as indicated with the example. QC reviewers print this file 

through COGO to compare the geometry from COGO with the plans.  

• fname.inp (Example: earthxs.inp) Any ASCII input file for running GEOPAK processes. Name is user 

defined with an .INP extension.  

• fname.dat A binary (preferred) or ASCII file, containing string and point information. The user utilizes 

this file to create the TIN file.  

• fname.tin A binary file, containing triangular surfaces, also known as the digital terrain model (DTM). 

The user utilizes this file to cut existing cross sections and profiles.  

• Project-name.prj A binary file created by GEOPAK Project Manager with a new project. 

✓ FDOT Directory Structure 

✓ File Naming Conventions 

DOCUMENT STYLE  

Style conventions used throughout the course guide are shown in the following table. 

Item Convention Example 
Menu names 
and commands 

Bold, names 
separated with > 
symbol 

• File > Open 

• File > Compress > Design 

dialog box 
actions 

Bold 

 
• Click the Apply button. 

• Click the Graphic Select button to the right of the 
Horizontal Alignment Include box. 

• In the Segment Type list, click Lines. 

dialog box field 
names 

Italic 
• Key in Hemfield Road in the Alignment Name field. 

• Click the Graphic Select button to the right of the 
Horizontal Alignment Include field. 

• In the Segment Type list, click Lines. 

Key-ins Bold 
• Key in Hemfield Road in the Alignment Name field. 

File names Italic 
• Open the file Working Graphics.dgn in the  

C:\Bentley Training\GEOPAK 101\Project 
Setup\Practice\ folder. 

File paths Non italic 

 
• Open the file Working Graphics.dgn in the 

C:\Bentley Training\GEOPAK 101\Project 
Setup\Practice\ folder. 

New terms or 
emphasis 

Italic 

 
• The Template Library contains templates, which 

represent typical sections of the proposed roadway. 
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2 KEY SHEET  

OBJECTIVES 

• Create a Key Sheet DGN File 

• Setup Key Sheet with All Necessary Information 

KEY SHEET 

The Key Sheet is defined as the first sheet in the contract plans. The Key Sheet describes the project, the contents 

of the plans, and identifies those responsible for preparing the plans. All requirements for the Key Sheet, can be 

found in Part 3, Chapter 302 of the FDOT Design Manual (FDM). 

EXERCISE OVERVIEW  

2.1  Creating the Key Sheet 

2.2  Creating and Placing the Key Sheet Index 

2.3  Placing and Editing the Components of Plan Set List 

2.4  Placing the Range and Township Map Label 

2.5  Placing the Project Location Labels  

2.6  Placing the Contract Revision Note (Optional) 

2.7  Printing the Key Sheet 
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Exercise 2.1 Creating the Key Sheet 

In this exercise the Key Sheet DGN file will be created, the sheet will be placed with a map, and all of the 

necessary information will be added to the sheet. 

 Extract the 22049555201(2).zip file in the Data Set folder to the c:\e\projects folder. 

 Using the FDOT SS4 icon, open the MicroStation design file:   

C:\e\projects\22049555201\roadway\DSGNRD01.dgn. 

 

 On the FDOT Plans Development Task Menu, select Key Sheets > Create Key Sheet. 

  

 The Key Map Sheet Clip PDF dialog displays. On the Key Map Sheet Clip PDF dialog set the 

Key Map Type to Key Sheet, Roadway and be sure to toggle Off Use Federal Funding. 

Note If the project is federally funded, make sure that option is toggled on. 
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a. To create a new Key Sheet File, select the New… button, enter the File name 

KEYSRD01.DGN and click Save. The Key Sheet File, KEYSRD01.DGN gets 

created in the current directory and is then opened.  

 

b. For the Map Name, click on the Browse… button to and navigate to: 

C:\e\projects\22049555201\roadway\Waku_c.pdf. 

  

Note All Florida County Maps can be found in MicroStation DGN format and PDF format at: 
http://www.fdot.gov/geospatial/countymap.shtm 

c. In Key Map Sheet Clip PDF dialog, click the Attach Map button. The pdf file 

will be attached to the file as a raster.  

http://www.fdot.gov/geospatial/countymap.shtm
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d. On the Key Map Sheet Clip PDF dialog, set the Scale to Small.  

Note The percentage bar has preset percentage values. Small – 20%, Medium - 30%, and Large – 

40%. The value can be set to greater than that if needed.  

e. Click the Design Clip Area button. A clip area is attached to the end of the cursor. 

  

f. Position the clip area over the project area on the map and data point to accept. 

The area of the project is the intersection of SR 61 and US 98.  

g. In the Key Map Sheet Clip PDF dialog, click the Clip Key Map button. The Key 

Sheet is created and displays with the standard FDOT key sheet border and a 

clipped County Map referenced to it. 



KEY SHEET - Creating the Key Sheet __________________________________________________________________ Chapter 2 

FDOT Plan Development Workflows © 2016 FDOT  2-5 

 On the FDOT Plans Development Task Menu, select Roadway Plans > Open Sheet 

Navigator. 

 

  Populate the Sheet Navigator dialog, adding the Sheet Number, Financial Project ID, County, 

Road Number, Print Style, and Digital Signature Note, as shown below and click the Save Sheet 

button. All of the information entered will be saved to the key sheet. 

 

 Close Sheet Navigator. 
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 On the FDOT Plans Development Task Menu, select Roadway Plans > Edit Text  to 

enter the FDOT Project Manager Name, as shown below.  

 

a. Use the Edit Text tool to enter the Fiscal Year Value as 18. 

 

 

 

b. Use the Edit Text tool to enter the Construction 

Contract No. as T-8888. 

 

 

c. Use the Edit Text tool to enter the Section Number 

that is below the Financial Project ID number, as 

shown below.  

 

d. Use the Edit Text tool to enter the information Governing Standard Plans as 2018-

19. 

 

e. Use the Edit Text tool to enter the information Governing Standard Specifications 

as July 2018. 



KEY SHEET - Creating the Key Sheet __________________________________________________________________ Chapter 2 

FDOT Plan Development Workflows © 2016 FDOT  2-7 

 

 On the FDOT Plans Development Task Menu, select Key Sheets > Place Engineer of Record 

Information. 

  

 The MicroStation Place Active Cell command launches with KNEngOfRecord set as the Active 

Cell. 

  

 Data Point at the lower left corner of the Key Sheet border to place the cell. 

 Use the Edit Text  tool to enter the P.E. and company information as shown below. 
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Exercise 2.2 Creating and Placing the Key Sheet Index 

➢ Creating and Placing the Key Sheet Index (Part 1) 

 Continuing in keysrd01.dgn, on the FDOT Plans Development Task Menu, select Roadway Plans 

> Open Sheet Navigator to launch the Sheet Navigator dialog. 

 

 In Sheet Navigator, select the Navigator tab. 

 Select File > New. This opens the Build Index dialog. 
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a. Select the Project option.  

b. Click the Build Index button. This creates sheetinfo.xml in the Project folder.  

 MicroStation will close and the CADmanage (CM.Batch) process will run. When complete, 
MicroStation will re-open and Sheet Navigator will display the Index on the Navigator Tab. 
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 From Sheet Navigator select File > Generate Component Index Files. The Generate 
Component Index Files dialog displays. 

  

a. Toggle On the check box for Roadway Plans. 

b. Click the Generate button.  Sheet Navigator will Create 1 component index file. 

 

c. Click the Ok button. 

 Close Sheet Navigator. 
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➢ Creating and Placing the Key Sheet Index (Part 2) 

 Continuing in keysrd01.dgn, zoom in around the text “INDEX OF ROADWAY PLANS”. This is on 

the left hand side of the sheet. 

 From the FDOT SS4 Menu, select Actions > Linked Data Manager. 

 

 The FDOT Linked Data Manager displays. Click the Create New Link button. 

 

 Click the Select Existing File button.  
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 Select the ComponentIndex.xlsx and click the Open button. 

 

 For the Excel Settings, set the Worksheet to Sheet 1 as shown below. 

 

 Set the Graphic Settings as shown below. 

 

 Click the OK button. 

 Snap to the origin of the text label SHEET. This will line up the text properly. 
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 Data Point to place the text.  Close Linked Data Manager. 
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Exercise 2.3 Placing and Editing the Components of Plan Set List 

The components of Contract Plan Set is a list of all the components included in the plan set. This exercise 

demonstrates how to add this list to the Key Sheet. 

 From the FDOT Plans Development Task Menu, select Key Sheets > Place Component List. 

  

 The MicroStation Place Active Cell command launches with KNComponentList set as the 

Active Cell. 

  

 Data Point at the lower left corner of the Key Sheet border to place the cell. 

 The text appears under the CONTRACT PLANS COMPONENTS on the Key Sheet. 

 To edit the list of components, go to the FDOT Plans Development Task Menu and select  

Roadway Plans > Edit Text  . 

 In MicroStation, select the KNComponentList cell that was just placed and edit the list in the 

MicroStation Text Editor dialog. This project should include plans for the following components: 

ROADWAY PLANS 

SIGNING AND PAVEMENT MARKING PLANS 

SIGNALIZATION PLANS 

 Data point in MicroStation when finished editing the text.  
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Exercise 2.4 Placing the Range and Township Map Label 

This exercise describes how to place township and range labels on a key sheet. This is a requirement for the Key 

Sheet.  

Note The Range and Township labels should be known from the Scope of Work. This information can also 
be found within the county map pdf file.  

 From the FDOT Plans Development Task Menu, go to Key Sheets > Place Range Map Label. 

  

 The MicroStation Place Active Cell command launches with KMLabelRange set as the Active 

Cell. 

  

 Data point to place the Range Map Label at the correct locations around the map. Place as many 

labels as needed. Reset when finished placing labels. 
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 Select the Edit Text tool  to edit the labels.  See the image below for the correct Range 

Values and Locations. 
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 From the FDOT Plans Development Task Menu, select Key Sheets > Place Township Map 

Label. 

  

 The MicroStation Place Active Cell command launches with KMLabelTnshp set as the Active 

Cell. 

  

 Data point to place the Township Map Label at the correct locations around the map. Reset when 

finished placing labels.  
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 Select the Edit Text tool  to edit the labels.  See the image below for the correct Township 

Values and Locations. 
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Exercise 2.5 Placing the Project Location Labels 

This exercise will demonstrate how to add the Begin and End Project Labels. 

 From the GEOPAK Road toolbox, select the Project Manager tool.  

Note To open this toolbox go to GEOPAK > ROAD > Road Tools. 

 

 The Project Manager dialog displays.  Select the SR61Training.prj file and click OK. 

 

 The Project Users dialog displays. Select the User ST <OR> student user and click OK. The 
Road Project dialog displays. 
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 In MicroStation, go to Element > Cells. The Cell Library dialog opens. 

 On the Cell Library dialog, go to File and attach the Roadway.cel cell library. 

 

 From the FDOT Plans Development Task Menu, select Roadway > Plan View Labeling. 
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 The Plan View Labeler dialog opens. On the Text tab, select the Job Number 00 and the Chain 

SR61. 

 

 Go to the Styles tab. Under the Item Selector box navigate to the FDOT-Labels > Roadway > 

Begin Project label style and double-click on the item. 

 

 The label will populate in the Style Preview box and the Text Editor box on the right side of the 

dialog. Edit the label in the Text Editor so that it reads as shown below: 

BEGIN PROJECT 

STA. 700+00.00 

MP 9.340  
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 Go back to the Text tab and click on the Data Point Location button. 

 

 Locate the Starting Location of the project on the clipped map.  

a. Data point on that location. 

b. Click on the Place Label button .  

c. Position the label in the desired location.  

d. Data point once to place the label  

e. Data point again to place the terminator..  
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 Follow the same steps for the End Project label using the following information and changing the 

Label Style to End Project: 

END PROJECT 

STA. 726+45.00 

MP 9.824 

 

 There is another Project Location label that is required for the Key Sheet that points to the Florida 

map. From the FDOT Plans Development Task Menu, select Roadway Plans > Place a Text 

Label.  

 Set the Place Note Parameters as shown below: 

 

 Type PROJECT LOCATION into the Text Editor, select the general project location on the 

Florida map, position the label, and data point again to place it.  The label should display as shown 

below. 
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 Go to the MicroStation View options and turn Off Data Fields.  

 

 Fit View in MicroStation. 

 Select File > Save Setting. 
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Exercise 2.6 Placing the Contract Revision Note (Optional) 

The Contract Plans Revision Note is only placed into the file to document which Component and which Sheets 

have been revised throughout the project. If there are no revisions this is not required. 

 From the FDOT Plans Development Task Menu, select Key Sheets > Place Key Sheet Revision 

Note. 

 

 The MicroStation Place Active Cell command launches with KNContractRev set as the Active Cell. 
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 Data point to the left corner of the Key Sheet border. The Note should display as shown. 

 

 Select the Edit Text  tool to enter the Financial Project ID, 220495-5-52-01 as well as the 

Revision Number, the Component Set, the Revised Page Numbers, and Date of Revision. See below. 
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Exercise 2.7 Printing the Key Sheet 

 Continuing in the KEYSRD01.dgn file, go to the FDOT Plans Development Task Menu, select the 

Place Fence command. 

 

 Place a fence around the Key Sheet border, using the Type and Mode shown below. 
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 In MicroStation select File > Print. 
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 The MicroStation Print dialog opens. Complete as shown below:  

  

 Under the Printer and Paper Size section select Bentley driver and click on the Magnifying Glass 

icon. On the Select Printer Driver dialog select the Color_FDOT.pltcfg plot file and click Open. 
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 Set the Area to Fence and the Color to Grayscale. 

 Set the Scale is 1.0 and the Size is 16.5 x 10.6. 

 Under the Print Resymbolization section, select the Magnifying Glass icon for the Pen table. On 

the Select Pen Table File dialog select the FDOT_Keysheet.tbl file and click Open. 

 

 On the Print dialog, click on the Print icon and Save the keysrd01.pdf in: 

 C:\e\projects\22049555201\roadway\eng_data folder. 

 Once the pdf is created, open it to view the file.  

 Close MicroStation. 
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3 SIGNATURE SHEETS 

All projects must be signed and sealed by the Engineer of Record. Therefore, each project requires a Signature 

Sheet. This chapter will show the tools used to correctly create a signature cell and sheet. For more information 

about signature sheets and their requirement see Part 3, Chapter 303 of the FDM. 

OBJECTIVES 

• Create the Signature Sheet 

• Create and Place Custom Signature Cells 

EXERCISE OVERVIEW 

3.1 Creating the Signature Sheet 

3.2 Creating Custom Signature Cells 

3.3 Placing the Signature Information 

Exercise 3.1 Creating the Signature Sheet 

 (Optional) Extract the 22049555201(3).zip file in the Data Set folder to the c:\e\projects folder. 

 Using the FDOTSS4 icon, open the MicroStation design file:   

 C:\e\Projects\22049555201\roadway\DSGNRD01.dgn. 

 From the FDOT Plans Development Task Menu, select Roadway Plans > Create New File.  
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 The Create File/Project dialog displays. Click on the Project Settings button.  

a. The Project Settings dialog displays. Click on the Select Active Project button. 

b. The Select Active Project dialog displays. Click the Browse button, navigate to 

C:\E\Projects\22049555201\, click Select and then click OK. 

c. From the Project Settings dialog, click OK.  

 The Project is populated with the selected Project path and the Workspace is set to FDOTSS4.  

Complete the rest of the dialog as shown below: 

 

 Click Create to create the file, SIGNRD01.dgn. 

 Click Open File to display SIGNRD01.dgn.  The Set/Update Plot Scale displays. Use the Default 

settings and click OK. 

 From the Create File/Project dialog, click OK to close. 
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 From the FDOT Plans Development Task Menu, go to Roadway Plans > Place Plan Sheet. 

 

 The MicroStation Place Active Cell command displays with SHPlan set as the Active Cell. Set 

scale of the cell to 1.0. 

 

 Data point to place the cell in the file. Reset when finished to get out of the Place Cell command. 
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 From the FDOT Plans Development Task Menu, go to Roadway Plans > Open Sheet 

Navigator. 

 

 Populate Sheet Navigator, adding the Sheet Number, Financial Project ID, County, Road 

Number, and Print Style, as shown below and click the Save Sheet button. All of the information 

entered will be saved to the sheet. 

 

Note The signature sheets should not have the Digital Signature Note applied. 

 From MicroStation, select Fit the View. 
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 Go to the MicroStation View options and turn Off the Data Fields option.   

 

 Select File > Save Setting. 

 Close MicroStation. 
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Exercise 3.2 Creating Custom Signature Cells 

 Open a Windows Explorer dialog and navigate to the C:\FDOTSS4\RESOURCES\Cell folder. 

 

 Copy the Seals.cel from this directory to the project directory C:\e\projects\22049555201\cell\ and 

name it SR61_Seals.cel. 

 

Note A District or Company can create a custom library and save it in a location for common access. 

Note CAUTION: if the custom library is saved in the FDOT directory, it may be lost or overwritten when 
upgrading to newer versions of the workspace.  
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 Use the FDOTSS4 icon to open MicroStation cell file:   

C:\e\Projects\22049555201\cell\SR61_Seals.cel. 

Note Change the File Type to .cel files. 

 

 In MicroStation select File > Models. The Models dialog displays. 
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 Right-click on the PESeal model and select Copy. Change the Model Name to YourName_PESeal 

and update the Description, then click OK. The created model opens.  

 

 From the FDOT Plans Development Task Menu, select to Roadway Plans > Edit Text. 

 



SIGNATURE SHEETS - Creating Custom Signature Cells __________________________________________________ Chapter 3 

FDOT Plan Development Workflows © 2016 FDOT  3-9 

 Select the text SIGNATURE NAME to edit. 

  

 In the Text Editor dialog, enter your name and data point to accept. 

 

 Next, select the License No. text and enter the P.E. number 12345 and data point to accept. 
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Exercise 3.3 Placing the Signature Information 

➢ Placing the Signature Information (Part 1) 

 In MicroStation, select File > Open. Change the File Type to .dgn and open the SIGNRD01.dgn file. 

 In MicroStation, select Element > Cells. The Cell Library dialog displays. 

 From the Cell Library dialog, select File > Attach File… and navigate to the SR61_Seals.cel file and 

click Open. 

 From the Cell Library dialog, highlight the newly created seal cell and double-click on the name.  

 

 The MicroStation Place Active Cell command displays with YourName_PESeal set as the Active 

Cell. Set scale of the cell to 1.0. 

 

 Data point to place the cell in the file. Place the cell in the upper left corner of the sheet. Reset 

when finished to get out of the Place Cell command. 
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➢ Placing the Signature Information (Part 2) 

 The Statement of Responsibility is placed using Linked Data Manager. From the FDOTSS4 Menu 

select Actions > Linked Data Manager.  

 

 The FDOT Linked Data Manager dialog displays. Select the Create New Link icon. 
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 The Link Information dialog displays. Click on the Create New from Template button. 

 

 The Select FDOT Template dialog displays.   

a. Set the drop down to Word Documents and select the Statement of Resp. for 

Signature Sheet – Professional Engineer Template. Click OK.   

  

b. The Save File dialog displays. Browse to the c:\e\projects\22049555201\roadway 

folder, accept the default filename and Save the file. 
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 From the Link Information dialog, toggle Off the Page Boundary check box and toggle On the Use 

Drawing Scale check box and click OK. 

Note The file name of the document can be changed to reflect the Professional’s name. 

 

 With the Statement of Responsibility Note attached to cursor, data point under the seal cell to place the 

link. The link is created and listed in the Linked Data Manager dialog. 
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➢ Placing the Signature Information (Part 3) 

The list of sheets the Engineer is responsible for is also placed using Linked Data Manager. 

 Navigate to the C:\e\projects\22049555201\roadway folder. Copy the ComponentIndex.xslx file and 

paste it into the Roadway folder with the name SheetsResponsibleFor.xlsx 

 From the FDOT Linked Data Manager dialog, click the Create New Link button. 

 

 The Link Information dialog displays. Click the Select Existing File button.  

 

 Select File displays. Select the SheetsResponsibleFor.xlsx and click the Open button. 
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 From the FDOT Linked Data Manager dialog, for the Excel Settings, set the Worksheet to Sheet 1 as 

shown below. 

 

 Set the Graphic Settings as shown below. Click the OK button. 

 

 Data Point to place the text under the Statement of Responsibility Note in the MicroStation file. 

 From the FDOT Linked Data Manager dialog, right-click on the SheetsResponsibleFor.xlsx link and 

select Open Source. 
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 The Excel file opens. Insert a row and add the title ROADWAY PLANS. 

 

 Save and close the Excel file. 

 From the FDOT Linked Data Manager dialog, right-click on the SheetsResponsibleFor.xlsx link and 

select Update Now. 

 

 The link will be updated in the MicroStation file to reflect the changes made. 
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➢ Placing the Signature Information (Part 4) 

The Digital Signature Appearance information text is placed using Linked Data Manager.  

 From the FDOTSS4 Menu select Actions > Linked Data Manager.  

 

 The FDOT Linked Data Manager dialog displays. Select the Create New Link icon. 
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 The Link Information dialog displays. Click on the Create New from Template button. 

 

 The Select FDOT Template dialog displays.   

a. Set the drop down to Word Documents and select the Required Text for Digital 

Appearance Signature on Signature Sheets Template. Click OK.   
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b. The Save File dialog displays. Browse to the c:\e\projects\22049555201\roadway 

folder, accept the default filename and Save the file. 

 From the Link Information dialog, toggle Off the Page Boundary check box and toggle On the 

Use Drawing Scale check box and click OK. 

 

 With the Digital Signature Appearance Note attached to cursor, data point in the MicroStation file 

to the right of the seal cell to place the link. The link is created and listed in the Linked Data 
Manager dialog. 
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 To edit the Digital Signature Appearance Note:   

a. Go to the Linked Data Manager dialog, right-click on the link and select Open Source. 

 

b. The Word document displays. At the bottom portion of the note, input the correct company 

information. See below: 

FDOT ENGINEERING, INC 

605 SUWANNEE STREET 

TALLAHASSEE, FL 32399 

CERTIFICATE OF AUTHORIZATION, 12345 

CHRIS M. THORP, P.E. NO. 12345 

c. Save the file and close it.  

 From the Linked Data Manager dialog, select the link again, right-click and select Update Now. 

 

Note The note will be updated in the MicroStation file to reflect the changes. 

 Use MicroStation Fit View and then select File > Save Settings. 

 Close MicroStation 
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4 TYPICAL SECTION SHEETS 

OBJECTIVES 

• Create Typical Section Data Package 

• Create Roadway Typical Section Sheets for plans 

EXERCISE OVERVIEW 

4.1 Creating the Typical Section Data Package 

4.2 Creating the Roadway Typical Section Sheet 

Exercise 4.1 Creating the Typical Section Data Package 

Typical Section Data sheets are used for what is called the “Typical Section Package”.  This is done before the 

design starts but after the seed project is delivered from Florida Department of Transportation (FDOT). An 

approved Typical Sections Package must exist before the design on a project starts. This exercise will demonstrate 

how to create all of the sheets needed for the package. 

➢ Project Identification Sheet: 

 (Optional) Extract the 22049555201(4).zip file in the Data Set folder to the c:\e\projects folder. 

 Using the FDOT SS4 icon, open the MicroStation design file: 

C:\E\Projects\22049555201\roadway\DSGNRD01.dgn 

 On the FDOT Plans Development Task Menu, select Roadway Plans > Create New File.  
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 The Create File/Project dialog displays. Click on the Project Settings button.  

 The Project Settings dialog displays. Click on the Select Active Project button. 

 The Select Active Project dialog displays. Click OK and OK on the Project Settings dialog. 

 The Project is populated with the selected Project path and the Workspace is set to FDOTSS4. 

Complete the rest of the Create File/Project dialog as shown below. 

  

 Click Create to create the file, TYPDRD01.dgn. 

 Click Open File to display the file TYPDRD01.dgn.    

 Set/Update Plot Scale displays. Use the Default settings and click OK. 

 Click OK to close the Create File/Project dialog. 
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 From the FDOT Plans Development Task Menu, select Typical Sections > Open Typical 

Section Cell Library. 

  

 The MicroStation Cell Library dialog displays with the TypicalSection.cel library attached. Find the 

TSDataLetter cell and double click. The MicroStation Place Active Cell command displays with 

TSDataLetter set as the Active Cell. 

 

 Set scale of the cell to 1.0. 
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 Data point to place the cell in the file. Reset when finished to get out of the Place Cell command. 

 Set the Level to Text Label. 

 

 From the FDOT Plans Development Task Menu, select Roadway Plans > Place Text . 

 The Place Text dialog displays.  Set the Text Parameters as shown below. 
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 Type 220495-5-52-01 into the Text Editor, snap to the end of the line beside the Financial Project ID 

and data point to place the text. 

 Follow the same steps for the County (Section) and Project Description using the information below. 

County (Section): WAKULLA (59010) 

Project Description: SR 61 (US 319) (CRAWFORDVILLE HWY.) 
FROM SR 30 (US 98) TO NORTH OF ALASKA WAY 

Note All of the text on the form under the Project Controls section of the sheet are Enter Data Fields.  
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 From the FDOT Plans Development Task Menu, select Roadway Plans > Edit Text to edit the 

Enter Data Fields in the sheet and fill out the information as in the image below.  
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➢ Typical Section Data Sheet 

 On the Cell Library dialog find the TSRdwyLetter cell and double click. The MicroStation Place 
Active Cell command displays with TSRdwyLetter set as the Active Cell

 

 Set scale of the cell to 1.0. 

 Data point to place the cell in the file.  Reset when finished to get out of the Place Cell command. 

 From the FDOT Plans Development Task Menu, select Roadway Plans > Place Text  and 

set the Text Parameters as shown below: 

 

 Type 220495-5-52-01 into the Text Editor, snap to the end of the line beside the Financial Project ID 

and data point to place the text. 

 Follow the same steps for the other Project information. 

Federal Aid Project No.: N/A 
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County Name: WAKULLA 

Section No.: 59010 

Road Designation: SR 61 (US 319) (CRAWFORDVILLE HWY.) 

Limits/Milepost: MP 9.342 TO 9.981 

Project Description: NEW CONSTRUCTION - SR 61 
(CRAWFORDVILLE HWY.) FROM SR 30 (US 98) TO NORTH OF 
ALASKA WAY 

 On the Cell Library dialog find the New4LnDvUrb cell and double click. The MicroStation Place 
Active Cell command displays with New4LnDvUrb set as the Active Cell. 

 

 Set the scale of the cell to 0.6. 

 

 Data point to place the cell in the middle of the TSRdwyLetter sheet. Reset when finished to get out 

of the Place Cell command. 

 From the FDOT Plans Development Task Menu, select Roadway Plans > Edit Text . 

 The Text Editor dialog displays.  Double click on the ¡ CONST. *** label and change it to 

display: ¡ CONST. SR 61.  

 Edit the Road and Station information as shown below: 
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TYPICAL SECTION 

SR 61 (US 319) (CRAWFORDVILLE HWY.) 

STA 700+00.00 TO STA. 715+50.00 

 Input the correct Engineer of Record information at the bottom of the sheet. See the image below. 
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 Go to the View options and turn Off the Data Fields option. Select File > Save Setting. 
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Exercise 4.2 Creating the Roadway Typical Section Sheet 

The FDOT Workspace contains a number of Typical Sections that can be used and adjusted to suit the conditions 

of a particular project. For the purposes of this project and class, the New 4 Lane, Divided Urban Typical will be 

used. This Typical Section should be modified based on project specific requirements.  

Note Due to time constraints of this course, the design modification of the Typical Section is assumed.  

 From the FDOT Plans Development Task Menu, select Roadway Plans > Create New File.  

 

 The Create File/Project dialog displays. Click on the Project Settings button.  

 The Project Settings dialog displays. Click on the Select Active Project button. 

 The Select Active Project dialog displays. Click the Browse button, navigate to 

C:\E\Projects\22049555201\, click Select and then click OK. 

 Click OK on the Project Settings dialog.  
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 The Project is populated with the selected Project path and the Workspace is set to FDOTSS4.  

Complete the rest of the dialog as shown below: 
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 Click Create to create the file, TYPSRD01.dgn. 

 Click Open File to display TYPSRD01.dgn. The Set/Update Plot Scale displays. Use the Default 

settings and click OK. 

 Click OK to close the Create File/Project dialog. 

 From the FDOT Plans Development Task Menu, select Typical Sections > Place Plan Sheet. 

 

 The MicroStation Place Active Cell command displays with SHPlan set as the Active Cell.  Set 

scale of the cell to 1.0. 

 

 Data point to place the cell in the file. Reset when finished to get out of the Place Cell command. 
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 From the FDOT Plans Development Task Menu, select Roadway Plans > Open Sheet 

Navigator. 

 

 The Sheet Navigator dialog displays. Populate by adding the Sheet Number, Financial Project ID, 

County, Road Number, Print Style, and Digital Signature Note, as shown below and click the Save 

Sheet button. All of the information entered will be saved to the sheet. 

 



TYPICAL SECTION SHEETS - Creating the Roadway Typical Section Sheet ___________________________________ Chapter 4 

FDOT Plan Development Workflows © 2016 FDOT  4-15 

 From the FDOT Plans Development Task Menu, select Typical Sections > Open Typical 

Section Cell Library. 

 

The MicroStation Cell Library dialog displays with the TypicalSection.cel library attached.  

 Find the New4LnDvUrb cell and double click. The MicroStation Place Active Cell command 

displays with New4LnDvUrb set as the Active Cell. 

 



Chapter 4 ___________________________________ TYPICAL SECTION SHEETS - Creating the Roadway Typical Section Sheet 

4-16 © 2016 FDOT  FDOT Plan Development Workflows 

 Set scale of the cell to 1.0. 

 

 Data point to place the cell in the sheet. Reset when finished to exit the Place Cell command. 

 Follow steps 10 through 12 in Exercise 4.1 to edit the Typical Section information. 

 On the Cell Library dialog, double click on the cell TraffData. The MicroStation Place Active 
Cell command displays with TraffData set as the Active Cell. 

 

 Set scale of the cell to 1.0 
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 Data point to place the cell in the left bottom corner of the sheet. Reset when finished to get out of 

the Place Cell command. 

 Use the Edit Text tool  to enter the correct Traffic Data information as shown below. 

 

 Repeat steps 21 through 24 to place and edit the following cells with the information shown below.  

Place these cells in the middle of the sheet, under the typical section. 

o Cell Name: NewOBGSPFC125 

OPTIONAL BASE GROUP 6 WITH 

TYPE SP STRUCTURAL COURSE (TRAFFIC B) (2 1/2”) 

AND FRICTION COURSE FC-9.5 (TRAFFIC B) (1”) (PG 76-22) 

o Cell Name: MillPvt 

MILL EXISTING ASPHALT 

PAVEMENT FOR DEPTH (1”) 

o Cell Name: ResrPvtFC95 

FRICTION COURSE FC-9.5 (TRAFFIC B) (1”) (PG 76-22) 
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 Go to the MicroStation View options and turn Off the Data Fields option.  Select File > Save 

Setting. 

 

 Close MicroStation. 
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5 PLAN-PROFILE SHEETS  

Part 3, Chapter 312 of the FDOT Design Manual (FDM) outlines Florida Department of Transportation (FDOT) 

Roadway Plan and Roadway Plan-Profile Sheets. The Roadway plan sheets show the project’s complete 

horizontal alignment. The plan-profile sheets show the project’s complete horizontal and vertical alignment. 

Various Roadway elements such as pavement width, medians, paved shoulders, curbs, drainage elements, tapers, 

turn provisions, and intersecting roadways, are also shown on these sheets. 

OBJECTIVES  

• Export Profile to a GPK file 

• Create Profile DGN File 

• Layout the Profile 

• Clip Plan-Profile Sheets using standard methods and with live nesting 

• Generate Plan-Profile and Plan Sheet Files 

EXERCISE OVERVIEW 

5.1 Exporting the Profile Information to the GPK 

5.2 Creating the Profile DGN File and Laying out the Profile 

5.3 Creating the Clip DGN File and Laying out the Clip Borders 

5.4 Generating the Plan Profile Sheets  

5.5 Clipping Plan Sheets Using Live Nesting 
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Exercise 5.1 Export the Profile Information to the GPK 

In this exercise, the profile information will be exported to the legacy GEOPAK format. 

 (Optional) Extract the 22049555201(5).zip file in the Data Set folder to the c:\e\projects folder. 

 Use the FDOTSS4 icon, open MicroStation design file:   

C:\E\Projects\22049555201\roadway\DSGNRD01.dgn. 

 Change the Task Menu to Civil Tools. 

 

 On the Civil Tools Task Menu, select Vertical Geometry > Open Profile Model. 
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a. At the cursor prompt, select on the mainline SR61 Centerline. 

 

b. At the prompt select to open View 3, then data point in the View. 
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 On the Civil Tools Task Menu, select General Geometry > Export to Native. 

 

a. At the prompt select the SR61_Pr profile in View 3 and reset (right-click). 

 

b. The Job Number dialog opens. Select job00.gpk file and click OK.  

 

Note It is very important to make sure profiles have a Feature Name set BEFORE exporting to native. 
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Exercise 5.2 Creating the Profile DGN File and Laying out the Profile 

 Continuing in the DSGNRD01.dgn file, change the Task Menu to FDOT Plans Development. 

 

 On the FDOT Plans Development Task Menu, select Roadway Plans > Create New File.  

 

 The Create File/Project dialog displays.  Click on the Project Settings button.  

a. The Project Settings dialog displays.  Click on the Select Active Project button. 

b. The Select Active Project dialog displays. Click the Browse button, navigate to the Project 

C:\E\Projects\22049555201\, click Select and then click OK. 

c. From the Project Settings dialog, click OK.  
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 The Project is populated with the selected Project path and the Workspace is set to FDOTSS4. 

Complete the Create File/Project dialog as shown below:  

 

a. Click Create to create the file, DSPFRD01.dgn. 

b. Click Open File to open the newly created DSPFRD01.dgn.  Set/Update Plot Scale 

displays. Use the Default settings and click OK. 

c. Click OK to close the Create File/Project dialog. 

 Reference in the DSGNRD01.dgn file and Fit View. 
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 From the MicroStation menu open GEOPAK > ROAD > Road Tools and select the Project 

Manager tool.  

 

 The Project Manager dialog displays.  Select the SR61Training.prj Projects file and click OK. 

 

 The Project Users dialog displays. Select the Project User ST <OR> student user and click OK. 

The Road Project dialog displays. 

 



Chapter 5 ______________________________ PLAN-PROFILE SHEETS - Creating the Profile DGN File and Laying out the Profile 

5-8 © 2016 FDOT FDOT Plan Development Workflows 

 From the GEOPAK Road toolbox, select the Draw Profiles tool.  

 

 The Draw Profiles dialog displays. Select 00 for the Job Number and set the Chain to SR61. 
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 Click the Dialog Profile Cell Control button. 

 

 The Profile Cell Control dialog displays.  Select SR61 as the Active Chain. 

 Click the Place Profile Cell button on the right side of the dialog box. 

 

 The Place Profile Cell dialog displays.  Complete the information as shown below. 

 

 Data point near the Plan View to place the Profile cell in the design file. The Place Profile Cell 
dialog closes. 

 Close Profile Cell Control dialog. 

 From MicroStation, click the Fit View button. 
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 From the Draw Profile dialog, select the Surfaces tab. 

 

 Under Details, use the Magnifying Glass icon to browse to the TIN file at: 

C:\e\projects\22049555201\survey\GDTMRD01.tin. 

 

 Select Triangles as the Method for extraction. 

 Under Display Settings, set to By Feature. 

 Use the Paintbrush icon to browse to the DDB Feature.  
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 The Select Design & Computation Payitem dialog displays. Navigate to: Profiles > Roadway > 

Roadway Design Profiles > Profile Grade Line (Existing) and select EPGL_50_5 50 Scale Horiz., 

5 Scale Vert.  Click OK. 

 

Note Feature is set to the selected item’s symbology and the Select Design & Computation Pay Item 
dialog closes. 

 From the Draw Profile dialog, toggle On the Void check box.  

 Right-click on the symbology box under Display Settings and select Copy.   

 Right-click on the symbology box next to Void and select Paste to set the Void symbology. 

 Toggle On the Begin Station Limit and enter 698+55.00.  

 Click the Add Surface Settings button to add the Profile to the list and to the design file. 
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 From the Draw Profile dialog, select the COGO tab. 

 Set the Label Scale to 50.0. 

 Under the Details section, select SR61_PR as the Profile. 

 Toggle On Station Limits: Begin and set to 698+55.00. 

 

 Under the Display Settings section set to By Feature.  

 Click the Paintbrush icon to select the correct DDB Feature.  
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 The Select Design & Computation Pay Item dialog displays. Navigate to: Profiles > Roadway > 

Roadway Design Profiles > Profile Grade Line (Proposed), select PPGL_50_5 50 Scale Horiz., 5 

Scale Vert. and click OK. 

 

Note Feature is set to the selected item’s symbology and the Select Design & Computation Pay Item 
dialog closes. 

 Click the Add COGO Profile Settings button on the right side of the list box to draw the Profile 

into the MicroStation design file. 

 

 Close the Draw Profile dialog. 
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Exercise 5.3 Creating the Clip DGN File and Laying out the Clip Borders 

In this exercise the design file will be created for the clip borders, the clip borders will be generated, and the plan 

profile sheets will be created. 

 Continuing in the DSPFRD01.dgn file, on the FDOT Plans Development Task Menu, select 

Roadway Plans > Create New File.  

 

 The Create File/Project dialog displays. Click on the Project Settings button.  

a. The Project Settings dialog displays. Click on the Select Active Project button. 

b. The Select Active Project dialog displays. Click the Browse button, navigate to 

the Project C:\e\projects\22049555201\, click Select and then click OK. 

c. From the Project Settings dialog click OK.  
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 The Project is populated with the selected Project path and the Workspace is set to FDOTSS4. 

Complete the Create File/Project dialog as shown below. 

 

 Click Create to create the file, CLIPRD01.dgn  

 Click Open File to open the newly created CLIPRD01.dgn. Set/Update Plot Scale displays. Use the 

Default settings and click OK. 

 Click OK to close the Create File/Project dialog. 
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 On the FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing Scale. 

  

 The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set the Scale value to 

1:50. 

 

 If the project does not include a SURVRD file (Step a):  

a. Reference in the following design files: 

o C:\e\projects\22049555201\roadway\ALGNRD01.dgn; model ALGNRD_50 

o C:\e\projects\22049555201\roadway\DSGNRD01.dgn 

o C:\e\projects\22049555201\roadway\DSPFRD01.dgn 

o C:\e\projects\22049555201\drainage\DREXRD01.dgn; logical DREXRD00 

o C:\e\projects\22049555201\drainage\DRPRRD01.dgn 

o C:\e\projects\22049555201\rwmap\RWDTRD01.dgn 

o C:\e\projects\22049555201\survey\TOPTRD01.dgn; logical TOPORD00 

o C:\e\projects\22049555201\utils\UTEXRD01.dgn; logical UTEXRD00 

o C:\e\projects\22049555201\utils\UTPRRD01.dgn 

Note Make sure the option for the Raster References is turned OFF. 
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<OR> if the project includes the SURVRD file do the following: 

b. Navigate to the FDOT SS4 Menu Design Apps > Reference Files > Attach 

Survey Reference Files. 

 

The SURVRD01.dgn file located within the project directory will be referenced 4 times with 

different logical names and filters set for each type of file. 

o SURVRD01.dgn, logical TOPO (Existing Roadway) 

o SURVRD01.dgn, logical GDTM (Existing Terrain) 

o SURVRD01.dgn, logical DREX (Existing Drainage) 

o SURVRD01.dgn, logical UTEX (Existing Utilities) 

 Turn Off the display for the existing terrain, GDTM. 

 

 Reference in the additional design files: 

o C:\e\projects\22049555201\roadway\ALGNRD01.dgn; model ALGNRD_50 

o C:\e\projects\22049555201\roadway\DSGNRD01.dgn 

o C:\e\projects\22049555201\roadway\DSPFRD01.dgn 

o C:\e\projects\22049555201\drainage\DRPRRD01.dgn 

o C:\e\projects\22049555201\rwmap\RWDTRD01.dgn 

o C:\e\projects\22049555201\utils\UTPRRD01.dgn 
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 Fit View in MicroStation. 

 From the Road Project dialog, click the Plan & Profile Sheets button.  

 

 The Select Run dialog displays. Select Run > New to create a New Run. 

 

a. The New Run Name dialog displays. Enter PLPRSR61 for the Run Name.  

b. Add a Description for the run as shown below. Click OK to close New Run Name 

dialog. 

  

c. From the Select Run dialog, highlight PLPRSR61 from the list and click OK.  
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 The Plan Sheet Layout dialog displays. Set the Sheet to PLPR50 and the Scale to 50.00 ft/in. 

 

 Click the Sheet Composition button. 

 

 The Plan Sheet Layout: Sheet Composition dialog displays. Set to By Station Range: Radial 

and close the Plan Sheet Layout: Sheet Composition dialog. 
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 From the Plan Sheet Layout dialog, select Settings > Sheet Layout. 

 The Sheet Layout Settings dialog displays. Set the Sheet Layout options as shown below and 

click OK to close Sheet Layout Settings dialog. 

 

 From the Plan Sheet Layout dialog, click the Layout Sheets button. 

 

 The Plan Sheet Layout: Layout Settings dialog displays:  Be sure that Job 00 is selected. 

  

a. Highlight Port 1 and double click to open Plan Sheet Layout: Plan Port Data 

dialog. Verify that the Chain is set to SR61 and click OK to close Plan Sheet 
Layout: Plan Port Data dialog. 
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b. Highlight Port 2 and double click to open Plan Sheet Layout: Profile dialog.  

Click on the Identify Cell button and data point on the Profile Cell in the DGN 

file. (This will populate all of the correct Profile information.) Make sure the 

Profile is set to SR61_PR and the Chain is set to SR61. Click OK to close Plan 
Sheet Layout: Plan Port Data dialog. 

 

 From the Plan Sheet Layout: Layout Settings dialog, set the Begin Station to 698+55.00 and 

click on the Layout 4 Sheets button. 
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 The clip borders will be laid out for the Plan and Profile in the CLIPRD01 design file. 

 

 

 Close Plan Sheet Layout: Layout Settings dialog. 
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Exercise 5.4 Generating the Plan Profile Sheets 

 Continuing in MicroStation turn OFF the following Levels: 

Note Make sure the Level Filter is set to (none). 

File Name Levels  File Name Levels 

CLIPRD01 ClipBorder_dp  RWDTRD01 Text** 
LeaderLine_dp 
BoundaryLineImp 
Default 
PropertyLine_ep 

DREX Text**  TOPO Text** 
XSPt_ep 
PavemkTL_ep 
Pavemk_ep 
Monument_ep 
Groundshot_ep 
Default 

DRPRRD01 ScratchEle2_dp 
DrainDivides00 
CLConst_dp 

 UTEX Text** 

Default 

DSPFRD01 XSCell  UTPRRD01 NonPlottingEle_dp 

DSGNRD01 **_ep 
**_pm 
TmpDrpHndlStg1_dp 
TmpDrpHndlStg2_dp 
TmpDrpHndlStg3_dp 
Scratch2_dp 
Scratch1_dp 
PavtCrown 
PavtBreak_dp 
Miscellaneous0 
Default 
CorrHndlStg1_dp 
CorrHndlStg2_dp 
CorrHndlStg3_dp 
ConstLines 

   

 Use MicroStation Fit View and then select File > Save Settings. 

 From the Plan Sheet Layout dialog, go to Tools > Sheet Number Manager. 

 The Plan Sheet Layout: Sheet Number Manager Dialog displays.  
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a. Select all of the sheets in the dialog. 

b. On the right side of the dialog select the Edit Sheet Number icon. 

 

c. The Edit Sheet Number dialog displays. Toggle On: Add Prefix and enter a 0 in 

the field. Click OK. 

 

d. Close the Plan Sheet Layout: Sheet Number Manager dialog. An Alert 
message will appear. Click Yes to Save the Sheet Number Changes. 
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 From the Plan Sheet Layout dialog, click the Clip Sheets button. 

 

 The Plan Sheet Layout: Clip Sheets dialog displays. Under the Output File section: 

 

a. Set the Directory to 

 c:\e\projects\22049555201\roadway\. 

b. Set the Sheet Name Prefix to PLPRRD. 

c. Set the Orientation to Rotate Reference.  
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d. Set all other settings as shown above. 

e. Click the Process Sheets button. All of the sheets are created with all of the 

references attached. 

f. Once all the sheets are created, Close the Plan Sheet Layout: Clip Sheets dialog. 

 Close the Plan Sheet Layout dialog. Click Yes to save the Plan Sheet Project Manager Settings. 

 In MicroStation, open PLPRRD01.dgn in the \roadway folder and review the file. 

 On the FDOT Menu, go to Actions > Set the Plot Scale of the File and set the plot scale to 50.0. 

 Use Sheet Navigator to label and number each sheet 5-8. See the image below. 

 

 From MicroStation, turn Off the Data Fields, Fit View and Save Settings in each file. 

 Close MicroStation. 
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Exercise 5.5 Clipping Plan Sheets Using Live Nesting 

In this exercise the motif or “reference container” design file will be created for all needed reference files, the 

clip borders will be generated, and the plan sheets will be created. This is an alternative way to clip sheets. 

➢ Create the Motif File 

 Use the FDOTSS4 icon, open MicroStation design file:   

C:\e\projects\22049555201\roadway\DSGNRD01.dgn. 

 On the FDOT Plans Development Task Menu, select Roadway Plans > Create New File.  
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 The Create File/Project dialog displays. Click on the Project Settings button.  

 

a. The Project Settings dialog displays. Click on the Select Active Project button. 

b. The Select Active Project dialog displays. Click the Browse button, navigate to 

the Project C:\e\projects\22049555201\, click Select and then click OK. 

c. From the Project Settings dialog click OK.  

d. The Project is populated with the selected Project path and the Workspace is set to 

FDOTSS4. Complete the Create File/Project dialog as shown below. 

e. Click Create to create the file, MTPLRD01.dgn  

f. Click Open File to open the newly created MTPLRD01.dgn. Set/Update Plot 
Scale displays. Use the Default settings and click OK. 
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g. Click OK to close the Create File/Project dialog. 

This file will be a container file for all of the reference file and level settings for the plan sheet(s). 

 Reference in the following design files: 

o C:\e\projects\22049555201\roadway\ALGNRD01.dgn; model ALGNRD_50 

o C:\e\projects\22049555201\roadway\DSGNRD01.dgn 

o C:\e\projects\22049555201\drainage\DREXRD01.dgn logical DREXRD00 

o C:\e\projects\22049555201\drainage\DRPRRD01.dgn 

o C:\e\projects\22049555201\rwmap\RWDTRD01.dgn  

o C:\e\projects\22049555201\survey\TOPORD01.dgn logical TOPORD00 

o C:\e\projects\22049555201\utils\UTEXRD01.dgn; logical UTEXRD00 

o C:\e\projects\22049555201\utils\UTPRRD01.dgn 

Note Make sure the option for the Raster References is turned OFF. 

 Fit View in MicroStation. 

 On the FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing Scale. 

  

 The Drawing Scale dialog displays. Toggle On Annotation Scale button and set Scale value to 1:50. 
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 Turn OFF the following Levels: 

File Name Levels  File Name Levels 

DREXRD01 TextDrainLabel_ep 
TextDrainInvElev_ep 

 
TOPORD01 Text** 

Pavemk_ep 
DummyChains_ep 

DRPRRD01 ScratchEle2_dp 
DrainDivides00 
CLConst_dp 

 
RWDTRD01 TextMisc 

TextMinor 
TextLabel 
TextCurveData 
LeaderLine_dp 
BoundaryLineImp 
PropertyLine_ep 
Default 

DSGNRD01 **_ep 
**_pm 
TmpDrpHndlStg1_dp 
TmpDrpHndlStg2_dp 
TmpDrpHndlStg3_dp 
Miscellaneous0 
Default 
CorrHndlStg1_dp 
CorrHndlStg2_dp 
CorrHndlStg3_dp 
ConstLines 

 
    

 In MicroStation, select File > Save Settings. 

➢ Create the Clip Border File 

 Continuing in the MTPLRD01.dgn file, on the FDOT Plans Development Task Menu, select 

Roadway Plans > Create New File.  
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 The Create File/Project dialog displays.  

a. Click on the Project Settings button.  

b. The Project Settings dialog displays. Click on the Select Active Project button. 

c. The Select Active Project dialog displays. Click the Browse button, navigate to 

the Project C:\E\Projects\22049555201\, click Select and then click OK. 

d.  From the Project Settings dialog click OK.  

e. The Project is populated with the selected Project path and the Workspace is set to 

FDOTSS4. Complete the Create File/Project dialog as shown below. 
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f. Click Create to create the file, CLIPRD02.dgn  

g. Click Open File to open the newly created CLIPRD02.dgn. Set/Update Plot 
Scale displays. Use the Default settings and click OK. 

h. Click OK to close the Create File/Project dialog. 

 Reference in the MTPLRD01.dgn design files with the settings below. Make sure Nested Attachments 

is set to Live Nesting with a Nesting Depth of 1 and Display Overrides is set to Never. 

Note Turning the Display Overrides to Never will keep the level settings based on how they are set within 
MTPLRD01.dgn each time the sheet file is reopened. 
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Note Using the above settings will allow levels and references to be quickly turned off or added within the 
container file and those changes propagated in the plan sheets immediately.  

 Fit View in MicroStation. 
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 On the FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing Scale. 

 

 The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set Scale value to 

1:50. 

 

 In MicroStation go to File > Save Settings. 
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➢ Layout Plan & Profile Sheets 

 From the Road Project dialog, click the Plan & Profile Sheets button.  

 

 The Select Run dialog displays. Select Run > New to create a New Run. 

 

 The New Run Name dialog displays. Enter PLANSR61 for the Run Name.  

 Add a Description for the run as shown below. Click OK to close New Run Name dialog. 
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 From the Select Run dialog highlight PLANSR61 from the list and click OK.  

 The Plan Sheet Layout dialog displays. Set the Sheet to PlanSingle and the Scale to 50.00 ft/in. 

 

a. Click the Sheet Composition button. 

 

b. The Plan Sheet Layout: Sheet Composition dialog displays. Set to By Station 

Range: Radial and close the Plan Sheet Layout: Sheet Composition dialog. 

 

c. From the Plan Sheet Layout dialog select Settings > Sheet Layout. 
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d. The Sheet Layout Settings dialog displays. Set the Sheet Layout options as 

shown below and click OK to close Sheet Layout Settings dialog. 

 

e. From the Plan Sheet Layout dialog click the Layout Sheets button. 

 

 The Plan Sheet Layout: Layout Settings dialog displays:  Be sure that Job 00 is selected. 

  

a. Highlight Port 1 and double click to open Plan Sheet Layout: Plan Port Data 

dialog. Verify that the Chain is set to SR61 and click OK to close Plan Sheet 
Layout: Plan Port Data dialog. 
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b. Click on the Layout 4 Sheets button. 

 

c. The clip borders will be laid out for the Plan in the CLIPRD02 design file. 
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 From the Plan Sheet Layout dialog, go to Tools > Sheet Number Manager. 

 The Plan Sheet Layout: Sheet Number Manager dialog displays.  

 

a. Highlight all of the sheets in the dialog. 

b. On the right side of the dialog select the Edit Sheet Number icon. 

 

c. The Edit Sheet Number dialog displays. Toggle On the Add Prefix box and enter a 

0 in the field. Click OK. 

 



Chapter 5 __________________________________________ PLAN-PROFILE SHEETS - Clipping Plan Sheets Using Live Nesting 

5-40 © 2016 FDOT FDOT Plan Development Workflows 

d. Close the Plan Sheet Layout: Sheet Number Manager dialog. An Alert 
message will appear. Click Yes to Save the Sheet Number Changes. 

 

 From the Plan Sheet Layout dialog, click the Clip Sheets button. 

 The Plan Sheet Layout: Clip Sheets dialog displays. Under the Output File section: 

a. Set the Directory to c:\e\projects\22049555201\roadway\. 

b. Set the Sheet Name Prefix to PLANRD. 

c. Set the Orientation to Rotate Reference.  

d. Set all other settings as shown below. 

  

e. Click the Process Sheets button. All of the sheets are created with all of the 

references attached. 

f. Once all the sheets are created Close the Plan Sheet Layout: Clip Sheets dialog. 

 Close the Plan Sheet Layout dialog. Click Yes to save the Plan Sheet Project Manager Settings. 

 In MicroStation, open PLANRD01.dgn in the \roadway folder and review the file. 
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➢ Label Sheets 

 On the FDOT Menu, go to Actions > Set the Plot Scale of the File and set the plot scale to 50.0. 

 Use Sheet Navigator to label and number each sheet 9-12. See the image below. 

 

 From MicroStation turn Off Data Fields, set the Annotation Scale to 1:50, Fit View and Save 

Settings in each file. 

Note The clip border file is referenced and will have to be turned off or detached in each file. 

 Close MicroStation. 
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6 GENERAL NOTES & PROJECT   
LAYOUT 

OBJECTIVES 

• Create General Notes Sheet 

• Create Roadway Project Layout 

EXERCISE OVERVIEW 

6.1 Creating the General Notes Sheet 

6.2 Creating the Project Layout Sheet 

GENERAL NOTES SHEET 

The General Notes sheet is required for each project. See Exhibit 311-1 in Part 3 of the FDOT Design Manual 

(FDM) for a list of General Notes that are required.  

Exercise 6.1 Creating the General Notes Sheet 

 (Optional) Extract the 22049555201(6).zip file in the Data Set folder to the c:\e\projects folder. 

 Use the FDOTSS4 icon open MicroStation design file:   

 C:\E\Projects\22049555201\roadway\DSGNRD01.dgn. 

 On the FDOT Plans Development Task Menu, select Roadway Plans > Create New File.  
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 The Create File/Project dialog displays. Click on the Project Settings button.  

a. The Project Settings dialog displays.  Click on the Select Active Project button.  

b. The Select Active Project dialog displays.  Click the Browse button, navigate to 

C:\e\Projects\22049555201\, click Select and then click OK. 

c.  From the Project Settings dialog, click OK.  

d. The Project is populated with the selected Project path and the Workspace is set to 

FDOTSS4. Complete the Create File/Project dialog as shown below. 

 

e. Click Create to create the file, GNNTRD01.dgn. 

f. Click Open File to open the newly created GNNTRD01.dgn. Set/Update Plot 
Scale displays. Use the Default settings and click OK. 
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g. Click OK to close the Create File/Project dialog. 

 From the FDOT Plans Development Task Menu, select Roadway Plans > Place Plan Sheet. 

 

 The MicroStation Place Active Cell command launches with SHPlan set as the Active Cell.  Set 

Scale of the cell to 1.0, data point to place the cell in the file, and right-click to exit the Place 

Active Cell command. 
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 From the FDOT Plans Development Task Menu, select Roadway Plans > Open Sheet Navigator. 

  

 The Sheet Navigator dialog displays.  Populate by entering the Sheet Number, Financial Project ID, 

County, Road Number, Print Style, and Digital Signature Note, as shown below and then click Save 

Sheet. All of the information entered will be saved to the sheet. 
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 From the FDOTSS4 Menu select Actions > Linked Data Manager.  

 

 The FDOT Linked Data Manager dialog displays. Select the Create New Link icon. 
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a. The Link Information dialog displays. Click on the Create New from Template 

button. 

 

b. The Select FDOT Template dialog displays.  Set the drop down to Word 

Documents and select the Project Notes Template. Click OK.   

  

c. From the Save File dialog browse to the c:\e\projects\22049555201\roadway folder, 

accept the default filename and Save the file. 
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d. From the Link Information dialog, toggle Off the Page Boundary check box, toggle 

On the Use Drawing Scale check box and click OK. 

 

e. With the Project Notes attached to cursor snap to the top, left corner of the Plan 

Sheet and data point to place the link. The Link is created and listed in the Linked 
Data Manager dialog. 

 To edit the Project Notes:  Go to the Linked Data Manager dialog, right-click on the link and 

select Open Source. 

Note DO NOT edit the text for the Project Notes in the MicroStation file. Always edit the word document or the 
link will be broken. 
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a. The Word Document opens the .docx file. Add the utility owners below, Save the 

file and close it. 

   UTILITY AGENCY/OWNERS:      CONTACT TELEPHONE NUMBERS 
TELEPHONE COMPANY A  OWNER A  (850) 222-2222 
GAS COMPANY B   OWNER B  (850) 333-3333 

 

b. From the Linked Data Manager dialog, select the link again, right-click and select 

Update Now. The Project Notes will be updated in the MicroStation file to reflect 

the changes made. 

  

 From MicroStation turn Off Data Fields, Fit View and then select File > Save Settings. 

Note The project notes are also available through Linked Data Manager as a Text Document Template. Follow 
the same steps as shown above, except use the template under the Text Notes option. 
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PROJECT LAYOUT SHEETS 

The project layout sheet (or sheets) shows the horizontal alignment and plan or plan-profile sheet sequence and 

numbering for the project. This is an optional sheet, to be included in the plans set at the discretion of the district. 

The project layout sheet shall be prepared on a standard plan format sheet in the Florida Department of 

Transportation (FDOT) CADD Office Workspace.  

Requirements for the Project Layout sheet, according to the FDM, Part 3, Chapter 309 include: 

• Plan/Profile Sheet sequence (mainline and cross roads) 

• Reference Points 

• Beginning and ending stations for project, construction, and ramps 

Exercise 6.2 Creating the Project Layout Sheet 

 Open the ALGNRD01.dgn design file and select the ALGNRD_500 Model.  

 

 In MicroStation, select GEOPAK > ROAD > Design & Computation Manager.  
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 Design and Computation Manager dialog displays. Navigate to the Roadway Design > Plan 

Features folder and select CL Centerline of Construction (with stationing). 

   

a. The CL Centerline of Construction dialog displays. Check the Place Influence box and click the 

Draw Plan & Profile button.  

 

b. On the Open Job dialog, browse to the job00.gpk Job file and click OK. 
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 The Draw Plan & Profile dialog displays.  

a. Change the Element Type to Stationing.  

b. Enter 500 for the Label Scale.  

 

c. In the Select Chain to Draw List box, select on SR61 and close Draw Plan & Profile dialog. 

 

 Close the CL Centerline of Construction dialog and the Design & Computation Manager. 
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 In MicroStation, select Fit View to see the results. 

 

 In MicroStation, select File > Save Settings <OR> select Ctrl F. 

 From the FDOT Plans Development Task Menu, select Roadway Plans > Create New File.  
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 The Create File/Project dialog displays. Complete the Create File/Project dialog as shown 

below. 

 

a. Click Create to create the file, PLAYRD01.dgn.  

b. Click Open File to open the newly created PLAYRD01.dgn.  The Set/Update Plot Scale displays. 

Change the Scale to 500.0 and click OK. 

c. Click OK to close the Create File/Project dialog. 
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 From the FDOT Plans Development Task Menu, select the Roadway Plans > Set the Drawing 

Scale. 

 

 The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set the Scale 

value to 1:500. 

 

 Reference in the following files: 

CLIPRD02.dgn 

ALGNRD01.dgn; model ALGNRD_500 

DSGNRD01.dgn  

TOPORD01.dgn files 

a. In the referenced DSGNRD01.dgn design file turn Off all Levels except:   

PavtAsphalt, PavtMilling, BaselineSurvey, and CLConst_dp 

b. In the referenced TOPORD01.dgn design file turn Off all Levels except:   

PavtAsphalt_ep.  

 Rotate the View so that the new alignment can be shown left to right across the sheet. 
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 From the FDOT Plans Development Task Menu, select Roadway Plans > Place Plan Sheet. 

 

a. The MicroStation Place Active Cell command displays with SHPlan set as the Active Cell. Set 

Scale of the cell to 500.0. 

 

b. Data point to place the Plan Sheet Border around the project in the file.  

c. Right-click when finished to exit the Place Active Cell command. 

 Using a Fence, clip the Reference Boundaries. 
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 From the FDOT Plans Development Task Menu, select Roadway Plans > Open Sheet 

Navigator. 

 

 The Sheet Navigator dialog displays. Populate by entering the Sheet Number, Financial Project 

ID, County, Road Number, Print Style, and Digital Signature Note, as shown below and then click 

Save Sheet. All of the information entered will be saved to the sheet. 
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 Un-rotate the View. 

 From the FDOT Plans Development Task Menu, select Roadway Plans > Place North Arrow.  

 

 The Place Arrows and BarScales toolbar displays.  

 

a. Click on the Place North Arrow button and data point inside the sheet to place the North Arrow. 

b. Rotate the View back to the Sheet View. 

c. Click on the Place Barscale button and data point to place the Barscale under the North Arrow. 
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 From the FDOT Plans Development Task Menu, select Roadway Plans > Place Text.  

 

 The Place Text dialog displays. Set the Text Parameters as shown below. 

  

a. In the Text Editor type 1” = 500’.  

b. Select the North Arrow to place the text above it.  

c. Right-click to finish the command. 
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 Select the MicroStation menu: GEOPAK > ROAD > Plans Preparation > Plan View Labeling.  

 The Plan View Labeler dialog displays.   

 

a. Under the Text tab, select Job No. 00 and the SR 61 Chain and type in the number 

of the first Plan/Profile Sheet (5) in the Text Editor window to the right.  

b. Under the Params. tab, double click on the sample Text Editor window. 

 

c. Set the Text Preferences/Symbology as shown below and set the Line Spacing to 

35.0: 

 

Note These settings are for a 500.0 Scale layout. 
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d. Under the Shape tab, set the Shape Preferences to Circle Shape, the Symbology to 

TextLabel, and the Offset to 10.0.  

 

e. Under the Leader tab, set the Leader Type to No Leader and the Terminator to No 

Terminator. 

 

f. Click Place Label and place a number next to each corresponding sheet. 
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g. All Begin/End labels must also be on the Project Layout Sheet. Under the Styles tab 

select the Begin Project label. Type ¡ CONST. SR 61 after STA. 
700+00.00 in the Text Editor window. 

 

h. On the Plan View Labeler menu, select Scale > Change Scale. Change the Scale 

to 500.0. 

 

i. On the Text tab under the Label Feature section, select the Data Point Location 

icon. 

 

j. Snap to Sta. 700+00.00 in the Plan View and click Place Label.  

k. Orient the label where it should be placed and data point to place the Begin 

Project label. 

l. Follow the same steps for the End Project label, Begin Construction label, and 

End Construction label. 
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 All Baselines and Centerlines must also be labeled. On the FDOT Plans Development Task 
Menu, select Roadway Plans > Place a Text Label. 

Note FDM Part 3, Chapter 309, Section 309.2 lists all objects that must be labeled and/or shown on the Project 
Layout. 

 

 The Place Note dialog displays.   

a. Set the Place Note Parameters as shown below: 

 

b. Type ¡ CONST. SR 61 into the Text Editor window, data point to determine where the 

terminator will point on the centerline and data point again to place the text. 

c. Follow the same steps for the Baseline US 98 label. 

 Use MicroStation Fit View and then select File > Save Settings. 

 Exit the file. 
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7 CROSS SECTIONS & SHEETS 

OBJECTIVES 

Cross Sections depict the existing ground conditions, including all man-made features, as sections perpendicular 

to the respective stations along a survey baseline or construction centerline. The proposed cross-sectional outline 

of the new facility with all its functional elements is also shown on cross sections. Standard cross section sheets 

shall be used for showing roadway cross sections.  

• Create Cross Sections 

• Label Cross Sections 

• Draw Ancillary Features 

• Draw Boreholes 

• Calculate Earthwork 

• Create Sheets 

EXERCISE OVERVIEW 

7.1 Create Existing Cross Sections 

7.2 Place Ancillary Features  

7.3  Borehole Navigator 

7.4 Create Proposed Cross Sections  

7.5 Annotate Cross Sections 

7.6 Merge Existing and Proposed Cross Sections 

7.7 Calculate Earthwork and Create a Final Cross Section Model  

7.8 Create Cross Section Sheets 
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Exercise 7.1 Create Existing Cross Sections 

 (Optional) Extract the 22049555201(7).zip file in the Data Set folder to the C:\e\projects folder. 

 Using the FDOTSS4 icon, open MicroStation design file: 

C:\e\Projects\22049555201\roadway\RDXSRD01.dgn. 

 With RDXSRD01.dgn  open, go to the Existing Features Model and reference in the following files: 

C:\e\Projects\22049555201\roadway\GKLNRD01.dgn file 

C:\e\Projects\22049555201\survey\GDTMRD02.dgn file 

 Use the MicroStation Fit View and then select File > Save Settings. 

 Change the Task Menu to Civil Tools. 

 

a. Select General Geometry > Import Geometry and select the job00.gpk file in the 

Roadway folder.  
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b. Navigate to the Alignment > Centerline(CL) folder and click the SR61 checkbox. 

Note Expand the Profile folder and make sure the only profile toggled on is SR61_PR. 

 

c. Click Import.  

 Zoom to the view the SR61 alignment in the MicroStation file, hover over the centerline to verify the 

alignment imported in the previous step. 
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 Change the Task Menu to FDOT Plans Development. 

 

 From the FDOT Plans Development Task Menu, select Cross Sections > Create Cross Sections. 

  

 Following the prompt at the end of the cursor, locate the SR 61 Alignment. 
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 The Create Cross Section dialog displays.  

a. Key in the Start Station to be 700+50.00 and the Stop Station as 715+50.00.  

 

b. Click on the Preferences button.  

c. The Preferences dialog displays. Select the Preference Name XS_20_10_EW 

from the list and click Load. Once loaded the dialog will display Preference 

‘XS_20_10’ loaded. 

   

d. From the Preferences dialog click Close. All of those preset preferences will be 

loaded for 20’ Scale Cross Sections with Earthwork. 

e. Change the Display in View to 3.  
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f. Change the Model Name to SR61_EX. 

  

g. Click Apply. View 3 is opened and the Cross Sections are generated with the cross 

section cell, existing ground, and existing features. 

h. Click Close to exit the Create Cross Sections dialog. 

 From the FDOT Plans Development Task Menu, select Cross Sections > Navigate Cross 

Sections to review the existing cross sections. 
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Exercise 7.2 Place Ancillary Features 

This exercise will demonstrate how to place existing and/or proposed utility elements on the cross sections. 

Note If SUE or Civil Features are being used to display the utility information, this step is not needed. To view 
the SUE or Civil Feature information in the cross sections simply attach the utility file before creating the 
cross sections. See exercises 10.2-10.4 for more information. 

 Continuing in the RDXSRD01.dgn; Existing Features Model, reference in the following file: 

C:\E\Projects\22049555201\utils\UTEXRD01.dgn 

 Go to the SR61_EX Model. From the FDOT Plans 
Development Task Menu, select Cross Sections > 

Draw Ancillary Features. 

 

 

 

 

 

 

 

 

 

  

 The Draw Ancillary Features dialog displays. 
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 Click the Magnifying Glass and select job00.gpk as the GPK file. 

 Select SR61 as the Chain and change the View to Cross Section. 

 Change the Label Scale to 20.00. 

 Under the Intersecting Elements section, set the search drop down to Level Symbology. 

 

 Click on the Level Symbology button.  

 

 The Intersecting Element Symbology dialog displays.  Toggle On the Lv Names option and click 

the Select Levels button. 
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a. The Level Name Search Filter dialog opens. Select every level for Existing 

Sanitary Force Main and click OK. 

 

b. The level names will populate in the Lv Names field on the Intersecting Element 
Symbology dialog. Close the dialog. 

 

Note The levels can also be ‘matched’ from the reference file that is attached to the pattrd model. Click on the 
Match button that is on the Intersecting Element Symbology dialog and select the elements that need to 
be targeted. The Lv Names field will populate with the Level Name of the element selected. 

 For the DGN File, click on the Magnifying Glass and browse to the design file 

C:\e\projects\22049555201\utils\UTEXRD01.dgn. 
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 Toggle On the Extract Elevation and set the option to Level Symbology. 

 

 Click the Extract Elevation Level Symbology button.  

 

 The Extract Element Elev Symbology dialog displays.  Complete the dialog as shown below and 

then close the Extract Element Elev Symbology dialog. 

 

 Key in a Vertical Offset of -1.50 

 

 Under the Display Settings: 

a. Set left hand dropdowns to Symbol and select the Circle. 
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b. Double click on the Cell Symbology box.  

 

c. The Cell Symbology dialog displays. Set the Symbology as shown below and click 

OK to close the Cell Symbology dialog. 

 

d. Set the Justification to Center Top. 

e. Set the Width to Fixed and the Value to 0.50. 

f. Toggle On the Height option, set to Fixed and the Value to 0.50. 

 

 On the Draw Ancillary Features dialog, click on the Add Element Set icon to add the utility to 

the list box. 
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 Change the Display Setting to Text. 

  

 Change the Vertical Offset to -2.50. 

  

 Double click on the Display Settings: Text Symbology box. 
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 The Text Symbology dialog displays. Complete as shown and click OK to close the Text 
Symbology dialog. 

 

 In the Display Settings: Label box, key-in a label for the Utility (e.g. SAN). 

 

 Click the Add Element Set icon to add the Utility Label to the list box. 
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 Select File > Save.  The Save afd File As dialog displays. Key-in the File Name SR61_SAN.afd 

and click Save. 

 

Note It is very important to save these settings for each type utility to easily load and run again when changes 
are made. 

 Click Draw to process the Utilities and draw them into the Cross Sections file. 
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 The Update Option dialog displays, select the Draw on Top of Existing Elements and click 

Apply. 

 

 Repeat steps 9 through 25 for all of the other Utilities using the correct Symbology, Label, Size, and 

Vertical Offset. 

 Close the Draw Ancillary Features dialog. 

 From the FDOT Plans Development Task Menu, select Cross Sections > Navigate Cross 

Sections to review the utilities. 
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Exercise 7.3 Borehole Navigator 

This exercise will demonstrate how to place soil borings in to the Cross Sections. 

➢ Reviewing the GeoTechnical Preferences  

 Continuing in the RDXSRD01.dgn; SR61_EX model, from 

the FDOT Plans Development Task Menu, select Cross 

Sections > Open Borehole Navigator. 

 

 The Borehole Navigator dialog displays. Select File > 

Preferences. 

 

 The GeoTechnical Preferences > Descriptions dialog displays.  Select File > Open and set the 

preference file C:\e\projects\22049555201\roadway\SR61.gtp 

 

 Click OK to close the GeoTechnical Preferences > Descriptions dialog. 
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➢ Creating and Populating the GeoTechnical Database: 

 From Borehole Navigator, select File > New to create a borehole database. 

 Key-in the File Name SR61.gtd and click Save. 

 

 The GeoTechnical dialog displays.  

 

a. Select the Job 00  

b. Use c:\e\projects\22049555201\survey\GDTMRD01.tin as the Ground Tin file.  

c. Toggle On Override user provided elevation using tin file.  

d. Click OK. 

 From the Borehole Navigator dialog, select File > Import > CSV > Borehole… to import the 

Borehole Location Data. 
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 Select the file SR_61boreholepk.brh. This file contains the Borehole Names and Location information 

as well as the Water Elevation information. 

 

 Select File > Import > CSV > Material… to import the Material information. 

 Select the file SR61_material.mtl. This file contains the Borehole Names and Strata Material 

information for each borehole. 

 Click the Arrow at the bottom right corner of the Borehole Navigator dialog to view the Material 

Information for each borehole. As each borehole is selected, the information in the Material 
Information window will change. 
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 Navigate through each station, reviewing all of the information including the Chain, Elevation, 

Description, and Water Table Elevation.  

 

 Click File > Save to update the SR61.gtd. 

➢ Plotting Boreholes in the Cross Sections 

 Select the Visualize Boreholes in Cross Section View tool. 
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 The Visualize Boreholes in Cross Section dialog displays. Set the Chain to SR61. The display 

window will populate with all of the imported borehole data. 

  

 Set the Project Data to the following settings: 

• Project onto Nearest XS 

• Max. Projection Distance = 25.0  

• Project at XS Ground Elev.  

 Click on the Define Existing Ground button. 
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 The Existing Ground Line dialog displays. Toggle On the Lv Names symbology, set the Level to 

XSGrdLine_ex and close the Existing Ground Line dialog.  

 

 Highlight all of the Boreholes in the Visualize Boreholes in Cross Section View dialog and 

click Apply. All of the borehole information will be placed. 

 

 Use the Cross Section Navigator to review the Boreholes on the Cross Sections.  

Note In the case of Boreholes being separated by very small distances, some manual adjustments may be 
necessary in order to view them properly. 

 Close Borehole Navigator. 
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Exercise 7.4 Create Proposed Cross Sections 

 With RDXSRD01.dgn  open, go to the Proposed Features Model and reference in the following file: 

C:\e\Projects\22049555201\roadway\DSGNRD01.dgn file 

 Use the MicroStation Fit View and then select File > Save Settings. 

 Zoom to the view the SR61 alignment. 

  

 From the FDOT Plans Development Task Menu, select Cross Sections > Create Cross 

Sections. 
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 Following the prompt at the end of the cursor, locate the SR 61 Alignment. 

 

 The Create Cross Section dialog displays.  

a. Key in the Start Station to be 700+50.00 and the Stop Station as 715+50.00.  

 

b. Click on the Preferences button.  
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c. The Preferences dialog displays. Select the Preference Name XS_20_10_EW 

from the list and click Load.  

 

d. Once loaded the dialog will display Preference ‘XS_20_10_EW’ loaded. Click 

Close. All of those preset preferences will be loaded for 20’ Scale Cross Sections 

with Earthwork. 

 

e. From the Create Cross Section dialog change the Display in View to 4. 
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f. Change the Model Name to SR61_PR. 

  

g. Click Apply. View 4 is opened and the Cross Sections are generated with the cross 

section cell and proposed features. 

h. Click Close to exit the Create Cross Sections dialog. 

 From the FDOT Plans Development Task Menu, select Cross Sections > Navigate Cross 

Sections to review the existing cross sections. 
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Exercise 7.5 Annotate Cross Sections 

This exercise will demonstrate how to label different Elevations, Stations, and Slopes or Points on all of the Cross 

Sections. 

➢ Label Elevations 

 From the FDOT Plans Development Task Menu, select Cross Sections > Label Cross Sections. 

  

 The Annotate Cross Section dialog displays. Be sure the Cross Section Model is set to SR61_PR 

and the Surface is set to SR61. 
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 From the window on the left, navigate to the Features folder and select the General tab. 

 

 Click the Preferences button to display the Preferences dialog. 

  

 Highlight the PGLElevation preference in the Name list box and click Load. A message pops up 

stating that Preference ‘PGLElevation’ is loaded. Click Close and the Preferences dialog closes. 
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 Click on the … button at the end of the Elevation row. 

 

 The Text Symbology dialog displays. All of the text symbology should be set with the preference. 

Make sure the Text Symbology is as shown below and click Ok to close the Text Symbology dialog. 
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 Go to the Features folder and select the Annotate tab. This contains a list of points that correlate to 

the template used to create the model. 

 

 Scroll down and highlight the Feature named SR61.LT_PGL_IN in the list. 
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Note This list is not in any defined order.  Scroll down the list until the desired feature is found.  If you know 

where the point is in the sections, you can also use the “selector”  button to select the point. 

 Click Apply and the left PGL elevation will be labeled for the entire set of Cross Sections. 

 Do the same for the right PGL elevation; Feature named SR61.RT_PGL_IN. 

 

 

➢ Label Stations 

 Go to the Features folder and select the General tab. 

 

 Click on the Preferences button.  

 The Preferences dialog displays.  Highlight the Station Label preference in the Name list box and 

click Load. A message pops up stating that Preference ‘Station Label’ is loaded. Click Close on the 

Preferences dialog box. 
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 Go to the Features folder and select the Annotate tab.   

 Highlight the Feature SR61.RT_PVT_EOP_OUT in the list. 

 

 Click Apply and all of the Stations will be labeled for every Cross Sections. 

 

➢ Label Slopes 

 Go to the Segments folder and select the General tab. 



Chapter 7 _________________________________________________ CROSS SECTIONS & SHEETS - Annotate Cross Sections 

7-32 © 2016 FDOT  FDOT Plan Development Workflows 

 

 Click the Preferences button.  

 The Preferences dialog displays. Highlight the PropGradeSlope preference in the Name list box and 

click Load. A message pops up stating that Preference ‘PropGradeSlope’ is loaded. Click Close and 

the Preferences dialog closes. 

  

 Go to the Segments folder and select the Annotate tab. 

 Click on the Selector icon   and select the left PGL point. That point becomes highlighted in the 

Crossing Feature list. 

 Click on the Selector icon again and select the left outside EOP point. That point becomes 

highlighted in the Crossing Feature list. 
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 Click Apply. That Slope on each Cross Section will be labeled. 

 Do the same for the right side of the roadway. 

➢ Label Offsets 

 Go to the Features folder and select the General tab. 

 

 Click on the Preferences button.  

 The Preferences dialog displays.  Highlight the Offset preference in the Name list box and click 

Load. A message pops up stating that Preference ‘Offset’ is loaded.  Click Close on the Preferences 
dialog box. 



Chapter 7 _________________________________________________ CROSS SECTIONS & SHEETS - Annotate Cross Sections 

7-34 © 2016 FDOT  FDOT Plan Development Workflows 

 

 Go to the Features folder and select the Annotate tab.   

 Highlight the Feature SR61.RT_PVT_EOP_OUT in the list. 

 

 Click Apply and all of the Stations will be labeled for every Cross Sections. 

 Repeat steps 5&6 to label the offset for the left edge of pavement and the left and right tie down points. 
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Exercise 7.6 Merge Existing and Proposed Cross Sections 

With RDXSRD01.dgn open, go to the SR61_EX Model. 

 From the FDOT Plans Development Task Menu, select Cross Sections > Merge Cross 

Sections. 

 

 The Synchronize XS Graphics dialog displays.  
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 Set the Source Model to SR61_PR. 

 

 Under Source Model Levels to Sync toggle Off the following levels: 

*_pm 

XSCell 

XSMisc_px 

Default 

 Click Process. All of the proposed elements will be copied into the SR61_EX model. 

 Once the application is finished processing a message will appear stating the number of elements 

that were copied over to the Target Model. It also stores a log file in the active directory. Click OK 

to close the message. 

 

 Close the Sychronize XS Graphics dialog. 
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Exercise 7.7 Calculate Earthwork and Create a Final Cross Section Model 

This exercise will demonstrate how to calculate the earthwork, display the values on the cross section sheets, and 

create a report of the earthwork. 

 With RDXSRD01.dgn  open, go to the Pattrd Model and reference in the following files: 

C:\e\Projects\22049555201\roadway\GKLNRD01.dgn file 

C:\e\Projects\22049555201\roadway\DSGNRD01.dgn file 

C:\e\Projects\22049555201\survey\GDTMRD02.dgn file 

 Use the MicroStation Fit View and then select File > Save Settings. 

 From the FDOT Plans Development Task Menu, select Cross Sections > Create Cross 

Sections. 

 

 Following the prompt at the end of the cursor, locate the SR 61 Alignment. 
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 The Create Cross Section dialog displays.  

a. Key in the Start Station to be 700+50.00 and the Stop Station as 715+50.00.  

 

b. Click on the Preferences button.  

c. The Preferences dialog displays.  

d. Select the Preference Name XS_20_10_EW from the list and click Load. Once 

loaded the dialog will display Preference ‘XS_20_10’ loaded. Click Close. All of 

those preset preferences will be loaded for 20’ Scale Cross Sections with 

Earthwork. 
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e. From the Create Cross Section dialog change the Display in View to 5. 

f. Change the Model Name to SR61_FINAL. 

  

g. Click Apply. View 5 is opened and the Cross Sections are generated with the cross 

section cell and proposed features. 

h. Click Close to exit the Create Cross Sections dialog. 

 From the FDOT Plans Development Task Menu, select Cross Sections > Calculate 

Earthwork. 
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 The End-Area Volumes dialog displays. Be sure the Cross Section Model is set to SR61_FINAL. 

 

 From the window on the left select the General tab.  
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a. Toggle On the Station Range, select 700+50.00 for the Start station and 715+50.00 

for the Stop station. 

b. Toggle On the Create XML Report. 

 Select the Classifications tab. 

a. Set all of the existing Object (ex. PavementBase_ex) Classification to Ignore. 
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b. Set all of the Template Miscellaneous Object Classification to Ignore. 

  

 Select the Annotation tab.   

a. Click the Preferences button.  

 

b. The Preferences dialog displays.  Highlight the Name Earthwork and click Load. 

The Earthwork is loaded as Active Preference. Close the Preferences dialog. 
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 Click Apply. The Earthwork Volumes are calculated, a Shape is placed over the fill and cut areas in 

the Cross Sections, the Earthwork Values are placed on the right side of the Cross Sections, to 

display correctly in the Cross Sections sheet.   

 

 The XML Report also displays the calculated End Area Values.  

a. Click on the Earthwork Quantities to view the Earthwork Report.  

b. To save the Earthwork Report:  Select File > Save As and navigate to the 

C:\e\projects\22049555201\roadway folder.  Select the File Type as xml, type in 

the Filename SR61_EW and then click Save. 

 

 Click the X to close the Earthwork Quantities Report. 
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 Click Close to close the End-Area Volumes dialog. 

 With RDXSRD01.dgn open, go to the SR61_EX Model and reference in the following file: 

C:\e\projects\22049555201\roadway\RDXSRD01.dgn; model SR61_FINAL 

 Turn off all levels in the SR61_FINAL reference, except the TextLabel level. 

 Open the References dialog and select the RDXSRD01.DGN; Model SR61_FINAL reference. 

Right-click on the reference and select Merge Into Master and then Data Point in the drawing. On 

the Alert message that pops up, click OK to merge the reference into the current design. 

 

Only the levels that are turned on in the reference file will be merged into the current design. 
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Exercise 7.8 Create Cross Section Sheets 

In this exercise the user will cleanup cross section line work and layout the Cross Sections onto sheets. 

➢ Laying out the Cross Section Sheets 

 Because the existing features were created using the existing surface templates, there will be existing 

line work that is either duplicate or overlapping. Once the cross sections are created and finalized, to 

remove the duplicate or overlapping lines, open the SR61_EX Model. 

Note This tool breaks any civil data connections the cross sections may have. To avoid losing information, 
make a copy of the cross section file before running the tool. 

 From the FDOT Plans Development Task Menu, select Cross Sections > Delete Duplicate 

Lines. 

Note This tool will run through each cross section and remove the duplicate and overlapping elements. 

 

 An Attention!!  Message will appear stating that this tool will remove all Civil Data and asking if 

you would like to continue. Click Yes. 

Note The application deletes the duplicate lines in the file. It will also make a backup of the existing cross section 
file and saves it in the active directory. 

   

 To create the cross section sheets, change the Model to Rdxsrd_shg. 
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 From the FDOT Plans Development Task Menu, select Cross Sections > Layout Cross Section 

Sheets. 

  

 The following Information box will display. Click OK to dismiss the message. 
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 The Cross Section Sheet Composition dialog displays. Set the Active Cross Section Sheet to 

XSSHEET20_10EW Rt. 

 

 Select the XS DGN File tab, click the Magnifying Glass and browse to: 

C:\e\projects\roadway\22049555201\RDXSRD01.dgn. The XS Baseline and Begin/End Stations will 

automatically populate. 
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 Select the Sheet DGN File tab, click the Magnifying Glass and browse to: 

C:\e\projects\22049555201\roadway\RDXSRD01.dgn. 

  

 Check On Detach Existing Sheets before Processing. 

 Click Layout Sheets. The Cross Sections will attach as reference files and be laid out onto sheets. 

 Select the MicroStation Fit View to review the Cross Section sheets. 

 Turn Off the following Levels for all of the Cross Sections: 

• Earthwork2_px 

• Earthwork3_px 

• XSCell, XSMisc_px 

 From MicroStation turn Off the Data Fields under View Attributes and select File > Save Settings. 

 Close the Cross Section Sheet Composition dialog. When prompted to Save Settings, click No. 
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➢ Numbering the Cross Section Sheets 

 Set the Plot Scale of the file to 20.0. 

 

 Number the sheets using Sheet Navigator. Start with Sheet Number 13. 

 From the FDOT Plans Development Task Menu, select Roadway Plans > Open Sheet 

Navigator. 

 

 The Sheet Navigator dialog displays. Label the Plan Sheets as shown below. Click Save and then 

close Sheet Navigator. 
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8 STORMWATER POLLUTION 
PRVENTION PLAN  

The Stormwater Pollution Prevention Plan (SWPPP) sheets document the designer’s site evaluation and selection 

of control measures and other items to comply with the terms and conditions of the State of Florida Department 

of Environmental Protection Generic Permit for Stormwater Discharges from Large and Small Construction 

Activities (DEP Generic Permit).  

The SWPPP includes several items: 

o A Narrative Description (Section 320.2 of the FDOT Design Manual (FDM)) 

o The Documents Referenced in the Narrative 

o A Site Map (if necessary) (Section 320.3 of the FDM) 

o The Contractor’s Approved Erosion and Sediment Control Plan Required by Specification Section 

104 (Section 320.4 of the FDM) 

o Reports of Inspections Made During Construction (Section 320.5 of the FDM)  

Additional guidance for developing a SWPPP may be found in the DEP SWPPP template, found on the DEP web 

page at: http://www.dep.state.fl.us/water/stormwater/npdes/swppp.htm 

OBJECTIVES 

• Create SWPPP Notes Sheets 

• Add a Stormwater Raster Map 

EXERCISE OVERVIEW 

8.1 Creating the SWPPP Notes Sheets 

8.2 Placing a Raster Map 

8.3 Creating the SWPP Plan 

  

http://www.dep.state.fl.us/water/stormwater/npdes/swppp.htm
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Exercise 8.1 Creating the SWPPP Notes Sheets 

 (Optional) Extract the 22049555201(8).zip file in the Data Set folder to the c:\e\projects folder. 

 Use the FDOTSS4 icon, open MicroStation design file: 

C:\e\Projects\22049555201\roadway\DSGNRD01.dgn 

 On the FDOT Plans Development Task Menu, select Roadway Plans > Create New File.  
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 The Create File/Project dialog displays.  Complete as shown below, note the File Group is set to 

Drainage Design Files. 

   

a. Click Create to create the file, SWPPRD01.dgn 

b. Click Open File to display SWPPRD01.dgn. Set/Update Plot Scale displays. Set 

the Scale to 1.0 and click OK. 

c. Click OK to close the Create File/Project dialog. 



Chapter 8 __________________________ STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPPP Notes Sheets 

8-4 © 2016 FDOT  FDOT Plan Development Workflows 

 On the FDOT Plans Development Task Menu, select Roadway Plans > Place Plan Sheet. 

  

 The MicroStation Place Active Cell command launches with SHPlan set as the Active Cell.  Set 

Scale of the cell to 1.0 and data point to place the cell in the file. 
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 Place 3 stacked Plan Sheets in the design file. Right-click when finished to exit the Place Active 

Cell command. 

 

 From the FDOT Plans Development Task Menu, select Roadway Plans > Open Sheet Navigator. 

 The Sheet Navigator dialog displays. Label the Plan Sheets as shown. Number them from the bottom 

to the top with the bottom sheet as the lowest numbered sheet and the first SWPPP sheet. Click Save 

and then close Sheet Navigator. 
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 From the FDOT Menu select Actions > Linked Data Manager.  

 The Linked Data Manager dialog displays.  Select the Create New Link icon.  

  

 The Link Information dialog displays.  Click on the Create New from Template button.  
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 The Select FDOT Template dialog displays.   

a. Set the drop down to Word Documents and select the select the SWPPP Notes – 

Sheet 1 template. Click OK.  

 

b. The Save File window displays. Browse to the 

c:\e\projects\22049555201\drainage folder and save the file SWPPP_Sheet1.docx. 

 Fill out the Link Information dialog as shown below. Set the Page Spacing to 0.0 and uncheck the 

Page Boundary box. Click OK. 
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 Data point to place the link at the top, left corner of the first sheet. 

 The Notes that are provided are an example of what should be included in a plan set. To edit the 

SWPPP Notes, go to the Linked Data Manager dialog, right-click on the link and select Open 

Source. 

  

a. The SWPPP_sheet1.docx file displays. 
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b. The correct SWPPP information for sheet one can be found in the 

c:\e\projects\22049555201\roadway\SWPPP_SR61.docx file and input into the 

sample SWPPP.  

c. When finished editing the .docx file, Save the file and Close it. 

 From the Linked Data Manager dialog select the link again, right-click and select Update Now. 

  

 Follow steps 11 through 18 for the second and third sheets. 

 From MicroStation Fit View and select File > Save Settings. 

Note The SWPPP notes are also available through Linked Data Manager as a Text Document Template. Follow 
the same steps as shown above, except use the template under the Text Notes option. 
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Exercise 8.2 Placing a Raster Map 

This exercise will demonstrate how to place a Raster Map on the SWPPP plans.  If an optional Drainage Map is 

included in the Construction Plans, then the drainage patterns will be shown and can be used. However, if there 

is no Drainage Map, a Topographic Map showing contour lines can be used. This map will supplement the 

Construction Plan sheets that show the other site map requirements. If this supplemental site map is not in aerial 

format, include it in the SWPPP sheets. If this supplemental site map is in aerial format, it cannot be placed in 

the Contract Plans Set and must be delivered to the resident engineer to have available on site. 

 Continuing in the SWPPRD01.dgn file, zoom into the blank area of the last sheet. 

 From the MicroStation Primary Tools, click the Raster Manager icon.  

 

 The Raster Manager dialog displays.  Select File > Attach > Raster. 

 

The Attach Raster Reference displays.  Navigate to C:\e\projects\roadway, select Wakulla.tif and click Open. 

 The Raster Attachment Options dialog displays. 

a. Under Action, set the Place Interactively option to Yes.  

b. Under General, set the Level to ImageAttachment_dp  

c. Click Attach. 
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 Data point in the blank part of the last SWPPP sheet. A clipping box will display, stretch the box out 

as large as needed. Data point again to place the image. 

 

  The image will display in the MicroStation design file. 
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Exercise 8.3 Creating the SWPP Plan 

 On the FDOT Plans Development Task Menu, select Roadway Plans > Create New File.  
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 The Create File/Project dialog displays. Complete as shown below. 

  

a. Click Create to create the file, SWPPRD02.dgn 

b. Click Open File to display SWPPRD02.dgn. Set/Update Plot Scale displays. Use 

the Default settings and click OK. 

c. Click OK to close the Create File/Project dialog. 
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 On the FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing Scale. 

 

 The Drawing Scale dialog displays. Toggle on the Annotation Scale button and set the Scale value to 

1:50. 

 

 In the SWPPRD02.dgn file, reference in the roadway design file: 

C:\e\projects\22049555201\roadway\DSGNRD01.dgn. 

C:\e\projects\22049555201\rwmap\RWDTRD01.dgn. 

 Turn Off all Levels in the referenced design files except: 

o    TrafSeparator o    PavtAsphalt 

o    SidewalkFront o    CurbFace 

o    SidewalkBack o    CurbBack 

o    ShldrPaved o    CLConst_dp 

o    RWLine_ep o    BaselineSurvey 

o    RWLine 
 



Chapter 8 ___________________________________ STORMWATER POLLUTION PRVENTION PLAN - Creating the SWPP Plan 

8-16 © 2016 FDOT  FDOT Plan Development Workflows 

 On the Civil Tools Task Menu, select Horizontal Geometry > Single Offset Partial tool.  

  

 The Single Offset Partial dialog displays. Create the Stormwater Plan using the Feature Definition 

Sediment Barrier. (Plan(2D) > Erosion Control > Sediment Barrier) 

 

a. Select the Proposed R/W Line to the right of the CL SR61 alignment. 

b. Set the Offset to -5.00 and snap to the end of the Proposed R/W line around Station 

701+40.00.  

c. Snap to the other end of the R/W line for the end. 

d. Set Mirror to No and data point to place the line. 
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  Continue to place the Sediment Barriers next to the R/W Line all the way around the proposed pond.  

  

 Rotate the view to be parallel with the road. 

  

 Set the Level to TextMisc. 
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 From the FDOT Plans Development Task Menu, select Roadway Plans > Place a Text Label. 
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 The Place Note dialog displays.  Set the Note Parameters as shown below. 

 

 In the Text Editor, type in information describing the traffic control element to be labeled. 

 

 Data point on the element where the Label will point to and data point again to place the Label. 
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9 TRAFFIC CONTROL PLAN 

A Traffic Control Plan will accompany all plans for a Construction project. The Traffic Control Plan is the final 

document that summarizes the considerations and investigations made in the development of a comprehensive 

plan for maintaining traffic through a work zone. 

The Traffic Control Plan is used to describe the actions to be taken by the contractor to minimize traffic impacts 

while conveying traffic safety through a work zone. The Traffic Control Plan may include, but are not limited to, 

General Notes, Phase Notes, Phase Typical Sections, Phase Plan-Profile, Special Details, and Temporary Cross 

Sections. 

OBJECTIVES 

• Create Traffic Control General Notes Sheet 

• Create Traffic Control Typical Section Sheet 

• Create Traffic Maintenance Plan 

• Layout Traffic Control Sheets 

EXERCISE OVERVIEW 

9.1 Loading the Traffic Control Menu and Features 

9.2 Creating the Traffic Control General Notes 

9.3 Creating the Traffic Control Typical Section 

9.4 Importing the Traffic Control Alignment 

9.5 Creating the Temporary Roadway 

9.6 Delineating the Temporary Pavement and Work Zone 

9.7 Place Temporary Signage 

9.8 Label the Traffic Control Plans 

9.9 Layout Maintenance of Traffic Sheets 
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Exercise 9.1 Loading the Traffic Control Menu and Features 

 (Optional) Extract the 22049555201(9).zip file in the Data Set folder to the c:\e\projects folder. 

 Use the FDOTSS4 icon open MicroStation design file:   

 C:\E\Projects\22049555201\roadway\DSGNRD01.dgn. 

 On the FDOT Menu go to Standard > FDOT Menu Configuration. 

   

 The FDOT Menu Configuration dialog opens. Make sure the Roadway and Traffic Control 

options are toggled On. 

 

 Click the Configure icon . MicroStation will close and reopen with the Traffic Control 

Menu and features loaded. 
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Exercise 9.2 Creating the Traffic Control General Notes 

 Continuing in the FDOT SS4 workspace, on the FDOT Plans Development Task Menu, select 

Roadway Plans > Create New File.  

 

 Complete the Create File/Project dialog as shown below. 
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a. Click Create to create the file, TCGNRD01.dgn. 

b. Click Open File to open the newly created TCGNRD01.dgn. Set/Update Plot 
Scale displays. Use the Default settings and click OK. 

c. Click OK to close the Create File/Project dialog. 

 From the FDOT Plans Development Task Menu, select Roadway Plans > Place Plan Sheet. 
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 The MicroStation Place Active Cell command launches with SHPlan set as the Active Cell.  Set 

Scale of the cell to 1.0, data point to place the cell in the file and right-click to exit the Place Active 
Cell command. 
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 From the FDOT Plans Development Task Menu, select Roadway Plans > Open Sheet 

Navigator. 

  

 The Sheet Navigator dialog displays.  Populate by entering the Sheet Number, Financial Project ID, 

County, Road Number, Print Style and Digital Signature Note, as shown below and then click Save 

Sheet. All of the information entered will be saved to the sheet. 
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 From the FDOT Menu select Actions > Linked Data Manager.  

  

 The FDOT Linked Data Manager dialog displays. Select the Create New Link icon. 

 

 The Link Information dialog displays. Click on the Create New from Template button. 
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 The Select FDOT Template dialog displays.  Set the drop down to Word Documents and select 

one of the Standard Template – “Size” Templates. Click OK.   

 

 From the Save File dialog browse to the c:\e\projects\22049555201\roadway project folder, type 

in the filename TrafficControlNotes_SR61.docx and Save the file. 
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 Toggle On the Drawing Scale check box under the Graphics Settings and click OK. 

 With the Notes Template attached to cursor place the link at the top, left corner of the Plan Sheet. 

The Link is created and listed in the Linked Data Manager dialog. 

 To edit the Temporary Traffic Control Notes:   

a. Go to the Linked Data Manager dialog, right-click on the link and select Open Source. 

  

b. The Word Document opens. Remove the sheet size information and add details pertinent to 

the project. 

Note In the trafops folder is a TCNotes.docx that contains some traffic control notes. 

c. Save the file and close it.  

 From the Linked Data Manager dialog, select the link again, right-click and select Update Now. 

 

Note The notes will be updated in the MicroStation file to reflect the changes. 
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 Go to the MicroStation View Attributes dialog and turn Off the Data Fields. 

 Use MicroStation Fit View and then select File > Save Settings. 
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Exercise 9.3 Creating the Traffic Control Typical Section 

 On the FDOT Plans Development Task Menu, select Roadway Plans > Create New File.  

 

 Complete the Create File/Project dialog as shown below. 

   

 Click Create to create the file, TCTYRD01.dgn. 
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 Click Open File to open the newly created TCTYRD01.dgn. Set/Update Plot Scale displays. Use 

the Default settings and click OK. 

 Click OK to close the Create File/Project dialog. 

 From the FDOT Plans Development Task Menu, select Roadway Plans > Place Plan Sheet. 

  

 The MicroStation Place Active Cell command launches with SHPlan set as the Active Cell.  Set 

Scale of the cell to 1.0, data point to place the cell in the file and right-click to exit the Place Active 
Cell command. 
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 From the FDOT Plans Development Task Menu, select Roadway Plans > Open Sheet Navigator. 

 

 The Sheet Navigator dialog displays.  Populate by entering the Sheet Number, Financial Project ID, 

County, Road Number, Print Style, and Digital Signature Note, as shown below and then click Save 

Sheet. All of the information entered will be saved to the sheet. 
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 From the FDOT Plans Development Task Menu, select Traffic Plans > Open Traffic Control 

Plans Cell Library. 

 

 The MicroStation Cell Library dialog displays with the TrafficControlTypicals.cel library attached. 
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a. Scroll down and double click on the 4LnDivUrban1 cell.  

b. The MicroStation Place Active Cell command displays with 4LnDivUrban1 set as the 

Active Cell. Set scale of the cell to 1.0 with Annotation Scale toggled On. 

   

c. Data point to place the cell in the sheet and the reset to exit the Place Cell command. 

 From the FDOT Plans Development Task Menu, select Roadway Plans > Edit Text . 

 The Text Editor dialog displays.  Update any necessary text.   

 Edit the Road and Station information as shown below: 

PHASE I 

SR 61 (US 319) (CRAWFORDVILLE HWY.) 

STA 700+00.00 TO STA. 715+50.00 

 Go to the MicroStation View Attributes dialog and turn Off the Data Fields. 

 Use MicroStation Fit View and then select File > Save Settings. 
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Exercise 9.4 Importing the Traffic Control Alignment  

 Continuing in the FDOT SS4 workspace, on the FDOT Plans Development Task Menu, select 

Roadway Plans > Create New File.  
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 Complete the Create File/Project dialog as shown below. 

   

a. Click Create to create the file, TCDSRD01.dgn. 

b. Click Open File to open the newly created TCDSRD01.dgn. Set/Update Plot 
Scale displays. Use the Default settings and click OK. 

c. Click OK to close the Create File/Project dialog. 

 In MicroStation go to File > Models. The Models dialog displays. 
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 Right-click on the Default model and select Rename. Change the Model Name to Phase 1. 

 

 Under the Civil Tools Tasks, select General Geometry > Import Geometry. 
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 Navigate to the Roadway folder and select the job61.gpk file to import.   

 

 From the Import Geometry dialog, navigate to the Alignment > No Feature and check TCP61. 

Uncheck the Profile box and then click Import.   
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 Use MicroStation Fit View to verify the alignment imported. 

 Go to the Horizontal Geometry Task and select the Set Feature Definition tool.  

 

 Set the Feature Definition to Centerline(CL) and change the Name to TCPSR61. 

 

 From the MicroStation design file, select the TCPSR61 line, right-click to Reset and set the 

Centerline(CL) feature on the line.  

 In MicroStation, select GEOPAK > ROAD > Design & Computation Manager.  
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 The Design and Computation Manager dialog displays.  

 

a. Navigate to the Roadway Design > Plan Features folder and select CL Centerline 

of Construction (with stationing). 

b. On the CL Centerline of Construction dialog, check the Place Influence box and 

click the Draw Plan & Profile button.  
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c. The Open Job dialog displays. Select the job61.gpk file and click OK. 

 

d. The Draw Plan & Profile dialog displays. Change the Element Type to Stationing 

and key in 50 for the Label Scale. 

 

e. In the Select Chain to Draw List box, select on TCP61 and close the Draw Plan & 
Profile dialog. 
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f. Close the CL Centerline of Construction and the Design & Computation 
Manager dialogs. 

g.  Use the MicroStation Fit View to see the results. 
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Exercise 9.5 Creating the Temporary Roadway 

 Continuing in the TCDSRD01.dgn file, on the Civil Tools Task Menu, select Horizontal Geometry > 

Single Offset Partial tool.  

  

 Create the temporary road using the Feature Definition PavementAsphalt(EOPA).  

 

a. Select the TCPSR61 Alignment. 

b. Set the Offset to 11.00.  

c. Press your right arrow key and type Sta. 14+20.00 for the Start Point.  

d. Data point to accept that Start Point and Offset. 

e. Type Sta. 35+30.00 for the End Point.  

f. Set Mirror to Yes. 

g. Enter the EOPA-TCP for the Name. 

h. Data point to place the line work.  
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 On the Civil Tools Task Menu, select Horizontal Geometry > Line Between Points tool to close the 

end of the temporary roadway.  

 

 Make sure the Feature Definition is set to PavementAsphalt(EOPA). Do this for both ends. 
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 On the Civil Tools Task Menu, select Horizontal Geometry > Single Offset Partial.  

 

 Create the temporary barrier wall using the Feature Definition Barrier Wall, Temporary, F&I, 

Concrete under the Maintenance of Traffic folder. 

 

a. Enter the TBW1 for the Name. 

b. Following the prompt at the end of the cursor, select the EOP line to the right of the 

TCP SR 61 roadway. 

c. Set the Offset to 0.5.  

d. Press your right arrow key and type Sta. 4+60.00 for the Start Point.  

e. Data point to accept that Starting Point and Offset. 

f. Type Sta. 19+00.00 for the End Point.  

g. Set Mirror to No. 

h. Data point to place the line work. 
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 On the Civil Tools Task Menu, select Horizontal Geometry > Single Offset Entire Element.  

 

 Create another temporary barrier wall line using the feature Barrier Wall, Temporary, F&I, 

Concrete under the Maintenance of Traffic folder. 

 

a. Enter the TBW2 for the Name. 

b. Following the prompt at the end of the cursor, select the TBW1 line. 

c. Set the Offset to 2.0.  

d. Toggle Off Mirror.  

Data point to accept the Offset and Mirror. The line is place in the design file. 

 On the Civil Tools Task Menu, select Horizontal Geometry > Line Between Points tool to close the 

end of the temporary barrier wall. Do this for both ends. 
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 Make sure the Feature Definition is set to Barrier Wall, Temporary, F&I, Concrete and enter the 

name TBW3 and TBW4 for both lines placed.  

 

 On the Civil Tools Task Menu, select Horizontal Geometry > Point tool to place a temporary crash 

cushion at the end of the temporary barrier wall. Snap the crash Do this for both ends. 

 

 Make sure the Feature Definition is set to Temporary Crash Cushion, Redirective Option under the 

Maintenance of Traffic > Temporary Roadway Features folder. Enter the Name CC1 and CC2 for 

both points placed.  
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 Once the Point is placed, select the Crash Cushion cell and hover over it until the Context menu 

opens. Select the Properties icon. 

 

 In the Properties dialog, changed the Angle to 108° for CC1 and 280° for CC2. 
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Exercise 9.6 Delineating the Temporary Pavement and Work Zones 

 Continuing in the TCDSRD01.dgn file, reference in the Survey design file: 

a. Reference in:  C:\e\projects\22049555201\survey\TOPORD01.dgn 

 <OR> 

b. Navigate the FDOT SS4 Menu and select Design Apps > Reference Files > 

Attach Survey Reference Files. 

 

c. The SURVRD01.dgn file located within the project directory will be referenced 4 

times with different logical names and filters set for each type of file. 

o SURVRD01.dgn, logical TOPO (Existing Roadway) 

o SURVRD01.dgn, logical GDTM (Existing Terrain) 

o SURVRD01.dgn, logical DREX (Existing Drainage) 

o SURVRD01.dgn, logical UTEX (Existing Utilities) 

 Turn Off the Display for the existing terrain, GDTM, existing drainage, DREX, and the existing 

utilities, UTEX. 

 Turn Off all Levels in the Traffic Control design file except: 

TempBarrier and PavtAsphalt 

 On the FDOT SS4 Menu select DesignApps > Reference Files > Copy Reference File Levels.  
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 Use the Copy Reference File Levels tool to import the PavtAsphalt_ep level from the Survey file 

(TOPORD01.dgn or SURVRD01.dgn). 

  

 Select the PavtAsphalt_ep level in the Available Levels to Process list and click the green plus 

icon to move to the Levels to Process list. 

 Click the Process button. The PavtAsphalt_ep level will be merged in the active file. 

 Turn Off the Survey reference file. 

 Delete the existing side road line work. 
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 Set the Level to TrafficControlMisc. 

  

➢ The temporary pavement will be delineated with a hatch.  

 From the FDOT Plans Development Task Menu, select Traffic Control > Hatch Area. 
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 The Hatch Area dialog displays. 

 

 Select the Flood option 

 Set the Spacing to 5.0.  

 Set the Angle to 45 degrees. 

 Toggle On Associative Pattern. 

 Data point in the area that is outside of the existing roadway and inside the temporary roadway. 

The hatch is drawn in the shape. 

 

 Delete all of the elements on the PavtAsphalt_ep Level. 

 Continuing in the TCDSRD01.dgn file, reference in the following design files:  

• C:\e\projects\22049555201\roadway\ALGNRD01.dgn; Model ALGNRD_50 

• C:\e\projects\22049555201\roadway\DSGNRD01.dgn 
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➢ The Work Zone will be delineated with a cross hatch. 

 On the Civil Tools Task Menu, select Horizontal Geometry > Single Offset Partial.  

 

 Single Offset Partial dialog displays. 

 

 Set the Feature Definition to ConstLinesGreenDash 

 Select the Proposed SR 61 Alignment.  

 Set the Offset to 75.00.  

 Press your right arrow key and type Sta. 700+40.00 for the Start Point.  

 Data point to accept that Starting Point and Offset. 

 Type Sta. 722+87.00 for the End Point.  

 Set Mirror to Yes. 

 Data point to place the line work. 
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 Use MicroStation Trim to Element tool. 

 

 Trim the Construction Line on the left side of the roadway to the Temporary Barrier Wall. 

 

 On the Civil Tools Task Menu, select Horizontal Geometry > Line Between Points.  
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 Make sure the Feature Definition is set to ConstLinesGreenDash, draw a line from the end of 

Temporary Barrier Wall to the other construction line at Sta. 722+87.00. 

 

 Draw a line at the other end of the roadway to connect the construction lines. 

 

 Turn Off the reference files DSGNRD01.dgn and ALGNRD01.dgn. 
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 Set the Level to Miscellaneous3. 

 

 From the FDOT Plans Development Task Menu, select Traffic Control > Crosshatch Area. 
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 The Crosshatch Area dialog displays. 

 

a. Select the Flood Option.  

b. Set the Spacing to 10.0. 

c. Set the Angle to 45 degrees. 

d. Toggle On Associative Pattern. 

e. Data point inside the shape created with the construction lines. The crosshatch is 

placed inside the shape. 

 

 

  



TRAFFIC CONTROL PLAN - Place Temporary Signage ____________________________________________________ Chapter 9 

FDOT Plan Development Workflows © 2016 FDOT  9-39 

Exercise 9.7 Place Temporary Signage 

 Continuing in the TCDSRD01.dgn file, turn all of the Levels back On. 

 Turn On the referenced file TOPORD01.dgn. 

 From the FDOT Plans Development Task Menu, select Traffic Control > Draw Cell Group. 

 

 The Draw Cell Group by Feature dialog displays. On the Feature Group tab, set the middle 

cell/toggle to 01020 60 Work Zone Sign and the Offset to 25.00. 
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 Go to the Location tab. 

 

 Set the Element to Chain. Select the chain TCP61.  

 Set the Draw option to Once. 

 

 Set the Begin Station to 12+20.00. 

 Set the Angle to 180.00, Relative. 

 Set the Justification to Center Cell, Origin. 

 Click Draw and data point in the design file to place the work zone sign for the cell. 
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 Place another Work Zone sign at the other end of the temporary roadway except use the settings below: 

  

 From the FDOT Plans Development Task Menu, select Traffic Control > Create Sign 

Assemblies. 

 

 The Draw Sign program opens. Toggle On Assembly checkbox, type in the TCP-1 for the assembly 

name and type in 50.0 for the Plot Scale. 

  

On the Panel Properties tab, set the Class to Traffic Control Signs, the Sign Name to 
G20-2 and the State to Proposed/Remove. The End Road Work sign will appear in the 
preview window. 
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Go to the Panel Location tab. Use the settings shown below: 

 

Click on the Place Sign Panel button. The G20-2 or “End Road Work” Sign will 
appear on the cursor.  Data point to place the sign in the desired location. 
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 Place another End Road Work sign at the other end of the temporary roadway using the settings 

below. 

 

 From the FDOT Plans Development Task Menu, use the Drawing tools to show the placement of 

the End Road Work Sign. 
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Exercise 9.8 Label the Traffic Control Plans 

All temporary traffic control items should be labeled. Using the tools shown in this training manual label the 

traffic control plans as instructed.  

 Continuing in the TCDSRD01.dgn file, from the FDOT Plans Development Task Menu, select 

Roadway Plans > Set the Drawing Scale. 

 

 The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set the Scale to 

1:50. 
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 Set the Level to TextMisc. 

 

 From the FDOT Plans Development Task Menu, select Roadway Plans > Place a Text Label. 
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 The Place Note dialog displays.  Set the Note Parameters as shown below. 

 

 In the Text Editor, type in information describing the traffic control element to be labeled. 

 

 Data point on the element where the Label will point to and data point again to place the Label. 

 

 Do this for the Barrier Wall and Crash Cushion. 
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Exercise 9.9 Layout Maintenance of Traffic Sheets 

In this exercise the design file will be created for the clip borders, the clip borders will be generated, and the 

traffic control sheets will be created. 

Note To create the traffic control sheets using live nesting see Exercise 4.4. 

 Continuing in the TCDSRD01.dgn file, on the FDOT Plans Development Task Menu, select 

Roadway Plans > Create New File.  
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The Create File/Project dialog displays. Complete the Create File/Project dialog as shown below. 

  

a. Click Create to create the file, CLIPRD20.dgn, make sure the Output Folder is set 

to trafops.  

b. Click Open File to open the newly created CLIPRD20.dgn. Set/Update Plot 
Scale displays. Use the Default settings and click OK. 

c. Click OK to close the Create File/Project dialog. 

 Reference in the following design files: 

Note Make sure the option for the Raster References is turned OFF. 

o C:\e\projects\22049555201\roadway\ALGNRD01.dgn; model ALGNRD_50 

o C:\e\projects\22049555201\roadway\DSGNRD01.dgn   

o C:\e\projects\22049555201\rwmap\RWDTRD01.dgn 

o C:\e\projects\22049555201\survey\TOPORD01.dgn logical TOPORD00 

o C:\e\projects\22049555201\roadway\TCDSRD01.dgn; model Phase 1 
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 Fit View in MicroStation. 

 From the FDOT Plans Development Task Menu, select the Roadway Plans > Set the Drawing 

Scale. 

 

 The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set the Scale value to 

1:50. 
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 From the Road Project dialog, click the Plan & Profile Sheets button.  

 

 The Select Run dialog displays. Select Run > New to create a New Run. 

 

a. The New Run Name dialog displays. Enter TCPSR61 for the Run Name.  

b. Add a Description for the run as shown below. Click OK to close New Run Name 

dialog. 
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c. From the Select Run dialog highlight TCPSR61 from the list and click OK.  

 The Plan Sheet Layout dialog displays.  

a. Set the Sheet to PlanSingleMatchLine and the Scale to 50.00 ft/in. 

 

b. Click the Sheet Composition button. 

 

c. The Plan Sheet Layout: Sheet Composition dialog displays. Set to By Station 

Range: Radial and close the Plan Sheet Layout: Sheet Composition dialog. 

 

d. From the Plan Sheet Layout dialog select Settings > Sheet Layout. 
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e. The Sheet Layout Settings dialog displays. Set the Sheet Layout options as 

shown below and click OK to close Sheet Layout Settings dialog. 

 

f. From the Plan Sheet Layout dialog click the Layout Sheets button. 

 

g. The Plan Sheet Layout: Layout Settings dialog displays:  Be sure that Job 61 is 

selected. 

   

h. Highlight Port 1 and double click to open Plan Sheet Layout: Plan Port Data 

dialog. Verify that the Chain is set to TCP61 and click OK to close Plan Sheet 
Layout: Plan Port Data dialog. 
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i. From the Plan Sheet Layout: Layout Settings dialog, click on the Layout 5 

Sheets button. 

  

j. The clip borders will be laid out for the Traffic Control Plan in the CLIPRD20 

design file. 
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 Continuing in MicroStation turn Off the following Levels: 

File Name  Levels 

CLIPRD20  ClipBorder_dp 

 

DSGNRD01  *_pm 

   Default 

TmpDrpHndlStg3_dp 

PavtAsphalt_ep 

ConstLines 

CorrHndlStg3_dp 

 

RWDTRD01  TextMisc 

TextMinor 

TextLabel 

TextCurveData 

LeaderLine_dp 

BoundaryLineImp 

PropertyLine_ep 

Default 

 

TOPORD01  TextMisc 

   PavtCrown_ep 

Pavemk_ep 

GroundShot_ep 

DummyChains_ep 

 Use MicroStation Fit View and then select File > Save Settings. 

 From the Plan Sheet Layout dialog, go to Tools > Sheet Number Manager. 

a. The Plan Sheet Layout: Sheet Number Manager dialog displays.  

 

b. Select all of the sheets in the dialog. 
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c. On the right side of the dialog select the Edit Sheet Number icon. 

 

 The Edit Sheet Number dialog displays. Toggle On Add Prefix, and enter a 0 in the field and 

click OK. 

 

a. Close the Plan Sheet Layout: Sheet Number Manager dialog. An Alert 
message will appear. Click Yes to Save the Sheet Number Changes. 
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 From the Plan Sheet Layout dialog, click the Clip Sheets button. 

 

 The Plan Sheet Layout: Clip Sheets dialog displays. Under the Output File section: 

a. Set the Directory to c:\e\projects\22049555201\trafops\. 

b. Set the Sheet Name Prefix to TCPLRD. 

c. Set the Orientation to Rotate Reference.  

d. Complete all other settings as shown below. 

 

e. Click the Process Sheets button. All sheets are created with all references attached. 

f. Once all the sheets are created, Close the Plan Sheet Layout: Clip Sheets dialog. 

 Close Plan Sheet Layout dialog. Click Yes to save the Plan Sheet Project Manager Settings. 
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 In MicroStation, open TCPLRD01.dgn in the Trafops folder and review the file. 

 Set the Plot Scale of each file to 50.0. 

 Use Sheet Navigator to label and number each sheet 31-35 as shown below. 

 

 From MicroStation turn Off Data Fields, Fit View and Save Settings in each file. 

 Close MicroStation. 
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10 UTILITY ADJUSTMENT SHEETS 

The designer is to make reasonable efforts to accommodate all existing utilities and any utilities to be constructed 

during the project.  The designer is also responsible for identifying needed utility work (such as the removal, 

relocation, de-energizing, deactivation, or adjustment of utilities) and obtaining the agreements or orders to 

schedule this work.  Consequently, coordination between the Department and the Utility Agency/Owner (UAO) 

is to be accomplished throughout the design process. All requirements for the utility information, can be found 

in Part 2, Chapter 221 of the FDOT Design Manual (FDM). 

OBJECTIVES 

• Layout Utilities using Civil Features 

• Layout Utilities using SUE FeaturesLabel Proposed and Existing Utilities 

• Create Clip Boundaries for Utility Adjustment Sheets 

• Create Utility Adjustment Sheets 

EXERCISE OVERVIEW 

10.1  Loading the Utility Features 

10.2  Laying Out Existing/Proposed Utilities Using Civil Features 

10.3  Laying Out Existing Utilities Using SUE Features 

10.4  Laying Out Proposed Utilities Using SUE Features 

10.5  Creating Clip Boundaries for Utility Sheets 

10.6  Labeling Utility Adjustment Plans 

10.7  Generating Utility Adjustment Sheets 
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Exercise 10.1 Loading the Utility Features 

 (Optional) Extract the 22049555201(10).zip file in the Data Set folder to the c:\e\projects folder. 

 Use the FDOTSS4 icon open MicroStation design file:   

 C:\e\Projects\22049555201\roadway\DSGNRD01.dgn. 

 On the FDOT Menu select Standard > FDOT Menu Configuration. 

   

 The FDOT Menu Configuration dialog displays. Make sure the Roadway and Include Utilities 

Features options are toggled On. 
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 Click the Configure icon . MicroStation will close and reopen with the Utility Features 

loaded. 
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Exercise 10.2 Laying Out Existing/Proposed Utilities Using Civil Features 

 Use the FDOTSS4 icon, open MicroStation design file 

C:\e\projects\22049555201\utils\UTEXRD01.dgn. 

 In MicroStation, select File > Save As… Save the utility as UTEXRD02.dgn. 

 Continuing in the UTEXRD02.dgn file, Reference in the Existing Terrain file, 

C:\e\projects\22049555201\survey\GDTMRD02.dgn. 

From the Menu Tasks select Civil Tools > Terrain Model > Set Active Terrain Model. 

 

At the cursor prompt, select the Terrain Boundary green line from the attached GDTMRD02 Reference file  

<OR> select from the list on the dialog.  

 

 

 

Set the Active Level to WaterC_ep. 
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Use the MicroStation Create Complex Chain, set Method to Manual and chain together the WaterC_ep lines in the active 

file.  

Create a Selection Set of the WaterC_ep elements. 

 

 From the Civil Tools Task Menu, select the General Geometry > Set Feature Definition tool.  
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The Set Feature Definition dialog displays. 

 

a. Set the Feature Type to Linear. 

Set the Feature Definition to Water Main 10” Pipe (Quality Level C), Existing. 

Note Existing and Proposed Utility features are located in the Utilities folder in the Feature List. 

 

Data point in the view to Apply Feature Definitions to elements.  

Use MicroStation Element Selection to identify the new Feature and hover over the element to verify the new Feature 

Definition.  
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Select the water line and hover over it to display the Context Menu. Select Open Profile Model. 

 

At the cursor prompt, select View 3 to open and draw the profile.  
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 To offset the Utility Profile line 3 feet below the existing Terrain surface, on the Civil Tools Task 
Menu, select the Vertical Geometry > Profile Offset Transition tool. 

 

The Profile Offset dialog displays.  

 

a. Set the Placement Method to Single Offset. 

b. Following the prompt on the cursor, select the water profile line in View 3. 

c. Enter -3.0 for the Offset value.  

d. Press the  key and press Alt to lock the profile to the Start Point.  

e. Data point to accept the Offset and Start Point. 

f. Press Alt to lock the Profile to the End Point and data point to accept the End Point. 

g. Set Mirror to No. 

h. Data point to place the profile line the view. 
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Select the water profile line in View 3 and hover over it to display the Context Menu. Select Set As Active Profile. 

 

Press the F2 key to open the 3D View and view the 3D water line.  

 

Repeat steps 7-18 to incorporate all of the Underground Utilities in the file.  
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Exercise 10.3 Laying Out Existing Utilities Using SUE Features 

 Use the FDOTSS4 icon, open MicroStation design file 

C:\e\projects\22049555201\utils\UTEXRD01.dgn. 

 In MicroStation, select File > Save As… Save the utility as UTEXRD03.dgn. 

 Continuing in the UTEXRD03.dgn file, reference in the Existing Terrain file, 

C:\e\projects\22049555201\survey\GDTMRD02.dgn. 

 Select the Menu Tasks to Civil Tools > Terrain Model > Set Active Terrain Model.  

 

At the cursor prompt, select the Terrain Boundary green line from the attached GDTMRD02 Reference file  

<OR> select from the list on the dialog.  

 

 

 Set the Active Level to WaterC_ep. 

 Use the MicroStation Create Complex Chain, set Method to Manual and chain together the 

WaterC_ep lines in the active file.  
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Note It is not necessary in order to use the SUE tools but makes selecting the utility lines easier. Instead of 
having multiple small lines to select there will be one or two chains. 

From the Tasks Menu select Subsurface Utilities. 

 

 On the Subsurface Utilities Task Menu, select Components > Extract Utilities From Graphics. 

  

An Action message will display. Click Yes to Proceed and create a subsurface utility model.  
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The Extract Utilities From Graphics dialog opens.  

 

Set the Feature Definition to Existing Water Main (Quality Level C). 

Note Existing and Proposed Utility features are located the Utilities folder in the Feature List for SUE. These 
features are different from the civil utility features. They have much more intelligence attached to them.  

 

 

Set the Name Prefix to EWM(C)-1. 
Set the Description or the size of the pipe to 10”. 
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a. Following the prompts on the cursor, set the Method to Selection and data point to 

accept. 

Next locate or select the water lines to be extracted and right-click when finished. 

Note Multiple lines can be selected at the same time. They do not have to be connected. 

Following the next prompt, select the Existing Surface or right-click and the Active 
Terrain Model will be used. 
Enter a value of -3.0 for the Offset. This is a standard depth of cover value. 
Set Create Trench to No and data point to accept and the extraction to process.  
A 3D Model of the pipes will be created and the 3D View will be referenced to the 2D 
view. Press the F2 key to review the 2D and 3D Views side by side. 

 

 Repeat steps 6-11 and extract all of the Underground Utilities using the following information.  

Utility Type Pipe Size Depth of Cover 

Buried Electric (Quality Level D) 2.5” -3.0 ft. 

Sanitary Sewer (Quality Level B) 18” -4.0 ft. 

Force Main (Quality Level C) 15” -4.0 ft. 
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Exercise 10.4 Laying Out Proposed Utilities Using SUE Features 

 Use the FDOTSS4 icon, open MicroStation design file  

C:\e\Projects\22049555201\roadway\DSGNRD01.dgn. 

 On the FDOT Plans Development Task Menu, select Roadway Plans > Create New File.  
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 The Create File/Project dialog displays.  Complete as shown below. 

  

 Make sure the Output File name is UTPRRD03. 

 For the Output Folder click Browse and select the utils folder. 

 Click Create to create the file, UTPRRD03.dgn. 

 Click Open File to display the newly created UTPRRD03.dgn. Set/Update Plot Scale displays. 

Use the Default settings and click OK. 

 Click OK and the Create File/Project dialog closes. 
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 From the FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing 

Scale. 

 

 The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set the Scale 

value to 1:50. 

 

 Reference in the following design files: 

C:\e\projects\22049555201\roadway\ALGNRD01.dgn; model ALGNRD_50 

C:\e\projects\22049555201\roadway\DSGNRD01.dgn 

C:\e\projects\22049555201\survey\GDTMRD02.dgn 

C:\e\projects\22049555201\utils\UTEXRD03.dgn 

Select the Tasks list and set the Menu Tasks to Civil Tools. 
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 On the Civil Tools Task Menu, select Terrain Model > Set Active Terrain Model.  

 

At the cursor prompt, select the Terrain Boundary green line from the attached GDTMRD02 Reference file <OR> pick it 

from the list on the dialog.  

 

 Press the F8 key to disable Accudraw.  
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 On the Civil Tools Task Menu, select General Geometry > Activate Civil Accudraw Toolbar.  

 

 The Civil Accudraw toolbar opens. Set Civil Accudraw to use Station-Offset. 
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 On the FDOT Plans Development Task Menu, select Utilities > Place Node.  

 

 A Non-Undoable Action message displays. Click Yes to Proceed and create a subsurface utility 

model.  

 

 The Place Node dialog opens.  

 

a. Set the Feature Definition to Proposed Sanitary Sewer Manhole. 

b. Type in the Name Prefix SANMH-1. 
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c. Following the prompts on the cursor, select a Reference Element For Elevation. 

Select any 3D line in the 3D or 2D view. 

 

d. Set the Placement Type to By Minimum Depth and data point in the 2D view. 

e. Enter -4.0 for Offset, then tab to the Station field and type in the letter ‘o’ and then 

select the BL 98 as the AccuDraw Reference Element. 

f. Tab to the Station field and type in 34+00.00. 

g. Tab to the Offset field and type in -75.0. 

h. Data point to place the node.  

i. Set the Rotation to 60° and data point to accept. The 2D and 3D manhole are 

placed. 

j. Follow those same steps and place manholes at the following locations: 

Manhole Station Offset Vertical Offset 

SANMH-2 36+00.00 -80.0 -4 

SANMH-3 37+60.00 -75.0 -4 

SANMH-4 37+60.00 -114.0 0 
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 On the FDOT Plans Development Task Menu, select Utilities > Connect Conduit Between 

Nodes.  

 

 The Place Link Between Nodes dialog displays. 

 

a. Set the Slope Angle  to -2.0%. 

b. Set the Feature Definition to Proposed Sanitary Sewer Line. 

c. Set the Name Prefix to SAN-1. 

d. Set the Description to 14”. 

e. Then following the prompt select the Start Node which will be Manhole SANMH-

1. 
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f. Then Select the next node to make a connection. Connect SANMH-1 to SANMH-2 

together and so on. 

Note The nodes must be placed before the conduit can be placed. 
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Exercise 10.5 Creating Clip Boundaries for Utility Sheets 

 Use the FDOTSS4 icon, open MicroStation design file  

C:\e\Projects\22049555201\roadway\DSGNRD01.dgn. 

 On the FDOT Plans Development Task Menu, select Roadway Plans > Create New File.  
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 The Create File/Project dialog displays.  Complete as shown below. 

 

 Enter the Output File name is CLIPRD30. 

 For the Output Folder click Browse and select the utils folder. 

 Click Create to create the file, CLIPRD30.dgn. 

 Click Open File to display the newly created CLIPRD30.dgn. Set/Update Plot Scale displays. 

Use the Default settings and click OK. 

 Click OK and the Create File/Project dialog closes. 
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 From the FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing 

Scale. 

 

 The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set the Scale 

value to 1:50. 

 

 Reference in the following design files: 

C:\e\projects\22049555201\roadway\ALGNRD01.dgn; model ALGNRD_50 

C:\e\projects\22049555201\rwmap\RWDTRD01.dgn 

C:\e\projects\22049555201\utils\UTEXRD03.dgn 

C:\e\projects\22049555201\utils\UTPRRD03.dgn 
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 With the reference files below give each the corresponding Logical Name.  

Note This is one way to “gray out” or screen the TOPO and Proposed design, making the Utilities stand out 
when plotted. 

C:\e\projects\22049555201\roadway\DSGNRD01.dgn; Logical Name: topord00 

C:\e\projects\22049555201\drainage\DREXRD01.dgn; Logical Name: drexrd00 

C:\e\projects\22049555201\drainage\DRPRRD01.dgn; Logical Name: drexrd01 

C:\e\projects\22049555201\survey\TOPORD01.dgn; Logical Name: topord01 

 From the GEOPAK Road toolbox, select the Project Manager icon.  

Note To open this toolbox go to GEOPAK > ROAD > Road Tools. 

 

 The Project Manager dialog displays. 

 

 Select the Projects SR61Training.prj file and click OK. 
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 The Project Users dialog displays. Select the Project User to ST <OR> Student and click OK. 

  

 The Road Project dialog displays.  Click Plan & Profile Sheets.  
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 The Select Run dialog displays. Select Run > New to create a New Run. 

 

 The New Run Name dialog displays. Enter UTILSR61 for the Run Name. Add a Description for 

the run like as shown below. Click OK to close New Run Name dialog. 

 

 From the Select Run dialog, highlight UTILSR61 and click OK.  

 The Plan Sheet Layout dialog displays. Set the Sheet to PlanSingle and the Scale to 50.00 ft/in. 

 

a. Click the Sheet Composition button. 
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b. The Plan Sheet Layout: Sheet Composition dialog displays. Set to By Station 

Range: Radial and close the Plan Sheet Layout: Sheet Composition dialog. 

 

c. Select Settings > Sheet Layout. 

d. The Sheet Layout Settings dialog displays. Set the Sheet Layout options as shown 

below. Click OK to close Sheet Layout Settings dialog. 

 

e. Click the Layout Sheets button. 
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f. The Plan Sheet Layout: Layout Settings dialog displays. Be sure that Job 00 is 

selected. 

 

g. Highlight Port 1 and double click to display the Plan Sheet Layout: Plan Port 
Data dialog. Verify that the Chain is set to SR61 and click OK to close. 

 

h. From the Plan Sheet Layout: Layout Settings dialog, click on the Layout 4 

Sheets button. 

 

i. The Clip Borders will be laid out for the Plan and Profile in the CLIPRD10 design 

file. 

j. Close Plan Sheet Layout: Layout Settings dialog. 

k. Close Plan Sheet Layout dialog. 
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 In MicroStation, open the Level Display dialog and turn Off the following Levels: 

File Name:  Levels: 

CLIPRD10  ClipBorder_dp 

 

ALGNRD01  CurveDataLabel_dp 

 

DREXRD01  TextNotes 

   TextMisc 

 

DSGNRD01  *_pm 

TmpDrpHndlStg3_dp 

   ShldrUnpaved 

PavtCrown 

PavtAsphalt_ep 

Pavemk_ep 

   CorrHndlStg3_dp 

   ConstLines 

   Scratch1_dp 

   Scratch2_dp 

 

DRPRRD01  TextLabel 

   ScratchEle2_dp 

   DrainDivides00 

   CLConst_dp 

 

RWDTRD01  TextMisc 

   TextMinor 

   TextLabel 

   TextCurveData 

   LeaderLine_dp 

BoundaryLineImp 

PropertyLine_ep 

 

TOPORD01  TextMisc 

   PavtCrown_ep  

   Pavemk_ep 

   GroundShot_ep 

   DummyChains_ep 

 In MicroStation, Fit View and select File > Save Settings. 
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Exercise 10.6 Labeling Utility Adjustment Plans 

All utilities that are to be modified or are proposed should be labeled. Using the tools shown in this training 

manual label the utilities as instructed.  

 Continuing in the CLIPRD30.dgn file, from the FDOT Plans Development Task Menu, select 

Roadway Plans > Create New File. 
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 The Create File/Project dialog displays.  Complete as shown below.  

 

 For the Output Folder click Browse and select the utils folder. 

 Enter the Output File name as TEXTRD30. 

 Click Create to create the file, TEXTRD30.dgn. 

 Click Open File to display the newly created TEXTRD30.dgn. Set/Update Plot Scale displays. 

Use the Default settings and click OK. 

 Click OK and the Create File/Project dialog closes. 
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 From the FDOT Plans Development Task Menu, select Roadway Plans > Set the Drawing 

Scale. 

 

 The Drawing Scale dialog displays. Toggle On the Annotation Scale button and set the Scale to 

1:50. 

 

 Reference in the following files: 

C:\e\projects\22049555201\roadway\ALGNRD01.dgn; Model ALGNRD_50 

C:\e\projects\22049555201\roadway\DSGNRD01.dgn 

C:\e\projects\22049555201\rwmap\RWDTRD01.dgn 

C:\e\projects\22049555201\utils\UTEXRD03.dgn 

C:\e\projects\22049555201\utils\UTPRRD03.dgn 

C:\e\projects\22049555201\utils\CLIPRD30.dgn 

C:\e\projects\22049555201\drainage\DREXRD01.dgn 

C:\e\projects\22049555201\drainage\DRPRRD01.dgn 

C:\e\projects\22049555201\survey\TOPORD01.dgn 
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 Rotate the View so that the text will display correctly on the sheets. 

 From the FDOT Plans Development Task Menu, select Roadway Plans > Place a Text Label. 

 

 The Place Note dialog displays.  Set the Note Parameters as shown below. 

 

 In the Text Editor, type in information describing the Utility to be labeled. 
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 Data point on the Utility line where the label will point to and data point again to place the Label. 
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Exercise 10.7 Generating Utility Adjustment Sheets 

 Using the FDOTSS4 icon, open the CLIPRD30.dgn file. 

 Reference in the following design file:  C:\e\projects\22049555201\utils\TEXTRD30.dgn. 

 From the GEOPAK Road toolbox, select the Project Manager icon.  

Note To open this toolbox go to GEOPAK > ROAD > Road Tools. 

 

 The Project Manager dialog displays. Select the Projects SR61Training.prj file and click OK. 

 

 The Project Users dialog displays. Select the User ST <OR> student user and click OK. 
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 The Road Project dialog displays.  Click Plan & Profile Sheets.  

 

 The Select Run dialog displays. Highlight the UTILSR61 run and click OK. 

 

 The Plan Sheet Layout dialog displays. Go to Tools > Sheet Number Manager. 
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 The Plan Sheet Layout: Sheet Number Manager dialog displays.  

 

a. Select all of the sheets in the dialog and select the Edit 

Sheet Number icon on the right side of the dialog. 

 

  

 

 

 

b. The Edit Sheet Number dialog displays. Toggle On: 

Add Prefix, enter a 0 in the field and click OK to close 

the Edit Sheet Number dialog. 

 

c. Close the Plan Sheet Layout: Sheet Number Manager dialog. An Alert 
message will display. Click Yes to Save the Sheet Number Changes. 
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 From the Plan Sheet Layout dialog, click the Clip Sheets button. 

 

 Plan Sheet Layout: Clip Sheets displays.  

 

a. Under the Output File section, set the Directory to 

C:\e\projects\22049555201\utils\  

b. Set the Sheet Name Prefix to UTADRD.  

c. Set the Orientation to Rotate Reference.  

d. Set the all other settings as shown above. 

e. Click Process Sheets. All of the sheets are created with all of the references 

attached. 

f. Once all the sheets are created close the Plan Sheet Layout: Clip Sheets dialog. 

 Close Plan Sheet Layout dialog. Click Yes to save the Plan Sheet Project Manager Settings. 

 In MicroStation, open UTADRD01.dgn from the \utils folder and review the file. 

 Set the Plot Scale of the file to 50.0. 
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 Use Sheet Navigator to number the utility adjustment sheets as shown below. 

 

  



Chapter 10 ____________________________________________________ UTILITY ADJUSTMENT SHEETS - Exercise Overview 

10-42 © 2016 FDOT  FDOT Plan Development Workflows  

[THIS PAGE INTENTIONALLY LEFT BLANK.] 

 

 



 

FDOT Plan Development Workflows © 2016 FDOT  11-1 

 

11 NUMBERING AND PRINTING THE 
PLAN SET 

OBJECTIVES 

The Project Plan Set has to be numbered and printed for submittals. This chapter will show the tools used to 

correctly plot and number the plan set once it is complete. 

• Create Project Index 

• Number Files 

• Create PSET 

• Print Project Plans 

EXERCISE OVERVIEW 

11.1  Creating the Project Index 

11.2  Number and Label the Sheets Using Sheet Navigator 

11.3  Recreate the Key Sheet Index 

11.4  Create a PSET of the Project 

11.5  Print the Complete Project 
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Exercise 11.1 Creating the Project Index 

 (Optional) Extract the 22049555201(11).zip file in the Data Set folder to the c:\e\projects folder. 

 Use the FDOTSS4 icon open MicroStation design file:   

 C:\e\Projects\22049555201\roadway\DSGNRD01.dgn. 

 On the FDOT Plans Development Task Menu, 

select Roadway Plans > Open Sheet Navigator. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 The Sheet Navigator dialog displays. At the top of the dialog, select File > New. 

 The Build Index dialog displays. 

 

a. Under Index Type, select the Project option. 

b. Under Index Settings, select the Rebuild existing index option. 

c. Click Build Index. 
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 MicroStation will close and Sheet Naviagtor will process all of the files in the Project folder. The 

Project Index file (sheetinfo.xml) will be created and saved in the root project folder. 

 

 Once the sheetinfo.xml is created, MicroStation will reopen with Sheet Navigator open and the 

Project Index loaded. 
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Exercise 11.2 Number and Label Sheets Using Sheet Navigator 

 Continuing in Sheet Navigator, go to Renumbering/Multi-Edit > Start Process. This mode has to 

be activated to number, renumber, or label sheets in the Project Index. 

 

Note The Renumbering/Multi-Edit Mode is indicated by a red border and the RENUM text in the lower-right of 
the status bar.  
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 The following edits need to be made to the sheets numbers. Follow the steps below. 

Sheet Current Sheet 

Number 

New Sheet Number 

General Notes Sheet 3 5 

Plan Sheets 9-12 6-9 

Plan/Profile Sheets 5-8 10-13 

Cross Sections 13-26 14-27 

SWPPP 26-28 28-30 

Traffic Control Typical Section 29 31 

Traffic Control General Notes 30 32 

Temporary Traffic Control Plan 31-35 33-37 

Utility Adjustment Sheets 36-39 38-41 

 

In the Sheet Navigator dialog, select the General Notes Sheet and click on the “green plus” icon to increase the sheet 

number to 5. 

 

 

Highlight the Roadway Plan sheets in the Sheet Navigator dialog by selecting the column to the left of the Print Order 

column. 
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Select the menu option Renumbering/Multi-Edit > Renumbering > Sequence Selected Sheets. 

 The Sequence Sheets dialog displays. In the Starting Sequence Number box type in 6 and click OK.  

   

The sheets will be renumbered in the Sheet Navigator dialog.  

Do the same for the Plan/Profile Sheets but start the sequence number at 10. 

 Highlight the Cross Section sheets and click one the “green plus” icon to increase the sheet 

numbers by one. 
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 Renumber the remaining sheets, starting with the SWPPP sheets, 28-41. 

 Next the Temporary Traffic Control Plan sheets need to have a Print Style set. Highlight the 

Temporary Traffic Control Plan Sheets in the Sheet Navigator dialog by selecting the column 

to the left of the Print Order column. 

Select the menu option Renumbering/Multi-Edit > Edit Sheet(s). 

 The Renumbering - Edit Sheets dialog displays. In the Fields to Update List toggle On  Print Style. 

 

 



Chapter 11 _________________________________________ NUMBERING AND PRINTING THE PLAN SET - Exercise Overview 

11-8 © 2016 FDOT  FDOT Plan Development Workflows 

Enter the information as shown and then click Apply. 

 

A Warning message will didsplay. Click OK to modify the data field values for the selected sheets. 

 

 The Sheet Navigator dialog will be updated with the information for those sheets.   

The project is now numbered correctly. For these changes to be implemented in the actual files, select the menu option 

Renumbering/Mulit-Edit > Finish & Apply Changes. 

 The Finish and Apply Renumbering dialog displays. Under Update Sheet Number References select 

No and click Apply Renumbering.  

 

 MicroStation will close and Sheet Naviagtor will process all of the files that have been renumbered. 

The Project Index file (sheetinfo.xml) will be updated and saved. 



NUMBERING AND PRINTING THE PLAN SET - Exercise Overview _________________________________________ Chapter 11 

FDOT Plan Development Workflows © 2016 FDOT  11-9 

 

 Once the sheetinfo.xml is finished updating MicroStation will reopen with Sheet Navigator open and 

the Project Index loaded. 

 

 

Check the Project Index and make sure the sheets are all correct. 
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Exercise 11.3 Recreate the Key Sheet Index 

 Continuing in Sheet Navigator, select the menu option File > Generate Component Index Files.  

 The Generate Component Index Files dialog displays. Toggle On the Roadway Plans option and 

click Generate.  

  

 The SheetInfo dialog displays stating that 1 component index file was created. Click Ok. 

 

 In MicroStation select File > Open and navigate to open: 

 C:\e\projects\22049555201\roadway\keysrd01.dgn. 

 From the FDOTSS4 Menu select Actions > Linked Data Manager.  
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 The FDOT Linked Data Manager dialog displays.  

 

 

 On the Linked Data Manager dialog, highlight the ComponentIndex.xlsx link, right-click on the link 

and select Update Now. 

 

 

 The Index will be updated in the MicroStation file to reflect the changes in the index. 
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Exercise 11.4 Create a PSET of the Project 

 Continuing in MicroStation, on the Sheet Navigator dialog select File > Generate Print Set.  

 The Create Print Set dialog displays. Select 

All Sheets and click OK. 

 

 

 

 

 

Navigate to the C:\e\projects\22049555201\roadway folder 

and save the file as SR61.pset. 

 

The print set will generate. Print Organizer displays with the Sheets added under the Roadway Plans.  
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Exercise 11.5 Print the Complete Project 

 Use the FDOTSS4 icon, open MicroStation design file  

C:\e\Projects\22049555201\roadway\DSGNRD01.dgn. 

 On the FDOT Plans Development Task Menu, select Roadway Plans > Open Print Organizer.  

  

 The Print Organizer dialog displays.  Select File > Open, then navigate and select: 

C:\e\Projects\22049555201\roadway\SR61.pset file. 
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 Highlight all of the files in the Roadway folder, except the Key Sheet, right-click and select 

Properties. 

 

 The Modify Properties dialog displays. On the Main tab under Resymbolization, click on the 

Magnifying Glass next to Pen Table. 
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 The Select Pen Table dialog displays. Select the FDOT_GrayExisting.tbl Pentable and click 

Open. 

 

 The Modify Properties dialog displays, click OK. The Gray Existing pen table will get applied to 

each sheet. 

 With all of the sheets still highlighted in Print Organizer, select File > Printer Setup. The Printer 
Setup dialog displays. Click on the Magnifying Glass icon.  
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 The Select Printer Driver Configuration File dialog displays.  Select the FDOTPDF.pltcfg file 

and click Open. 

 

 From the Print Organizer dialog, select File > Print. The Print dialog displays. 

a. Set the Destination path to 

C:\e\projects\22049555201\roadway\Eng_Data\SR61.pdf. 

b. Toggle On Open Print File after creation. 

c. Click OK. 

d. The Print Organizer Status dialog opens showing what sheets are being printed. 

 

e. Once complete the SR61.pdf file will open. 

 Reprint the Key Sheet as shown in Exercise 2.7 and replace the Key sheet in the pdf. 
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